<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '71245';omni.contenttitle = 'best-ball--and--dynasty-thoughts';omni.pageTitle = '/articles/nfl/71245/277/best-ball--and--dynasty-thoughts';</script><script type='text/javascript'>omni.author='Evan Silva';omni.subfeature = 'Risers and Fallers';omni.contenttitle = 'Best Ball & Dynasty Thoughts';omni.contenttype ='Story';omni.contentid = '71245';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Best Ball &amp; Dynasty Thoughts - Risers and Fallers" /><meta id="metadescription" name="description" content="Evan Silva offers up best-ball and Dynasty league thoughts on a handful of notable situations and players, including Stanford&#39;s Christian McCaffrey." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/articles/nfl/71245/277/best-ball--and--dynasty-thoughts" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Best Ball & Dynasty Thoughts - Risers and Fallers - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Best Ball & Dynasty Thoughts - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Best Ball & Dynasty Thoughts - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/CLG/CFB_McCaffrey_300.jpg" />
<meta property="og:url" content="http://www.rotoworld.com/articles/nfl/71245/277/best-ball--and--dynasty-thoughts" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/71245/277/best-ball--and--dynasty-thoughts';rw_pagename = '/articles/nfl/71245/277/best-ball--and--dynasty-thoughts';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="best-ball--and--dynasty-thoughts" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
<input type="hidden" name="__LASTFOCUS" id="__LASTFOCUS" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWEAL6heGCBgKHlvL3BgLA+sClCQK5vLryBgLrxIF/AuvEgX8C8dfb1w0C2ajo9QIC572RgwsCrsvingQCn7WusAkC0cLetw4C8fDU1wgCi9Xl2AQC6vLAiAgC6r2ZEvu6mJsL6ja3P9BlkG6VrAs/Y9jz" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nhl|nba|cbk|epl|golf|mlb|nascar|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2farticles%2fnfl%2f71245%2f277%2fbest-ball--and--dynasty-thoughts'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/71233/521/the-one-must-own-starter?ls=roto:mlb:gnav'>The One Must Own Starter</a> <span class="date">Apr&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/71229/13/dose-sanchez-suffers-strain?ls=roto:mlb:gnav'>Dose: Sanchez Suffers Strain</a> <span class="date">Apr&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/71177/5/week-that-was-junior-whopper?ls=roto:mlb:gnav'>Week That Was: Junior Whopper</a> <span class="date">Apr&nbsp;8</span></li>
                       
                          <li><a href='/articles/mlb/71161/13/dose-swung-on-and-belted?ls=roto:mlb:gnav'>Dose: Swung on and BELTed</a> <span class="date">Apr&nbsp;8</span></li>
                       
                          <li><a href='/articles/mlb/71153/4/the-week-ahead-ground-chuck?ls=roto:mlb:gnav'>The Week Ahead: Ground Chuck</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/mlb/71142/504/podcast-opening-week-recap?ls=roto:mlb:gnav'>Podcast: Opening Week Recap</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/mlb/71140/13/dose-surging-twins?ls=roto:mlb:gnav'>Dose: Surging Twins</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/mlb/71113/9/waiver-wired-shop-for-shaw?ls=roto:mlb:gnav'>Waiver Wired: Shop for Shaw</a> <span class="date">Apr&nbsp;6</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/529390/syndergaard-whiffs-nine-in-dominant-victory?ls=roto:mlb:gnav'>Syndergaard whiffs nine in dominant victory</a> </li>
                       
                          <li><a href='/headlines/mlb/529386/jeanmar-gomezs-closer-role-is-in-jeopardy?ls=roto:mlb:gnav'>Jeanmar Gomez's closer role is in jeopardy</a> </li>
                       
                          <li><a href='/headlines/mlb/529364/diaz-mariners-collapse-in-seven-run-ninth?ls=roto:mlb:gnav'>Diaz, Mariners collapse in seven-run ninth</a> </li>
                       
                          <li><a href='/headlines/mlb/529363/cano-explodes-against-angels-for-homer-5-rbi?ls=roto:mlb:gnav'>Cano explodes against Angels for homer, 5 RBI</a> </li>
                       
                          <li><a href='/headlines/mlb/529360/joey-gallo-homers-drives-in-five-against-as?ls=roto:mlb:gnav'>Joey Gallo homers, drives in five against A's</a> </li>
                       
                          <li><a href='/headlines/mlb/529359/ervin-santana-goes-six-shutout-vs-pale-hose?ls=roto:mlb:gnav'>Ervin Santana goes six shutout vs. Pale Hose</a> </li>
                       
                          <li><a href='/headlines/mlb/529349/heyward-triples-drives-in-three-against-mil?ls=roto:mlb:gnav'>Heyward triples, drives in three against MIL</a> </li>
                       
                          <li><a href='/headlines/mlb/529346/kelvin-herrera-blows-save-against-astros?ls=roto:mlb:gnav'>Kelvin Herrera blows save against Astros</a> </li>
                       
                          <li><a href='/headlines/mlb/529337/lance-mccullers-strikes-out-10-against-kc?ls=roto:mlb:gnav'>Lance McCullers strikes out 10 against KC</a> </li>
                       
                          <li><a href='/headlines/mlb/529336/duvall-goes-3-for-4-with-homer-reds-rout-stl?ls=roto:mlb:gnav'>Duvall goes 3-for-4 with homer, Reds rout STL</a> </li>
                       
                          <li><a href='/headlines/mlb/529334/nationals-re-sign-joe-nathan-to-minors-deal?ls=roto:mlb:gnav'>Nationals re-sign Joe Nathan to minors deal</a> </li>
                       
                          <li><a href='/headlines/mlb/529330/donaldson-optimistic-he-can-return-tuesday?ls=roto:mlb:gnav'>Donaldson optimistic he can return Tuesday</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/71245/277/best-ball--and--dynasty-thoughts?ls=roto:nfl:gnav'>Best Ball & Dynasty Thoughts</a> <span class="date">Apr&nbsp;9</span></li>
                       
                          <li><a href='/articles/nfl/71077/71/nfl-draft-needs-texans?ls=roto:nfl:gnav'>NFL Draft Needs: Texans</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/71108/71/nfl-draft-needs-jaguars?ls=roto:nfl:gnav'>NFL Draft Needs: Jaguars</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/71106/71/nfl-draft-needs-titans?ls=roto:nfl:gnav'>NFL Draft Needs: Titans</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/70808/71/nfl-draft-needs-schedule?ls=roto:nfl:gnav'>NFL Draft Needs: Schedule</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/71086/472/romo-walks-away?ls=roto:nfl:gnav'>Romo Walks Away</a> <span class="date">Apr&nbsp;5</span></li>
                       
                          <li><a href='/articles/nfl/71084/446/how-bye-weeks-affect-wrs?ls=roto:nfl:gnav'>How Bye Weeks Affect WRs</a> <span class="date">Apr&nbsp;5</span></li>
                       
                          <li><a href='/articles/nfl/71081/71/nfl-draft-needs-colts?ls=roto:nfl:gnav'>NFL Draft Needs: Colts</a> <span class="date">Apr&nbsp;5</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/356627/pats-expected-to-re-sign-legarrette-blount?ls=roto:nfl:gnav'>Pats expected to re-sign LeGarrette Blount</a> </li>
                       
                          <li><a href='/headlines/nfl/356613/gm-expects-deal-with-freeman-around-camp?ls=roto:nfl:gnav'>GM expects deal with Freeman around camp</a> </li>
                       
                          <li><a href='/headlines/nfl/356612/another-team-in-mix-for-johnathan-hankins?ls=roto:nfl:gnav'>'Another team in mix' for Johnathan Hankins?</a> </li>
                       
                          <li><a href='/headlines/nfl/356611/atl-locks-up-trufant-w5-yr-$69m-extension?ls=roto:nfl:gnav'>ATL locks up Trufant w/5-yr, $69M extension</a> </li>
                       
                          <li><a href='/headlines/nfl/356610/blount-has-offer-on-the-table-from-patriots?ls=roto:nfl:gnav'>Blount has 'offer on the table' from Patriots</a> </li>
                       
                          <li><a href='/headlines/nfl/356606/49ers-release-cb-tramaine-brock-after-arrest?ls=roto:nfl:gnav'>49ers release CB Tramaine Brock after arrest</a> </li>
                       
                          <li><a href='/headlines/nfl/356601/tramaine-brock-arrested-in-santa-clara?ls=roto:nfl:gnav'>Tramaine Brock arrested in Santa Clara</a> </li>
                       
                          <li><a href='/headlines/nfl/356600/rams-land-ex-bill-nickell-robey-coleman?ls=roto:nfl:gnav'>Rams land ex-Bill Nickell Robey-Coleman</a> </li>
                       
                          <li><a href='/headlines/nfl/356599/not-done-yet-roethlisberger-to-play-in-2017?ls=roto:nfl:gnav'>Not done yet: Roethlisberger to play in 2017</a> </li>
                       
                          <li><a href='/headlines/nfl/356598/bills-gm-in-love-with-deshaun-watson?ls=roto:nfl:gnav'>Bills GM 'in love' with Deshaun Watson?</a> </li>
                       
                          <li><a href='/headlines/nfl/356595/report-sherman-initially-asked-to-be-traded?ls=roto:nfl:gnav'>Report: Sherman initially asked to be traded</a> </li>
                       
                          <li><a href='/headlines/nfl/356594/texans-to-target-quarterback-at-pick-no-25?ls=roto:nfl:gnav'>Texans to target quarterback at pick No. 25?</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/71244/458/slim-pickin-specialists?ls=roto:nba:gnav'>Slim Pickin' Specialists</a> <span class="date">Apr&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/71231/45/dose-lillard-lights-up-utah?ls=roto:nba:gnav'>Dose: Lillard Lights Up Utah</a> <span class="date">Apr&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/71179/27/wired-top-nba-pickups-week-25?ls=roto:nba:gnav'>Wired: Top NBA Pickups Week 25</a> <span class="date">Apr&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/71173/31/the-week-ahead-week-25?ls=roto:nba:gnav'>The Week Ahead: Week 25</a> <span class="date">Apr&nbsp;8</span></li>
                       
                          <li><a href='/articles/nba/71166/45/dose-mr-triple-double?ls=roto:nba:gnav'>Dose: Mr. Triple Double</a> <span class="date">Apr&nbsp;8</span></li>
                       
                          <li><a href='/articles/nba/71164/496/nba-dfs-podcast-for-apr-8?ls=roto:nba:gnav'>NBA DFS Podcast for Apr. 8</a> <span class="date">Apr&nbsp;8</span></li>
                       
                          <li><a href='/articles/nba/71158/514/mailbag-the-end-of-the-road?ls=roto:nba:gnav'>Mailbag: The End of the Road</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/nba/71151/223/stew-booker-bonanza?ls=roto:nba:gnav'>Stew: Booker Bonanza</a> <span class="date">Apr&nbsp;7</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/331264/tj-warren-shoots-with-precision-on-sunday?ls=roto:nba:gnav'>T.J. Warren shoots with precision on Sunday</a> </li>
                       
                          <li><a href='/headlines/nba/331260/george-hill-(groin)-questionable-for-monday?ls=roto:nba:gnav'>George Hill (groin) questionable for Monday</a> </li>
                       
                          <li><a href='/headlines/nba/331259/gordon-hayward-(quad)-questionable-for-monday?ls=roto:nba:gnav'>Gordon Hayward (quad) questionable for Monday</a> </li>
                       
                          <li><a href='/headlines/nba/331258/ty-lawson-returns-w-20--and--11-in-starting-role?ls=roto:nba:gnav'>Ty Lawson returns w/ 20 & 11 in starting role</a> </li>
                       
                          <li><a href='/headlines/nba/331255/skal-labissiere-makes-10-of-12-fgs-for-25-pts?ls=roto:nba:gnav'>Skal Labissiere makes 10-of-12 FGs for 25 pts</a> </li>
                       
                          <li><a href='/headlines/nba/331253/lou-williams-wont-play-vs-clippers-on-monday?ls=roto:nba:gnav'>Lou Williams won't play vs Clippers on Monday</a> </li>
                       
                          <li><a href='/headlines/nba/331252/ryan-anderson-hits-six-3-pointers-scores-21?ls=roto:nba:gnav'>Ryan Anderson hits six 3-pointers, scores 21</a> </li>
                       
                          <li><a href='/headlines/nba/331237/danilo-gallinari-scores-season-high-34-points?ls=roto:nba:gnav'>Danilo Gallinari scores season-high 34 points</a> </li>
                       
                          <li><a href='/headlines/nba/331235/russell-westbrook-sets-triple-double-record?ls=roto:nba:gnav'>Russell Westbrook sets triple-double record</a> </li>
                       
                          <li><a href='/headlines/nba/331225/paul-millsap-scores-22-points-in-win-over-cle?ls=roto:nba:gnav'>Paul Millsap scores 22 points in win over CLE</a> </li>
                       
                          <li><a href='/headlines/nba/331222/kyrie-irvings-45-points-not-enough-for-cle?ls=roto:nba:gnav'>Kyrie Irving's 45 points not enough for CLE</a> </li>
                       
                          <li><a href='/headlines/nba/331219/lebron-james-triple-doubles-fouls-out-in-ot?ls=roto:nba:gnav'>LeBron James triple-doubles, fouls out in OT</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/71230/289/changes-next-and-last-steps?ls=roto:nhl:gnav'>Changes: Next and Last steps</a> <span class="date">Apr&nbsp;9</span></li>
                       
                          <li><a href='/articles/nhl/71159/289/lightning-keep-wc-fight-alive?ls=roto:nhl:gnav'>Lightning Keep WC Fight Alive</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/nhl/71138/289/leafs-lose-wc-spot-still-open?ls=roto:nhl:gnav'>Leafs lose, WC Spot Still Open</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/nhl/71124/457/fantasy-nuggets-week-26?ls=roto:nhl:gnav'>Fantasy Nuggets Week 26</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/71122/516/podcast-fantasy-award-winners?ls=roto:nhl:gnav'>Podcast: Fantasy Award Winners</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/71117/452/nhl-frozen-five-thursday?ls=roto:nhl:gnav'>NHL Frozen Five: Thursday</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/71111/452/fanduel-fades-april-6?ls=roto:nhl:gnav'>FanDuel Fades: April 6</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/71103/289/capitals-clinch-first-overall?ls=roto:nhl:gnav'>Capitals Clinch First Overall</a> <span class="date">Apr&nbsp;6</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li class="live"><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/309361/toronto-to-face-wsh-despite-jvrs-pair?ls=roto:nhl:gnav'>Toronto to face WSH despite JVR's pair</a> </li>
                       
                          <li><a href='/headlines/nhl/309348/james-reimer-notches-second-straight-so?ls=roto:nhl:gnav'>James Reimer notches second straight SO</a> </li>
                       
                          <li><a href='/headlines/nhl/309298/sobotka-makes-long-awaited-return-to-blues?ls=roto:nhl:gnav'>Sobotka makes long-awaited return to Blues</a> </li>
                       
                          <li><a href='/headlines/nhl/309281/zetterberg-to-play-in-1000th-game-sunday?ls=roto:nhl:gnav'>Zetterberg to play in 1,000th game Sunday</a> </li>
                       
                          <li><a href='/headlines/nhl/309280/ruff-wont-be-back-with-stars-next-season?ls=roto:nhl:gnav'>Ruff won't be back with Stars next season</a> </li>
                       
                          <li><a href='/headlines/nhl/309241/frederik-andersen-out-against-jackets-sunday?ls=roto:nhl:gnav'>Frederik Andersen out against Jackets Sunday</a> </li>
                       
                          <li><a href='/headlines/nhl/309203/zach-werenski-expected-back-for-the-playoffs?ls=roto:nhl:gnav'>Zach Werenski expected back for the playoffs</a> </li>
                       
                          <li><a href='/headlines/nhl/309202/cam-atkinson-benched-in-third-period-saturday?ls=roto:nhl:gnav'>Cam Atkinson benched in third period Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/309188/cam-talbot-adds-to-oilers-record-with-win-42?ls=roto:nhl:gnav'>Cam Talbot adds to Oilers record with win 42</a> </li>
                       
                          <li><a href='/headlines/nhl/309187/connor-mcdavid-extends-point-streak-to-13?ls=roto:nhl:gnav'>Connor McDavid extends point streak to 13</a> </li>
                       
                          <li><a href='/headlines/nhl/309164/blake-wheeler-ends-16-17-with-shorthanded-gwg?ls=roto:nhl:gnav'>Blake Wheeler ends 16-17 with shorthanded GWG</a> </li>
                       
                          <li><a href='/headlines/nhl/309155/matthews-scores-40th-leafs-going-to-playoffs?ls=roto:nhl:gnav'>Matthews scores 40th, Leafs going to playoffs</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/71243/307/wrapup-texas-motor-speedway?ls=roto:nas:gnav'>Wrapup: Texas Motor Speedway</a> <span class="date">Apr&nbsp;9</span></li>
                       
                          <li><a href='/articles/nas/71176/408/update-texas-(spring)?ls=roto:nas:gnav'>Update: Texas (Spring)</a> <span class="date">Apr&nbsp;8</span></li>
                       
                          <li><a href='/articles/nas/71165/408/oreilly-500-stats?ls=roto:nas:gnav'>O'Reilly 500 Stats</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/nas/71134/463/dfs-texas-(spring)?ls=roto:nas:gnav'>DFS: Texas (Spring)</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/nas/71132/433/chasing-texas-(spring)?ls=roto:nas:gnav'>Chasing Texas (Spring)</a> <span class="date">Apr&nbsp;5</span></li>
                       
                          <li><a href='/articles/nas/71070/463/caps-after-martinsville-(sprg)?ls=roto:nas:gnav'>Caps After Martinsville (Sprg)</a> <span class="date">Apr&nbsp;4</span></li>
                       
                          <li><a href='/articles/nas/71001/307/wrapup-martinsville-speedway?ls=roto:nas:gnav'>Wrapup: Martinsville Speedway</a> <span class="date">Apr&nbsp;2</span></li>
                       
                          <li><a href='/articles/nas/70951/408/update-martinsville-(spring)?ls=roto:nas:gnav'>Update: Martinsville (Spring)</a> <span class="date">Apr&nbsp;1</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/45136/rowan-pennink-wins-modified-icebreaker-150?ls=roto:nas:gnav'>Rowan Pennink wins Modified Icebreaker 150</a> </li>
                       
                          <li><a href='/headlines/nas/45135/kurt-busch-back-in-the-top-10?ls=roto:nas:gnav'>Kurt Busch back in the top 10</a> </li>
                       
                          <li><a href='/headlines/nas/45134/chase-elliott-earns-3rd-straight-top-10?ls=roto:nas:gnav'>Chase Elliott earns 3rd straight top-10</a> </li>
                       
                          <li><a href='/headlines/nas/45133/martin-truex-jr-eighth-at-texas?ls=roto:nas:gnav'>Martin Truex Jr. eighth at Texas</a> </li>
                       
                          <li><a href='/headlines/nas/45132/jamie-mcmurray-avoids-trouble-finishes-7th?ls=roto:nas:gnav'>Jamie McMurray avoids trouble, finishes 7th</a> </li>
                       
                          <li><a href='/headlines/nas/45131/brad-keselowski-6th-in-oreilly-500?ls=roto:nas:gnav'>Brad Keselowski 6th in O'Reilly 500</a> </li>
                       
                          <li><a href='/headlines/nas/45130/earnhardt-gets-first-top-10-since-june?ls=roto:nas:gnav'>Earnhardt gets first top-10 since June</a> </li>
                       
                          <li><a href='/headlines/nas/45128/3rd-place-joey-logano-reignites-streak-at-tx?ls=roto:nas:gnav'>3rd-place Joey Logano reignites streak at TX</a> </li>
                       
                          <li><a href='/headlines/nas/45127/kyle-larson-finishes-2nd-at-texas?ls=roto:nas:gnav'>Kyle Larson finishes 2nd at Texas</a> </li>
                       
                          <li><a href='/headlines/nas/45126/the-drought-is-over-jimmie-johnson-wins-tx?ls=roto:nas:gnav'>The drought is over: Jimmie Johnson wins TX</a> </li>
                       
                          <li><a href='/headlines/nas/45125/ward’s-third-straight-smrs-win-not-easy?ls=roto:nas:gnav'>Ward’s third straight SMRS win not easy</a> </li>
                       
                          <li><a href='/headlines/nas/45124/benjamin-wins-nascar-k-and-n-east-at-greenville?ls=roto:nas:gnav'>Benjamin: wins NASCAR K&N East at Greenville</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/71090/519/fanduel-focus-81st-masters?ls=roto:gol:gnav'>FanDuel Focus: 81st Masters</a> <span class="date">Apr&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/71069/393/expert-picks-81st-masters?ls=roto:gol:gnav'>Expert Picks: 81st Masters</a> <span class="date">Apr&nbsp;4</span></li>
                       
                          <li><a href='/articles/gol/71039/350/masters-preview-and-power-rank?ls=roto:gol:gnav'>Masters Preview and Power Rank</a> <span class="date">Apr&nbsp;3</span></li>
                       
                          <li><a href='/articles/gol/71021/275/henley-ends-drought-wins-sho?ls=roto:gol:gnav'>Henley ends drought; wins SHO</a> <span class="date">Apr&nbsp;3</span></li>
                       
                          <li><a href='/articles/gol/71017/460/81st-masters-preview?ls=roto:gol:gnav'>81st Masters Preview</a> <span class="date">Apr&nbsp;3</span></li>
                       
                          <li><a href='/articles/gol/70863/519/fanduel-focus-houston-open?ls=roto:gol:gnav'>FanDuel Focus: Houston Open</a> <span class="date">Mar&nbsp;29</span></li>
                       
                          <li><a href='/articles/gol/70850/350/shell-houston-open-preview?ls=roto:gol:gnav'>Shell Houston Open: Preview</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/70845/393/expert-picks-houston-open?ls=roto:gol:gnav'>Expert Picks: Houston Open</a> <span class="date">Mar&nbsp;28</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/47718/rose-closes-w-69-loses-masters-in-playoff?ls=roto:gol:gnav'>Rose closes w/ 69, loses Masters in playoff</a> </li>
                       
                          <li><a href='/headlines/gol/47717/garcia-wins-81st-masters-first-major-title?ls=roto:gol:gnav'>Garcia wins 81st Masters; first major title</a> </li>
                       
                          <li><a href='/headlines/gol/47716/stm-thomas-pieters-t4-in-his-masters-debut?ls=roto:gol:gnav'>STM Thomas Pieters T4 in his Masters debut</a> </li>
                       
                          <li><a href='/headlines/gol/47715/past-champ-schwartzel-bags-solo-3rd-w-68?ls=roto:gol:gnav'>Past champ Schwartzel bags solo 3rd w/ 68</a> </li>
                       
                          <li><a href='/headlines/gol/47713/mcilroy-comes-up-short-of-his-grand-slam-bid?ls=roto:gol:gnav'>McIlroy comes up short of his Grand Slam bid</a> </li>
                       
                          <li><a href='/headlines/gol/47711/ace-buoys-kuchar-to-67-joint-clubhouse-lead?ls=roto:gol:gnav'>Ace buoys Kuchar to 67; joint clubhouse lead</a> </li>
                       
                          <li><a href='/headlines/gol/47706/hagestad-claims-low-amateur-at-81st-masters?ls=roto:gol:gnav'>Hagestad claims low amateur at 81st Masters</a> </li>
                       
                          <li><a href='/headlines/gol/47703/ryan-moore-two-shy-after-second-straight-69?ls=roto:gol:gnav'>Ryan Moore two shy after second straight 69</a> </li>
                       
                          <li><a href='/headlines/gol/47702/garcia-clings-to-share-of-lead-with-70-in-r3?ls=roto:gol:gnav'>Garcia clings to share of lead with 70 in R3</a> </li>
                       
                          <li><a href='/headlines/gol/47701/fowler-drops-to-one-back-after-third-round-71?ls=roto:gol:gnav'>Fowler drops to one back after third-round 71</a> </li>
                       
                          <li><a href='/headlines/gol/47699/spieth-two-back-of-clubhouse-lead-after-68?ls=roto:gol:gnav'>Spieth two back of clubhouse lead after 68</a> </li>
                       
                          <li><a href='/headlines/gol/47698/rose-posts-6-under-with-day-low-7-birdie-67?ls=roto:gol:gnav'>Rose posts 6-under with day-low 7-birdie 67</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/71150/500/weekly-news-rundown?ls=roto:cfb:gnav'>Weekly News Rundown</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/cfb/71121/461/podcast-dane-brugler?ls=roto:cfb:gnav'>Podcast: Dane Brugler</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/71109/271/nfl-draft-needs-jaguars?ls=roto:cfb:gnav'>NFL Draft Needs: Jaguars</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/71107/271/nfl-draft-needs-titans?ls=roto:cfb:gnav'>NFL Draft Needs: Titans</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/70809/271/nfl-draft-needs-schedule?ls=roto:cfb:gnav'>NFL Draft Needs: Schedule</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/71082/271/nfl-team-needs-colts?ls=roto:cfb:gnav'>NFL Team Needs: Colts</a> <span class="date">Apr&nbsp;5</span></li>
                       
                          <li><a href='/articles/cfb/71078/271/nfl-draft-needs-texans?ls=roto:cfb:gnav'>NFL Draft Needs: Texans</a> <span class="date">Apr&nbsp;5</span></li>
                       
                          <li><a href='/articles/cfb/71050/271/nfl-draft-needs-chargers?ls=roto:cfb:gnav'>NFL Draft Needs: Chargers</a> <span class="date">Apr&nbsp;4</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/66647/swinney-bryant-holds-lead-in-2017-qb-race?ls=roto:cfb:gnav'>Swinney: Bryant holds lead in 2017 QB race</a> </li>
                       
                          <li><a href='/headlines/cfb/66641/pair-of-sooners-arrested-for-public-intox?ls=roto:cfb:gnav'>Pair of Sooners arrested for public intox</a> </li>
                       
                          <li><a href='/headlines/cfb/66636/jarrett-stidham-shines-in-auburn-spring-game?ls=roto:cfb:gnav'>Jarrett Stidham shines in Auburn spring game</a> </li>
                       
                          <li><a href='/headlines/cfb/66631/five-star-de-xavier-thomas-pledges-to-clemson?ls=roto:cfb:gnav'>Five-star DE Xavier Thomas pledges to Clemson</a> </li>
                       
                          <li><a href='/headlines/cfb/66623/hawkeyes-s-brandon-snyder-tears-acl?ls=roto:cfb:gnav'>Hawkeyes S Brandon Snyder tears ACL</a> </li>
                       
                          <li><a href='/headlines/cfb/66622/brooks-views-lsu-s-adams-as-best-in-class?ls=roto:cfb:gnav'>Brooks views LSU S Adams as best in class</a> </li>
                       
                          <li><a href='/headlines/cfb/66620/bal-assistant-gm-doesnt-see-cb-jones-sliding?ls=roto:cfb:gnav'>BAL assistant GM doesn't see CB Jones sliding</a> </li>
                       
                          <li><a href='/headlines/cfb/66619/brian-kelly-calls-kizer-best-qb-to-declare?ls=roto:cfb:gnav'>Brian Kelly calls Kizer best QB to declare</a> </li>
                       
                          <li><a href='/headlines/cfb/66618/report-former-vols-rb-hurd-visiting-baylor?ls=roto:cfb:gnav'>Report: Former Vols RB Hurd visiting Baylor</a> </li>
                       
                          <li><a href='/headlines/cfb/66615/report-mixon-paid-visit-to-buccaneers?ls=roto:cfb:gnav'>Report: Mixon paid visit to Buccaneers</a> </li>
                       
                          <li><a href='/headlines/cfb/66612/teez-tabor-says-hamstring-injury-slowed-runs?ls=roto:cfb:gnav'>Teez Tabor says hamstring injury slowed runs</a> </li>
                       
                          <li><a href='/headlines/cfb/66611/virginia-self-imposes-sanctions-for-violation?ls=roto:cfb:gnav'>Virginia self-imposes sanctions for violation</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/71167/388/team-news---week-32?ls=roto:bpl:gnav'>Team News - Week 32</a> <span class="date">Apr&nbsp;8</span></li>
                       
                          <li><a href='/articles/bpl/71157/364/seans-super-subs---week-32?ls=roto:bpl:gnav'>Sean's Super Subs - Week 32</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/bpl/71145/388/late-fitness-check-gw32?ls=roto:bpl:gnav'>Late Fitness Check GW32</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/bpl/71141/364/the-bargain-hunter-week-32?ls=roto:bpl:gnav'>The Bargain Hunter-Week 32</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/bpl/71139/364/fuzzys-fpl-favorites---gw32?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW32</a> <span class="date">Apr&nbsp;7</span></li>
                       
                          <li><a href='/articles/bpl/71131/364/stag’s-take---gameweek-32?ls=roto:bpl:gnav'>Stag’s Take - Gameweek 32</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/71116/506/ams-perfect-xi---week-32?ls=roto:bpl:gnav'>AM's Perfect XI - Week 32</a> <span class="date">Apr&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/71062/388/team-news---week-31?ls=roto:bpl:gnav'>Team News - Week 31</a> <span class="date">Apr&nbsp;4</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/14399/oviedo-injury-compounds-safc-defeat?ls=roto:bpl:gnav'>Oviedo injury compounds SAFC defeat</a> </li>
                       
                          <li><a href='/headlines/bpl/14396/romelu-lukaku-breaks-slump-with-a-brace?ls=roto:bpl:gnav'>Romelu Lukaku breaks slump with a brace</a> </li>
                       
                          <li><a href='/headlines/bpl/14397/slimani-goal-not-enough-for-foxes-at-goodison?ls=roto:bpl:gnav'>SlimanI goal not enough for Foxes at Goodison</a> </li>
                       
                          <li><a href='/headlines/bpl/14398/united-clean-sheet-wo-valencia-and-de-gea?ls=roto:bpl:gnav'>United clean sheet w/o Valencia and De Gea</a> </li>
                       
                          <li><a href='/headlines/bpl/14394/black-cats-listless-in-yet-another-home-loss?ls=roto:bpl:gnav'>Black Cats listless in yet another home loss</a> </li>
                       
                          <li><a href='/headlines/bpl/14395/zlatan-paves-the-way-for-easy-united-win-0-3?ls=roto:bpl:gnav'>Zlatan paves the way for easy United win, 0-3</a> </li>
                       
                          <li><a href='/headlines/bpl/14393/antonio-suffers-an-injury-setback?ls=roto:bpl:gnav'>Antonio suffers an injury setback</a> </li>
                       
                          <li><a href='/headlines/bpl/14392/cork-assessed-ahead-of-the-watford-clash?ls=roto:bpl:gnav'>Cork assessed ahead of the Watford clash</a> </li>
                       
                          <li><a href='/headlines/bpl/14391/hazard-stars-again-as-chelsea-devour-cherries?ls=roto:bpl:gnav'>Hazard stars again as Chelsea devour Cherries</a> </li>
                       
                          <li><a href='/headlines/bpl/14387/kouyates-strike-lifts-west-ham-over-swansea?ls=roto:bpl:gnav'>Kouyate's strike lifts West Ham over Swansea</a> </li>
                       
                          <li><a href='/headlines/bpl/14388/boros-survival-hopes-dwindle-after-0-0-draw?ls=roto:bpl:gnav'>Boro's survival hopes dwindle after 0-0 draw</a> </li>
                       
                          <li><a href='/headlines/bpl/14389/lowton-heaton-shine-in-goalless-draw-at-boro?ls=roto:bpl:gnav'>Lowton, Heaton shine in goalless draw at Boro</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/84.jpg" />
        <div class="column-info">
           <h2>Evan Silva</h2>
           <h3>Risers and Fallers</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" onchange="javascript:setTimeout(&#39;__doPostBack(\&#39;ctl00$cp1$ddlSelectedColumns\&#39;,\&#39;\&#39;)&#39;, 0)" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/71245/277/risers-and-fallers">Best Ball &amp; Dynasty Thoughts</option>
		<option value="/articles/nfl/52956/277/risers-and-fallers">Dynasty Stock: 10 Sell Highs</option>
		<option value="/articles/nfl/52797/277/risers-and-fallers">Stock Watch: Free Agency</option>
		<option value="/articles/nfl/51100/277/risers-and-fallers">Stock Watch: Early 2015 Look</option>
		<option value="/articles/nfl/50921/277/risers-and-fallers">Stock Up, Stock Down: Week 15</option>
		<option value="/articles/nfl/71077/71/">NFL Draft Needs: Texans</option>
		<option value="/articles/nfl/71108/71/">NFL Draft Needs: Jaguars</option>
		<option value="/articles/nfl/71106/71/">NFL Draft Needs: Titans</option>
		<option value="/articles/nfl/70808/71/">NFL Draft Needs: Schedule</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/277/risers-and-fallers" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/CLG/CFB_McCaffrey_300.jpg" style="height:200px;width:300px;" />
    </div>
    <h1>Best Ball & Dynasty Thoughts</h1><span style='color:#cc0000; font-weight:bold;'>Sunday, April 09, 2017</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://www.rotoworld.com/articles/nfl/71245/277/best-ball--and--dynasty-thoughts' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>We are many months from the heart of fantasy football season, I realize. I also realize fantasy football has become a no-offseason undertaking, with best-ball and Dynasty leagues rapidly increasing in popularity. I take part in four year-round Dynasty leagues and am an active best-ball player, having entered over 20 drafts on MyFantasyLeague.com and the Fantasy Football Players Championship website. With a solid dose of way-too-early fantasy investments under my belt, here are some thoughts a few weeks ahead of the real-life NFL draft.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey" target="_blank">Christian McCaffrey</a>&rsquo;s Conservative Pre-Draft ADP</strong><br /> <br /> In so far as any running back can be a sure thing, McCaffrey is one of the surest things from a skill-set standpoint in this year&rsquo;s draft. He is the premier pass-catching and pass-protection back in this class, giving McCaffrey a bankable floor as a surefire immediate contributor. An NFL Network reporter recently claimed numerous front-office executives believe McCaffrey will be drafted in the top-ten picks. It&rsquo;s not something I&rsquo;m buying, but I&rsquo;m also not ruling it out. The NFL draft is one of pro sports&rsquo; least predictable entities. An NFL team so falling in love with McCaffrey&rsquo;s talent, versatility, and pedigree that they convince themselves he&rsquo;s worth an early first-round investment is hardly unfathomable. Top ten or not, I think McCaffrey will be a first-round pick.<br /> <br /> In the month of April, McCaffrey has an Average Draft Position of 4.10 in My Fantasy League best-ball drafts. In the drafts I personally have done, McCaffrey is usually there in the mid-fifth round. McCaffrey&rsquo;s passing-game floor perfectly suits these leagues&rsquo; PPR scoring, and he is likely to experience a significant post-draft ADP bump, particularly if McCaffrey indeed goes in the real-life first round. If you want &ldquo;shares&rdquo; of McCaffrey in these leagues, now is the time to get them. An unfavorable landing spot could obviously change things, but a quick glance at the first-round NFL board reveals very few fantasy-unfriendly potential destinations. By the month of May, my guess is we&rsquo;ll see McCaffrey going at or near the second- to third-round turn.<br /> <br /> <strong>Sell <a href="http://www.rotoworld.com/player/NFL/4186/Marshawn-Lynch" target="_blank">Marshawn Lynch</a>&rsquo;s Comeback</strong><br /> <br /> Lynch&rsquo;s return still feels like a publicity stunt. It became more believable when the Raiders hosted Lynch at team headquarters last week. Lynch reportedly informed GM <a href="http://www.rotoworld.com/player/NFL/9505/Reggie-McKenzie" target="_blank">Reggie McKenzie</a> that he intends to un-retire, and that Oakland is the only place he is willing to play. The Raiders have a good offensive line and good offense as a whole, and Lynch was a good player in 2014. (<em>Three years ago.</em>) He struggled mightily in terms of effectiveness and durability in 2015, then spent the last year promoting himself a quasi-celebrity. Lynch started a <em>Beast Mode</em> clothing line. He went on <em>Conan</em>. He shot <em>Skittles</em> commercials. He went on <em>Running Wild</em> with Bear Grylls. He &ldquo;starred&rdquo; in a movie called <em>A Hundred Blocks</em> that premiered at the Oakland Film Festival last week. Perhaps Lynch has stayed in shape, but his schedule hasn&rsquo;t seemed entirely conducive to training at the clip required to excel at the highest level of pro sports. Lynch turns 31 later this month.<br /> <br /> There isn&rsquo;t a big recent data set of running backs to take full years off with retirement intentions, then return. But there are a few examples. At ages 28 and 31, <a href="http://www.rotoworld.com/player/NFL/1312/Ricky-Williams" target="_blank">Ricky Williams</a> returned from retirement- and suspension-induced years off to record rushing lines of 168-743-6 (4.4 YPC) in 12 games and six carries for 15 yards in one 2007 appearance. Albeit in the year <em>after the year after</em> he missed the 2006 season, Williams went off (241-1,121-11) in 2008 after rededicating himself to the sport. John Riggins held out for the entire 1980 season. He returned to post 195-714-13 (3.7 YPC) rushing the following year. Lesser-known backs <a href="http://www.rotoworld.com/player/NFL/2271/Travis-Henry" target="_blank">Travis Henry</a>, <a href="http://www.rotoworld.com/player/NFL/1188/Onterrio-Smith" target="_blank">Onterrio Smith</a>, <a href="http://www.rotoworld.com/player/NFL/1494/Dominic-Rhodes" target="_blank">Dominic Rhodes</a>, <a href="http://www.rotoworld.com/player/NFL/9943/Trey-Watts" target="_blank">Trey Watts</a>, Tony Collins, and <a href="http://www.rotoworld.com/player/NFL/9776/Silas-Redd" target="_blank">Silas Redd</a> served year-long suspensions and never logged another NFL carry. At age 30 in 2015, <a href="http://www.rotoworld.com/player/NFL/4169/Adrian-Peterson" target="_blank">Adrian Peterson</a> led the NFL in rushing after missing all but one 2014 game, although Peterson spent the rest of 2014 conducting himself as an active NFL player anticipating an in-season return. Lynch, not so much. <br /> <br /> Lynch stepped away on his own volition, of course, and we&rsquo;re sure to hear &ldquo;fresh legs&rdquo; narratives and mentions of the fantasy-friendly situation Lynch would step into with the Raiders in the forthcoming months. Lynch is a popular personality, and people will want to view him through a best-case-scenario lens. When viewing Lynch as an actual investment, the floor is basement low. And it&rsquo;s fair to question the ceiling of a 31-year-old running back who would likely return as a part-time role player in Oakland. <br /> <br /> <strong>An Opportunity Vacuum in Los Angeles</strong><br /> <br /> Having parted ways with <a href="http://www.rotoworld.com/player/NFL/5130/Kenny-Britt" target="_blank">Kenny Britt</a> (Browns), <a href="http://www.rotoworld.com/player/NFL/7477/Brian-Quick" target="_blank">Brian Quick</a> (Redskins), <a href="http://www.rotoworld.com/player/NFL/6614/Lance-Kendricks" target="_blank">Lance Kendricks</a> (Packers), and pass-catching back <a href="http://www.rotoworld.com/player/NFL/8953/Benny-Cunningham" target="_blank">Benny Cunningham</a> (Bears), the Rams lost a league-high 296 targets from last year&rsquo;s roster. Los Angeles&rsquo; notable free agent pickups were career No. 2 receiver <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a> and ex-Dallas scatback <a href="http://www.rotoworld.com/player/NFL/7798/Lance-Dunbar" target="_blank">Lance Dunbar</a>. Following last year&rsquo;s <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a> trade, the Rams lack a first-round pick and are scheduled to draft just twice in the top-110 selections. 2016 draft picks TE <a href="http://www.rotoworld.com/player/NFL/11430/Tyler-Higbee" target="_blank">Tyler Higbee</a> and WRs <a href="http://www.rotoworld.com/player/NFL/11281/Pharoh-Cooper" target="_blank">Pharoh Cooper</a> and <a href="http://www.rotoworld.com/player/NFL/11491/Mike-Thomas" target="_blank">Mike Thomas</a> are sneaky candidates for sophomore leaps. Woods and disappointing <a href="http://www.rotoworld.com/player/NFL/8402/Tavon-Austin" target="_blank">Tavon Austin</a> offer target monster potential, and neither is going in the first 15 rounds of early fantasy drafts. <br /> <br /> Woods was barely a fantasy factor in a run-first Buffalo offense with a dual-threat quarterback, but he&rsquo;s long profiled as a high-volume, high-percentage pass catcher. Woods works at Z and slot receiver and caught 111 passes in 12 games as an 18-year-old sophomore at USC. Running the same routes <a href="http://www.rotoworld.com/player/NFL/10373/Jamison-Crowder" target="_blank">Jamison Crowder</a> and <a href="http://www.rotoworld.com/player/NFL/4945/Pierre-Garcon" target="_blank">Pierre Garcon</a> ran in <a href="http://www.rotoworld.com/player/NFL/9332/Sean-McVay" target="_blank">Sean McVay</a>&rsquo;s Redskins offense, Woods should present a comfortable target for fledgling quarterback Goff. Higbee is a converted wideout who averaged nearly 15 yards per catch his final year at Western Kentucky. Austin has been a bust relative to his real-life NFL draft position, but he&rsquo;s never lacked big-play ability, and his annual reception totals have risen in three straight years. Austin has also never had as big of a pass-catching opportunity as he&rsquo;ll get this season. <br /> <br /> The Rams are probably going to be a bad team that plays from behind frequently again, and Woods, Austin, and Higbee&rsquo;s fantasy costs are cheap. That gives them value appeal in best ball and Dynasty.<br /> <br /> <strong>It&rsquo;s Time To Buy <a href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins" target="_blank">Sammy Watkins</a></strong><br /> <br /> Due to the defections of <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a> (Rams), <a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a> (49ers), <a href="http://www.rotoworld.com/player/NFL/8415/Justin-Hunter" target="_blank">Justin Hunter</a> (Steelers), and a few others, the Bills are missing 198 targets from last year&rsquo;s team. They are also likely to run a more functional offense in the post-<a href="http://www.rotoworld.com/player/NFL/8357/Rex-Ryan" target="_blank">Rex Ryan</a> era under Kubiak-Shanahan disciple <a href="http://www.rotoworld.com/player/NFL/10333/Rick-Dennison" target="_blank">Rick Dennison</a>. Watkins has had the worst of luck his first three years in the league, and it&rsquo;s certainly fair to doubt his durability. He&rsquo;s undergone two foot surgeries and a hip operation, missing 11-of-32 games over the past two years.<br /> <br /> Weighing downside versus upside is important, and most fantasy drafters tend to be risk averse. There is also a segment of the fantasy population that is willing to embrace variance and risk with the understanding that it could backfire. Trading for Watkins in Dynasty <em>could backfire</em>. Stockpiling Watkins &ldquo;shares&rdquo; in best-ball leagues <em>could backfire</em>. He is not a sure thing. At the same time, few players are.<br /> <br /> Still only 23, Watkins is literally <em>one day older</em> than ballyhooed draft prospect <a href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp" target="_blank">Cooper Kupp</a>. (Imagine Watkins as a slot receiver in the Big Sky Conference last year.) Watkins&rsquo; career 8.97 yards-per-target average is superior to <a href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green" target="_blank">A.J. Green</a> (8.95), <a href="http://www.rotoworld.com/player/NFL/5558/Dez-Bryant" target="_blank">Dez Bryant</a> (8.52), <a href="http://www.rotoworld.com/player/NFL/10310/Amari-Cooper" target="_blank">Amari Cooper</a> (8.51), <a href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins" target="_blank">DeAndre Hopkins</a> (8.00), and <a href="http://www.rotoworld.com/player/NFL/9297/Allen-Robinson" target="_blank">Allen Robinson</a> (7.39), all of whom are being selected ahead of Watkins in Dynasty start-up drafts.<br /> <br /> Locked into an uncontested No. 1 wideout role with realistic potential to see the highest volume of his career at improved quality this season, Watkins is a no-brainer Dynasty trade target who can likely be acquired in exchange for a mid-first-round rookie pick. I plan to make Watkins one of my highest-owned third-round re-draft targets this season.<br /> <br /> <strong>It&rsquo;s Time to Buy <a href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski" target="_blank">Rob Gronkowski</a></strong><br /> <br /> A consensus top-15 fantasy pick in each of the past two seasons, Gronkowski&rsquo;s ADP has dipped to the fringes of the top 25 due almost entirely to recency bias. Yes, Gronk got hurt last year. It&rsquo;s fair to question his longevity, perhaps. Gronkowski fell to the second round of the 2010 real-life NFL draft due to concerns about his balky back. He is now recovering from his third known back surgery since 2009. <br /> <br /> What isn&rsquo;t fair to question is Gronk&rsquo;s league-winning upside. Going on age 28, Gronkowski remains the NFL&rsquo;s most dominant red-zone weapon and is in his athletic prime. He set personal bests in yards per reception (21.6) and yards per target (14.2) last season, and this year&rsquo;s Patriots offense appears poised to be the best of Gronk&rsquo;s career, enhancing his touchdown probability. Gronkowski inarguably carries injury risk, but his price is at a multi-year low entering what could conceivably amount to one of the fantasy-friendliest seasons of his career.<br /> <br /> <strong>It&rsquo;s Time to Buy <a href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon" target="_blank">Jerick McKinnon</a></strong><br /> <br /> We&rsquo;ll get this out of the way first: One possible wrench into McKinnon&rsquo;s 2017 outlook would be a premium draft selection used at running back, muddying a Minnesota backfield currently occupied by McKinnon and <a href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray" target="_blank">Latavius Murray</a> with only <a href="http://www.rotoworld.com/player/NFL/9408/Bishop-Sankey" target="_blank">Bishop Sankey</a> and &ldquo;<a href="http://www.rotoworld.com/player/NFL/11999/C.J.-Ham" target="_blank">C.J. Ham</a>&rdquo; behind them. The Vikings lack a first-round pick after last year&rsquo;s <a href="http://www.rotoworld.com/player/NFL/5161/Sam-Bradford" target="_blank">Sam Bradford</a> trade, however, and they don&rsquo;t go on the clock until pick No. 48. The Vikings do have three second-day selections. It&rsquo;s certainly conceivable one of them is devoted to running back, although they also need help at linebacker and offensive line.<br /> <br /> While always intriguing from a size-speed standpoint, Murray&rsquo;s career sample size is big enough at this point to understand he&rsquo;s probably not a bankable NFL feature back. Running behind the AFC&rsquo;s top offensive line last year, Murray managed 4.04 yards per carry while all other Oakland rushers averaged 4.74. Murray&rsquo;s game tape reveals a tall, upright runner with minimal wiggle and disappointing power for a 6-foot-3, 228-pound player. It&rsquo;s why Raiders GM <a href="http://www.rotoworld.com/player/NFL/9505/Reggie-McKenzie" target="_blank">Reggie McKenzie</a> allowed Murray to walk in free agency without resistance, and why Murray&rsquo;s inability to create yardage for himself makes him a poor fit behind the Vikings&rsquo; sub-replacement offensive line. The Vikings did sign LT <a href="http://www.rotoworld.com/player/NFL/7437/Riley-Reiff" target="_blank">Riley Reiff</a> and RT <a href="http://www.rotoworld.com/player/NFL/7720/Mike-Remmers" target="_blank">Mike Remmers</a> in free agency. Respectively, Reiff and Remmers earned Pro Football Focus&rsquo; Nos. 52 and 60 run-blocking grades among 76 offensive tackles last year. They&rsquo;re not exactly running-game upgrades.<br /> <br /> We&rsquo;ve seen three years of McKinnon, and he may not be a legitimate NFL featured runner either. But he is a 99th-percentile SPARQ athlete with a defined pass-catching role in OC Pat Shurmur&rsquo;s pass-first offense, which gives McKinnon a stable floor. And Murray represents a surmountable adversary for touches. Currently a double-digit-round re-draft fantasy pick, McKinnon&rsquo;s ADP will deserve to rise at least two rounds if the draft comes and goes without Minnesota adding meaningful running back competition.<br /> <br /> <strong>Get UTEP&rsquo;s Aaron Jones on Your Dynasty Radar</strong><br /> <br /> Perhaps the premier sleeper in a class considered exceptionally strong at running back, Jones topped 1,300 yards rushing in two of his final three college seasons and caught 71 passes in his UTEP career, amassing over 2,000 yards from scrimmage as a 2016 redshirt junior. Neither Jones&rsquo; production nor his athleticism is in doubt after posting top-two SPARQ results among running backs at the Combine, including the second best three-cone time behind only <a href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey" target="_blank">Christian McCaffrey</a>. I was pleasantly surprised to hear <em>Rookie Scouting Portfolio</em>&rsquo;s Matt Waldman talk up Jones on a recent podcast. Waldman is a game-tape aficionado I immensely respect, and Jones is a back I&rsquo;ve been intrigued by for a while.<br /> <br /> CBS Sports currently projects Jones as a sixth-round pick. Jones is not particularly big (5&rsquo;9/208) or straight-line fast (4.56/4.58), but he offers plus versatility and vision, which show up on his 2016 tape versus the University of Texas. Presently sporting an Average Draft Position of 4.07 in Dynasty Rookie drafts, Jones makes for an ideal fourth-round flier.</p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>We are many months from the heart of fantasy football season, I realize. I also realize fantasy football has become a no-offseason undertaking, with best-ball and Dynasty leagues rapidly increasing in popularity. I take part in four year-round Dynasty leagues and am an active best-ball player, having entered over 20 drafts on MyFantasyLeague.com and the Fantasy Football Players Championship website. With a solid dose of way-too-early fantasy investments under my belt, here are some thoughts a few weeks ahead of the real-life NFL draft.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey" target="_blank">Christian McCaffrey</a>&rsquo;s Conservative Pre-Draft ADP</strong><br /> <br /> In so far as any running back can be a sure thing, McCaffrey is one of the surest things from a skill-set standpoint in this year&rsquo;s draft. He is the premier pass-catching and pass-protection back in this class, giving McCaffrey a bankable floor as a surefire immediate contributor. An NFL Network reporter recently claimed numerous front-office executives believe McCaffrey will be drafted in the top-ten picks. It&rsquo;s not something I&rsquo;m buying, but I&rsquo;m also not ruling it out. The NFL draft is one of pro sports&rsquo; least predictable entities. An NFL team so falling in love with McCaffrey&rsquo;s talent, versatility, and pedigree that they convince themselves he&rsquo;s worth an early first-round investment is hardly unfathomable. Top ten or not, I think McCaffrey will be a first-round pick.<br /> <br /> In the month of April, McCaffrey has an Average Draft Position of 4.10 in My Fantasy League best-ball drafts. In the drafts I personally have done, McCaffrey is usually there in the mid-fifth round. McCaffrey&rsquo;s passing-game floor perfectly suits these leagues&rsquo; PPR scoring, and he is likely to experience a significant post-draft ADP bump, particularly if McCaffrey indeed goes in the real-life first round. If you want &ldquo;shares&rdquo; of McCaffrey in these leagues, now is the time to get them. An unfavorable landing spot could obviously change things, but a quick glance at the first-round NFL board reveals very few fantasy-unfriendly potential destinations. By the month of May, my guess is we&rsquo;ll see McCaffrey going at or near the second- to third-round turn.<br /> <br /> <strong>Sell <a href="http://www.rotoworld.com/player/NFL/4186/Marshawn-Lynch" target="_blank">Marshawn Lynch</a>&rsquo;s Comeback</strong><br /> <br /> Lynch&rsquo;s return still feels like a publicity stunt. It became more believable when the Raiders hosted Lynch at team headquarters last week. Lynch reportedly informed GM <a href="http://www.rotoworld.com/player/NFL/9505/Reggie-McKenzie" target="_blank">Reggie McKenzie</a> that he intends to un-retire, and that Oakland is the only place he is willing to play. The Raiders have a good offensive line and good offense as a whole, and Lynch was a good player in 2014. (<em>Three years ago.</em>) He struggled mightily in terms of effectiveness and durability in 2015, then spent the last year promoting himself a quasi-celebrity. Lynch started a <em>Beast Mode</em> clothing line. He went on <em>Conan</em>. He shot <em>Skittles</em> commercials. He went on <em>Running Wild</em> with Bear Grylls. He &ldquo;starred&rdquo; in a movie called <em>A Hundred Blocks</em> that premiered at the Oakland Film Festival last week. Perhaps Lynch has stayed in shape, but his schedule hasn&rsquo;t seemed entirely conducive to training at the clip required to excel at the highest level of pro sports. Lynch turns 31 later this month.<br /> <br /> There isn&rsquo;t a big recent data set of running backs to take full years off with retirement intentions, then return. But there are a few examples. At ages 28 and 31, <a href="http://www.rotoworld.com/player/NFL/1312/Ricky-Williams" target="_blank">Ricky Williams</a> returned from retirement- and suspension-induced years off to record rushing lines of 168-743-6 (4.4 YPC) in 12 games and six carries for 15 yards in one 2007 appearance. Albeit in the year <em>after the year after</em> he missed the 2006 season, Williams went off (241-1,121-11) in 2008 after rededicating himself to the sport. John Riggins held out for the entire 1980 season. He returned to post 195-714-13 (3.7 YPC) rushing the following year. Lesser-known backs <a href="http://www.rotoworld.com/player/NFL/2271/Travis-Henry" target="_blank">Travis Henry</a>, <a href="http://www.rotoworld.com/player/NFL/1188/Onterrio-Smith" target="_blank">Onterrio Smith</a>, <a href="http://www.rotoworld.com/player/NFL/1494/Dominic-Rhodes" target="_blank">Dominic Rhodes</a>, <a href="http://www.rotoworld.com/player/NFL/9943/Trey-Watts" target="_blank">Trey Watts</a>, Tony Collins, and <a href="http://www.rotoworld.com/player/NFL/9776/Silas-Redd" target="_blank">Silas Redd</a> served year-long suspensions and never logged another NFL carry. At age 30 in 2015, <a href="http://www.rotoworld.com/player/NFL/4169/Adrian-Peterson" target="_blank">Adrian Peterson</a> led the NFL in rushing after missing all but one 2014 game, although Peterson spent the rest of 2014 conducting himself as an active NFL player anticipating an in-season return. Lynch, not so much. <br /> <br /> Lynch stepped away on his own volition, of course, and we&rsquo;re sure to hear &ldquo;fresh legs&rdquo; narratives and mentions of the fantasy-friendly situation Lynch would step into with the Raiders in the forthcoming months. Lynch is a popular personality, and people will want to view him through a best-case-scenario lens. When viewing Lynch as an actual investment, the floor is basement low. And it&rsquo;s fair to question the ceiling of a 31-year-old running back who would likely return as a part-time role player in Oakland. <br /> <br /> <strong>An Opportunity Vacuum in Los Angeles</strong><br /> <br /> Having parted ways with <a href="http://www.rotoworld.com/player/NFL/5130/Kenny-Britt" target="_blank">Kenny Britt</a> (Browns), <a href="http://www.rotoworld.com/player/NFL/7477/Brian-Quick" target="_blank">Brian Quick</a> (Redskins), <a href="http://www.rotoworld.com/player/NFL/6614/Lance-Kendricks" target="_blank">Lance Kendricks</a> (Packers), and pass-catching back <a href="http://www.rotoworld.com/player/NFL/8953/Benny-Cunningham" target="_blank">Benny Cunningham</a> (Bears), the Rams lost a league-high 296 targets from last year&rsquo;s roster. Los Angeles&rsquo; notable free agent pickups were career No. 2 receiver <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a> and ex-Dallas scatback <a href="http://www.rotoworld.com/player/NFL/7798/Lance-Dunbar" target="_blank">Lance Dunbar</a>. Following last year&rsquo;s <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a> trade, the Rams lack a first-round pick and are scheduled to draft just twice in the top-110 selections. 2016 draft picks TE <a href="http://www.rotoworld.com/player/NFL/11430/Tyler-Higbee" target="_blank">Tyler Higbee</a> and WRs <a href="http://www.rotoworld.com/player/NFL/11281/Pharoh-Cooper" target="_blank">Pharoh Cooper</a> and <a href="http://www.rotoworld.com/player/NFL/11491/Mike-Thomas" target="_blank">Mike Thomas</a> are sneaky candidates for sophomore leaps. Woods and disappointing <a href="http://www.rotoworld.com/player/NFL/8402/Tavon-Austin" target="_blank">Tavon Austin</a> offer target monster potential, and neither is going in the first 15 rounds of early fantasy drafts. <br /> <br /> Woods was barely a fantasy factor in a run-first Buffalo offense with a dual-threat quarterback, but he&rsquo;s long profiled as a high-volume, high-percentage pass catcher. Woods works at Z and slot receiver and caught 111 passes in 12 games as an 18-year-old sophomore at USC. Running the same routes <a href="http://www.rotoworld.com/player/NFL/10373/Jamison-Crowder" target="_blank">Jamison Crowder</a> and <a href="http://www.rotoworld.com/player/NFL/4945/Pierre-Garcon" target="_blank">Pierre Garcon</a> ran in <a href="http://www.rotoworld.com/player/NFL/9332/Sean-McVay" target="_blank">Sean McVay</a>&rsquo;s Redskins offense, Woods should present a comfortable target for fledgling quarterback Goff. Higbee is a converted wideout who averaged nearly 15 yards per catch his final year at Western Kentucky. Austin has been a bust relative to his real-life NFL draft position, but he&rsquo;s never lacked big-play ability, and his annual reception totals have risen in three straight years. Austin has also never had as big of a pass-catching opportunity as he&rsquo;ll get this season. <br /> <br /> The Rams are probably going to be a bad team that plays from behind frequently again, and Woods, Austin, and Higbee&rsquo;s fantasy costs are cheap. That gives them value appeal in best ball and Dynasty.<br /> <br /> <strong>It&rsquo;s Time To Buy <a href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins" target="_blank">Sammy Watkins</a></strong><br /> <br /> Due to the defections of <a href="http://www.rotoworld.com/player/NFL/8407/Robert-Woods" target="_blank">Robert Woods</a> (Rams), <a href="http://www.rotoworld.com/player/NFL/8461/Marquise-Goodwin" target="_blank">Marquise Goodwin</a> (49ers), <a href="http://www.rotoworld.com/player/NFL/8415/Justin-Hunter" target="_blank">Justin Hunter</a> (Steelers), and a few others, the Bills are missing 198 targets from last year&rsquo;s team. They are also likely to run a more functional offense in the post-<a href="http://www.rotoworld.com/player/NFL/8357/Rex-Ryan" target="_blank">Rex Ryan</a> era under Kubiak-Shanahan disciple <a href="http://www.rotoworld.com/player/NFL/10333/Rick-Dennison" target="_blank">Rick Dennison</a>. Watkins has had the worst of luck his first three years in the league, and it&rsquo;s certainly fair to doubt his durability. He&rsquo;s undergone two foot surgeries and a hip operation, missing 11-of-32 games over the past two years.<br /> <br /> Weighing downside versus upside is important, and most fantasy drafters tend to be risk averse. There is also a segment of the fantasy population that is willing to embrace variance and risk with the understanding that it could backfire. Trading for Watkins in Dynasty <em>could backfire</em>. Stockpiling Watkins &ldquo;shares&rdquo; in best-ball leagues <em>could backfire</em>. He is not a sure thing. At the same time, few players are.<br /> <br /> Still only 23, Watkins is literally <em>one day older</em> than ballyhooed draft prospect <a href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp" target="_blank">Cooper Kupp</a>. (Imagine Watkins as a slot receiver in the Big Sky Conference last year.) Watkins&rsquo; career 8.97 yards-per-target average is superior to <a href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green" target="_blank">A.J. Green</a> (8.95), <a href="http://www.rotoworld.com/player/NFL/5558/Dez-Bryant" target="_blank">Dez Bryant</a> (8.52), <a href="http://www.rotoworld.com/player/NFL/10310/Amari-Cooper" target="_blank">Amari Cooper</a> (8.51), <a href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins" target="_blank">DeAndre Hopkins</a> (8.00), and <a href="http://www.rotoworld.com/player/NFL/9297/Allen-Robinson" target="_blank">Allen Robinson</a> (7.39), all of whom are being selected ahead of Watkins in Dynasty start-up drafts.<br /> <br /> Locked into an uncontested No. 1 wideout role with realistic potential to see the highest volume of his career at improved quality this season, Watkins is a no-brainer Dynasty trade target who can likely be acquired in exchange for a mid-first-round rookie pick. I plan to make Watkins one of my highest-owned third-round re-draft targets this season.<br /> <br /> <strong>It&rsquo;s Time to Buy <a href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski" target="_blank">Rob Gronkowski</a></strong><br /> <br /> A consensus top-15 fantasy pick in each of the past two seasons, Gronkowski&rsquo;s ADP has dipped to the fringes of the top 25 due almost entirely to recency bias. Yes, Gronk got hurt last year. It&rsquo;s fair to question his longevity, perhaps. Gronkowski fell to the second round of the 2010 real-life NFL draft due to concerns about his balky back. He is now recovering from his third known back surgery since 2009. <br /> <br /> What isn&rsquo;t fair to question is Gronk&rsquo;s league-winning upside. Going on age 28, Gronkowski remains the NFL&rsquo;s most dominant red-zone weapon and is in his athletic prime. He set personal bests in yards per reception (21.6) and yards per target (14.2) last season, and this year&rsquo;s Patriots offense appears poised to be the best of Gronk&rsquo;s career, enhancing his touchdown probability. Gronkowski inarguably carries injury risk, but his price is at a multi-year low entering what could conceivably amount to one of the fantasy-friendliest seasons of his career.<br /> <br /> <strong>It&rsquo;s Time to Buy <a href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon" target="_blank">Jerick McKinnon</a></strong><br /> <br /> We&rsquo;ll get this out of the way first: One possible wrench into McKinnon&rsquo;s 2017 outlook would be a premium draft selection used at running back, muddying a Minnesota backfield currently occupied by McKinnon and <a href="http://www.rotoworld.com/player/NFL/8585/Latavius-Murray" target="_blank">Latavius Murray</a> with only <a href="http://www.rotoworld.com/player/NFL/9408/Bishop-Sankey" target="_blank">Bishop Sankey</a> and &ldquo;<a href="http://www.rotoworld.com/player/NFL/11999/C.J.-Ham" target="_blank">C.J. Ham</a>&rdquo; behind them. The Vikings lack a first-round pick after last year&rsquo;s <a href="http://www.rotoworld.com/player/NFL/5161/Sam-Bradford" target="_blank">Sam Bradford</a> trade, however, and they don&rsquo;t go on the clock until pick No. 48. The Vikings do have three second-day selections. It&rsquo;s certainly conceivable one of them is devoted to running back, although they also need help at linebacker and offensive line.<br /> <br /> While always intriguing from a size-speed standpoint, Murray&rsquo;s career sample size is big enough at this point to understand he&rsquo;s probably not a bankable NFL feature back. Running behind the AFC&rsquo;s top offensive line last year, Murray managed 4.04 yards per carry while all other Oakland rushers averaged 4.74. Murray&rsquo;s game tape reveals a tall, upright runner with minimal wiggle and disappointing power for a 6-foot-3, 228-pound player. It&rsquo;s why Raiders GM <a href="http://www.rotoworld.com/player/NFL/9505/Reggie-McKenzie" target="_blank">Reggie McKenzie</a> allowed Murray to walk in free agency without resistance, and why Murray&rsquo;s inability to create yardage for himself makes him a poor fit behind the Vikings&rsquo; sub-replacement offensive line. The Vikings did sign LT <a href="http://www.rotoworld.com/player/NFL/7437/Riley-Reiff" target="_blank">Riley Reiff</a> and RT <a href="http://www.rotoworld.com/player/NFL/7720/Mike-Remmers" target="_blank">Mike Remmers</a> in free agency. Respectively, Reiff and Remmers earned Pro Football Focus&rsquo; Nos. 52 and 60 run-blocking grades among 76 offensive tackles last year. They&rsquo;re not exactly running-game upgrades.<br /> <br /> We&rsquo;ve seen three years of McKinnon, and he may not be a legitimate NFL featured runner either. But he is a 99th-percentile SPARQ athlete with a defined pass-catching role in OC Pat Shurmur&rsquo;s pass-first offense, which gives McKinnon a stable floor. And Murray represents a surmountable adversary for touches. Currently a double-digit-round re-draft fantasy pick, McKinnon&rsquo;s ADP will deserve to rise at least two rounds if the draft comes and goes without Minnesota adding meaningful running back competition.<br /> <br /> <strong>Get UTEP&rsquo;s Aaron Jones on Your Dynasty Radar</strong><br /> <br /> Perhaps the premier sleeper in a class considered exceptionally strong at running back, Jones topped 1,300 yards rushing in two of his final three college seasons and caught 71 passes in his UTEP career, amassing over 2,000 yards from scrimmage as a 2016 redshirt junior. Neither Jones&rsquo; production nor his athleticism is in doubt after posting top-two SPARQ results among running backs at the Combine, including the second best three-cone time behind only <a href="http://www.rotoworld.com/player/NFL/12198/Christian-McCaffrey" target="_blank">Christian McCaffrey</a>. I was pleasantly surprised to hear <em>Rookie Scouting Portfolio</em>&rsquo;s Matt Waldman talk up Jones on a recent podcast. Waldman is a game-tape aficionado I immensely respect, and Jones is a back I&rsquo;ve been intrigued by for a while.<br /> <br /> CBS Sports currently projects Jones as a sixth-round pick. Jones is not particularly big (5&rsquo;9/208) or straight-line fast (4.56/4.58), but he offers plus versatility and vision, which show up on his 2016 tape versus the University of Texas. Presently sporting an Average Draft Position of 4.07 in Dynasty Rookie drafts, Jones makes for an ideal fourth-round flier.</p>
    </div>
    	
    <br />
    
    <br />



    <div class="article-paging-features">
      <div class="paging">
          
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/277/risers-and-fallers" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Evan Silva is a senior football editor for Rotoworld.com.  He can be found  <a href="http://twitter.com/evansilva" target=_new> on Twitter </a>.<br />Email :<a href='mailto:evansilva@rotoworld.com'>Evan Silva</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://www.rotoworld.com/articles/nfl/71245/277/best-ball--and--dynasty-thoughts' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
	<script>
		try {
			mps.getAd && document.write(mps.getAd('rotoathena'))
		} catch (e) {
		
		}
	</script>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/356627/pats-expected-to-re-sign-legarrette-blount?ls=roto:FA:topheadlines'>Pats expected to re-sign LeGarrette Blount</a></li>
                   
                      <li><span class="sport">ATL</span><span>:</span><a href='/headlines/nfl/356613/gm-expects-deal-with-freeman-around-camp?ls=roto:ATL:topheadlines'>GM expects deal with Freeman around camp</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/356612/another-team-in-mix-for-johnathan-hankins?ls=roto:FA:topheadlines'>'Another team in mix' for Johnathan Hankins?</a></li>
                   
                      <li><span class="sport">ATL</span><span>:</span><a href='/headlines/nfl/356611/atl-locks-up-trufant-w5-yr-$69m-extension?ls=roto:ATL:topheadlines'>ATL locks up Trufant w/5-yr, $69M extension</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/356610/blount-has-offer-on-the-table-from-patriots?ls=roto:FA:topheadlines'>Blount has 'offer on the table' from Patriots</a></li>
                   
                      <li><span class="sport">FA</span><span>:</span><a href='/headlines/nfl/356606/49ers-release-cb-tramaine-brock-after-arrest?ls=roto:FA:topheadlines'>49ers release CB Tramaine Brock after arrest</a></li>
                   
                      <li><span class="sport">SF</span><span>:</span><a href='/headlines/nfl/356601/tramaine-brock-arrested-in-santa-clara?ls=roto:SF:topheadlines'>Tramaine Brock arrested in Santa Clara</a></li>
                   
                      <li><span class="sport">LAR</span><span>:</span><a href='/headlines/nfl/356600/rams-land-ex-bill-nickell-robey-coleman?ls=roto:LAR:topheadlines'>Rams land ex-Bill Nickell Robey-Coleman</a></li>
                   
                      <li><span class="sport">PIT</span><span>:</span><a href='/headlines/nfl/356599/not-done-yet-roethlisberger-to-play-in-2017?ls=roto:PIT:topheadlines'>Not done yet: Roethlisberger to play in 2017</a></li>
                   
                      <li><span class="sport">CLG</span><span>:</span><a href='/headlines/nfl/356598/bills-gm-in-love-with-deshaun-watson?ls=roto:CLG:topheadlines'>Bills GM 'in love' with Deshaun Watson?</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/356595/report-sherman-initially-asked-to-be-traded?ls=roto:SEA:topheadlines'>Report: Sherman initially asked to be traded</a></li>
                   
                      <li><span class="sport">CLG</span><span>:</span><a href='/headlines/nfl/356594/texans-to-target-quarterback-at-pick-no-25?ls=roto:CLG:topheadlines'>Texans to target quarterback at pick No. 25?</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">BPL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Risers and Fallers Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/277/risers-and-fallers" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/71245/277/best-ball--and--dynasty-thoughts'>Best Ball & Dynasty Thoughts</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/52956/277/dynasty-stock-10-sell-highs'>Dynasty Stock: 10 Sell Highs</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/52797/277/stock-watch-free-agency'>Stock Watch: Free Agency</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/51100/277/stock-watch-early-2015-look'>Stock Watch: Early 2015 Look</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/50921/277/stock-up-stock-down-week-15'>Stock Up, Stock Down: Week 15</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/6660/richard-sherman/1'>R. Sherman</a><span class='league'>SEA</span><span class='number'> (2598)</span></li><li><span class='order'>2</span><a href='/player/nfl/4169/adrian-peterson/1'>A. Peterson</a><span class='league'>FA</span><span class='number'> (2330)</span></li><li><span class='order'>3</span><a href='/player/nfl/5854/legarrette-blount/1'>L. Blount</a><span class='league'>FA</span><span class='number'> (2302)</span></li><li><span class='order'>4</span><a href='/player/nfl/1181/ben-roethlisberger/1'>B. Roethlisberger</a><span class='league'>PIT</span><span class='number'> (1322)</span></li><li><span class='order'>5</span><a href='/player/nfl/7450/brock-osweiler/1'>B. Osweiler</a><span class='league'>CLE</span><span class='number'> (1310)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/6530/colin-kaepernick/1'>C. Kaepernick</a><span class='league'>FA</span><span class='number'> (1281)</span></li><li><span class='order'>7</span><a href='/player/nfl/7406/robert-griffin-iii/1'>R. Griffin III</a><span class='league'>FA</span><span class='number'> (1234)</span></li><li><span class='order'>8</span><a href='/player/nfl/5819/eric-decker/1'>E. Decker</a><span class='league'>NYJ</span><span class='number'> (1233)</span></li><li><span class='order'>9</span><a href='/player/nfl/9380/timmy-jernigan/1'>T. Jernigan</a><span class='league'>PHI</span><span class='number'> (1207)</span></li><li><span class='order'>10</span><a href='/player/nfl/4617/jamaal-charles/1'>J. Charles</a><span class='league'>FA</span><span class='number'> (1136)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Evan Silva Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/71245/277/best-ball--and--dynasty-thoughts'>Best Ball & Dynasty Thoughts</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/71077/71/nfl-draft-needs-texans'>NFL Draft Needs: Texans</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/71108/71/nfl-draft-needs-jaguars'>NFL Draft Needs: Jaguars</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/71106/71/nfl-draft-needs-titans'>NFL Draft Needs: Titans</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/70808/71/nfl-draft-needs-schedule'>NFL Draft Needs: Schedule</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='http://www.nbcsports.com/video/2017-nfl-draft-broncos-have-void-fill-lt'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris: Broncos Team Needs' alt='Norris: Broncos Team Needs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/bolles.jpg' /></a><br />Norris: Broncos Team Needs</li><li><a target='_blank' href='http://www.nbcsports.com/video/2017-nfl-draft-chiefs-should-look-qb-patrick-mahomes'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris: Chiefs Team Needs' alt='Norris: Chiefs Team Needs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/mahomes.jpg' /></a><br />Norris: Chiefs Team Needs</li><li><a target='_blank' href='http://www.nbcsports.com/video/2017-nfl-draft-steelers-need-draft-james-harrisons-successor'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris: Steelers Team Needs' alt='Norris: Steelers Team Needs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/lawson.jpg' /></a><br />Norris: Steelers Team Needs</li><li><a target='_blank' href='http://www.nbcsports.com/video/2017-nfl-draft-browns-could-really-use-secondary-help'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris: Browns Team Needs' alt='Norris: Browns Team Needs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/alabama.jpg' /></a><br />Norris: Browns Team Needs</li><li><a target='_blank' href='http://www.nbcsports.com/video/miami-dolphins-need-bolster-guard-position-through-nfl-draft'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris: Dolphins Team Needs' alt='Norris: Dolphins Team Needs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/dawkins145.jpg' /></a><br />Norris: Dolphins Team Needs</li><li><a target='_blank' href='http://www.nbcsports.com/video/buffalo-bills-need-add-receiver-depth-behind-sammy-watkins-nfl-draft'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris: Bills Team Needs' alt='Norris: Bills Team Needs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/watkins.jpg' /></a><br />Norris: Bills Team Needs</li><li><a target='_blank' href='http://www.nbcsports.com/video/2017-nfl-mock-draft-picks-1-10'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris: NFL Mock, Picks 1-10' alt='Norris: NFL Mock, Picks 1-10' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/john-rossroto.jpg' /></a><br />Norris: NFL Mock, Picks 1-10</li><li><a target='_blank' href='http://www.nbcsports.com/video/2017-nfl-mock-draft-picks-11-20'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris: NFL Mock, Picks 11-20' alt='Norris: NFL Mock, Picks 11-20' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/watson_1.jpg' /></a><br />Norris: NFL Mock, Picks 11-20</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>

<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/71245/277/best-ball--and--dynasty-thoughts" id="cp1_ctl01_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/CLG/CFB_McCaffrey_small.jpg" id="cp1_ctl01_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/71245/277/best-ball--and--dynasty-thoughts'>Best Ball & Dynasty Thoughts</a><br /><span class='date'>Apr&nbsp;9</span></h2>
                <span class="date"></span>
                Evan Silva offers up best-ball and Dynasty league thoughts on a handful of notable situations and players, including Stanford's Christian McCaffrey.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/71245/277/best-ball--and--dynasty-thoughts'>Best Ball & Dynasty Thoughts</a> <span class="date">Apr&nbsp;9</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/71077/71/nfl-draft-needs-texans'>NFL Draft Needs: Texans</a> <span class="date">Apr&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/71108/71/nfl-draft-needs-jaguars'>NFL Draft Needs: Jaguars</a> <span class="date">Apr&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/71106/71/nfl-draft-needs-titans'>NFL Draft Needs: Titans</a> <span class="date">Apr&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/70808/71/nfl-draft-needs-schedule'>NFL Draft Needs: Schedule</a> <span class="date">Apr&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/71086/472/romo-walks-away'>Romo Walks Away</a> <span class="date">Apr&nbsp;5</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/71084/446/how-bye-weeks-affect-wrs'>How Bye Weeks Affect WRs</a> <span class="date">Apr&nbsp;5</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/71081/71/nfl-draft-needs-colts'>NFL Draft Needs: Colts</a> <span class="date">Apr&nbsp;5</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356627/pats-expected-to-re-sign-legarrette-blount'>Pats expected to re-sign LeGarrette Blount</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356613/gm-expects-deal-with-freeman-around-camp'>GM expects deal with Freeman around camp</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356612/another-team-in-mix-for-johnathan-hankins'>'Another team in mix' for Johnathan Hankins?</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356611/atl-locks-up-trufant-w5-yr-$69m-extension'>ATL locks up Trufant w/5-yr, $69M extension</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356610/blount-has-offer-on-the-table-from-patriots'>Blount has 'offer on the table' from Patriots</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356606/49ers-release-cb-tramaine-brock-after-arrest'>49ers release CB Tramaine Brock after arrest</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356601/tramaine-brock-arrested-in-santa-clara'>Tramaine Brock arrested in Santa Clara</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356600/rams-land-ex-bill-nickell-robey-coleman'>Rams land ex-Bill Nickell Robey-Coleman</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356599/not-done-yet-roethlisberger-to-play-in-2017'>Not done yet: Roethlisberger to play in 2017</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356598/bills-gm-in-love-with-deshaun-watson'>Bills GM 'in love' with Deshaun Watson?</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356595/report-sherman-initially-asked-to-be-traded'>Report: Sherman initially asked to be traded</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/356594/texans-to-target-quarterback-at-pick-no-25'>Texans to target quarterback at pick No. 25?</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/fanduel-single-entry-series-touches-1780380?r=rotoworld'>FanDuel Single Entry Series Strategy: Touches</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1384c_&affid=4892&siteid=7359&adid=1384&c='>Free MLB Draft Guide w/ your 1st FanDuel deposit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/incentives?r=rotoworld'>FanDuel MLB Premium Content</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE" />&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">       
		<script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>
            </div>
           
         </div>
       </div>       
       
    
<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=635621572507747953" type="text/javascript"></script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
