<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'Features';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = '';omni.contenttype = '';omni.contentid = '74211';omni.contenttitle = 'week-1-start-em-or-sit-em';omni.pageTitle = '/articles/nfl/74211/334/week-1-start-em-or-sit-em';</script><script type='text/javascript'>omni.author='Nick Mensio';omni.subfeature = 'Start ‘Em or Sit ‘Em';omni.contenttitle = 'Week 1 Start Em or Sit Em';omni.contenttype ='Story';omni.contentid = '74211';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy sports, fantasy, baseball, basketball, football, hockey, fantasy news, draft guide, nfl, mlb, nhl, nba, nascar, golf" /><meta id="metatitle" name="title" content="Week 1 Start &#39;Em or Sit &#39;Em - Start ‘Em or Sit ‘Em" /><meta id="metadescription" name="description" content="Nick Mensio dives into the matchups and advises which players to start and sit for Week 1." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/articles/nfl/74211/334/week-1-start-em-or-sit-em" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Week 1 Start 'Em or Sit 'Em - Start ‘Em or Sit ‘Em - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<meta property="og:title" content="Week 1 Start 'Em or Sit 'Em - Rotoworld.com" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Week 1 Start 'Em or Sit 'Em - Rotoworld.com" />
<meta property="og:image" content="http://www.rotoworld.com/images/photos/NFL/PHI/NFL_Ertz_300.jpg" />
<meta property="og:url" content="http://www.rotoworld.com/articles/nfl/74211/334/week-1-start-em-or-sit-em" />
<meta property="og:site_name" content="Rotoworld.com" />
<meta property="fb:app_id" content="288657877905041" />




<link href="../../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><link href='/app_themes/articles.css' type='text/css' rel='stylesheet'><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl_main;site=roto;sect=nfl;sub=startorsit;!c=nfl;tandomad=';rw_pagepath = '/articles/nfl/74211/334/week-1-start-em-or-sit-em';rw_pagename = '/articles/nfl/74211/334/week-1-start-em-or-sit-em';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ article: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./week-1-start-em-or-sit-em?src=rss" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<script src='/zlibs/jcarousellite_1.0.1.js' type='text/javascript' language='javascript'></script><script src='/zlibs/jquery.easing.1.3.js' type='text/javascript' language='javascript'></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="85D26172" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAA/41ziRVeEJXDte5tgvoYQA/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpw2QiwcbK5Tgguc2pIjGXgK3U7ldN1w0CZyDF6RaeEqifpHoJyFlPsPMBx7D9RTFyoA5GV20LwJU2fe0/rRaRrl5gAZD62ihrxeziStqOkeljyEzY9CyuRdfQUoWjypNnCxvFRDfS1BzF53kh2PBorTSlSCLZFtXa/L6DrUswTWn7GJ14OnxiJ1QYPMttXBYxAOD3oNeGVBDbi04cxlc0yJwnIT6uT8xFHiM78kWGdijX+JqQDh87SstTgUkqzW9gSbWNoA==" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|mlb|golf|epl|nascar|nhl|nba|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2farticles%2fnfl%2f74211%2f334%2fweek-1-start-em-or-sit-em'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/74203/235/hollands-resurrection?ls=roto:mlb:gnav'>Holland's Resurrection</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/mlb/74188/13/dose-arrieta-alright?ls=roto:mlb:gnav'>Dose: Arrieta Alright</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/mlb/74185/2/notes-myers-vs-cron?ls=roto:mlb:gnav'>Notes: Myers vs. Cron</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/mlb/74169/360/mlb-live-chat?ls=roto:mlb:gnav'>MLB Live Chat</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/mlb/74168/522/mlb-power-rankings-week-23?ls=roto:mlb:gnav'>MLB Power Rankings: Week 23</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/mlb/74161/13/daily-dose-justdingers?ls=roto:mlb:gnav'>Daily Dose: Just.Dingers.</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/mlb/74157/294/hot-hitter-rundown?ls=roto:mlb:gnav'>Hot Hitter Rundown</a> <span class="date">Sep&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/74153/13/daily-dose-severino-ks-200th?ls=roto:mlb:gnav'>Daily Dose: Severino K's 200th</a> <span class="date">Sep&nbsp;4</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">&nbsp;Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/553683/perez-whacks-two-dingers-royals-smash-tigers?ls=roto:mlb:gnav'>Perez whacks two dingers, Royals smash Tigers</a> </li>
                       
                          <li><a href='/headlines/mlb/553682/indians-carrasco-barely-misses-shutout?ls=roto:mlb:gnav'>Indians' Carrasco barely misses shutout</a> </li>
                       
                          <li><a href='/headlines/mlb/553674/delmonico-(shoulder)-removed-as-precaution?ls=roto:mlb:gnav'>Delmonico (shoulder) removed as precaution</a> </li>
                       
                          <li><a href='/headlines/mlb/553662/cole-hurls-eight-shutout-innings-against-cubs?ls=roto:mlb:gnav'>Cole hurls eight shutout innings against Cubs</a> </li>
                       
                          <li><a href='/headlines/mlb/553655/nomar-mazara-pulled-with-left-quad-tightness?ls=roto:mlb:gnav'>Nomar Mazara pulled with left quad tightness</a> </li>
                       
                          <li><a href='/headlines/mlb/553653/dodgers-call-up-top-prospect-buehler?ls=roto:mlb:gnav'>Dodgers call up top prospect Buehler</a> </li>
                       
                          <li><a href='/headlines/mlb/553651/jose-altuve-sitting-out-against-mariners?ls=roto:mlb:gnav'>Jose Altuve sitting out against Mariners</a> </li>
                       
                          <li><a href='/headlines/mlb/553649/max-scherzer-(calf)-expected-to-start-friday?ls=roto:mlb:gnav'>Max Scherzer (calf) expected to start Friday</a> </li>
                       
                          <li><a href='/headlines/mlb/553648/khris-davis-hits-homer-no-39-to-take-al-lead?ls=roto:mlb:gnav'>Khris Davis hits homer No. 39 to take AL lead</a> </li>
                       
                          <li><a href='/headlines/mlb/553645/paul-goldschmidt-(elbow)-held-out-of-lineup?ls=roto:mlb:gnav'>Paul Goldschmidt (elbow) held out of lineup</a> </li>
                       
                          <li><a href='/headlines/mlb/553636/astros-activate-mccullers-(back)-from-the-dl?ls=roto:mlb:gnav'>Astros activate McCullers (back) from the DL</a> </li>
                       
                          <li><a href='/headlines/mlb/553635/aroldis-chapman-could-resume-closing-thurs?ls=roto:mlb:gnav'>Aroldis Chapman could resume closing Thurs.</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/74211/334/week-1-start-em-or-sit-em?ls=roto:nfl:gnav'>Week 1 Start 'Em or Sit 'Em</a> <span class="date">Sep&nbsp;7</span></li>
                       
                          <li><a href='/articles/nfl/74210/77/beckham-still-questionable?ls=roto:nfl:gnav'>Beckham Still Questionable</a> <span class="date">Sep&nbsp;7</span></li>
                       
                          <li><a href='/articles/nfl/74194/478/the-nfl-week-1-worksheet?ls=roto:nfl:gnav'>The NFL Week 1 Worksheet</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/74202/530/newtons-new-norm?ls=roto:nfl:gnav'>Newton's New Norm</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/74197/179/matchup-chiefs--patriots?ls=roto:nfl:gnav'>Matchup: Chiefs @ Patriots</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/74195/507/week-1-power-rankings?ls=roto:nfl:gnav'>Week 1 Power Rankings</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/74192/77/daily-dose-texas-two-step?ls=roto:nfl:gnav'>Daily Dose: Texas Two-Step</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/74171/337/getting-defensive-week-1?ls=roto:nfl:gnav'>Getting Defensive Week 1</a> <span class="date">Sep&nbsp;5</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/362273/janikowski-to-remain-raider-after-$-dispute?ls=roto:nfl:gnav'>Janikowski to remain Raider after $ dispute</a> </li>
                       
                          <li><a href='/headlines/nfl/362271/rawls-(ankle)-a-full-participant-wednesday?ls=roto:nfl:gnav'>Rawls (ankle) a full participant Wednesday</a> </li>
                       
                          <li><a href='/headlines/nfl/362268/khalil-mack-(knee)-held-out-on-wednesday?ls=roto:nfl:gnav'>Khalil Mack (knee) held out on Wednesday</a> </li>
                       
                          <li><a href='/headlines/nfl/362265/fournette-not-listed-on-jags-injury-report?ls=roto:nfl:gnav'>Fournette not listed on Jags' injury report</a> </li>
                       
                          <li><a href='/headlines/nfl/362264/browns-fear-serious-injury-for-myles-garrett?ls=roto:nfl:gnav'>Browns 'fear' serious injury for Myles Garrett</a> </li>
                       
                          <li><a href='/headlines/nfl/362247/ebron-taken-off-injury-report-(hamstring)?ls=roto:nfl:gnav'>Ebron taken off injury report (hamstring)</a> </li>
                       
                          <li><a href='/headlines/nfl/362239/tyler-eifert-(knee)-practices-fully-wednesday?ls=roto:nfl:gnav'>Tyler Eifert (knee) practices fully Wednesday</a> </li>
                       
                          <li><a href='/headlines/nfl/362238/carroll-lacy-ready-for-full-load-if-needed?ls=roto:nfl:gnav'>Carroll: Lacy ready for 'full load' if needed</a> </li>
                       
                          <li><a href='/headlines/nfl/362237/seahawks-declare-prosise-(groin)-100-percent?ls=roto:nfl:gnav'>Seahawks declare Prosise (groin) 100 percent</a> </li>
                       
                          <li><a href='/headlines/nfl/362236/thomas-rawls-rehabbing-from-high-ankle-sprain?ls=roto:nfl:gnav'>Thomas Rawls rehabbing from high-ankle sprain</a> </li>
                       
                          <li><a href='/headlines/nfl/362232/woodhead-maclin-practice-in-full-for-ravens?ls=roto:nfl:gnav'>Woodhead, Maclin practice in full for Ravens</a> </li>
                       
                          <li><a href='/headlines/nfl/362228/demaryius-thomas-(groin)-practices-wednesday?ls=roto:nfl:gnav'>Demaryius Thomas (groin) practices Wednesday</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/74107/496/multi-sport-and-nba-news-pod?ls=roto:nba:gnav'>Multi-Sport and NBA News Pod</a> <span class="date">Sep&nbsp;1</span></li>
                       
                          <li><a href='/articles/nba/74068/496/over-under-win-total-pod?ls=roto:nba:gnav'>Over-Under Win Total Pod</a> <span class="date">Aug&nbsp;30</span></li>
                       
                          <li><a href='/articles/nba/73973/496/football-and-kyrie-trade-pod?ls=roto:nba:gnav'>Football and Kyrie Trade Pod</a> <span class="date">Aug&nbsp;25</span></li>
                       
                          <li><a href='/articles/nba/73923/47/trade-analysis-kyrie-a-celtic?ls=roto:nba:gnav'>Trade Analysis: Kyrie a Celtic</a> <span class="date">Aug&nbsp;22</span></li>
                       
                          <li><a href='/articles/nba/73918/496/yahoo-hoops-rankings-pod?ls=roto:nba:gnav'>Yahoo! Hoops Rankings Pod</a> <span class="date">Aug&nbsp;22</span></li>
                       
                          <li><a href='/articles/nba/73832/496/fantasy-hoops-top-pick-pod?ls=roto:nba:gnav'>Fantasy Hoops Top Pick Pod</a> <span class="date">Aug&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/73780/47/giannis-antetokounmpo-no-1?ls=roto:nba:gnav'>Giannis Antetokounmpo No. 1?</a> <span class="date">Aug&nbsp;15</span></li>
                       
                          <li><a href='/articles/nba/73779/47/fa-winners-and-losers---part-2?ls=roto:nba:gnav'>FA Winners and Losers - Part 2</a> <span class="date">Aug&nbsp;15</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/335791/bucks-sign-james-young-to-training-camp-deal?ls=roto:nba:gnav'>Bucks sign James Young to training camp deal</a> </li>
                       
                          <li><a href='/headlines/nba/335775/not-clear-when-thomas-suffered-hip-injury?ls=roto:nba:gnav'>Not clear when Thomas suffered hip injury</a> </li>
                       
                          <li><a href='/headlines/nba/335773/reggie-jackson-(knee)-still-not-fully-cleared?ls=roto:nba:gnav'>Reggie Jackson (knee) still not fully cleared</a> </li>
                       
                          <li><a href='/headlines/nba/335756/green-says-tony-parker-is-ahead-of-schedule?ls=roto:nba:gnav'>Green says Tony Parker is ahead of schedule</a> </li>
                       
                          <li><a href='/headlines/nba/335753/knicks-not-close-to-trading-carmelo-anthony?ls=roto:nba:gnav'>Knicks 'not close' to trading Carmelo Anthony</a> </li>
                       
                          <li><a href='/headlines/nba/335719/hornets-add-eddie-jordan-as-an-assistant?ls=roto:nba:gnav'>Hornets add Eddie Jordan as an assistant</a> </li>
                       
                          <li><a href='/headlines/nba/335704/the-bucks-are-waiving-spencer-hawes?ls=roto:nba:gnav'>The Bucks are waiving Spencer Hawes</a> </li>
                       
                          <li><a href='/headlines/nba/335703/report-shabazz-muhammad-considering-lakers?ls=roto:nba:gnav'>Report: Shabazz Muhammad considering Lakers</a> </li>
                       
                          <li><a href='/headlines/nba/335702/clifford-really-excited-about-jeremy-lamb?ls=roto:nba:gnav'>Clifford 'really excited' about Jeremy Lamb</a> </li>
                       
                          <li><a href='/headlines/nba/335701/frank-jackson-suffers-broken-right-foot?ls=roto:nba:gnav'>Frank Jackson suffers broken right foot</a> </li>
                       
                          <li><a href='/headlines/nba/335697/lauri-markkanen-scores-22-points-vs-france?ls=roto:nba:gnav'>Lauri Markkanen scores 22 points vs. France</a> </li>
                       
                          <li><a href='/headlines/nba/335693/winslow-(shoulder)-says-hes-100-percent?ls=roto:nba:gnav'>Winslow (shoulder) says he's 100 percent</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/74193/516/carolina-hurricanes-preview?ls=roto:nhl:gnav'>Carolina Hurricanes Preview</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/74165/516/pod-calgary-flames-preview?ls=roto:nhl:gnav'>Pod: Calgary Flames Preview</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/nhl/74158/516/pod-buffalo-sabres-preview?ls=roto:nhl:gnav'>Pod: Buffalo Sabres Preview</a> <span class="date">Sep&nbsp;4</span></li>
                       
                          <li><a href='/articles/nhl/74150/516/podcast-boston-bruins-preview?ls=roto:nhl:gnav'>Podcast: Boston Bruins Preview</a> <span class="date">Sep&nbsp;3</span></li>
                       
                          <li><a href='/articles/nhl/74117/516/pod-arizona-coyotes-preview?ls=roto:nhl:gnav'>Pod: Arizona Coyotes Preview</a> <span class="date">Sep&nbsp;2</span></li>
                       
                          <li><a href='/articles/nhl/74113/411/2017-18-podcast-previews?ls=roto:nhl:gnav'>2017-18 Podcast Previews</a> <span class="date">Sep&nbsp;1</span></li>
                       
                          <li><a href='/articles/nhl/74112/516/podcast-anaheim-ducks-preview?ls=roto:nhl:gnav'>Podcast: Anaheim Ducks Preview</a> <span class="date">Sep&nbsp;1</span></li>
                       
                          <li><a href='/articles/nhl/74066/411/2017-18-preview-part-6?ls=roto:nhl:gnav'>2017-18 Preview: Part 6</a> <span class="date">Aug&nbsp;30</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/314533/flames-sign-sam-bennett-to-two-year-extension?ls=roto:nhl:gnav'>Flames sign Sam Bennett to two-year extension</a> </li>
                       
                          <li><a href='/headlines/nhl/314532/p-a-parenteau-will-attend-wings-camp?ls=roto:nhl:gnav'>P. A. Parenteau will attend Wings' camp</a> </li>
                       
                          <li><a href='/headlines/nhl/314529/erik-karlsson-(foot)-hasnt-started-skating?ls=roto:nhl:gnav'>Erik Karlsson (foot) hasn't started skating</a> </li>
                       
                          <li><a href='/headlines/nhl/314526/report-jets-give-head-coach-gm-extensions?ls=roto:nhl:gnav'>Report: Jets give head coach, GM extensions</a> </li>
                       
                          <li><a href='/headlines/nhl/314519/hurricanes-will-name-team-captain-after-camp?ls=roto:nhl:gnav'>Hurricanes will name team captain after camp</a> </li>
                       
                          <li><a href='/headlines/nhl/314494/coyotes-duclair-agree-to-1-yr-$12m-deal?ls=roto:nhl:gnav'>Coyotes, Duclair agree to 1-yr, $1.2M deal</a> </li>
                       
                          <li><a href='/headlines/nhl/314475/cbj-sign-alexander-wennberg-to-six-year-deal?ls=roto:nhl:gnav'>CBJ sign Alexander Wennberg to six-year deal</a> </li>
                       
                          <li><a href='/headlines/nhl/314474/canucks-sign-thomas-vanek-to-1-year-$2m-deal?ls=roto:nhl:gnav'>Canucks sign Thomas Vanek to 1-year, $2M deal</a> </li>
                       
                          <li><a href='/headlines/nhl/314469/ryan-malone-gets-pto-with-minnesota-wild?ls=roto:nhl:gnav'>Ryan Malone gets PTO with Minnesota Wild</a> </li>
                       
                          <li><a href='/headlines/nhl/314462/agent-mike-ribeiros-career-is-over?ls=roto:nhl:gnav'>Agent: Mike Ribeiro's career is over</a> </li>
                       
                          <li><a href='/headlines/nhl/314452/shane-doan-announces-retirement?ls=roto:nhl:gnav'>Shane Doan announces retirement</a> </li>
                       
                          <li><a href='/headlines/nhl/314439/khl-vet-danis-zaripov-eligible-to-play-in-nhl?ls=roto:nhl:gnav'>KHL vet Danis Zaripov eligible to play in NHL</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/74206/463/caps-after-darlington-(summer)?ls=roto:nas:gnav'>Caps After Darlington (Summer)</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/nas/74159/307/wrapup-darlington-ctmp?ls=roto:nas:gnav'>Wrapup: Darlington, CTMP</a> <span class="date">Sep&nbsp;4</span></li>
                       
                          <li><a href='/articles/nas/74121/408/update-darlington?ls=roto:nas:gnav'>Update: Darlington</a> <span class="date">Sep&nbsp;2</span></li>
                       
                          <li><a href='/articles/nas/74091/463/dfs-darlington-(summer)?ls=roto:nas:gnav'>DFS: Darlington (Summer)</a> <span class="date">Aug&nbsp;31</span></li>
                       
                          <li><a href='/articles/nas/74084/408/final-2017-off-week-stats?ls=roto:nas:gnav'>Final 2017 Off-Week Stats</a> <span class="date">Aug&nbsp;30</span></li>
                       
                          <li><a href='/articles/nas/74010/307/wrapup-road-america?ls=roto:nas:gnav'>Wrapup: Road America</a> <span class="date">Aug&nbsp;27</span></li>
                       
                          <li><a href='/articles/nas/73971/433/chasing-darlington?ls=roto:nas:gnav'>Chasing Darlington</a> <span class="date">Aug&nbsp;25</span></li>
                       
                          <li><a href='/articles/nas/73940/463/caps-after-bristol-(summer)?ls=roto:nas:gnav'>Caps After Bristol (Summer)</a> <span class="date">Aug&nbsp;23</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/48011/lp-dumoulin-lucas-oil-250-stats?ls=roto:nas:gnav'>L.P. Dumoulin: Lucas Oil 250 stats</a> </li>
                       
                          <li><a href='/headlines/nas/48010/gaughan-va529-college-savings-250-advance?ls=roto:nas:gnav'>Gaughan: VA529 College Savings 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/48009/jf-dumoulin-lucas-oil-250-stats?ls=roto:nas:gnav'>J.F. Dumoulin: Lucas Oil 250 stats</a> </li>
                       
                          <li><a href='/headlines/nas/48008/jones-va529-college-savings-250-advance?ls=roto:nas:gnav'>Jones: VA529 College Savings 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/48007/mark-dilley-lucas-oil-250-stats?ls=roto:nas:gnav'>Mark Dilley: Lucas Oil 250 stats</a> </li>
                       
                          <li><a href='/headlines/nas/48006/hemric-va529-college-savings-250-advance?ls=roto:nas:gnav'>Hemric: VA529 College Savings 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/48005/byron-va529-college-savings-250-advance?ls=roto:nas:gnav'>Byron: VA529 College Savings 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/48004/ty-dillon-pulling-double-duty-at-richmond?ls=roto:nas:gnav'>Ty Dillon: Pulling double-duty at Richmond</a> </li>
                       
                          <li><a href='/headlines/nas/48003/annett-va529-college-savings-250-advance?ls=roto:nas:gnav'>Annett: VA529 College Savings 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/48002/sadler-can-clinch-nxs-title-at-richmond?ls=roto:nas:gnav'>Sadler can clinch NXS title at Richmond</a> </li>
                       
                          <li><a href='/headlines/nas/48001/menard-richmond-(va)-raceway-double-duty?ls=roto:nas:gnav'>Menard: Richmond (VA) Raceway Double Duty</a> </li>
                       
                          <li><a href='/headlines/nas/48000/allgaier-va-529-college-savings-250-advance?ls=roto:nas:gnav'>Allgaier: VA 529 College Savings 250 advance</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/74183/275/thomas-wins-dell-tech-by-three?ls=roto:gol:gnav'>Thomas wins Dell Tech by three</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/74181/393/expert-picks-european-masters?ls=roto:gol:gnav'>Expert Picks: European Masters</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/74154/460/omega-european-masters-preview?ls=roto:gol:gnav'>Omega European Masters Preview</a> <span class="date">Sep&nbsp;4</span></li>
                       
                          <li><a href='/articles/gol/74045/393/expert-picks-dt-championship?ls=roto:gol:gnav'>Expert Picks: DT Championship</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/gol/74042/525/dell-tech-championship-preview?ls=roto:gol:gnav'>Dell Tech Championship Preview</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/gol/74025/275/dustin-johnson-wins-the-nt?ls=roto:gol:gnav'>Dustin Johnson wins The NT</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/74016/460/dd-real-czech-masters-preview?ls=roto:gol:gnav'>D+D REAL Czech Masters Preview</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/73922/393/expert-picks-northern-trust?ls=roto:gol:gnav'>Expert Picks: NORTHERN TRUST</a> <span class="date">Aug&nbsp;22</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/50409/stricker-chooses-mickelson-and-hoffman-for-pc?ls=roto:gol:gnav'>Stricker chooses Mickelson and Hoffman for PC</a> </li>
                       
                          <li><a href='/headlines/gol/50396/fleetwood-looks-to-climb-again-in-mountains?ls=roto:gol:gnav'>Fleetwood looks to climb again in mountains</a> </li>
                       
                          <li><a href='/headlines/gol/50390/noren-set-for-omega-european-masters-defense?ls=roto:gol:gnav'>Noren set for Omega European Masters defense</a> </li>
                       
                          <li><a href='/headlines/gol/50383/spieth-settles-for-second-straight-runner-up?ls=roto:gol:gnav'>Spieth settles for second straight runner-up</a> </li>
                       
                          <li><a href='/headlines/gol/50382/thomas-rises-from-the-pack-to-win-dell-tech?ls=roto:gol:gnav'>Thomas rises from the pack to win Dell Tech</a> </li>
                       
                          <li><a href='/headlines/gol/50379/mickelson-finds-form-w-a-top-10-at-the-dtc?ls=roto:gol:gnav'>Mickelson finds form w/ a top 10 at the DTC</a> </li>
                       
                          <li><a href='/headlines/gol/50377/reed-rallies-in-r4-of-dtc-to-secure-a-top-10?ls=roto:gol:gnav'>Reed rallies in R4 of DTC to secure a top 10</a> </li>
                       
                          <li><a href='/headlines/gol/50367/casey-one-back-at-dtc-after-third-round-67?ls=roto:gol:gnav'>Casey one back at DTC after third-round 67</a> </li>
                       
                          <li><a href='/headlines/gol/50365/leishman-(-12)-joins-clubhouse-lead-r3-65?ls=roto:gol:gnav'>Leishman (-12) joins clubhouse lead; R3 65</a> </li>
                       
                          <li><a href='/headlines/gol/50364/spieth-climbs-the-board-w-third-round-66?ls=roto:gol:gnav'>Spieth climbs the board w/ third-round 66</a> </li>
                       
                          <li><a href='/headlines/gol/50362/thomas-posts-12-under-with-bogey-free-63?ls=roto:gol:gnav'>Thomas posts 12-under with bogey-free 63</a> </li>
                       
                          <li><a href='/headlines/gol/50356/haydn-porteous-wins-dd-real-czech-masters?ls=roto:gol:gnav'>Haydn Porteous wins D+D REAL Czech Masters</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/74156/500/match-ups-mixer-week-2?ls=roto:cfb:gnav'>Match-ups Mixer: Week 2</a> <span class="date">Sep&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/74090/441/week-1-cfb-ats-predictions?ls=roto:cfb:gnav'>Week 1 CFB ATS Predictions</a> <span class="date">Aug&nbsp;31</span></li>
                       
                          <li><a href='/articles/cfb/74044/325/cfb-preview-team-nos-10-1?ls=roto:cfb:gnav'>CFB Preview: Team Nos. 10-1</a> <span class="date">Aug&nbsp;29</span></li>
                       
                          <li><a href='/articles/cfb/74018/500/match-ups-mixer-week-1?ls=roto:cfb:gnav'>Match-ups Mixer: Week 1</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/73980/325/cfb-preview-team-nos-19-11?ls=roto:cfb:gnav'>CFB Preview: Team Nos. 19-11</a> <span class="date">Aug&nbsp;26</span></li>
                       
                          <li><a href='/articles/cfb/73969/441/kickoff-weekend-ats-picks?ls=roto:cfb:gnav'>Kickoff Weekend ATS Picks</a> <span class="date">Aug&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/73896/325/cfb-preview-teams-nos-29-20?ls=roto:cfb:gnav'>CFB Preview: Teams Nos. 29-20</a> <span class="date">Aug&nbsp;21</span></li>
                       
                          <li><a href='/articles/cfb/73829/325/cfb-preview-team-nos-39-30?ls=roto:cfb:gnav'>CFB Preview: Team Nos. 39-30</a> <span class="date">Aug&nbsp;18</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/70925/postponed-houston-utsa-game-gets-canceled?ls=roto:cfb:gnav'>Postponed Houston-UTSA game gets canceled</a> </li>
                       
                          <li><a href='/headlines/cfb/70923/uf-te-goolsby-(undiclosed)-out-indefinitely?ls=roto:cfb:gnav'>UF TE Goolsby (undiclosed) out indefinitely</a> </li>
                       
                          <li><a href='/headlines/cfb/70922/usf-wr-bronson-(shoulder)-out-for-the-year?ls=roto:cfb:gnav'>USF WR Bronson (shoulder) out for the year</a> </li>
                       
                          <li><a href='/headlines/cfb/70919/fiu-alcorn-st-moved-to-birmingham-on-friday?ls=roto:cfb:gnav'>FIU-Alcorn St. moved to Birmingham on Friday</a> </li>
                       
                          <li><a href='/headlines/cfb/70915/qb-jackson-usurps-darnold-as-heisman-favorite?ls=roto:cfb:gnav'>QB Jackson usurps Darnold as Heisman favorite</a> </li>
                       
                          <li><a href='/headlines/cfb/70914/ex-b-baller-wainwright-to-start-at-te-for-bu?ls=roto:cfb:gnav'>Ex b-baller Wainwright to start at TE for BU</a> </li>
                       
                          <li><a href='/headlines/cfb/70902/miami-vs-arkansas-state-game-cancelled?ls=roto:cfb:gnav'>Miami vs. Arkansas State game cancelled</a> </li>
                       
                          <li><a href='/headlines/cfb/70888/callaway-scarlett-not-on-gators-two-deep?ls=roto:cfb:gnav'>Callaway, Scarlett not on Gators two-deep</a> </li>
                       
                          <li><a href='/headlines/cfb/70886/ucfmemphis-(hurricane)-moved-to-friday?ls=roto:cfb:gnav'>UCF/Memphis (hurricane) moved to Friday</a> </li>
                       
                          <li><a href='/headlines/cfb/70885/bama-remains-no-1-in-fluid-ap-top-25?ls=roto:cfb:gnav'>Bama remains No. 1 in fluid AP Top-25</a> </li>
                       
                          <li><a href='/headlines/cfb/70884/report-jauan-jennings-has-dislocated-wrist?ls=roto:cfb:gnav'>Report: Jauan Jennings has dislocated wrist</a> </li>
                       
                          <li><a href='/headlines/cfb/70883/arden-key-(shoulder)-ruled-out-for-saturday?ls=roto:cfb:gnav'>Arden Key (shoulder) ruled out for Saturday</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/74212/364/fuzzys-fpl-favorites---gw4?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW4</a> <span class="date">Sep&nbsp;7</span></li>
                       
                          <li><a href='/articles/bpl/74207/364/seans-super-subs---week-4?ls=roto:bpl:gnav'>Sean's Super Subs - Week 4</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/74191/506/ams-perfect-xi---week-4?ls=roto:bpl:gnav'>AM's Perfect XI - Week 4</a> <span class="date">Sep&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/74182/364/the-bargain-hunter---week-4?ls=roto:bpl:gnav'>The Bargain Hunter - Week 4</a> <span class="date">Sep&nbsp;5</span></li>
                       
                          <li><a href='/articles/bpl/74094/376/xfer-deadline-wrap-up?ls=roto:bpl:gnav'>Xfer Deadline Wrap-up</a> <span class="date">Sep&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/74069/376/ox-to-liv-winners-and-losers?ls=roto:bpl:gnav'>Ox to LIV: Winners and Losers</a> <span class="date">Aug&nbsp;30</span></li>
                       
                          <li><a href='/articles/bpl/74022/527/fpl-draft-recap-week-3?ls=roto:bpl:gnav'>FPL Draft Recap Week 3</a> <span class="date">Aug&nbsp;28</span></li>
                       
                          <li><a href='/articles/bpl/74020/376/ox-to-che-winners-and-losers?ls=roto:bpl:gnav'>Ox to CHE: Winners and Losers</a> <span class="date">Aug&nbsp;28</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/15629/brighton-are-running-out-of-attacking-options?ls=roto:bpl:gnav'>Brighton are running out of attacking options</a> </li>
                       
                          <li><a href='/headlines/bpl/15624/vvd-back-training-with-southampton-first-team?ls=roto:bpl:gnav'>VVD back training with Southampton first-team</a> </li>
                       
                          <li><a href='/headlines/bpl/15625/cook-hoping-intl-experience-turns-howes-head?ls=roto:bpl:gnav'>Cook hoping INTL experience turns Howe's head</a> </li>
                       
                          <li><a href='/headlines/bpl/15626/chancel-for-lejeune-if-mbemba-is-injured?ls=roto:bpl:gnav'>Chancel for Lejeune if Mbemba is injured</a> </li>
                       
                          <li><a href='/headlines/bpl/15627/bartley-setback-rules-defender-out-until-nov?ls=roto:bpl:gnav'>Bartley setback rules defender out until Nov</a> </li>
                       
                          <li><a href='/headlines/bpl/15623/leicester-await-decision-on-silva-signing?ls=roto:bpl:gnav'>Leicester await decision on Silva signing</a> </li>
                       
                          <li><a href='/headlines/bpl/15622/defensive-pair-back-to-bolster-ranks?ls=roto:bpl:gnav'>Defensive pair back to bolster ranks</a> </li>
                       
                          <li><a href='/headlines/bpl/15621/west-ham-problems-beginning-to-mount?ls=roto:bpl:gnav'>West Ham problems beginning to mount</a> </li>
                       
                          <li><a href='/headlines/bpl/15617/rashford-stars-for-england-in-comeback-win?ls=roto:bpl:gnav'>Rashford stars for England in comeback win</a> </li>
                       
                          <li><a href='/headlines/bpl/15618/klopp-ready-to-bring-coutinho-back-into-squad?ls=roto:bpl:gnav'>Klopp ready to bring Coutinho back into squad</a> </li>
                       
                          <li><a href='/headlines/bpl/15619/nathaniel-clyne-may-not-return-until-december?ls=roto:bpl:gnav'>Nathaniel Clyne may not return until December</a> </li>
                       
                          <li><a href='/headlines/bpl/15620/alderweireld-wants-his-contract-restructured?ls=roto:bpl:gnav'>Alderweireld wants his contract restructured</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             




<script type="text/javascript">
     
    if ($("#hypSponsorLink").attr('href').indexOf("?") > 1) {
        $("#hypSponsorLink").attr('href', $("#hypSponsorLink").attr('href') + getRandomNumber);
    }
  
</script>
<div id="printarticle">
<div id="cp1_pnlArticle" class="left_wide" style="width:650px; margin-top:3px;">
	
<!--start article box  635px-->
 <script type="text/javascript">
     function PrintOnlyPage() {
         var nWindow = window.open('/printarticle.html', 'Printing', 'toolbar=no,location=no,directories=no,status=no,menubar=yes,scrollbars=yes,resizable=no,copyhistory=yes,width=850,height=800,left=10, top=10,screenX=5,screenY=5');
         return false;
     }
 </script>

<div id="fb-root"></div>
<script type="text/javascript"> 
   (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>



<!-- content with floated picture -->
<div class="article">
<div class="author-ribbon">
        <img id="cp1_authorImage" class="headshot" src="/img/authors/265.jpg" />
        <div class="column-info">
           <h2>Nick Mensio</h2>
           <h3>Start ‘Em or Sit ‘Em</h3><a id="top" name="top"> </a>
        </div>

        <div class="column-actions">
           <div class="top">
                <select name="ctl00$cp1$ddlSelectedColumns" id="cp1_ddlSelectedColumns">
		<option selected="selected" value="">Select Another Column</option>
		<option value="/articles/nfl/74211/334/start-‘em-or-sit-‘em">Week 1 Start &#39;Em or Sit &#39;Em</option>
		<option value="/articles/nfl/68008/334/start-‘em-or-sit-‘em">Week 17 Start &#39;Em or Sit &#39;Em</option>
		<option value="/articles/nfl/67814/334/start-‘em-or-sit-‘em">Week 16 Start &#39;Em or Sit &#39;Em</option>
		<option value="/articles/nfl/67611/334/start-‘em-or-sit-‘em">Week 15 Start &#39;Em or Sit &#39;Em</option>
		<option value="/articles/nfl/67382/334/start-‘em-or-sit-‘em">Week 14 Start &#39;Em or Sit &#39;Em</option>
		<option value="/articles/nfl/73954/61/">Live Mock Draft Grades</option>
		<option value="/articles/nfl/73558/260/">Late-Round RB Targets</option>
		<option value="/articles/nfl/73175/260/">Second-Year Leap WR Candidates</option>
		<option value="/articles/nfl/71863/311/">Post-Draft Winners</option>

	</select>
           </div>
           <div class="bottom">
                 <a href="javascript:void(0);" id="cp1_hypPrintTop" onclick="return PrintOnlyPage();"><img src="../../../../img/site/article-print-b.png" id="cp1_Img4" title="print article" alt="print article" /></a> 
                 <a href="/archives/nfl/334/start-‘em-or-sit-‘em" id="cp1_hypArchiveTop"><img src="../../../../img/site/article-archive-b.png" id="cp1_Img5" title="archives" alt="archives" /></a> 
                 <a href="/rss/"><img src="../../../../img/site/article-rss-b.png" id="cp1_Img3" title="RSS" alt="RSS" /></a> 
           </div>
        </div>
</div>
<!-- author ribbon -->

  <div class="content">
    <div class="article-image">
      <img id="cp1_articleImage" src="http://www.rotoworld.com/images/photos/NFL/PHI/NFL_Ertz_300.jpg" height="200" width="300" />
    </div>
    <h1>Week 1 Start 'Em or Sit 'Em</h1><span style='color:#cc0000; font-weight:bold;'>Thursday, September 7, 2017</span><br /><br />
    <div class="share">
   
   <a href="http://twitter.com/share" style="float:left;"  class="twitter-share-button" data-count="horizontal" data-via='rotoworld_fb'>Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
    <!-- Place this tag in your head or just before your close body tag -->
    <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
    <!-- Place this tag where you want the +1 button to render -->
    <g:plusone></g:plusone>
  
    <div class="fb-share-button" data-href='http://www.rotoworld.com/articles/nfl/74211/334/week-1-start-em-or-sit-em' data-layout="button_count"></div>


    </div>
    <style type="text/css">
      .fb_iframe_widget span { display: block;position: relative;text-align:justify; vertical-align:top; }
       #FB_comments .fb_iframe_widget span { display: block;   position: relative;text-align:justify; vertical-align:top;}
       .fb_iframe_widget span iframe { margin: 0px auto 0 0px !important; width: 620px !important; }
    </style>
    <br />

    <div id="artpart">
		
      <p>Welcome back, all. It&rsquo;s been what has felt like a short eight or nine months since we last convened here, but Week 1 is upon us. Start &lsquo;Em or Sit &lsquo;Em is geared toward redraft leagues but can also be used for DFS purposes, as these are players I&rsquo;ll likely have some exposure to on Sundays and Mondays.<br /> <br /> <span style="font-size: medium;"><strong>QUARTERBACK</strong></span><br /> <br /> <strong><span style="color: #ff0000;">Start of the Week:</span> <a href="http://www.rotoworld.com/player/NFL/2550/Carson-Palmer" target="_blank">Carson Palmer</a> at Lions:</strong> The over-under for Cardinals-Lions is at 48 at the time of this writing (Wednesday PM). That&rsquo;s the fifth-highest total on the slate. My feeling is this one has a legitimate shot to smash the over and could be our highest-scoring game of Week 1. As noted by Pro Football Focus&rsquo; pace god Pat Thorman in his <em>Snaps, Pace, and Stats</em> article, the &ldquo;Lions began 2016 at a breakneck pace, going no-huddle on 46 percent of their snaps&rdquo; in the first month of the season before halting the wagon and playing at a snail&rsquo;s pace when they realized their defense couldn&rsquo;t keep other offenses out of the end zone. This preseason, Detroit got back to playing fast. The Lions ran the most no-huddle snaps in the league this summer. (Hat tip again to Thorman on that nugget.) If that carries into the season and the Lions try this up-and-down thing again, this game could be fantasy gold. Arizona ran the second-most plays per game last season and was top-six in pass-play percentage. The Cardinals will be playing in a dome against a defense that lost its leading sack man, <a href="http://www.rotoworld.com/player/NFL/9797/Kerry-Hyder" target="_blank">Kerry Hyder</a>, to a torn Achilles&rsquo; in the preseason while RE <a href="http://www.rotoworld.com/player/NFL/8385/Ziggy-Ansah" target="_blank">Ziggy Ansah</a> spent all summer on PUP with knee and ankle issues. Top CB <a href="http://www.rotoworld.com/player/NFL/8497/Darius-Slay" target="_blank">Darius Slay</a> is a young star, but the rest of the Lions&rsquo; cornerback group is in a sorry state. <a href="http://www.rotoworld.com/player/NFL/1661/Larry-Fitzgerald" target="_blank">Larry Fitzgerald</a> should eat slot CBs <a href="http://www.rotoworld.com/player/NFL/10574/Quandre-Diggs" target="_blank">Quandre Diggs</a> and <a href="http://www.rotoworld.com/player/NFL/8491/D.J.-Hayden" target="_blank">D.J. Hayden</a> for lunch while <a href="http://www.rotoworld.com/player/NFL/5449/David-Johnson" target="_blank">David Johnson</a> does what <a href="http://www.rotoworld.com/player/NFL/5449/David-Johnson" target="_blank">David Johnson</a> does out of the backfield both as a runner and catcher. Detroit allowed the fifth-most fantasy points per game to quarterbacks last season and didn&rsquo;t change much on defense. Palmer is an elite streamer. <a href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck" target="_blank">Andrew Luck</a> and <a href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston" target="_blank">Jameis Winston</a> owners would be wise to pounce.</p>
<p>&nbsp;</p>
<p><em><strong>Editor's Note</strong>: Looking for a weekly edge in your fantasy leagues? <a href="http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx" target="_blank">Get the Rotoworld Season Pass</a> for projections, early-week rankings, WR &amp; RB reports, exclusive columns and chats with our experts and much more for just $19.99.</em></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><em>Starts</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger" target="_blank">Ben Roethlisberger</a> at Browns:</strong> Big Ben&rsquo;s road troubles are well documented, and the concern is very real. But this is one spot I&rsquo;m willing to take it into account and believe the positives outweigh the negatives. First off, the Browns were dead last in fantasy points allowed to quarterbacks last season and have since cut top CB <a href="http://www.rotoworld.com/player/NFL/5631/Joe-Haden" target="_blank">Joe Haden</a> while losing No. 1 overall pick DE <a href="http://www.rotoworld.com/player/NFL/12133/Myles-Garrett" target="_blank">Myles Garrett</a> to what is believed to be a multi-week ankle injury in Wednesday&rsquo;s practice. Second, Roethlisberger&rsquo;s cupboard of weapons is stocked full with the return of <a href="http://www.rotoworld.com/player/NFL/9416/Martavis-Bryant" target="_blank">Martavis Bryant</a> from suspension and Le&rsquo;Veon Bell back from his holdout. Third, the Steelers&rsquo; implied team total of 27.75 points is the third-highest on the slate. And fourth, Bell may not be ready to take on a full load with his conditioning in question following his summer absence. Big Ben flopped in his game at Cleveland last season, completing 23-of-36 passes for 167 yards (4.6 YPA) and no touchdowns, but he lit up the Browns for 349 yards and three scores on the road in 2015. With the most talent he&rsquo;s had around him in years &mdash; everyone is healthy and allowed to play &mdash; it was hard to believe Big Ben was being drafted as a borderline QB1/2 in season-long drafts. This is one of the elite offenses in the league. According to Warren Sharp, the Steelers have the 11th-easiest schedule. I&rsquo;d feel more than fine with Roethlisberger as my QB1 the duration of the year.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> vs. Raiders:</strong> A couple years ago, we wouldn&rsquo;t have looked at Raiders-Titans as a premier spot to find fantasy goodness. Times have changed. Two of the better teams in the AFC now, with talented offenses, Oakland and Tennessee presents us with Week 1&rsquo;s highest total at 50.5 points. Mariota is this year&rsquo;s darling among young quarterbacks who are expected to make the leap. He&rsquo;s 100 percent healthy after fracturing is fibula late last season and draws a cake home matchup right out of the chute. The Raiders allowed the eighth-most fantasy points to quarterbacks last season and remain a mess on defense in the back seven. First-round CB <a href="http://www.rotoworld.com/player/NFL/12225/Gareon-Conley" target="_blank">Gareon Conley</a> was activated from PUP just last week and missed a month of practice with a shin injury. Veteran CB <a href="http://www.rotoworld.com/player/NFL/5184/Sean-Smith" target="_blank">Sean Smith</a> has reportedly been benched in favor of <a href="http://www.rotoworld.com/player/NFL/9596/T.J.-Carrie" target="_blank">T.J. Carrie</a>. And second-round DB <a href="http://www.rotoworld.com/player/NFL/12259/Obi-Melifonwu" target="_blank">Obi Melifonwu</a> was sent to I.R. this week. The Titans were the league&rsquo;s No. 1 red-zone offense last season, and Oakland was near the bottom in allowing red-zone touchdowns. Mariota flopped in a home date against the Raiders early last year, but we have enough reason to go back to the well here. He also has the added bonus of rushing ability. The Titans are expected to loosen the reins on Mariota this year, as evidenced by their bolstering of his pass-game arsenal in the offseason. He&rsquo;ll be worth rolling out there as a QB1 pretty much every week.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> vs. Eagles:</strong> Cousins has won his last four starts against the Eagles. In those four games, Cousins has finished as the weekly QB5, QB1, QB15, and QB11. The latter two came last season against <a href="http://www.rotoworld.com/player/NFL/8345/Jim-Schwartz" target="_blank">Jim Schwartz</a>&rsquo;s defense, and Cousins threw multiple touchdowns in both starts. The Eagles improved the back end of their defense with the acquisition of CB <a href="http://www.rotoworld.com/player/NFL/10375/Ronald-Darby" target="_blank">Ronald Darby</a> from the Bills, but Nos. 2 and 3 corners <a href="http://www.rotoworld.com/player/NFL/11311/Jalen-Mills" target="_blank">Jalen Mills</a> and <a href="http://www.rotoworld.com/player/NFL/5845/Patrick-Robinson" target="_blank">Patrick Robinson</a> remain prime punching bags. Mills graded out as Pro Football Focus&rsquo; worst cover corner last season out of 119 qualifiers, and Robinson is on his fourth team in four years and was burnt to a crisp on just 401 snaps with the Colts in 2016. The 47.5-point total for Eagles-Redskins is strong and could very easily hit the over. The Redskins need to improve their red-zone offense after finishing 30th in touchdown success rate there last year. Washington was 11th in that same category the previous season. The addition of Terrell Pryor and health of <a href="http://www.rotoworld.com/player/NFL/8412/Jordan-Reed" target="_blank">Jordan Reed</a> and <a href="http://www.rotoworld.com/player/NFL/11289/Josh-Doctson" target="_blank">Josh Doctson</a>, along with the further emergence of <a href="http://www.rotoworld.com/player/NFL/10373/Jamison-Crowder" target="_blank">Jamison Crowder</a> should help inside the 20-yard line.<br /> <br /> <!--PROMOSTART--></p>
<p><span><span><em><strong>Editor's Note</strong>: Get our 2017 NFL Draft Guide + Season Pass for FREE with your first deposit on FanDuel and dominate your leagues! <a href="http://partners.fanduel.com/processing/clickthrgh.asp?btag=a_6856b_1090" target="_blank">Claim now</a>.</em><br /></span></span></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><em>Sits</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott" target="_blank">Dak Prescott</a> vs. Giants:</strong> If <a href="http://www.rotoworld.com/player/NFL/11265/Ezekiel-Elliott" target="_blank">Ezekiel Elliott</a> was serving his suspension during this one, Prescott would be higher up the quarterback rankings. But with Zeke possibly playing only this one game then serving his six-game ban, expect the Cowboys to ride him hard. On top of that, the Giants surrendered the second-fewest fantasy points to quarterbacks last season and were No. 4 in Football Outsiders&rsquo; pass-defense DVOA. They held Prescott in check in two matchups as a rookie, limiting him to 196.0 yards per game and a 1:2 TD:INT mark. Prescott was the QB26 both weeks. The sophomore will have far better matchups to take advantage of this season, especially if Elliott has to hit the shelf. The 48-point over-under for Giants-Cowboys seems high. They combined for 39 and 17 points last Weeks 1 and 14.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a> at Broncos:</strong> Like the Giants above, the Broncos are one of the top-notch pass defenses. Denver allowed the fewest fantasy points to quarterbacks last season and finished No. 1 in pass-defense DVOA. Rivers has really struggled against the Broncos in their last five meetings, dating back to 2014. In those five games, Rivers has finished as the QB22, QB28, QB16, QB23, and QB22. Expect much of the same on Monday night on the road. The Broncos lost DC <a href="http://www.rotoworld.com/player/NFL/9303/Wade-Phillips" target="_blank">Wade Phillips</a>, but they still return <a href="http://www.rotoworld.com/player/NFL/6500/Von-Miller" target="_blank">Von Miller</a>, <a href="http://www.rotoworld.com/player/NFL/7534/Derek-Wolfe" target="_blank">Derek Wolfe</a>, <a href="http://www.rotoworld.com/player/NFL/4640/Aqib-Talib" target="_blank">Aqib Talib</a>, <a href="http://www.rotoworld.com/player/NFL/6980/Chris-Harr" target="_blank">Chris Harr</a><a href="http://www.rotoworld.com/player/NFL/6910/Chris-Harris" target="_blank">is</a>, and <a href="http://www.rotoworld.com/player/NFL/9440/Bradley-Roby" target="_blank">Bradley Roby</a> as pass-game disrupters. The Chargers are going to be good on offense in 2017, but this is a spot to tread lightly. Chargers-Broncos has a Vegas total set at 43.5 points, one of the lowest of Week 1.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton" target="_blank">Andy Dalton</a> vs. Ravens:</strong> Dalton has largely struggled against the Ravens in recent years. In two meetings with Baltimore last season, Dalton averaged 254.5 yards and 1.0 touchdowns per game, finishing as the QB20 and QB28 in Weeks 12 and 17. Despite all of their cornerback issues of late, the Ravens still managed a 10th-place finish in fantasy points allowed to quarterbacks last year. They&rsquo;ve since added first-round CB <a href="http://www.rotoworld.com/player/NFL/12287/Marlon-Humphrey" target="_blank">Marlon Humphrey</a> and ex-Cowboys CB <a href="http://www.rotoworld.com/player/NFL/4893/Brandon-Carr" target="_blank">Brandon Carr</a> to <a href="http://www.rotoworld.com/player/NFL/6558/Jimmy-Smith" target="_blank">Jimmy Smith</a>. GM <a href="http://www.rotoworld.com/player/NFL/9498/Ozzie-Newsome" target="_blank">Ozzie Newsome</a> also handed a big contract to S <a href="http://www.rotoworld.com/player/NFL/8653/Tony-Jefferson" target="_blank">Tony Jefferson</a> to help solidify things on the back end. This defense is what&rsquo;s going to carry the Ravens in 2017. It&rsquo;s going to be one to avoid most weeks. <a href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green" target="_blank">A.J. Green</a> is the only Bengals player of interest. He&rsquo;s gone for at least 131 yards in three of his last four season openers and has routinely stolen Smith&rsquo;s lunch money in coverage. At 42.5 points, the total for Ravens-Bengals is the fourth-lowest of the week.</p>	   
    </div>
    <div id="artfull" style="display:none;">
      <p>Welcome back, all. It&rsquo;s been what has felt like a short eight or nine months since we last convened here, but Week 1 is upon us. Start &lsquo;Em or Sit &lsquo;Em is geared toward redraft leagues but can also be used for DFS purposes, as these are players I&rsquo;ll likely have some exposure to on Sundays and Mondays.<br /> <br /> <span style="font-size: medium;"><strong>QUARTERBACK</strong></span><br /> <br /> <strong><span style="color: #ff0000;">Start of the Week:</span> <a href="http://www.rotoworld.com/player/NFL/2550/Carson-Palmer" target="_blank">Carson Palmer</a> at Lions:</strong> The over-under for Cardinals-Lions is at 48 at the time of this writing (Wednesday PM). That&rsquo;s the fifth-highest total on the slate. My feeling is this one has a legitimate shot to smash the over and could be our highest-scoring game of Week 1. As noted by Pro Football Focus&rsquo; pace god Pat Thorman in his <em>Snaps, Pace, and Stats</em> article, the &ldquo;Lions began 2016 at a breakneck pace, going no-huddle on 46 percent of their snaps&rdquo; in the first month of the season before halting the wagon and playing at a snail&rsquo;s pace when they realized their defense couldn&rsquo;t keep other offenses out of the end zone. This preseason, Detroit got back to playing fast. The Lions ran the most no-huddle snaps in the league this summer. (Hat tip again to Thorman on that nugget.) If that carries into the season and the Lions try this up-and-down thing again, this game could be fantasy gold. Arizona ran the second-most plays per game last season and was top-six in pass-play percentage. The Cardinals will be playing in a dome against a defense that lost its leading sack man, <a href="http://www.rotoworld.com/player/NFL/9797/Kerry-Hyder" target="_blank">Kerry Hyder</a>, to a torn Achilles&rsquo; in the preseason while RE <a href="http://www.rotoworld.com/player/NFL/8385/Ziggy-Ansah" target="_blank">Ziggy Ansah</a> spent all summer on PUP with knee and ankle issues. Top CB <a href="http://www.rotoworld.com/player/NFL/8497/Darius-Slay" target="_blank">Darius Slay</a> is a young star, but the rest of the Lions&rsquo; cornerback group is in a sorry state. <a href="http://www.rotoworld.com/player/NFL/1661/Larry-Fitzgerald" target="_blank">Larry Fitzgerald</a> should eat slot CBs <a href="http://www.rotoworld.com/player/NFL/10574/Quandre-Diggs" target="_blank">Quandre Diggs</a> and <a href="http://www.rotoworld.com/player/NFL/8491/D.J.-Hayden" target="_blank">D.J. Hayden</a> for lunch while <a href="http://www.rotoworld.com/player/NFL/5449/David-Johnson" target="_blank">David Johnson</a> does what <a href="http://www.rotoworld.com/player/NFL/5449/David-Johnson" target="_blank">David Johnson</a> does out of the backfield both as a runner and catcher. Detroit allowed the fifth-most fantasy points per game to quarterbacks last season and didn&rsquo;t change much on defense. Palmer is an elite streamer. <a href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck" target="_blank">Andrew Luck</a> and <a href="http://www.rotoworld.com/player/NFL/9376/Jameis-Winston" target="_blank">Jameis Winston</a> owners would be wise to pounce.</p>
<p>&nbsp;</p>
<p><em><strong>Editor's Note</strong>: Looking for a weekly edge in your fantasy leagues? <a href="http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx" target="_blank">Get the Rotoworld Season Pass</a> for projections, early-week rankings, WR &amp; RB reports, exclusive columns and chats with our experts and much more for just $19.99.</em></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><em>Starts</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/1181/Ben-Roethlisberger" target="_blank">Ben Roethlisberger</a> at Browns:</strong> Big Ben&rsquo;s road troubles are well documented, and the concern is very real. But this is one spot I&rsquo;m willing to take it into account and believe the positives outweigh the negatives. First off, the Browns were dead last in fantasy points allowed to quarterbacks last season and have since cut top CB <a href="http://www.rotoworld.com/player/NFL/5631/Joe-Haden" target="_blank">Joe Haden</a> while losing No. 1 overall pick DE <a href="http://www.rotoworld.com/player/NFL/12133/Myles-Garrett" target="_blank">Myles Garrett</a> to what is believed to be a multi-week ankle injury in Wednesday&rsquo;s practice. Second, Roethlisberger&rsquo;s cupboard of weapons is stocked full with the return of <a href="http://www.rotoworld.com/player/NFL/9416/Martavis-Bryant" target="_blank">Martavis Bryant</a> from suspension and Le&rsquo;Veon Bell back from his holdout. Third, the Steelers&rsquo; implied team total of 27.75 points is the third-highest on the slate. And fourth, Bell may not be ready to take on a full load with his conditioning in question following his summer absence. Big Ben flopped in his game at Cleveland last season, completing 23-of-36 passes for 167 yards (4.6 YPA) and no touchdowns, but he lit up the Browns for 349 yards and three scores on the road in 2015. With the most talent he&rsquo;s had around him in years &mdash; everyone is healthy and allowed to play &mdash; it was hard to believe Big Ben was being drafted as a borderline QB1/2 in season-long drafts. This is one of the elite offenses in the league. According to Warren Sharp, the Steelers have the 11th-easiest schedule. I&rsquo;d feel more than fine with Roethlisberger as my QB1 the duration of the year.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> vs. Raiders:</strong> A couple years ago, we wouldn&rsquo;t have looked at Raiders-Titans as a premier spot to find fantasy goodness. Times have changed. Two of the better teams in the AFC now, with talented offenses, Oakland and Tennessee presents us with Week 1&rsquo;s highest total at 50.5 points. Mariota is this year&rsquo;s darling among young quarterbacks who are expected to make the leap. He&rsquo;s 100 percent healthy after fracturing is fibula late last season and draws a cake home matchup right out of the chute. The Raiders allowed the eighth-most fantasy points to quarterbacks last season and remain a mess on defense in the back seven. First-round CB <a href="http://www.rotoworld.com/player/NFL/12225/Gareon-Conley" target="_blank">Gareon Conley</a> was activated from PUP just last week and missed a month of practice with a shin injury. Veteran CB <a href="http://www.rotoworld.com/player/NFL/5184/Sean-Smith" target="_blank">Sean Smith</a> has reportedly been benched in favor of <a href="http://www.rotoworld.com/player/NFL/9596/T.J.-Carrie" target="_blank">T.J. Carrie</a>. And second-round DB <a href="http://www.rotoworld.com/player/NFL/12259/Obi-Melifonwu" target="_blank">Obi Melifonwu</a> was sent to I.R. this week. The Titans were the league&rsquo;s No. 1 red-zone offense last season, and Oakland was near the bottom in allowing red-zone touchdowns. Mariota flopped in a home date against the Raiders early last year, but we have enough reason to go back to the well here. He also has the added bonus of rushing ability. The Titans are expected to loosen the reins on Mariota this year, as evidenced by their bolstering of his pass-game arsenal in the offseason. He&rsquo;ll be worth rolling out there as a QB1 pretty much every week.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> vs. Eagles:</strong> Cousins has won his last four starts against the Eagles. In those four games, Cousins has finished as the weekly QB5, QB1, QB15, and QB11. The latter two came last season against <a href="http://www.rotoworld.com/player/NFL/8345/Jim-Schwartz" target="_blank">Jim Schwartz</a>&rsquo;s defense, and Cousins threw multiple touchdowns in both starts. The Eagles improved the back end of their defense with the acquisition of CB <a href="http://www.rotoworld.com/player/NFL/10375/Ronald-Darby" target="_blank">Ronald Darby</a> from the Bills, but Nos. 2 and 3 corners <a href="http://www.rotoworld.com/player/NFL/11311/Jalen-Mills" target="_blank">Jalen Mills</a> and <a href="http://www.rotoworld.com/player/NFL/5845/Patrick-Robinson" target="_blank">Patrick Robinson</a> remain prime punching bags. Mills graded out as Pro Football Focus&rsquo; worst cover corner last season out of 119 qualifiers, and Robinson is on his fourth team in four years and was burnt to a crisp on just 401 snaps with the Colts in 2016. The 47.5-point total for Eagles-Redskins is strong and could very easily hit the over. The Redskins need to improve their red-zone offense after finishing 30th in touchdown success rate there last year. Washington was 11th in that same category the previous season. The addition of Terrell Pryor and health of <a href="http://www.rotoworld.com/player/NFL/8412/Jordan-Reed" target="_blank">Jordan Reed</a> and <a href="http://www.rotoworld.com/player/NFL/11289/Josh-Doctson" target="_blank">Josh Doctson</a>, along with the further emergence of <a href="http://www.rotoworld.com/player/NFL/10373/Jamison-Crowder" target="_blank">Jamison Crowder</a> should help inside the 20-yard line.<br /> <br /> <!--PROMOSTART--></p>
<p><span><span><em><strong>Editor's Note</strong>: Get our 2017 NFL Draft Guide + Season Pass for FREE with your first deposit on FanDuel and dominate your leagues! <a href="http://partners.fanduel.com/processing/clickthrgh.asp?btag=a_6856b_1090" target="_blank">Claim now</a>.</em><br /></span></span></p>
<p>&nbsp;</p>
<p><span style="font-size: small;"><em>Sits</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/11318/Dak-Prescott" target="_blank">Dak Prescott</a> vs. Giants:</strong> If <a href="http://www.rotoworld.com/player/NFL/11265/Ezekiel-Elliott" target="_blank">Ezekiel Elliott</a> was serving his suspension during this one, Prescott would be higher up the quarterback rankings. But with Zeke possibly playing only this one game then serving his six-game ban, expect the Cowboys to ride him hard. On top of that, the Giants surrendered the second-fewest fantasy points to quarterbacks last season and were No. 4 in Football Outsiders&rsquo; pass-defense DVOA. They held Prescott in check in two matchups as a rookie, limiting him to 196.0 yards per game and a 1:2 TD:INT mark. Prescott was the QB26 both weeks. The sophomore will have far better matchups to take advantage of this season, especially if Elliott has to hit the shelf. The 48-point over-under for Giants-Cowboys seems high. They combined for 39 and 17 points last Weeks 1 and 14.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/1813/Philip-Rivers" target="_blank">Philip Rivers</a> at Broncos:</strong> Like the Giants above, the Broncos are one of the top-notch pass defenses. Denver allowed the fewest fantasy points to quarterbacks last season and finished No. 1 in pass-defense DVOA. Rivers has really struggled against the Broncos in their last five meetings, dating back to 2014. In those five games, Rivers has finished as the QB22, QB28, QB16, QB23, and QB22. Expect much of the same on Monday night on the road. The Broncos lost DC <a href="http://www.rotoworld.com/player/NFL/9303/Wade-Phillips" target="_blank">Wade Phillips</a>, but they still return <a href="http://www.rotoworld.com/player/NFL/6500/Von-Miller" target="_blank">Von Miller</a>, <a href="http://www.rotoworld.com/player/NFL/7534/Derek-Wolfe" target="_blank">Derek Wolfe</a>, <a href="http://www.rotoworld.com/player/NFL/4640/Aqib-Talib" target="_blank">Aqib Talib</a>, <a href="http://www.rotoworld.com/player/NFL/6980/Chris-Harr" target="_blank">Chris Harr</a><a href="http://www.rotoworld.com/player/NFL/6910/Chris-Harris" target="_blank">is</a>, and <a href="http://www.rotoworld.com/player/NFL/9440/Bradley-Roby" target="_blank">Bradley Roby</a> as pass-game disrupters. The Chargers are going to be good on offense in 2017, but this is a spot to tread lightly. Chargers-Broncos has a Vegas total set at 43.5 points, one of the lowest of Week 1.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/6493/Andy-Dalton" target="_blank">Andy Dalton</a> vs. Ravens:</strong> Dalton has largely struggled against the Ravens in recent years. In two meetings with Baltimore last season, Dalton averaged 254.5 yards and 1.0 touchdowns per game, finishing as the QB20 and QB28 in Weeks 12 and 17. Despite all of their cornerback issues of late, the Ravens still managed a 10th-place finish in fantasy points allowed to quarterbacks last year. They&rsquo;ve since added first-round CB <a href="http://www.rotoworld.com/player/NFL/12287/Marlon-Humphrey" target="_blank">Marlon Humphrey</a> and ex-Cowboys CB <a href="http://www.rotoworld.com/player/NFL/4893/Brandon-Carr" target="_blank">Brandon Carr</a> to <a href="http://www.rotoworld.com/player/NFL/6558/Jimmy-Smith" target="_blank">Jimmy Smith</a>. GM <a href="http://www.rotoworld.com/player/NFL/9498/Ozzie-Newsome" target="_blank">Ozzie Newsome</a> also handed a big contract to S <a href="http://www.rotoworld.com/player/NFL/8653/Tony-Jefferson" target="_blank">Tony Jefferson</a> to help solidify things on the back end. This defense is what&rsquo;s going to carry the Ravens in 2017. It&rsquo;s going to be one to avoid most weeks. <a href="http://www.rotoworld.com/player/NFL/6438/A.J.-Green" target="_blank">A.J. Green</a> is the only Bengals player of interest. He&rsquo;s gone for at least 131 yards in three of his last four season openers and has routinely stolen Smith&rsquo;s lunch money in coverage. At 42.5 points, the total for Ravens-Bengals is the fourth-lowest of the week.</p>
<!--RW-->
<p><br /> <br /> <span style="font-size: medium;"><strong>RUNNING BACK</strong></span><br /> <br /> <strong><span style="color: #ff0000;">Start of the Week:</span> <a href="http://www.rotoworld.com/player/NFL/8485/Theo-Riddick" target="_blank">Theo Riddick</a> vs. Cardinals:</strong> Riddick is one of my favorite undervalued PPR backs this season, and this sets up as a good spot right out of the gates. The Cardinals were No. 1 in Football Outsiders&rsquo; DVOA against pass-catching running backs last year, allowing just 24.0 yards per game on 5.6 targets, but that was with ILB <a href="http://www.rotoworld.com/player/NFL/9591/Deone-Bucannon" target="_blank">Deone Bucannon</a> in the lineup. Bucannon underwent offseason ankle surgery and sprained it in his first practice back with the team on August 22. He&rsquo;s already been ruled out for Sunday. Bucannon was Pro Football Focus&rsquo; No. 6-ranked ILB in pass coverage last season out of 59 qualifiers. Arizona has capable fill-ins in <a href="http://www.rotoworld.com/player/NFL/2663/Karlos-Dansby" target="_blank">Karlos Dansby</a> and first-round rookie <a href="http://www.rotoworld.com/player/NFL/12228/Haason-Reddick" target="_blank">Haason Reddick</a>, but Dansby is almost 36 and Reddick has never played a down. In the last meeting between these two teams back in 2015, Riddick caught 10-of-13 targets for 53 yards and one touchdown. Albeit the Lions ran 98 offensive plays in a blowout loss, which is about 35 plays above league average. Still, Riddick is fully expected to remain the Lions&rsquo; preferred pass-game back and should see six-plus targets with some red-zone usage. He caught all five of his touchdowns inside the 20-yard line last season. As mentioned above, Cardinals-Lions has the makings of a potential shootout. Riddick underwent offseason surgery on both wrists but played in the third preseason game.<br /> <br /> <span style="font-size: small;"><em>Starts</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/10359/Tevin-Coleman" target="_blank">Tevin Coleman</a> at Bears:</strong> It&rsquo;s a homecoming game for Coleman. He&rsquo;s from the Chicago area and played his college ball relatively close by at Indiana and was succeeded there by current Bears RB <a href="http://www.rotoworld.com/player/NFL/11339/Jordan-Howard" target="_blank">Jordan Howard</a>. That&rsquo;s not what makes Coleman a worthwhile fantasy play, but it adds to the narrative. While Coleman isn&rsquo;t the starter for the Falcons, new OC <a href="http://www.rotoworld.com/player/NFL/11223/Steve-Sarkisian" target="_blank">Steve Sarkisian</a> is expected to keep him active in the backfield as the 1B to <a href="http://www.rotoworld.com/player/NFL/9423/Devonta-Freeman" target="_blank">Devonta Freeman</a>&rsquo;s 1A, much like old play caller <a href="http://www.rotoworld.com/player/NFL/9317/Kyle-Shanahan" target="_blank">Kyle Shanahan</a>. The Bears allowed the 10th-fewest fantasy points to running backs last season but were 29th in run-defense DVOA. Even with ILBs <a href="http://www.rotoworld.com/player/NFL/7630/Danny-Trevathan" target="_blank">Danny Trevathan</a> and <a href="http://www.rotoworld.com/player/NFL/7472/Jerrell-Freeman" target="_blank">Jerrell Freeman</a> back from injury and suspension, Chicago doesn&rsquo;t have the speed in the front seven to contain Coleman. He scored eight of his 11 total touchdowns last season on the road and produced a number of RB1/2 weeks even with Freeman in the lineup. The offense runs through <a href="http://www.rotoworld.com/player/NFL/6475/Julio-Jones" target="_blank">Julio Jones</a> and the Freeman-Coleman duo. Game script should be in Coleman&rsquo;s favor with the Falcons as seven-point favorites in a game with a 49-point total. The Falcons&rsquo; implied team total of 28 is the highest of all the Sunday and Monday games.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/11834/Rob-Kelley" target="_blank">Rob Kelley</a> vs. Eagles:</strong> Kelley had two strong games against the Eagles last year, rushing five times for 59 yards in Week 6 and then hanging a 16-63-1 line in Week 14 as fantasy&rsquo;s RB10 that week. The Eagles were 13th in both run-defense DVOA and fantasy points allowed to running backs in 2016. They&rsquo;ve since replaced NT <a href="http://www.rotoworld.com/player/NFL/8439/Bennie-Logan" target="_blank">Bennie Logan</a> with ex-Raven <a href="http://www.rotoworld.com/player/NFL/9380/Timmy-Jernigan" target="_blank">Timmy Jernigan</a>. All offseason, Kelley was written off by the bulk of the fantasy community after the Redskins drafted RB <a href="http://www.rotoworld.com/player/NFL/12255/Samaje-Perine" target="_blank">Samaje Perine</a>. But Perine struggled with essentially every aspect of the position in training camp and the preseason. Kelley heads into Week 1 as the unquestioned early-down back and is a real threat for 15-18 carries Sunday. He&rsquo;s not a special talent, but Kelley can get what&rsquo;s given to him behind Football Outsiders' No. 6-ranked offensive line in DVOA from last season that returns all of its starters. The Redskins want to be more balanced on offense in 2017. That&rsquo;s easier said than done, but for the time being Kelley should get most of the carries for Washington while <a href="http://www.rotoworld.com/player/NFL/12944/Chris-Thompson" target="_blank">Chris Thompson</a> handles pass downs. Eagles-Redskins has a healthy 47.5-point total. Kelley has a nice floor in terms of volume. There are far worse RB2/3 plays.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/3221/Darren-Sproles" target="_blank">Darren Sproles</a> at Redskins:</strong> 34-year-old Sproles didn&rsquo;t play a single snap this preseason, but he comes out of the summer with the most reliable role in this mess of a backfield. <a href="http://www.rotoworld.com/player/NFL/5854/LeGarrette-Blount" target="_blank">LeGarrette Blount</a> looked lost in coach <a href="http://www.rotoworld.com/player/NFL/9477/Doug-Pederson" target="_blank">Doug Pederson</a>&rsquo;s offense while appearing worn down at 31 years old. <a href="http://www.rotoworld.com/player/NFL/11451/Wendell-Smallwood" target="_blank">Wendell Smallwood</a> was hurt for a large chunk of the summer, and rookie <a href="http://www.rotoworld.com/player/NFL/12358/Donnel-Pumphrey" target="_blank">Donnel Pumphrey</a> looked like a wasted draft pick. Sproles has the pass-game work on lock and could very easily lead this team in carries Week 1. It may not be any more than 8-10 of them, but he should bank on seeing a handful of targets. Sproles caught a touchdown in the meeting between these two teams last Week 14. And the Redskins allowed the fifth-most fantasy points to running backs in 2016. They head into 2017 without a true nose tackle on the roster. Sproles&rsquo; big weeks are hard to predict, but he&rsquo;s worth a dart throw as an RB3/FLEX in a division game against a bad run defense with a 47.5-point Vegas total.<br /> <br /> <span style="font-size: small;"><em>Sits</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/9406/Terrance-West" target="_blank">Terrance West</a> at Bengals:</strong> West is sort of in the <a href="http://www.rotoworld.com/player/NFL/11834/Rob-Kelley" target="_blank">Rob Kelley</a> mold above. He&rsquo;s an early-down back only who isn&rsquo;t going to break off any big runs. The problem I have with West is his offensive line is a work in progress after losing LG <a href="http://www.rotoworld.com/player/NFL/11440/Alex-Lewis" target="_blank">Alex Lewis</a> to a season-ending injury over the summer and RT <a href="http://www.rotoworld.com/player/NFL/8575/Rick-Wagner" target="_blank">Rick Wagner</a> to free agency. Baltimore seems to still be feeling out the LG and C spots after trading for OLs <a href="http://www.rotoworld.com/player/NFL/7559/Tony-Bergstrom" target="_blank">Tony Bergstrom</a> and <a href="http://www.rotoworld.com/player/NFL/9697/Luke-Bowanko" target="_blank">Luke Bowanko</a> at final cuts last weekend. On top of that, West was outplayed by <a href="http://www.rotoworld.com/player/NFL/10314/Buck-Allen" target="_blank">Buck Allen</a> this summer and could face competition for carries from Allen and newcomer <a href="http://www.rotoworld.com/player/NFL/5297/Danny-Woodhead" target="_blank">Danny Woodhead</a>. Many think of Woodhead as a pass-catcher only, but he showed he can run the ball between the tackles and in the red zone with the Chargers. West averaged just 3.6 YPC across two matchups against the Bengals in 2016. Cincinnati being without WLB <a href="http://www.rotoworld.com/player/NFL/7435/Vontaze-Burfict" target="_blank">Vontaze Burfict</a> (suspension) gives West a boost, but there are still too many question marks, especially with Baltimore having a minuscule implied team total of 19.75 points. I&rsquo;d prefer to wait a week on West and see how this backfield shakes out.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/12132/Leonard-Fournette" target="_blank">Leonard Fournette</a> at Texans:</strong> Fournette was being drafted as high as the second round of fantasy drafts earlier this summer. His ADP tumbled a bit after suffering a foot injury in the preseason, but he was still going high enough that I personally didn&rsquo;t draft him in any of my six redraft leagues. The bad outweighed the good at that price. It almost feels like a <a href="http://www.rotoworld.com/player/NFL/10288/Todd-Gurley" target="_blank">Todd Gurley</a> 2016 situation all over again. Fournette is going to face loaded fronts with defenses daring <a href="http://www.rotoworld.com/player/NFL/9320/Blake-Bortles" target="_blank">Blake Bortles</a> to beat them. And I&rsquo;m not sure the Jaguars&rsquo; offensive line, much like the Rams&rsquo; last year, will be up to the task. Second-round rookie <a href="http://www.rotoworld.com/player/NFL/12223/Cam-Robinson" target="_blank">Cam Robinson</a> is being asked to take over at left tackle, and the Jaguars are bringing their left guard competition into the regular season. C <a href="http://www.rotoworld.com/player/NFL/9650/Brandon-Linder" target="_blank">Brandon Linder</a> is the only trustworthy lineman. Fournette will have his games as a stud talent. But a Week 1 date with the Texans isn&rsquo;t a spot to feel comfortable using him. The Texans are getting the best defensive player in the game, <a href="http://www.rotoworld.com/player/NFL/6469/J.J.-Watt" target="_blank">J.J. Watt</a>, back from a back injury that cost him most of last season and adding him to an already-strong defense. Game script projects to also work against Fournette. The Jaguars are six-point road underdogs in a game with the week&rsquo;s lowest projected total at a measly 39.5 points.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/11351/Paul-Perkins" target="_blank">Paul Perkins</a> at Cowboys:</strong> Perkins was a straight-up avoid for me in fantasy drafts. Sure, he&rsquo;s the Giants&rsquo; &ldquo;starter,&rdquo; but few teams throw the ball more than the Giants, and <a href="http://www.rotoworld.com/player/NFL/6445/Shane-Vereen" target="_blank">Shane Vereen</a> is New York&rsquo;s locked-in pass-game back. He&rsquo;s a good bet to out-snap Perkins by season&rsquo;s end. The Cowboys played at the slowest pace last season, which obviously gives the opposing offense fewer possessions. That led to Dallas surrendering the fewest fantasy points to running backs and finishing eighth in run-defense DVOA. Perkins&rsquo; role simply can&rsquo;t be trusted, especially after <a href="http://www.rotoworld.com/player/NFL/10102/Orleans-Darkwa" target="_blank">Orleans Darkwa</a> rotated in with the first-team offense in the third preseason game and vultured a short-yardage touchdown.</p>
<!--RW-->
<p><br /> <br /> <span style="font-size: medium;"><strong>WIDE RECEIVER</strong></span><br /> <br /> <strong><span style="color: #ff0000;">Start of the Week:</span> <a href="http://www.rotoworld.com/player/NFL/10373/Jamison-Crowder" target="_blank">Jamison Crowder</a> vs. Eagles:</strong> Crowder was the subject of a ton of hype in the spring. It quieted down a bit once training camp rolled around, mainly because the Redskins were terrible on offense in the preseason and Crowder missed almost three weeks of practice with a hamstring injury. He&rsquo;s back to 100 percent now and seems to have settled back in as a consensus WR3. But a healthy Crowder has high-end WR2 upside in a high-volume passing offense with a quarterback who trusts him. And despite his 5&rsquo;9/177 frame, <a href="http://www.rotoworld.com/player/NFL/7486/Kirk-Cousins" target="_blank">Kirk Cousins</a> has shown a willingness to target Crowder in the scoring area. Crowder is a real threat to lead the Redskins in targets, and he gets the best individual matchup of the Washington pass catchers in Week 1. Crowder will play outside in two-wide sets, but moves to the slot when the Redskins go &ldquo;11&rdquo; personnel, which they did 73 percent of the time in 2016. <a href="http://www.rotoworld.com/player/NFL/5845/Patrick-Robinson" target="_blank">Patrick Robinson</a> is expected to cover the slot for the Eagles. He played just 401 defensive snaps for the Colts last season before getting benched and is on his fourth team in as many seasons. Crowder should have his way with Robinson. Confidently fire Crowder up as a WR2/3 in the opener.<br /> <br /> <span style="font-size: small;"><em>Starts</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/7667/Rishard-Matthews" target="_blank">Rishard Matthews</a> vs. Raiders:</strong> Last year&rsquo;s overall WR21 in PPR leagues, Matthews is being glossed over in Tennessee following the additions of <a href="http://www.rotoworld.com/player/NFL/5819/Eric-Decker" target="_blank">Eric Decker</a> and first-rounder <a href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis" target="_blank">Corey Davis</a>. But Davis didn&rsquo;t practice or play at all this preseason due to a hamstring injury, and Decker signed in the late summer and is coming off a twisted ankle. Both are expected to play, but neither likely has the chemistry with <a href="http://www.rotoworld.com/player/NFL/9385/Marcus-Mariota" target="_blank">Marcus Mariota</a> that Matthews does. Matthews is a good bet to lead all Titans receivers in snaps against Oakland, and all three have strong individual matchups against a secondary that figures to get torched at times this season. Oakland was 25th in pass-defense DVOA in 2016 and allowed the most 20-plus-yard pass plays in the league. Raiders-Titans has the highest total of the week at 50.5 points. We&rsquo;re going to want pieces of these offenses.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/9054/Adam-Thielen" target="_blank">Adam Thielen</a> vs. Saints:</strong> Thielen enjoyed a breakout 2016, finishing as the WR29 in PPR formats. It will be interesting to see if he can replicate the production with <a href="http://www.rotoworld.com/player/NFL/10380/Stefon-Diggs" target="_blank">Stefon Diggs</a> healthy and <a href="http://www.rotoworld.com/player/NFL/12138/Dalvin-Cook" target="_blank">Dalvin Cook</a> taking over as the starting running back after Minnesota had to turn to a combination of <a href="http://www.rotoworld.com/player/NFL/9651/Jerick-McKinnon" target="_blank">Jerick McKinnon</a> and <a href="http://www.rotoworld.com/player/NFL/6958/Matt-Asiata" target="_blank">Matt Asiata</a> in 2016. There are far more mouths to feed this year, including <a href="http://www.rotoworld.com/player/NFL/6459/Kyle-Rudolph" target="_blank">Kyle Rudolph</a> at tight end and sophomore <a href="http://www.rotoworld.com/player/NFL/11210/Laquon-Treadwell" target="_blank">Laquon Treadwell</a>. <a href="http://www.rotoworld.com/player/NFL/6759/Michael-Floyd" target="_blank">Michael Floyd</a> will also be part of the mix after serving a four-game suspension. But Thielen&rsquo;s role as the slot receiver looks set in stone with Diggs kicking outside. In Week 1, the Vikings will have to put up points to beat the high-powered Saints, so this looks like a great spot to stream your Minnesota players. The Saints were 30th in pass-defense DVOA last season and will be without No. 1 CB <a href="http://www.rotoworld.com/player/NFL/10332/Delvin-Breaux" target="_blank">Delvin Breaux</a> (broken leg) for at least eight weeks. New Orleans also lost interior pocket pusher <a href="http://www.rotoworld.com/player/NFL/6492/Nick-Fairley" target="_blank">Nick Fairley</a> for the year due to a heart condition. The Vikings&rsquo; implied team total of 25.75 points is one of the higher marks of Week 1.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/9388/Sammy-Watkins" target="_blank">Sammy Watkins</a> vs. Colts:</strong> Watkins has a brutal schedule on paper this season, but Week 1 isn&rsquo;t part of that with the Colts missing No. 1 CB <a href="http://www.rotoworld.com/player/NFL/5089/Vontae-Davis" target="_blank">Vontae Davis</a>. Acquired from the Bills after the first week of the preseason, Watkins didn&rsquo;t put up numbers in his new uniform, catching just two passes for eight yards from <a href="http://www.rotoworld.com/player/NFL/11205/Jared-Goff" target="_blank">Jared Goff</a> across two preseason contests. It means very little at the end of the day, but Goff is a serious concern for Watkins owners. The second-year quarterback developed a connection with rookie <a href="http://www.rotoworld.com/player/NFL/12177/Cooper-Kupp" target="_blank">Cooper Kupp</a>, who seems to be Goff&rsquo;s most trusted pass catcher heading into the opener. But there&rsquo;s enough to go around to support both Kupp and Watkins. When healthy, Watkins is one of the most talented receivers in football. Expect new coach and talent maximizer <a href="http://www.rotoworld.com/player/NFL/9332/Sean-McVay" target="_blank">Sean McVay</a> to take note of that and scheme Watkins the ball. He&rsquo;ll be running routes against the likes of CBs <a href="http://www.rotoworld.com/player/NFL/8841/Rashaan-Melvin" target="_blank">Rashaan Melvin</a>, <a href="http://www.rotoworld.com/player/NFL/11368/T.J.-Green" target="_blank">T.J. Green</a>, <a href="http://www.rotoworld.com/player/NFL/1637/Quincy-Wilson" target="_blank">Quincy Wilson</a>, <a href="http://www.rotoworld.com/player/NFL/12371/Nate-Hairston" target="_blank">Nate Hairston</a>, and <a href="http://www.rotoworld.com/player/NFL/9357/Pierre-Desir" target="_blank">Pierre Desir</a> on Sunday. Who? Exactly. This sets up as one of the few times the Rams&rsquo; skill players will be looked highly upon this season.<br /> <br /> <span style="font-size: small;"><em>Sits</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/7558/T.Y.-Hilton" target="_blank">T.Y. Hilton</a> at Rams:</strong> <a href="http://www.rotoworld.com/player/NFL/6893/Scott-Tolzien" target="_blank">Scott Tolzien</a> made one start last season, against the Steelers on Thanksgiving, and Hilton caught just three passes for 54 yards, finishing as the WR61 that week. Tolzien is now getting the nod against the Rams in the opener with <a href="http://www.rotoworld.com/player/NFL/6439/Andrew-Luck" target="_blank">Andrew Luck</a> still not ready to return from shoulder surgery. Hilton likely cost a second- or third-round pick in fantasy drafts, but he&rsquo;s extremely tough to get behind as a Week 1 play. Tolzien simply can&rsquo;t push the ball downfield, and the Colts&rsquo; team total of 18.75 points is the third-lowest of the week. Expect the Colts to try and ride <a href="http://www.rotoworld.com/player/NFL/3205/Frank-Gore" target="_blank">Frank Gore</a> and the running game, while Tolzien checks passes down to <a href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle" target="_blank">Jack Doyle</a>, who saw over a quarter of Tolzien&rsquo;s targets in the preseason. Hilton owners need to pray Luck is back under center sooner than later.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/5169/Jeremy-Maclin" target="_blank">Jeremy Maclin</a> at Bengals:</strong> Maclin tore his groin midway through last season, missing four games and never seeming right the rest of the year. The Chiefs released him in June in a salary-cap move, and Maclin quickly linked up with the Ravens. Unfortunately, he&rsquo;s had very few reps with <a href="http://www.rotoworld.com/player/NFL/4677/Joe-Flacco" target="_blank">Joe Flacco</a> due to Flacco&rsquo;s back injury. And the Bengals allowed the second-fewest fantasy points to receivers in 2016. Baltimore&rsquo;s implied team total of 19.75 points is the fifth-lowest of Week 1. Maclin owners should give him a game with Flacco under center and revisit the situation next week.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/10694/Tyrell-Williams" target="_blank">Tyrell Williams</a> at Broncos:</strong> The Gazelle had a big 2016 in the wake of <a href="http://www.rotoworld.com/player/NFL/8379/Keenan-Allen" target="_blank">Keenan Allen</a>&rsquo;s early-season ACL tear. Williams had at least 60 yards and/or one touchdown in 12-of-16 games. Two of the four contests where he didn&rsquo;t reach those marks were both matchups against the Broncos when Williams posted receiving lines of 3-28-0 and 1-4-0. The Broncos locked down opposing wideouts, surrendering the fewest fantasy points to the position. And with Allen now healthy to go with <a href="http://www.rotoworld.com/player/NFL/611/Antonio-Gates" target="_blank">Antonio Gates</a>, <a href="http://www.rotoworld.com/player/NFL/11299/Hunter-Henry" target="_blank">Hunter Henry</a>, <a href="http://www.rotoworld.com/player/NFL/7562/Travis-Benjamin" target="_blank">Travis Benjamin</a>, and <a href="http://www.rotoworld.com/player/NFL/10284/Melvin-Gordon" target="_blank">Melvin Gordon</a>, production will be even harder to come by Monday night. Williams has immense upside for 2017, but he&rsquo;s better left on fantasy benches Week 1.</p>
<!--RW-->
<p><br /> <br /> <span style="font-size: medium;"><strong>TIGHT END</strong></span><br /> <br /> <strong><span style="color: #ff0000;">Start of the Week:</span> <a href="http://www.rotoworld.com/player/NFL/8409/Zach-Ertz" target="_blank">Zach Ertz</a> at Redskins:</strong> Ertz once again finished another season on a high note. Over the final five weeks of 2016, Ertz averaged 88.6 yards per game and scored three touchdowns. After the first week of the preseason, the Eagles traded <a href="http://www.rotoworld.com/player/NFL/9420/Jordan-Matthews" target="_blank">Jordan Matthews</a> to the Bills, allowing newcomers <a href="http://www.rotoworld.com/player/NFL/7441/Alshon-Jeffery" target="_blank">Alshon Jeffery</a> and <a href="http://www.rotoworld.com/player/NFL/6442/Torrey-Smith" target="_blank">Torrey Smith</a> to be the Nos. 1 and 2 receivers. But Ertz is <a href="http://www.rotoworld.com/player/NFL/11257/Carson-Wentz" target="_blank">Carson Wentz</a>&rsquo;s most trusted pass catcher, especially over the middle where Went likes to throw the ball. In two games without Matthews last season, Ertz saw a whopping 31 targets, catching 22 of them for 218 yards and three touchdowns. That&rsquo;s obviously an impossible pace to withstand over a full season with Jeffery and Smith now in the mix, but Ertz has a legitimate shot to lead all tight ends in targets this year. The Redskins were brutal against tight ends in 2016, allowing a league-high 77.1 yards per game to them and the 10th-most fantasy points. Washington also lost hybrid S/LB Su&rsquo;a Cravens to semi-retirement last weekend. With Jeffery drawing CB <a href="http://www.rotoworld.com/player/NFL/581/Josh-Norman" target="_blank">Josh Norman</a>&rsquo;s shadow coverage Sunday, Ertz should roam free in the middle of the field. He hung a 10-112 line on the Redskins last Week 14.<br /> <br /> <span style="font-size: small;"><em>Starts</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/7418/Coby-Fleener" target="_blank">Coby Fleener</a> at Vikings:</strong> Slot WR <a href="http://www.rotoworld.com/player/NFL/9989/Willie-Snead" target="_blank">Willie Snead</a> missed one game last season. In that Week 3 contest, Fleener set season-bests in catches (7), yards (109), and touchdowns (1). Snead is now suspended for the first three games of 2017, leaving Fleener and <a href="http://www.rotoworld.com/player/NFL/9412/Brandon-Coleman" target="_blank">Brandon Coleman</a> as the main targets between the hashmarks and down the seams. The Vikings are a tough test overall for any offense, but they did struggle a bit with tight ends last season. According to Football Outsiders&rsquo; DVOA metric, Minnesota finished 24th against the position while allowing the 19th-most fantasy points. Fleener has streaming appeal for owners looking to pluck a tight end off the waiver wire. He should be much more comfortable in his second season with <a href="http://www.rotoworld.com/player/NFL/591/Drew-Brees" target="_blank">Drew Brees</a> in coach <a href="http://www.rotoworld.com/player/NFL/8355/Sean-Payton" target="_blank">Sean Payton</a>&rsquo;s offense.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/3976/Delanie-Walker" target="_blank">Delanie Walker</a> vs. Titans:</strong> After Ertz, Walker is probably the top tight end play on Sunday-Monday slate with both <a href="http://www.rotoworld.com/player/NFL/5729/Rob-Gronkowski" target="_blank">Rob Gronkowski</a> and <a href="http://www.rotoworld.com/player/NFL/8411/Travis-Kelce" target="_blank">Travis Kelce</a> squaring off on Thursday night. The Titans added a bunch of offensive firepower in <a href="http://www.rotoworld.com/player/NFL/5819/Eric-Decker" target="_blank">Eric Decker</a> and first-rounder <a href="http://www.rotoworld.com/player/NFL/12169/Corey-Davis" target="_blank">Corey Davis</a> in the offseason, which will surely put a damper on Walker&rsquo;s counting stats, but this Week 1 spot is as good as it gets for the veteran tight end. Oakland was dreadful against the position last season, allowing the ninth-most fantasy points and sixth-most yards. The Raiders completely gutted their linebacker corps, choosing not to re-sign <a href="http://www.rotoworld.com/player/NFL/5894/Perry-Riley" target="_blank">Perry Riley</a> and cutting <a href="http://www.rotoworld.com/player/NFL/8530/Jelani-Jenkins" target="_blank">Jelani Jenkins</a> and <a href="http://www.rotoworld.com/player/NFL/10520/Ben-Heeney" target="_blank">Ben Heeney</a> last weekend. Fifth-round rookie <a href="http://www.rotoworld.com/player/NFL/12377/Marquel-Lee" target="_blank">Marquel Lee</a> will man the MIKE spot, with second-year sixth-rounder <a href="http://www.rotoworld.com/player/NFL/11482/Cory-James" target="_blank">Cory James</a> next to him. The Titans&rsquo; team total of 26.5 points is the sixth-highest on the board. Tennessee was No. 1 in red-zone offense in 2016, while Oakland was near the bottom in red-zone defense. Walker is a solid touchdown bet.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/5549/Jermaine-Gresham" target="_blank">Jermaine Gresham</a> at Lions:</strong> Gresham is a deep-league stab for desperate owners. The 29-year-old saw at least five targets in 6-of-7 games between Weeks 8 and 15 last season and was an every-down player for Arizona. Being on the field for every snap already gives Gresham a leg up on some tight ends. That paired with the Lions&rsquo; dreadful defense against the position &mdash; Detroit allowed the third-most fantasy points to tight ends in 2016 &mdash; makes Gresham a worthwhile dart throw. In the preseason and at times last year, <a href="http://www.rotoworld.com/player/NFL/2550/Carson-Palmer" target="_blank">Carson Palmer</a> showed an affinity for Gresham in the end zone. He&rsquo;s probably no higher than third on the totem pole in the scoring area, but Gresham could back his way into a touchdown Sunday in a game that projects to be a potential shootout.<br /> <br /> <span style="font-size: small;"><em>Sits</em></span><br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/9390/Eric-Ebron" target="_blank">Eric Ebron</a> vs. Cardinals:</strong> Ebron is a popular breakout candidate with <a href="http://www.rotoworld.com/player/NFL/2078/Anquan-Boldin" target="_blank">Anquan Boldin</a> and his 22 red-zone targets from last season out of Detroit. It&rsquo;s easy to see the allure with Ebron, the former top-10 pick, at 6&rsquo;4/253, but he missed essentially all of summer with a hamstring injury and battled a number of injuries last season that left him less than 100 percent much of the year. Ebron is no longer on the injury report for Week 1. However, the Cardinals were No. 1 against tight ends in 2016, and tenacious DB <a href="http://www.rotoworld.com/player/NFL/8387/Tyrann-Mathieu" target="_blank">Tyrann Mathieu</a> is back healthy a year removed from major knee surgery. I&rsquo;m at the point with Ebron where I need to see him healthy and productive before relying on him as a TE1.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/9075/Jack-Doyle" target="_blank">Jack Doyle</a> at Rams:</strong> Doyle is a floor play in PPR formats, but the ceiling simply doesn&rsquo;t appear to be there for Week 1 against the Rams. Los Angeles allowed the fourth-fewest yards and sixth-fewest fantasy points to tight ends last season. They have athletic, rangy linebackers in <a href="http://www.rotoworld.com/player/NFL/8383/Alec-Ogletree" target="_blank">Alec Ogletree</a> and <a href="http://www.rotoworld.com/player/NFL/7497/Mark-Barron" target="_blank">Mark Barron</a> and plus cover safeties in <a href="http://www.rotoworld.com/player/NFL/9635/Lamarcus-Joyner" target="_blank">Lamarcus Joyner</a> and <a href="http://www.rotoworld.com/player/NFL/9655/Maurice-Alexander" target="_blank">Maurice Alexander</a>. Doyle may catch 5-6 balls, but he easily could be held under 30 yards with popgun-armed <a href="http://www.rotoworld.com/player/NFL/6893/Scott-Tolzien" target="_blank">Scott Tolzien</a> throwing him the ball at or near the line of scrimmage. The Colts&rsquo; team total of 18.75 points is the third-lowest of Week 1.<br /> <br /> <strong><a href="http://www.rotoworld.com/player/NFL/9613/C.J.-Fiedorowicz" target="_blank">C.J. Fiedorowicz</a> vs. Jaguars:</strong> Fiedorowicz had a breakout third season with <a href="http://www.rotoworld.com/player/NFL/7450/Brock-Osweiler" target="_blank">Brock Osweiler</a> last year, finishing as the TE17, and was rewarded with a contract extension during training camp. New starting QB <a href="http://www.rotoworld.com/player/NFL/9418/Tom-Savage" target="_blank">Tom Savage</a> is similar to Osweiler in that both are #bad, but Savage figures to make more of an effort with <a href="http://www.rotoworld.com/player/NFL/8404/DeAndre-Hopkins" target="_blank">DeAndre Hopkins</a>. Fiedorowicz wasn&rsquo;t targeted in the preseason after suffering a concussion. He&rsquo;s had a couple of those in the past year. While the Jaguars figure to be a dumpster fire again in 2017, their defense is at least one of the more talented on paper. And new S <a href="http://www.rotoworld.com/player/NFL/6363/Barry-Church" target="_blank">Barry Church</a> was Pro Football Focus&rsquo; No. 19 cover safety out of 91 qualifiers last season. Jaguars-Texans has the lowest total of the week at 39.5 points. It&rsquo;s a game to avoid for the most part.</p>
    </div>
    	
    <br />
    <a id="cp1_hypContinueStory" href="/articles/nfl/74211/334/week-1-start-em-or-sit-em?pg=2"><b>continue story »</b></a>
    <br />



    <div class="article-paging-features">
      <div class="paging">
          <a class="activepage" href="/articles/nfl/74211/334/week-1-start-em-or-sit-em?pg=1">1</a><a href="/articles/nfl/74211/334/week-1-start-em-or-sit-em?pg=2">2</a><a href="/articles/nfl/74211/334/week-1-start-em-or-sit-em?pg=3">3</a><a href="/articles/nfl/74211/334/week-1-start-em-or-sit-em?pg=4">4</a><a href="/articles/nfl/74211/334/week-1-start-em-or-sit-em?pg=2">next</a>
      </div>
          <div class="clearboth"></div>
      <div class="otherlinks">
          <a  href="#top"><img src="../../../../img/site/articles-back-to-top.png" title="back to top" alt="back to top" /></a>  
          <a href="javascript:void(0);" id="cp1_hypPrintBot" onclick="PrintOnlyPage();"><img src="../../../../img/site/article-print.png" id="cp1_hypPrintArticle" title="print article" alt="print article" /></a> 
          <a href="/archives/nfl/334/start-‘em-or-sit-‘em" id="cp1_hypArchiveBot"><img src="../../../../img/site/article-archives.png" id="cp1_hypArticlArchives" title="archives" alt="archives" /></a> 
      </div>
    <!-- footer with print friendly, archives link, rss feed?? and pagination -->
    </div>


    <div class="author-bio">
      Nick Mensio is a football writer for Rotoworld.com. The 2014 NFL season marks his third with Rotoworld. He can be found on Twitter at <a href="http://www.twitter.com/NickMensio">@NickMensio</a>.<br />Email :<a href='mailto:nmensio@gmail.com'>Nick Mensio</a>
    </div>
    <br />

    






<div id="cp1_ctrl_Taboola_pnlTaboola645" class="RW_blog_updates" style="width:635px; margin:0px 0px 5px -5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
		
    <div class="headline" style="background:none;">
        
       
    </div>

    <div id="taboola-below-article-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-2r', container: 'taboola-below-article-thumbs-mix', placement: 'below-article-thumbs', target_type: 'mix' });
    </script>


	</div>











    <div class="clearboth"></div>
     <br />

    <div id="FB_comments" style="padding-bottom:50px;">
		
       <div class='fb-comments' data-href='http://www.rotoworld.com/articles/nfl/74211/334/week-1-start-em-or-sit-em' data-num-posts='8' data-width='620'></div>
    
	</div>
     
</div>
</div>
	<script>
		try {
			mps.getAd && document.write(mps.getAd('rotoathena'))
		} catch (e) {
		
		}
	</script>
    
</div>
</div>

<div id="cp1_pnlArticleControls" class="right_most" style="margin-left:0px;">
	

   
 <!--Start Headlines Control-->
   <input type="hidden" name="ctl00$cp1$ctrl_headlines1$hidHeadlineSport" id="cp1_ctrl_headlines1_hidHeadlineSport" value="nfl" />
   <div class="RW_headlines white">
       <div class="title blank">
          <div class="title_left"><h3>NFL Headlines</h3></div>
          <div class="title_right"><a id="cp1_ctrl_headlines1_hypSeeAllHeadlines" href="../../../../headlines/nfl/0/Football-headlines"><img id="cp1_ctrl_headlines1_imgSeeall" title="View All Headlines" src="../../../../img/site/seeall.png" alt="View All Headlines" /></a></div>
       </div>
                
                       <ul>
                   
                      <li><span class="sport">OAK</span><span>:</span><a href='/headlines/nfl/362273/janikowski-to-remain-raider-after-$-dispute?ls=roto:OAK:topheadlines'>Janikowski to remain Raider after $ dispute</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/362271/rawls-(ankle)-a-full-participant-wednesday?ls=roto:SEA:topheadlines'>Rawls (ankle) a full participant Wednesday</a></li>
                   
                      <li><span class="sport">OAK</span><span>:</span><a href='/headlines/nfl/362268/khalil-mack-(knee)-held-out-on-wednesday?ls=roto:OAK:topheadlines'>Khalil Mack (knee) held out on Wednesday</a></li>
                   
                      <li><span class="sport">JAC</span><span>:</span><a href='/headlines/nfl/362265/fournette-not-listed-on-jags-injury-report?ls=roto:JAC:topheadlines'>Fournette not listed on Jags' injury report</a></li>
                   
                      <li><span class="sport">CLE</span><span>:</span><a href='/headlines/nfl/362264/browns-fear-serious-injury-for-myles-garrett?ls=roto:CLE:topheadlines'>Browns 'fear' serious injury for Myles Garrett</a></li>
                   
                      <li><span class="sport">DET</span><span>:</span><a href='/headlines/nfl/362247/ebron-taken-off-injury-report-(hamstring)?ls=roto:DET:topheadlines'>Ebron taken off injury report (hamstring)</a></li>
                   
                      <li><span class="sport">CIN</span><span>:</span><a href='/headlines/nfl/362239/tyler-eifert-(knee)-practices-fully-wednesday?ls=roto:CIN:topheadlines'>Tyler Eifert (knee) practices fully Wednesday</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/362238/carroll-lacy-ready-for-full-load-if-needed?ls=roto:SEA:topheadlines'>Carroll: Lacy ready for 'full load' if needed</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/362237/seahawks-declare-prosise-(groin)-100-percent?ls=roto:SEA:topheadlines'>Seahawks declare Prosise (groin) 100 percent</a></li>
                   
                      <li><span class="sport">SEA</span><span>:</span><a href='/headlines/nfl/362236/thomas-rawls-rehabbing-from-high-ankle-sprain?ls=roto:SEA:topheadlines'>Thomas Rawls rehabbing from high-ankle sprain</a></li>
                   
                      <li><span class="sport">BAL</span><span>:</span><a href='/headlines/nfl/362232/woodhead-maclin-practice-in-full-for-ravens?ls=roto:BAL:topheadlines'>Woodhead, Maclin practice in full for Ravens</a></li>
                   
                      <li><span class="sport">DEN</span><span>:</span><a href='/headlines/nfl/362228/demaryius-thomas-(groin)-practices-wednesday?ls=roto:DEN:topheadlines'>Demaryius Thomas (groin) practices Wednesday</a></li>
                   
                       </ul>
                       
                
                               
               <div class="top_headlines">
                    Headlines: <a id="cp1_ctrl_headlines1_hl1" href="../../../../headlines/nfl/0/Football-Headlines">NFL</a> | <a id="cp1_ctrl_headlines1_hl2" href="../../../../headlines/mlb/0/Baseball-Headlines">MLB</a> | <a id="cp1_ctrl_headlines1_hl3" href="../../../../headlines/nba/0/Basketball-Headlines">NBA</a> | <a id="cp1_ctrl_headlines1_hl4" href="../../../../headlines/nhl/0/Hockey-Headlines">NHL</a> | <a id="cp1_ctrl_headlines1_hl5" href="../../../../headlines/gol/0/Golf-Headlines">GOLF</a> | <a id="cp1_ctrl_headlines1_hl6" href="../../../../headlines/nas/0/NASCAR-Headlines">NAS</a> | <a id="cp1_ctrl_headlines1_hl7" href="../../../../headlines/cfb/0/College-Football-Headlines">CFB</a> | <a id="cp1_ctrl_headlines1_HyperLink1" href="../../../../headlines/bpl/0/premier-league-headlines">BPL</a>
               </div>
               
            </div>
<!-- End Headlines Control -->

  
   
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>  


   <!--related columnst -->
   <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Start ‘Em or Sit ‘Em Articles</h3></div>
          <div class="title_right"><a href="/archives/nfl/334/start-‘em-or-sit-‘em" id="cp1_hypSeeAllColumns"><img src="../../../../img/site/seeall.png" id="cp1_img2" title="View All Articles" alt="View All Articles" /></a></div>
       </div>
            
                    <ul>
                
                    <li><span>:: </span><a href='/articles/nfl/74211/334/week-1-start-em-or-sit-em'>Week 1 Start 'Em or Sit 'Em</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/68008/334/week-17-start-em-or-sit-em'>Week 17 Start 'Em or Sit 'Em</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/67814/334/week-16-start-em-or-sit-em'>Week 16 Start 'Em or Sit 'Em</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/67611/334/week-15-start-em-or-sit-em'>Week 15 Start 'Em or Sit 'Em</a></li>
                
                    <li><span>:: </span><a href='/articles/nfl/67382/334/week-14-start-em-or-sit-em'>Week 14 Start 'Em or Sit 'Em</a></li>
                
                    </ul>
                    
      </div>
    <br />

   
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/11265/ezekiel-elliott/1'>E. Elliott</a><span class='league'>DAL</span><span class='number'> (13475)</span></li><li><span class='order'>2</span><a href='/player/nfl/10420/thomas-rawls/1'>T. Rawls</a><span class='league'>SEA</span><span class='number'> (12627)</span></li><li><span class='order'>3</span><a href='/player/nfl/6439/andrew-luck/1'>A. Luck</a><span class='league'>IND</span><span class='number'> (12191)</span></li><li><span class='order'>4</span><a href='/player/nfl/7426/doug-martin/1'>D. Martin</a><span class='league'>TB</span><span class='number'> (11823)</span></li><li><span class='order'>5</span><a href='/player/nfl/5297/danny-woodhead/1'>D. Woodhead</a><span class='league'>BAL</span><span class='number'> (11225)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/4685/matt-forte/1'>M. Forte</a><span class='league'>NYJ</span><span class='number'> (10748)</span></li><li><span class='order'>7</span><a href='/player/nfl/9409/jeremy-hill/1'>J. Hill</a><span class='league'>CIN</span><span class='number'> (10673)</span></li><li><span class='order'>8</span><a href='/player/nfl/11351/paul-perkins/1'>P. Perkins</a><span class='league'>NYG</span><span class='number'> (10615)</span></li><li><span class='order'>9</span><a href='/player/nfl/9406/terrance-west/1'>T. West</a><span class='league'>BAL</span><span class='number'> (10606)</span></li><li><span class='order'>10</span><a href='/player/nfl/12147/joe-mixon/1'>J. Mixon</a><span class='league'>CIN</span><span class='number'> (10498)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div>
    <br />

    
    <!--author content -->
    <div class="RW_headlines">
       <div class="title blank">
          <div class="title_left"><h3>Nick Mensio Articles</h3></div>
          <div class="title_right"></div>
       </div>
            
                    <ul>
                
                   <li><span>:: </span><a href='/articles/nfl/74211/334/week-1-start-em-or-sit-em'>Week 1 Start 'Em or Sit 'Em</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/73954/61/live-mock-draft-grades'>Live Mock Draft Grades</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/73558/260/late-round-rb-targets'>Late-Round RB Targets</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/73175/260/second-year-leap-wr-candidates'>Second-Year Leap WR Candidates</a></li>
                
                   <li><span>:: </span><a href='/articles/nfl/71863/311/post-draft-winners'>Post-Draft Winners</a></li>
                
                    </ul>
                    
      </div>
     <br />
    
    

     <div class="RW_mediacenter">
               <link href='/app_themes/mini-video-slider.css' type='text/css' rel='stylesheet' />
                 <div class="title blank">
                     <div class="title_left"><h3>Video Center</h3></div>
                     <div class="title_right">
                          <ul class="slidenav">
                            <li><a class="prev" href="#">&laquo;</a></li>
		                    <li><a class="ms0" href="#">1</a></li>
		                    <li><a class="ms2" href="#">2</a></li>
			                <li><a class="ms4" href="#">3</a></li>
			                <li><a class="ms6" href="#">4</a></li>
			                <li><a class="next" href="#">&raquo;</a></li>
			            </ul>
                    </div>
                 </div>
	
		     
           
		        <div style="width:98%; margin:4px 0; position:relative; margin:1px; overflow:hidden;">
		            <div id="slideshow-media" class="slidemedia">
		                 <ul class="slideshow">
		                   <li><a target='_blank' href='http://www.nbcsports.com/video/mlb-power-rankings-dodgers-astros-starting-get-healthy'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Jesse: MLB Power Rankings' alt='Jesse: MLB Power Rankings' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170829-bellinger-kershaw-dodgers-roto.jpg' /></a><br />Jesse: MLB Power Rankings</li><li><a target='_blank' href='http://www.nbcsports.com/video/rotoworld-mock-draft-jay-ajayi-defaulted-evan-silva'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Whoops! Silva Can't Find Gronk' alt='Whoops! Silva Can't Find Gronk' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/gronkroto.jpg' /></a><br />Whoops! Silva Can't Find Gronk</li><li><a target='_blank' href='http://www.nbcsports.com/video/ted-ginn-jr-pierre-garcon-mike-gillislee-among-must-haves-fantasy'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='NFL Must Haves' alt='NFL Must Haves' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/garcon145.jpg' /></a><br />NFL Must Haves</li><li><a target='_blank' href='http://www.nbcsports.com/video/dont-get-handcuffed-running-back-position'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Fantasy Draft Strategies' alt='Fantasy Draft Strategies' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170825-darren-mcfadden.jpg' /></a><br />Fantasy Draft Strategies</li><li><a target='_blank' href='http://www.nbcsports.com/video/emmanuel-sanders-mark-ingram-highlight-evan-silvas-mock-draft'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Did Silva Draft a Winner?' alt='Did Silva Draft a Winner?' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/emmanuelsanders145.jpg' /></a><br />Did Silva Draft a Winner?</li><li><a target='_blank' href='http://www.nbcsports.com/video/drew-brees-doug-baldwin-highlight-josh-norris-mock-draft'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Norris High on Baldwin' alt='Norris High on Baldwin' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/170823-drew-brees-roto.jpg' /></a><br />Norris High on Baldwin</li><li><a target='_blank' href='http://www.nbcsports.com/video/mark-ingram-spencer-ware-thomas-rawls-are-mid-round-rb-steals-fantasy'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Silva: When to Target RBs' alt='Silva: When to Target RBs' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/ware145.jpg' /></a><br />Silva: When to Target RBs</li><li><a target='_blank' href='http://www.nbcsports.com/video/detroit-lions-theo-riddick-must-have-fantasy-owners'><div style='width:20px; height:20px; position:absolute; background-color:red; bottom:0px; right:0px; z-index:999;'>&nbsp;</div><img title='Mensio: NFL Must Haves' alt='Mensio: NFL Must Haves' height='110px' width='145px' src='http://www.nbcsports.com/sites/nbcsports.com/files/theo-riddick.jpg' /></a><br />Mensio: NFL Must Haves</li>
                         </ul>
			        </div>
                    
			    </div>		                     
                <script type="text/javascript">
                    $(document).ready(function () {
                        $(".slidemedia").jCarouselLite({
                            btnNext: ".next",
                            btnPrev: ".prev",
                            speed: 600,
                            btnGo: [".ms0", ".ms1", ".ms2", ".ms3", ".ms4", ".ms5", ".ms6", ".ms7"]
                        });

                     });
		      
                </script>
               
		 </div>
 

<br />
    <div id="cp1_pnlGoogleAd">
		
     <div id="cp1_g_ad_pnlGoogAd">
			
<div class="RW_ad300">
   <div class="ad-container" id="ad300alt">
       <script type="text/javascript"><!--
            google_ad_client = "ca-pub-2777781493894567";
            /* Cordella_Adx_Rotoworld_AdSenseReplacement  */
            google_ad_slot = "7796891043";
            google_ad_width = 300;
            google_ad_height = 250;
            //-->
        </script>
        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
        </script>        
  </div>
</div>

		</div>

<script>   
    //refresh adx ads every x minute
    setInterval(function () {
		console.log('refreshing ad');
        var items = jQuery("#ad300alt iframe");
        for (var idx = 0, len = items.length; idx < len; idx++) {
            items[idx].src = "";
        }
    }, 240000)	
</script>
     
	</div>

</div>


<div class="clearboth">&nbsp;</div>
<!-- include control: photo/synopsis, 3 box with columns, headlines and sport links -->


<div id="cp1_pnlNewsRibbon">
	


 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/74211/334/week-1-start-em-or-sit-em" id="cp1_ctl06_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/PHI/NFL_Ertz_small.jpg" id="cp1_ctl06_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/74211/334/week-1-start-em-or-sit-em'>Week 1 Start 'Em or Sit 'Em</a><br /><span class='date'>Sep&nbsp;7</span></h2>
                <span class="date"></span>
                Nick Mensio dives into the matchups and advises which players to start and sit for Week 1.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/74211/334/week-1-start-em-or-sit-em'>Week 1 Start 'Em or Sit 'Em</a> <span class="date">Sep&nbsp;7</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/74210/77/beckham-still-questionable'>Beckham Still Questionable</a> <span class="date">Sep&nbsp;7</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/74194/478/the-nfl-week-1-worksheet'>The NFL Week 1 Worksheet</a> <span class="date">Sep&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/74202/530/newtons-new-norm'>Newton's New Norm</a> <span class="date">Sep&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/74197/179/matchup-chiefs--patriots'>Matchup: Chiefs @ Patriots</a> <span class="date">Sep&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/74195/507/week-1-power-rankings'>Week 1 Power Rankings</a> <span class="date">Sep&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/74192/77/daily-dose-texas-two-step'>Daily Dose: Texas Two-Step</a> <span class="date">Sep&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/74171/337/getting-defensive-week-1'>Getting Defensive Week 1</a> <span class="date">Sep&nbsp;5</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362273/janikowski-to-remain-raider-after-$-dispute'>Janikowski to remain Raider after $ dispute</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362271/rawls-(ankle)-a-full-participant-wednesday'>Rawls (ankle) a full participant Wednesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362268/khalil-mack-(knee)-held-out-on-wednesday'>Khalil Mack (knee) held out on Wednesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362265/fournette-not-listed-on-jags-injury-report'>Fournette not listed on Jags' injury report</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362264/browns-fear-serious-injury-for-myles-garrett'>Browns 'fear' serious injury for Myles Garrett</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362247/ebron-taken-off-injury-report-(hamstring)'>Ebron taken off injury report (hamstring)</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362239/tyler-eifert-(knee)-practices-fully-wednesday'>Tyler Eifert (knee) practices fully Wednesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362238/carroll-lacy-ready-for-full-load-if-needed'>Carroll: Lacy ready for 'full load' if needed</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362237/seahawks-declare-prosise-(groin)-100-percent'>Seahawks declare Prosise (groin) 100 percent</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362236/thomas-rawls-rehabbing-from-high-ankle-sprain'>Thomas Rawls rehabbing from high-ankle sprain</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362232/woodhead-maclin-practice-in-full-for-ravens'>Woodhead, Maclin practice in full for Ravens</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/362228/demaryius-thomas-(groin)-practices-wednesday'>Demaryius Thomas (groin) practices Wednesday</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://partners.fanduel.com/processing/clickthrgh.asp?btag=a_7359b_1090'>Free NFL Season Pass for new FanDuel users</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/promos/nfl-premium?afmc=rotoworld&utm_source=rotoworld.com&utm_medium=referral&utm_campaign=homepage'>Dominate NFL DFS with RotoGrinders!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/incentives?r=rotoworld'>FanDuel MLB Premium Content</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div>
</div>   

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 41239
       ,lang        : "en"
       ,slot        : '.content #artpart > p, #block-views-7e5d73a70140e0c879e17e0dbeaaf116, .views-row.views-row-1.views-row-odd.views-row-first'
       ,format      : "inread"
       ,components  : { skip: {delay : 0}}
       ,css         : 'margin: 0 auto 30px; max-width:auto; width:560px;'
       ,before      : true 
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);

</script>


         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">&nbsp;Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live" href="/premium/draftguide/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">&nbsp;Basketball Season Pass</a></li>
               
               <li><a class="live" href="/premium/draftguide/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    </form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
