<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NCAA Football';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'antwuan-jackson-jr';omni.pageTitle = '/player/cfb/135365/antwuan-jackson-jr';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="ncaa, college football, senior rankings, junior rankings, sophomore rankings, freshmen rankings, combine, rankings, fantasy news, Antwuan Jackson Jr.,Defensive Lineman,  player profile, draft kit, draft guide, NFL-Draft, CFB, " /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Antwuan Jackson Jr. 2017 player profile, game log, season stats, career stats, recent news In-depth NFL Draft news complete with Senior, Junior, Sophomore and Freshmen rankings." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/cfb/135365/antwuan-jackson-jr" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Antwuan Jackson Jr. - Auburn Tigers - 2017  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'cfb'; rw_roadblock = 'cfb;site=roto;sect=cfb;!c=cfb;tandomad=';rw_pagepath = '/player/cfb/135365/antwuan-jackson-jr';rw_pagename = '/player/cfb/135365/antwuan-jackson-jr';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="antwuan-jackson-jr" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQF4gFuY2FhLCBjb2xsZWdlIGZvb3RiYWxsLCBzZW5pb3IgcmFua2luZ3MsIGp1bmlvciByYW5raW5ncywgc29waG9tb3JlIHJhbmtpbmdzLCBmcmVzaG1lbiByYW5raW5ncywgY29tYmluZSwgcmFua2luZ3MsIGZhbnRhc3kgbmV3cywgQW50d3VhbiBKYWNrc29uIEpyLixEZWZlbnNpdmUgTGluZW1hbiwgIHBsYXllciBwcm9maWxlLCBkcmFmdCBraXQsIGRyYWZ0IGd1aWRlLCBORkwtRHJhZnQsIENGQiwgZAIFDxYCHwBkZAIGDxYCHwAFsQFBbnR3dWFuIEphY2tzb24gSnIuIDIwMTcgcGxheWVyIHByb2ZpbGUsIGdhbWUgbG9nLCBzZWFzb24gc3RhdHMsIGNhcmVlciBzdGF0cywgcmVjZW50IG5ld3MgSW4tZGVwdGggTkZMIERyYWZ0IG5ld3MgY29tcGxldGUgd2l0aCBTZW5pb3IsIEp1bmlvciwgU29waG9tb3JlIGFuZCBGcmVzaG1lbiByYW5raW5ncy5kAgoPFgIeBFRleHQFXTxsaW5rIHJlbD0iY2Fub25pY2FsIiBocmVmPSJodHRwOi8vd3d3LnJvdG93b3JsZC5jb20vcGxheWVyL2NmYi8xMzUzNjUvYW50d3Vhbi1qYWNrc29uLWpyIiAvPmQCIQ8WAh8BBWI8c2NyaXB0IGxhbmd1YWdlPSdqYXZhc2NyaXB0JyB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnIHNyYz0nL3psaWJzL2ZseW91dG5hdl92MDkwNDIwMTMuanMnPjwvc2NyaXB0PmQCAw9kFgICAw9kFgICBw9kFgJmDw8WAh4HVmlzaWJsZWdkZGSTmrj+L2+j/Ms+Pdw1e0UKPp/klg==" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBAK3pPSnDgKHlvL3BgLA+sClCQK5vLryBgJLIwFabpJ7/cDsb7M3Eqd+nJ3H" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/cfb-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nhl|nba|cbk|epl|golf|mlb|nascar|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fcfb%2f135365%2fantwuan-jackson-jr'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/cfb/nfl-draft" style="border-left:none;">NFL Draft Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/cfb/nfl-draft-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/cfb/0/nfl-draft-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/cfb">Features</a></li>

                     <li><a id="hypMockDrafts" href="../../../archives/cfb/344/mock-drafts">Mock Drafts</a></li>
                     <li><a id="hypRankings" href="../../../archives/cfb/325/rankings">Rankings</a></li>
                     <li><a id="hypTeamneeds" href="../../../articles/cfb/61433/271/nfl-draft-needs-schedule?ls=roto:nfl:gnav">Team Needs</a></li>
                     <li><a id="hypDraftOrder" href="../../../articles/cfb/70889/499/2017-nfl-draft-order?ls=roto:nfl:gnav">Draft Order</a></li>
                     <li><a id="hypTeamPicks" href="../../../articles/cfb/60615/499/2016-draft-picks-by-team?ls=roto:nfl:gnav">Team-by-Team Picks</a></li>                     

                     <li></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/cfb">Podcasts</a></li>  
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/72181/9/waiver-wired-smoak-rising?ls=roto:mlb:gnav'>Waiver Wired: Smoak Rising</a> <span class="date">May&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/72174/13/daily-dose-mig-trouble?ls=roto:mlb:gnav'>Daily Dose: Mig Trouble?</a> <span class="date">May&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/72166/235/diaz-mio?ls=roto:mlb:gnav'>Diaz Mio!</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/72163/467/roundtable-bradley-zimmer?ls=roto:mlb:gnav'>Roundtable: Bradley Zimmer</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/72155/2/notes-scavenging-for-saves?ls=roto:mlb:gnav'>Notes: Scavenging for Saves</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/72154/13/dose-diaz-demoted?ls=roto:mlb:gnav'>Dose: Diaz Demoted</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/72143/522/mlb-power-rankings-week-7?ls=roto:mlb:gnav'>MLB Power Rankings: Week 7</a> <span class="date">May&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/72138/360/mlb-live-chat?ls=roto:mlb:gnav'>MLB Live Chat</a> <span class="date">May&nbsp;16</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">&nbsp;Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/535562/jason-heyward-begins-rehab-stint-thursday?ls=roto:mlb:gnav'>Jason Heyward begins rehab stint Thursday</a> </li>
                       
                          <li><a href='/headlines/mlb/535555/braves-sign-loney-with-freeman-sidelined?ls=roto:mlb:gnav'>Braves sign Loney with Freeman sidelined</a> </li>
                       
                          <li><a href='/headlines/mlb/535549/jays-suspend-pillar-two-games-for-using-slur?ls=roto:mlb:gnav'>Jays suspend Pillar two games for using slur</a> </li>
                       
                          <li><a href='/headlines/mlb/535546/report-doug-fister-to-sign-with-angels?ls=roto:mlb:gnav'>Report: Doug Fister to sign with Angels</a> </li>
                       
                          <li><a href='/headlines/mlb/535538/adam-frazier-drives-in-four-as-bucs-rout-nats?ls=roto:mlb:gnav'>Adam Frazier drives in four as Bucs rout Nats</a> </li>
                       
                          <li><a href='/headlines/mlb/535531/rays-place-brad-miller-(abdomen)-on-the-dl?ls=roto:mlb:gnav'>Rays place Brad Miller (abdomen) on the DL</a> </li>
                       
                          <li><a href='/headlines/mlb/535529/braves-put-freddie-freeman-on-disabled-list?ls=roto:mlb:gnav'>Braves put Freddie Freeman on disabled list</a> </li>
                       
                          <li><a href='/headlines/mlb/535526/pillar-acknowledges-using-homophobic-slur?ls=roto:mlb:gnav'>Pillar acknowledges using homophobic slur</a> </li>
                       
                          <li><a href='/headlines/mlb/535518/thames-(strep)-remains-out-thursday-in-sd?ls=roto:mlb:gnav'>Thames (strep) remains out Thursday in SD</a> </li>
                       
                          <li><a href='/headlines/mlb/535517/kluber-(back)-threw-40-pitch-bullpen-session?ls=roto:mlb:gnav'>Kluber (back) threw 40-pitch bullpen session</a> </li>
                       
                          <li><a href='/headlines/mlb/535515/story-(shoulder)-cleared-for-rehab-assignment?ls=roto:mlb:gnav'>Story (shoulder) cleared for rehab assignment</a> </li>
                       
                          <li><a href='/headlines/mlb/535512/machado-out-thursday-with-sore-index-finger?ls=roto:mlb:gnav'>Machado out Thursday with sore index finger</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/71883/69/2017-ppr-start-up-draft?ls=roto:nfl:gnav'>2017 PPR Start-Up Draft</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/72159/472/ben’s-last-stand?ls=roto:nfl:gnav'>Ben’s Last Stand</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/72076/57/silvas-may-top-150?ls=roto:nfl:gnav'>Silva's May Top 150</a> <span class="date">May&nbsp;14</span></li>
                       
                          <li><a href='/articles/nfl/71990/472/long-live-jay-cutler?ls=roto:nfl:gnav'>Long Live Jay Cutler</a> <span class="date">May&nbsp;11</span></li>
                       
                          <li><a href='/articles/nfl/71963/311/post-draft-losers?ls=roto:nfl:gnav'>Post-Draft Losers</a> <span class="date">May&nbsp;9</span></li>
                       
                          <li><a href='/articles/nfl/71863/311/post-draft-winners?ls=roto:nfl:gnav'>Post-Draft Winners</a> <span class="date">May&nbsp;5</span></li>
                       
                          <li><a href='/articles/nfl/71864/69/silva-dynasty-rookie-rankings?ls=roto:nfl:gnav'>Silva: Dynasty Rookie Rankings</a> <span class="date">May&nbsp;5</span></li>
                       
                          <li><a href='/articles/nfl/71836/472/front-office-friction?ls=roto:nfl:gnav'>Front Office Friction</a> <span class="date">May&nbsp;4</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/358052/steelers-cut-their-losses-release-ladarius?ls=roto:nfl:gnav'>Steelers cut their losses, release Ladarius</a> </li>
                       
                          <li><a href='/headlines/nfl/358050/no-update-on-gareon-conleys-legal-status?ls=roto:nfl:gnav'>'No update' on Gareon Conley's legal status</a> </li>
                       
                          <li><a href='/headlines/nfl/358044/rams-stadium-opening-delayed-until-2020?ls=roto:nfl:gnav'>Rams stadium opening delayed until 2020</a> </li>
                       
                          <li><a href='/headlines/nfl/358040/colts-first-rounder-malik-hooker-signs-deal?ls=roto:nfl:gnav'>Colts first-rounder Malik Hooker signs deal</a> </li>
                       
                          <li><a href='/headlines/nfl/358035/zay-jones-week-to-week-with-knee-sprain?ls=roto:nfl:gnav'>Zay Jones 'week-to-week' with knee sprain</a> </li>
                       
                          <li><a href='/headlines/nfl/358034/andy-dalton-praises-joe-mixons-versatility?ls=roto:nfl:gnav'>Andy Dalton praises Joe Mixon's 'versatility'</a> </li>
                       
                          <li><a href='/headlines/nfl/358033/dalton-thinks-offense-will-make-a-big-jump?ls=roto:nfl:gnav'>Dalton thinks offense will make 'a big jump'</a> </li>
                       
                          <li><a href='/headlines/nfl/358031/evans-desean-jackson-will-be-very-helpful?ls=roto:nfl:gnav'>Evans: DeSean Jackson will be 'very helpful'</a> </li>
                       
                          <li><a href='/headlines/nfl/358026/joseph-decision-making-major-factor-at-qb?ls=roto:nfl:gnav'>Joseph: Decision-making 'major factor' at QB</a> </li>
                       
                          <li><a href='/headlines/nfl/358011/jags-get-no-4-pick-fournette-signed-sealed?ls=roto:nfl:gnav'>Jags get No. 4 pick Fournette signed, sealed</a> </li>
                       
                          <li><a href='/headlines/nfl/358009/jamaal-charles-50-50-to-make-53-man-roster?ls=roto:nfl:gnav'>Jamaal Charles '50-50' to make 53-man roster?</a> </li>
                       
                          <li><a href='/headlines/nfl/358007/joe-williams-has-legit-chance-to-usurp-hyde?ls=roto:nfl:gnav'>Joe Williams has 'legit chance' to usurp Hyde</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/72173/34/nba-mock-draft-518?ls=roto:nba:gnav'>NBA Mock Draft: 5/18</a> <span class="date">May&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/72172/45/dose-cavs-crush-the-celtics?ls=roto:nba:gnav'>Dose: Cavs Crush the Celtics</a> <span class="date">May&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/72168/33/eastern-conf-finals-preview?ls=roto:nba:gnav'>Eastern Conf. Finals Preview</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/72165/34/nba-combine-shooting?ls=roto:nba:gnav'>NBA Combine: Shooting</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/72153/45/dose-warriors-romp--and--lottery?ls=roto:nba:gnav'>Dose: Warriors romp & Lottery!</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/72152/34/nba-combine-agility-testing?ls=roto:nba:gnav'>NBA Combine: Agility Testing</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/72148/34/nba-combine-measurements?ls=roto:nba:gnav'>NBA Combine: Measurements</a> <span class="date">May&nbsp;16</span></li>
                       
                          <li><a href='/articles/nba/72141/47/nba-draft-lottery-preview?ls=roto:nba:gnav'>NBA Draft Lottery Preview</a> <span class="date">May&nbsp;16</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/333182/report-mavericks-interested-in-jrue-holiday?ls=roto:nba:gnav'>Report: Mavericks interested in Jrue Holiday</a> </li>
                       
                          <li><a href='/headlines/nba/333171/isaiah-thomas-struggles-in-gm-1-loss-vs-cavs?ls=roto:nba:gnav'>Isaiah Thomas struggles in Gm 1 loss vs. Cavs</a> </li>
                       
                          <li><a href='/headlines/nba/333166/tristan-thompson-scores-20-pts-on-7-of-7-fgs?ls=roto:nba:gnav'>Tristan Thompson scores 20 pts on 7-of-7 FGs</a> </li>
                       
                          <li><a href='/headlines/nba/333165/kevin-love-scores-playoff-career-high-32-pts?ls=roto:nba:gnav'>Kevin Love scores playoff career-high 32 pts</a> </li>
                       
                          <li><a href='/headlines/nba/333164/cavs-win-game-1-behind-lebron-james-3897?ls=roto:nba:gnav'>Cavs win Game 1 behind LeBron James' 38/9/7</a> </li>
                       
                          <li><a href='/headlines/nba/333157/kemba-walker-undergoes-left-knee-surgery?ls=roto:nba:gnav'>Kemba Walker undergoes left knee surgery</a> </li>
                       
                          <li><a href='/headlines/nba/333148/denzel-valentine-undergoes-ankle-scope?ls=roto:nba:gnav'>Denzel Valentine undergoes ankle scope</a> </li>
                       
                          <li><a href='/headlines/nba/333146/stephen-curry-scores-29-points-in-136-100-win?ls=roto:nba:gnav'>Stephen Curry scores 29 points in 136-100 win</a> </li>
                       
                          <li><a href='/headlines/nba/333143/jonathon-simmons-scores-22-points-in-loss?ls=roto:nba:gnav'>Jonathon Simmons scores 22 points in loss</a> </li>
                       
                          <li><a href='/headlines/nba/333141/zaza-pachulia-(heel)-will-not-return-tuesday?ls=roto:nba:gnav'>Zaza Pachulia (heel) will not return Tuesday</a> </li>
                       
                          <li><a href='/headlines/nba/333139/boston-celtics-win-the-draft-lottery?ls=roto:nba:gnav'>Boston Celtics win the draft lottery</a> </li>
                       
                          <li><a href='/headlines/nba/333138/kawhi-leonard-(ankle)-wont-play-in-game-2?ls=roto:nba:gnav'>Kawhi Leonard (ankle) won't play in Game 2</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/72178/516/podcast-sens-are-just-fine?ls=roto:nhl:gnav'>Podcast: Sens are Just Fine</a> <span class="date">May&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/72171/289/sens-mightier-than-the-pens?ls=roto:nhl:gnav'>Sens Mightier than the Pens</a> <span class="date">May&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/72156/289/josi-puts-preds-ahead-of-ducks?ls=roto:nhl:gnav'>Josi Puts Preds Ahead of Ducks</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/72144/218/2017-mock-draft-10?ls=roto:nhl:gnav'>2017 Mock Draft 1.0</a> <span class="date">May&nbsp;16</span></li>
                       
                          <li><a href='/articles/nhl/72133/289/pens-mightier-than-the-sens?ls=roto:nhl:gnav'>Pens mightier than the Sens</a> <span class="date">May&nbsp;16</span></li>
                       
                          <li><a href='/articles/nhl/72120/289/rinne-in-tough-as-ducks-win?ls=roto:nhl:gnav'>Rinne in tough as Ducks win</a> <span class="date">May&nbsp;15</span></li>
                       
                          <li><a href='/articles/nhl/72077/289/bobby-ryan-comes-up-clutch?ls=roto:nhl:gnav'>Bobby Ryan comes up clutch</a> <span class="date">May&nbsp;14</span></li>
                       
                          <li><a href='/articles/nhl/72063/289/neal-preds-take-game-1-in-ot?ls=roto:nhl:gnav'>Neal, Preds Take Game 1 in OT</a> <span class="date">May&nbsp;13</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/311821/patric-hornqvist-isnt-probable-for-game-4?ls=roto:nhl:gnav'>Patric Hornqvist isn't probable for Game 4</a> </li>
                       
                          <li><a href='/headlines/nhl/311803/anderson-has-another-strong-start-in-game-3?ls=roto:nhl:gnav'>Anderson has another strong start in Game 3</a> </li>
                       
                          <li><a href='/headlines/nhl/311776/hornqvist-rust-and-schultz-out-for-game-3?ls=roto:nhl:gnav'>Hornqvist, Rust and Schultz out for Game 3</a> </li>
                       
                          <li><a href='/headlines/nhl/311761/corey-perry-scores-but-ducks-still-lose-gm-3?ls=roto:nhl:gnav'>Corey Perry scores, but Ducks still lose GM 3</a> </li>
                       
                          <li><a href='/headlines/nhl/311760/roman-josi-scores-late-gwg-in-game-3-win?ls=roto:nhl:gnav'>Roman Josi scores late GWG in Game 3 win</a> </li>
                       
                          <li><a href='/headlines/nhl/311755/peter-chiarelli-named-finalist-for-gm-of-year?ls=roto:nhl:gnav'>Peter Chiarelli named finalist for GM of Year</a> </li>
                       
                          <li><a href='/headlines/nhl/311749/new-deal-for-leon-draisaitl-is-a-top-priority?ls=roto:nhl:gnav'>New deal for Leon Draisaitl is a top priority</a> </li>
                       
                          <li><a href='/headlines/nhl/311736/justin-schultz-(ubi)-to-travel-with-the-team?ls=roto:nhl:gnav'>Justin Schultz (UBI) to travel with the team</a> </li>
                       
                          <li><a href='/headlines/nhl/311731/andrej-sekera-has-torn-acl-out-6-9-months?ls=roto:nhl:gnav'>Andrej Sekera has torn ACL, out 6-9 months</a> </li>
                       
                          <li><a href='/headlines/nhl/311727/kevin-shattenkirk-will-keep-his-options-open?ls=roto:nhl:gnav'>Kevin Shattenkirk will keep his options open</a> </li>
                       
                          <li><a href='/headlines/nhl/311721/justin-schultz-suffers-injury-early-in-game-2?ls=roto:nhl:gnav'>Justin Schultz suffers injury early in Game 2</a> </li>
                       
                          <li><a href='/headlines/nhl/311720/bryan-rust-forced-to-leave-game-2-early?ls=roto:nhl:gnav'>Bryan Rust forced to leave Game 2 early</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/72170/463/caps-after-kansas-(spring)?ls=roto:nas:gnav'>Caps After Kansas (Spring)</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/nas/72123/307/wrapup-kansas-speedway?ls=roto:nas:gnav'>Wrapup: Kansas Speedway</a> <span class="date">May&nbsp;15</span></li>
                       
                          <li><a href='/articles/nas/72067/408/update-kansas-(spring)?ls=roto:nas:gnav'>Update: Kansas (Spring)</a> <span class="date">May&nbsp;13</span></li>
                       
                          <li><a href='/articles/nas/72062/408/gobowlingcom-400-stats?ls=roto:nas:gnav'>GoBowling.com 400 Stats</a> <span class="date">May&nbsp;12</span></li>
                       
                          <li><a href='/articles/nas/72046/463/dfs-kansas-(spring)?ls=roto:nas:gnav'>DFS: Kansas (Spring)</a> <span class="date">May&nbsp;11</span></li>
                       
                          <li><a href='/articles/nas/72018/433/chasing-kansas-(spring)?ls=roto:nas:gnav'>Chasing Kansas (Spring)</a> <span class="date">May&nbsp;10</span></li>
                       
                          <li><a href='/articles/nas/71981/463/caps-after-talladega-(spring)?ls=roto:nas:gnav'>Caps After Talladega (Spring)</a> <span class="date">May&nbsp;9</span></li>
                       
                          <li><a href='/articles/nas/71948/307/wrapup-talladega?ls=roto:nas:gnav'>Wrapup: Talladega</a> <span class="date">May&nbsp;8</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/45725/michael-self-orange-show-150-advance?ls=roto:nas:gnav'>Michael Self: Orange Show 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/45724/nemechek-nc-education-lottery-200-advance?ls=roto:nas:gnav'>Nemechek: NC Education Lottery 200 advance</a> </li>
                       
                          <li><a href='/headlines/nas/45723/blaine-perkins-orange-show-150-advance?ls=roto:nas:gnav'>Blaine Perkins: Orange Show 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/45722/brandon-jones-nc-education-lottery-200-advan?ls=roto:nas:gnav'>Brandon Jones: NC Education Lottery 200 advan</a> </li>
                       
                          <li><a href='/headlines/nas/45721/finley-riding-momentum-into-toledo-return?ls=roto:nas:gnav'>Finley: Riding momentum into Toledo return</a> </li>
                       
                          <li><a href='/headlines/nas/45720/julia-landauer-orange-show-150-advance?ls=roto:nas:gnav'>Julia Landauer: Orange Show 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/45719/moffitt-nc-education-lottery-200-advance?ls=roto:nas:gnav'>Moffitt: NC Education Lottery 200 advance</a> </li>
                       
                          <li><a href='/headlines/nas/45718/derek-kraus-orange-show-150-advance?ls=roto:nas:gnav'>Derek Kraus: Orange Show 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/45717/peters-nc-education-lottery-200-advance?ls=roto:nas:gnav'>Peters: NC Education Lottery 200 advance</a> </li>
                       
                          <li><a href='/headlines/nas/45716/new-look-for-alex-tagliani-in-pintys-series?ls=roto:nas:gnav'>New look for Alex Tagliani in Pinty's Series</a> </li>
                       
                          <li><a href='/headlines/nas/45715/todd-gilliland-orange-show-150-advance?ls=roto:nas:gnav'>Todd Gilliland: Orange Show 150 advance</a> </li>
                       
                          <li><a href='/headlines/nas/45714/friesen-nc-education-lottery-200-advance?ls=roto:nas:gnav'>Friesen: NC Education Lottery 200 advance</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/72160/519/fanduel-focus-byron-nelson?ls=roto:gol:gnav'>FanDuel Focus: Byron Nelson</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/72151/350/at-and-t-byron-nelson-power-ranks?ls=roto:gol:gnav'>AT&T Byron Nelson: Power Ranks</a> <span class="date">May&nbsp;16</span></li>
                       
                          <li><a href='/articles/gol/72149/393/expert-picks-byron-nelson?ls=roto:gol:gnav'>Expert Picks: Byron Nelson</a> <span class="date">May&nbsp;16</span></li>
                       
                          <li><a href='/articles/gol/72132/275/si-woo-kim-wins-the-players?ls=roto:gol:gnav'>Si Woo Kim wins THE PLAYERS</a> <span class="date">May&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/72125/460/the-rocco-forte-open-preview?ls=roto:gol:gnav'>The Rocco Forte Open Preview</a> <span class="date">May&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/71997/519/fanduel-focus-the-players?ls=roto:gol:gnav'>FanDuel Focus: THE PLAYERS</a> <span class="date">May&nbsp;10</span></li>
                       
                          <li><a href='/articles/gol/71982/350/the-players-power-rankings?ls=roto:gol:gnav'>THE PLAYERS: Power Rankings</a> <span class="date">May&nbsp;9</span></li>
                       
                          <li><a href='/articles/gol/71979/393/expert-picks-the-players?ls=roto:gol:gnav'>Expert Picks: THE PLAYERS</a> <span class="date">May&nbsp;9</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/48431/barnes-bags-eight-birdies-in-r1-of-the-at-and-t?ls=roto:gol:gnav'>Barnes bags eight birdies in R1 of the AT&T</a> </li>
                       
                          <li><a href='/headlines/gol/48430/hahn-heats-up-early-at-the-at-and-t-byron-nelson?ls=roto:gol:gnav'>Hahn heats up early at the AT&T Byron Nelson</a> </li>
                       
                          <li><a href='/headlines/gol/48423/hoey-matches-soderbergs-61-ties-italy-lead?ls=roto:gol:gnav'>Hoey matches Soderberg's 61; ties Italy lead</a> </li>
                       
                          <li><a href='/headlines/gol/48420/hole-in-one-for-quiros-in-r1-63-at-verdura-gc?ls=roto:gol:gnav'>Hole-in-one for Quiros in R1 63 at Verdura GC</a> </li>
                       
                          <li><a href='/headlines/gol/48418/soderberg-shoots-61-in-italy-shares-r1-lead?ls=roto:gol:gnav'>Soderberg shoots 61 in Italy; shares R1 lead</a> </li>
                       
                          <li><a href='/headlines/gol/48404/colsaerts-happy-to-make-return-to-verdura-gc?ls=roto:gol:gnav'>Colsaerts happy to make return to Verdura GC</a> </li>
                       
                          <li><a href='/headlines/gol/48398/garcia-returns-for-byron-nelson-title-defense?ls=roto:gol:gnav'>Garcia returns for Byron Nelson title defense</a> </li>
                       
                          <li><a href='/headlines/gol/48396/smotherman-set-for-tour-debut--the-nelson?ls=roto:gol:gnav'>Smotherman set for TOUR debut @ the Nelson</a> </li>
                       
                          <li><a href='/headlines/gol/48391/alex-moon-takes-top-honors-at-byron-nelson-oq?ls=roto:gol:gnav'>Alex Moon takes top honors at Byron Nelson OQ</a> </li>
                       
                          <li><a href='/headlines/gol/48374/oosthuizen-carves-out-joint-runner-up-with-73?ls=roto:gol:gnav'>Oosthuizen carves out joint runner-up with 73</a> </li>
                       
                          <li><a href='/headlines/gol/48373/poulters-closing-71-enough-for-two-way-t2?ls=roto:gol:gnav'>Poulter's closing 71 enough for two-way T2</a> </li>
                       
                          <li><a href='/headlines/gol/48372/si-woo-kim-wins-players-with-bogey-free-69?ls=roto:gol:gnav'>Si Woo Kim wins PLAYERS with bogey-free 69</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/72043/461/podcast-nfc-west?ls=roto:cfb:gnav'>Podcast: NFC West</a> <span class="date">May&nbsp;12</span></li>
                       
                          <li><a href='/articles/cfb/72025/271/press-conference-nfc-west?ls=roto:cfb:gnav'>Press Conference: NFC West</a> <span class="date">May&nbsp;11</span></li>
                       
                          <li><a href='/articles/cfb/71956/461/podcast-post-draft-nfc-south?ls=roto:cfb:gnav'>Podcast: Post-Draft NFC South</a> <span class="date">May&nbsp;8</span></li>
                       
                          <li><a href='/articles/cfb/71858/271/press-conference-nfc-south?ls=roto:cfb:gnav'>Press Conference: NFC South</a> <span class="date">May&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/71815/344/2018-nfl-mock-draft?ls=roto:cfb:gnav'>2018 NFL Mock Draft</a> <span class="date">May&nbsp;2</span></li>
                       
                          <li><a href='/articles/cfb/71703/461/podcast-round-one-review?ls=roto:cfb:gnav'>Podcast: Round One Review</a> <span class="date">Apr&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/71684/344/final-2017-mock-draft-ii?ls=roto:cfb:gnav'>Final 2017 Mock Draft II</a> <span class="date">Apr&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/71677/344/norris-final-2017-mock-draft?ls=roto:cfb:gnav'>Norris: Final 2017 Mock Draft</a> <span class="date">Apr&nbsp;26</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/68070/auburn-dt-antwuan-jackson-moving-onward?ls=roto:cfb:gnav'>Auburn DT Antwuan Jackson moving onward</a> </li>
                       
                          <li><a href='/headlines/cfb/68067/texas-dt-jordan-elliott-decides-to-transfer?ls=roto:cfb:gnav'>Texas DT Jordan Elliott decides to transfer</a> </li>
                       
                          <li><a href='/headlines/cfb/68066/report-united-buys-coliseum-naming-rights?ls=roto:cfb:gnav'>Report: United buys Coliseum naming rights</a> </li>
                       
                          <li><a href='/headlines/cfb/68062/exec-barkley-may-be-‘best-rb-of-last-decade?ls=roto:cfb:gnav'>Exec: Barkley may be ‘best RB of last decade'</a> </li>
                       
                          <li><a href='/headlines/cfb/68059/ut-qb-commit-martinez-comped-to-stidham?ls=roto:cfb:gnav'>UT QB commit Martinez comped to Stidham</a> </li>
                       
                          <li><a href='/headlines/cfb/68052/ex-a-and-m-wr-merritt-headed-to-last-chance-u?ls=roto:cfb:gnav'>Ex-A&M WR Merritt headed to Last Chance U</a> </li>
                       
                          <li><a href='/headlines/cfb/68051/andreu-uf-wr-callaway-cited-for-marijuana?ls=roto:cfb:gnav'>Andreu: UF WR Callaway cited for marijuana</a> </li>
                       
                          <li><a href='/headlines/cfb/68044/wr-dudek-(acl)-cleared-to-return-to-the-field?ls=roto:cfb:gnav'>WR Dudek (ACL) cleared to return to the field</a> </li>
                       
                          <li><a href='/headlines/cfb/68042/scout-fitzgerald-is-a-rich-mans-tim-tebow?ls=roto:cfb:gnav'>Scout: Fitzgerald is a rich man's Tim Tebow</a> </li>
                       
                          <li><a href='/headlines/cfb/68041/wazzu-boots-wr-priester-off-the-team-again?ls=roto:cfb:gnav'>Wazzu boots WR Priester off the team... again</a> </li>
                       
                          <li><a href='/headlines/cfb/68039/fsu-s-marshall-must-sit-1st-half-of-bama-game?ls=roto:cfb:gnav'>FSU S Marshall must sit 1st half of Bama game</a> </li>
                       
                          <li><a href='/headlines/cfb/68033/ex-bc-bballer-transfers-to-maryland-as-te?ls=roto:cfb:gnav'>Ex-BC bballer transfers to Maryland as TE</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/72179/506/ams-perfect-xi---week-38?ls=roto:bpl:gnav'>AM's Perfect XI - Week 38</a> <span class="date">May&nbsp;18</span></li>
                       
                          <li><a href='/articles/bpl/72157/364/the-bargain-hunter-week-38?ls=roto:bpl:gnav'>The Bargain Hunter-Week 38</a> <span class="date">May&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/72145/375/overreaction-tuesday---week-37?ls=roto:bpl:gnav'>Overreaction Tuesday - Week 37</a> <span class="date">May&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/72059/477/dfs-soccer-week-37?ls=roto:bpl:gnav'>DFS Soccer: Week 37</a> <span class="date">May&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/72054/388/team-news---week-37?ls=roto:bpl:gnav'>Team News - Week 37</a> <span class="date">May&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/72037/388/late-fitness-check-gw37?ls=roto:bpl:gnav'>Late Fitness Check GW37</a> <span class="date">May&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/72036/364/fuzzys-fpl-favorites---gw37?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW37</a> <span class="date">May&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/72031/364/seans-super-subs---gw37?ls=roto:bpl:gnav'>Sean's Super Subs - GW37</a> <span class="date">May&nbsp;11</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/14774/kane-nets-four-as-spurs-rout-leicester?ls=roto:bpl:gnav'>Kane nets four as Spurs rout Leicester</a> </li>
                       
                          <li><a href='/headlines/bpl/14775/has-de-gea-played-his-last-match-at-united?ls=roto:bpl:gnav'>Has De Gea played his last match at United?</a> </li>
                       
                          <li><a href='/headlines/bpl/14776/terry-ponders-retirement-while-pl-clubs-wait?ls=roto:bpl:gnav'>Terry ponders retirement while PL clubs wait</a> </li>
                       
                          <li><a href='/headlines/bpl/14777/gardner-seals-west-brom-exit?ls=roto:bpl:gnav'>Gardner seals West Brom exit</a> </li>
                       
                          <li><a href='/headlines/bpl/14778/rhodes-will-leave-boro-this-summer?ls=roto:bpl:gnav'>Rhodes will leave Boro this summer</a> </li>
                       
                          <li><a href='/headlines/bpl/14772/maguire-to-remain-in-tigers-treatment-room?ls=roto:bpl:gnav'>Maguire to remain in Tigers treatment room</a> </li>
                       
                          <li><a href='/headlines/bpl/14773/man-utd-"very-close"-to-signing-michael-keane?ls=roto:bpl:gnav'>Man Utd "very close" to signing Michael Keane</a> </li>
                       
                          <li><a href='/headlines/bpl/14766/bournemouth-lining-up-big-bid-for-blues-duo?ls=roto:bpl:gnav'>Bournemouth lining up big bid for Blues duo</a> </li>
                       
                          <li><a href='/headlines/bpl/14767/pogba-and-youngsters-to-start-at-selhurst?ls=roto:bpl:gnav'>Pogba and youngsters to start at Selhurst</a> </li>
                       
                          <li><a href='/headlines/bpl/14768/claude-puel-insists-a-review-is-"normal"?ls=roto:bpl:gnav'>Claude Puel insists a review is "normal"</a> </li>
                       
                          <li><a href='/headlines/bpl/14769/palace-travel-to-manchester-wo-key-players?ls=roto:bpl:gnav'>Palace travel to Manchester w/o key players</a> </li>
                       
                          <li><a href='/headlines/bpl/14770/next-stop-for-marco-silva---wolves?ls=roto:bpl:gnav'>Next stop for Marco Silva - Wolves?</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        </div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../controls/players/#">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/CFB/135365.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Antwuan Jackson Jr. | Defensive Tackle</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/cfb/aub/auburn-tigers'>Auburn Tigers</a></td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'3' / 305</td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/cfb/aub/auburn-tigers"><img id="cp1_ctl00_imgTeamLogo" title="Auburn Tigers" src="/img/CFB/teams/logos/AUB.png" alt="Auburn Tigers" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='68070' style='display:block;'>   <div class='report'>Auburn redshirt freshman DT Antwuan Jackson Jr. will transfer.</div>   <div class='impact'>Auburn is out a pair of former four-star recruits as the week draws to a close, with DB Marlon Character Jr. also deciding to try for a fresh start. For his part, the 6-foot-3, 305-pound Jackson landed at No. 98 overall on Rivals' 2016 master list. He ranked as their No. 9 defensive tackle prospect in the class. In March, Auburn DL coach Rodney Garner spoke somewhat critically about his development, saying, &quot;He still has to get a better grasp on the type of effort and execution that it’s going to take to perform at this level.&quot; Unless Jackson downshifts to the FCS or a junior college, he will have to sit out the 2017 season. <span class='date'>May 18 - 5:45 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://www.seccountry.com/auburn/auburn-football-transfers-marlon-character-antwuan-jackson                                                                                                            '>SEC Country                                       </a></div></div></div> <div class='playernews' id='51050' style='display:none;'>   <div class='report'>Four-star DT Antwuan Jackson Jr. committed to Auburn in December.</div>   <div class='impact'>Jackson visited the campuses of Ohio State and USC in November, but his visit to Auburn on December 11 swayed him over to the Tigers. Per scout.com, the 6-foot-3, 305-pounder &quot;plays at a high level for four quarters and has that motor you love to see,&quot; which leads him to be a &quot;very disruptive player in the middle of the line of scrimmage&quot; whose &quot;hands are quick, active, and a real weapon.&quot; Both scout.com and ESPN 300 note that Jackson's a bit undersized at the moment, with ESPN's scouting department writing that he'll need to add weight to become a true anchor on the line. <span class='date'>Sat, Jan 9, 2016 09:01:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://insider.espn.go.com/college-sports/football/recruiting/player/evaluation/_/id/177497/antwuan-jackson-jr                                                                                          '>ESPN Insider                                      </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm68070' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('68070','pnlitm68070');">Auburn DT Antwuan Jackson moving onward</a> <br /> <span class='date' style='padding-left:30px;'>May 18 - 5:45 PM</span></li><li id='pnlitm51050' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('51050','pnlitm51050');">Auburn earns commit from four-star DT Jackson</a> <br /> <span class='date' style='padding-left:30px;'>Sat, Jan 9, 2016 09:01:00 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/cfb/135365/antwuan-jackson-jr'>More Antwuan Jackson Jr. Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/cfb/137245/josh-allen/1'>J. Allen</a><span class='league'>WY</span><span class='number'> (935)</span></li><li><span class='order'>2</span><a href='/player/cfb/137092/jonathan-giles/1'>J. Giles</a><span class='league'>LSU</span><span class='number'> (915)</span></li><li><span class='order'>3</span><a href='/player/cfb/134370/lincoln-riley/1'>L. Riley</a><span class='league'>OK</span><span class='number'> (753)</span></li><li><span class='order'>4</span><a href='/player/cfb/138206/ladarrius-jackson/1'>L. Jackson</a><span class='league'>USF</span><span class='number'> (746)</span></li><li><span class='order'>5</span><a href='/player/cfb/132356/brandon-harris/1'>B. Harris</a><span class='league'>UNC</span><span class='number'> (666)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/cfb/135987/tua-tagovailoa/1'>T. Tagovailoa</a><span class='league'>AL</span><span class='number'> (650)</span></li><li><span class='order'>7</span><a href='/player/cfb/133058/josh-rosen/1'>J. Rosen</a><span class='league'>UCL</span><span class='number'> (583)</span></li><li><span class='order'>8</span><a href='/player/cfb/137018/dandre-ferby/1'>D. Ferby</a><span class='league'>WKY</span><span class='number'> (509)</span></li><li><span class='order'>9</span><a href='/player/cfb/134103/trenton-thompson/1'>T. Thompson</a><span class='league'>UGA</span><span class='number'> (472)</span></li><li><span class='order'>10</span><a href='/player/cfb/132383/shawn-oakman/1'>S. Oakman</a><span class='league'>BAY</span><span class='number'> (464)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#003263;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/cfb/135365/antwuan-jackson-jr">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/cfb/135365/antwuan-jackson-jr">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/cfb/135365/antwuan-jackson-jr">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/cfb/aub/auburn-tigers">Team News</a>
     
     
     
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/ncaa-football-tickets/?ref=nbcsports_rw" target="_blank">Auburn Tigers Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">

</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">

</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/cfb/72043/461/podcast-nfc-west" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/SF/NFL_Lynch_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/cfb/72043/461/podcast-nfc-west'>Podcast: NFC West</a><br /><span class='date'>May&nbsp;12</span></h2>
                <span class="date"></span>
                Josh Norris shares the most important conclusions from each NFC West draft class and talks with David Neumann about John Lynch's first draft as GM.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Draft Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/72043/461/podcast-nfc-west'>Podcast: NFC West</a> <span class="date">May&nbsp;12</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/72025/271/press-conference-nfc-west'>Press Conference: NFC West</a> <span class="date">May&nbsp;11</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/71956/461/podcast-post-draft-nfc-south'>Podcast: Post-Draft NFC South</a> <span class="date">May&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/71858/271/press-conference-nfc-south'>Press Conference: NFC South</a> <span class="date">May&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/71815/344/2018-nfl-mock-draft'>2018 NFL Mock Draft</a> <span class="date">May&nbsp;2</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/71703/461/podcast-round-one-review'>Podcast: Round One Review</a> <span class="date">Apr&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/71684/344/final-2017-mock-draft-ii'>Final 2017 Mock Draft II</a> <span class="date">Apr&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/71677/344/norris-final-2017-mock-draft'>Norris: Final 2017 Mock Draft</a> <span class="date">Apr&nbsp;26</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Draft Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68070/auburn-dt-antwuan-jackson-moving-onward'>Auburn DT Antwuan Jackson moving onward</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68067/texas-dt-jordan-elliott-decides-to-transfer'>Texas DT Jordan Elliott decides to transfer</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68066/report-united-buys-coliseum-naming-rights'>Report: United buys Coliseum naming rights</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68062/exec-barkley-may-be-‘best-rb-of-last-decade'>Exec: Barkley may be ‘best RB of last decade'</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68059/ut-qb-commit-martinez-comped-to-stidham'>UT QB commit Martinez comped to Stidham</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68052/ex-a-and-m-wr-merritt-headed-to-last-chance-u'>Ex-A&M WR Merritt headed to Last Chance U</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68051/andreu-uf-wr-callaway-cited-for-marijuana'>Andreu: UF WR Callaway cited for marijuana</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68044/wr-dudek-(acl)-cleared-to-return-to-the-field'>WR Dudek (ACL) cleared to return to the field</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68042/scout-fitzgerald-is-a-rich-mans-tim-tebow'>Scout: Fitzgerald is a rich man's Tim Tebow</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68041/wazzu-boots-wr-priester-off-the-team-again'>Wazzu boots WR Priester off the team... again</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68039/fsu-s-marshall-must-sit-1st-half-of-bama-game'>FSU S Marshall must sit 1st half of Bama game</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/68033/ex-bc-bballer-transfers-to-maryland-as-te'>Ex-BC bballer transfers to Maryland as TE</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Draft Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/headlines/cfb/0/nfl-draft-headlines'>NFL Draft Headlines</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/fanduel-single-entry-series-touches-1780380?r=rotoworld'>FanDuel Single Entry Series Strategy: Touches</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://collegefootballtalk.nbcsports.com/'>Follow CollegeFootballTalk</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.stubhub.com?ref=nbcsports_rw'>Get College Football tickets</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://www.fanduel.com/e/Game/9430?tableId=3893434&t=NBC_NFLPLAYOFFSRW'>Rotoworld's $300,000 NFL Championship League</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">&nbsp;Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">       
		<script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=635621572507747953" type="text/javascript"></script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
