<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NCAA Football';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'feleipe-franks';omni.pageTitle = '/player/cfb/135495/feleipe-franks';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="ncaa, college football, senior rankings, junior rankings, sophomore rankings, freshmen rankings, combine, rankings, fantasy news, Feleipe&#39; Franks,Quarterback,  player profile, draft kit, draft guide, NFL-Draft, CFB, " /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Feleipe&#39; Franks 2017 player profile, game log, season stats, career stats, recent news In-depth NFL Draft news complete with Senior, Junior, Sophomore and Freshmen rankings." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/cfb/135495/feleipe-franks" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Feleipe' Franks - Florida Gators - 2017  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'cfb'; rw_roadblock = 'cfb;site=roto;sect=cfb;!c=cfb;tandomad=';rw_pagepath = '/player/cfb/135495/feleipe-franks';rw_pagename = '/player/cfb/135495/feleipe-franks';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./feleipe-franks" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQF2AFuY2FhLCBjb2xsZWdlIGZvb3RiYWxsLCBzZW5pb3IgcmFua2luZ3MsIGp1bmlvciByYW5raW5ncywgc29waG9tb3JlIHJhbmtpbmdzLCBmcmVzaG1lbiByYW5raW5ncywgY29tYmluZSwgcmFua2luZ3MsIGZhbnRhc3kgbmV3cywgRmVsZWlwZScgRnJhbmtzLFF1YXJ0ZXJiYWNrLCAgcGxheWVyIHByb2ZpbGUsIGRyYWZ0IGtpdCwgZHJhZnQgZ3VpZGUsIE5GTC1EcmFmdCwgQ0ZCLCBkAgUPFgIfAGRkAgYPFgIfAAWtAUZlbGVpcGUnIEZyYW5rcyAyMDE3IHBsYXllciBwcm9maWxlLCBnYW1lIGxvZywgc2Vhc29uIHN0YXRzLCBjYXJlZXIgc3RhdHMsIHJlY2VudCBuZXdzIEluLWRlcHRoIE5GTCBEcmFmdCBuZXdzIGNvbXBsZXRlIHdpdGggU2VuaW9yLCBKdW5pb3IsIFNvcGhvbW9yZSBhbmQgRnJlc2htZW4gcmFua2luZ3MuZAIKDxYCHgRUZXh0BVk8bGluayByZWw9ImNhbm9uaWNhbCIgaHJlZj0iaHR0cDovL3d3dy5yb3Rvd29ybGQuY29tL3BsYXllci9jZmIvMTM1NDk1L2ZlbGVpcGUtZnJhbmtzIiAvPmQCIQ8WAh8BBWI8c2NyaXB0IGxhbmd1YWdlPSdqYXZhc2NyaXB0JyB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnIHNyYz0nL3psaWJzL2ZseW91dG5hdl92MDkwNDIwMTMuanMnPjwvc2NyaXB0PmQCAw9kFgICAw9kFgICBw9kFgJmDw8WAh4HVmlzaWJsZWdkZGSBLQQCAOVxXI80p5bWhyE/D1aAdA==" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBAK43bmfAwKHlvL3BgLA+sClCQK5vLryBje/z3BKUdDvy/LfHhA4KJsjtMiu" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/cfb-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nhl|nba|cbk|epl|golf|mlb|nascar|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fcfb%2f135495%2ffeleipe-franks'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/cfb/nfl-draft" style="border-left:none;">NFL Draft Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/cfb/nfl-draft-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/cfb/0/nfl-draft-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/cfb">Features</a></li>

                     <li><a id="hypMockDrafts" href="../../../archives/cfb/344/mock-drafts">Mock Drafts</a></li>
                     <li><a id="hypRankings" href="../../../archives/cfb/325/rankings">Rankings</a></li>
                     <li><a id="hypTeamneeds" href="../../../articles/cfb/61433/271/nfl-draft-needs-schedule?ls=roto:nfl:gnav">Team Needs</a></li>
                     <li><a id="hypDraftOrder" href="../../../articles/cfb/60569/499/2016-nfl-draft-order?ls=roto:nfl:gnav">Draft Order</a></li>
                     <li><a id="hypTeamPicks" href="../../../articles/cfb/60615/499/2016-draft-picks-by-team?ls=roto:nfl:gnav">Team-by-Team Picks</a></li>                     

                     <li></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/cfb">Podcasts</a></li>  
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/70828/308/st-daily-rotation-for-ryu?ls=roto:mlb:gnav'>ST Daily: Rotation for Ryu</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/70825/504/podcast-rangers-check-in?ls=roto:mlb:gnav'>Podcast: Rangers Check-In</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/70813/2/2017-breakdowns-relievers?ls=roto:mlb:gnav'>2017 Breakdowns: Relievers</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/70632/165/final-standard-mock?ls=roto:mlb:gnav'>Final Standard Mock</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/70796/308/st-daily-critical-matz?ls=roto:mlb:gnav'>ST Daily: Critical Matz</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/69337/127/dominate-your-draft?ls=roto:mlb:gnav'>Dominate Your Draft</a> <span class="date">Mar&nbsp;25</span></li>
                       
                          <li><a href='/articles/mlb/70717/504/podcast-braves-check-in?ls=roto:mlb:gnav'>Podcast: Braves Check-In</a> <span class="date">Mar&nbsp;25</span></li>
                       
                          <li><a href='/articles/mlb/70710/165/abusing-the-default-rankings?ls=roto:mlb:gnav'>Abusing the Default Rankings</a> <span class="date">Mar&nbsp;24</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/527664/julio-urias-to-begin-the-year-in-minors?ls=roto:mlb:gnav'>Julio Urias to begin the year in minors</a> </li>
                       
                          <li><a href='/headlines/mlb/527663/julio-urias-to-begin-the-year-in-minors?ls=roto:mlb:gnav'>Julio Urias to begin the year in minors</a> </li>
                       
                          <li><a href='/headlines/mlb/527662/reds-claim-scooter-gennett-off-waivers?ls=roto:mlb:gnav'>Reds claim Scooter Gennett off waivers</a> </li>
                       
                          <li><a href='/headlines/mlb/527649/chacin-to-start-opening-day-for-padres?ls=roto:mlb:gnav'>Chacin to start Opening Day for Padres</a> </li>
                       
                          <li><a href='/headlines/mlb/527646/rodon-(biceps)-doesnt-have-structural-damage?ls=roto:mlb:gnav'>Rodon (biceps) doesn't have structural damage</a> </li>
                       
                          <li><a href='/headlines/mlb/527644/indians-finalize-extension-with-jose-ramirez?ls=roto:mlb:gnav'>Indians finalize extension with Jose Ramirez</a> </li>
                       
                          <li><a href='/headlines/mlb/527638/gomez-(shoulder)-expects-to-return-wed?ls=roto:mlb:gnav'>Gomez (shoulder) expects to return Wed.</a> </li>
                       
                          <li><a href='/headlines/mlb/527629/russell-(back)-hopes-to-return-wednesday?ls=roto:mlb:gnav'>Russell (back) hopes to return Wednesday</a> </li>
                       
                          <li><a href='/headlines/mlb/527622/rays-officially-acquire-bourjos-from-chisox?ls=roto:mlb:gnav'>Rays officially acquire Bourjos from ChiSox</a> </li>
                       
                          <li><a href='/headlines/mlb/527593/five-teams-in-on-pagan-decision-coming-soon?ls=roto:mlb:gnav'>Five teams in on Pagan; decision coming soon</a> </li>
                       
                          <li><a href='/headlines/mlb/527584/brantley-(shoulder)-to-play-in-three-straight?ls=roto:mlb:gnav'>Brantley (shoulder) to play in three straight</a> </li>
                       
                          <li><a href='/headlines/mlb/527583/report-familia-susp-likely-less-than-30-gms?ls=roto:mlb:gnav'>Report: Familia susp. likely less than 30 gms</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/70833/71/nfl-draft-needs-jets?ls=roto:nfl:gnav'>NFL Draft Needs: Jets</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/nfl/70831/71/nfl-draft-needs-patriots?ls=roto:nfl:gnav'>NFL Draft Needs: Patriots</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/nfl/70835/472/on-the-move-raiders-to-vegas?ls=roto:nfl:gnav'>On the Move: Raiders to Vegas</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/nfl/70808/71/nfl-draft-needs-schedule?ls=roto:nfl:gnav'>NFL Draft Needs: Schedule</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/nfl/70806/71/nfl-draft-needs-dolphins?ls=roto:nfl:gnav'>NFL Draft Needs: Dolphins</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nfl/70804/71/nfl-draft-needs-bills?ls=roto:nfl:gnav'>NFL Draft Needs: Bills</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nfl/70800/69/pre-draft-rookie-rankings?ls=roto:nfl:gnav'>Pre-Draft Rookie Rankings</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nfl/69068/59/nfl-transactions-tracker?ls=roto:nfl:gnav'>NFL Transactions Tracker</a> <span class="date">Mar&nbsp;24</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/356350/demarco-murray-still-the-titans-workhorse?ls=roto:nfl:gnav'>DeMarco Murray still the Titans' 'workhorse'</a> </li>
                       
                          <li><a href='/headlines/nfl/356349/wittens-contract-includes-no-new-gtd-money?ls=roto:nfl:gnav'>Witten's contract includes no new gtd. money</a> </li>
                       
                          <li><a href='/headlines/nfl/356344/pagano-adding-a-young-runner-is-paramount?ls=roto:nfl:gnav'>Pagano: Adding a young runner is 'paramount'</a> </li>
                       
                          <li><a href='/headlines/nfl/356343/chris-long-signs-one-year-deal-with-eagles?ls=roto:nfl:gnav'>Chris Long signs one-year deal with Eagles</a> </li>
                       
                          <li><a href='/headlines/nfl/356341/ravens-would-be-interested-in-anquan-boldin?ls=roto:nfl:gnav'>Ravens would be interested in Anquan Boldin</a> </li>
                       
                          <li><a href='/headlines/nfl/356338/harbaugh-terrance-west-no-1-running-back?ls=roto:nfl:gnav'>Harbaugh: Terrance West No. 1 running back</a> </li>
                       
                          <li><a href='/headlines/nfl/356337/witten-signs-4-year-extension-through-2021?ls=roto:nfl:gnav'>Witten signs 4-year extension through 2021</a> </li>
                       
                          <li><a href='/headlines/nfl/356333/vance-joseph-tony-romo-is-a-non-issue?ls=roto:nfl:gnav'>Vance Joseph: Tony Romo is a non-issue</a> </li>
                       
                          <li><a href='/headlines/nfl/356332/gase-no-restrictions-on-ryan-tannehill?ls=roto:nfl:gnav'>Gase: 'No restrictions' on Ryan Tannehill</a> </li>
                       
                          <li><a href='/headlines/nfl/356331/bowles-says-there-will-be-qb-competition?ls=roto:nfl:gnav'>Bowles says there will be QB competition</a> </li>
                       
                          <li><a href='/headlines/nfl/356329/strong-belief-cutler-will-not-play-in-2017?ls=roto:nfl:gnav'>'Strong belief' Cutler will not play in 2017</a> </li>
                       
                          <li><a href='/headlines/nfl/356324/colin-kaepernick-wants-a-chance-to-start?ls=roto:nfl:gnav'>Colin Kaepernick wants a chance to start</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/70830/45/dose-lebron-cavs-hurt-monday?ls=roto:nba:gnav'>Dose: LeBron, Cavs hurt Monday</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/nba/70821/496/season-long-pod-for-mar-27?ls=roto:nba:gnav'>Season Long Pod for Mar. 27</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nba/70818/515/nba-power-rankings-week-23?ls=roto:nba:gnav'>NBA Power Rankings: Week 23</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nba/70802/45/dose-the-end-is-near?ls=roto:nba:gnav'>Dose: The End is Near</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nba/70801/219/live-nba-chat-monday--2pm-et?ls=roto:nba:gnav'>Live NBA Chat: Monday @ 2pm ET</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nba/70793/458/the-mirotic-mile?ls=roto:nba:gnav'>The Mirotic Mile</a> <span class="date">Mar&nbsp;26</span></li>
                       
                          <li><a href='/articles/nba/70787/27/wired-top-nba-pickups-week-23?ls=roto:nba:gnav'>Wired: Top NBA Pickups Week 23</a> <span class="date">Mar&nbsp;26</span></li>
                       
                          <li><a href='/articles/nba/70788/45/dose-gobert-is-unfair?ls=roto:nba:gnav'>Dose: Gobert is Unfair</a> <span class="date">Mar&nbsp;26</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/329461/khris-middleton-(ill)-questionable-tuesday?ls=roto:nba:gnav'>Khris Middleton (ill) questionable Tuesday</a> </li>
                       
                          <li><a href='/headlines/nba/329453/jahlil-okafor-(knee)-will-not-play-tuesday?ls=roto:nba:gnav'>Jahlil Okafor (knee) will not play Tuesday</a> </li>
                       
                          <li><a href='/headlines/nba/329449/tyronn-lue-considering-resting-his-stars?ls=roto:nba:gnav'>Tyronn Lue considering resting his stars?</a> </li>
                       
                          <li><a href='/headlines/nba/329448/jackson-(knee)-possibly-done-for-the-season?ls=roto:nba:gnav'>Jackson (knee) possibly done for the season</a> </li>
                       
                          <li><a href='/headlines/nba/329445/lebron-james-(neck)-will-play-on-thursday?ls=roto:nba:gnav'>LeBron James (neck) will play on Thursday</a> </li>
                       
                          <li><a href='/headlines/nba/329438/anthony-davis-scores-36-w-17-boards-in-loss?ls=roto:nba:gnav'>Anthony Davis scores 36 w/ 17 boards in loss</a> </li>
                       
                          <li><a href='/headlines/nba/329430/gobert-scores-20-w-19-boards-and-5-blocks?ls=roto:nba:gnav'>Gobert scores 20 w/ 19 boards and 5 blocks</a> </li>
                       
                          <li><a href='/headlines/nba/329426/joe-ingles-scores-19-points-hits-five-treys?ls=roto:nba:gnav'>Joe Ingles scores 19 points, hits five treys</a> </li>
                       
                          <li><a href='/headlines/nba/329415/kyrie-irving-held-to-eight-points-in-rout?ls=roto:nba:gnav'>Kyrie Irving held to eight points in rout</a> </li>
                       
                          <li><a href='/headlines/nba/329413/lebron-takes-shot-to-neck-in-lopsided-loss?ls=roto:nba:gnav'>LeBron takes shot to neck in lopsided loss</a> </li>
                       
                          <li><a href='/headlines/nba/329412/westbrook-triple-doubles-hits-game-winner?ls=roto:nba:gnav'>Westbrook triple-doubles, hits game-winner</a> </li>
                       
                          <li><a href='/headlines/nba/329410/derozan-drops-36-points-in-blowout-win?ls=roto:nba:gnav'>DeRozan drops 36 points in blowout win</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/70826/289/monahan-leads-flames-to-win?ls=roto:nhl:gnav'>Monahan leads Flames to Win</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/nhl/70814/387/kucherov-wont-be-denied-on-pp?ls=roto:nhl:gnav'>Kucherov won't be denied on PP</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nhl/70797/289/dose-getzlaf-and-the-ducks?ls=roto:nhl:gnav'>Dose: Getzlaf and the Ducks</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/nhl/70791/108/waiver-wired-down-the-stretch?ls=roto:nhl:gnav'>Waiver Wired: Down the Stretch</a> <span class="date">Mar&nbsp;26</span></li>
                       
                          <li><a href='/articles/nhl/70786/289/dose-bobbing-for-the-vezina?ls=roto:nhl:gnav'>Dose: Bobbing for the Vezina</a> <span class="date">Mar&nbsp;26</span></li>
                       
                          <li><a href='/articles/nhl/70725/98/cant-trust-tuukka?ls=roto:nhl:gnav'>Can't Trust Tuukka</a> <span class="date">Mar&nbsp;25</span></li>
                       
                          <li><a href='/articles/nhl/70719/289/halak-back-from-ahl-tops-pens?ls=roto:nhl:gnav'>Halak back from AHL, tops Pens</a> <span class="date">Mar&nbsp;25</span></li>
                       
                          <li><a href='/articles/nhl/70706/109/the-penultimate-week?ls=roto:nhl:gnav'>The Penultimate Week</a> <span class="date">Mar&nbsp;24</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li class="live"><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/307337/patrik-laine-expected-to-play-tuesday-night?ls=roto:nhl:gnav'>Patrik Laine expected to play Tuesday night</a> </li>
                       
                          <li><a href='/headlines/nhl/307336/dustin-byfuglien-returns-to-action-tuesday?ls=roto:nhl:gnav'>Dustin Byfuglien returns to action Tuesday</a> </li>
                       
                          <li><a href='/headlines/nhl/307327/tuukka-rask-back-in-goal-for-tuesday-night?ls=roto:nhl:gnav'>Tuukka Rask back in goal for Tuesday night</a> </li>
                       
                          <li><a href='/headlines/nhl/307286/alexander-steen-has-four-assists-in-4-1-win?ls=roto:nhl:gnav'>Alexander Steen has four assists in 4-1 win</a> </li>
                       
                          <li><a href='/headlines/nhl/307275/colorado-forward-sven-andrighetto-is-on-fire?ls=roto:nhl:gnav'>Colorado forward Sven Andrighetto is on fire</a> </li>
                       
                          <li><a href='/headlines/nhl/307273/jonathan-drouin-nets-two-in-tbs-overtime-win?ls=roto:nhl:gnav'>Jonathan Drouin nets two in TB's overtime win</a> </li>
                       
                          <li><a href='/headlines/nhl/307253/d-man-justin-faulk-scores-twice-in-ot-loss?ls=roto:nhl:gnav'>D-man Justin Faulk scores twice in OT loss</a> </li>
                       
                          <li><a href='/headlines/nhl/307251/andreas-athanasiou-scores-ot-goal-for-detroit?ls=roto:nhl:gnav'>Andreas Athanasiou scores OT goal for Detroit</a> </li>
                       
                          <li><a href='/headlines/nhl/307250/eddie-lack-stretchered-off-the-ice-on-monday?ls=roto:nhl:gnav'>Eddie Lack stretchered off the ice on Monday</a> </li>
                       
                          <li><a href='/headlines/nhl/307240/clayton-keller-will-make-nhl-debut-on-monday?ls=roto:nhl:gnav'>Clayton Keller will make NHL debut on Monday</a> </li>
                       
                          <li><a href='/headlines/nhl/307230/juuse-saros-will-start-against-islanders?ls=roto:nhl:gnav'>Juuse Saros will start against Islanders</a> </li>
                       
                          <li><a href='/headlines/nhl/307213/jaromir-jagr-(leg)-will-play-monday-night?ls=roto:nhl:gnav'>Jaromir Jagr (leg) will play Monday night</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/70794/307/wrapup-auto-club-speedway?ls=roto:nas:gnav'>Wrapup: Auto Club Speedway</a> <span class="date">Mar&nbsp;26</span></li>
                       
                          <li><a href='/articles/nas/70730/408/update-auto-club?ls=roto:nas:gnav'>Update: Auto Club</a> <span class="date">Mar&nbsp;25</span></li>
                       
                          <li><a href='/articles/nas/70716/408/auto-club-400-stats?ls=roto:nas:gnav'>Auto Club 400 Stats</a> <span class="date">Mar&nbsp;24</span></li>
                       
                          <li><a href='/articles/nas/70689/463/dfs-auto-club?ls=roto:nas:gnav'>DFS: Auto Club</a> <span class="date">Mar&nbsp;23</span></li>
                       
                          <li><a href='/articles/nas/70665/433/chasing-auto-club?ls=roto:nas:gnav'>Chasing Auto Club</a> <span class="date">Mar&nbsp;22</span></li>
                       
                          <li><a href='/articles/nas/70616/463/caps-after-phoenix-(spring)?ls=roto:nas:gnav'>Caps After Phoenix (Spring)</a> <span class="date">Mar&nbsp;21</span></li>
                       
                          <li><a href='/articles/nas/70571/307/wrapup-phoenix-intl-raceway?ls=roto:nas:gnav'>Wrapup: Phoenix Int'l Raceway</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nas/70526/408/update-phoenix?ls=roto:nas:gnav'>Update: Phoenix</a> <span class="date">Mar&nbsp;18</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/44923/lemastus-entered-in-nashville-music-city-200?ls=roto:nas:gnav'>LeMastus entered in Nashville Music City 200</a> </li>
                       
                          <li><a href='/headlines/nas/44922/sadler-seventh-at-fontana-increases-nxs-lead?ls=roto:nas:gnav'>Sadler seventh at Fontana, increases NXS lead</a> </li>
                       
                          <li><a href='/headlines/nas/44921/byron-runner-up-in-xfinity-series-points?ls=roto:nas:gnav'>Byron: Runner-up in XFINITY Series points</a> </li>
                       
                          <li><a href='/headlines/nas/44920/allgaier-up-to-third-in-nxs-points-after-acs?ls=roto:nas:gnav'>Allgaier: Up to third in NXS points after ACS</a> </li>
                       
                          <li><a href='/headlines/nas/44919/poole-gains-in-points-after-service-king-300?ls=roto:nas:gnav'>Poole gains in points after Service King 300</a> </li>
                       
                          <li><a href='/headlines/nas/44918/hemric-11th-at-fontana-7th-in-nxs-points?ls=roto:nas:gnav'>Hemric: 11th at Fontana, 7th in NXS points</a> </li>
                       
                          <li><a href='/headlines/nas/44916/matt-tifft-service-king-300-results?ls=roto:nas:gnav'>Matt Tifft: Service King 300 results</a> </li>
                       
                          <li><a href='/headlines/nas/44915/koch-top-10-in-points-after-service-king-300?ls=roto:nas:gnav'>Koch Top-10 in points after Service King 300</a> </li>
                       
                          <li><a href='/headlines/nas/44913/dakoda-armstrong-service-king-300-results?ls=roto:nas:gnav'>Dakoda Armstrong: Service King 300 results</a> </li>
                       
                          <li><a href='/headlines/nas/44912/wallace-scores-4th-consecutive-6th-in-fontana?ls=roto:nas:gnav'>Wallace scores 4th-consecutive 6th in Fontana</a> </li>
                       
                          <li><a href='/headlines/nas/44911/dnf-for-cole-custer-in-fontana-xfinity-event?ls=roto:nas:gnav'>DNF for Cole Custer in Fontana XFINITY event</a> </li>
                       
                          <li><a href='/headlines/nas/44910/brandon-jones-service-king-300-results?ls=roto:nas:gnav'>Brandon Jones: Service King 300 results</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/70827/275/wgc-match-play-and-pro-recaps?ls=roto:gol:gnav'>WGC-Match Play and PRO recaps</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/70653/519/fanduel-focus-puerto-rico?ls=roto:gol:gnav'>FanDuel Focus: Puerto Rico</a> <span class="date">Mar&nbsp;22</span></li>
                       
                          <li><a href='/articles/gol/70630/393/expert-picks-match-play--and--pro?ls=roto:gol:gnav'>Expert Picks: Match Play & PRO</a> <span class="date">Mar&nbsp;21</span></li>
                       
                          <li><a href='/articles/gol/70605/350/wgc-match-play--and--pro-ranks?ls=roto:gol:gnav'>WGC Match Play & PRO Ranks</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/70604/275/leishman-steals-api-by-one?ls=roto:gol:gnav'>Leishman steals API by one</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/70577/460/wgc-dell-match-play-preview?ls=roto:gol:gnav'>WGC-Dell Match Play Preview</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/70400/519/fanduel-focus-arnies-invite?ls=roto:gol:gnav'>FanDuel Focus: Arnie's Invite</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/70370/393/expert-picks-arnies-invite?ls=roto:gol:gnav'>Expert Picks: Arnie's Invite</a> <span class="date">Mar&nbsp;14</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/47533/david-hearn-wds-from-shell-houston-open?ls=roto:gol:gnav'>David Hearn WDs from Shell Houston Open</a> </li>
                       
                          <li><a href='/headlines/gol/47532/herman-heads-back-to-sho-for-title-defense?ls=roto:gol:gnav'>Herman heads back to SHO for title defense</a> </li>
                       
                          <li><a href='/headlines/gol/47523/riley-arp-earns-medalist-honors-at-houston-oq?ls=roto:gol:gnav'>Riley Arp earns medalist honors at Houston OQ</a> </li>
                       
                          <li><a href='/headlines/gol/47519/d-johnson-wds-from-shell-houston-open?ls=roto:gol:gnav'>D. Johnson WDs from Shell Houston Open</a> </li>
                       
                          <li><a href='/headlines/gol/47518/match-play-first-timer-rahm-finishes-solo-2nd?ls=roto:gol:gnav'>Match Play first-timer Rahm finishes solo 2nd</a> </li>
                       
                          <li><a href='/headlines/gol/47517/dustin-johnson-wins-match-play-1-up-over-rahm?ls=roto:gol:gnav'>Dustin Johnson wins Match Play 1 UP over Rahm</a> </li>
                       
                          <li><a href='/headlines/gol/47516/tanihara-nets-career-tour-best-4th-at-wgc?ls=roto:gol:gnav'>Tanihara nets career-TOUR-best 4th at WGC</a> </li>
                       
                          <li><a href='/headlines/gol/47515/bill-haas-wins-3rd-place-2-and-1-over-tanihara?ls=roto:gol:gnav'>Bill Haas wins 3rd place 2&1 over Tanihara</a> </li>
                       
                          <li><a href='/headlines/gol/47506/lunde-last-in-the-field-second-by-weeks-end?ls=roto:gol:gnav'>Lunde last in the field, second by week's end</a> </li>
                       
                          <li><a href='/headlines/gol/47505/da-points-wins-by-two-strokes-at-pr-open?ls=roto:gol:gnav'>D.A. Points wins by two strokes at PR Open</a> </li>
                       
                          <li><a href='/headlines/gol/47503/dechambeau-posts-career-best-t2-at-pr-open?ls=roto:gol:gnav'>DeChambeau posts career-best T2 at PR Open</a> </li>
                       
                          <li><a href='/headlines/gol/47502/1-seed-dustin-johnson-survives-tanihara-1-up?ls=roto:gol:gnav'>1-seed Dustin Johnson survives Tanihara 1 UP</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/70834/271/nfl-draft-needs-jets?ls=roto:cfb:gnav'>NFL Draft Needs: Jets</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/70832/271/nfl-draft-needs-patriots?ls=roto:cfb:gnav'>NFL Draft Needs: Patriots</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/70809/271/nfl-draft-needs-schedule?ls=roto:cfb:gnav'>NFL Draft Needs: Schedule</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/70807/271/nfl-draft-needs-dolphins?ls=roto:cfb:gnav'>NFL Draft Needs: Dolphins</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/70805/271/nfl-draft-needs-bills?ls=roto:cfb:gnav'>NFL Draft Needs: Bills</a> <span class="date">Mar&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/70704/500/weekly-news-rundown?ls=roto:cfb:gnav'>Weekly News Rundown</a> <span class="date">Mar&nbsp;24</span></li>
                       
                          <li><a href='/articles/cfb/70697/461/podcast-cook-vs-mccaffrey?ls=roto:cfb:gnav'>Podcast: Cook vs McCaffrey</a> <span class="date">Mar&nbsp;24</span></li>
                       
                          <li><a href='/articles/cfb/70680/325/springtime-top-30?ls=roto:cfb:gnav'>Springtime Top-30</a> <span class="date">Mar&nbsp;23</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/66278/franks-pulls-ahead-of-trask-in-uf-qb-derby?ls=roto:cfb:gnav'>Franks pulls ahead of Trask in UF QB derby</a> </li>
                       
                          <li><a href='/headlines/cfb/66274/could-haason-reddick-land-in-the-top-five?ls=roto:cfb:gnav'>Could Haason Reddick land in the top five?</a> </li>
                       
                          <li><a href='/headlines/cfb/66266/gm-lynch-this-years-qbs-getting-a-bad-rap?ls=roto:cfb:gnav'>GM Lynch: This year's QBs 'getting a bad rap'</a> </li>
                       
                          <li><a href='/headlines/cfb/66263/49ers-conduct-private-workout-of-qb-watson?ls=roto:cfb:gnav'>49ers conduct private workout of QB Watson</a> </li>
                       
                          <li><a href='/headlines/cfb/66259/trubisky-to-attend-browns-local-prospect-day?ls=roto:cfb:gnav'>Trubisky to attend Browns' local prospect day</a> </li>
                       
                          <li><a href='/headlines/cfb/66256/report-texas-chasing-nd-grad-tranfer-zaire?ls=roto:cfb:gnav'>Report: Texas chasing ND grad tranfer Zaire</a> </li>
                       
                          <li><a href='/headlines/cfb/66250/lions-gm-and-hc-work-out-asu-wr-white?ls=roto:cfb:gnav'>Lions GM and HC work out ASU WR White</a> </li>
                       
                          <li><a href='/headlines/cfb/66244/salguero-zero-percent-chance-mia-takes-mixon?ls=roto:cfb:gnav'>Salguero: Zero percent chance MIA takes Mixon</a> </li>
                       
                          <li><a href='/headlines/cfb/66243/chad-kelly-cleared-for-35-45-pro-day-throws?ls=roto:cfb:gnav'>Chad Kelly cleared for 35-45 pro day throws</a> </li>
                       
                          <li><a href='/headlines/cfb/66242/riddick-jabrill-peppers-will-be-a-great-pro?ls=roto:cfb:gnav'>Riddick: Jabrill Peppers will be a great pro</a> </li>
                       
                          <li><a href='/headlines/cfb/66239/taco-charlton-to-visit-dal-no-tb-and-mia?ls=roto:cfb:gnav'>Taco Charlton to visit DAL, NO, TB and MIA</a> </li>
                       
                          <li><a href='/headlines/cfb/66229/usf-db-hassan-childs-injured-in-shooting?ls=roto:cfb:gnav'>USF DB Hassan Childs injured in shooting</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/70840/364/the-bargain-hunter-week-30?ls=roto:bpl:gnav'>The Bargain Hunter-Week 30</a> <span class="date">Mar&nbsp;28</span></li>
                       
                          <li><a href='/articles/bpl/70600/375/overreaction-monday---week-29?ls=roto:bpl:gnav'>Overreaction Monday - Week 29</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/bpl/70507/388/team-news---week-29?ls=roto:bpl:gnav'>Team News - Week 29</a> <span class="date">Mar&nbsp;18</span></li>
                       
                          <li><a href='/articles/bpl/70495/388/late-fitness-check-gw29?ls=roto:bpl:gnav'>Late Fitness Check GW29</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/70489/364/stag’s-take---gameweek-29?ls=roto:bpl:gnav'>Stag’s Take - Gameweek 29</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/70484/364/fuzzys-fpl-favorites---gw29?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW29</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/70480/364/seans-super-subs---gw29?ls=roto:bpl:gnav'>Sean's Super Subs - GW29</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/70477/477/dfs-soccer-week-29?ls=roto:bpl:gnav'>DFS Soccer: Week 29</a> <span class="date">Mar&nbsp;16</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/14238/adam-lallana-expected-to-miss-four-weeks?ls=roto:bpl:gnav'>Adam Lallana expected to miss four weeks</a> </li>
                       
                          <li><a href='/headlines/bpl/14243/early-signs-do-not-look-good-for-smalling?ls=roto:bpl:gnav'>Early signs do not look good for Smalling</a> </li>
                       
                          <li><a href='/headlines/bpl/14236/toure-agent-wont-rule-out-united-move?ls=roto:bpl:gnav'>Toure agent won't rule out United move</a> </li>
                       
                          <li><a href='/headlines/bpl/14237/klopp-can-in-contract-talks-with-liverpool?ls=roto:bpl:gnav'>Klopp: Can in contract talks with Liverpool</a> </li>
                       
                          <li><a href='/headlines/bpl/14234/courtois-diagnosed-with-a-minor-hip-problem?ls=roto:bpl:gnav'>Courtois diagnosed with a minor hip problem</a> </li>
                       
                          <li><a href='/headlines/bpl/14235/rejuvenated-vardy-scores-for-england?ls=roto:bpl:gnav'>Rejuvenated Vardy scores for England</a> </li>
                       
                          <li><a href='/headlines/bpl/14232/chelsea-thankful-costa-injury-is-not-serious?ls=roto:bpl:gnav'>Chelsea thankful Costa injury is not serious</a> </li>
                       
                          <li><a href='/headlines/bpl/14233/fellaini-released-as-mufc-injury-woes-mount?ls=roto:bpl:gnav'>Fellaini released as MUFC injury woes mount</a> </li>
                       
                          <li><a href='/headlines/bpl/14231/shaw-and-roses-futures-intertwined?ls=roto:bpl:gnav'>Shaw and Rose's futures intertwined</a> </li>
                       
                          <li><a href='/headlines/bpl/14229/stoke-target-hull-citys-andrew-robertson?ls=roto:bpl:gnav'>Stoke target Hull City's Andrew Robertson</a> </li>
                       
                          <li><a href='/headlines/bpl/14230/hulls-josh-tymon-wanted-by-west-ham?ls=roto:bpl:gnav'>Hull's Josh Tymon wanted by West Ham</a> </li>
                       
                          <li><a href='/headlines/bpl/14228/alexis-sanchez-starts-as-chile-lose-close-one?ls=roto:bpl:gnav'>Alexis Sanchez starts as Chile lose close one</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        </div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../controls/players/#">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/CFB/135495.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Feleipe' Franks | Quarterback</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/cfb/uf/florida-gators'>Florida Gators</a></td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'6' / 219</td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/cfb/uf/florida-gators"><img id="cp1_ctl00_imgTeamLogo" title="Florida Gators" src="/img/CFB/teams/logos/UF.png" alt="Florida Gators" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='66278' style='display:block;'>   <div class='report'>ESPN.com's Edward Aschoff reports that Florida redshirt freshman QB Feleipe' Franks is the &quot;presumed leader&quot; in the starting quarterback competition.</div>   <div class='impact'>That comes with a big caveat. Florida's spring QB derby is without incumbent starter Luke Del Rio as he recovers from offseason shoulder surgery. But Franks appears to be ahead of Kyle Trask at this time. If that holds, he'll have a real chance to unseat Del Rio, a game manager. Franks is a former four-star recruit with a big personality and a howitzer for an arm, while Trask is a soft-spoken, overlooked former three-star recruit. &quot;It’s not just competing to be the quarterback at the University of Florida, I want to bring the swag back to Florida,&quot; Franks said. &quot;I want to be the guy that the whole country is talking about. I have that in myself, and I’m going to do everything in my power to make everybody to realize that.&quot; <span class='date'>Mar 28 - 1:29 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.espn.com/blog/ncfnation/post/_/id/137110/optimism-evident-as-florida-quarterbacks-battle-for-starting-job                                                                                    '>ESPN                                              </a></div></div></div> <div class='playernews' id='63969' style='display:none;'>   <div class='report'>Florida redshirt freshman QB Feleipe' Franks will have an opportunity to work with the first-team offense in spring practice.</div>   <div class='impact'>With starter Luke Del Rio expected to be sidelined for spring work as he recovers from offseason shoulder surgery, Franks will be taking on a larger load than normally would have been the case in spring practice. In the past cycle, the 6-foot-6, 219-pounder ranked as a four-star recruit, No. 65 on the ESPN 300. He isn't a perfect quarterback on the technical level yet, but has the in-huddle traits you would hope to see from a future program leader. Florida briefly considered burning his redshirt this past season due to quarterbacking injuries, but he ultimately retained it. In addition to Franks, Kyle Trask will also get an extended look this spring. <span class='date'>Jan 19 - 4:32 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/osgators/status/822152866508980225                                                                                                                                                  '>Edgar Thompson on Twitter                         </a></div></div></div> <div class='playernews' id='62848' style='display:none;'>   <div class='report'>Florida HC Jim McElwain indicated that the team does not plan on burning the redshirt of freshman QB Feleipe' Franks.</div>   <div class='impact'>While Florida has had its issues at quarterback this season, both Austin Appleby and Luke Del Rio (shoulder) are expected to be available as signal-calling options for Florida's Outback Bowl showdown with Iowa. With Appleby and Del Rio in the potential playing-fold, there is no real need for the Gators to burn Franks' redshirt. The 6-foot-6, 219-pounder ranked as ESPN 300's No. 65 overall prospect for the 2016 cycle and figures to battle it out for 2017 starting honors over the offseason. <span class='date'>Thu, Dec 8, 2016 07:00:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/RyanYoungSEC/status/806979660638810113                                                                                                                                              '>Ryan Young on Twitter                             </a></div></div></div> <div class='playernews' id='51581' style='display:none;'>   <div class='report'>Four-star QB Feleipe' Franks committed to Florida in November.</div>   <div class='impact'>Franks drew offers from big boys Alabama and Clemson, among others, but he ultimately opted for the Gators as HC Jim McElwain looks to build up an offense that more/less failed to exist this past season. The 6-foot-6, 219-pound pocket passer ranks No. 65 in the ESPN 300 (Scout.com ranks him similarly at 83). His size is immediately evident on the field and the Scout team called him &quot;so poised and mentally tough,&quot; touting a quiet leadership. On the more critical side, they believe he needs to improve his throwing mechanics and footwork. He should see early opportunities to battle for a starting job with the Gators. <span class='date'>Fri, Jan 22, 2016 12:00:00 AM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.scout.com/player/174102-feleipe-franks/analysis?year=2015                                                                                                                                    '>scout.com                                         </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm66278' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('66278','pnlitm66278');">Franks pulls ahead of Trask in UF QB derby</a> <br /> <span class='date' style='padding-left:30px;'>Mar 28 - 1:29 PM</span></li><li id='pnlitm63969' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('63969','pnlitm63969');">Feleipe' Franks will have spring opportunity</a> <br /> <span class='date' style='padding-left:30px;'>Jan 19 - 4:32 PM</span></li><li id='pnlitm62848' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('62848','pnlitm62848');">Florida won't burn Feleipe' Franks' redshirt</a> <br /> <span class='date' style='padding-left:30px;'>Thu, Dec 8, 2016 07:00:00 PM</span></li><li id='pnlitm51581' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('51581','pnlitm51581');">McElwain hauls in four-star QB Franks</a> <br /> <span class='date' style='padding-left:30px;'>Fri, Jan 22, 2016 12:00:00 AM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/cfb/135495/feleipe-franks'>More Feleipe' Franks Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/cfb/133987/pat-mahomes/1'>P. Mahomes</a><span class='league'>TTU</span><span class='number'> (1221)</span></li><li><span class='order'>2</span><a href='/player/cfb/134895/deshone-kizer/1'>D. Kizer</a><span class='league'>ND</span><span class='number'> (1014)</span></li><li><span class='order'>3</span><a href='/player/cfb/132557/cam-robinson/1'>C. Robinson</a><span class='league'>AL</span><span class='number'> (830)</span></li><li><span class='order'>4</span><a href='/player/cfb/132797/jabrill-peppers/1'>J. Peppers</a><span class='league'>MCH</span><span class='number'> (825)</span></li><li><span class='order'>5</span><a href='/player/cfb/135544/mitchell-trubisky/1'>M. Trubisky</a><span class='league'>UNC</span><span class='number'> (790)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/cfb/134233/christian-mccaffrey/1'>C. McCaffrey</a><span class='league'>STA</span><span class='number'> (783)</span></li><li><span class='order'>7</span><a href='/player/cfb/133003/jake-butt/1'>J. Butt</a><span class='league'>MCH</span><span class='number'> (755)</span></li><li><span class='order'>8</span><a href='/player/cfb/132702/myles-garrett/1'>M. Garrett</a><span class='league'>TAM</span><span class='number'> (751)</span></li><li><span class='order'>9</span><a href='/player/cfb/132190/taysom-hill/1'>T. Hill</a><span class='league'>BYU</span><span class='number'> (731)</span></li><li><span class='order'>10</span><a href='/player/cfb/132299/davis-webb/1'>D. Webb</a><span class='league'>CAL</span><span class='number'> (723)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#304388;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/cfb/135495/feleipe-franks">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/cfb/135495/feleipe-franks">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/cfb/135495/feleipe-franks">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/cfb/uf/florida-gators">Team News</a>
     
     
     
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/ncaa-football-tickets/?ref=nbcsports_rw" target="_blank">Florida Gators Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">

</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">

</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/cfb/70834/271/nfl-draft-needs-jets" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/CLG/CFB_Trubisky1_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/cfb/70834/271/nfl-draft-needs-jets'>NFL Draft Needs: Jets</a><br /><span class='date'>Mar&nbsp;28</span></h2>
                <span class="date"></span>
                Josh Norris and Evan Silva walk through the Jets' top three needs and offer options for each of their draft picks.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Draft Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/70834/271/nfl-draft-needs-jets'>NFL Draft Needs: Jets</a> <span class="date">Mar&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/70832/271/nfl-draft-needs-patriots'>NFL Draft Needs: Patriots</a> <span class="date">Mar&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/70809/271/nfl-draft-needs-schedule'>NFL Draft Needs: Schedule</a> <span class="date">Mar&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/70807/271/nfl-draft-needs-dolphins'>NFL Draft Needs: Dolphins</a> <span class="date">Mar&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/70805/271/nfl-draft-needs-bills'>NFL Draft Needs: Bills</a> <span class="date">Mar&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/70704/500/weekly-news-rundown'>Weekly News Rundown</a> <span class="date">Mar&nbsp;24</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/70697/461/podcast-cook-vs-mccaffrey'>Podcast: Cook vs McCaffrey</a> <span class="date">Mar&nbsp;24</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/70680/325/springtime-top-30'>Springtime Top-30</a> <span class="date">Mar&nbsp;23</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Draft Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66278/franks-pulls-ahead-of-trask-in-uf-qb-derby'>Franks pulls ahead of Trask in UF QB derby</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66274/could-haason-reddick-land-in-the-top-five'>Could Haason Reddick land in the top five?</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66266/gm-lynch-this-years-qbs-getting-a-bad-rap'>GM Lynch: This year's QBs 'getting a bad rap'</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66263/49ers-conduct-private-workout-of-qb-watson'>49ers conduct private workout of QB Watson</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66259/trubisky-to-attend-browns-local-prospect-day'>Trubisky to attend Browns' local prospect day</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66256/report-texas-chasing-nd-grad-tranfer-zaire'>Report: Texas chasing ND grad tranfer Zaire</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66250/lions-gm-and-hc-work-out-asu-wr-white'>Lions GM and HC work out ASU WR White</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66244/salguero-zero-percent-chance-mia-takes-mixon'>Salguero: Zero percent chance MIA takes Mixon</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66243/chad-kelly-cleared-for-35-45-pro-day-throws'>Chad Kelly cleared for 35-45 pro day throws</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66242/riddick-jabrill-peppers-will-be-a-great-pro'>Riddick: Jabrill Peppers will be a great pro</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66239/taco-charlton-to-visit-dal-no-tb-and-mia'>Taco Charlton to visit DAL, NO, TB and MIA</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/66229/usf-db-hassan-childs-injured-in-shooting'>USF DB Hassan Childs injured in shooting</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Draft Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/headlines/cfb/0/nfl-draft-headlines'>NFL Draft Headlines</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/fanduel-single-entry-series-touches-1780380?r=rotoworld'>FanDuel Single Entry Series Strategy: Touches</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://collegefootballtalk.nbcsports.com/'>Follow CollegeFootballTalk</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.stubhub.com?ref=nbcsports_rw'>Get College Football tickets</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://www.fanduel.com/e/Game/9430?tableId=3893434&t=NBC_NFLPLAYOFFSRW'>Rotoworld's $300,000 NFL Championship League</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE" />&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=635834092434870248" type="text/javascript"></script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
