<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NCAA Football';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'mustapha-muhammad';omni.pageTitle = '/player/cfb/138405/mustapha-muhammad';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="ncaa, college football, senior rankings, junior rankings, sophomore rankings, freshmen rankings, combine, rankings, fantasy news, Mustapha Muhammad,Tight End,  player profile, draft kit, draft guide, NFL-Draft, CFB, " /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Mustapha Muhammad 2017 player profile, game log, season stats, career stats, recent news In-depth NFL Draft news complete with Senior, Junior, Sophomore and Freshmen rankings." /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/cfb/138405/mustapha-muhammad" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Mustapha Muhammad - Michigan Wolverines - 2017  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'cfb'; rw_roadblock = 'cfb;site=roto;sect=cfb;!c=cfb;tandomad=';rw_pagepath = '/player/cfb/138405/mustapha-muhammad';rw_pagename = '/player/cfb/138405/mustapha-muhammad';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./mustapha-muhammad" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQF2AFuY2FhLCBjb2xsZWdlIGZvb3RiYWxsLCBzZW5pb3IgcmFua2luZ3MsIGp1bmlvciByYW5raW5ncywgc29waG9tb3JlIHJhbmtpbmdzLCBmcmVzaG1lbiByYW5raW5ncywgY29tYmluZSwgcmFua2luZ3MsIGZhbnRhc3kgbmV3cywgTXVzdGFwaGEgTXVoYW1tYWQsVGlnaHQgRW5kLCAgcGxheWVyIHByb2ZpbGUsIGRyYWZ0IGtpdCwgZHJhZnQgZ3VpZGUsIE5GTC1EcmFmdCwgQ0ZCLCBkAgUPFgIfAGRkAgYPFgIfAAWvAU11c3RhcGhhIE11aGFtbWFkIDIwMTcgcGxheWVyIHByb2ZpbGUsIGdhbWUgbG9nLCBzZWFzb24gc3RhdHMsIGNhcmVlciBzdGF0cywgcmVjZW50IG5ld3MgSW4tZGVwdGggTkZMIERyYWZ0IG5ld3MgY29tcGxldGUgd2l0aCBTZW5pb3IsIEp1bmlvciwgU29waG9tb3JlIGFuZCBGcmVzaG1lbiByYW5raW5ncy5kAgoPFgIeBFRleHQFXDxsaW5rIHJlbD0iY2Fub25pY2FsIiBocmVmPSJodHRwOi8vd3d3LnJvdG93b3JsZC5jb20vcGxheWVyL2NmYi8xMzg0MDUvbXVzdGFwaGEtbXVoYW1tYWQiIC8+ZAIhDxYCHwEFYjxzY3JpcHQgbGFuZ3VhZ2U9J2phdmFzY3JpcHQnIHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPScvemxpYnMvZmx5b3V0bmF2X3YwOTA0MjAxMy5qcyc+PC9zY3JpcHQ+ZAIDD2QWAgIDD2QWAgIHD2QWAmYPDxYCHgdWaXNpYmxlZ2RkZBt5FFaDR7Msi55eEyaPQuTxSfGU" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAT8LvtR0faGSuC4pNj9Yx3B/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpq5KLWr3XGRmiLwQfQMRkmmurIQc=" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/cfb-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|mlb|golf|epl|nascar|nhl|nba|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fcfb%2f138405%2fmustapha-muhammad'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/cfb/nfl-draft" style="border-left:none;">NFL Draft Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/cfb/nfl-draft-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/cfb/0/nfl-draft-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/cfb">Features</a></li>

                     <li><a id="hypMockDrafts" href="../../../archives/cfb/344/mock-drafts">Mock Drafts</a></li>
                     <li><a id="hypRankings" href="../../../archives/cfb/325/rankings">Rankings</a></li>
                     <li><a id="hypTeamneeds" href="../../../articles/cfb/61433/271/nfl-draft-needs-schedule?ls=roto:nfl:gnav">Team Needs</a></li>
                     <li><a id="hypDraftOrder" href="../../../articles/cfb/70889/499/2017-nfl-draft-order?ls=roto:nfl:gnav">Draft Order</a></li>
                     <li><a id="hypTeamPicks" href="../../../articles/cfb/60615/499/2016-draft-picks-by-team?ls=roto:nfl:gnav">Team-by-Team Picks</a></li>                     

                     <li></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/cfb">Podcasts</a></li>  
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/75165/2/projection-review-hitters-ii?ls=roto:mlb:gnav'>Projection Review: Hitters II</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/mlb/75161/509/team-roundup-rays?ls=roto:mlb:gnav'>Team Roundup: Rays</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/mlb/75160/13/postseason-dose-la-advances?ls=roto:mlb:gnav'>Postseason Dose: LA Advances</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/mlb/75143/509/team-roundup-orioles?ls=roto:mlb:gnav'>Team Roundup: Orioles</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/mlb/75134/13/postseason-dose-masa-hero?ls=roto:mlb:gnav'>Postseason Dose: Masa-Hero</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/mlb/75128/509/team-roundup-marlins?ls=roto:mlb:gnav'>Team Roundup: Marlins</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/75107/13/postseason-dose-darvish-deals?ls=roto:mlb:gnav'>Postseason Dose: Darvish Deals</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/75086/509/team-roundup-mariners?ls=roto:mlb:gnav'>Team Roundup: Mariners</a> <span class="date">Oct&nbsp;17</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/557537/headley-in-the-dh-spot-for-yankees-on-friday?ls=roto:mlb:gnav'>Headley in the DH spot for Yankees on Friday</a> </li>
                       
                          <li><a href='/headlines/mlb/557536/evan-gattis-at-dh-for-houston-in-game-6?ls=roto:mlb:gnav'>Evan Gattis at DH for Houston in Game 6</a> </li>
                       
                          <li><a href='/headlines/mlb/557535/daniel-murphy-undergoes-right-knee-surgery?ls=roto:mlb:gnav'>Daniel Murphy undergoes right knee surgery</a> </li>
                       
                          <li><a href='/headlines/mlb/557529/tigers-announce-hiring-of-ron-gardenhire?ls=roto:mlb:gnav'>Tigers announce hiring of Ron Gardenhire</a> </li>
                       
                          <li><a href='/headlines/mlb/557528/nationals-wont-retain-manager-dusty-baker?ls=roto:mlb:gnav'>Nationals won't retain manager Dusty Baker</a> </li>
                       
                          <li><a href='/headlines/mlb/557522/hernandez-powers-dodgers-to-world-series?ls=roto:mlb:gnav'>Hernandez powers Dodgers to World Series</a> </li>
                       
                          <li><a href='/headlines/mlb/557517/gardenhire-expected-to-be-next-tigers-manager?ls=roto:mlb:gnav'>Gardenhire expected to be next Tigers manager</a> </li>
                       
                          <li><a href='/headlines/mlb/557515/zobrist-in-rf-hitting-eighth-in-nlcs-game-5?ls=roto:mlb:gnav'>Zobrist in RF, hitting eighth in NLCS Game 5</a> </li>
                       
                          <li><a href='/headlines/mlb/557511/brantley-out-4-5-months-after-ankle-surgery?ls=roto:mlb:gnav'>Brantley out 4-5 months after ankle surgery</a> </li>
                       
                          <li><a href='/headlines/mlb/557504/baez-blasts-two-bombs-in-3-2-cubs-victory?ls=roto:mlb:gnav'>Baez blasts two bombs in 3-2 Cubs victory</a> </li>
                       
                          <li><a href='/headlines/mlb/557496/tanaka-brilliant-in-game-5-win-yanks-up-3-2?ls=roto:mlb:gnav'>Tanaka brilliant in Game 5 win, Yanks up 3-2</a> </li>
                       
                          <li><a href='/headlines/mlb/557491/ethier-back-in-lineup-for-dodgers-in-game-5?ls=roto:mlb:gnav'>Ethier back in lineup for Dodgers in Game 5</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/75147/57/week-7-rankings?ls=roto:nfl:gnav'>Week 7 Rankings</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nfl/75173/409/roundtable-tight-end-talk?ls=roto:nfl:gnav'>Roundtable: Tight End Talk</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nfl/75155/179/silvas-week-7-matchups?ls=roto:nfl:gnav'>Silva's Week 7 Matchups</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nfl/75162/77/daily-dose-cooper-crushes-kc?ls=roto:nfl:gnav'>Daily Dose: Cooper Crushes KC</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nfl/75129/179/matchup-chiefs--raiders?ls=roto:nfl:gnav'>Matchup: Chiefs @ Raiders</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/nfl/75136/334/week-7-start-em-or-sit-em?ls=roto:nfl:gnav'>Week 7 Start 'Em or Sit 'Em</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/nfl/75141/502/podcast-tight-end-bonanza?ls=roto:nfl:gnav'>Podcast: Tight End Bonanza</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/nfl/75133/77/dose-diggs-still-down?ls=roto:nfl:gnav'>Dose: Diggs Still Down</a> <span class="date">Oct&nbsp;19</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/366381/marshawn-lynch-hit-with-one-game-suspension?ls=roto:nfl:gnav'>Marshawn Lynch hit with one-game suspension</a> </li>
                       
                          <li><a href='/headlines/nfl/366377/packers-hoping-rodgers-returns-in-week-15?ls=roto:nfl:gnav'>Packers hoping Rodgers returns in Week 15</a> </li>
                       
                          <li><a href='/headlines/nfl/366375/dede-westbrook-on-track-for-week-9-return?ls=roto:nfl:gnav'>Dede Westbrook 'on track' for Week 9 return</a> </li>
                       
                          <li><a href='/headlines/nfl/366374/packers-put-aaron-rodgers-(collarbone)-on-ir?ls=roto:nfl:gnav'>Packers put Aaron Rodgers (collarbone) on IR</a> </li>
                       
                          <li><a href='/headlines/nfl/366372/chris-hogan-removed-from-final-injury-report?ls=roto:nfl:gnav'>Chris Hogan removed from final injury report</a> </li>
                       
                          <li><a href='/headlines/nfl/366370/snead-(hamstring)-officially-questionable?ls=roto:nfl:gnav'>Snead (hamstring) officially questionable</a> </li>
                       
                          <li><a href='/headlines/nfl/366368/keenan-allen-injured-in-thursdays-practice?ls=roto:nfl:gnav'>Keenan Allen injured in Thursday's practice</a> </li>
                       
                          <li><a href='/headlines/nfl/366362/dolphins-pouncey-(concussion)-practices-full?ls=roto:nfl:gnav'>Dolphins' Pouncey (concussion) practices full</a> </li>
                       
                          <li><a href='/headlines/nfl/366361/rob-kelley-(ankle)-expected-to-start-on-mnf?ls=roto:nfl:gnav'>Rob Kelley (ankle) expected to start on MNF</a> </li>
                       
                          <li><a href='/headlines/nfl/366357/devante-parker-doubtful-to-face-jets?ls=roto:nfl:gnav'>DeVante Parker doubtful to face Jets</a> </li>
                       
                          <li><a href='/headlines/nfl/366356/melvin-gordon-listed-as-questionable?ls=roto:nfl:gnav'>Melvin Gordon listed as questionable</a> </li>
                       
                          <li><a href='/headlines/nfl/366355/allen-misses-practice-listed-as-questionable?ls=roto:nfl:gnav'>Allen misses practice, listed as questionable</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/75176/496/nba-dfs-podcast-for-oct-20?ls=roto:nba:gnav'>NBA DFS Podcast for Oct. 20</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/75177/223/stew-wicked-smart?ls=roto:nba:gnav'>Stew: Wicked Smart</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/75167/45/dose-carmelo-gets-revenge?ls=roto:nba:gnav'>Dose: Carmelo Gets Revenge</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/75151/484/roundtable-season-predictions?ls=roto:nba:gnav'>Roundtable: Season Predictions</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/nba/75137/45/dose-the-real-opening-night?ls=roto:nba:gnav'>Dose: The Real Opening Night!</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/nba/75127/496/nba-dfs-podcast-for-oct-18?ls=roto:nba:gnav'>NBA DFS Podcast for Oct. 18</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/75124/47/notable-numbers?ls=roto:nba:gnav'>Notable Numbers</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/75113/45/dose-celtics-lose-hayward?ls=roto:nba:gnav'>Dose: Celtics Lose Hayward</a> <span class="date">Oct&nbsp;18</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/338210/bledsoe-booker-tj-josh-tyson-starting?ls=roto:nba:gnav'>Bledsoe, Booker, TJ, Josh, Tyson starting</a> </li>
                       
                          <li><a href='/headlines/nba/338209/dennis-smith-jr-out-friday-and-saturday?ls=roto:nba:gnav'>Dennis Smith Jr. out Friday and Saturday</a> </li>
                       
                          <li><a href='/headlines/nba/338208/zach-randolph-(oral-surgery)-will-play-friday?ls=roto:nba:gnav'>Zach Randolph (oral surgery) will play Friday</a> </li>
                       
                          <li><a href='/headlines/nba/338206/allen-crabbe-getting-the-start-vs-orlando?ls=roto:nba:gnav'>Allen Crabbe getting the start vs. Orlando</a> </li>
                       
                          <li><a href='/headlines/nba/338205/jonathan-isaac-will-start-for-aaron-gordon?ls=roto:nba:gnav'>Jonathan Isaac will start for Aaron Gordon</a> </li>
                       
                          <li><a href='/headlines/nba/338204/aaron-gordon-(ankle)-will-not-play-vs-nets?ls=roto:nba:gnav'>Aaron Gordon (ankle) will not play vs. Nets</a> </li>
                       
                          <li><a href='/headlines/nba/338203/kawhi-leonard-(quad)-ruled-out-saturday?ls=roto:nba:gnav'>Kawhi Leonard (quad) ruled out Saturday</a> </li>
                       
                          <li><a href='/headlines/nba/338202/eric-bledsoe-(ankle)-questionable-vs-lakers?ls=roto:nba:gnav'>Eric Bledsoe (ankle) questionable vs. Lakers</a> </li>
                       
                          <li><a href='/headlines/nba/338200/dame-cj-moe-aminu--and--nurkic-starting?ls=roto:nba:gnav'>Dame, C.J., Moe, Aminu & Nurkic starting</a> </li>
                       
                          <li><a href='/headlines/nba/338199/joel-embiid-to-start-friday-rest-saturday?ls=roto:nba:gnav'>Joel Embiid to start Friday, rest Saturday</a> </li>
                       
                          <li><a href='/headlines/nba/338197/walton-randle-frustrated-about-not-starting?ls=roto:nba:gnav'>Walton: Randle frustrated about not starting</a> </li>
                       
                          <li><a href='/headlines/nba/338196/boban-marjanovic-inactive-for-friday-night?ls=roto:nba:gnav'>Boban Marjanovic inactive for Friday night</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/75172/109/lightning-and-leafs-on-top?ls=roto:nhl:gnav'>Lightning and Leafs on Top</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nhl/75164/289/dose-hischiers-big-night?ls=roto:nhl:gnav'>Dose: Hischier's Big Night</a> <span class="date">Oct&nbsp;20</span></li>
                       
                          <li><a href='/articles/nhl/75150/457/fantasy-nuggets-week-3?ls=roto:nhl:gnav'>Fantasy Nuggets Week 3</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/nhl/75135/289/dose-schwartz-deli-vers?ls=roto:nhl:gnav'>Dose: Schwartz Deli-vers</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/nhl/75132/516/podcast-cant-stop-kucherov?ls=roto:nhl:gnav'>Podcast: Can't Stop Kucherov</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/75123/483/slumping-forwards-bright-spots?ls=roto:nhl:gnav'>Slumping Forwards Bright Spots</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/75112/289/dose-kucherov-making-history?ls=roto:nhl:gnav'>Dose: Kucherov Making History</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/75082/248/live-fantasy-hockey-chat?ls=roto:nhl:gnav'>LIve Fantasy Hockey Chat</a> <span class="date">Oct&nbsp;17</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/318189/mikael-granlund-wont-play-on-friday-night?ls=roto:nhl:gnav'>Mikael Granlund won't play on Friday night</a> </li>
                       
                          <li><a href='/headlines/nhl/318172/boone-jenner-(back)-likely-to-play-saturday?ls=roto:nhl:gnav'>Boone Jenner (back) likely to play Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/318170/capitals-will-start-philipp-grubauer-saturday?ls=roto:nhl:gnav'>Capitals will start Philipp Grubauer Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/318163/nhl-hands-erik-gudbranson-a-1-game-suspension?ls=roto:nhl:gnav'>NHL hands Erik Gudbranson a 1-game suspension</a> </li>
                       
                          <li><a href='/headlines/nhl/318162/keith-kinkaid-will-start-friday-vs-san-jose?ls=roto:nhl:gnav'>Keith Kinkaid will start Friday vs. San Jose</a> </li>
                       
                          <li><a href='/headlines/nhl/318160/devils-put-cory-schneider-(lbi)-on-ir-list?ls=roto:nhl:gnav'>Devils put Cory Schneider (LBI) on IR list</a> </li>
                       
                          <li><a href='/headlines/nhl/318159/zack-smith-(ubi)-out-for-at-least-a-week?ls=roto:nhl:gnav'>Zack Smith (UBI) out for at least a week</a> </li>
                       
                          <li><a href='/headlines/nhl/318155/adam-mcquaid-out-8-weeks-with-broken-fibula?ls=roto:nhl:gnav'>Adam McQuaid out 8 weeks with broken fibula</a> </li>
                       
                          <li><a href='/headlines/nhl/318153/chad-johnson-to-play-between-the-pipes-friday?ls=roto:nhl:gnav'>Chad Johnson to play between the pipes Friday</a> </li>
                       
                          <li><a href='/headlines/nhl/318151/islanders-to-start-thomas-greiss-on-saturday?ls=roto:nhl:gnav'>Islanders to start Thomas Greiss on Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/318149/petr-mrazek-will-get-the-nod-vs-caps-friday?ls=roto:nhl:gnav'>Petr Mrazek will get the nod vs. Caps Friday</a> </li>
                       
                          <li><a href='/headlines/nhl/318095/seguin-scores-pair-as-stars-top-coyotes?ls=roto:nhl:gnav'>Seguin scores pair as Stars top Coyotes</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/75156/433/chasing-kansas-(fall)?ls=roto:nas:gnav'>Chasing Kansas (Fall)</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/nas/75103/463/caps-after-talladega-(fall)?ls=roto:nas:gnav'>Caps After Talladega (Fall)</a> <span class="date">Oct&nbsp;17</span></li>
                       
                          <li><a href='/articles/nas/75064/307/wrapup-talladega?ls=roto:nas:gnav'>Wrapup: Talladega</a> <span class="date">Oct&nbsp;15</span></li>
                       
                          <li><a href='/articles/nas/75035/408/update-talladega-(fall)?ls=roto:nas:gnav'>Update: Talladega (Fall)</a> <span class="date">Oct&nbsp;14</span></li>
                       
                          <li><a href='/articles/nas/75020/463/dfs-talladega-(fall)?ls=roto:nas:gnav'>DFS: Talladega (Fall)</a> <span class="date">Oct&nbsp;13</span></li>
                       
                          <li><a href='/articles/nas/75000/433/chasing-talladega-(fall)?ls=roto:nas:gnav'>Chasing Talladega (Fall)</a> <span class="date">Oct&nbsp;11</span></li>
                       
                          <li><a href='/articles/nas/74958/463/caps-after-talladega-(fall)?ls=roto:nas:gnav'>Caps After Talladega (Fall)</a> <span class="date">Oct&nbsp;10</span></li>
                       
                          <li><a href='/articles/nas/74920/307/wrapup-charlotte?ls=roto:nas:gnav'>Wrapup: Charlotte</a> <span class="date">Oct&nbsp;8</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/48810/decker-with-vms-for-full-2018-arca-schedule?ls=roto:nas:gnav'>Decker with VMS for full 2018 ARCA schedule</a> </li>
                       
                          <li><a href='/headlines/nas/48809/zane-smith-on-pole-for-arca-kansas-150?ls=roto:nas:gnav'>Zane Smith on pole for ARCA Kansas 150</a> </li>
                       
                          <li><a href='/headlines/nas/48808/reddick-has-best-10-laps-in-1st-nxs-practice?ls=roto:nas:gnav'>Reddick has best 10-laps in 1st NXS practice</a> </li>
                       
                          <li><a href='/headlines/nas/48807/matt-tifft-paces-kansas-xfinity-practice-1?ls=roto:nas:gnav'>Matt Tifft paces Kansas XFINITY Practice 1</a> </li>
                       
                          <li><a href='/headlines/nas/48806/smith-loose-in-arca-practice-also-fastest?ls=roto:nas:gnav'>Smith loose in ARCA practice, also fastest</a> </li>
                       
                          <li><a href='/headlines/nas/48805/bonsignore-10th-at-thompson-3rd-in-points?ls=roto:nas:gnav'>Bonsignore 10th at Thompson, 3rd in points</a> </li>
                       
                          <li><a href='/headlines/nas/48804/pennink-4th-at-thompson-4th-in-nwmt-points?ls=roto:nas:gnav'>Pennink: 4th at Thompson, 4th in NWMT points</a> </li>
                       
                          <li><a href='/headlines/nas/48803/goodale-16th-at-thompson-5th-in-nwmt-points?ls=roto:nas:gnav'>Goodale 16th at Thompson, 5th in NWMT points</a> </li>
                       
                          <li><a href='/headlines/nas/48802/ryan-preece-sunoco-world-series-150-results?ls=roto:nas:gnav'>Ryan Preece: Sunoco World Series 150 results</a> </li>
                       
                          <li><a href='/headlines/nas/48801/william-byron-kansas-lottery-300-advance?ls=roto:nas:gnav'>William Byron: Kansas Lottery 300 advance</a> </li>
                       
                          <li><a href='/headlines/nas/48800/sapienza-sunoco-world-series-150-results?ls=roto:nas:gnav'>Sapienza: Sunoco World Series 150 results</a> </li>
                       
                          <li><a href='/headlines/nas/48799/matt-swanson-sunoco-world-series-150-results?ls=roto:nas:gnav'>Matt Swanson: Sunoco World Series 150 results</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/75101/393/expert-picks-the-cj-cup?ls=roto:gol:gnav'>Expert Picks: The CJ CUP</a> <span class="date">Oct&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/75090/525/cj-cup--nine-bridges-preview?ls=roto:gol:gnav'>CJ CUP @ NINE BRIDGES Preview</a> <span class="date">Oct&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/75076/275/perez-4-shot-winner-at-cimb?ls=roto:gol:gnav'>Perez 4-shot winner at CIMB</a> <span class="date">Oct&nbsp;16</span></li>
                       
                          <li><a href='/articles/gol/75070/460/valderrama-masters-preview?ls=roto:gol:gnav'>Valderrama Masters Preview</a> <span class="date">Oct&nbsp;16</span></li>
                       
                          <li><a href='/articles/gol/74953/393/expert-picks-cimb-classic?ls=roto:gol:gnav'>Expert Picks: CIMB Classic</a> <span class="date">Oct&nbsp;10</span></li>
                       
                          <li><a href='/articles/gol/74945/525/cimb-classic-preview?ls=roto:gol:gnav'>CIMB Classic Preview</a> <span class="date">Oct&nbsp;10</span></li>
                       
                          <li><a href='/articles/gol/74936/275/steele-back-to-back-in-napa?ls=roto:gol:gnav'>Steele back-to-back in Napa</a> <span class="date">Oct&nbsp;9</span></li>
                       
                          <li><a href='/articles/gol/74926/460/italian-open-preview?ls=roto:gol:gnav'>Italian Open Preview</a> <span class="date">Oct&nbsp;9</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/51036/rahm-amongst-notables-to-miss-valderrama-cut?ls=roto:gol:gnav'>Rahm amongst notables to miss Valderrama cut</a> </li>
                       
                          <li><a href='/headlines/gol/51034/garcia-remains-on-track-for-valderrama-glory?ls=roto:gol:gnav'>Garcia remains on track for Valderrama glory</a> </li>
                       
                          <li><a href='/headlines/gol/51032/albatross-for-luiten-has-lead-at-valderrama?ls=roto:gol:gnav'>Albatross for Luiten; has lead at Valderrama</a> </li>
                       
                          <li><a href='/headlines/gol/51015/luke-list-leads-the-pack-at-the-cj-cup?ls=roto:gol:gnav'>Luke List leads the pack at The CJ CUP</a> </li>
                       
                          <li><a href='/headlines/gol/51009/course-horse-luiten-shares-lead-at-valderrama?ls=roto:gol:gnav'>Course horse Luiten shares lead at Valderrama</a> </li>
                       
                          <li><a href='/headlines/gol/51008/sergio-fires-66-has-share-of-valderrama-lead?ls=roto:gol:gnav'>Sergio fires 66; has share of Valderrama lead</a> </li>
                       
                          <li><a href='/headlines/gol/51002/j-thomas-takes-commanding-r1-lead--cj-cup?ls=roto:gol:gnav'>J. Thomas takes commanding R1 lead @ CJ CUP</a> </li>
                       
                          <li><a href='/headlines/gol/50989/garcia-has-multiple-incentives-at-valderrama?ls=roto:gol:gnav'>Garcia has multiple incentives at Valderrama</a> </li>
                       
                          <li><a href='/headlines/gol/50974/sung-kang-preps-for-home-game-at-the-cj-cup?ls=roto:gol:gnav'>Sung Kang preps for home game at The CJ CUP</a> </li>
                       
                          <li><a href='/headlines/gol/50970/rahm-walks-his-childhood-fairways-of-dreams?ls=roto:gol:gnav'>Rahm walks his childhood fairways of dreams</a> </li>
                       
                          <li><a href='/headlines/gol/50963/cantlay-cuts-the-cj-cup-from-his-schedule?ls=roto:gol:gnav'>Cantlay cuts The CJ CUP from his schedule</a> </li>
                       
                          <li><a href='/headlines/gol/50959/ross-fisher-falls-one-short-despite-sunday-63?ls=roto:gol:gnav'>Ross Fisher falls one short despite Sunday 63</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/75152/441/week-8-cfb-ats-predictions?ls=roto:cfb:gnav'>Week 8 CFB ATS Predictions</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/cfb/75126/533/top-big-play-running-backs?ls=roto:cfb:gnav'>Top Big Play Running Backs</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/cfb/75059/500/match-ups-mixer-week-8?ls=roto:cfb:gnav'>Match-ups Mixer: Week 8</a> <span class="date">Oct&nbsp;15</span></li>
                       
                          <li><a href='/articles/cfb/74997/441/week-7-cfb-ats-predictions?ls=roto:cfb:gnav'>Week 7 CFB ATS Predictions</a> <span class="date">Oct&nbsp;12</span></li>
                       
                          <li><a href='/articles/cfb/74915/500/match-ups-mixer-week-7?ls=roto:cfb:gnav'>Match-ups Mixer: Week 7</a> <span class="date">Oct&nbsp;8</span></li>
                       
                          <li><a href='/articles/cfb/74846/441/week-6-cfb-ats-predictions?ls=roto:cfb:gnav'>Week 6 CFB ATS Predictions</a> <span class="date">Oct&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/74790/500/match-ups-mixer-week-6?ls=roto:cfb:gnav'>Match-ups Mixer: Week 6</a> <span class="date">Oct&nbsp;1</span></li>
                       
                          <li><a href='/articles/cfb/74718/441/week-5-cfb-ats-predictions?ls=roto:cfb:gnav'>Week 5 CFB ATS Predictions</a> <span class="date">Sep&nbsp;28</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/73812/michigan-lands-four-star-te-mustapha-muhammad?ls=roto:cfb:gnav'>Michigan lands four-star TE Mustapha Muhammad</a> </li>
                       
                          <li><a href='/headlines/cfb/73802/xavier-johnson-(ankle)-expected-for-saturday?ls=roto:cfb:gnav'>Xavier Johnson (ankle) expected for Saturday</a> </li>
                       
                          <li><a href='/headlines/cfb/73800/florida-nets-pledge-from-four-star-t-gouraige?ls=roto:cfb:gnav'>Florida nets pledge from four-star T Gouraige</a> </li>
                       
                          <li><a href='/headlines/cfb/73796/appy-state-rb-upshaw-(tricep)-done-for-season?ls=roto:cfb:gnav'>Appy State RB Upshaw (tricep) done for season</a> </li>
                       
                          <li><a href='/headlines/cfb/73792/dantonio-scott-(arrest)-will-play-vs-indiana?ls=roto:cfb:gnav'>Dantonio: Scott (arrest) will play vs Indiana</a> </li>
                       
                          <li><a href='/headlines/cfb/73790/mccloughan-comps-mayfield-to-a-shorter-favre?ls=roto:cfb:gnav'>McCloughan comps Mayfield to a shorter Favre</a> </li>
                       
                          <li><a href='/headlines/cfb/73773/hc-kelly-confirms-lb-martini-out-for-usc-game?ls=roto:cfb:gnav'>HC Kelly confirms LB Martini out for USC game</a> </li>
                       
                          <li><a href='/headlines/cfb/73766/miller-catches-10-passes-for-178-yards-in-win?ls=roto:cfb:gnav'>Miller catches 10 passes for 178 yards in win</a> </li>
                       
                          <li><a href='/headlines/cfb/73764/ferguson-throws-for-471-in-shootout-victory?ls=roto:cfb:gnav'>Ferguson throws for 471 in shootout victory</a> </li>
                       
                          <li><a href='/headlines/cfb/73762/hansen-goes-over-400-yards-in-route-of-ull?ls=roto:cfb:gnav'>Hansen goes over 400 yards in route of ULL</a> </li>
                       
                          <li><a href='/headlines/cfb/73755/kelley-like-to-earn-second-start-for-arkansas?ls=roto:cfb:gnav'>Kelley like to earn second start for Arkansas</a> </li>
                       
                          <li><a href='/headlines/cfb/73737/four-star-t-petit-frere-taking-irish-official?ls=roto:cfb:gnav'>Four-star T Petit-Frere taking Irish official</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/75158/364/stags-take---gameweek-9?ls=roto:bpl:gnav'>Stag's Take - Gameweek 9</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/bpl/75157/388/late-fitness-check-gw9?ls=roto:bpl:gnav'>Late Fitness Check GW9</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/bpl/75149/364/seans-super-subs---week-9?ls=roto:bpl:gnav'>Sean's Super Subs - Week 9</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/bpl/75140/364/fuzzys-fpl-favorites---gw9?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW9</a> <span class="date">Oct&nbsp;19</span></li>
                       
                          <li><a href='/articles/bpl/75131/506/ams-perfect-xi---week-9?ls=roto:bpl:gnav'>AM's Perfect XI - Week 9</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/bpl/75105/364/the-bargain-hunter---week-9?ls=roto:bpl:gnav'>The Bargain Hunter - Week 9</a> <span class="date">Oct&nbsp;18</span></li>
                       
                          <li><a href='/articles/bpl/75100/367/thoughts-on-managers?ls=roto:bpl:gnav'>Thoughts on Managers</a> <span class="date">Oct&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/75075/527/fpl-draft-recap---week-8?ls=roto:bpl:gnav'>FPL Draft Recap - Week 8</a> <span class="date">Oct&nbsp;16</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/15964/bilic-teeters-on-the-brink-after-bha-loss?ls=roto:bpl:gnav'>Bilic teeters on the brink after BHA loss</a> </li>
                       
                          <li><a href='/headlines/bpl/15963/palmer-close-to-terriers-return?ls=roto:bpl:gnav'>Palmer close to Terriers return</a> </li>
                       
                          <li><a href='/headlines/bpl/15962/chelsea-could-get-kante-ahead-of-schedule?ls=roto:bpl:gnav'>Chelsea could get Kante ahead of schedule</a> </li>
                       
                          <li><a href='/headlines/bpl/15959/aguero-cleared-to-start-but-will-he?ls=roto:bpl:gnav'>Aguero cleared to start, but will he?</a> </li>
                       
                          <li><a href='/headlines/bpl/15960/billing-facing-lengthy-spell-on-the-sidelines?ls=roto:bpl:gnav'>Billing facing lengthy spell on the sidelines</a> </li>
                       
                          <li><a href='/headlines/bpl/15961/rooney-schneiderlin-back-for-weekend?ls=roto:bpl:gnav'>Rooney, Schneiderlin back for weekend</a> </li>
                       
                          <li><a href='/headlines/bpl/15958/steve-mounie-back-in-contention-for-town?ls=roto:bpl:gnav'>Steve Mounie back in contention for Town</a> </li>
                       
                          <li><a href='/headlines/bpl/15955/danny-welbeck-will-miss-the-trip-to-everton?ls=roto:bpl:gnav'>Danny Welbeck will miss the trip to Everton</a> </li>
                       
                          <li><a href='/headlines/bpl/15956/koscielny-probable-for-merseyside-trip?ls=roto:bpl:gnav'>Koscielny probable for Merseyside trip</a> </li>
                       
                          <li><a href='/headlines/bpl/15957/aaron-ramsey-likely-to-feature-against-eve?ls=roto:bpl:gnav'>Aaron Ramsey likely to feature against EVE</a> </li>
                       
                          <li><a href='/headlines/bpl/15950/james-collins-out-for-week-9?ls=roto:bpl:gnav'>James Collins out for Week 9</a> </li>
                       
                          <li><a href='/headlines/bpl/15951/will-deeney-start-after-netting-against-ars?ls=roto:bpl:gnav'>Will Deeney start after netting against ARS</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        </div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../controls/players/#">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/CFB/138405.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Mustapha Muhammad | Tight End</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/cfb/mch/michigan-wolverines'>Michigan Wolverines</a></td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'5' / 225</td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/cfb/mch/michigan-wolverines"><img id="cp1_ctl00_imgTeamLogo" title="Michigan Wolverines" src="/img/CFB/teams/logos/MCH.png" alt="Michigan Wolverines" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='73812' style='display:block;'>   <div class='report'>Michigan received a verbal commitment from four-star 2018 TE Mustapha Muhammad.</div>   <div class='impact'>Muhammad (6'5/225) was also considering UCLA, Clemson, LSU and Texas. He is the second tight end to join Michigan's 2018 class. 247Sports' Greg Powers compares the Missouri City, Texas, native to Jermaine Gresham at this stage of development and notes that Muhammad &quot;has long arms and big hands to help him make the tough catches.&quot; On the 247Sports' composite, the tight end ranks as the No. 109 overall prospect for the 2018 cycle. <span class='date'>Oct 20 - 8:04 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://www.landof10.com/michigan/mustapha-muhammad-commits-michigan-recruiting-2018                                                                                                                    '>Land of 10                                        </a></div></div></div> <div class='playernews' id='68281' style='display:none;'>   <div class='report'>Uncommitted four-star 2018 TE Mustapha Muhammad unveiled his top-10 on Wednesday.</div>   <div class='impact'>Clemson, Georgia, LSU, Michigan, Notre Dame, Ohio State, Texas, Texas A&M, UCLA and USC all made the cut. The 6-foot-5, 225-pounder does not currently have an out-and-out favorite. Muhammad ranks as Rivals' No. 14 tight end prospect in the country. Scout.com is considerably higher on his collegiate prospects, slotting him at No. 40 overall on their master list. The outlet is keen on his body control and prowess as a red zone threat, but would like to see him add a little bit of muscle mass. <span class='date'>May 26 - 4:29 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://n.rivals.com/news/4-star-mustapha-muhammad-breaks-down-top-10                                                                                                                                   '>Rivals                                            </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm73812' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('73812','pnlitm73812');">Michigan lands four-star TE Mustapha Muhammad</a> <br /> <span class='date' style='padding-left:30px;'>Oct 20 - 8:04 PM</span></li><li id='pnlitm68281' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('68281','pnlitm68281');">Four-star TE Muhammad releases top-10</a> <br /> <span class='date' style='padding-left:30px;'>May 26 - 4:29 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/cfb/138405/mustapha-muhammad'>More Mustapha Muhammad Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/cfb/135822/bryce-love/1'>B. Love</a><span class='league'>STA</span><span class='number'> (868)</span></li><li><span class='order'>2</span><a href='/player/cfb/137121/khalil-tate/1'>K. Tate</a><span class='league'>AZ</span><span class='number'> (735)</span></li><li><span class='order'>3</span><a href='/player/cfb/138813/john-ursua/1'>J. Ursua</a><span class='league'>HI</span><span class='number'> (722)</span></li><li><span class='order'>4</span><a href='/player/cfb/132940/leonard-fournette/1'>L. Fournette</a><span class='league'>LSU</span><span class='number'> (685)</span></li><li><span class='order'>5</span><a href='/player/cfb/134985/lj-scott/1'>L. Scott</a><span class='league'>MSU</span><span class='number'> (666)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/cfb/136926/sam-darnold/1'>S. Darnold</a><span class='league'>USC</span><span class='number'> (590)</span></li><li><span class='order'>7</span><a href='/player/cfb/133058/josh-rosen/1'>J. Rosen</a><span class='league'>UCL</span><span class='number'> (581)</span></li><li><span class='order'>8</span><a href='/player/cfb/138031/tyler-huntley/1'>T. Huntley</a><span class='league'>UT</span><span class='number'> (579)</span></li><li><span class='order'>9</span><a href='/player/cfb/132536/baker-mayfield/1'>B. Mayfield</a><span class='league'>OK</span><span class='number'> (553)</span></li><li><span class='order'>10</span><a href='/player/cfb/134829/jesse-ertz/1'>J. Ertz</a><span class='league'>KSU</span><span class='number'> (527)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#212142;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/cfb/138405/mustapha-muhammad">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/cfb/138405/mustapha-muhammad">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/cfb/138405/mustapha-muhammad">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/cfb/mch/michigan-wolverines">Team News</a>
     
     
     
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/ncaa-football-tickets/?ref=nbcsports_rw" target="_blank">Michigan Wolverines Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">

</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">

</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/cfb/75152/441/week-8-cfb-ats-predictions" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/CLG/CFB_Wimbush_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/cfb/75152/441/week-8-cfb-ats-predictions'>Week 8 CFB ATS Predictions</a><br /><span class='date'>Oct&nbsp;19</span></h2>
                <span class="date"></span>
                Thor Nystrom dishes on Notre Dame-USC, Penn State-Michigan and 11 more of his favorite games on the Week 8 card.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Draft Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/75152/441/week-8-cfb-ats-predictions'>Week 8 CFB ATS Predictions</a> <span class="date">Oct&nbsp;19</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/75126/533/top-big-play-running-backs'>Top Big Play Running Backs</a> <span class="date">Oct&nbsp;18</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/75059/500/match-ups-mixer-week-8'>Match-ups Mixer: Week 8</a> <span class="date">Oct&nbsp;15</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/74997/441/week-7-cfb-ats-predictions'>Week 7 CFB ATS Predictions</a> <span class="date">Oct&nbsp;12</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/74915/500/match-ups-mixer-week-7'>Match-ups Mixer: Week 7</a> <span class="date">Oct&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/74846/441/week-6-cfb-ats-predictions'>Week 6 CFB ATS Predictions</a> <span class="date">Oct&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/74790/500/match-ups-mixer-week-6'>Match-ups Mixer: Week 6</a> <span class="date">Oct&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/cfb/74718/441/week-5-cfb-ats-predictions'>Week 5 CFB ATS Predictions</a> <span class="date">Sep&nbsp;28</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Draft Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73812/michigan-lands-four-star-te-mustapha-muhammad'>Michigan lands four-star TE Mustapha Muhammad</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73802/xavier-johnson-(ankle)-expected-for-saturday'>Xavier Johnson (ankle) expected for Saturday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73800/florida-nets-pledge-from-four-star-t-gouraige'>Florida nets pledge from four-star T Gouraige</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73796/appy-state-rb-upshaw-(tricep)-done-for-season'>Appy State RB Upshaw (tricep) done for season</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73792/dantonio-scott-(arrest)-will-play-vs-indiana'>Dantonio: Scott (arrest) will play vs Indiana</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73790/mccloughan-comps-mayfield-to-a-shorter-favre'>McCloughan comps Mayfield to a shorter Favre</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73773/hc-kelly-confirms-lb-martini-out-for-usc-game'>HC Kelly confirms LB Martini out for USC game</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73766/miller-catches-10-passes-for-178-yards-in-win'>Miller catches 10 passes for 178 yards in win</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73764/ferguson-throws-for-471-in-shootout-victory'>Ferguson throws for 471 in shootout victory</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73762/hansen-goes-over-400-yards-in-route-of-ull'>Hansen goes over 400 yards in route of ULL</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73755/kelley-like-to-earn-second-start-for-arkansas'>Kelley like to earn second start for Arkansas</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/cfb/73737/four-star-t-petit-frere-taking-irish-official'>Four-star T Petit-Frere taking Irish official</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Draft Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/headlines/cfb/0/nfl-draft-headlines'>NFL Draft Headlines</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/introducing-plateiq-1938343'>Introducing RotoGrinders Newest MLB Tool - PlateIQ!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://collegefootballtalk.nbcsports.com/'>Follow CollegeFootballTalk</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.stubhub.com?ref=nbcsports_rw'>Get College Football tickets</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://www.fanduel.com/e/Game/9430?tableId=3893434&t=NBC_NFLPLAYOFFSRW'>Rotoworld's $300,000 NFL Championship League</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=636354762046607314" type="text/javascript"></script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
