<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'MLB';omni.sport = 'baseball';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'drew-stubbs';omni.pageTitle = '/player/mlb/4300/drew-stubbs';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy baseball, fantasy sports, baseball, mlb, draft guide, fantasy news, Drew Stubbs,Outfielder,  player profile, draft kit, draft guide, Baseball, MLB, Texas" /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Drew Stubbs 2017 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/mlb/4300/drew-stubbs" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Drew Stubbs - Minnesota Twins - 2017  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'mlb'; rw_roadblock = 'mlb;site=roto;sect=mlb;!c=mlb;tandomad=';rw_pagepath = '/player/mlb/4300/drew-stubbs';rw_pagename = '/player/mlb/4300/drew-stubbs';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./drew-stubbs" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFoQFmYW50YXN5IGJhc2ViYWxsLCBmYW50YXN5IHNwb3J0cywgYmFzZWJhbGwsIG1sYiwgZHJhZnQgZ3VpZGUsIGZhbnRhc3kgbmV3cywgRHJldyBTdHViYnMsT3V0ZmllbGRlciwgIHBsYXllciBwcm9maWxlLCBkcmFmdCBraXQsIGRyYWZ0IGd1aWRlLCBCYXNlYmFsbCwgTUxCLCBUZXhhc2QCBQ8WAh8AZGQCBg8WAh8ABbYBRHJldyBTdHViYnMgMjAxNyBwbGF5ZXIgcHJvZmlsZSwgZ2FtZSBsb2csIHNlYXNvbiBzdGF0cywgY2FyZWVyIHN0YXRzLCByZWNlbnQgbmV3cyBJZiB5b3UgcGxheSBmYW50YXN5IHNwb3J0cywgZ2V0IGJyZWFraW5nIG5ld3MgYW5kIGltbWVyc2UgeW91cnNlbGYgaW4gdGhlIHVsdGltYXRlIGZhbiBleHBlcmllbmNlLiBkAgoPFgIeBFRleHQFVDxsaW5rIHJlbD0iY2Fub25pY2FsIiBocmVmPSJodHRwOi8vd3d3LnJvdG93b3JsZC5jb20vcGxheWVyL21sYi80MzAwL2RyZXctc3R1YmJzIiAvPmQCIQ8WAh8BBWI8c2NyaXB0IGxhbmd1YWdlPSdqYXZhc2NyaXB0JyB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnIHNyYz0nL3psaWJzL2ZseW91dG5hdl92MDkwNDIwMTMuanMnPjwvc2NyaXB0PmQCAw9kFgICAw9kFgYCAw9kFgICAw9kFgICAQ9kFgJmDw9kFgIeBXN0eWxlBRhiYWNrZ3JvdW5kLWNvbG9yOiNDNjAxMUYWAmYPDxYCHwEFEUNhcmVlciBUcmFqZWN0b3J5ZGQCBQ9kFgJmD2QWAmYPZBYCAgMPZBYwAgMPDxYEHghDc3NDbGFzcwUGb2Rkcm93HgRfIVNCAgJkZAIFDw8WBB8DBQZvZGRyb3cfBAICZGQCBw8PFgQfAwUGb2Rkcm93HwQCAmRkAgkPDxYEHwMFBm9kZHJvdx8EAgJkZAILDw8WBB8DBQZvZGRyb3cfBAICZGQCDQ8PFgQfAwUGb2Rkcm93HwQCAmRkAg8PDxYEHwMFBm9kZHJvdx8EAgJkZAIRDw8WBB8DBQZvZGRyb3cfBAICZGQCEw8PFgQfAwUGb2Rkcm93HwQCAmRkAhUPDxYEHwMFBm9kZHJvdx8EAgJkZAIXDw8WBB8DBQZvZGRyb3cfBAICZGQCGQ8PFgQfAwUGb2Rkcm93HwQCAmRkAhsPDxYEHwMFBm9kZHJvdx8EAgJkZAIfDw8WBB8DBQZvZGRyb3cfBAICZGQCIQ8PFgQfAwUGb2Rkcm93HwQCAmRkAiMPDxYEHwMFBm9kZHJvdx8EAgJkZAIlDw8WBB8DBQZvZGRyb3cfBAICZGQCKQ8PFgQfAwUGb2Rkcm93HwQCAmRkAisPDxYEHwMFBm9kZHJvdx8EAgJkZAItDw8WBB8DBQZvZGRyb3cfBAICZGQCLw8PFgQfAwUGb2Rkcm93HwQCAmRkAjEPDxYEHwMFBm9kZHJvdx8EAgJkZAIzDw8WBB8DBQZvZGRyb3cfBAICZGQCNQ8PFgQfAwUGb2Rkcm93HwQCAmRkAgcPZBYCZg8PFgIeB1Zpc2libGVnZGRk2R3rFQ221LJRChPHyHSDI8f4o9I=" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBALRyrupCgKHlvL3BgLA+sClCQK5vLryBh/3aSGTl2olLbaBhMjklMVFfCi+" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/mlb-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|nhl|nba|mlb|nascar|golf|cfb|epl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fmlb%2f4300%2fdrew-stubbs'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/mlb/baseball" style="border-left:none;">MLB Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/mlb/baseball-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/mlb/0/baseball-headlines">Headlines</a></li>
                     <li><a id="hypDaily" href="../../../daily?sport=mlb">Daily</a></li>
                     <li><a id="hypDailyLineups" href="../../../mlb/dailyLineups">Lineups</a></li>
                     <li><a id="hypSubFeatures" href="/features/mlb">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/mlb/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/mlb">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/mlb/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/mlb/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/mlb.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/baseball/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/baseball/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/mlb/baseball-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/69070/504/podcast-giants-check-in?ls=roto:mlb:gnav'>Podcast: Giants Check-In</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/mlb/69048/137/lowdown-hammel-finds-a-home?ls=roto:mlb:gnav'>Lowdown: Hammel Finds A Home</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/mlb/68995/504/podcast-rays-check-in?ls=roto:mlb:gnav'>Podcast: Rays Check-In</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/68952/504/podcast-phillies-check-in?ls=roto:mlb:gnav'>Podcast: Phillies Check-In</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/mlb/68945/235/2017-all-bullpen-review?ls=roto:mlb:gnav'>2017 All Bullpen Review</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/mlb/68923/504/podcast-diamondbacks-check-in?ls=roto:mlb:gnav'>Podcast: Diamondbacks Check-In</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/mlb/68915/137/lowdown-this-is-40?ls=roto:mlb:gnav'>Lowdown: This is 40</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/mlb/68882/504/podcast-oakland-as-check-in?ls=roto:mlb:gnav'>Podcast: Oakland A's Check-In</a> <span class="date">Jan&nbsp;31</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/523307/twins-agree-to-minors-deal-with-drew-stubbs?ls=roto:mlb:gnav'>Twins agree to minors deal with Drew Stubbs</a> </li>
                       
                          <li><a href='/headlines/mlb/523302/diamondbacks-descalso-ink-one-year-deal?ls=roto:mlb:gnav'>Diamondbacks, Descalso ink one-year deal</a> </li>
                       
                          <li><a href='/headlines/mlb/523301/nationals-acquire-lefty-enny-romero-from-tb?ls=roto:mlb:gnav'>Nationals acquire lefty Enny Romero from TB</a> </li>
                       
                          <li><a href='/headlines/mlb/523299/rays-re-sign-lomo-to-one-year-$25m-pact?ls=roto:mlb:gnav'>Rays re-sign LoMo to one-year, $2.5M pact</a> </li>
                       
                          <li><a href='/headlines/mlb/523298/gary-sanchez-will-not-play-for-dr-in-wbc?ls=roto:mlb:gnav'>Gary Sanchez will not play for D.R. in WBC</a> </li>
                       
                          <li><a href='/headlines/mlb/523295/padres-sign-ss-erick-aybar-to-minors-deal?ls=roto:mlb:gnav'>Padres sign SS Erick Aybar to minors deal</a> </li>
                       
                          <li><a href='/headlines/mlb/523290/indians-finalize-deal-with-lhp-boone-logan?ls=roto:mlb:gnav'>Indians finalize deal with LHP Boone Logan</a> </li>
                       
                          <li><a href='/headlines/mlb/523289/yankees-to-sign-chris-carter-to-one-year-deal?ls=roto:mlb:gnav'>Yankees to sign Chris Carter to one-year deal</a> </li>
                       
                          <li><a href='/headlines/mlb/523286/report-rangers-napoli-have-deal-in-place?ls=roto:mlb:gnav'>Report: Rangers, Napoli have deal in place</a> </li>
                       
                          <li><a href='/headlines/mlb/523265/romo-to-sign-with-dodgers-pending-physical?ls=roto:mlb:gnav'>Romo to sign with Dodgers, pending physical</a> </li>
                       
                          <li><a href='/headlines/mlb/523263/nats-and-white-sox-discussing-robertson-trade?ls=roto:mlb:gnav'>Nats and White Sox discussing Robertson trade</a> </li>
                       
                          <li><a href='/headlines/mlb/523260/royals-and-jason-hammel-agree-to-$16m-deal?ls=roto:mlb:gnav'>Royals and Jason Hammel agree to $16M deal</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/69068/59/nfl-transactions-tracker?ls=roto:nfl:gnav'>NFL Transactions Tracker</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/nfl/69077/472/the-greatest-super-bowl?ls=roto:nfl:gnav'>The Greatest Super Bowl</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/nfl/68203/59/the-coaching-carousel-nfc?ls=roto:nfl:gnav'>The Coaching Carousel: NFC</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/68195/59/the-coaching-carousel-afc?ls=roto:nfl:gnav'>The Coaching Carousel: AFC</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/69053/77/daily-dose-pats-on-top-again?ls=roto:nfl:gnav'>Daily Dose: Pats On Top Again</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/68978/179/super-bowl-51-matchups?ls=roto:nfl:gnav'>Super Bowl 51 Matchups</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/68985/78/injury-report-super-bowl-51?ls=roto:nfl:gnav'>Injury Report: Super Bowl 51</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/68974/409/roundtable-pats-or-falcons?ls=roto:nfl:gnav'>Roundtable: Pats or Falcons?</a> <span class="date">Feb&nbsp;3</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/354279/browns-cut-free-agent-bust-tramon-williams?ls=roto:nfl:gnav'>Browns cut free agent bust Tramon Williams</a> </li>
                       
                          <li><a href='/headlines/nfl/354278/mccown-released-plans-to-continue-playing?ls=roto:nfl:gnav'>McCown released, plans to continue playing</a> </li>
                       
                          <li><a href='/headlines/nfl/354276/mike-kafka-joining-chiefs-coaching-staff?ls=roto:nfl:gnav'>Mike Kafka joining Chiefs' coaching staff</a> </li>
                       
                          <li><a href='/headlines/nfl/354274/joseph-were-committed-to-lynch-siemian?ls=roto:nfl:gnav'>Joseph: We're committed to Lynch, Siemian</a> </li>
                       
                          <li><a href='/headlines/nfl/354273/pack-release-james-starks-after-seven-seasons?ls=roto:nfl:gnav'>Pack release James Starks after seven seasons</a> </li>
                       
                          <li><a href='/headlines/nfl/354272/falcons-expect-trufant-extension-very-soon?ls=roto:nfl:gnav'>Falcons expect Trufant extension 'very soon'</a> </li>
                       
                          <li><a href='/headlines/nfl/354271/dimitroff-optimistic-about-extending-freeman?ls=roto:nfl:gnav'>Dimitroff optimistic about extending Freeman</a> </li>
                       
                          <li><a href='/headlines/nfl/354270/tevin-coleman-(ankle)-likely-to-avoid-surgery?ls=roto:nfl:gnav'>Tevin Coleman (ankle) likely to avoid surgery</a> </li>
                       
                          <li><a href='/headlines/nfl/354269/alex-mack-(leg)-not-expected-to-need-surgery?ls=roto:nfl:gnav'>Alex Mack (leg) not expected to need surgery</a> </li>
                       
                          <li><a href='/headlines/nfl/354266/rams-expected-to-name-matt-lafleur-oc?ls=roto:nfl:gnav'>Rams expected to name Matt LaFleur OC</a> </li>
                       
                          <li><a href='/headlines/nfl/354265/julio-jones-to-have-toe-evaluated-next-month?ls=roto:nfl:gnav'>Julio Jones to have toe evaluated next month</a> </li>
                       
                          <li><a href='/headlines/nfl/354264/falcons-will-name-steve-sarkisian-next-oc?ls=roto:nfl:gnav'>Falcons will name Steve Sarkisian next OC</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/69081/196/stats-aint-no-half-stephen?ls=roto:nba:gnav'>Stats: Ain't No Half Stephen</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/nba/69075/45/dose-boogie-down-w-16th-tech?ls=roto:nba:gnav'>Dose: Boogie Down w/ 16th tech</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/nba/69063/515/nba-power-rankings-week-16?ls=roto:nba:gnav'>NBA Power Rankings: Week 16</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/69062/219/live-nba-chat-monday--2pm-et?ls=roto:nba:gnav'>Live NBA Chat: Monday @ 2pm ET</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/69052/45/dose-super-sunday?ls=roto:nba:gnav'>Dose: Super Sunday</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/69047/458/jamal-crawfords-pickup-games?ls=roto:nba:gnav'>Jamal Crawford's Pickup Games</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nba/69036/27/wired-yogi--and--top-nba-pickups?ls=roto:nba:gnav'>Wired: Yogi & Top NBA Pickups!</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nba/69039/45/dose-whiteside-was-wonderful?ls=roto:nba:gnav'>Dose: Whiteside Was Wonderful</a> <span class="date">Feb&nbsp;5</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/323049/damian-lillard-(ankle)-warming-up-to-play?ls=roto:nba:gnav'>Damian Lillard (ankle) warming up to play</a> </li>
                       
                          <li><a href='/headlines/nba/323048/dirk-nowitzki-wont-have-restrictions-tuesday?ls=roto:nba:gnav'>Dirk Nowitzki won't have restrictions Tuesday</a> </li>
                       
                          <li><a href='/headlines/nba/323047/deron-williams-(toe)-will-not-play-friday?ls=roto:nba:gnav'>Deron Williams (toe) will not play Friday</a> </li>
                       
                          <li><a href='/headlines/nba/323045/dinwiddie-starting-whitehead-to-the-bench?ls=roto:nba:gnav'>Dinwiddie starting, Whitehead to the bench</a> </li>
                       
                          <li><a href='/headlines/nba/323043/cody-zeller-(quad)-out-kaminsky-starting?ls=roto:nba:gnav'>Cody Zeller (quad) out, Kaminsky starting</a> </li>
                       
                          <li><a href='/headlines/nba/323039/demarcus-cousins-suspended-and-fined-$25k?ls=roto:nba:gnav'>DeMarcus Cousins suspended and fined $25k</a> </li>
                       
                          <li><a href='/headlines/nba/323038/joel-embiid-(knee)-not-on-the-injury-report?ls=roto:nba:gnav'>Joel Embiid (knee) not on the injury report</a> </li>
                       
                          <li><a href='/headlines/nba/323036/report-orl-shopping-vuc-green-and-ibaka?ls=roto:nba:gnav'>Report: ORL shopping Vuc, Green and Ibaka</a> </li>
                       
                          <li><a href='/headlines/nba/323035/report-sacramento-may-move-collison-koufos?ls=roto:nba:gnav'>Report: Sacramento may move Collison, Koufos</a> </li>
                       
                          <li><a href='/headlines/nba/323033/tyreke-evans-(ankle)-doubtful-for-wednesday?ls=roto:nba:gnav'>Tyreke Evans (ankle) doubtful for Wednesday</a> </li>
                       
                          <li><a href='/headlines/nba/323030/jimmy-butler-(heel)-a-game-time-call-vs-gs?ls=roto:nba:gnav'>Jimmy Butler (heel) a game-time call vs. GS</a> </li>
                       
                          <li><a href='/headlines/nba/323028/zaza-pachulia-west-out-wednesday-vs-chicago?ls=roto:nba:gnav'>Zaza Pachulia, West out Wednesday vs. Chicago</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/69084/510/line-changes-fired-down?ls=roto:nhl:gnav'>Line Changes: Fired Down</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/nhl/69071/289/dose-nelson-a-hero?ls=roto:nhl:gnav'>Dose: Nelson a Hero</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/nhl/69060/387/ppr-sebastian-aho-is-aok?ls=roto:nhl:gnav'>PPR: Sebastian Aho is AOK</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/69050/289/grubauer-talbot-and-montoya?ls=roto:nhl:gnav'>Grubauer, Talbot and Montoya</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/69044/108/waiver-wired-zuckers-on-fire?ls=roto:nhl:gnav'>Waiver Wired: Zucker's on fire</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nhl/69038/289/dose-first-tricks-road-trips?ls=roto:nhl:gnav'>Dose: First Tricks, Road Trips</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nhl/68989/98/carey-the-load?ls=roto:nhl:gnav'>Carey the Load</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nhl/68981/289/healthy-panthers-best-ducks?ls=roto:nhl:gnav'>Healthy Panthers best Ducks</a> <span class="date">Feb&nbsp;4</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li class="live"><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/300840/alex-killorn-not-in-tb-lineup-on-tuesday?ls=roto:nhl:gnav'>Alex Killorn not in TB lineup on Tuesday</a> </li>
                       
                          <li><a href='/headlines/nhl/300824/eddie-lack-will-start-against-washington?ls=roto:nhl:gnav'>Eddie Lack will start against Washington</a> </li>
                       
                          <li><a href='/headlines/nhl/300805/travis-konecny-will-miss-4-6-weeks-with-lbi?ls=roto:nhl:gnav'>Travis Konecny will miss 4-6 weeks with LBI</a> </li>
                       
                          <li><a href='/headlines/nhl/300787/tyler-myers-(lbi)-underwent-surgery?ls=roto:nhl:gnav'>Tyler Myers (LBI) underwent surgery</a> </li>
                       
                          <li><a href='/headlines/nhl/300782/kevin-hayes-will-be-a-gtd-should-play-tues?ls=roto:nhl:gnav'>Kevin Hayes will be a GTD, should play Tues.</a> </li>
                       
                          <li><a href='/headlines/nhl/300780/senators-will-start-andrew-hammond-tuesday?ls=roto:nhl:gnav'>Senators will start Andrew Hammond Tuesday</a> </li>
                       
                          <li><a href='/headlines/nhl/300764/bruins-fire-long-time-coach-claude-julien?ls=roto:nhl:gnav'>Bruins fire long-time coach Claude Julien</a> </li>
                       
                          <li><a href='/headlines/nhl/300746/rookie-pavel-zacha-gets-two-points-in-2-1-win?ls=roto:nhl:gnav'>Rookie Pavel Zacha gets two points in 2-1 win</a> </li>
                       
                          <li><a href='/headlines/nhl/300742/blues-g-carter-hutton-shuts-out-philadelphia?ls=roto:nhl:gnav'>Blues G Carter Hutton shuts out Philadelphia</a> </li>
                       
                          <li><a href='/headlines/nhl/300738/three-points-for-brock-nelson-in-isles-ot-win?ls=roto:nhl:gnav'>Three points for Brock Nelson in Isles OT win</a> </li>
                       
                          <li><a href='/headlines/nhl/300737/travis-konecny-suffers-injury-on-monday-night?ls=roto:nhl:gnav'>Travis Konecny suffers injury on Monday night</a> </li>
                       
                          <li><a href='/headlines/nhl/300719/sebastian-aho-receives-first-star-of-the-week?ls=roto:nhl:gnav'>Sebastian Aho receives first star of the week</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/68975/463/allocation-management?ls=roto:nas:gnav'>Allocation Management</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/nas/68926/459/green-flag-for-500-in-24-days?ls=roto:nas:gnav'>Green flag for 500 in 24 days</a> <span class="date">Feb&nbsp;1</span></li>
                       
                          <li><a href='/articles/nas/68902/408/3-jimmie-johnson?ls=roto:nas:gnav'>3. Jimmie Johnson</a> <span class="date">Jan&nbsp;30</span></li>
                       
                          <li><a href='/articles/nas/68801/408/4-kyle-busch?ls=roto:nas:gnav'>4. Kyle Busch</a> <span class="date">Jan&nbsp;27</span></li>
                       
                          <li><a href='/articles/nas/68755/459/look-ahead-only-31-days-to-go?ls=roto:nas:gnav'>Look Ahead: Only 31 days to go</a> <span class="date">Jan&nbsp;25</span></li>
                       
                          <li><a href='/articles/nas/68721/463/segmentation-augmentation?ls=roto:nas:gnav'>Segmentation, Augmentation</a> <span class="date">Jan&nbsp;24</span></li>
                       
                          <li><a href='/articles/nas/68706/408/5-chase-elliott?ls=roto:nas:gnav'>5. Chase Elliott</a> <span class="date">Jan&nbsp;22</span></li>
                       
                          <li><a href='/articles/nas/68572/459/2017-daytona-500-in-38-days?ls=roto:nas:gnav'>2017 Daytona 500 in 38 days</a> <span class="date">Jan&nbsp;18</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/44101/rhodes-full-time-in-xfinity-series-in-2017?ls=roto:nas:gnav'>Rhodes full-time in XFINITY Series in 2017</a> </li>
                       
                          <li><a href='/headlines/nas/44100/smithley-in-jdms-no-0-camaro-in-2017?ls=roto:nas:gnav'>Smithley in JDM's No. 0 Camaro in 2017</a> </li>
                       
                          <li><a href='/headlines/nas/44099/chastain-back-with-jd-motorsports-in-2017?ls=roto:nas:gnav'>Chastain back with JD Motorsports in 2017</a> </li>
                       
                          <li><a href='/headlines/nas/44098/chris-eggleston-back-to-contend-for-2nd-title?ls=roto:nas:gnav'>Chris Eggleston back to contend for 2nd title</a> </li>
                       
                          <li><a href='/headlines/nas/44097/ben-kennedy-to-share-rcrs-no-2-chevy-camaro?ls=roto:nas:gnav'>Ben Kennedy to share RCR's No. 2 Chevy Camaro</a> </li>
                       
                          <li><a href='/headlines/nas/44096/watkins-glen-segments-revealed?ls=roto:nas:gnav'>Watkins Glen segments revealed</a> </li>
                       
                          <li><a href='/headlines/nas/44095/brad-keselowski-3rd-best-at-texas?ls=roto:nas:gnav'>Brad Keselowski 3rd-best at Texas</a> </li>
                       
                          <li><a href='/headlines/nas/44094/jimmie-johnson-2nd-best-at-bristol?ls=roto:nas:gnav'>Jimmie Johnson 2nd-best at Bristol</a> </li>
                       
                          <li><a href='/headlines/nas/44093/2016-segmentation-matt-kenseth-4th?ls=roto:nas:gnav'>2016 segmentation?: Matt Kenseth 4th</a> </li>
                       
                          <li><a href='/headlines/nas/44092/jamie-mcmurray-5th-best-at-richmond?ls=roto:nas:gnav'>Jamie McMurray 5th-best at Richmond</a> </li>
                       
                          <li><a href='/headlines/nas/44091/kyle-busch-erik-jones-to-run-winter-showdown?ls=roto:nas:gnav'>Kyle Busch, Erik Jones to run Winter Showdown</a> </li>
                       
                          <li><a href='/headlines/nas/44090/kevin-harvick-best-at-talladega?ls=roto:nas:gnav'>Kevin Harvick best at Talladega</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/69069/275/matsuyama-wins-wmpo-again?ls=roto:gol:gnav'>Matsuyama wins WMPO; AGAIN</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/gol/69055/460/maybank-championship-preview?ls=roto:gol:gnav'>Maybank Championship Preview</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/gol/68901/350/wm-phoenix-open-power-ranking?ls=roto:gol:gnav'>WM Phoenix Open: Power Ranking</a> <span class="date">Jan&nbsp;31</span></li>
                       
                          <li><a href='/articles/gol/68890/393/expert-picks-wm-phoenix-open?ls=roto:gol:gnav'>Expert Picks: WM Phoenix Open</a> <span class="date">Jan&nbsp;31</span></li>
                       
                          <li><a href='/articles/gol/68880/275/rahm-breaks-through-at-farmers?ls=roto:gol:gnav'>Rahm breaks through at Farmers</a> <span class="date">Jan&nbsp;30</span></li>
                       
                          <li><a href='/articles/gol/68870/460/dubai-desert-classic-preview?ls=roto:gol:gnav'>Dubai Desert Classic Preview</a> <span class="date">Jan&nbsp;30</span></li>
                       
                          <li><a href='/articles/gol/68733/350/farmers-insurance-power-rank?ls=roto:gol:gnav'>Farmers Insurance: Power Rank</a> <span class="date">Jan&nbsp;24</span></li>
                       
                          <li><a href='/articles/gol/68725/393/expert-picks-farmers?ls=roto:gol:gnav'>Expert Picks: Farmers</a> <span class="date">Jan&nbsp;24</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/46644/reifers-backs-out-of-at-and-t-pebble-beach-pro-am?ls=roto:gol:gnav'>Reifers backs out of AT&T Pebble Beach Pro-Am</a> </li>
                       
                          <li><a href='/headlines/gol/46643/els-out-hoge-in-at-the-pebble-beach-pro-am?ls=roto:gol:gnav'>Els OUT; Hoge IN at the Pebble Beach Pro-Am</a> </li>
                       
                          <li><a href='/headlines/gol/46642/coletta-set-for-pga-tour-debut--pebble-beach?ls=roto:gol:gnav'>Coletta set for PGA TOUR debut @ Pebble Beach</a> </li>
                       
                          <li><a href='/headlines/gol/46634/two-time-malaysian-winner-westwood-returns?ls=roto:gol:gnav'>Two-time Malaysian winner Westwood returns</a> </li>
                       
                          <li><a href='/headlines/gol/46629/schwartzel-dusting-off-cobwebs-for-maybank?ls=roto:gol:gnav'>Schwartzel dusting off cobwebs for Maybank</a> </li>
                       
                          <li><a href='/headlines/gol/46628/patrick-cantlay-returns-from-816-day-hiatus?ls=roto:gol:gnav'>Patrick Cantlay returns from 816-day hiatus</a> </li>
                       
                          <li><a href='/headlines/gol/46621/fraser-with-low-key-prep-for-maybank-defense?ls=roto:gol:gnav'>Fraser with low key prep for Maybank defense</a> </li>
                       
                          <li><a href='/headlines/gol/46620/simpson-closes-with-64-loses-4-hole-playoff?ls=roto:gol:gnav'>Simpson closes with 64; loses 4-hole playoff</a> </li>
                       
                          <li><a href='/headlines/gol/46619/matsuyama-wins-back-to-back-playoffs-at-wmpo?ls=roto:gol:gnav'>Matsuyama wins back-to-back playoffs at WMPO</a> </li>
                       
                          <li><a href='/headlines/gol/46618/spaun-career-best-t4-back-to-back-top-10s?ls=roto:gol:gnav'>Spaun career-best T4; back-to-back top 10s</a> </li>
                       
                          <li><a href='/headlines/gol/46612/oosthuizen-wraps-wmpo-debut-w-bogey-free-65?ls=roto:gol:gnav'>Oosthuizen wraps WMPO debut w/ bogey-free 65</a> </li>
                       
                          <li><a href='/headlines/gol/46605/garcia-wins-2017-omega-dubai-desert-classic?ls=roto:gol:gnav'>Garcia wins 2017 Omega Dubai Desert Classic</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/69085/470/rookie-dynasty-mock-draft?ls=roto:cfb:gnav'>Rookie Dynasty Mock Draft</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/cfb/69049/344/nfl-mock-draft-20?ls=roto:cfb:gnav'>NFL Mock Draft 2.0</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/68973/500/weekly-news-recap?ls=roto:cfb:gnav'>Weekly News Recap</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/cfb/68960/461/podcast-fournette--and--company?ls=roto:cfb:gnav'>Podcast: Fournette & Company</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/cfb/68940/497/winners-and-losers-of-nsd?ls=roto:cfb:gnav'>Winners and Losers of NSD</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/cfb/68850/497/national-signing-day-primer?ls=roto:cfb:gnav'>National Signing Day Primer</a> <span class="date">Jan&nbsp;29</span></li>
                       
                          <li><a href='/articles/cfb/68788/500/weekly-news-rundown?ls=roto:cfb:gnav'>Weekly News Rundown</a> <span class="date">Jan&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/68768/351/senior-bowl-week-day-2?ls=roto:cfb:gnav'>Senior Bowl Week: Day 2</a> <span class="date">Jan&nbsp;26</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/64616/report-lsu-swipes-usc-rb-coach-robinson?ls=roto:cfb:gnav'>Report: LSU swipes USC RB coach Robinson</a> </li>
                       
                          <li><a href='/headlines/cfb/64607/four-star-2018-ath-woodbey-commits-to-osu?ls=roto:cfb:gnav'>Four-star 2018 ATH Woodbey commits to OSU</a> </li>
                       
                          <li><a href='/headlines/cfb/64601/sbn-saban-sarks-relationship-deteriorated?ls=roto:cfb:gnav'>SBN: Saban, Sark's relationship deteriorated</a> </li>
                       
                          <li><a href='/headlines/cfb/64599/army-fines-bateman-for-wakeyleaks-involvement?ls=roto:cfb:gnav'>Army fines Bateman for Wakeyleaks involvement</a> </li>
                       
                          <li><a href='/headlines/cfb/64591/schultz-sarkisian-to-be-falcons-next-oc?ls=roto:cfb:gnav'>Schultz: Sarkisian to be Falcons next OC</a> </li>
                       
                          <li><a href='/headlines/cfb/64588/jarrad-davis-will-sit-out-nfl-combine-drills?ls=roto:cfb:gnav'>Jarrad Davis will sit out NFL Combine drills</a> </li>
                       
                          <li><a href='/headlines/cfb/64586/nfl-exec-bamas-reuben-foster-is-not-a-mlb?ls=roto:cfb:gnav'>NFL exec: Bama's Reuben Foster is not a MLB</a> </li>
                       
                          <li><a href='/headlines/cfb/64579/trubisky-is-a-big-fan-of-the-cleveland-browns?ls=roto:cfb:gnav'>Trubisky is a big fan of the Cleveland Browns</a> </li>
                       
                          <li><a href='/headlines/cfb/64575/attorney-may-bring-lawsuit-against-minnesota?ls=roto:cfb:gnav'>Attorney may bring lawsuit against Minnesota</a> </li>
                       
                          <li><a href='/headlines/cfb/64572/mixon-didnt-receive-rd-1-grade-from-board?ls=roto:cfb:gnav'>Mixon didn't receive Rd. 1 grade from board</a> </li>
                       
                          <li><a href='/headlines/cfb/64570/report-asiasi-seeks-transfer-to-west-coast?ls=roto:cfb:gnav'>Report: Asiasi seeks transfer to West Coast</a> </li>
                       
                          <li><a href='/headlines/cfb/64561/feldman-hoke-expected-to-be-tenn-dl-coach?ls=roto:cfb:gnav'>Feldman: Hoke expected to be Tenn DL coach</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/69064/375/overreaction-monday---week-24?ls=roto:bpl:gnav'>Overreaction Monday - Week 24</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/68984/388/team-news---week-24?ls=roto:bpl:gnav'>Team News - Week 24</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/bpl/68967/364/seans-super-subs---week-24?ls=roto:bpl:gnav'>Sean's Super Subs - Week 24</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/bpl/68964/388/late-fitness-check-gw24?ls=roto:bpl:gnav'>Late Fitness Check GW24</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/bpl/68957/364/fuzzys-fpl-favorites---gw24?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW24</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/bpl/68948/364/stag’s-take---gameweek-24?ls=roto:bpl:gnav'>Stag’s Take - Gameweek 24</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/bpl/68938/506/ams-perfect-xi---week-24?ls=roto:bpl:gnav'>AM's Perfect XI - Week 24</a> <span class="date">Feb&nbsp;2</span></li>
                       
                          <li><a href='/articles/bpl/68934/364/the-bargain-hunter-week-24?ls=roto:bpl:gnav'>The Bargain Hunter-Week 24</a> <span class="date">Feb&nbsp;2</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/13793/watford-midfielder-ruled-out-for-ros?ls=roto:bpl:gnav'>Watford midfielder ruled out for ROS</a> </li>
                       
                          <li><a href='/headlines/bpl/13794/aguero-unsure-over-manchester-city-future?ls=roto:bpl:gnav'>Aguero unsure over Manchester City future</a> </li>
                       
                          <li><a href='/headlines/bpl/13795/caballero-ready-for-goalkeeper-battle?ls=roto:bpl:gnav'>Caballero ready for goalkeeper battle</a> </li>
                       
                          <li><a href='/headlines/bpl/13790/pantilimon-progressing-nicely-from-injury?ls=roto:bpl:gnav'>Pantilimon progressing nicely from injury</a> </li>
                       
                          <li><a href='/headlines/bpl/13791/amartey-available-for-fa-cup-replay?ls=roto:bpl:gnav'>Amartey available for FA Cup replay</a> </li>
                       
                          <li><a href='/headlines/bpl/13792/fa-cup-too-soon-for-slimani-and-ulloa?ls=roto:bpl:gnav'>FA Cup too soon for Slimani and Ulloa</a> </li>
                       
                          <li><a href='/headlines/bpl/13787/fraser-thanks-howe-for-helping-him-mature?ls=roto:bpl:gnav'>Fraser thanks Howe for helping him mature</a> </li>
                       
                          <li><a href='/headlines/bpl/13788/howe-defiant-that-the-cherries-will-improve?ls=roto:bpl:gnav'>Howe defiant that the Cherries will improve</a> </li>
                       
                          <li><a href='/headlines/bpl/13789/saints-seek-caceres-to-cover-vvds-injury?ls=roto:bpl:gnav'>Saints seek Caceres to cover VVD's injury</a> </li>
                       
                          <li><a href='/headlines/bpl/13786/chambers-quells-injury-worries-for-boro?ls=roto:bpl:gnav'>Chambers quells injury worries for Boro</a> </li>
                       
                          <li><a href='/headlines/bpl/13784/hazard-reaches-statistical-landmark?ls=roto:bpl:gnav'>Hazard reaches statistical landmark</a> </li>
                       
                          <li><a href='/headlines/bpl/13785/fuchs-calls-for-bouncebackability-at-swansea?ls=roto:bpl:gnav'>Fuchs calls for bouncebackability at Swansea</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">Yahoo! Hockey</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">
                            <img src="/img/promos/100x80_hockey_stacked-2014.jpg" alt="Yahoo! Hockey" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">Yahoo! Sports Fantasy<br />Hockey</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        <a id="hypShowWeather" onclick="$(&#39;#weather&#39;).show(600);" href="javascript:void(0);" style="color:#ffffff;">Weather&nbsp;|</a>
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/mlb/5861/ehire-adrianza">Ehire Adrianza <span style='font-weight:normal;'>(SS)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/mlb/6281/eduardo-escobar">Eduardo Escobar <span style='font-weight:normal;'>(SS)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_28" href="/player/mlb/9247/justin-haley">Justin Haley <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_41" href="/player/mlb/4178/glen-perkins">Glen Perkins <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_54" href="/player/mlb/6771/hector-santiago">Hector Santiago <span style='font-weight:normal;'>(S)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/mlb/3779/matt-belisle">Matt Belisle <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_15" href="/player/mlb/7654/raul-fernandez">Raul Fernandez <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_29" href="/player/mlb/4091/phil-hughes">Phil Hughes <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_42" href="/player/mlb/7624/jorge-polanco">Jorge Polanco <span style='font-weight:normal;'>(SS)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_55" href="/player/mlb/6576/jb-shuck">J.B. Shuck <span style='font-weight:normal;'>(OF)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/mlb/4706/joe-benson">Joe Benson <span style='font-weight:normal;'>(OF)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_16" href="/player/mlb/6824/tommy-field">Tommy Field <span style='font-weight:normal;'>(2B)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_30" href="/player/mlb/8309/felix-jorge">Felix Jorge <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_43" href="/player/mlb/7344/ryan-pressly">Ryan Pressly <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_56" href="/player/mlb/8341/aaron-slegers">Aaron Slegers <span style='font-weight:normal;'>(S)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/mlb/7284/james-beresford">James Beresford <span style='font-weight:normal;'>(1B)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_17" href="/player/mlb/8255/mitch-garver">Mitch Garver <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_31" href="/player/mlb/6691/max-kepler">Max Kepler <span style='font-weight:normal;'>(OF)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_44" href="/player/mlb/8722/jake-reed">Jake Reed <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_57" href="/player/mlb/4300/drew-stubbs">Drew Stubbs <span style='font-weight:normal;'>(OF)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/mlb/7146/jose-berrios">Jose Berrios <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_18" href="/player/mlb/5478/kyle-gibson">Kyle Gibson <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_32" href="/player/mlb/6471/brandon-kintzler">Brandon Kintzler <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_45" href="/player/mlb/7217/eddy-rodriguez">Eddy Rodriguez <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_58" href="/player/mlb/1394/ryan-sweeney">Ryan Sweeney <span style='font-weight:normal;'>(OF)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/mlb/7544/buddy-boshers">Buddy Boshers <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_19" href="/player/mlb/5115/chris-gimenez">Chris Gimenez <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_33" href="/player/mlb/3625/wil-ledezma">Wil Ledezma <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_46" href="/player/mlb/8254/taylor-rogers">Taylor Rogers <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_59" href="/player/mlb/7426/nick-tepesch">Nick Tepesch <span style='font-weight:normal;'>(S)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/mlb/8064/buck-britton">Buck Britton <span style='font-weight:normal;'>(3B)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_20" href="/player/mlb/7966/stephen-gonsalves">Stephen Gonsalves <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_34" href="/player/mlb/3601/joe-mauer">Joe Mauer <span style='font-weight:normal;'>(1B)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_47" href="/player/mlb/8257/dan-rohlfing">Dan Rohlfing <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_60" href="/player/mlb/7365/michael-tonkin">Michael Tonkin <span style='font-weight:normal;'>(R)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/mlb/7030/byron-buxton">Byron Buxton <span style='font-weight:normal;'>(OF)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_21" href="/player/mlb/8740/benji-gonzalez">Benji Gonzalez <span style='font-weight:normal;'>(SS)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_35" href="/player/mlb/6252/trevor-may">Trevor May <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_48" href="/player/mlb/9004/fernando-romero">Fernando Romero <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_61" href="/player/mlb/4483/loek-van-mil">Loek Van Mil <span style='font-weight:normal;'>(S)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/mlb/5566/jason-castro">Jason Castro <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_22" href="/player/mlb/6924/niko-goodrum">Niko Goodrum <span style='font-weight:normal;'>(SS)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_36" href="/player/mlb/4921/jermaine-mitchell">Jermaine Mitchell <span style='font-weight:normal;'>(OF)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_49" href="/player/mlb/6818/eddie-rosario">Eddie Rosario <span style='font-weight:normal;'>(OF)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_62" href="/player/mlb/7623/kennys-vargas">Kennys Vargas <span style='font-weight:normal;'>(1B)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/mlb/8649/jt-chargois">JT Chargois <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_23" href="/player/mlb/7851/nick-gordon">Nick Gordon <span style='font-weight:normal;'>(SS)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_37" href="/player/mlb/6314/john-ryan-murphy">John Ryan Murphy <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_50" href="/player/mlb/7924/drew-rucinski">Drew Rucinski <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_63" href="/player/mlb/8723/engelb-vielma">Engelb Vielma <span style='font-weight:normal;'>(SS)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/mlb/7622/logan-darnell">Logan Darnell <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_24" href="/player/mlb/9195/zack-granite">Zack Granite <span style='font-weight:normal;'>(OF)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_38" href="/player/mlb/8253/ryan-orourke">Ryan O'Rourke <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_51" href="/player/mlb/5949/miguel-sano">Miguel Sano <span style='font-weight:normal;'>(3B)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_64" href="/player/mlb/3118/ryan-vogelsong">Ryan Vogelsong <span style='font-weight:normal;'>(S)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/mlb/7127/cole-de-vries">Cole De Vries <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_25" href="/player/mlb/6431/nick-greenwood">Nick Greenwood <span style='font-weight:normal;'>(R)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_39" href="/player/mlb/7916/daniel-palka">Daniel Palka <span style='font-weight:normal;'>(1B)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_52" href="/player/mlb/7372/danny-santana">Danny Santana <span style='font-weight:normal;'>(OF)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_65" href="/player/mlb/6369/alex-wimmers">Alex Wimmers <span style='font-weight:normal;'>(R)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/mlb/6986/brian-dozier">Brian Dozier <span style='font-weight:normal;'>(2B)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_26" href="/player/mlb/5647/robbie-grossman">Robbie Grossman <span style='font-weight:normal;'>(OF)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_40" href="/player/mlb/6338/ben-paulsen">Ben Paulsen <span style='font-weight:normal;'>(1B)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_53" href="/player/mlb/369/ervin-santana">Ervin Santana <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_66" href="/player/mlb/5751/tim-wood">Tim Wood <span style='font-weight:normal;'>(R)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/mlb/8252/tyler-duffey">Tyler Duffey <span style='font-weight:normal;'>(S)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_27" href="/player/mlb/6770/matt-hague">Matt Hague <span style='font-weight:normal;'>(1B)</span></a>
                   </td><td></td><td></td><td></td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/MLB.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                <table id="cp1_ctl00_dlWeather" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td colspan="3">
                        <div class="clearboth"></div>
                        <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 0px 10px 0px 0px; text-align:right; width:100%;">
                          <div style="padding:3px 10px 2px 0px;">
                              <a href="javascript:void(0);" onclick="$('#weather').hide(800);">Close</a> | <a target="_blank" href="http://www.weather.com">Weather data courtesy of Weather.com</a></div>
                          </div>
                        </div> 
                        <div>
                    </td>
		</tr>
	</table>
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/MLB/4300.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Drew Stubbs | Outfielder | #18</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/mlb/min/minnesota-twins'>Minnesota Twins</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>32</b>) / 10/4/1984</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'4 / 200</td>
		</tr><tr>
			<td align="left"><b>Bats / Throws:</b>&nbsp;</td><td align="left">Right / Right</td>
		</tr><tr>
			<td align="left"><b>College:</b>&nbsp;</td><td align="left">Texas</td>
		</tr><tr>
			<td align="left"><b>Drafted:</b>&nbsp;</td><td align="left">2006 / Rd. 1 (8) / CIN</td>
		</tr><tr>
			<td align="left"><b>Contract:</b>&nbsp;</td><td align="left"><a href='javascript:void(0);' onclick="showPlayerCard('cont_4300');">view contract details</a><div class='playercard' style='display:none;' id='cont_4300'><div class='close'><a href='javascript:void(0);' onclick="hidePlayerCard('cont_4300');">[x]</a></div><div class='report'>2017: Minor League Contract</div></div></td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_bb'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/mlb/4300/drew-stubbs' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/mlb/min/minnesota-twins"><img id="cp1_ctl00_imgTeamLogo" title="Minnesota Twins" src="/img/MLB/teams/logos/MIN.png" alt="Minnesota Twins" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='523307' style='display:block;'>   <div class='report'>Twins signed OF Drew Stubbs to a minor league contract with an invitation to spring training.</div>   <div class='impact'>Stubbs batted just .225/.330/.338 with three home runs and nine stolen bases in 59 games last season between the Orioles, Rangers, and Braves.  He's always had decent power and speed, but the 32-year-old outfielder carries a .244/.314/.394 career batting line into Twins camp this spring.  He'll compete for a spot on the Minnesota bench. <span class='date'>Feb 7 - 7:37 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/jcrasnick/status/829125111500382208'>Jerry Crasnick on Twitter</a></div></div></div> <div class='playernews' id='515372' style='display:none;'>   <div class='report'>Orioles claimed OF Drew Stubbs off irrevocable release waivers.</div>   <div class='impact'>Stubbs was released by the Rangers after turning down an assignment to Triple-A Round Rock several days ago. He was hitting .259/.343/.414 over 67 plate appearances with the Rangers prior to his release. There is no fantasy intrigue here. <span class='date'>Wed, Aug 31, 2016 05:20:00 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='514986' style='display:none;'>   <div class='report'>Rangers released OF Drew Stubbs.</div>   <div class='impact'>Stubbs refused an assignment to Triple-A Round Rock after getting pushed off the Rangers' 40-man roster last week.  He'll officially become a free agent once he clears irrevocable release waivers. The 31-year-old outfielder is hitting .259/.343/.414 in 67 plate appearances this season between Atlanta and Arlington. <span class='date'>Mon, Aug 29, 2016 03:59:00 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='514452' style='display:none;'>   <div class='report'>Rangers designated OF Drew Stubbs for assignment.</div>   <div class='impact'>The Rangers needed to clear a spot on the 40-man roster for Carlos Gomez, who is making his Texas debut Thursday against Cleveland. The well-traveled 31-year-old has hit .259 with three homers and eight steals across 59 at-bats this season. There's a good chance he'll get snatched up on waivers. <span class='date'>Thu, Aug 25, 2016 04:56:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/StevensonFWST/status/768908604564840449'>Stefan Stevenson on Twitter</a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm523307' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('523307','pnlitm523307');">Twins agree to minors deal with Drew Stubbs</a> <br /> <span class='date' style='padding-left:30px;'>Feb 7 - 7:37 PM</span></li><li id='pnlitm515372' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('515372','pnlitm515372');">Orioles scoop up Drew Stubbs after cut</a> <br /> <span class='date' style='padding-left:30px;'>Wed, Aug 31, 2016 05:20:00 PM</span></li><li id='pnlitm514986' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('514986','pnlitm514986');">Rangers release OF Drew Stubbs</a> <br /> <span class='date' style='padding-left:30px;'>Mon, Aug 29, 2016 03:59:00 PM</span></li><li id='pnlitm514452' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('514452','pnlitm514452');">Rangers designate Stubbs for assignment</a> <br /> <span class='date' style='padding-left:30px;'>Thu, Aug 25, 2016 04:56:00 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/mlb/4300/drew-stubbs'>More Drew Stubbs Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/mlb/4728/sergio-romo/1'>S. Romo</a><span class='league'>SF</span><span class='number'> (3347)</span></li><li><span class='order'>2</span><a href='/player/mlb/5209/jerry-blevins/1'>J. Blevins</a><span class='league'>NYM</span><span class='number'> (2789)</span></li><li><span class='order'>3</span><a href='/player/mlb/4964/chris-carter/1'>C. Carter</a><span class='league'>MLW</span><span class='number'> (2694)</span></li><li><span class='order'>4</span><a href='/player/mlb/3752/rickie-weeks/1'>R. Weeks</a><span class='league'>TB</span><span class='number'> (2468)</span></li><li><span class='order'>5</span><a href='/player/mlb/7994/jung-ho-kang/1'>J. Kang</a><span class='league'>PIT</span><span class='number'> (1754)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/mlb/4896/joe-smith/1'>J. Smith</a><span class='league'>CHC</span><span class='number'> (1740)</span></li><li><span class='order'>7</span><a href='/player/mlb/4074/jason-hammel/1'>J. Hammel</a><span class='league'>CHC</span><span class='number'> (1673)</span></li><li><span class='order'>8</span><a href='/player/mlb/5492/dustin-ackley/1'>D. Ackley</a><span class='league'>LAA</span><span class='number'> (1643)</span></li><li><span class='order'>9</span><a href='/player/mlb/7232/will-harris/1'>W. Harris</a><span class='league'>HOU</span><span class='number'> (1569)</span></li><li><span class='order'>10</span><a href='/player/mlb/8624/byung-ho-park/1'>B. Park</a><span class='league'>MIN</span><span class='number'> (1564)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#C6011F;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/mlb/4300/drew-stubbs">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/mlb/4300/drew-stubbs">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/mlb/4300/drew-stubbs">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/mlb/min/minnesota-twins">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/mlb/4300/drew-stubbs">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/MLB.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/mlb/4300/drew-stubbs">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/minnesota-twins-tickets/?ref=nbcsports_rw" target="_blank">Minnesota Twins Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		
<table class="statstable">
			<tr style="background-color:#C6011F;">
				<th class="headertext" colspan="16">Season Stats</th>
			</tr><tr class="columnnames">
				<td>G</td><td>AB</td><td>H</td><td>2B</td><td>3B</td><td>HR</td><td>RBI</td><td>R</td><td>BB</td><td>K</td><td>SB</td><td>CS</td><td>AVG</td><td>OBP</td><td>SLG</td><td>OPS</td>
			</tr><tr>
				<td>59</td><td>80</td><td>18</td><td>0</td><td>0</td><td>3</td><td>7</td><td>13</td><td>12</td><td>38</td><td>9</td><td>1</td><td>.225</td><td>.330</td><td>.338</td><td>.667</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#C6011F;">
				<th class="headertext" colspan="8">Appearances Per Position</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Catcher</td><td>First</td><td>Second</td><td>Shortstop</td><td>Third</td><td>Outfield</td><td>DH</td>
			</tr><tr>

			</tr><tr class="oddrow">
				<td>2016</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>49</td><td>2</td>
			</tr>
		</table><table class="statstable">
			<tr class="headertext" style="background-color:#C6011F">
				<th class="headertext">Drew Stubbs's 2017 Draft Rank and Projections </th>
			</tr><tr>
				<td><div style='width:350px; float:left; margin-right:10px;'><a href='/premium/draftguide/baseball/main_page.aspx'><img src='/img/premium/MLB/public_profile_promo.jpg' alt=''></a></div><div style='text-align:left; padding:20px 5px;'>View <a href='/premium/draftguide/baseball/main_page.aspx'>Drew Stubbs's</a> 2017 Draft Rank and Projections. View Drew Stubbs's complete fantasy player profile, which has..<br /><br /><ul><li>- Complete stat projections</li><li>- Outlooks</li><li>- Tiered rankings</li><li>- Fantasy point values</li></ul><br />Go to <a href='/premium/draftguide/baseball/main_page.aspx'>Drew Stubbs's player profile.</div></td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>


<table class="statstable">
		<tr style="background-color:#C6011F;">
			<th class="headertext" colspan="20">Game Log</th>
		</tr><tr class="columnnames">
			<td>Date</td><td>Opp</td><td>GM</td><td>AB</td><td>H</td><td>2B</td><td>3B</td><td>HR</td><td>RBI</td><td>R</td><td>BB</td><td>K</td><td>SB</td><td>CS</td><td>HBP</td><td>SAC</td><td>AVG</td><td>OBA</td><td>SLG</td>
		</tr>
	</table><table class="statstable">
		<tr style="background-color:#C6011F;">
			<th class="headertext" colspan="18">Season Totals (minors): Hitters</th>
		</tr><tr class="columnnames">
			<td>Club</td><td>Class</td><td>G</td><td>AB</td><td>H</td><td>2B</td><td>3B</td><td>HR</td><td>RBI</td><td>R</td><td>BB</td><td>K</td><td>SB</td><td>CS</td><td>AVG</td><td>OBP</td><td>SLG</td>
		</tr><tr>
			<td>Surprise(ARIZ)</td><td>R</td><td>3</td><td>9</td><td>2</td><td>0</td><td>0</td><td>0</td><td>1</td><td>0</td><td>1</td><td>3</td><td>0</td><td>0</td><td>.222</td><td>.300</td><td>.222</td>
		</tr><tr class="oddrow">
			<td>Round Rock(PCL)</td><td>AAA</td><td>12</td><td>39</td><td>9</td><td>4</td><td>0</td><td>2</td><td>10</td><td>10</td><td>10</td><td>8</td><td>2</td><td>1</td><td>.231</td><td>.373</td><td>.487</td>
		</tr>
	</table>

<div>
  <table id="cp1_ctl04_tblFlashContainer" class="statstable">
		<tr id="cp1_ctl04_trFlashHeaderRow" style="background-color:#C6011F">
			<th id="cp1_ctl04_flashHeader" class="headertext">Career Trajectory</th>
		</tr><tr>
			<td>
          <div id="flashchart"></div>
        </td>
		</tr>
	</table>
</div>

</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl05_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl05_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="border-collapse:collapse;margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#C6011F">Batters</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td style="width:30px;">Pos</td><td style="width:30px;">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/5566/jason-castro'>Jason Castro</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/6314/john-ryan-murphy'>John Ryan Murphy</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/mlb/5115/chris-gimenez'>Chris Gimenez</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/mlb/8255/mitch-garver'>Mitch Garver</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/mlb/7217/eddy-rodriguez'>Eddy Rodriguez</a> </td>
		</tr><tr class="oddrow">
			<td><b>1B</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/3601/joe-mauer'>Joe Mauer</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/7916/daniel-palka'>Daniel Palka</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/mlb/6338/ben-paulsen'>Ben Paulsen</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/mlb/6770/matt-hague'>Matt Hague</a> </td>
		</tr><tr class="oddrow">
			<td><b>2B</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/6986/brian-dozier'>Brian Dozier</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/6824/tommy-field'>Tommy Field</a> </td>
		</tr><tr class="oddrow">
			<td><b>SS</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/6281/eduardo-escobar'>Eduardo Escobar</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/7624/jorge-polanco'>Jorge Polanco</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/mlb/5861/ehire-adrianza'>Ehire Adrianza</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/mlb/8723/engelb-vielma'>Engelb Vielma</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/mlb/8740/benji-gonzalez'>Benji Gonzalez</a> </td>
		</tr><tr>
			<td><b>3B</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/5949/miguel-sano'>Miguel Sano</a> </td>
		</tr><tr class="oddrow">
			<td><b>LF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/5647/robbie-grossman'>Robbie Grossman</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/6818/eddie-rosario'>Eddie Rosario</a> </td>
		</tr><tr class="oddrow">
			<td><b>CF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/7030/byron-buxton'>Byron Buxton</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/7372/danny-santana'>Danny Santana</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/mlb/4300/drew-stubbs'>Drew Stubbs</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/mlb/6576/jb-shuck'>J.B. Shuck</a> </td>
		</tr><tr class="oddrow">
			<td><b>RF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/6691/max-kepler'>Max Kepler</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/9195/zack-granite'>Zack Granite</a> </td>
		</tr><tr class="oddrow">
			<td><b>DH</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/7623/kennys-vargas'>Kennys Vargas</a> </td>
		</tr><tr>
			<th class="headertext" colspan="3" style="background-color:#C6011F">Starting Pitcher</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td>Pos</td><td>Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>S</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/369/ervin-santana'>Ervin Santana</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/4091/phil-hughes'>Phil Hughes</a>  <img onmouseout="hidePlayerCard(4091);" onmouseover="showPlayerCard(4091);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4091'><span>Sidelined</span><br /><div class='report'>Phil Hughes (thoracic outlet syndrome) will throw a bullpen session on Wednesday.</div><div class='impact'>Hat-tip to Phil Hughes, who had the scoop first. The 30-year-old right-hander underwent surgery last July for thoracic outlet syndrome, but the expectation is that he'll be ready for the start of 2017. Hughes has disappointed with a 4.83 ERA (85 ERA+) in 36 starts and three relief appearances over the past two seasons.</div> <div class='date'>Jan&nbsp;11</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/mlb/6771/hector-santiago'>Hector Santiago</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/mlb/5478/kyle-gibson'>Kyle Gibson</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/mlb/7146/jose-berrios'>Jose Berrios</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>6</span></td><td class="textleft"><a href='/player/mlb/9247/justin-haley'>Justin Haley</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>7</span></td><td class="textleft"><a href='/player/mlb/8252/tyler-duffey'>Tyler Duffey</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>8</span></td><td class="textleft"><a href='/player/mlb/3118/ryan-vogelsong'>Ryan Vogelsong</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>9</span></td><td class="textleft"><a href='/player/mlb/8309/felix-jorge'>Felix Jorge</a> </td>
		</tr><tr>
			<th class="headertext" colspan="3" style="background-color:#C6011F">Relief Pitcher</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td>Pos</td><td>Role</td><td class="textleft">Name</td>
		</tr><tr class="oddrow">
			<td><b>R</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/mlb/6471/brandon-kintzler'>Brandon Kintzler</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/mlb/7344/ryan-pressly'>Ryan Pressly</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/mlb/6252/trevor-may'>Trevor May</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/mlb/7365/michael-tonkin'>Michael Tonkin</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/mlb/8254/taylor-rogers'>Taylor Rogers</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>6</span></td><td class="textleft"><a href='/player/mlb/7544/buddy-boshers'>Buddy Boshers</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>7</span></td><td class="textleft"><a href='/player/mlb/8649/jt-chargois'>JT Chargois</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>8</span></td><td class="textleft"><a href='/player/mlb/8253/ryan-orourke'>Ryan O'Rourke</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>9</span></td><td class="textleft"><a href='/player/mlb/4178/glen-perkins'>Glen Perkins</a>  <img onmouseout="hidePlayerCard(4178);" onmouseover="showPlayerCard(4178);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4178'><span>Sidelined</span><br /><div class='report'>Glen Perkins (shoulder) is hoping to throw off a mound by February 7.</div><div class='impact'>The left-hander will head to the Twins' spring training facility on Tuesday. Perkins has been long-tossing up to 120 feet and seems to be making good progress in his recovery from shoulder surgery. It remains unclear if Perkins will be ready for Opening Day or if he'll reclaim the closer role from Brandon Kintzler.</div> <div class='date'>Jan&nbsp;28</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>10</span></td><td class="textleft"><a href='/player/mlb/7426/nick-tepesch'>Nick Tepesch</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>11</span></td><td class="textleft"><a href='/player/mlb/6431/nick-greenwood'>Nick Greenwood</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>12</span></td><td class="textleft"><a href='/player/mlb/6369/alex-wimmers'>Alex Wimmers</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>13</span></td><td class="textleft"><a href='/player/mlb/7654/raul-fernandez'>Raul Fernandez</a> </td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/mlb/69070/504/podcast-giants-check-in" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/MLB/SF/MLB_Posey2_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/mlb/69070/504/podcast-giants-check-in'>Podcast: Giants Check-In</a><br /><span class='date'>Feb&nbsp;6</span></h2>
                <span class="date"></span>
                D.J. Short continues the Team Check-In Series by talking San Francisco Giants in the Rotoworld Baseball Podcast.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More MLB Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/69070/504/podcast-giants-check-in'>Podcast: Giants Check-In</a> <span class="date">Feb&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/69048/137/lowdown-hammel-finds-a-home'>Lowdown: Hammel Finds A Home</a> <span class="date">Feb&nbsp;5</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/68995/504/podcast-rays-check-in'>Podcast: Rays Check-In</a> <span class="date">Feb&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/68952/504/podcast-phillies-check-in'>Podcast: Phillies Check-In</a> <span class="date">Feb&nbsp;2</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/68945/235/2017-all-bullpen-review'>2017 All Bullpen Review</a> <span class="date">Feb&nbsp;2</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/68923/504/podcast-diamondbacks-check-in'>Podcast: Diamondbacks Check-In</a> <span class="date">Feb&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/68915/137/lowdown-this-is-40'>Lowdown: This is 40</a> <span class="date">Feb&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/mlb/68882/504/podcast-oakland-as-check-in'>Podcast: Oakland A's Check-In</a> <span class="date">Jan&nbsp;31</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>MLB Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523307/twins-agree-to-minors-deal-with-drew-stubbs'>Twins agree to minors deal with Drew Stubbs</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523302/diamondbacks-descalso-ink-one-year-deal'>Diamondbacks, Descalso ink one-year deal</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523301/nationals-acquire-lefty-enny-romero-from-tb'>Nationals acquire lefty Enny Romero from TB</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523299/rays-re-sign-lomo-to-one-year-$25m-pact'>Rays re-sign LoMo to one-year, $2.5M pact</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523298/gary-sanchez-will-not-play-for-dr-in-wbc'>Gary Sanchez will not play for D.R. in WBC</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523295/padres-sign-ss-erick-aybar-to-minors-deal'>Padres sign SS Erick Aybar to minors deal</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523290/indians-finalize-deal-with-lhp-boone-logan'>Indians finalize deal with LHP Boone Logan</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523289/yankees-to-sign-chris-carter-to-one-year-deal'>Yankees to sign Chris Carter to one-year deal</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523286/report-rangers-napoli-have-deal-in-place'>Report: Rangers, Napoli have deal in place</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523265/romo-to-sign-with-dodgers-pending-physical'>Romo to sign with Dodgers, pending physical</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523263/nats-and-white-sox-discussing-robertson-trade'>Nats and White Sox discussing Robertson trade</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/mlb/523260/royals-and-jason-hammel-agree-to-$16m-deal'>Royals and Jason Hammel agree to $16M deal</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>MLB Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/draftguide/baseball/main_page.aspx'>Get the MLB Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Transitioning from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/headlines/mlb/0/baseball-headlines/'>Latest MLB Headlines</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1580c_&affid=4892&siteid=7359&adid=1580&c='>Win a trip for 3 to golf with Jerome Bettis!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.nbcsports.com/mlb'>MLB on NBCSports.com</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/baseball/main_page.aspx'>Get the MLB Season Pass!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.stubhub.com?ref=nbcsports_rw'>Get MLB Tickets</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://twitter.com/RotoGrinders'>Follow @RotoGrinders for FanDuel strategy and news</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE" />&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=635834092434870248" type="text/javascript"></script>

<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=4300&sport=MLB&sType=CT&year=2017'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=C6011F>2017 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>C6011F</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[<b><i>X-Axis represents the weeks in the baseball season.</i></b><br/><b><i>Y-Axis represents fantasy points.</i></b><br/><br/><b>Hitters Points                    Pitcher Points</b><br/>Each At Bat: <b>-0.5</b>                Games Won: <b>4</b><br/>Each Run: <b>1</b>                       Games Saved: <b>4</b><br/>Each RBI: <b>1</b>                        Each Inning Pitched: <b>3</b><br/>Each Single: <b>1.5</b>                Strikeout: <b>1</b><br/>Each Double: <b>2.5</b>              Hit Given Up: <b>-1</b><br/>Each Triple: <b>3.5</b>                 Walk Given Up: <b>-1</b><br/>Each Home Run: <b>4.5</b>        Earned Run Given Up: <b>-3</b><br/>Walks: <b>1</b>                              Complete Game: <b>3</b><br/>Strikeouts: <b>-1</b>                      Shutout: <b>5</b><br/>Stolen Bases: <b>4</b><br/>]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
