<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NBA';omni.sport = 'basketball';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'eric-gordon';omni.pageTitle = '/player/nba/1496/eric-gordon';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy basketball, fantasy, basketball, nba, draft guide, fantasy news, Eric Gordon,Guard,  player profile, draft kit, draft guide, Basketball, NBA, Indiana" /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Eric Gordon 2016 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nba/1496/eric-gordon" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Eric Gordon - Houston Rockets - 2016  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nba'; rw_roadblock = 'nba;site=roto;sect=nba;!c=nba;tandomad=';rw_pagepath = '/player/nba/1496/eric-gordon';rw_pagename = '/player/nba/1496/eric-gordon';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="eric-gordon" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFnQFmYW50YXN5IGJhc2tldGJhbGwsIGZhbnRhc3ksIGJhc2tldGJhbGwsIG5iYSwgZHJhZnQgZ3VpZGUsIGZhbnRhc3kgbmV3cywgRXJpYyBHb3Jkb24sR3VhcmQsICBwbGF5ZXIgcHJvZmlsZSwgZHJhZnQga2l0LCBkcmFmdCBndWlkZSwgQmFza2V0YmFsbCwgTkJBLCBJbmRpYW5hZAIFDxYCHwBkZAIGDxYCHwAFtgFFcmljIEdvcmRvbiAyMDE2IHBsYXllciBwcm9maWxlLCBnYW1lIGxvZywgc2Vhc29uIHN0YXRzLCBjYXJlZXIgc3RhdHMsIHJlY2VudCBuZXdzIElmIHlvdSBwbGF5IGZhbnRhc3kgc3BvcnRzLCBnZXQgYnJlYWtpbmcgbmV3cyBhbmQgaW1tZXJzZSB5b3Vyc2VsZiBpbiB0aGUgdWx0aW1hdGUgZmFuIGV4cGVyaWVuY2UuIGQCCg8WAh4EVGV4dAVUPGxpbmsgcmVsPSJjYW5vbmljYWwiIGhyZWY9Imh0dHA6Ly93d3cucm90b3dvcmxkLmNvbS9wbGF5ZXIvbmJhLzE0OTYvZXJpYy1nb3Jkb24iIC8+ZAIhDxYCHwEFYjxzY3JpcHQgbGFuZ3VhZ2U9J2phdmFzY3JpcHQnIHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPScvemxpYnMvZmx5b3V0bmF2X3YwOTA0MjAxMy5qcyc+PC9zY3JpcHQ+ZAIDD2QWAgIDD2QWBAIFD2QWAmYPZBYCZg9kFgICAw9kFg4CAw8PFgQeCENzc0NsYXNzBQZvZGRyb3ceBF8hU0ICAmRkAgUPDxYEHwIFBm9kZHJvdx8DAgJkZAIHDw8WBB8CBQZvZGRyb3cfAwICZGQCCQ8PFgQfAgUGb2Rkcm93HwMCAmRkAgsPDxYEHwIFBm9kZHJvdx8DAgJkZAINDw8WBB8CBQZvZGRyb3cfAwICZGQCDw8PFgQfAgUGb2Rkcm93HwMCAmRkAgcPZBYCZg8PFgIeB1Zpc2libGVnZGRk7ZwRm+pTMwB+3JudRVZcbzUOC+8=" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBALM3sTmAQKHlvL3BgLA+sClCQK5vLryBlDEPP2VjqYuF11mvghAp77w0gyh" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nba-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|nhl|nba|mlb|nascar|golf|cfb|epl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnba%2f1496%2feric-gordon'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nba/basketball" style="border-left:none;">NBA Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nba/basketball-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nba/0/basketball-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nba">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nba/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nba">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nba/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nba/atl/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/basketball/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/basketball/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nba/basketball-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Basketball Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/67795/165/2017-category-sleepers-era?ls=roto:mlb:gnav'>2017 Category Sleepers: ERA</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/mlb/67791/137/phillies-bet-on-buchholz?ls=roto:mlb:gnav'>Phillies Bet On Buchholz</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/mlb/67737/137/familia-facing-suspension?ls=roto:mlb:gnav'>Familia Facing Suspension?</a> <span class="date">Dec&nbsp;19</span></li>
                       
                          <li><a href='/articles/mlb/67628/137/dodgers-a-dozier-fit?ls=roto:mlb:gnav'>Dodgers A Dozier Fit?</a> <span class="date">Dec&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/67586/137/back-in-blue-stars-stay-in-la?ls=roto:mlb:gnav'>Back in Blue: Stars Stay in LA</a> <span class="date">Dec&nbsp;14</span></li>
                       
                          <li><a href='/articles/mlb/67583/165/2017-category-sleepers-so?ls=roto:mlb:gnav'>2017 Category Sleepers: SO</a> <span class="date">Dec&nbsp;14</span></li>
                       
                          <li><a href='/articles/mlb/67432/3/winter-meetings-prospect-haul?ls=roto:mlb:gnav'>Winter Meetings Prospect Haul</a> <span class="date">Dec&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/67424/13/dose-birds-get-fowler?ls=roto:mlb:gnav'>Dose: Birds Get Fowler</a> <span class="date">Dec&nbsp;9</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/522198/nova-pirates-work-out-three-year-$26m-pact?ls=roto:mlb:gnav'>Nova, Pirates work out three-year, $26M pact</a> </li>
                       
                          <li><a href='/headlines/mlb/522197/padres-considering-jered-weaver-for-rotation?ls=roto:mlb:gnav'>Padres considering Jered Weaver for rotation</a> </li>
                       
                          <li><a href='/headlines/mlb/522196/cle-tex-hou-oak-tor-have-made-ee-offers?ls=roto:mlb:gnav'>CLE, TEX, HOU, OAK, TOR have made EE offers</a> </li>
                       
                          <li><a href='/headlines/mlb/522195/dodgers-still-in-talks-with-twins-over-dozier?ls=roto:mlb:gnav'>Dodgers still in talks with Twins over Dozier</a> </li>
                       
                          <li><a href='/headlines/mlb/522180/report-pirates-trying-for-jose-quintana-deal?ls=roto:mlb:gnav'>Report: Pirates trying for Jose Quintana deal</a> </li>
                       
                          <li><a href='/headlines/mlb/522173/chc-tex-cle-pit-all-in-on-fa-tyson-ross?ls=roto:mlb:gnav'>CHC, TEX, CLE, PIT all in on FA Tyson Ross</a> </li>
                       
                          <li><a href='/headlines/mlb/522170/padres-re-sign-clayton-richard-for-$175-mil?ls=roto:mlb:gnav'>Padres re-sign Clayton Richard for $1.75 mil</a> </li>
                       
                          <li><a href='/headlines/mlb/522169/padres-finalize-$175m-contract-with-chacin?ls=roto:mlb:gnav'>Padres finalize $1.75M contract with Chacin</a> </li>
                       
                          <li><a href='/headlines/mlb/522166/diamondbacks-arcia-do-minor-league-deal?ls=roto:mlb:gnav'>Diamondbacks, Arcia do minor league deal</a> </li>
                       
                          <li><a href='/headlines/mlb/522162/report-padres-discussing-reunion-with-peavy?ls=roto:mlb:gnav'>Report: Padres discussing reunion with Peavy</a> </li>
                       
                          <li><a href='/headlines/mlb/522157/phillies-acquire-clay-buchholz-from-red-sox?ls=roto:mlb:gnav'>Phillies acquire Clay Buchholz from Red Sox</a> </li>
                       
                          <li><a href='/headlines/mlb/522147/jays-talking-to-mets-about-bruce-granderson?ls=roto:mlb:gnav'>Jays talking to Mets about Bruce, Granderson</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/67814/334/week-16-start-em-or-sit-em?ls=roto:nfl:gnav'>Week 16 Start 'Em or Sit 'Em</a> <span class="date">Dec&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/67813/502/podcast-startsit--and--worksheet?ls=roto:nfl:gnav'>Podcast: Start/Sit & Worksheet</a> <span class="date">Dec&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/67812/511/week-16-rotoworld-dfs-pick-6?ls=roto:nfl:gnav'>Week 16: Rotoworld DFS Pick 6</a> <span class="date">Dec&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/67810/72/breeze’s-week-16-idp-breakdown?ls=roto:nfl:gnav'>Breeze’s Week 16 IDP Breakdown</a> <span class="date">Dec&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/67809/77/dose-star-wrs-near-return?ls=roto:nfl:gnav'>Dose: Star WRs Near Return</a> <span class="date">Dec&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/67808/179/matchup-giants--eagles?ls=roto:nfl:gnav'>Matchup: Giants @ Eagles</a> <span class="date">Dec&nbsp;22</span></li>
                       
                          <li><a href='/articles/nfl/67797/283/week-15-afc-targetstouches?ls=roto:nfl:gnav'>Week 15 AFC Targets/Touches</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/nfl/67789/507/week-16-power-rankings?ls=roto:nfl:gnav'>Week 16 Power Rankings</a> <span class="date">Dec&nbsp;21</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/351611/broncos-gaining-long-term-faith-in-siemian?ls=roto:nfl:gnav'>Broncos gaining long-term faith in Siemian</a> </li>
                       
                          <li><a href='/headlines/nfl/351610/forte-dealing-with-nerve-issue-in-shoulder?ls=roto:nfl:gnav'>Forte dealing with 'nerve issue' in shoulder</a> </li>
                       
                          <li><a href='/headlines/nfl/351604/jamaal-charles-(knee)-done-for-rest-of-2016?ls=roto:nfl:gnav'>Jamaal Charles (knee) done for rest of 2016</a> </li>
                       
                          <li><a href='/headlines/nfl/351593/brady-limited-in-practice-with-thigh-injury?ls=roto:nfl:gnav'>Brady limited in practice with thigh injury</a> </li>
                       
                          <li><a href='/headlines/nfl/351591/rivera-not-concerned-about-olsen-(elbow)?ls=roto:nfl:gnav'>Rivera not concerned about Olsen (elbow)</a> </li>
                       
                          <li><a href='/headlines/nfl/351590/newton-(shoulder)-begins-the-week-limited?ls=roto:nfl:gnav'>Newton (shoulder) begins the week limited</a> </li>
                       
                          <li><a href='/headlines/nfl/351586/jordan-reed-(shoulder)-misses-practice?ls=roto:nfl:gnav'>Jordan Reed (shoulder) misses practice</a> </li>
                       
                          <li><a href='/headlines/nfl/351580/luck-(shoulder-thumb)-limited-wednesday?ls=roto:nfl:gnav'>Luck (shoulder, thumb) limited Wednesday</a> </li>
                       
                          <li><a href='/headlines/nfl/351576/jeremy-hill-(knee)-also-absent-on-wednesday?ls=roto:nfl:gnav'>Jeremy Hill (knee) also absent on Wednesday</a> </li>
                       
                          <li><a href='/headlines/nfl/351575/adrian-peterson-also-battling-a-groin-injury?ls=roto:nfl:gnav'>Adrian Peterson also battling a groin injury</a> </li>
                       
                          <li><a href='/headlines/nfl/351571/update-diggs-has-hip-injury-not-concussion?ls=roto:nfl:gnav'>Update: Diggs has hip injury, not concussion</a> </li>
                       
                          <li><a href='/headlines/nfl/351568/tyler-eifert-(back)-misses-practice-wednesday?ls=roto:nfl:gnav'>Tyler Eifert (back) misses practice Wednesday</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/67816/45/dose-3-is-the-magic-number?ls=roto:nba:gnav'>Dose: 3 is the magic number</a> <span class="date">Dec&nbsp;22</span></li>
                       
                          <li><a href='/articles/nba/67804/401/home-vs-away-fantasy-splits?ls=roto:nba:gnav'>Home vs. Away: Fantasy Splits</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/nba/67796/496/nba-dfs-podcast-for-dec-21?ls=roto:nba:gnav'>NBA DFS Podcast for Dec. 21</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/nba/67785/45/dose-isaiah-boogie-go-nuts?ls=roto:nba:gnav'>Dose: Isaiah, Boogie go nuts</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/nba/67772/196/stats-form-a-wall?ls=roto:nba:gnav'>Stats: Form a Wall</a> <span class="date">Dec&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/67759/45/dose-no-jokic-nikolas-hot?ls=roto:nba:gnav'>Dose: No Jokic! Nikola's hot</a> <span class="date">Dec&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/67752/496/nba-season-long-podcast?ls=roto:nba:gnav'>NBA Season Long Podcast</a> <span class="date">Dec&nbsp;19</span></li>
                       
                          <li><a href='/articles/nba/67750/515/nba-power-rankings-week-9?ls=roto:nba:gnav'>NBA Power Rankings: Week 9</a> <span class="date">Dec&nbsp;19</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/316231/wizards-not-interested-in-will-barton?ls=roto:nba:gnav'>Wizards not interested in Will Barton?</a> </li>
                       
                          <li><a href='/headlines/nba/316228/al-farouq-aminu-(back)-returns-in-30-minutes?ls=roto:nba:gnav'>Al-Farouq Aminu (back) returns in 30 minutes</a> </li>
                       
                          <li><a href='/headlines/nba/316226/meyers-leonard-picks-up-dnp-cd-vs-mavs?ls=roto:nba:gnav'>Meyers Leonard picks up DNP-CD vs. Mavs</a> </li>
                       
                          <li><a href='/headlines/nba/316218/eric-gordon-scores-24-now-leads-nba-in-3pms?ls=roto:nba:gnav'>Eric Gordon scores 24, now leads NBA in 3PMs</a> </li>
                       
                          <li><a href='/headlines/nba/316217/devin-booker-drops-28-on-his-bobblehead-night?ls=roto:nba:gnav'>Devin Booker drops 28 on his bobblehead night</a> </li>
                       
                          <li><a href='/headlines/nba/316212/ty-lawson-absolutely-fantastic-wednesday?ls=roto:nba:gnav'>Ty Lawson 'absolutely fantastic' Wednesday</a> </li>
                       
                          <li><a href='/headlines/nba/316208/darren-collison-sits-out-4q-in-comeback-win?ls=roto:nba:gnav'>Darren Collison sits out 4Q in comeback win</a> </li>
                       
                          <li><a href='/headlines/nba/316191/anthony-davis-34--and--15-isnt-enough-vs-okc?ls=roto:nba:gnav'>Anthony Davis' 34 & 15 isn't enough vs. OKC</a> </li>
                       
                          <li><a href='/headlines/nba/316187/russell-westbrook-gets-42107-in-okc-victory?ls=roto:nba:gnav'>Russell Westbrook gets 42/10/7 in OKC victory</a> </li>
                       
                          <li><a href='/headlines/nba/316185/jj-barea-(left-achilles)-out-for-game?ls=roto:nba:gnav'>J.J. Barea (left Achilles) out for game</a> </li>
                       
                          <li><a href='/headlines/nba/316181/jon-leuer-scores-18-points-off-pistons-bench?ls=roto:nba:gnav'>Jon Leuer scores 18 points off Pistons bench</a> </li>
                       
                          <li><a href='/headlines/nba/316166/tristan-thompson-grabs-nine-offensive-boards?ls=roto:nba:gnav'>Tristan Thompson grabs nine offensive boards</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/67806/289/ding-dong-the-streak-is-dead?ls=roto:nhl:gnav'>Ding Dong the Streak is Dead</a> <span class="date">Dec&nbsp;22</span></li>
                       
                          <li><a href='/articles/nhl/67805/248/live-fantasy-hockey-chat?ls=roto:nhl:gnav'>LIve Fantasy Hockey Chat</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/nhl/67793/483/do-something-nhl-strugglers?ls=roto:nhl:gnav'>Do Something: NHL Strugglers</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/nhl/67782/289/jagr-ties-messier-in-points?ls=roto:nhl:gnav'>Jagr ties Messier in points</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/nhl/67781/248/live-fantasy-hockey-chat?ls=roto:nhl:gnav'>LIve Fantasy Hockey Chat</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/nhl/67770/510/changing-on-the-holiday-go?ls=roto:nhl:gnav'>Changing on the Holiday Go</a> <span class="date">Dec&nbsp;20</span></li>
                       
                          <li><a href='/articles/nhl/67762/289/dose-john-gibson-great?ls=roto:nhl:gnav'>Dose: John Gibson Great</a> <span class="date">Dec&nbsp;20</span></li>
                       
                          <li><a href='/articles/nhl/67749/387/cam-atkinson-power-play-stud?ls=roto:nhl:gnav'>Cam Atkinson: Power Play Stud</a> <span class="date">Dec&nbsp;19</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li class="live"><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/294701/cam-talbot-snaps-long-losing-streak-v-coyotes?ls=roto:nhl:gnav'>Cam Talbot snaps long losing streak v Coyotes</a> </li>
                       
                          <li><a href='/headlines/nhl/294695/claude-giroux-scores-in-shootout-win-over-wsh?ls=roto:nhl:gnav'>Claude Giroux scores in shootout win over WSH</a> </li>
                       
                          <li><a href='/headlines/nhl/294694/andre-burakovsky-scores-1g-1a-in-loss-to-phi?ls=roto:nhl:gnav'>Andre Burakovsky scores 1G, 1A in loss to PHI</a> </li>
                       
                          <li><a href='/headlines/nhl/294679/cam-atkinson-(foot)-may-sit-thursday?ls=roto:nhl:gnav'>Cam Atkinson (foot) may sit Thursday</a> </li>
                       
                          <li><a href='/headlines/nhl/294674/ben-bishop-(lbi)-will-miss-3-4-weeks?ls=roto:nhl:gnav'>Ben Bishop (LBI) will miss 3-4 weeks</a> </li>
                       
                          <li><a href='/headlines/nhl/294651/red-wings-put-jimmy-howard-on-injured-reserve?ls=roto:nhl:gnav'>Red Wings put Jimmy Howard on injured reserve</a> </li>
                       
                          <li><a href='/headlines/nhl/294637/blackhawks-take-corey-crawford-off-ir?ls=roto:nhl:gnav'>Blackhawks take Corey Crawford off IR</a> </li>
                       
                          <li><a href='/headlines/nhl/294632/hossa-suffers-ubi-questionable-for-friday?ls=roto:nhl:gnav'>Hossa suffers UBI, questionable for Friday</a> </li>
                       
                          <li><a href='/headlines/nhl/294605/johnny-gaudreau-snaps-8-game-point-streak?ls=roto:nhl:gnav'>Johnny Gaudreau snaps 8-game point streak</a> </li>
                       
                          <li><a href='/headlines/nhl/294600/joonas-donskoi-scores-2g-in-win-over-flames?ls=roto:nhl:gnav'>Joonas Donskoi scores 2G in win over Flames</a> </li>
                       
                          <li><a href='/headlines/nhl/294599/markstrom-snaps-4-game-losing-streak-vs-jets?ls=roto:nhl:gnav'>Markstrom snaps 4-game losing streak vs Jets</a> </li>
                       
                          <li><a href='/headlines/nhl/294592/jaden-schwartz-scores-g-a-in-ot-win-over-dal?ls=roto:nhl:gnav'>Jaden Schwartz scores G, A in OT win over DAL</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/67778/459/countdown-to-the-500-67-days?ls=roto:nas:gnav'>Countdown to the 500: 67 days</a> <span class="date">Dec&nbsp;20</span></li>
                       
                          <li><a href='/articles/nas/67753/408/short-flat-tracks?ls=roto:nas:gnav'>Short Flat Tracks</a> <span class="date">Dec&nbsp;18</span></li>
                       
                          <li><a href='/articles/nas/67612/408/12-carl-edwards?ls=roto:nas:gnav'>12. Carl Edwards</a> <span class="date">Dec&nbsp;15</span></li>
                       
                          <li><a href='/articles/nas/67561/459/look-ahead-daytona-in-74-days?ls=roto:nas:gnav'>Look Ahead: Daytona in 74 days</a> <span class="date">Dec&nbsp;13</span></li>
                       
                          <li><a href='/articles/nas/67560/408/13-kasey-kahne?ls=roto:nas:gnav'>13. Kasey Kahne</a> <span class="date">Dec&nbsp;12</span></li>
                       
                          <li><a href='/articles/nas/67451/408/14-kurt-busch?ls=roto:nas:gnav'>14. Kurt Busch</a> <span class="date">Dec&nbsp;9</span></li>
                       
                          <li><a href='/articles/nas/67372/459/2017-daytona-500-in-80-days?ls=roto:nas:gnav'>2017 Daytona 500 in 80 days</a> <span class="date">Dec&nbsp;7</span></li>
                       
                          <li><a href='/articles/nas/67341/408/short-tracks?ls=roto:nas:gnav'>Short Tracks</a> <span class="date">Dec&nbsp;5</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/43921/kurzejewski-3rd-in-2016-arca-racing-series?ls=roto:nas:gnav'>Kurzejewski: 3rd in 2016 ARCA Racing Series</a> </li>
                       
                          <li><a href='/headlines/nas/43920/tom-hessert-2nd-in-2016-arca-racing-series?ls=roto:nas:gnav'>Tom Hessert: 2nd in 2016 ARCA Racing Series</a> </li>
                       
                          <li><a href='/headlines/nas/43919/champions-profile-doug-coby-builds-a-legacy?ls=roto:nas:gnav'>Champion's Profile: Doug Coby builds a legacy</a> </li>
                       
                          <li><a href='/headlines/nas/43918/champions-profile-justin-haley-finds-groove?ls=roto:nas:gnav'>Champion's Profile: Justin Haley finds groove</a> </li>
                       
                          <li><a href='/headlines/nas/43917/chase-briscoe-arca-championship-video?ls=roto:nas:gnav'>Chase Briscoe ARCA Championship video</a> </li>
                       
                          <li><a href='/headlines/nas/43916/todd-gilliland-in-4-kbm-no-51-truck-starts?ls=roto:nas:gnav'>Todd Gilliland in 4 KBM No. 51 truck starts</a> </li>
                       
                          <li><a href='/headlines/nas/43915/hemric-contending-for-xfinity-rookie-title?ls=roto:nas:gnav'>Hemric contending for XFINITY rookie title</a> </li>
                       
                          <li><a href='/headlines/nas/43914/gaughan-returns-full-time-in-rcrs-no-62?ls=roto:nas:gnav'>Gaughan returns full-time in RCR's No. 62</a> </li>
                       
                          <li><a href='/headlines/nas/43913/jones-full-time-in-rcrs-no-33-chevrolet?ls=roto:nas:gnav'>Jones full-time in RCR's No. 33 Chevrolet</a> </li>
                       
                          <li><a href='/headlines/nas/43912/rcr-xfinity-lineup-includes-multiple-drivers?ls=roto:nas:gnav'>RCR XFINITY lineup includes multiple drivers</a> </li>
                       
                          <li><a href='/headlines/nas/43911/busch-will-compete-in-5-truck-events-in-2017?ls=roto:nas:gnav'>Busch will compete in 5 Truck events in 2017</a> </li>
                       
                          <li><a href='/headlines/nas/43910/brennan-poole-returns-to-cgr-no-48-in-2017?ls=roto:nas:gnav'>Brennan Poole returns to CGR No. 48 in 2017</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/67616/275/year-in-review-shotlink-style?ls=roto:gol:gnav'>Year in Review: ShotLink Style</a> <span class="date">Dec&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/67319/460/ubs-hong-kong-open-preview?ls=roto:gol:gnav'>UBS Hong Kong Open Preview</a> <span class="date">Dec&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/67086/275/hughes-overtime-winner-at-rsm?ls=roto:gol:gnav'>Hughes overtime winner at RSM</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/67085/460/alfred-dunhill-preview?ls=roto:gol:gnav'>Alfred Dunhill Preview</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/67084/460/australian-pga-preview?ls=roto:gol:gnav'>Australian PGA Preview</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/gol/66677/393/expert-picks-the-rsm-classic?ls=roto:gol:gnav'>Expert Picks: The RSM Classic</a> <span class="date">Nov&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/66663/350/the-rsm-classic-power-ranking?ls=roto:gol:gnav'>The RSM Classic: Power Ranking</a> <span class="date">Nov&nbsp;14</span></li>
                       
                          <li><a href='/articles/gol/66662/275/perez-ends-drought-wins-ohl?ls=roto:gol:gnav'>Perez ends drought; wins OHL</a> <span class="date">Nov&nbsp;14</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/45941/mickelson-(hernia)-recovers-over-the-holidays?ls=roto:gol:gnav'>Mickelson (hernia) recovers over the holidays</a> </li>
                       
                          <li><a href='/headlines/gol/45919/brazel-birdies-72nd-in-hk-has-first-euro-win?ls=roto:gol:gnav'>Brazel birdies 72nd in HK; has first Euro win</a> </li>
                       
                          <li><a href='/headlines/gol/45914/rcb-caught-shares-lead-after-r3-in-hong-kong?ls=roto:gol:gnav'>RCB caught; shares lead after R3 in Hong Kong</a> </li>
                       
                          <li><a href='/headlines/gol/45904/cabrera-bello-has-3-shot-lead-in-hong-kong?ls=roto:gol:gnav'>Cabrera-Bello has 3 shot lead in Hong Kong</a> </li>
                       
                          <li><a href='/headlines/gol/45873/top-ranked-reed-returning-to-hong-kong-open?ls=roto:gol:gnav'>Top-ranked Reed returning to Hong Kong Open</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/67727/441/ats-bowl-picks-dec-19-24?ls=roto:cfb:gnav'>ATS Bowl Picks Dec. 19-24</a> <span class="date">Dec&nbsp;18</span></li>
                       
                          <li><a href='/articles/cfb/67596/441/saturday-ats-bowl-predictions?ls=roto:cfb:gnav'>Saturday ATS bowl predictions</a> <span class="date">Dec&nbsp;14</span></li>
                       
                          <li><a href='/articles/cfb/67519/152/bowl-confidence-pool-picks?ls=roto:cfb:gnav'>Bowl Confidence Pool Picks</a> <span class="date">Dec&nbsp;11</span></li>
                       
                          <li><a href='/articles/cfb/67399/441/army-navy-preview?ls=roto:cfb:gnav'>Army-Navy Preview</a> <span class="date">Dec&nbsp;8</span></li>
                       
                          <li><a href='/articles/cfb/67280/480/week-14-booms-and-busts?ls=roto:cfb:gnav'>Week 14: Booms and Busts</a> <span class="date">Dec&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/67180/441/week-14-cfb-ats-predictions?ls=roto:cfb:gnav'>Week 14 CFB ATS Predictions</a> <span class="date">Dec&nbsp;1</span></li>
                       
                          <li><a href='/articles/cfb/67117/187/championship-week-startssits?ls=roto:cfb:gnav'>Championship Week Starts/Sits</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/cfb/67061/480/week-13-booms-and-busts?ls=roto:cfb:gnav'>Week 13: Booms and Busts</a> <span class="date">Nov&nbsp;27</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/63183/wvu-awards-dc-gibson-three-year-extension?ls=roto:cfb:gnav'>WVU awards DC Gibson three-year extension</a> </li>
                       
                          <li><a href='/headlines/cfb/63181/report-wyoming-rb-hill-leaning-toward-draft?ls=roto:cfb:gnav'>Report: Wyoming RB Hill leaning toward draft</a> </li>
                       
                          <li><a href='/headlines/cfb/63175/ramczyk-(hip)-undecided-on-potential-surgery?ls=roto:cfb:gnav'>Ramczyk (hip) undecided on potential surgery</a> </li>
                       
                          <li><a href='/headlines/cfb/63172/iowa-wr-vandeberg-receives-medical-waiver?ls=roto:cfb:gnav'>Iowa WR VandeBerg receives medical waiver</a> </li>
                       
                          <li><a href='/headlines/cfb/63161/tyrone-swoopes-to-enter-draft-as-tight-end?ls=roto:cfb:gnav'>Tyrone Swoopes to enter draft as tight end</a> </li>
                       
                          <li><a href='/headlines/cfb/63160/beavers-gary-andersen-extended-through-2021?ls=roto:cfb:gnav'>Beavers' Gary Andersen extended through 2021</a> </li>
                       
                          <li><a href='/headlines/cfb/63159/texas-a-and-m-hits-noil-(marijuana)-w-suspension?ls=roto:cfb:gnav'>Texas A&M hits Noil (marijuana) w/ suspension</a> </li>
                       
                          <li><a href='/headlines/cfb/63158/royce-freeman-returning-to-oregon-for-2017?ls=roto:cfb:gnav'>Royce Freeman returning to Oregon for 2017</a> </li>
                       
                          <li><a href='/headlines/cfb/63157/pauline-belief-is-s-hooker-still-enters-nfl?ls=roto:cfb:gnav'>Pauline: Belief is S Hooker still enters NFL</a> </li>
                       
                          <li><a href='/headlines/cfb/63156/itd-be-a-surprise-if-zach-cunningham-stays?ls=roto:cfb:gnav'>It'd be a 'surprise' if Zach Cunningham stays</a> </li>
                       
                          <li><a href='/headlines/cfb/63154/arians-skipping-bowl-games-would-concern-me?ls=roto:cfb:gnav'>Arians: Skipping bowl games would concern me</a> </li>
                       
                          <li><a href='/headlines/cfb/63153/toppers-rb-wales-destroys-memphis-with-3-tds?ls=roto:cfb:gnav'>'Toppers RB Wales destroys Memphis with 3 TDs</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/67803/364/the-bargain-hunter-week-18?ls=roto:bpl:gnav'>The Bargain Hunter-Week 18</a> <span class="date">Dec&nbsp;21</span></li>
                       
                          <li><a href='/articles/bpl/67747/375/overreaction-monday---week-17?ls=roto:bpl:gnav'>Overreaction Monday - Week 17</a> <span class="date">Dec&nbsp;19</span></li>
                       
                          <li><a href='/articles/bpl/67660/388/team-news---week-17?ls=roto:bpl:gnav'>Team News - Week 17</a> <span class="date">Dec&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/67654/364/seans-super-subs---week-17?ls=roto:bpl:gnav'>Sean's Super Subs - Week 17</a> <span class="date">Dec&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/67648/388/late-fitness-check-gw17?ls=roto:bpl:gnav'>Late Fitness Check GW17</a> <span class="date">Dec&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/67636/364/the-bargain-hunter-week-17?ls=roto:bpl:gnav'>The Bargain Hunter-Week 17</a> <span class="date">Dec&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/67635/364/fuzzys-fpl-favorites---gw17?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW17</a> <span class="date">Dec&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/67621/506/ams-perfect-xi---week-17?ls=roto:bpl:gnav'>AM's Perfect XI - Week 17</a> <span class="date">Dec&nbsp;15</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/13230/diafra-sakho-sidelined-after-another-setback?ls=roto:bpl:gnav'>Diafra Sakho sidelined after another setBACK</a> </li>
                       
                          <li><a href='/headlines/bpl/13231/afellay-makes-a-welcome-return-to-the-fold?ls=roto:bpl:gnav'>Afellay makes a welcome return to the fold</a> </li>
                       
                          <li><a href='/headlines/bpl/13229/bailly-returns-to-united-training?ls=roto:bpl:gnav'>Bailly returns to United training</a> </li>
                       
                          <li><a href='/headlines/bpl/13226/morgan-praises-foxes-after-dramatic-comeback?ls=roto:bpl:gnav'>Morgan praises Foxes after dramatic comeback</a> </li>
                       
                          <li><a href='/headlines/bpl/13227/robles-may-be-called-upon-in-gw18?ls=roto:bpl:gnav'>Robles may be called upon in GW18</a> </li>
                       
                          <li><a href='/headlines/bpl/13228/zabaleta-targets-new-years-eve-return?ls=roto:bpl:gnav'>Zabaleta targets New Year's Eve return</a> </li>
                       
                          <li><a href='/headlines/bpl/13225/fabregas-to-cover-for-suspended-kante?ls=roto:bpl:gnav'>Fabregas to cover for suspended Kante</a> </li>
                       
                          <li><a href='/headlines/bpl/13224/batshuayi-backed-to-replace-suspended-costa?ls=roto:bpl:gnav'>Batshuayi backed to replace suspended Costa</a> </li>
                       
                          <li><a href='/headlines/bpl/13222/david-meyler-says-hes-not-going-anywhere?ls=roto:bpl:gnav'>David Meyler says he's not going anywhere</a> </li>
                       
                          <li><a href='/headlines/bpl/13223/chances-of-hernandez-facing-city-slimming?ls=roto:bpl:gnav'>Chances of Hernandez facing City slimming</a> </li>
                       
                          <li><a href='/headlines/bpl/13220/coutinho-could-play-again-this-year?ls=roto:bpl:gnav'>Coutinho could play again this year</a> </li>
                       
                          <li><a href='/headlines/bpl/13221/matip-cameroon-snub-could-lead-to-suspension?ls=roto:bpl:gnav'>Matip Cameroon snub could lead to suspension</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">Yahoo! Hockey</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">
                            <img src="/img/promos/100x80_hockey_stacked-2014.jpg" alt="Yahoo! Hockey" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">Yahoo! Sports Fantasy<br />Hockey</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nba/1488/ryan-anderson">Ryan Anderson <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nba/1364/corey-brewer">Corey Brewer <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/nba/2289/tyler-ennis">Tyler Ennis <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/nba/2349/montrezl-harrell">Montrezl Harrell <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/nba/1854/donatas-motiejunas">Donatas Motiejunas <span style='font-weight:normal;'>(F/C)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nba/1083/trevor-ariza">Trevor Ariza <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nba/2385/clint-capela">Clint Capela <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/nba/1496/eric-gordon">Eric Gordon <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/nba/854/nene-hilario">Nene Hilario <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/nba/2664/chinanu-onuaku">Chinanu Onuaku <span style='font-weight:normal;'>(C)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nba/1645/patrick-beverley">Patrick Beverley <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nba/2331/sam-dekker">Sam Dekker <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/nba/1597/james-harden">James Harden <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/nba/2384/kj-mcdaniels">K.J. McDaniels <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/nba/2695/kyle-wiltjer">Kyle Wiltjer <span style='font-weight:normal;'>(F)</span></a>
                   </td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NBA.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NBA/1496.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Eric Gordon | Guard | #10</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nba/hou/houston-rockets'>Houston Rockets</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>27</b>) / 12/25/1988</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'4' / 215</td>
		</tr><tr>
			<td align="left"><b>College:</b>&nbsp;</td><td align="left">Indiana</td>
		</tr><tr>
			<td align="left"><b>Drafted:</b>&nbsp;</td><td align="left">2008 / Rd. 1 (7)  / LAC</td>
		</tr><tr>
			<td align="left"><b>Contract:</b>&nbsp;</td><td align="left"><a href='javascript:void(0);' onclick="showPlayerCard('cont_1496');">view contract details</a><div class='playercard' style='display:none;' id='cont_1496'><div class='close'><a href='javascript:void(0);' onclick="hidePlayerCard('cont_1496');">[x]</a></div><div class='report'>2016-17: $12,385,665 </br> 2017-18: $12,943,020 </br> 2018-19: $13,500,375 </br> 2019-20: $14,057,730 </br> 2020-21: UFA</div></div></td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_bk'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nba/1496/eric-gordon' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nba/hou/houston-rockets"><img id="cp1_ctl00_imgTeamLogo" title="Houston Rockets" src="/img/NBA/teams/logos/HOU.png" alt="Houston Rockets" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='316218' style='display:block;'>   <div class='report'>Eric Gordon scored 24 points against the Suns on Wednesday with two rebounds, three assists, one steal and seven 3-pointers in 28 minutes.</div>   <div class='impact'>He's talked about how he likes that he's more than just a catch-and-shoot player, and he's really showcased his ability to score on his own lately. Gordon has been unassisted 42 percent of the time on his last two, and his makes off the dribble continue to be the story on his huge season. He is also now leading the NBA in total 3-pointers with a two-make lead over Stephen Curry for now. Even though Lou Williams had a huge two weeks earlier this month, Gordon may be the favorite for Sixth Man of the Year. He's has to stay healthy. <span class='date'>Dec 22 - 12:53 AM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='316007' style='display:none;'>   <div class='report'>Eric Gordon scored 13 points with one rebound, four assists, two blocks and on just one 3-pointer in 33 minutes against the Spurs on Tuesday.</div>   <div class='impact'>He had more isolation plays than usual, which could be due to the loss of Clint Capela. Interestingly, Gordon has been awesome without Capela this season. Without him in his previous games this season, he has a 65.1 true shooting percentage (TS%), which destroyed his 54.0 TS% with him. The bad news is Gordon snapped his 13-game streak with at least three treys, but he was long overdue for a bad game. He'll likely start a new streak in Phoenix on Wednesday. <span class='date'>Dec 20 - 11:25 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='315557' style='display:none;'>   <div class='report'>Eric Gordon said coach Mike D'Antoni gives him &quot;the freedom to do whatever.&quot;</div>   <div class='impact'>&quot;With Alvin [Gentry], I was more of a straight-up catch-and-shoot [player],&quot; Gordon said. &quot;Here, I have the ability to do that, come off the pick-and-roll.&quot; Gordon has impressively made 31 of his 68 pullup treys (45.6 percent) for 1.1 makes per game under MDA. That smashes his 0.4 made treys per game over his previous two seasons. Gordon is No. 2 in makes and is just one behind Stephen Curry for the league lead. <span class='date'>Dec 17 - 4:47 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.espn.com/blog/new-orleans-pelicans/post/_/id/846/system-of-a-downer-pelicans-cant-keep-up-with-familiar-looking-rockets                                                                      '>ESPN.com                                          </a></div></div></div> <div class='playernews' id='315526' style='display:none;'>   <div class='report'>Eric Gordon, finally healthy and be used correctly in Houston, is playing some of the best basketball of his career.</div>   <div class='impact'>In 19 of 27 games off the bench, Gordon has emerged as a leading early-season candidate for Sixth Man of the Year. He's second in bench scoring at 18.2 points per game, shooting 46.1 percent from the field and making 47.3 percent of his 3-point shots. Gordon has made at least three 3-pointers in the past 12 games, tied for the fourth-longest streak in league history. <span class='date'>Dec 17 - 11:31 AM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.espn.com/nba/story/_/id/18287720/eric-gordon-playing-6th-man-year-houston-rockets                                                                                                            '>ESPN.com                                          </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm316218' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('316218','pnlitm316218');">Eric Gordon scores 24, now leads NBA in 3PMs</a> <br /> <span class='date' style='padding-left:30px;'>Dec 22 - 12:53 AM</span></li><li id='pnlitm316007' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('316007','pnlitm316007');">Eric Gordon struggles against the Spurs</a> <br /> <span class='date' style='padding-left:30px;'>Dec 20 - 11:25 PM</span></li><li id='pnlitm315557' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('315557','pnlitm315557');">Eric Gordon thanks the MDA system</a> <br /> <span class='date' style='padding-left:30px;'>Dec 17 - 4:47 PM</span></li><li id='pnlitm315526' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('315526','pnlitm315526');">Eric Gordon happy and healthy in Houston</a> <br /> <span class='date' style='padding-left:30px;'>Dec 17 - 11:31 AM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nba/1496/eric-gordon'>More Eric Gordon Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nba/1527/george-hill/1'>G. Hill</a><span class='league'>UTA</span><span class='number'> (4641)</span></li><li><span class='order'>2</span><a href='/player/nba/1476/derrick-rose/1'>D. Rose</a><span class='league'>NY</span><span class='number'> (4519)</span></li><li><span class='order'>3</span><a href='/player/nba/1257/rudy-gay/1'>R. Gay</a><span class='league'>SAC</span><span class='number'> (4493)</span></li><li><span class='order'>4</span><a href='/player/nba/2117/victor-oladipo/1'>V. Oladipo</a><span class='league'>OKC</span><span class='number'> (4264)</span></li><li><span class='order'>5</span><a href='/player/nba/535/dirk-nowitzki/1'>D. Nowitzki</a><span class='league'>DAL</span><span class='number'> (4122)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nba/1869/chandler-parsons/1'>C. Parsons</a><span class='league'>MEM</span><span class='number'> (4075)</span></li><li><span class='order'>7</span><a href='/player/nba/1326/jj-barea/1'>J. Barea</a><span class='league'>DAL</span><span class='number'> (3853)</span></li><li><span class='order'>8</span><a href='/player/nba/1504/kevin-love/1'>K. Love</a><span class='league'>CLE</span><span class='number'> (3638)</span></li><li><span class='order'>9</span><a href='/player/nba/2017/khris-middleton/1'>K. Middleton</a><span class='league'>MLW</span><span class='number'> (3432)</span></li><li><span class='order'>10</span><a href='/player/nba/2385/clint-capela/1'>C. Capela</a><span class='league'>HOU</span><span class='number'> (3391)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#D40026;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nba/1496/eric-gordon">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nba/1496/eric-gordon">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nba/1496/eric-gordon">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nba/hou/houston-rockets">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nba/1496/eric-gordon">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NBA.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nba/1496/eric-gordon">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/houston-rockets-tickets/?ref=nbcsports_rw" target="_blank">Houston Rockets Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		
<table class="statstable">
			<tr style="background-color:#D40026;">
				<th class="headertext" colspan="23">Season Stats</th>
			</tr><tr style="background-color:#D40026;">
				<th class="headertext textcenter" colspan="17">Season Totals</th><th class="headertext textcenter" colspan="7">Per Game Avg.</th>
			</tr><tr class="columnnames">
				<td>GM</td><td>Min</td><td>Pts</td><td>Reb</td><td>Ast</td><td>Stl</td><td>FGM</td><td>FGA</td><td>FG%</td><td>FTM</td><td>FTA</td><td>FT%</td><td>3PTM</td><td>3PTA</td><td>3PT%</td><td>Blk</td><td>TO</td><td>PPG</td><td>RPG</td><td>APG</td><td>SPG</td><td>TOPG</td><td>BPG</td>
			</tr><tr>
				<td>29</td><td>894</td><td>504</td><td>75</td><td>81</td><td>20</td><td>172</td><td>394</td><td>.437</td><td>55</td><td>67</td><td>.821</td><td>105</td><td>244</td><td>.430</td><td>16</td><td>55</td><td>17.4</td><td>2.6</td><td>2.8</td><td>0.7</td><td>1.9</td><td>0.6</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#D40026;">
				<th class="headertext" colspan="22">Career Averages</th>
			</tr><tr style="background-color:#D40026;">
				<th class="headertext textcenter" colspan="4">Career</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT</th><th class="headertext textcenter" colspan="3">Rebounds</th><th class="headertext textcenter" colspan="6">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
			</tr><tr>
				<td>2008</td><td>LAC</td><td>78</td><td>34.3</td><td>5.3</td><td>11.6</td><td>.456</td><td>1.7</td><td>4.3</td><td>.389</td><td>3.8</td><td>4.5</td><td>.854</td><td>0.6</td><td>2.0</td><td>2.6</td><td>2.8</td><td>2.1</td><td>1.0</td><td>0.4</td><td>2.2</td><td>16.1</td>
			</tr><tr class="oddrow">
				<td>2009</td><td>LAC</td><td>62</td><td>36.0</td><td>5.7</td><td>12.6</td><td>.449</td><td>1.9</td><td>5.2</td><td>.371</td><td>3.6</td><td>4.8</td><td>.742</td><td>0.4</td><td>2.2</td><td>2.6</td><td>3.0</td><td>2.3</td><td>1.1</td><td>0.2</td><td>1.5</td><td>16.9</td>
			</tr><tr>
				<td>2010</td><td>LAC</td><td>56</td><td>37.8</td><td>7.6</td><td>16.9</td><td>.450</td><td>1.9</td><td>5.2</td><td>.364</td><td>5.1</td><td>6.2</td><td>.825</td><td>0.8</td><td>2.1</td><td>2.9</td><td>4.4</td><td>2.7</td><td>1.3</td><td>0.3</td><td>2.1</td><td>22.3</td>
			</tr><tr class="oddrow">
				<td>2011</td><td>NO </td><td>9</td><td>34.4</td><td>7.0</td><td>15.6</td><td>.450</td><td>1.1</td><td>4.4</td><td>.250</td><td>5.4</td><td>7.2</td><td>.754</td><td>0.2</td><td>2.6</td><td>2.8</td><td>3.4</td><td>2.7</td><td>1.4</td><td>0.4</td><td>2.2</td><td>20.6</td>
			</tr><tr>
				<td>2012</td><td>NO </td><td>42</td><td>30.2</td><td>5.6</td><td>13.9</td><td>.402</td><td>1.3</td><td>4.1</td><td>.324</td><td>4.5</td><td>5.3</td><td>.842</td><td>0.2</td><td>1.6</td><td>1.8</td><td>3.3</td><td>2.8</td><td>1.1</td><td>0.2</td><td>1.8</td><td>17.0</td>
			</tr><tr class="oddrow">
				<td>2013</td><td>NO </td><td>64</td><td>32.1</td><td>5.6</td><td>12.8</td><td>.436</td><td>1.6</td><td>4.0</td><td>.391</td><td>2.7</td><td>3.5</td><td>.785</td><td>0.5</td><td>2.1</td><td>2.6</td><td>3.3</td><td>2.1</td><td>1.2</td><td>0.2</td><td>1.8</td><td>15.4</td>
			</tr><tr>
				<td>2014</td><td>NO </td><td>61</td><td>33.1</td><td>4.7</td><td>11.4</td><td>.411</td><td>2.3</td><td>5.2</td><td>.448</td><td>1.8</td><td>2.2</td><td>.805</td><td>0.5</td><td>2.1</td><td>2.6</td><td>3.8</td><td>2.0</td><td>0.8</td><td>0.2</td><td>2.4</td><td>13.4</td>
			</tr><tr class="oddrow">
				<td>2015</td><td>NO </td><td>45</td><td>32.9</td><td>5.1</td><td>12.3</td><td>.418</td><td>2.5</td><td>6.5</td><td>.384</td><td>2.5</td><td>2.8</td><td>.888</td><td>0.2</td><td>2.0</td><td>2.2</td><td>2.7</td><td>1.6</td><td>1.0</td><td>0.3</td><td>2.2</td><td>15.2</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#D40026;">
				<th class="headertext" colspan="22">Career Stats</th>
			</tr><tr style="background-color:#D40026;">
				<th class="headertext textcenter" colspan="4">Career</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT</th><th class="headertext textcenter" colspan="3">Rebounds</th><th class="headertext textcenter" colspan="6">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
			</tr><tr>
				<td>2008</td><td>LAC</td><td>78</td><td>2677</td><td>411</td><td>901</td><td>.456</td><td>131</td><td>337</td><td>.389</td><td>299</td><td>350</td><td>.854</td><td>45</td><td>156</td><td>201</td><td>215</td><td>164</td><td>78</td><td>35</td><td>172</td><td>1252</td>
			</tr><tr class="oddrow">
				<td>2009</td><td>LAC</td><td>62</td><td>2233</td><td>352</td><td>784</td><td>.449</td><td>119</td><td>321</td><td>.371</td><td>222</td><td>299</td><td>.742</td><td>25</td><td>135</td><td>160</td><td>186</td><td>144</td><td>69</td><td>14</td><td>96</td><td>1045</td>
			</tr><tr>
				<td>2010</td><td>LAC</td><td>56</td><td>2116</td><td>427</td><td>949</td><td>.450</td><td>106</td><td>291</td><td>.364</td><td>287</td><td>348</td><td>.825</td><td>45</td><td>119</td><td>164</td><td>244</td><td>151</td><td>71</td><td>18</td><td>115</td><td>1247</td>
			</tr><tr class="oddrow">
				<td>2011</td><td>NO </td><td>9</td><td>310</td><td>63</td><td>140</td><td>.450</td><td>10</td><td>40</td><td>.250</td><td>49</td><td>65</td><td>.754</td><td>2</td><td>23</td><td>25</td><td>31</td><td>24</td><td>13</td><td>4</td><td>20</td><td>185</td>
			</tr><tr>
				<td>2012</td><td>NO </td><td>42</td><td>1267</td><td>235</td><td>584</td><td>.402</td><td>56</td><td>173</td><td>.324</td><td>187</td><td>222</td><td>.842</td><td>10</td><td>67</td><td>77</td><td>137</td><td>117</td><td>45</td><td>8</td><td>75</td><td>713</td>
			</tr><tr class="oddrow">
				<td>2013</td><td>NO </td><td>64</td><td>2057</td><td>356</td><td>817</td><td>.436</td><td>101</td><td>258</td><td>.391</td><td>175</td><td>223</td><td>.785</td><td>30</td><td>135</td><td>165</td><td>208</td><td>134</td><td>74</td><td>12</td><td>114</td><td>988</td>
			</tr><tr>
				<td>2014</td><td>NO </td><td>61</td><td>2020</td><td>285</td><td>694</td><td>.411</td><td>141</td><td>315</td><td>.448</td><td>107</td><td>133</td><td>.805</td><td>28</td><td>131</td><td>159</td><td>229</td><td>122</td><td>50</td><td>14</td><td>145</td><td>818</td>
			</tr><tr class="oddrow">
				<td>2015</td><td>NO </td><td>45</td><td>1481</td><td>231</td><td>552</td><td>.418</td><td>113</td><td>294</td><td>.384</td><td>111</td><td>125</td><td>.888</td><td>10</td><td>89</td><td>99</td><td>121</td><td>73</td><td>43</td><td>14</td><td>98</td><td>686</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>
<table class="statstable">
		<tr style="background-color:#D40026;">
			<th class="headertext" colspan="16">Game Log</th><th class="headertext textright" colspan="6"><a style='color:white;' href='/log/nba/1496/eric-gordon'>Complete Game Log</a></th>
		</tr><tr style="background-color:#D40026;">
			<th class="headertext textcenter" colspan="4">Game</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT.</th><th class="headertext textcenter" colspan="3">Rebounds.</th><th class="headertext textcenter" colspan="6">Misc.</th>
		</tr><tr class="columnnames">
			<td>Date</td><td>Opp</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
		</tr><tr class="oddrow">
			<td>Dec&nbsp;20</td><td>SA</td><td>1</td><td>33</td><td>4</td><td>15</td><td>.267</td><td>1</td><td>8</td><td>.125</td><td>4</td><td>4</td><td>1.000</td><td>0</td><td>1</td><td>1</td><td>4</td><td>3</td><td>0</td><td>2</td><td>2</td><td>13</td>
		</tr><tr>
			<td>Dec&nbsp;17</td><td>@MIN</td><td>1</td><td>36</td><td>7</td><td>15</td><td>.467</td><td>4</td><td>10</td><td>.400</td><td>2</td><td>2</td><td>1.000</td><td>1</td><td>5</td><td>6</td><td>4</td><td>1</td><td>2</td><td>0</td><td>3</td><td>20</td>
		</tr><tr class="oddrow">
			<td>Dec&nbsp;16</td><td>NO</td><td>1</td><td>28</td><td>10</td><td>17</td><td>.588</td><td>7</td><td>12</td><td>.583</td><td>2</td><td>2</td><td>1.000</td><td>0</td><td>1</td><td>1</td><td>1</td><td>2</td><td>1</td><td>1</td><td>1</td><td>29</td>
		</tr><tr>
			<td>Dec&nbsp;14</td><td>SAC</td><td>1</td><td>26</td><td>3</td><td>12</td><td>.250</td><td>3</td><td>9</td><td>.333</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>2</td><td>2</td><td>8</td><td>0</td><td>0</td><td>2</td><td>2</td><td>9</td>
		</tr><tr class="oddrow">
			<td>Dec&nbsp;12</td><td>BKN</td><td>1</td><td>29</td><td>7</td><td>15</td><td>.467</td><td>6</td><td>10</td><td>.600</td><td>4</td><td>6</td><td>.667</td><td>0</td><td>0</td><td>0</td><td>1</td><td>6</td><td>1</td><td>0</td><td>3</td><td>24</td>
		</tr><tr>
			<td>Dec&nbsp;10</td><td>DAL</td><td>1</td><td>26</td><td>6</td><td>14</td><td>.429</td><td>6</td><td>9</td><td>.667</td><td>0</td><td>0</td><td>.000</td><td>1</td><td>0</td><td>1</td><td>3</td><td>2</td><td>0</td><td>0</td><td>2</td><td>18</td>
		</tr><tr class="oddrow">
			<td>Dec&nbsp;9</td><td>@OKC</td><td>1</td><td>33</td><td>5</td><td>10</td><td>.500</td><td>3</td><td>6</td><td>.500</td><td>4</td><td>4</td><td>1.000</td><td>1</td><td>0</td><td>1</td><td>3</td><td>1</td><td>1</td><td>0</td><td>1</td><td>17</td>
		</tr>
	</table>
</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="border-collapse:collapse;margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#D40026">All Positions</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td style="width:30px;">Pos</td><td style="width:30px;">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>PG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1597/james-harden'>James Harden</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2289/tyler-ennis'>Tyler Ennis</a> </td>
		</tr><tr>
			<td><b>SG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1645/patrick-beverley'>Patrick Beverley</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/1496/eric-gordon'>Eric Gordon</a> </td>
		</tr><tr>
			<td><b>SF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1083/trevor-ariza'>Trevor Ariza</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2331/sam-dekker'>Sam Dekker</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/1364/corey-brewer'>Corey Brewer</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nba/2384/kj-mcdaniels'>K.J. McDaniels</a> </td>
		</tr><tr>
			<td><b>PF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1488/ryan-anderson'>Ryan Anderson</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2695/kyle-wiltjer'>Kyle Wiltjer</a> </td>
		</tr><tr>
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/2385/clint-capela'>Clint Capela</a>  <img onmouseout="hidePlayerCard(2385);" onmouseover="showPlayerCard(2385);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2385'><span>Sidelined</span><br /><div class='report'>The Rockets have confirmed that Clint Capela has a small fracture in his left fibula and will be re-evaluated in approximately four weeks.</div><div class='impact'>Per Adrian Wojnarowski, the Rockets are &quot;bracing&quot; to be without their starting center for between 4-to-6 weeks. This is a bit longer timeline than the initial reports, which indicated Capela would be sidelined for &quot;several weeks.&quot; Woj also reports that Houston will probe the trade market to see if any centers can be obtained, but will most likely lean on  Nene and Montrezl Harrell.</div> <div class='date'>Dec&nbsp;20</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/854/nene-hilario'>Nene Hilario</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2349/montrezl-harrell'>Montrezl Harrell</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nba/2664/chinanu-onuaku'>Chinanu Onuaku</a> </td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nba/67816/45/dose-3-is-the-magic-number" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NBA/HOU/NBA_Gordon_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nba/67816/45/dose-3-is-the-magic-number'>Dose: 3 is the magic number</a><br /><span class='date'>Dec&nbsp;22</span></h2>
                <span class="date"></span>
                Anthony Davis, Russell Westbrook and James Harden were all in action on Wednesday, but Eric Gordon, Darren Collison and Marc Gasol may have stolen their Thunder.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NBA Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/67816/45/dose-3-is-the-magic-number'>Dose: 3 is the magic number</a> <span class="date">Dec&nbsp;22</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/67804/401/home-vs-away-fantasy-splits'>Home vs. Away: Fantasy Splits</a> <span class="date">Dec&nbsp;21</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/67796/496/nba-dfs-podcast-for-dec-21'>NBA DFS Podcast for Dec. 21</a> <span class="date">Dec&nbsp;21</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/67785/45/dose-isaiah-boogie-go-nuts'>Dose: Isaiah, Boogie go nuts</a> <span class="date">Dec&nbsp;21</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/67772/196/stats-form-a-wall'>Stats: Form a Wall</a> <span class="date">Dec&nbsp;20</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/67759/45/dose-no-jokic-nikolas-hot'>Dose: No Jokic! Nikola's hot</a> <span class="date">Dec&nbsp;20</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/67752/496/nba-season-long-podcast'>NBA Season Long Podcast</a> <span class="date">Dec&nbsp;19</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/67750/515/nba-power-rankings-week-9'>NBA Power Rankings: Week 9</a> <span class="date">Dec&nbsp;19</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NBA Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316231/wizards-not-interested-in-will-barton'>Wizards not interested in Will Barton?</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316228/al-farouq-aminu-(back)-returns-in-30-minutes'>Al-Farouq Aminu (back) returns in 30 minutes</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316226/meyers-leonard-picks-up-dnp-cd-vs-mavs'>Meyers Leonard picks up DNP-CD vs. Mavs</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316218/eric-gordon-scores-24-now-leads-nba-in-3pms'>Eric Gordon scores 24, now leads NBA in 3PMs</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316217/devin-booker-drops-28-on-his-bobblehead-night'>Devin Booker drops 28 on his bobblehead night</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316212/ty-lawson-absolutely-fantastic-wednesday'>Ty Lawson 'absolutely fantastic' Wednesday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316208/darren-collison-sits-out-4q-in-comeback-win'>Darren Collison sits out 4Q in comeback win</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316191/anthony-davis-34--and--15-isnt-enough-vs-okc'>Anthony Davis' 34 & 15 isn't enough vs. OKC</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316187/russell-westbrook-gets-42107-in-okc-victory'>Russell Westbrook gets 42/10/7 in OKC victory</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316185/jj-barea-(left-achilles)-out-for-game'>J.J. Barea (left Achilles) out for game</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316181/jon-leuer-scores-18-points-off-pistons-bench'>Jon Leuer scores 18 points off Pistons bench</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/316166/tristan-thompson-grabs-nine-offensive-boards'>Tristan Thompson grabs nine offensive boards</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NBA Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/courtiq?r=rotoworld'>Capitalize on NBA injuries with CourtIQ</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://partners.fanduel.com/processing/clickthrgh.asp?btag=a_7359b_1032'>FREE FanDuel contest w/ $200 in prizes!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/draftguide/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1444c_&affid=4892&siteid=7359&adid=1444&c='>Win a FREE trip to the Big Game this February</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/basketball/main_page.aspx'>Get the Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/the-daily-fantasy-fast-break-volume-1-1587557?r=rotoworld'>Daily Fantasy Fast Break: Volume 1</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/content/injuries.aspx?sport=NBA'>Latest NBA injuries</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nba.aspx'>NBA Depth Charts</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">&nbsp;Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE" />&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2016 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">       
		<script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=635621572507747953" type="text/javascript"></script>

<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=1496&sport=NBA&sType=CT&year=2016'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=D40026>2016 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>D40026</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
