<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NBA';omni.sport = 'basketball';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'jarnell-stokes';omni.pageTitle = '/player/nba/2358/jarnell-stokes';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy basketball, fantasy, basketball, nba, draft guide, fantasy news, Jarnell Stokes,Forward,  player profile, draft kit, draft guide, Basketball, NBA, Tennessee" /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Jarnell Stokes 2017 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nba/2358/jarnell-stokes" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Jarnell Stokes - Portland Trail Blazers - 2017  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nba'; rw_roadblock = 'nba;site=roto;sect=nba;!c=nba;tandomad=';rw_pagepath = '/player/nba/2358/jarnell-stokes';rw_pagename = '/player/nba/2358/jarnell-stokes';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./jarnell-stokes" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFpAFmYW50YXN5IGJhc2tldGJhbGwsIGZhbnRhc3ksIGJhc2tldGJhbGwsIG5iYSwgZHJhZnQgZ3VpZGUsIGZhbnRhc3kgbmV3cywgSmFybmVsbCBTdG9rZXMsRm9yd2FyZCwgIHBsYXllciBwcm9maWxlLCBkcmFmdCBraXQsIGRyYWZ0IGd1aWRlLCBCYXNrZXRiYWxsLCBOQkEsIFRlbm5lc3NlZWQCBQ8WAh8AZGQCBg8WAh8ABbkBSmFybmVsbCBTdG9rZXMgMjAxNyBwbGF5ZXIgcHJvZmlsZSwgZ2FtZSBsb2csIHNlYXNvbiBzdGF0cywgY2FyZWVyIHN0YXRzLCByZWNlbnQgbmV3cyBJZiB5b3UgcGxheSBmYW50YXN5IHNwb3J0cywgZ2V0IGJyZWFraW5nIG5ld3MgYW5kIGltbWVyc2UgeW91cnNlbGYgaW4gdGhlIHVsdGltYXRlIGZhbiBleHBlcmllbmNlLiBkAgoPFgIeBFRleHQFVzxsaW5rIHJlbD0iY2Fub25pY2FsIiBocmVmPSJodHRwOi8vd3d3LnJvdG93b3JsZC5jb20vcGxheWVyL25iYS8yMzU4L2phcm5lbGwtc3Rva2VzIiAvPmQCIQ8WAh8BBWI8c2NyaXB0IGxhbmd1YWdlPSdqYXZhc2NyaXB0JyB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnIHNyYz0nL3psaWJzL2ZseW91dG5hdl92MDkwNDIwMTMuanMnPjwvc2NyaXB0PmQCAw9kFgICAw9kFgQCBQ9kFgJmD2QWAmYPZBYCAgMPZBYQAgMPDxYEHghDc3NDbGFzcwUGb2Rkcm93HgRfIVNCAgJkZAIFDw8WBB8CBQZvZGRyb3cfAwICZGQCBw8PFgQfAgUGb2Rkcm93HwMCAmRkAgkPDxYEHwIFBm9kZHJvdx8DAgJkZAILDw8WBB8CBQZvZGRyb3cfAwICZGQCDQ8PFgQfAgUGb2Rkcm93HwMCAmRkAg8PDxYEHwIFBm9kZHJvdx8DAgJkZAIRDw8WBB8CBQZvZGRyb3cfAwICZGQCBw9kFgJmDw8WAh4HVmlzaWJsZWdkZGR5bXvADz4PnYndrfaTh4T6vBEssg==" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQgmkS25RMr36KgSRYMGh0D/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxp/n2FmE6RqC07c+w3SfIuIW5dV8Q=" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nba-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nhl|nba|cbk|epl|golf|mlb|nascar|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnba%2f2358%2fjarnell-stokes'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nba/basketball" style="border-left:none;">NBA Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nba/basketball-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nba/0/basketball-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nba">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nba/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nba">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nba/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nba/atl/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/basketball/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/basketball/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nba/basketball-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Basketball Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/73241/520/top-10-prospects-july-17?ls=roto:mlb:gnav'>Top 10 Prospects: July 17</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/73245/360/mlb-live-chat?ls=roto:mlb:gnav'>MLB Live Chat</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/73239/13/daily-dose-dazzling-debut?ls=roto:mlb:gnav'>Daily Dose: Dazzling Debut</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/73217/5/week-that-was-chi-town-swap?ls=roto:mlb:gnav'>Week That Was: Chi-Town Swap</a> <span class="date">Jul&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/73235/521/merrifield-for-steals?ls=roto:mlb:gnav'>Merrifield For Steals</a> <span class="date">Jul&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/73230/13/daily-dose-ring-the-bellinger?ls=roto:mlb:gnav'>Daily Dose: Ring The Bellinger</a> <span class="date">Jul&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/73207/4/the-week-ahead-long-ball-jon?ls=roto:mlb:gnav'>The Week Ahead: Long Ball Jon</a> <span class="date">Jul&nbsp;15</span></li>
                       
                          <li><a href='/articles/mlb/73213/13/daily-dose-gray-skies-looming?ls=roto:mlb:gnav'>Daily Dose: Gray Skies Looming</a> <span class="date">Jul&nbsp;15</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">&nbsp;Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/545100/lester-dominant-over-seven-cubs-streaking?ls=roto:mlb:gnav'>Lester dominant over seven, Cubs streaking</a> </li>
                       
                          <li><a href='/headlines/mlb/545089/kintzler-nets-26th-save-monday-vs-yankees?ls=roto:mlb:gnav'>Kintzler nets 26th save Monday vs. Yankees</a> </li>
                       
                          <li><a href='/headlines/mlb/545083/stanton-homers-twice-as-marlins-top-phillies?ls=roto:mlb:gnav'>Stanton homers twice as Marlins top Phillies</a> </li>
                       
                          <li><a href='/headlines/mlb/545080/martin-prado-(knee)-lands-on-disabled-list?ls=roto:mlb:gnav'>Martin Prado (knee) lands on disabled list</a> </li>
                       
                          <li><a href='/headlines/mlb/545078/gordon-hits-walkoff-rbi-single-to-down-phils?ls=roto:mlb:gnav'>Gordon hits walkoff RBI single to down Phils</a> </li>
                       
                          <li><a href='/headlines/mlb/545076/pham-hits-three-run-shot-monday-vs-nym?ls=roto:mlb:gnav'>Pham hits three-run shot Monday vs. NYM</a> </li>
                       
                          <li><a href='/headlines/mlb/545073/stephen-vogt-(knee)-to-have-mri-tuesday?ls=roto:mlb:gnav'>Stephen Vogt (knee) to have MRI Tuesday</a> </li>
                       
                          <li><a href='/headlines/mlb/545069/cecil-earns-first-save-monday-against-mets?ls=roto:mlb:gnav'>Cecil earns first save Monday against Mets</a> </li>
                       
                          <li><a href='/headlines/mlb/545067/polanco-goes-4-for-4-as-bucs-defeat-brewers?ls=roto:mlb:gnav'>Polanco goes 4-for-4 as Bucs defeat Brewers</a> </li>
                       
                          <li><a href='/headlines/mlb/545057/jd-martinez-exits-with-lower-back-tightness?ls=roto:mlb:gnav'>J.D. Martinez exits with lower back tightness</a> </li>
                       
                          <li><a href='/headlines/mlb/545051/carlos-correa-dealing-with-jammed-thumb?ls=roto:mlb:gnav'>Carlos Correa dealing with jammed thumb</a> </li>
                       
                          <li><a href='/headlines/mlb/545050/brach-earns-16th-save-monday-vs-rangers?ls=roto:mlb:gnav'>Brach earns 16th save Monday vs. Rangers</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/73256/59/raiders-fantasy-preview?ls=roto:nfl:gnav'>Raiders Fantasy Preview</a> <span class="date">Jul&nbsp;18</span></li>
                       
                          <li><a href='/articles/nfl/73252/59/jets-fantasy-preview?ls=roto:nfl:gnav'>Jets Fantasy Preview</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/73189/59/patriots-fantasy-preview?ls=roto:nfl:gnav'>Patriots Fantasy Preview</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/73240/59/giants-fantasy-preview?ls=roto:nfl:gnav'>Giants Fantasy Preview</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/72772/59/silvas-team-fantasy-previews?ls=roto:nfl:gnav'>Silva's Team Fantasy Previews</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/73212/59/saints-fantasy-preview?ls=roto:nfl:gnav'>Saints Fantasy Preview</a> <span class="date">Jul&nbsp;14</span></li>
                       
                          <li><a href='/articles/nfl/73182/478/red-zone-notebook?ls=roto:nfl:gnav'>Red Zone Notebook</a> <span class="date">Jul&nbsp;13</span></li>
                       
                          <li><a href='/articles/nfl/73175/260/second-year-leap-wr-candidates?ls=roto:nfl:gnav'>Second-Year Leap WR Candidates</a> <span class="date">Jul&nbsp;13</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/359514/witness-says-zeke-elliott-didnt-throw-punch?ls=roto:nfl:gnav'>Witness says Zeke Elliott didn't throw punch</a> </li>
                       
                          <li><a href='/headlines/nfl/359513/zach-miller-unlikely-to-make-bears-roster?ls=roto:nfl:gnav'>Zach Miller unlikely to make Bears' roster?</a> </li>
                       
                          <li><a href='/headlines/nfl/359511/anquan-boldin-has-visit-with-undisclosed-team?ls=roto:nfl:gnav'>Anquan Boldin has visit with undisclosed team</a> </li>
                       
                          <li><a href='/headlines/nfl/359510/5-of-5-execs-say-kirk-cousins-is-a-top-15-qb?ls=roto:nfl:gnav'>5-of-5 execs say Kirk Cousins is a top-15 QB</a> </li>
                       
                          <li><a href='/headlines/nfl/359508/leveon-could-hold-out-until-mid-late-august?ls=roto:nfl:gnav'>Le'Veon could hold out until mid-late August</a> </li>
                       
                          <li><a href='/headlines/nfl/359507/redskins-blame-cousins-for-no-long-term-deal?ls=roto:nfl:gnav'>Redskins blame Cousins for no long-term deal</a> </li>
                       
                          <li><a href='/headlines/nfl/359504/schefter-bad-timing-for-new-zeke-allegations?ls=roto:nfl:gnav'>Schefter: Bad timing for new Zeke allegations</a> </li>
                       
                          <li><a href='/headlines/nfl/359503/marty-hurney-could-serve-as-interim-gm?ls=roto:nfl:gnav'>Marty Hurney could serve as interim GM?</a> </li>
                       
                          <li><a href='/headlines/nfl/359499/shocker-panthers-fire-gm-dave-gettleman?ls=roto:nfl:gnav'>Shocker: Panthers fire GM Dave Gettleman</a> </li>
                       
                          <li><a href='/headlines/nfl/359498/tmz-witness-says-elliott-punched-a-man?ls=roto:nfl:gnav'>TMZ: Witness says Elliott punched a man</a> </li>
                       
                          <li><a href='/headlines/nfl/359497/rapsheet-bell-pit-still-talking-not-close?ls=roto:nfl:gnav'>RapSheet: Bell, PIT still talking, not close</a> </li>
                       
                          <li><a href='/headlines/nfl/359496/bears-plan-for-glennon-to-start-all-season?ls=roto:nfl:gnav'>Bears plan for Glennon to start all season</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/73237/496/vegas-summer-league-pod?ls=roto:nba:gnav'>Vegas Summer League Pod</a> <span class="date">Jul&nbsp;16</span></li>
                       
                          <li><a href='/articles/nba/73211/47/free-agency-overview?ls=roto:nba:gnav'>Free Agency Overview</a> <span class="date">Jul&nbsp;14</span></li>
                       
                          <li><a href='/articles/nba/73184/496/summer-league-podcast-for-713?ls=roto:nba:gnav'>Summer League Podcast for 7/13</a> <span class="date">Jul&nbsp;13</span></li>
                       
                          <li><a href='/articles/nba/73159/47/fantasy-basketball-mock-draft?ls=roto:nba:gnav'>Fantasy Basketball Mock Draft</a> <span class="date">Jul&nbsp;11</span></li>
                       
                          <li><a href='/articles/nba/73105/496/friday-summer-league-recap-pod?ls=roto:nba:gnav'>Friday Summer League Recap Pod</a> <span class="date">Jul&nbsp;8</span></li>
                       
                          <li><a href='/articles/nba/73048/47/league-pass-ranks--and--news-talk?ls=roto:nba:gnav'>League Pass Ranks & News Talk</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/nba/73030/496/free-agency-podcast?ls=roto:nba:gnav'>Free Agency Podcast</a> <span class="date">Jul&nbsp;3</span></li>
                       
                          <li><a href='/articles/nba/73023/47/nba-free-agency-report-cards?ls=roto:nba:gnav'>NBA Free Agency: Report Cards</a> <span class="date">Jul&nbsp;3</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/335085/kuzma-scores-30-lakers-win-summer-league?ls=roto:nba:gnav'>Kuzma scores 30, Lakers win Summer League</a> </li>
                       
                          <li><a href='/headlines/nba/335076/lonzo-ball-dozier-hart-out-for-sl-finale?ls=roto:nba:gnav'>Lonzo Ball, Dozier, Hart out for SL Finale</a> </li>
                       
                          <li><a href='/headlines/nba/335061/rudy-gay-(achilles)-says-hes-fully-cleared?ls=roto:nba:gnav'>Rudy Gay (Achilles) says he's fully cleared</a> </li>
                       
                          <li><a href='/headlines/nba/335057/lonzo-ball-exits-w-calf-tightness-on-sunday?ls=roto:nba:gnav'>Lonzo Ball exits w/ calf tightness on Sunday</a> </li>
                       
                          <li><a href='/headlines/nba/335051/jarnell-stokes-racks-up-22--and--15-in-vegas?ls=roto:nba:gnav'>Jarnell Stokes racks up 22 & 15 in Vegas</a> </li>
                       
                          <li><a href='/headlines/nba/335048/luc-mbah-a-moute-agrees-to-deal-with-houston?ls=roto:nba:gnav'>Luc Mbah a Moute agrees to deal with Houston</a> </li>
                       
                          <li><a href='/headlines/nba/335030/lonzo-ball-drops-a-14-9-7-line-in-victory?ls=roto:nba:gnav'>Lonzo Ball drops a 14-9-7 line in victory</a> </li>
                       
                          <li><a href='/headlines/nba/335028/rondae-hollis-jefferson-posts-15-13-line?ls=roto:nba:gnav'>Rondae Hollis-Jefferson posts 15-13 line</a> </li>
                       
                          <li><a href='/headlines/nba/335027/caris-levert-scores-23-points-vs-lakers?ls=roto:nba:gnav'>Caris LeVert scores 23 points vs. Lakers</a> </li>
                       
                          <li><a href='/headlines/nba/335025/yogi-ferrell-scores-20-points-in-mavs-victory?ls=roto:nba:gnav'>Yogi Ferrell scores 20 points in Mavs victory</a> </li>
                       
                          <li><a href='/headlines/nba/335023/wayne-selden-scores-24-in-win-vs-heat?ls=roto:nba:gnav'>Wayne Selden scores 24 in win vs. Heat</a> </li>
                       
                          <li><a href='/headlines/nba/335022/woj-melo-expects-nyk-to-resume-trade-talks?ls=roto:nba:gnav'>Woj: Melo expects NYK to resume trade talks</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/73251/411/what-went-wrong-nyi-tbl?ls=roto:nhl:gnav'>What Went Wrong: NYI, TBL</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/73144/411/ufa-frenzy-whats-left?ls=roto:nhl:gnav'>UFA Frenzy: What's Left?</a> <span class="date">Jul&nbsp;10</span></li>
                       
                          <li><a href='/articles/nhl/73090/516/pod-free-agent-frenzy-recap?ls=roto:nhl:gnav'>Pod: Free Agent Frenzy Recap</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/73026/411/ufa-frenzy-winners-losers?ls=roto:nhl:gnav'>UFA Frenzy Winners, Losers</a> <span class="date">Jul&nbsp;3</span></li>
                       
                          <li><a href='/articles/nhl/72934/411/free-agency-primer?ls=roto:nhl:gnav'>Free Agency Primer</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/nhl/72893/411/draft-grades---east?ls=roto:nhl:gnav'>Draft Grades - East</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nhl/72892/411/draft-grades---west?ls=roto:nhl:gnav'>Draft Grades - West</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nhl/72854/516/podcast-draft-weekend-recap?ls=roto:nhl:gnav'>Podcast: Draft Weekend Recap</a> <span class="date">Jun&nbsp;24</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/313904/jean-gabriel-pageau-signs-3-year$93m-deal?ls=roto:nhl:gnav'>Jean-Gabriel Pageau signs 3-year/$9.3M deal</a> </li>
                       
                          <li><a href='/headlines/nhl/313903/flyers-ink-second-overall-pick-nolan-patrick?ls=roto:nhl:gnav'>Flyers ink second overall pick Nolan Patrick</a> </li>
                       
                          <li><a href='/headlines/nhl/313902/brian-campbell-calls-an-end-to-playing-career?ls=roto:nhl:gnav'>Brian Campbell calls an end to playing career</a> </li>
                       
                          <li><a href='/headlines/nhl/313880/vegas-signs-its-first-ever-pick-cody-glass?ls=roto:nhl:gnav'>Vegas signs its first ever pick, Cody Glass</a> </li>
                       
                          <li><a href='/headlines/nhl/313878/devils-sign-first-overall-pick-nico-hischier?ls=roto:nhl:gnav'>Devils sign first overall pick Nico Hischier</a> </li>
                       
                          <li><a href='/headlines/nhl/313866/arizona-plans-to-sign-duclair-to-bridge-deal?ls=roto:nhl:gnav'>Arizona plans to sign Duclair to bridge deal</a> </li>
                       
                          <li><a href='/headlines/nhl/313858/tampa-bay-locks-up-ondrej-palat-for-5-years?ls=roto:nhl:gnav'>Tampa Bay locks up Ondrej Palat for 5 years</a> </li>
                       
                          <li><a href='/headlines/nhl/313848/report-tomas-tatar-wants-$6-7-million-aav?ls=roto:nhl:gnav'>Report: Tomas Tatar wants $6-7 million AAV</a> </li>
                       
                          <li><a href='/headlines/nhl/313843/canes-confirm-offer-to-buy-team-has-been-made?ls=roto:nhl:gnav'>Canes confirm offer to buy team has been made</a> </li>
                       
                          <li><a href='/headlines/nhl/313841/andrew-ference-38-hangs-up-his-skates?ls=roto:nhl:gnav'>Andrew Ference, 38, hangs up his skates</a> </li>
                       
                          <li><a href='/headlines/nhl/313840/report-chuck-greenberg-might-buy-hurricanes?ls=roto:nhl:gnav'>Report: Chuck Greenberg might buy Hurricanes</a> </li>
                       
                          <li><a href='/headlines/nhl/313838/rangers-ink-first-round-pick-lias-andersson?ls=roto:nhl:gnav'>Rangers ink first-round pick Lias Andersson</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/73238/307/wrapup-nh-motor-speedway?ls=roto:nas:gnav'>Wrapup: NH Motor Speedway</a> <span class="date">Jul&nbsp;16</span></li>
                       
                          <li><a href='/articles/nas/73220/408/update-new-hampshire-(summer)?ls=roto:nas:gnav'>Update: New Hampshire (Summer)</a> <span class="date">Jul&nbsp;15</span></li>
                       
                          <li><a href='/articles/nas/73210/463/dfs-new-hampshire?ls=roto:nas:gnav'>DFS: New Hampshire</a> <span class="date">Jul&nbsp;13</span></li>
                       
                          <li><a href='/articles/nas/73188/433/chasing-new-hampshire-(summer)?ls=roto:nas:gnav'>Chasing New Hampshire (Summer)</a> <span class="date">Jul&nbsp;12</span></li>
                       
                          <li><a href='/articles/nas/73164/463/caps-after-kentucky?ls=roto:nas:gnav'>Caps After Kentucky</a> <span class="date">Jul&nbsp;11</span></li>
                       
                          <li><a href='/articles/nas/73137/307/wrapup-kentucky-speedway?ls=roto:nas:gnav'>Wrapup: Kentucky Speedway</a> <span class="date">Jul&nbsp;9</span></li>
                       
                          <li><a href='/articles/nas/73104/408/update-kentucky?ls=roto:nas:gnav'>Update: Kentucky</a> <span class="date">Jul&nbsp;8</span></li>
                       
                          <li><a href='/articles/nas/73100/463/dfs-kentucky?ls=roto:nas:gnav'>DFS: Kentucky</a> <span class="date">Jul&nbsp;7</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/46928/blake-koch-overtons-200-results?ls=roto:nas:gnav'>Blake Koch: Overton's 200 results</a> </li>
                       
                          <li><a href='/headlines/nas/46927/ted-christopher-eastern-propane--and--oil-100?ls=roto:nas:gnav'>Ted Christopher: Eastern Propane & Oil 100</a> </li>
                       
                          <li><a href='/headlines/nas/46926/bassett-united-site-services-70-results?ls=roto:nas:gnav'>Bassett: United Site Services 70 results</a> </li>
                       
                          <li><a href='/headlines/nas/46924/brendan-gaughan-overtons-200-results?ls=roto:nas:gnav'>Brendan Gaughan: Overton's 200 results</a> </li>
                       
                          <li><a href='/headlines/nas/46923/shawn-solomito-eastern-propane--and--oil-100?ls=roto:nas:gnav'>Shawn Solomito: Eastern Propane & Oil 100</a> </li>
                       
                          <li><a href='/headlines/nas/46922/tyler-dippel-united-site-services-70-results?ls=roto:nas:gnav'>Tyler Dippel: United Site Services 70 results</a> </li>
                       
                          <li><a href='/headlines/nas/46921/adam-martin-pintys-gp-of-toronto-results?ls=roto:nas:gnav'>Adam Martin: Pinty's GP of Toronto results</a> </li>
                       
                          <li><a href='/headlines/nas/46920/ryan-sieg-overtons-200-results?ls=roto:nas:gnav'>Ryan Sieg: Overton's 200 results</a> </li>
                       
                          <li><a href='/headlines/nas/46919/andy-seuss-eastern-propane--and--oil-100-results?ls=roto:nas:gnav'>Andy Seuss: Eastern Propane & Oil 100 results</a> </li>
                       
                          <li><a href='/headlines/nas/46918/collin-cabre-united-site-services-70-results?ls=roto:nas:gnav'>Collin Cabre: United Site Services 70 results</a> </li>
                       
                          <li><a href='/headlines/nas/46917/larry-jackson-pintys-gp-of-toronto-results?ls=roto:nas:gnav'>Larry Jackson: Pinty's GP of Toronto results</a> </li>
                       
                          <li><a href='/headlines/nas/46916/jj-yeley-overtons-200-results?ls=roto:nas:gnav'>J.J. Yeley: Overton's 200 results</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/73254/350/open-championship-rankings?ls=roto:gol:gnav'>Open Championship: Rankings</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/73253/275/dechambeau-wins-john-deere?ls=roto:gol:gnav'>DeChambeau wins John Deere</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/73249/460/open-championship-sleepers?ls=roto:gol:gnav'>Open Championship Sleepers</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/73242/460/open-championship-preview?ls=roto:gol:gnav'>Open Championship Preview</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/73160/393/expert-picks-john-deere?ls=roto:gol:gnav'>Expert Picks: John Deere</a> <span class="date">Jul&nbsp;11</span></li>
                       
                          <li><a href='/articles/gol/73152/350/john-deere-classic-preview?ls=roto:gol:gnav'>John Deere Classic: Preview</a> <span class="date">Jul&nbsp;10</span></li>
                       
                          <li><a href='/articles/gol/73151/275/schauffele-wins-the-greenbrier?ls=roto:gol:gnav'>Schauffele wins the Greenbrier</a> <span class="date">Jul&nbsp;10</span></li>
                       
                          <li><a href='/articles/gol/73145/460/scottish-open-preview?ls=roto:gol:gnav'>Scottish Open Preview</a> <span class="date">Jul&nbsp;10</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/49531/rodgers-finishes-runner-up-for-second-time?ls=roto:gol:gnav'>Rodgers finishes runner-up for second time</a> </li>
                       
                          <li><a href='/headlines/gol/49530/dechambeau-(-18)-wins-first-tour-title--jdc?ls=roto:gol:gnav'>DeChambeau (-18) wins first TOUR title @ JDC</a> </li>
                       
                          <li><a href='/headlines/gol/49528/rookie-lamb-bags-first-career-top-10-at-jdc?ls=roto:gol:gnav'>Rookie Lamb bags first career top 10 at JDC</a> </li>
                       
                          <li><a href='/headlines/gol/49527/byrd-records-first-top-10-in-nearly-3-years?ls=roto:gol:gnav'>Byrd records first top 10 in nearly 3 years</a> </li>
                       
                          <li><a href='/headlines/gol/49524/bryan-moves-target-to--16-day-tying-low-64?ls=roto:gol:gnav'>Bryan moves target to -16; day-tying-low 64</a> </li>
                       
                          <li><a href='/headlines/gol/49521/cabrera-bello-win-the-2017-aam-scottish-open?ls=roto:gol:gnav'>Cabrera Bello win the 2017 AAM Scottish Open</a> </li>
                       
                          <li><a href='/headlines/gol/49520/stricker-posts-15-under-with-day-tying-low-64?ls=roto:gol:gnav'>Stricker posts 15-under with day-tying-low 64</a> </li>
                       
                          <li><a href='/headlines/gol/49510/garrigus-dq-at-jdc-following-third-round-71?ls=roto:gol:gnav'>Garrigus DQ at JDC following third-round 71</a> </li>
                       
                          <li><a href='/headlines/gol/49509/mdf-jettisons-eight-at-deere-including-streb?ls=roto:gol:gnav'>MDF jettisons eight at Deere, including Streb</a> </li>
                       
                          <li><a href='/headlines/gol/49508/stallings-two-back-after-second-straight-64?ls=roto:gol:gnav'>Stallings two back after second straight 64</a> </li>
                       
                          <li><a href='/headlines/gol/49507/rodgers-maintains-jdc-lead-with-r3-68?ls=roto:gol:gnav'>Rodgers maintains JDC lead with R3 68</a> </li>
                       
                          <li><a href='/headlines/gol/49506/berger-two-back-at-jdc-week-tying-low-63?ls=roto:gol:gnav'>Berger two back at JDC; week-tying-low 63</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/73247/325/cfb-preview-team-nos-130-115?ls=roto:cfb:gnav'>CFB Preview: Team Nos. 130-115</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/cfb/73209/325/top-25-cfb-fantasy-ds-kickers?ls=roto:cfb:gnav'>Top-25 CFB Fantasy Ds, Kickers</a> <span class="date">Jul&nbsp;14</span></li>
                       
                          <li><a href='/articles/cfb/73187/325/top-40-cfb-fantasy-tes?ls=roto:cfb:gnav'>Top-40 CFB Fantasy TEs</a> <span class="date">Jul&nbsp;13</span></li>
                       
                          <li><a href='/articles/cfb/73161/325/top-150-cfb-fantasy-wrs?ls=roto:cfb:gnav'>Top-150 CFB Fantasy WRs</a> <span class="date">Jul&nbsp;11</span></li>
                       
                          <li><a href='/articles/cfb/73089/325/top-130-cfb-fantasy-rbs?ls=roto:cfb:gnav'>Top-130 CFB Fantasy RBs</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/73024/325/top-75-cfb-fantasy-qbs?ls=roto:cfb:gnav'>Top-75 CFB Fantasy QBs</a> <span class="date">Jul&nbsp;3</span></li>
                       
                          <li><a href='/articles/cfb/72771/271/press-conference-cowboys?ls=roto:cfb:gnav'>Press Conference: Cowboys</a> <span class="date">Jun&nbsp;19</span></li>
                       
                          <li><a href='/articles/cfb/72709/470/fantasy-cfb-expert-mock-draft?ls=roto:cfb:gnav'>Fantasy CFB expert mock draft</a> <span class="date">Jun&nbsp;16</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/69479/rb-johnson-leaves-michigan-football-team?ls=roto:cfb:gnav'>RB Johnson leaves Michigan football team</a> </li>
                       
                          <li><a href='/headlines/cfb/69472/fsu-s-james-im-the-best-player-in-cfb?ls=roto:cfb:gnav'>FSU S James: I'm the best player in CFB</a> </li>
                       
                          <li><a href='/headlines/cfb/69470/l-jax-to-vick-dial-back-the-praise-a-little?ls=roto:cfb:gnav'>L-Jax to Vick: Dial back the praise a little</a> </li>
                       
                          <li><a href='/headlines/cfb/69451/four-star-2019-qb-morris-commits-to-huskies?ls=roto:cfb:gnav'>Four-star 2019 QB Morris commits to Huskies</a> </li>
                       
                          <li><a href='/headlines/cfb/69447/texas-picks-up-four-star-wr-pledge-in-woodard?ls=roto:cfb:gnav'>Texas picks up four-star WR pledge in Woodard</a> </li>
                       
                          <li><a href='/headlines/cfb/69444/nebraska-cb-jones-undergoes-knee-surgery?ls=roto:cfb:gnav'>Nebraska CB Jones undergoes knee surgery</a> </li>
                       
                          <li><a href='/headlines/cfb/69439/jt-barrett-refutes-rumor-of-broken-wrist?ls=roto:cfb:gnav'>J.T. Barrett refutes rumor of broken wrist</a> </li>
                       
                          <li><a href='/headlines/cfb/69434/fsu-hc-fisher-calls-acc-best-in-country?ls=roto:cfb:gnav'>FSU HC Fisher calls ACC best in country</a> </li>
                       
                          <li><a href='/headlines/cfb/69427/oregon-kicks-wr-darren-carrington-off-team?ls=roto:cfb:gnav'>Oregon kicks WR Darren Carrington off team</a> </li>
                       
                          <li><a href='/headlines/cfb/69426/four-star-ol-verdis-brown-commits-to-fsu?ls=roto:cfb:gnav'>Four-star OL Verdis Brown commits to FSU</a> </li>
                       
                          <li><a href='/headlines/cfb/69423/media-picks-alabama-as-winner-of-sec?ls=roto:cfb:gnav'>Media picks Alabama as winner of SEC</a> </li>
                       
                          <li><a href='/headlines/cfb/69412/finebaum-leaves-l-jax-off-his-heisman-board?ls=roto:cfb:gnav'>Finebaum leaves L-Jax off his Heisman board</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/73255/364/the-transfer-hub-july-17?ls=roto:bpl:gnav'>The Transfer Hub-July 17</a> <span class="date">Jul&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/73216/374/are-spurs-the-new-arsenal?ls=roto:bpl:gnav'>Are Spurs the new Arsenal?</a> <span class="date">Jul&nbsp;15</span></li>
                       
                          <li><a href='/articles/bpl/73200/390/fpl-101---welcome-new-students?ls=roto:bpl:gnav'>FPL 101 - Welcome New Students</a> <span class="date">Jul&nbsp;14</span></li>
                       
                          <li><a href='/articles/bpl/73186/374/fpl-prices-review---part-1?ls=roto:bpl:gnav'>FPL Prices Review - Part 1</a> <span class="date">Jul&nbsp;13</span></li>
                       
                          <li><a href='/articles/bpl/73172/374/stag’s-take---fpl-prices?ls=roto:bpl:gnav'>Stag’s Take - FPL Prices</a> <span class="date">Jul&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/73166/380/the-transfer-hub-july-11?ls=roto:bpl:gnav'>The Transfer Hub-July 11</a> <span class="date">Jul&nbsp;12</span></li>
                       
                          <li><a href='/articles/bpl/73148/376/impact-of-lukaku-and-rooney?ls=roto:bpl:gnav'>Impact of Lukaku and Rooney</a> <span class="date">Jul&nbsp;10</span></li>
                       
                          <li><a href='/articles/bpl/73081/376/lacazette-and-pl-draft-fantasy?ls=roto:bpl:gnav'>Lacazette and PL Draft Fantasy</a> <span class="date">Jul&nbsp;6</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/15196/hart-close-to-joining-west-ham-on-loan?ls=roto:bpl:gnav'>Hart close to joining West Ham on loan</a> </li>
                       
                          <li><a href='/headlines/bpl/15194/roma-preparing-second-bid-for-mahrez?ls=roto:bpl:gnav'>Roma preparing second bid for Mahrez</a> </li>
                       
                          <li><a href='/headlines/bpl/15195/town-maintain-perfect-pre-season-start?ls=roto:bpl:gnav'>Town maintain perfect pre-season start</a> </li>
                       
                          <li><a href='/headlines/bpl/15185/mukhtar-ali-leaves-chelsea-for-vitesse-arnhem?ls=roto:bpl:gnav'>Mukhtar Ali leaves Chelsea for Vitesse Arnhem</a> </li>
                       
                          <li><a href='/headlines/bpl/15186/southampton-endure-another-stalemate?ls=roto:bpl:gnav'>Southampton endure another stalemate</a> </li>
                       
                          <li><a href='/headlines/bpl/15187/fortuna-for-brighton-in-easy-pre-season-win?ls=roto:bpl:gnav'>Fortuna for Brighton in easy pre-season win</a> </li>
                       
                          <li><a href='/headlines/bpl/15188/marco-van-ginkel-joins-psv-on-loan?ls=roto:bpl:gnav'>Marco van Ginkel joins PSV on loan</a> </li>
                       
                          <li><a href='/headlines/bpl/15189/west-ham-begin-pre-season-without-carroll?ls=roto:bpl:gnav'>West Ham begin pre-season without Carroll</a> </li>
                       
                          <li><a href='/headlines/bpl/15190/gradel-seeking-clean-slate-at-bournemouth?ls=roto:bpl:gnav'>Gradel seeking clean slate at Bournemouth</a> </li>
                       
                          <li><a href='/headlines/bpl/15191/key-trio-pen-new-deals-at-huddersfield?ls=roto:bpl:gnav'>Key trio pen new deals at Huddersfield</a> </li>
                       
                          <li><a href='/headlines/bpl/15193/loic-remy-could-be-on-the-move?ls=roto:bpl:gnav'>Loic Remy could be on the move</a> </li>
                       
                          <li><a href='/headlines/bpl/15184/player-profile---tiemoue-bakayoko?ls=roto:bpl:gnav'>Player Profile - Tiemoue Bakayoko</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nba/1719/al-farouq-aminu">Al-Farouq Aminu <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nba/1723/ed-davis">Ed Davis <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/nba/1959/meyers-leonard">Meyers Leonard <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/nba/2326/shabazz-napier">Shabazz Napier <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/nba/2805/caleb-swanigan">Caleb Swanigan <span style='font-weight:normal;'>(F)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nba/2785/zach-collins">Zach Collins <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nba/1949/moe-harkless">Moe Harkless <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/nba/1957/damian-lillard">Damian Lillard <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/nba/2383/jusuf-nurkic">Jusuf Nurkic <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_15" href="/player/nba/1701/evan-turner">Evan Turner <span style='font-weight:normal;'>(G/F)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nba/2514/pat-connaughton">Pat Connaughton <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/nba/2477/rj-hunter">R.J. Hunter <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/nba/2135/cj-mccollum">C.J. McCollum <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/nba/2358/jarnell-stokes">Jarnell Stokes <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_16" href="/player/nba/2375/noah-vonleh">Noah Vonleh <span style='font-weight:normal;'>(F)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nba/2147/allen-crabbe">Allen Crabbe <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/nba/2673/jake-layman">Jake Layman <span style='font-weight:normal;'>(F)</span></a>
                   </td><td></td><td></td><td></td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NBA.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NBA/2358.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Jarnell Stokes | Forward | #12</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nba/por/portland-trail-blazers'>Portland Trail Blazers</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>23</b>) / 1/7/1994</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'9' / 263</td>
		</tr><tr>
			<td align="left"><b>College:</b>&nbsp;</td><td align="left">Tennessee</td>
		</tr><tr>
			<td align="left"><b>Drafted:</b>&nbsp;</td><td align="left">2014 / Rd. 2 (5)  / UTA</td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_bk'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nba/2358/jarnell-stokes' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nba/por/portland-trail-blazers"><img id="cp1_ctl00_imgTeamLogo" title="Portland Trail Blazers" src="/img/NBA/teams/logos/POR.png" alt="Portland Trail Blazers" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='335051' style='display:block;'>   <div class='report'>Jarnell Stokes posted 22 points on 9-of-14 shooting, 15 boards, three assists, two steals and one block during the Blazers' semifinals victory in Vegas on Sunday.</div>   <div class='impact'>Stokes was named D-League MVP for 2015-16 but he's struggled to make an impact at the NBA level, appearing in just nine games over the past two seasons. His play at Summer League could earn him a training camp invite, as he's scored 10.6 points on 67.6 percent shooting with 6.6 boards in just 22.0 minutes per game. <span class='date'>Jul 16 - 8:07 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='310967' style='display:none;'>   <div class='report'>The Nuggets have reportedly waived Jarnell Stokes.</div>   <div class='impact'>Stokes is dealing with a foot injury, and with Gary Harris (foot) expected to miss the next four weeks of action, the Nuggets can't sustain the dead roster space. The Nuggets will likely be looking to add another guard on a 10-day deal, and Stokes is likely bound for the D-League. <span class='date'>Tue, Nov 15, 2016 05:09:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/chrisadempsey/status/798647872904278018                                                                                                                                             '>Chris Dempsey on Twitter                          </a></div></div></div> <div class='playernews' id='310936' style='display:none;'>   <div class='report'>Jarnell Stokes (right foot injury) is listed as questionable for Wednesday's game vs. the Suns.</div>   <div class='impact'>Wednesday would be the third straight missed game for Stokes. Even when healthy, he is not on the fantasy radar. <span class='date'>Tue, Nov 15, 2016 12:49:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/NBAWind/status/798576336885321729                                                                                                                                                   '>Harrison Wind on Twitter                          </a></div></div></div> <div class='playernews' id='310683' style='display:none;'>   <div class='report'>Jarnell Stokes (right foot injury) will not play vs. the Blazers on Sunday.</div>   <div class='impact'>He's not in the rotation anyways. This will be his second straight game on the sidelines. <span class='date'>Sun, Nov 13, 2016 01:33:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/NBAWind/status/797866983475777536                                                                                                                                                   '>Harrison Wind on Twitter                          </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm335051' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('335051','pnlitm335051');">Jarnell Stokes racks up 22 & 15 in Vegas</a> <br /> <span class='date' style='padding-left:30px;'>Jul 16 - 8:07 PM</span></li><li id='pnlitm310967' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('310967','pnlitm310967');">Report: Nuggets waive Jarnell Stokes</a> <br /> <span class='date' style='padding-left:30px;'>Tue, Nov 15, 2016 05:09:00 PM</span></li><li id='pnlitm310936' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('310936','pnlitm310936');">Jarnell Stokes (foot) questionable for Wed.</a> <br /> <span class='date' style='padding-left:30px;'>Tue, Nov 15, 2016 12:49:00 PM</span></li><li id='pnlitm310683' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('310683','pnlitm310683');">Jarnell Stokes (right foot injury) out Sunday</a> <br /> <span class='date' style='padding-left:30px;'>Sun, Nov 13, 2016 01:33:00 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nba/2358/jarnell-stokes'>More Jarnell Stokes Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nba/2778/lonzo-ball/1'>L. Ball</a><span class='league'>LAK</span><span class='number'> (3578)</span></li><li><span class='order'>2</span><a href='/player/nba/929/carmelo-anthony/1'>C. Anthony</a><span class='league'>NY</span><span class='number'> (3479)</span></li><li><span class='order'>3</span><a href='/player/nba/2145/kentavious-caldwell-pope/1'>K. Caldwell-Pope</a><span class='league'>LAK</span><span class='number'> (2822)</span></li><li><span class='order'>4</span><a href='/player/nba/2821/kyle-kuzma/1'>K. Kuzma</a><span class='league'>LAK</span><span class='number'> (2523)</span></li><li><span class='order'>5</span><a href='/player/nba/1476/derrick-rose/1'>D. Rose</a><span class='league'>NY</span><span class='number'> (2495)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nba/2535/jonathon-simmons/1'>J. Simmons</a><span class='league'>ORL</span><span class='number'> (2275)</span></li><li><span class='order'>7</span><a href='/player/nba/1272/rajon-rondo/1'>R. Rondo</a><span class='league'>NO</span><span class='number'> (2126)</span></li><li><span class='order'>8</span><a href='/player/nba/2772/dennis-smith-jr/1'>D. Smith Jr.</a><span class='league'>DAL</span><span class='number'> (1870)</span></li><li><span class='order'>9</span><a href='/player/nba/2780/jayson-tatum/1'>J. Tatum</a><span class='league'>BOS</span><span class='number'> (1857)</span></li><li><span class='order'>10</span><a href='/player/nba/1508/javale-mcgee/1'>J. McGee</a><span class='league'>GS</span><span class='number'> (1798)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#EE1820;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nba/2358/jarnell-stokes">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nba/2358/jarnell-stokes">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nba/2358/jarnell-stokes">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nba/por/portland-trail-blazers">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nba/2358/jarnell-stokes">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NBA.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nba/2358/jarnell-stokes">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/portland-trail-blazers-tickets/?ref=nbcsports_rw" target="_blank">Portland Trail Blazers Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		
<table class="statstable">
			<tr style="background-color:#EE1820;">
				<th class="headertext" colspan="23">Season Stats</th>
			</tr><tr style="background-color:#EE1820;">
				<th class="headertext textcenter" colspan="17">Season Totals</th><th class="headertext textcenter" colspan="7">Per Game Avg.</th>
			</tr><tr class="columnnames">
				<td>GM</td><td>Min</td><td>Pts</td><td>Reb</td><td>Ast</td><td>Stl</td><td>FGM</td><td>FGA</td><td>FG%</td><td>FTM</td><td>FTA</td><td>FT%</td><td>3PTM</td><td>3PTA</td><td>3PT%</td><td>Blk</td><td>TO</td><td>PPG</td><td>RPG</td><td>APG</td><td>SPG</td><td>TOPG</td><td>BPG</td>
			</tr><tr>
				<td>2</td><td>7</td><td>3</td><td>2</td><td>2</td><td>1</td><td>1</td><td>1</td><td>1.000</td><td>1</td><td>2</td><td>.500</td><td>0</td><td>0</td><td>0.0</td><td>0</td><td>0</td><td>1.5</td><td>1.0</td><td>1.0</td><td>0.5</td><td>0.0</td><td>0.0</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#EE1820;">
				<th class="headertext" colspan="22">Career Averages</th>
			</tr><tr style="background-color:#EE1820;">
				<th class="headertext textcenter" colspan="4">Career</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT</th><th class="headertext textcenter" colspan="3">Rebounds</th><th class="headertext textcenter" colspan="6">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
			</tr><tr>
				<td>2014</td><td>MEM</td><td>19</td><td>6.6</td><td>1.1</td><td>1.9</td><td>.568</td><td>0.0</td><td>0.0</td><td>.000</td><td>0.8</td><td>1.5</td><td>.536</td><td>0.8</td><td>0.9</td><td>1.8</td><td>0.2</td><td>0.4</td><td>0.3</td><td>0.3</td><td>1.3</td><td>3.0</td>
			</tr><tr class="oddrow">
				<td>2015</td><td>NO </td><td>7</td><td>2.6</td><td>0.4</td><td>0.7</td><td>.600</td><td>0.0</td><td>0.0</td><td>.000</td><td>0.1</td><td>0.3</td><td>.500</td><td>0.1</td><td>0.4</td><td>0.6</td><td>0.1</td><td>0.0</td><td>0.1</td><td>0.0</td><td>0.1</td><td>1.0</td>
			</tr><tr>
				<td>2016</td><td>DEN</td><td>2</td><td>3.5</td><td>0.5</td><td>0.5</td><td>1.000</td><td>0.0</td><td>0.0</td><td>.000</td><td>0.5</td><td>1.0</td><td>.500</td><td>0.5</td><td>0.5</td><td>1.0</td><td>1.0</td><td>0.0</td><td>0.5</td><td>0.0</td><td>1.5</td><td>1.5</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#EE1820;">
				<th class="headertext" colspan="22">Career Stats</th>
			</tr><tr style="background-color:#EE1820;">
				<th class="headertext textcenter" colspan="4">Career</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT</th><th class="headertext textcenter" colspan="3">Rebounds</th><th class="headertext textcenter" colspan="6">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
			</tr><tr>
				<td>2014</td><td>MEM</td><td>19</td><td>126</td><td>21</td><td>37</td><td>.568</td><td>0</td><td>0</td><td>.000</td><td>15</td><td>28</td><td>.536</td><td>16</td><td>18</td><td>34</td><td>4</td><td>7</td><td>5</td><td>5</td><td>25</td><td>57</td>
			</tr><tr class="oddrow">
				<td>2015</td><td>NO </td><td>7</td><td>18</td><td>3</td><td>5</td><td>.600</td><td>0</td><td>0</td><td>.000</td><td>1</td><td>2</td><td>.500</td><td>1</td><td>3</td><td>4</td><td>1</td><td>0</td><td>1</td><td>0</td><td>1</td><td>7</td>
			</tr><tr>
				<td>2016</td><td>DEN</td><td>2</td><td>7</td><td>1</td><td>1</td><td>1.000</td><td>0</td><td>0</td><td>.000</td><td>1</td><td>2</td><td>.500</td><td>1</td><td>1</td><td>2</td><td>2</td><td>0</td><td>1</td><td>0</td><td>3</td><td>3</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>
<table class="statstable">
		<tr style="background-color:#EE1820;">
			<th class="headertext" colspan="16">Game Log</th><th class="headertext textright" colspan="6"><a style='color:white;' href='/log/nba/2358/jarnell-stokes'>Complete Game Log</a></th>
		</tr><tr style="background-color:#EE1820;">
			<th class="headertext textcenter" colspan="4">Game</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT.</th><th class="headertext textcenter" colspan="3">Rebounds.</th><th class="headertext textcenter" colspan="6">Misc.</th>
		</tr><tr class="columnnames">
			<td>Date</td><td>Opp</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
		</tr><tr class="oddrow">
			<td>Apr&nbsp;12</td><td>@OKC</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr>
			<td>Apr&nbsp;11</td><td>@DAL</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr class="oddrow">
			<td>Apr&nbsp;9</td><td>OKC</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr>
			<td>Apr&nbsp;7</td><td>NO</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr class="oddrow">
			<td>Apr&nbsp;5</td><td>@HOU</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr>
			<td>Apr&nbsp;4</td><td>@NO</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr class="oddrow">
			<td>Apr&nbsp;2</td><td>@MIA</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr>
	</table>
</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="border-collapse:collapse;margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#EE1820">All Positions</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td style="width:30px;">Pos</td><td style="width:30px;">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>PG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1957/damian-lillard'>Damian Lillard</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2326/shabazz-napier'>Shabazz Napier</a> </td>
		</tr><tr>
			<td><b>SG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/2135/cj-mccollum'>C.J. McCollum</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2147/allen-crabbe'>Allen Crabbe</a>  <img onmouseout="hidePlayerCard(2147);" onmouseover="showPlayerCard(2147);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2147'><span>Sidelined</span><br /><div class='report'>Allen Crabbe (foot) has been cleared for on-court work, and Trail Blazers' GM Neil Olshey expects him to be 100 percent healthy by training camp.</div><div class='impact'>Crabbe is recovering from a stress reaction of the fifth metatarsal in his left foot, but he has plenty of time to get himself ready for the 2017-18 season, and it's encouraging to see he's already been cleared for on-court work. Crabbe put in averages of 10.7 points, 1.7 triples and not much else on 46.8 percent shooting this past season, so he's basically nothing more than a 3-point shooting specialist in deep leagues.</div> <div class='date'>Jun&nbsp;26</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2514/pat-connaughton'>Pat Connaughton</a>  <img onmouseout="hidePlayerCard(2514);" onmouseover="showPlayerCard(2514);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2514'><span>Sidelined</span><br /><div class='report'>Pat Connaughton (hamstring) has been ruled out for the rest of Summer League.</div><div class='impact'>He suffered the hamstring strain on Tuesday and did not return. Last month, there was some talk of Connaughton switching to play baseball because he threw in the mid 90s as a college pitcher. For now, he should be at training camp with the Blazers.</div> <div class='date'>Jul&nbsp;12</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nba/2477/rj-hunter'>R.J. Hunter</a> </td>
		</tr><tr>
			<td><b>SF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1949/moe-harkless'>Moe Harkless</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/1701/evan-turner'>Evan Turner</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2673/jake-layman'>Jake Layman</a> </td>
		</tr><tr class="oddrow">
			<td><b>PF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1719/al-farouq-aminu'>Al-Farouq Aminu</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2785/zach-collins'>Zach Collins</a>  <img onmouseout="hidePlayerCard(2785);" onmouseover="showPlayerCard(2785);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2785'><span>Sidelined</span><br /><div class='report'>Zach Collins (right quad) will not play for the rest of Las Vegas Summer League.</div><div class='impact'>He caught a knee to his thigh and apparently it's caused some bruising. Before the injury, Collins didn't have the strongest showing in Vegas this past weekend with a five-point Sunday and a 10-point outing on Saturday. He should have a chance to get backup minutes at the five, but he doesn't have fantasy value in most leagues.</div> <div class='date'>Jul&nbsp;12</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2375/noah-vonleh'>Noah Vonleh</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nba/2805/caleb-swanigan'>Caleb Swanigan</a> </td>
		</tr><tr class="oddrow">
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/2383/jusuf-nurkic'>Jusuf Nurkic</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/1959/meyers-leonard'>Meyers Leonard</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/1723/ed-davis'>Ed Davis</a>  <img onmouseout="hidePlayerCard(1723);" onmouseover="showPlayerCard(1723);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1723'><span>Sidelined</span><br /><div class='report'>Ed Davis (shoulder) has been cleared for on-court work.</div><div class='impact'>Considering Davis has already been cleared for on-court work, there's no much doubt regarding his status for training camp. However, he'll again be fighting for minutes in a crowded frontcourt rotation in Portland next season, so he's off the fantasy radar in most formats.</div> <div class='date'>Jun&nbsp;26</div></td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nba/73237/496/vegas-summer-league-pod" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NBA/DAL/NBA_SmithD_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nba/73237/496/vegas-summer-league-pod'>Vegas Summer League Pod</a><br /><span class='date'>Jul&nbsp;16</span></h2>
                <span class="date"></span>
                Mike Gallagher goes over the teams at Las Vegas Summer League.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NBA Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/73237/496/vegas-summer-league-pod'>Vegas Summer League Pod</a> <span class="date">Jul&nbsp;16</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/73211/47/free-agency-overview'>Free Agency Overview</a> <span class="date">Jul&nbsp;14</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/73184/496/summer-league-podcast-for-713'>Summer League Podcast for 7/13</a> <span class="date">Jul&nbsp;13</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/73159/47/fantasy-basketball-mock-draft'>Fantasy Basketball Mock Draft</a> <span class="date">Jul&nbsp;11</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/73105/496/friday-summer-league-recap-pod'>Friday Summer League Recap Pod</a> <span class="date">Jul&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/73048/47/league-pass-ranks--and--news-talk'>League Pass Ranks & News Talk</a> <span class="date">Jul&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/73030/496/free-agency-podcast'>Free Agency Podcast</a> <span class="date">Jul&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/73023/47/nba-free-agency-report-cards'>NBA Free Agency: Report Cards</a> <span class="date">Jul&nbsp;3</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NBA Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335085/kuzma-scores-30-lakers-win-summer-league'>Kuzma scores 30, Lakers win Summer League</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335076/lonzo-ball-dozier-hart-out-for-sl-finale'>Lonzo Ball, Dozier, Hart out for SL Finale</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335061/rudy-gay-(achilles)-says-hes-fully-cleared'>Rudy Gay (Achilles) says he's fully cleared</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335057/lonzo-ball-exits-w-calf-tightness-on-sunday'>Lonzo Ball exits w/ calf tightness on Sunday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335051/jarnell-stokes-racks-up-22--and--15-in-vegas'>Jarnell Stokes racks up 22 & 15 in Vegas</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335048/luc-mbah-a-moute-agrees-to-deal-with-houston'>Luc Mbah a Moute agrees to deal with Houston</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335030/lonzo-ball-drops-a-14-9-7-line-in-victory'>Lonzo Ball drops a 14-9-7 line in victory</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335028/rondae-hollis-jefferson-posts-15-13-line'>Rondae Hollis-Jefferson posts 15-13 line</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335027/caris-levert-scores-23-points-vs-lakers'>Caris LeVert scores 23 points vs. Lakers</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335025/yogi-ferrell-scores-20-points-in-mavs-victory'>Yogi Ferrell scores 20 points in Mavs victory</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335023/wayne-selden-scores-24-in-win-vs-heat'>Wayne Selden scores 24 in win vs. Heat</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/335022/woj-melo-expects-nyk-to-resume-trade-talks'>Woj: Melo expects NYK to resume trade talks</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NBA Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1625c_&affid=4892&siteid=7359&adid=1625&c='>FanDuel Mixup: a new way to play FanDuel baseball.</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/fanduel-single-entry-series-touches-1780380?r=rotoworld'>FanDuel Single Entry Series Strategy: Touches</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/draftguide/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1444c_&affid=4892&siteid=7359&adid=1444&c='>Win a FREE trip to the Big Game this February</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/content/injuries.aspx?sport=NBA'>Latest NBA injuries</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nba.aspx'>NBA Depth Charts</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">&nbsp;Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live"  href="/premium/draftguide/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=636283349079212703" type="text/javascript"></script>

<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=2358&sport=NBA&sType=CT&year=2016'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=EE1820>2016 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>EE1820</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
