<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NBA';omni.sport = 'basketball';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'maxi-kleber';omni.pageTitle = '/player/nba/2852/maxi-kleber';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy basketball, fantasy, basketball, nba, draft guide, fantasy news, Maxi Kleber,Forward,  player profile, draft kit, draft guide, Basketball, NBA, " /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Maxi Kleber 2017 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nba/2852/maxi-kleber" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Maxi Kleber - Dallas Mavericks - 2017  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nba'; rw_roadblock = 'nba;site=roto;sect=nba;!c=nba;tandomad=';rw_pagepath = '/player/nba/2852/maxi-kleber';rw_pagename = '/player/nba/2852/maxi-kleber';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./maxi-kleber" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFmAFmYW50YXN5IGJhc2tldGJhbGwsIGZhbnRhc3ksIGJhc2tldGJhbGwsIG5iYSwgZHJhZnQgZ3VpZGUsIGZhbnRhc3kgbmV3cywgTWF4aSBLbGViZXIsRm9yd2FyZCwgIHBsYXllciBwcm9maWxlLCBkcmFmdCBraXQsIGRyYWZ0IGd1aWRlLCBCYXNrZXRiYWxsLCBOQkEsIGQCBQ8WAh8AZGQCBg8WAh8ABbYBTWF4aSBLbGViZXIgMjAxNyBwbGF5ZXIgcHJvZmlsZSwgZ2FtZSBsb2csIHNlYXNvbiBzdGF0cywgY2FyZWVyIHN0YXRzLCByZWNlbnQgbmV3cyBJZiB5b3UgcGxheSBmYW50YXN5IHNwb3J0cywgZ2V0IGJyZWFraW5nIG5ld3MgYW5kIGltbWVyc2UgeW91cnNlbGYgaW4gdGhlIHVsdGltYXRlIGZhbiBleHBlcmllbmNlLiBkAgoPFgIeBFRleHQFVDxsaW5rIHJlbD0iY2Fub25pY2FsIiBocmVmPSJodHRwOi8vd3d3LnJvdG93b3JsZC5jb20vcGxheWVyL25iYS8yODUyL21heGkta2xlYmVyIiAvPmQCIQ8WAh8BBWI8c2NyaXB0IGxhbmd1YWdlPSdqYXZhc2NyaXB0JyB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnIHNyYz0nL3psaWJzL2ZseW91dG5hdl92MDkwNDIwMTMuanMnPjwvc2NyaXB0PmQCAw9kFgICAw9kFgQCBQ9kFgJmD2QWAmYPZBYCAgMPZBYQAgMPDxYEHghDc3NDbGFzcwUGb2Rkcm93HgRfIVNCAgJkZAIFDw8WBB8CBQZvZGRyb3cfAwICZGQCBw8PFgQfAgUGb2Rkcm93HwMCAmRkAgkPDxYEHwIFBm9kZHJvdx8DAgJkZAILDw8WBB8CBQZvZGRyb3cfAwICZGQCDQ8PFgQfAgUGb2Rkcm93HwMCAmRkAg8PDxYEHwIFBm9kZHJvdx8DAgJkZAIRDw8WBB8CBQZvZGRyb3cfAwICZGQCBw9kFgJmDw8WAh4HVmlzaWJsZWdkZGSSDD6K/VX6Yzr6+fnwPPXlbinkww==" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAASivQwDjK+zFZI/u9cT+Jsi/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpoyFn4MOYIYis3F9rljK3X4empIo=" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nba-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|mlb|golf|epl|nascar|nhl|nba|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnba%2f2852%2fmaxi-kleber'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nba/basketball" style="border-left:none;">NBA Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nba/basketball-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nba/0/basketball-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nba">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nba/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nba">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nba/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nba/atl/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/basketball/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/basketball/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nba/basketball-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Basketball Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/75901/137/lowdown-stanton-altuve-mvps?ls=roto:mlb:gnav'>Lowdown: Stanton, Altuve MVPs</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/75859/137/lowdown-trade-rumors-rumbling?ls=roto:mlb:gnav'>Lowdown: Trade Rumors Rumbling</a> <span class="date">Nov&nbsp;15</span></li>
                       
                          <li><a href='/articles/mlb/75808/137/lowdown-going-platinum?ls=roto:mlb:gnav'>Lowdown: Going Platinum</a> <span class="date">Nov&nbsp;13</span></li>
                       
                          <li><a href='/articles/mlb/75749/509/team-roundup-indians?ls=roto:mlb:gnav'>Team Roundup: Indians</a> <span class="date">Nov&nbsp;11</span></li>
                       
                          <li><a href='/articles/mlb/75728/137/lowdown-sizing-up-stanton?ls=roto:mlb:gnav'>Lowdown: Sizing Up Stanton</a> <span class="date">Nov&nbsp;10</span></li>
                       
                          <li><a href='/articles/mlb/75720/509/team-roundup-astros?ls=roto:mlb:gnav'>Team Roundup: Astros</a> <span class="date">Nov&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/75689/509/team-roundup-dodgers?ls=roto:mlb:gnav'>Team Roundup: Dodgers</a> <span class="date">Nov&nbsp;8</span></li>
                       
                          <li><a href='/articles/mlb/75679/137/lowdown-free-agency-fires-up?ls=roto:mlb:gnav'>Lowdown: Free Agency Fires Up</a> <span class="date">Nov&nbsp;8</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/558314/giants-most-aggressive-team-for-stanton?ls=roto:mlb:gnav'>Giants 'most aggressive' team for Stanton</a> </li>
                       
                          <li><a href='/headlines/mlb/558311/jose-altuve-runaway-choice-for-al-mvp?ls=roto:mlb:gnav'>Jose Altuve runaway choice for AL MVP</a> </li>
                       
                          <li><a href='/headlines/mlb/558310/stanton-edges-out-votto-wins-first-mvp-award?ls=roto:mlb:gnav'>Stanton edges out Votto, wins first MVP award</a> </li>
                       
                          <li><a href='/headlines/mlb/558309/qualifying-offer-declined-by-all-nine-fas?ls=roto:mlb:gnav'>Qualifying offer declined by all nine FAs</a> </li>
                       
                          <li><a href='/headlines/mlb/558300/cubs-looking-at-fa-reliever-brandon-morrow?ls=roto:mlb:gnav'>Cubs looking at FA reliever Brandon Morrow</a> </li>
                       
                          <li><a href='/headlines/mlb/558299/nyy-interested-in-rangers-jurickson-profar?ls=roto:mlb:gnav'>NYY interested in Rangers' Jurickson Profar</a> </li>
                       
                          <li><a href='/headlines/mlb/558298/mlbpa-sets-monday-deadline-on-posting-issue?ls=roto:mlb:gnav'>MLBPA sets Monday deadline on posting issue</a> </li>
                       
                          <li><a href='/headlines/mlb/558296/braves-ifa-punishment-likely-to-be-severe?ls=roto:mlb:gnav'>Braves' IFA punishment likely to be severe</a> </li>
                       
                          <li><a href='/headlines/mlb/558293/mariners-acquire-ryon-healy-from-athletics?ls=roto:mlb:gnav'>Mariners acquire Ryon Healy from Athletics</a> </li>
                       
                          <li><a href='/headlines/mlb/558288/scherzer-wins-2nd-straight-nl-cy-young?ls=roto:mlb:gnav'>Scherzer wins 2nd straight NL Cy Young</a> </li>
                       
                          <li><a href='/headlines/mlb/558287/kluber-wins-second-al-cy-young-award?ls=roto:mlb:gnav'>Kluber wins second AL Cy Young Award</a> </li>
                       
                          <li><a href='/headlines/mlb/558281/cardinals-marlins-talked-stanton-trade-wed?ls=roto:mlb:gnav'>Cardinals, Marlins talked Stanton trade Wed.</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/75900/334/week-11-start-em-or-sit-em?ls=roto:nfl:gnav'>Week 11 Start 'Em or Sit 'Em</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/75912/409/roundtable-the-wr1-conundrum?ls=roto:nfl:gnav'>Roundtable: The WR1 Conundrum</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/75874/179/silvas-week-11-matchups?ls=roto:nfl:gnav'>Silva's Week 11 Matchups</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/75902/77/daily-dose-ab-amazes-on-tnf?ls=roto:nfl:gnav'>Daily Dose: AB Amazes on TNF</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/75855/530/marqise-a-marquee-target?ls=roto:nfl:gnav'>Marqise a Marquee Target</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nfl/75885/57/week-11-rankings?ls=roto:nfl:gnav'>Week 11 Rankings</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nfl/75866/179/matchup-titans--steelers?ls=roto:nfl:gnav'>Matchup: Titans @ Steelers</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nfl/75882/502/podcast-all-in-on-alex-smith?ls=roto:nfl:gnav'>Podcast: All in on Alex Smith</a> <span class="date">Nov&nbsp;16</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/368579/philip-rivers-(concussion)-cleared-to-start?ls=roto:nfl:gnav'>Philip Rivers (concussion) cleared to start</a> </li>
                       
                          <li><a href='/headlines/nfl/368578/ezekiel-ansah-could-be-open-to-one-year-deal?ls=roto:nfl:gnav'>Ezekiel Ansah could be open to one-year deal</a> </li>
                       
                          <li><a href='/headlines/nfl/368574/martellus-bennett-gets-questionable-tag?ls=roto:nfl:gnav'>Martellus Bennett gets questionable tag</a> </li>
                       
                          <li><a href='/headlines/nfl/368573/dez-bryant-(knee)-taken-off-injury-report?ls=roto:nfl:gnav'>Dez Bryant (knee) taken off injury report</a> </li>
                       
                          <li><a href='/headlines/nfl/368571/ertz-(hamstring)-ready-to-go-against-dallas?ls=roto:nfl:gnav'>Ertz (hamstring) ready to go against Dallas</a> </li>
                       
                          <li><a href='/headlines/nfl/368568/tyron-smith-officially-questionable-for-snf?ls=roto:nfl:gnav'>Tyron Smith officially questionable for SNF</a> </li>
                       
                          <li><a href='/headlines/nfl/368567/packers-rule-tymont-(ribs)-out-for-week-11?ls=roto:nfl:gnav'>Packers rule TyMont (ribs) out for Week 11</a> </li>
                       
                          <li><a href='/headlines/nfl/368562/philip-rivers-questionable-to-face-buffalo?ls=roto:nfl:gnav'>Philip Rivers questionable to face Buffalo</a> </li>
                       
                          <li><a href='/headlines/nfl/368559/kenny-stills-(back)-expects-to-play-sunday?ls=roto:nfl:gnav'>Kenny Stills (back) expects to play Sunday</a> </li>
                       
                          <li><a href='/headlines/nfl/368557/cardinals-announce-gabbert-as-week-11-starter?ls=roto:nfl:gnav'>Cardinals announce Gabbert as Week 11 starter</a> </li>
                       
                          <li><a href='/headlines/nfl/368556/chris-hogan-(shoulder)-wont-play-sunday?ls=roto:nfl:gnav'>Chris Hogan (shoulder) won't play Sunday</a> </li>
                       
                          <li><a href='/headlines/nfl/368555/isaiah-crowell-(shoulder)-all-set-for-week-11?ls=roto:nfl:gnav'>Isaiah Crowell (shoulder) all set for Week 11</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/75916/496/sell-high-raps--and--jazz-podcast?ls=roto:nba:gnav'>Sell-High, Raps & Jazz Podcast</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/75913/223/stew-dsj-rising?ls=roto:nba:gnav'>Stew: DSJ Rising</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/75904/45/dose-jaylen-browns-heroics?ls=roto:nba:gnav'>Dose: Jaylen Brown's Heroics</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/75895/484/roundtable-sell-high-targets?ls=roto:nba:gnav'>Roundtable: Sell-High Targets</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nba/75868/401/nba-official--and--dfs-values?ls=roto:nba:gnav'>NBA 'Official' & DFS Values</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nba/75879/45/process-this-embiid-goes-off?ls=roto:nba:gnav'>Process this! Embiid goes off</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nba/75865/496/fantasy-hoops-pod-for-nov-15?ls=roto:nba:gnav'>Fantasy Hoops Pod for Nov. 15</a> <span class="date">Nov&nbsp;15</span></li>
                       
                          <li><a href='/articles/nba/75863/534/notable-numbers?ls=roto:nba:gnav'>Notable Numbers</a> <span class="date">Nov&nbsp;15</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/341798/iman-shumpert-(knee)-questionable-to-return?ls=roto:nba:gnav'>Iman Shumpert (knee) questionable to return</a> </li>
                       
                          <li><a href='/headlines/nba/341797/mason-plumlee-(core-strain)-expected-to-play?ls=roto:nba:gnav'>Mason Plumlee (core strain) expected to play</a> </li>
                       
                          <li><a href='/headlines/nba/341796/maxi-kleber-starting-at-forward-for-mavs?ls=roto:nba:gnav'>Maxi Kleber starting at forward for Mavs</a> </li>
                       
                          <li><a href='/headlines/nba/341790/thabo-sefolosha-(knee-soreness)-out-friday?ls=roto:nba:gnav'>Thabo Sefolosha (knee soreness) out Friday</a> </li>
                       
                          <li><a href='/headlines/nba/341789/patrick-beverley-(knee)-will-not-play-vs-cle?ls=roto:nba:gnav'>Patrick Beverley (knee) will not play vs. CLE</a> </li>
                       
                          <li><a href='/headlines/nba/341788/pascal-siakam-to-start-for-serge-ibaka?ls=roto:nba:gnav'>Pascal Siakam to start for Serge Ibaka</a> </li>
                       
                          <li><a href='/headlines/nba/341787/dinwiddie-crabbe-carroll-rhj--and--book-start?ls=roto:nba:gnav'>Dinwiddie, Crabbe, Carroll, RHJ & Book start</a> </li>
                       
                          <li><a href='/headlines/nba/341786/rodney-hood-expected-to-start-on-friday?ls=roto:nba:gnav'>Rodney Hood expected to start on Friday</a> </li>
                       
                          <li><a href='/headlines/nba/341784/serge-ibaka-(swollen-knee)-ruled-out-friday?ls=roto:nba:gnav'>Serge Ibaka (swollen knee) ruled out Friday</a> </li>
                       
                          <li><a href='/headlines/nba/341782/denzel-valentine-will-start-vs-hornets?ls=roto:nba:gnav'>Denzel Valentine will start vs. Hornets</a> </li>
                       
                          <li><a href='/headlines/nba/341780/serge-ibaka-(swollen-knee)-doubtful-friday?ls=roto:nba:gnav'>Serge Ibaka (swollen knee) doubtful Friday</a> </li>
                       
                          <li><a href='/headlines/nba/341778/donovan-mitchell-starting-at-point-guard?ls=roto:nba:gnav'>Donovan Mitchell starting at point guard</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/75911/109/happy-thanksgiving?ls=roto:nhl:gnav'>Happy Thanksgiving!</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/75907/289/dose-brayden-schenns-on-fire?ls=roto:nhl:gnav'>Dose: Brayden Schenn's On Fire</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/75898/516/pod-whats-up-with-price?ls=roto:nhl:gnav'>Pod: What's up with Price?</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nhl/75890/457/fantasy-nuggets-week-7?ls=roto:nhl:gnav'>Fantasy Nuggets Week 7</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nhl/75873/289/mantha-has-a-gordie-howe-trick?ls=roto:nhl:gnav'>Mantha has a Gordie Howe Trick</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nhl/75860/483/oh-carolina?ls=roto:nhl:gnav'>Oh, Carolina!</a> <span class="date">Nov&nbsp;15</span></li>
                       
                          <li><a href='/articles/nhl/75853/289/dose-crosby-ends-goal-drought?ls=roto:nhl:gnav'>Dose: Crosby ends goal drought</a> <span class="date">Nov&nbsp;15</span></li>
                       
                          <li><a href='/articles/nhl/75847/248/live-fantasy-hockey-chat?ls=roto:nhl:gnav'>Live Fantasy Hockey Chat</a> <span class="date">Nov&nbsp;15</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/321525/golden-knights-activate-malcolm-subban-off-ir?ls=roto:nhl:gnav'>Golden Knights activate Malcolm Subban off IR</a> </li>
                       
                          <li><a href='/headlines/nhl/321523/matthew-tkachuk-suspended-one-game?ls=roto:nhl:gnav'>Matthew Tkachuk suspended one game</a> </li>
                       
                          <li><a href='/headlines/nhl/321520/blue-jackets-scratch-david-savard-on-friday?ls=roto:nhl:gnav'>Blue Jackets scratch David Savard on Friday</a> </li>
                       
                          <li><a href='/headlines/nhl/321516/bruins-to-stick-with-anton-khudobin-saturday?ls=roto:nhl:gnav'>Bruins to stick with Anton Khudobin Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/321511/kari-lehtonen-will-get-the-nod-on-saturday?ls=roto:nhl:gnav'>Kari Lehtonen will get the nod on Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/321505/senators-lose-chris-wideman-for-weeks?ls=roto:nhl:gnav'>Senators lose Chris Wideman for 'weeks'</a> </li>
                       
                          <li><a href='/headlines/nhl/321500/auston-matthews-skates-might-return-saturday?ls=roto:nhl:gnav'>Auston Matthews skates, might return Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/321499/blue-jackets-confirm-atkinsons-7yr-extension?ls=roto:nhl:gnav'>Blue Jackets confirm Atkinson's 7YR extension</a> </li>
                       
                          <li><a href='/headlines/nhl/321498/d-keith-(illness)-has-been-missing-practices?ls=roto:nhl:gnav'>D. Keith (illness) has been missing practices</a> </li>
                       
                          <li><a href='/headlines/nhl/321496/mike-smith-(ubi)-is-good-to-return-saturday?ls=roto:nhl:gnav'>Mike Smith (UBI) is good to return Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/321484/avs-kamenev-(broken-arm)-out-indefinitely?ls=roto:nhl:gnav'>Avs' Kamenev (broken arm) out indefinitely</a> </li>
                       
                          <li><a href='/headlines/nhl/321465/torey-krug-day-to-day-with-ubi?ls=roto:nhl:gnav'>Torey Krug day-to-day with UBI</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/75909/463/dfs-homestead?ls=roto:nas:gnav'>DFS: Homestead</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nas/75881/433/chasing-homestead?ls=roto:nas:gnav'>Chasing Homestead</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/nas/75869/463/caps-after-phoenix-(fall)?ls=roto:nas:gnav'>Caps After Phoenix (Fall)</a> <span class="date">Nov&nbsp;14</span></li>
                       
                          <li><a href='/articles/nas/75804/307/wrapup-phoenix-raceway?ls=roto:nas:gnav'>Wrapup: Phoenix Raceway</a> <span class="date">Nov&nbsp;12</span></li>
                       
                          <li><a href='/articles/nas/75760/408/update-phoenix-(fall)?ls=roto:nas:gnav'>Update: Phoenix (Fall)</a> <span class="date">Nov&nbsp;11</span></li>
                       
                          <li><a href='/articles/nas/75743/463/dfs-phoenix-(fall)?ls=roto:nas:gnav'>DFS: Phoenix (Fall)</a> <span class="date">Nov&nbsp;10</span></li>
                       
                          <li><a href='/articles/nas/75723/433/chasing-phoenix-(fall)?ls=roto:nas:gnav'>Chasing Phoenix (Fall)</a> <span class="date">Nov&nbsp;8</span></li>
                       
                          <li><a href='/articles/nas/75691/463/caps-after-texas-(fall)?ls=roto:nas:gnav'>Caps After Texas (Fall)</a> <span class="date">Nov&nbsp;7</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/49202/kaz-grala-joins-jgl-in-2018-xfinity-series?ls=roto:nas:gnav'>Kaz Grala joins JGL in 2018 XFINITY Series</a> </li>
                       
                          <li><a href='/headlines/nas/49200/denny-hamlin-captures-homestead-pole?ls=roto:nas:gnav'>Denny Hamlin captures Homestead pole</a> </li>
                       
                          <li><a href='/headlines/nas/49199/dale-earnhardt-jr-will-start-at-the-rear?ls=roto:nas:gnav'>Dale Earnhardt Jr. will start at the rear</a> </li>
                       
                          <li><a href='/headlines/nas/49198/martin-truex-jr-second-fast-in-homestead?ls=roto:nas:gnav'>Martin Truex Jr. second-fast in Homestead</a> </li>
                       
                          <li><a href='/headlines/nas/49197/kyle-busch-fastest-in-homestead-practice-1?ls=roto:nas:gnav'>Kyle Busch fastest in Homestead practice 1</a> </li>
                       
                          <li><a href='/headlines/nas/49196/briscoe-pole-for-nascar-truck-series-finale?ls=roto:nas:gnav'>Briscoe: Pole for NASCAR Truck Series finale</a> </li>
                       
                          <li><a href='/headlines/nas/49195/bell-has-best-10-laps-in-1st-nxs-practice?ls=roto:nas:gnav'>Bell has best 10-laps in 1st NXS practice</a> </li>
                       
                          <li><a href='/headlines/nas/49194/reddick-paces-homestead-xfinity-practice-1?ls=roto:nas:gnav'>Reddick paces Homestead XFINITY Practice 1</a> </li>
                       
                          <li><a href='/headlines/nas/49193/peters-back-in-young’s-truck-for-homestead?ls=roto:nas:gnav'>Peters back in Young’s truck for Homestead</a> </li>
                       
                          <li><a href='/headlines/nas/49192/brandon-jones-with-joe-gibbs-racing-in-2018?ls=roto:nas:gnav'>Brandon Jones with Joe Gibbs Racing in 2018</a> </li>
                       
                          <li><a href='/headlines/nas/49191/johnny-sauter-set-to-return-to-gms-in-2018?ls=roto:nas:gnav'>Johnny Sauter set to return to GMS in 2018</a> </li>
                       
                          <li><a href='/headlines/nas/49190/haley-top-10-laps-in-last-truck-practice?ls=roto:nas:gnav'>Haley: Top 10 laps in last Truck practice</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/75842/393/expert-picks-rsm-classic?ls=roto:gol:gnav'>Expert Picks: RSM Classic</a> <span class="date">Nov&nbsp;14</span></li>
                       
                          <li><a href='/articles/gol/75831/525/the-rsm-classic-preview?ls=roto:gol:gnav'>The RSM Classic Preview</a> <span class="date">Nov&nbsp;14</span></li>
                       
                          <li><a href='/articles/gol/75823/275/kizzire-breaks-through-at-ohl?ls=roto:gol:gnav'>Kizzire breaks through at OHL</a> <span class="date">Nov&nbsp;13</span></li>
                       
                          <li><a href='/articles/gol/75813/460/dp-world-tour-preview?ls=roto:gol:gnav'>DP World Tour Preview</a> <span class="date">Nov&nbsp;13</span></li>
                       
                          <li><a href='/articles/gol/75659/393/expert-picks-ohl-classic?ls=roto:gol:gnav'>Expert Picks: OHL Classic</a> <span class="date">Nov&nbsp;7</span></li>
                       
                          <li><a href='/articles/gol/75646/525/ohl-classic-preview?ls=roto:gol:gnav'>OHL Classic Preview</a> <span class="date">Nov&nbsp;7</span></li>
                       
                          <li><a href='/articles/gol/75637/275/cantlay-wins-shriners-playoff?ls=roto:gol:gnav'>Cantlay wins Shriners playoff</a> <span class="date">Nov&nbsp;6</span></li>
                       
                          <li><a href='/articles/gol/75627/460/nedbank-golf-challenge-preview?ls=roto:gol:gnav'>Nedbank Golf Challenge Preview</a> <span class="date">Nov&nbsp;6</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/51534/howell-iii-lowlights-notable-mcs-at-rsm?ls=roto:gol:gnav'>Howell III lowlights notable MCs at RSM</a> </li>
                       
                          <li><a href='/headlines/gol/51533/austin-cook-grabs-first-ever-pga-tour-lead?ls=roto:gol:gnav'>Austin Cook grabs first-ever PGA TOUR lead</a> </li>
                       
                          <li><a href='/headlines/gol/51521/brian-gay-sits-one-back-after-r2-of-the-rsm?ls=roto:gol:gnav'>Brian Gay sits one back after R2 of the RSM</a> </li>
                       
                          <li><a href='/headlines/gol/51513/earth-ace-fitzpatrick-sets-a-new-dpwtc-mark?ls=roto:gol:gnav'>Earth ace Fitzpatrick sets a new DPWTC mark</a> </li>
                       
                          <li><a href='/headlines/gol/51503/kirk-captains-a-9-under-63-to-set-rsm-pace?ls=roto:gol:gnav'>Kirk captains a 9-under 63 to set RSM pace</a> </li>
                       
                          <li><a href='/headlines/gol/51499/abraham-ancer-wds-during-r1-of-the-rsm?ls=roto:gol:gnav'>Abraham Ancer WDs during R1 of the RSM</a> </li>
                       
                          <li><a href='/headlines/gol/51497/kokrak-cruises-to-blemish-free-65-at-the-rsm?ls=roto:gol:gnav'>Kokrak cruises to blemish-free 65 at the RSM</a> </li>
                       
                          <li><a href='/headlines/gol/51492/poulter-mentored-horsfield-wins-et-q-school?ls=roto:gol:gnav'>Poulter mentored Horsfield wins ET Q School</a> </li>
                       
                          <li><a href='/headlines/gol/51491/luke-donald-(chest)-wds-from-the-rsm?ls=roto:gol:gnav'>Luke Donald (chest) WDs from the RSM</a> </li>
                       
                          <li><a href='/headlines/gol/51490/rose-in-position-for-a-double-win-in-dubai?ls=roto:gol:gnav'>Rose in position for a double win in Dubai</a> </li>
                       
                          <li><a href='/headlines/gol/51489/fitzpatricks-earth-course-affection-lingers?ls=roto:gol:gnav'>Fitzpatrick's Earth Course affection lingers</a> </li>
                       
                          <li><a href='/headlines/gol/51484/reed-sets-new-clubhouse-lead-in-dubai-closer?ls=roto:gol:gnav'>Reed sets new clubhouse lead in Dubai closer</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/75894/441/week-12-cfb-best-bets?ls=roto:cfb:gnav'>Week 12 CFB Best Bets</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/cfb/75872/533/top-pass-catching-tight-ends?ls=roto:cfb:gnav'>Top Pass Catching Tight Ends</a> <span class="date">Nov&nbsp;15</span></li>
                       
                          <li><a href='/articles/cfb/75799/500/match-ups-mixer-week-12?ls=roto:cfb:gnav'>Match-ups Mixer: Week 12</a> <span class="date">Nov&nbsp;12</span></li>
                       
                          <li><a href='/articles/cfb/75694/441/week-11-cfb-ats-predictions?ls=roto:cfb:gnav'>Week 11 CFB ATS Predictions</a> <span class="date">Nov&nbsp;9</span></li>
                       
                          <li><a href='/articles/cfb/75680/533/best-big-play-wide-receivers?ls=roto:cfb:gnav'>Best Big Play Wide Receivers</a> <span class="date">Nov&nbsp;8</span></li>
                       
                          <li><a href='/articles/cfb/75612/500/match-ups-mixer-week-11?ls=roto:cfb:gnav'>Match-ups Mixer: Week 11</a> <span class="date">Nov&nbsp;5</span></li>
                       
                          <li><a href='/articles/cfb/75503/441/college-football-predictions?ls=roto:cfb:gnav'>College Football Predictions</a> <span class="date">Nov&nbsp;3</span></li>
                       
                          <li><a href='/articles/cfb/75487/533/top-receiving-running-backs?ls=roto:cfb:gnav'>Top Receiving Running Backs</a> <span class="date">Nov&nbsp;1</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/75715/tcu-qb-robnson-to-start-in-place-of-hill?ls=roto:cfb:gnav'>TCU QB Robnson to start in place of Hill</a> </li>
                       
                          <li><a href='/headlines/cfb/75711/ull-hc-hudspeth-well-use-2-qbs-against-nmsu?ls=roto:cfb:gnav'>ULL HC Hudspeth: We'll use 2 QBs against NMSU</a> </li>
                       
                          <li><a href='/headlines/cfb/75710/tcu-qb-hill-(concussion)-out-vs-texas-tech?ls=roto:cfb:gnav'>TCU QB Hill (concussion) out vs. Texas Tech</a> </li>
                       
                          <li><a href='/headlines/cfb/75692/jackson-throws-four-scores-in-win-over-bsu?ls=roto:cfb:gnav'>Jackson throws four scores in win over BSU</a> </li>
                       
                          <li><a href='/headlines/cfb/75682/razorbacks-could-target-malzahn-in-offseason?ls=roto:cfb:gnav'>Razorbacks could target Malzahn in offseason</a> </li>
                       
                          <li><a href='/headlines/cfb/75677/dungey-(foot)-listed-as-questionable-for-ul?ls=roto:cfb:gnav'>Dungey (foot) listed as questionable for UL</a> </li>
                       
                          <li><a href='/headlines/cfb/75674/butler-no-regrets-about-transferring-to-iowa?ls=roto:cfb:gnav'>Butler: No regrets about transferring to Iowa</a> </li>
                       
                          <li><a href='/headlines/cfb/75672/qb-shirreffs-(concussion)-calls-it-a-career?ls=roto:cfb:gnav'>QB Shirreffs (concussion) calls it a career</a> </li>
                       
                          <li><a href='/headlines/cfb/75666/scout-calls-qb-jt-barrett-this-years-dobbs?ls=roto:cfb:gnav'>Scout calls QB JT Barrett 'this year's Dobbs'</a> </li>
                       
                          <li><a href='/headlines/cfb/75664/qb-linehan-(hand)-ruled-out-for-saturday?ls=roto:cfb:gnav'>QB Linehan (hand) ruled out for Saturday</a> </li>
                       
                          <li><a href='/headlines/cfb/75657/report-herbert-(collarbone)-to-start-vs-zona?ls=roto:cfb:gnav'>Report: Herbert (collarbone) to start vs Zona</a> </li>
                       
                          <li><a href='/headlines/cfb/75649/five-nfl-execs-pick-sam-darnold-over-rosen?ls=roto:cfb:gnav'>Five NFL Execs pick Sam Darnold over Rosen</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/75915/388/late-fitness-check-gw12?ls=roto:bpl:gnav'>Late Fitness Check GW12</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/75896/364/stags-take---gameweek-12?ls=roto:bpl:gnav'>Stag's Take - Gameweek 12</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/75893/364/seans-super-subs---week-12?ls=roto:bpl:gnav'>Sean's Super Subs - Week 12</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/75887/506/ams-perfect-xi---week-12?ls=roto:bpl:gnav'>AM's Perfect XI - Week 12</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/75880/364/fuzzys-fpl-favorites---gw12?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW12</a> <span class="date">Nov&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/75844/364/the-bargain-hunter---week-12?ls=roto:bpl:gnav'>The Bargain Hunter - Week 12</a> <span class="date">Nov&nbsp;14</span></li>
                       
                          <li><a href='/articles/bpl/75629/527/fpl-draft-recap---week-11?ls=roto:bpl:gnav'>FPL Draft Recap - Week 11</a> <span class="date">Nov&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/75565/388/team-news---week-11?ls=roto:bpl:gnav'>Team News - Week 11</a> <span class="date">Nov&nbsp;4</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/16167/mustafi-faces-late-fitness-test-for-nld?ls=roto:bpl:gnav'>Mustafi faces late fitness test for NLD</a> </li>
                       
                          <li><a href='/headlines/bpl/16168/danny-welbeck-could-return-for-spurs-visit?ls=roto:bpl:gnav'>Danny Welbeck could return for Spurs visit</a> </li>
                       
                          <li><a href='/headlines/bpl/16169/giroud-to-be-absent-for-derby-matchup?ls=roto:bpl:gnav'>Giroud to be absent for derby matchup</a> </li>
                       
                          <li><a href='/headlines/bpl/16170/nacer-chadli-could-face-a-spell-out-injured?ls=roto:bpl:gnav'>Nacer Chadli could face a spell out injured</a> </li>
                       
                          <li><a href='/headlines/bpl/16171/heurelho-gomes-fit-for-hammers-visit?ls=roto:bpl:gnav'>Heurelho Gomes fit for Hammers visit</a> </li>
                       
                          <li><a href='/headlines/bpl/16172/roberto-pereyra-faces-a-late-fitness-test?ls=roto:bpl:gnav'>Roberto Pereyra faces a late fitness test</a> </li>
                       
                          <li><a href='/headlines/bpl/16173/sebastian-prodl-could-return-for-the-hornets?ls=roto:bpl:gnav'>Sebastian Prodl could return for the Hornets</a> </li>
                       
                          <li><a href='/headlines/bpl/16174/cameron-continues-to-miss-out-for-potters?ls=roto:bpl:gnav'>Cameron continues to miss out for Potters</a> </li>
                       
                          <li><a href='/headlines/bpl/16166/david-luiz-back-in-contention-for-gw12?ls=roto:bpl:gnav'>David Luiz back in contention for GW12</a> </li>
                       
                          <li><a href='/headlines/bpl/16164/no-fresh-injury-concerns-for-leicester-city?ls=roto:bpl:gnav'>No fresh injury concerns for Leicester City</a> </li>
                       
                          <li><a href='/headlines/bpl/16162/lame-lemina-leaves-liverpool-licking-lips?ls=roto:bpl:gnav'>Lame Lemina leaves Liverpool licking lips</a> </li>
                       
                          <li><a href='/headlines/bpl/16160/cranie-to-deputize-for-suspended-schindler?ls=roto:bpl:gnav'>Cranie to deputize for suspended Schindler</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nba/1326/jj-barea">J.J. Barea <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nba/2679/dorian-finney-smith">Dorian Finney-Smith <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/nba/1681/wesley-matthews">Wesley Matthews <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/nba/2826/johnathan-motley">Johnathan Motley <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/nba/2297/dwight-powell">Dwight Powell <span style='font-weight:normal;'>(F/C)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nba/1827/harrison-barnes">Harrison Barnes <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nba/1045/devin-harris">Devin Harris <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/nba/1379/josh-mcroberts">Josh McRoberts <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/nba/2112/nerlens-noel">Nerlens Noel <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/nba/2772/dennis-smith-jr">Dennis Smith Jr. <span style='font-weight:normal;'>(G)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nba/2242/seth-curry">Seth Curry <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/nba/2852/maxi-kleber">Maxi Kleber <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/nba/2550/salah-mejri">Salah Mejri <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/nba/535/dirk-nowitzki">Dirk Nowitzki <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_15" href="/player/nba/2139/jeff-withey">Jeff Withey <span style='font-weight:normal;'>(C)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nba/2627/yogi-ferrell">Yogi Ferrell <span style='font-weight:normal;'>(G)</span></a>
                   </td><td></td><td></td><td></td><td></td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NBA.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NBA/2852.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Maxi Kleber | Forward | #42</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nba/dal/dallas-mavericks'>Dallas Mavericks</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>25</b>) / 1/29/1992</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'11' / 220</td>
		</tr><tr>
			<td align="left"><b>Contract:</b>&nbsp;</td><td align="left"><a href='javascript:void(0);' onclick="showPlayerCard('cont_2852');">view contract details</a><div class='playercard' style='display:none;' id='cont_2852'><div class='close'><a href='javascript:void(0);' onclick="hidePlayerCard('cont_2852');">[x]</a></div><div class='report'>2017-18: $815,615 </br> 2018-19: $1,378,242 </br> 2019-20: $1,818,520 {Qualifying Offer}</div></div></td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_bk'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nba/2852/maxi-kleber' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nba/dal/dallas-mavericks"><img id="cp1_ctl00_imgTeamLogo" title="Dallas Mavericks" src="/img/NBA/teams/logos/DAL.png" alt="Dallas Mavericks" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='341796' style='display:block;'>   <div class='report'>Maxi Kleber is starting at forward for Mavs against the Wolves on Friday.</div>   <div class='impact'>Coach Rick Carlisle is reaching here with a starting lineup of Dennis Smith Jr., Wes Matthews, Harrison Barnes, Maxi and Dirk Nowitzki. This is bad news for the other Mavs bigs and it's really tough to even attack this team in fantasy because of the bad offense. Well, you can attack them with other players. We'll let you know how it goes, but leave Kleber on the wire in most leagues. <span class='date'>Nov 17 - 8:19 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/mavstats/status/931692775120269312                                                                                                                                                  '>Mavs Stats on Twitter                             </a></div></div></div> <div class='playernews' id='340226' style='display:none;'>   <div class='report'>Maxi Kleber scored four points with three rebounds and two assists in 22 minutes against the Wolves on Saturday.</div>   <div class='impact'>He was probably the best defensive forward for the Mavs in this game and he had to guard Karl-Anthony Towns at times. The Mavs are in deep trouble and coach Rick Carlisle is looking for an answer, so maybe he gives Kleber more burn. <span class='date'>Nov 4 - 10:37 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='334891' style='display:none;'>   <div class='report'>Mavs sign F Maxi Kleber.</div>   <div class='impact'>The 25-year-old power forward is from Dirk Nowitzki's hometown of Wurzburg, Germany, so Dirk may have had a say on this pickup. Kleber played for Bayern Munich last season, averaging 9.7 points per game. He'll likely be competing for a roster spot in October. <span class='date'>Jul 12 - 5:25 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/espn_macmahon/status/885246504557977600                                                                                                                                             '>Tim MacMahon on Twitter                           </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm341796' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('341796','pnlitm341796');">Maxi Kleber starting at forward for Mavs</a> <br /> <span class='date' style='padding-left:30px;'>Nov 17 - 8:19 PM</span></li><li id='pnlitm340226' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('340226','pnlitm340226');">Maxi Kleber gets 22 minutes</a> <br /> <span class='date' style='padding-left:30px;'>Nov 4 - 10:37 PM</span></li><li id='pnlitm334891' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('334891','pnlitm334891');">Mavs sign Maxi Kleber</a> <br /> <span class='date' style='padding-left:30px;'>Jul 12 - 5:25 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nba/2852/maxi-kleber'>More Maxi Kleber Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nba/1820/kyrie-irving/1'>K. Irving</a><span class='league'>BOS</span><span class='number'> (7319)</span></li><li><span class='order'>2</span><a href='/player/nba/1833/kawhi-leonard/1'>K. Leonard</a><span class='league'>SA</span><span class='number'> (6811)</span></li><li><span class='order'>3</span><a href='/player/nba/1611/stephen-curry/1'>S. Curry</a><span class='league'>GS</span><span class='number'> (6388)</span></li><li><span class='order'>4</span><a href='/player/nba/2462/dangelo-russell/1'>D. Russell</a><span class='league'>BKN</span><span class='number'> (6367)</span></li><li><span class='order'>5</span><a href='/player/nba/1476/derrick-rose/1'>D. Rose</a><span class='league'>CLE</span><span class='number'> (6332)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nba/1115/chris-paul/1'>C. Paul</a><span class='league'>HOU</span><span class='number'> (6170)</span></li><li><span class='order'>7</span><a href='/player/nba/1719/al-farouq-aminu/1'>A. Aminu</a><span class='league'>POR</span><span class='number'> (6131)</span></li><li><span class='order'>8</span><a href='/player/nba/2138/steven-adams/1'>S. Adams</a><span class='league'>OKC</span><span class='number'> (6009)</span></li><li><span class='order'>9</span><a href='/player/nba/2285/jabari-parker/1'>J. Parker</a><span class='league'>MLW</span><span class='number'> (5888)</span></li><li><span class='order'>10</span><a href='/player/nba/2131/rudy-gobert/1'>R. Gobert</a><span class='league'>UTA</span><span class='number'> (5859)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#0B479D;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nba/2852/maxi-kleber">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nba/2852/maxi-kleber">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nba/2852/maxi-kleber">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nba/dal/dallas-mavericks">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nba/2852/maxi-kleber">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NBA.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nba/2852/maxi-kleber">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/dallas-mavericks-tickets/?ref=nbcsports_rw" target="_blank">Dallas Mavericks Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		
<table class="statstable">
			<tr style="background-color:#0B479D;">
				<th class="headertext" colspan="23">Season Stats</th>
			</tr><tr style="background-color:#0B479D;">
				<th class="headertext textcenter" colspan="17">Season Totals</th><th class="headertext textcenter" colspan="7">Per Game Avg.</th>
			</tr><tr class="columnnames">
				<td>GM</td><td>Min</td><td>Pts</td><td>Reb</td><td>Ast</td><td>Stl</td><td>FGM</td><td>FGA</td><td>FG%</td><td>FTM</td><td>FTA</td><td>FT%</td><td>3PTM</td><td>3PTA</td><td>3PT%</td><td>Blk</td><td>TO</td><td>PPG</td><td>RPG</td><td>APG</td><td>SPG</td><td>TOPG</td><td>BPG</td>
			</tr><tr>
				<td>9</td><td>106</td><td>36</td><td>15</td><td>4</td><td>4</td><td>14</td><td>28</td><td>.500</td><td>6</td><td>9</td><td>.667</td><td>2</td><td>11</td><td>.182</td><td>2</td><td>1</td><td>4.0</td><td>1.7</td><td>0.4</td><td>0.4</td><td>0.1</td><td>0.2</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#0B479D;">
				<th class="headertext" colspan="22">Career Averages</th>
			</tr><tr style="background-color:#0B479D;">
				<th class="headertext textcenter" colspan="4">Career</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT</th><th class="headertext textcenter" colspan="3">Rebounds</th><th class="headertext textcenter" colspan="6">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
			</tr><tr>
				<td class="textleft" colspan="22">Career averages are currently unavailable</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#0B479D;">
				<th class="headertext" colspan="22">Career Stats</th>
			</tr><tr style="background-color:#0B479D;">
				<th class="headertext textcenter" colspan="4">Career</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT</th><th class="headertext textcenter" colspan="3">Rebounds</th><th class="headertext textcenter" colspan="6">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
			</tr><tr>
				<td class="textleft" colspan="22">Career stats are currently unavailable</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>
<table class="statstable">
		<tr style="background-color:#0B479D;">
			<th class="headertext" colspan="16">Game Log</th><th class="headertext textright" colspan="6"><a style='color:white;' href='/log/nba/2852/maxi-kleber'>Complete Game Log</a></th>
		</tr><tr style="background-color:#0B479D;">
			<th class="headertext textcenter" colspan="4">Game</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT.</th><th class="headertext textcenter" colspan="3">Rebounds.</th><th class="headertext textcenter" colspan="6">Misc.</th>
		</tr><tr class="columnnames">
			<td>Date</td><td>Opp</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;14</td><td>SA</td><td>1</td><td>21</td><td>2</td><td>5</td><td>.400</td><td>0</td><td>2</td><td>.000</td><td>1</td><td>1</td><td>1.000</td><td>0</td><td>1</td><td>1</td><td>0</td><td>0</td><td>0</td><td>1</td><td>1</td><td>5</td>
		</tr><tr>
			<td>Nov&nbsp;12</td><td>@OKC</td><td>1</td><td>8</td><td>1</td><td>3</td><td>.333</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>1</td><td>0</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>2</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;11</td><td>CLE</td><td>1</td><td>2</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr>
			<td>Nov&nbsp;7</td><td>@WAS</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;4</td><td>@MIN</td><td>1</td><td>22</td><td>2</td><td>4</td><td>.500</td><td>0</td><td>2</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>1</td><td>2</td><td>3</td><td>2</td><td>1</td><td>0</td><td>0</td><td>2</td><td>4</td>
		</tr><tr>
			<td>Nov&nbsp;3</td><td>NO</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>.000</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;1</td><td>@LAC</td><td>1</td><td>21</td><td>4</td><td>4</td><td>1.000</td><td>1</td><td>1</td><td>1.000</td><td>2</td><td>2</td><td>1.000</td><td>1</td><td>2</td><td>3</td><td>0</td><td>0</td><td>2</td><td>0</td><td>2</td><td>11</td>
		</tr>
	</table>
</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="border-collapse:collapse;margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#0B479D">All Positions</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td style="width:30px;">Pos</td><td style="width:30px;">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>PG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/2772/dennis-smith-jr'>Dennis Smith Jr.</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2627/yogi-ferrell'>Yogi Ferrell</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/1326/jj-barea'>J.J. Barea</a> </td>
		</tr><tr class="oddrow">
			<td><b>SG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/2242/seth-curry'>Seth Curry</a>  <img onmouseout="hidePlayerCard(2242);" onmouseover="showPlayerCard(2242);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2242'><span>Sidelined</span><br /><div class='report'>Seth Curry (leg) is listed as out for Friday's game vs. the Wolves.</div><div class='impact'>We keep hearing that he's making good progress, but the Mavs have every reason to proceed with caution. There's still a good chance that we'll see Curry at some point in November, though. Yogi Ferrell and J.J. Barea will continue to play extended minutes in Dallas, but Barea has been the better option in deeper leagues.</div> <div class='date'>Nov&nbsp;16</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/1045/devin-harris'>Devin Harris</a>  <img onmouseout="hidePlayerCard(1045);" onmouseover="showPlayerCard(1045);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1045'><span>Sidelined</span><br /><div class='report'>Devin Harris (ribs) is active for Friday's game vs. the Wolves.</div><div class='impact'>With season averages of 9.2 points, 2.0 rebounds, 1.7 assists and 0.8 triples, Harris belongs on the wire in most leagues. His role could be in jeopardy when Seth Curry (leg) returns.</div> <div class='date'>Nov&nbsp;17</div></td>
		</tr><tr class="oddrow">
			<td><b>SF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1681/wesley-matthews'>Wesley Matthews</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2679/dorian-finney-smith'>Dorian Finney-Smith</a>  <img onmouseout="hidePlayerCard(2679);" onmouseover="showPlayerCard(2679);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2679'><span>Sidelined</span><br /><div class='report'>Rick Carlisle said that Dorian Finney-Smith (knee) &quot;will be out a while.&quot;</div><div class='impact'>Finney-Smith has been dealing with tendonitis since training camp and has been unable to get close to 100 percent. Even when fully healthy, he was not a significant part of the Mavs rotation. He should be cut loose in all fantasy formats.</div> <div class='date'>Nov&nbsp;14</div></td>
		</tr><tr class="oddrow">
			<td><b>PF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1827/harrison-barnes'>Harrison Barnes</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2297/dwight-powell'>Dwight Powell</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2852/maxi-kleber'>Maxi Kleber</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nba/1379/josh-mcroberts'>Josh McRoberts</a>  <img onmouseout="hidePlayerCard(1379);" onmouseover="showPlayerCard(1379);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1379'><span>Sidelined</span><br /><div class='report'>Josh McRoberts (lower extremity injury) is listed as out in the game notes for Wednesday's game vs. Memphis.</div><div class='impact'>McRoberts has yet to suit up for the Mavs this season. Even when fully healthy, he's unlikely to see significant minutes. He can be ignored in all fantasy formats.</div> <div class='date'>Oct&nbsp;24</div></td>
		</tr><tr class="oddrow">
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/535/dirk-nowitzki'>Dirk Nowitzki</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2550/salah-mejri'>Salah Mejri</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2112/nerlens-noel'>Nerlens Noel</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nba/2139/jeff-withey'>Jeff Withey</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nba/2826/johnathan-motley'>Johnathan Motley</a> </td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nba/75916/496/sell-high-raps--and--jazz-podcast" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NBA/UTA/0NBA_Mitchell1_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nba/75916/496/sell-high-raps--and--jazz-podcast'>Sell-High, Raps & Jazz Podcast</a><br /><span class='date'>Nov&nbsp;17</span></h2>
                <span class="date"></span>
                Mike Gallagher and Jonas Nader talk Raptors, Jazz, sell-high players, the Suns and a lot more.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NBA Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/75916/496/sell-high-raps--and--jazz-podcast'>Sell-High, Raps & Jazz Podcast</a> <span class="date">Nov&nbsp;17</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/75913/223/stew-dsj-rising'>Stew: DSJ Rising</a> <span class="date">Nov&nbsp;17</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/75904/45/dose-jaylen-browns-heroics'>Dose: Jaylen Brown's Heroics</a> <span class="date">Nov&nbsp;17</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/75895/484/roundtable-sell-high-targets'>Roundtable: Sell-High Targets</a> <span class="date">Nov&nbsp;16</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/75868/401/nba-official--and--dfs-values'>NBA 'Official' & DFS Values</a> <span class="date">Nov&nbsp;16</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/75879/45/process-this-embiid-goes-off'>Process this! Embiid goes off</a> <span class="date">Nov&nbsp;16</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/75865/496/fantasy-hoops-pod-for-nov-15'>Fantasy Hoops Pod for Nov. 15</a> <span class="date">Nov&nbsp;15</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/75863/534/notable-numbers'>Notable Numbers</a> <span class="date">Nov&nbsp;15</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NBA Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341798/iman-shumpert-(knee)-questionable-to-return'>Iman Shumpert (knee) questionable to return</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341797/mason-plumlee-(core-strain)-expected-to-play'>Mason Plumlee (core strain) expected to play</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341796/maxi-kleber-starting-at-forward-for-mavs'>Maxi Kleber starting at forward for Mavs</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341790/thabo-sefolosha-(knee-soreness)-out-friday'>Thabo Sefolosha (knee soreness) out Friday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341789/patrick-beverley-(knee)-will-not-play-vs-cle'>Patrick Beverley (knee) will not play vs. CLE</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341788/pascal-siakam-to-start-for-serge-ibaka'>Pascal Siakam to start for Serge Ibaka</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341787/dinwiddie-crabbe-carroll-rhj--and--book-start'>Dinwiddie, Crabbe, Carroll, RHJ & Book start</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341786/rodney-hood-expected-to-start-on-friday'>Rodney Hood expected to start on Friday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341784/serge-ibaka-(swollen-knee)-ruled-out-friday'>Serge Ibaka (swollen knee) ruled out Friday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341782/denzel-valentine-will-start-vs-hornets'>Denzel Valentine will start vs. Hornets</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341780/serge-ibaka-(swollen-knee)-doubtful-friday'>Serge Ibaka (swollen knee) doubtful Friday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/341778/donovan-mitchell-starting-at-point-guard'>Donovan Mitchell starting at point guard</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NBA Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/static/nba-premium?afmc=rotoworld?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=NBA-Premium&utm_term=&utm_content=RWHomepage'>React to NBA news properly w/ RotoGrinders Premium!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1742c_&affid=4892&siteid=7359&adid=1742&c='>Take on the Rotoworld NFL staff on FanDuel</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/projected-ownership?site=fanduel&sport=nfl?afmc=rotoworld?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=Pown&utm_term=&utm_content=RWHomepage'>NFL Week 6 Ownership Projections via RotoGrinders!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/draftguide/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1444c_&affid=4892&siteid=7359&adid=1444&c='>Win a FREE trip to the Big Game this February</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/content/injuries.aspx?sport=NBA'>Latest NBA injuries</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nba.aspx'>NBA Depth Charts</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=636354762046607314" type="text/javascript"></script>

<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=2852&sport=NBA&sType=CT&year=2017'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=0B479D>2017 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>0B479D</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
