<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NBA';omni.sport = 'basketball';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'aaron-holiday';omni.pageTitle = '/player/nba/2972/aaron-holiday';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy basketball, fantasy, basketball, nba, draft guide, fantasy news, Aaron Holiday,Guard,  player profile, draft kit, draft guide, Basketball, NBA, UCLA" /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Aaron Holiday 2018 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nba/2972/aaron-holiday" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Aaron Holiday - Indiana Pacers - 2018  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nba'; rw_roadblock = 'nba;site=roto;sect=nba;!c=nba;tandomad=';rw_pagepath = '/player/nba/2972/aaron-holiday';rw_pagename = '/player/nba/2972/aaron-holiday';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./aaron-holiday" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFnAFmYW50YXN5IGJhc2tldGJhbGwsIGZhbnRhc3ksIGJhc2tldGJhbGwsIG5iYSwgZHJhZnQgZ3VpZGUsIGZhbnRhc3kgbmV3cywgQWFyb24gSG9saWRheSxHdWFyZCwgIHBsYXllciBwcm9maWxlLCBkcmFmdCBraXQsIGRyYWZ0IGd1aWRlLCBCYXNrZXRiYWxsLCBOQkEsIFVDTEFkAgUPFgIfAGRkAgYPFgIfAAW4AUFhcm9uIEhvbGlkYXkgMjAxOCBwbGF5ZXIgcHJvZmlsZSwgZ2FtZSBsb2csIHNlYXNvbiBzdGF0cywgY2FyZWVyIHN0YXRzLCByZWNlbnQgbmV3cyBJZiB5b3UgcGxheSBmYW50YXN5IHNwb3J0cywgZ2V0IGJyZWFraW5nIG5ld3MgYW5kIGltbWVyc2UgeW91cnNlbGYgaW4gdGhlIHVsdGltYXRlIGZhbiBleHBlcmllbmNlLiBkAgoPFgIeBFRleHQFVjxsaW5rIHJlbD0iY2Fub25pY2FsIiBocmVmPSJodHRwOi8vd3d3LnJvdG93b3JsZC5jb20vcGxheWVyL25iYS8yOTcyL2Fhcm9uLWhvbGlkYXkiIC8+ZAIhDxYCHwEFYjxzY3JpcHQgbGFuZ3VhZ2U9J2phdmFzY3JpcHQnIHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPScvemxpYnMvZmx5b3V0bmF2X3YwOTA0MjAxMy5qcyc+PC9zY3JpcHQ+ZAIDD2QWAgIDD2QWBAIFD2QWAmYPZBYCZg9kFgICAw9kFhICAw8PFgQeCENzc0NsYXNzBQZvZGRyb3ceBF8hU0ICAmRkAgUPDxYEHwIFBm9kZHJvdx8DAgJkZAIHDw8WBB8CBQZvZGRyb3cfAwICZGQCCQ8PFgQfAgUGb2Rkcm93HwMCAmRkAgsPDxYEHwIFBm9kZHJvdx8DAgJkZAINDw8WBB8CBQZvZGRyb3cfAwICZGQCDw8PFgQfAgUGb2Rkcm93HwMCAmRkAhEPDxYEHwIFBm9kZHJvdx8DAgJkZAITDw8WBB8CBQZvZGRyb3cfAwICZGQCBw9kFgJmDw8WAh4HVmlzaWJsZWdkZGSA9s9kEVRHksNWGGiaE4H8WKFQcw==" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAASkmWT0Z92Iwwl+IzMIqC6H/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpB0FmSc35fip+IYy5sLGtbgJV0Bc=" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nba-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=mlb|golf|nascar|nfl|epl|nba|nhl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnba%2f2972%2faaron-holiday'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DFS</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=rotoworldnavbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nba/basketball" style="border-left:none;">NBA Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nba/basketball-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nba/0/basketball-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nba">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nba/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nba">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nba/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nba/atl/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/basketball/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/basketball/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nba/basketball-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Basketball Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/80846/4/week-ahead-dandy-andy?ls=roto:mlb:gnav'>Week Ahead: Dandy Andy</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/mlb/80838/13/daily-dose-zuninooooo?ls=roto:mlb:gnav'>Daily Dose: Zuninooooo</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/mlb/80835/504/podcast-max-mashing?ls=roto:mlb:gnav'>Podcast: Max Mashing</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/mlb/80825/9/waiver-wired-adding-ohtani?ls=roto:mlb:gnav'>Waiver Wired: Adding Ohtani?</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/mlb/80819/13/daily-dose-few-fireworks?ls=roto:mlb:gnav'>Daily Dose: Few Fireworks</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/mlb/80803/2/july-reliever-rankings?ls=roto:mlb:gnav'>July Reliever Rankings</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/80804/2/july-top-300-overall?ls=roto:mlb:gnav'>July Top 300 Overall</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/80809/235/trade-deadline-primer?ls=roto:mlb:gnav'>Trade Deadline Primer</a> <span class="date">Jul&nbsp;4</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/580133/mariners-announce-extension-for-gm-dipoto?ls=roto:mlb:gnav'>Mariners announce extension for GM Dipoto</a> </li>
                       
                          <li><a href='/headlines/mlb/580129/carlos-carrasco-activated-for-fridays-start?ls=roto:mlb:gnav'>Carlos Carrasco activated for Friday's start</a> </li>
                       
                          <li><a href='/headlines/mlb/580117/max-fried-(blister)-placed-on-disabled-list?ls=roto:mlb:gnav'>Max Fried (blister) placed on disabled list</a> </li>
                       
                          <li><a href='/headlines/mlb/580110/bryant-(shoulder)-hits-in-batting-cage-friday?ls=roto:mlb:gnav'>Bryant (shoulder) hits in batting cage Friday</a> </li>
                       
                          <li><a href='/headlines/mlb/580106/teams-unwilling-to-meet-machado-asking-price?ls=roto:mlb:gnav'>Teams unwilling to meet Machado asking price</a> </li>
                       
                          <li><a href='/headlines/mlb/580096/yankees-interested-in-mike-moustakas-as-1b?ls=roto:mlb:gnav'>Yankees interested in Mike Moustakas as 1B</a> </li>
                       
                          <li><a href='/headlines/mlb/580094/brewers-showing-interest-in-manny-machado?ls=roto:mlb:gnav'>Brewers showing interest in Manny Machado</a> </li>
                       
                          <li><a href='/headlines/mlb/580087/edwin-diaz-rolls-to-34th-save-in-win-over-laa?ls=roto:mlb:gnav'>Edwin Diaz rolls to 34th save in win over LAA</a> </li>
                       
                          <li><a href='/headlines/mlb/580079/gurriel-delivers-walk-off-winner-against-sox?ls=roto:mlb:gnav'>Gurriel delivers walk-off winner against Sox</a> </li>
                       
                          <li><a href='/headlines/mlb/580071/gyorko-slugs-two-run-shot-and-drives-in-five?ls=roto:mlb:gnav'>Gyorko slugs two-run shot and drives in five</a> </li>
                       
                          <li><a href='/headlines/mlb/580065/luke-weaver-shines-over-eight-innings-vs-sf?ls=roto:mlb:gnav'>Luke Weaver shines over eight innings vs SF</a> </li>
                       
                          <li><a href='/headlines/mlb/580064/perezs-three-hits-homer-lead-brewers-to-win?ls=roto:mlb:gnav'>Perez's three hits, homer lead Brewers to win</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/80776/59/vikings-fantasy-preview?ls=roto:nfl:gnav'>Vikings Fantasy Preview</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/80811/59/patriots-fantasy-preview?ls=roto:nfl:gnav'>Patriots Fantasy Preview</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/nfl/80818/59/saints-fantasy-preview?ls=roto:nfl:gnav'>Saints Fantasy Preview</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/nfl/80783/472/saquon-fever?ls=roto:nfl:gnav'>Saquon Fever</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/80731/59/chargers-fantasy-preview?ls=roto:nfl:gnav'>Chargers Fantasy Preview</a> <span class="date">Jul&nbsp;2</span></li>
                       
                          <li><a href='/articles/nfl/80759/59/rams-fantasy-preview?ls=roto:nfl:gnav'>Rams Fantasy Preview</a> <span class="date">Jul&nbsp;2</span></li>
                       
                          <li><a href='/articles/nfl/80761/59/dolphins-fantasy-preview?ls=roto:nfl:gnav'>Dolphins Fantasy Preview</a> <span class="date">Jul&nbsp;1</span></li>
                       
                          <li><a href='/articles/nfl/80540/59/silvas-team-fantasy-previews?ls=roto:nfl:gnav'>Silva's Team Fantasy Previews</a> <span class="date">Jul&nbsp;1</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/377015/falcons-get-top-pick-wr-calvin-ridley-signed?ls=roto:nfl:gnav'>Falcons get top pick WR Calvin Ridley signed</a> </li>
                       
                          <li><a href='/headlines/nfl/377013/edelman-loses-appeal-4-gm-suspension-stands?ls=roto:nfl:gnav'>Edelman loses appeal; 4-gm suspension stands</a> </li>
                       
                          <li><a href='/headlines/nfl/377012/aaron-jones-suspended-two-games?ls=roto:nfl:gnav'>Aaron Jones suspended two games</a> </li>
                       
                          <li><a href='/headlines/nfl/377011/rams-rg-jamon-brown-suspended-2-games?ls=roto:nfl:gnav'>Rams RG Jamon Brown suspended 2 games</a> </li>
                       
                          <li><a href='/headlines/nfl/377010/reuben-foster-suspended-two-games?ls=roto:nfl:gnav'>Reuben Foster suspended two games</a> </li>
                       
                          <li><a href='/headlines/nfl/377007/cutler-i-am-probably-done-with-football?ls=roto:nfl:gnav'>Cutler: I am 'probably' done with football</a> </li>
                       
                          <li><a href='/headlines/nfl/377005/seahawks-host-free-agent-og-jr-sweezy?ls=roto:nfl:gnav'>Seahawks host free agent OG J.R. Sweezy</a> </li>
                       
                          <li><a href='/headlines/nfl/377004/aaron-jones-bulks-up-for-durability-pass-pro?ls=roto:nfl:gnav'>Aaron Jones bulks up for durability, pass pro</a> </li>
                       
                          <li><a href='/headlines/nfl/377000/seahawks-s-kam-chancellor-not-cleared-to-play?ls=roto:nfl:gnav'>Seahawks S Kam Chancellor not cleared to play</a> </li>
                       
                          <li><a href='/headlines/nfl/376991/packers-nearing-extension-with-aaron-rodgers?ls=roto:nfl:gnav'>Packers nearing extension with Aaron Rodgers</a> </li>
                       
                          <li><a href='/headlines/nfl/376985/eagles-lb-nigel-bradham-suspended-1-game?ls=roto:nfl:gnav'>Eagles LB Nigel Bradham suspended 1 game</a> </li>
                       
                          <li><a href='/headlines/nfl/376981/robert-turbin-slapped-with-four-game-ped-ban?ls=roto:nfl:gnav'>Robert Turbin slapped with four-game PED ban</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/80843/496/summer-league-dfs-podcast?ls=roto:nba:gnav'>Summer League DFS Podcast</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/80828/47/2018-summer-league-rosters?ls=roto:nba:gnav'>2018 Summer League Rosters</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/nba/80786/496/free-agency-summer-league-pod?ls=roto:nba:gnav'>Free Agency, Summer League Pod</a> <span class="date">Jul&nbsp;3</span></li>
                       
                          <li><a href='/articles/nba/80775/47/fa-roundup-2-boogie-to-gsw?ls=roto:nba:gnav'>FA Roundup 2: Boogie to GSW!</a> <span class="date">Jul&nbsp;3</span></li>
                       
                          <li><a href='/articles/nba/80774/496/nba-free-agency-pod-2?ls=roto:nba:gnav'>NBA Free Agency Pod 2</a> <span class="date">Jul&nbsp;2</span></li>
                       
                          <li><a href='/articles/nba/80763/47/fa-roundup-la-bron-james?ls=roto:nba:gnav'>FA Roundup: LA-Bron James!</a> <span class="date">Jul&nbsp;2</span></li>
                       
                          <li><a href='/articles/nba/80757/496/2018-nba-free-agency-pod-no-1?ls=roto:nba:gnav'>2018 NBA Free Agency Pod No. 1</a> <span class="date">Jul&nbsp;1</span></li>
                       
                          <li><a href='/articles/nba/80752/47/live-nba-free-agency-blog?ls=roto:nba:gnav'>Live NBA Free Agency Blog</a> <span class="date">Jul&nbsp;1</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/363283/ian-clark-re-signing-with-the-pelicans?ls=roto:nba:gnav'>Ian Clark re-signing with the Pelicans</a> </li>
                       
                          <li><a href='/headlines/nba/363282/og-mckinnie-lima-miller-teague-starting?ls=roto:nba:gnav'>OG, McKinnie, Lima, Miller, Teague starting</a> </li>
                       
                          <li><a href='/headlines/nba/363281/holiday-sumner-moore-poythress-leaf-start?ls=roto:nba:gnav'>Holiday, Sumner, Moore, Poythress, Leaf start</a> </li>
                       
                          <li><a href='/headlines/nba/363280/dsj-jones-brunson-dfs-motley-starting?ls=roto:nba:gnav'>DSJ, Jones, Brunson, DFS, Motley starting</a> </li>
                       
                          <li><a href='/headlines/nba/363277/espn-carmelo-anthony-and-okc-to-part-ways?ls=roto:nba:gnav'>ESPN: Carmelo Anthony and OKC to part ways</a> </li>
                       
                          <li><a href='/headlines/nba/363275/kyle-oquinn-agrees-to-one-year-deal-w-ind?ls=roto:nba:gnav'>Kyle O'Quinn agrees to one-year deal w/ IND</a> </li>
                       
                          <li><a href='/headlines/nba/363269/trae-youngs-brutal-trip-to-utah-finally-ends?ls=roto:nba:gnav'>Trae Young's brutal trip to Utah finally ends</a> </li>
                       
                          <li><a href='/headlines/nba/363268/m-smart-hurt-that-bos-hasnt-talked-to-him?ls=roto:nba:gnav'>M. Smart hurt that BOS hasn't talked to him?</a> </li>
                       
                          <li><a href='/headlines/nba/363266/great-white-hype-derrick-goes-off-with-26?ls=roto:nba:gnav'>Great White Hype: Derrick goes off with 26</a> </li>
                       
                          <li><a href='/headlines/nba/363264/wayne-selden-scores-an-efficient-26-points?ls=roto:nba:gnav'>Wayne Selden scores an efficient 26 points</a> </li>
                       
                          <li><a href='/headlines/nba/363258/derrick-jones-jr-flies-high-again-scores-19?ls=roto:nba:gnav'>Derrick Jones Jr. flies high again, scores 19</a> </li>
                       
                          <li><a href='/headlines/nba/363257/bam-adebayo-scores-14-with-nine-boards?ls=roto:nba:gnav'>Bam Adebayo scores 14 with nine boards</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/80817/411/ufa-winners-and-losers?ls=roto:nhl:gnav'>UFA Winners and Losers</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/nhl/80814/516/pod-2018-free-agency-recap?ls=roto:nhl:gnav'>Pod: 2018 Free Agency Recap</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/nhl/80758/552/free-agent-frenzy-blog?ls=roto:nhl:gnav'>Free Agent Frenzy Blog</a> <span class="date">Jul&nbsp;1</span></li>
                       
                          <li><a href='/articles/nhl/80685/516/pod-2018-free-agency-preview?ls=roto:nhl:gnav'>Pod: 2018 Free Agency Preview</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/nhl/80662/411/draft-grades---west?ls=roto:nhl:gnav'>Draft Grades - West</a> <span class="date">Jun&nbsp;26</span></li>
                       
                          <li><a href='/articles/nhl/80648/411/draft-grades---east?ls=roto:nhl:gnav'>Draft Grades - East</a> <span class="date">Jun&nbsp;25</span></li>
                       
                          <li><a href='/articles/nhl/80597/213/2018-nhl-draft-tracker?ls=roto:nhl:gnav'>2018 NHL Draft Tracker</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/nhl/80579/516/pod-2018-nhl-draft-preview?ls=roto:nhl:gnav'>Pod: 2018 NHL Draft Preview</a> <span class="date">Jun&nbsp;21</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav">Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/342577/toronto-signs-tyler-ennis-to-1-year-contract?ls=roto:nhl:gnav'>Toronto signs Tyler Ennis to 1-year contract</a> </li>
                       
                          <li><a href='/headlines/nhl/342576/oilers-sign-ryan-strome-to-2-year-contract?ls=roto:nhl:gnav'>Oilers sign Ryan Strome to 2-year contract</a> </li>
                       
                          <li><a href='/headlines/nhl/342575/erik-karlsson-trade-has-not-happened-yet?ls=roto:nhl:gnav'>Erik Karlsson trade has not happened yet</a> </li>
                       
                          <li><a href='/headlines/nhl/342556/william-karlsson-headlines-arbitration-list?ls=roto:nhl:gnav'>William Karlsson headlines arbitration list</a> </li>
                       
                          <li><a href='/headlines/nhl/342549/canes-ink-trevor-van-riemsdyk-to-2-year-deal?ls=roto:nhl:gnav'>Canes ink Trevor van Riemsdyk to 2-year deal</a> </li>
                       
                          <li><a href='/headlines/nhl/342522/report-red-wings-re-sign-andreas-athanasiou?ls=roto:nhl:gnav'>Report: Red Wings re-sign Andreas Athanasiou</a> </li>
                       
                          <li><a href='/headlines/nhl/342517/avs-sign-16th-overall-pick-martin-kaut-to-elc?ls=roto:nhl:gnav'>Avs sign 16th overall pick Martin Kaut to ELC</a> </li>
                       
                          <li><a href='/headlines/nhl/342516/report-anthony-duclair-signs-with-columbus?ls=roto:nhl:gnav'>Report: Anthony Duclair signs with Columbus</a> </li>
                       
                          <li><a href='/headlines/nhl/342513/shea-weber-has-knee-surgery-out-5-6-months?ls=roto:nhl:gnav'>Shea Weber has knee surgery, out 5-6 months</a> </li>
                       
                          <li><a href='/headlines/nhl/342512/blue-jackets-sign-boone-jenner-to-4-year-deal?ls=roto:nhl:gnav'>Blue Jackets sign Boone Jenner to 4-year deal</a> </li>
                       
                          <li><a href='/headlines/nhl/342506/gm-dubas-leafs-are-keeping-nylander-marner?ls=roto:nhl:gnav'>GM Dubas: Leafs are keeping Nylander, Marner</a> </li>
                       
                          <li><a href='/headlines/nhl/342493/report-dal-a-front-runner-for-erik-karlsson?ls=roto:nhl:gnav'>Report: DAL a front-runner for Erik Karlsson</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/80845/408/start-or-park-coke-zero-400?ls=roto:nas:gnav'>Start or Park: Coke Zero 400</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/nas/80836/229/coke-zero-400-cheat-sheet?ls=roto:nas:gnav'>Coke Zero 400 Cheat Sheet</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/nas/80832/537/fantasy-preview-coke-zero-400?ls=roto:nas:gnav'>Fantasy Preview: Coke Zero 400</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/nas/80812/538/fantasy-live-coke-zero-400?ls=roto:nas:gnav'>Fantasy Live: Coke Zero 400</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/nas/80789/539/power-ranking-after-chicago?ls=roto:nas:gnav'>Power Ranking After: Chicago</a> <span class="date">Jul&nbsp;2</span></li>
                       
                          <li><a href='/articles/nas/80760/307/wrap-up-chicagoland-speedway?ls=roto:nas:gnav'>Wrap-up: Chicagoland Speedway</a> <span class="date">Jul&nbsp;1</span></li>
                       
                          <li><a href='/articles/nas/80732/408/weekend-update-overtons-400?ls=roto:nas:gnav'>Weekend Update: Overton's 400</a> <span class="date">Jun&nbsp;30</span></li>
                       
                          <li><a href='/articles/nas/80724/537/dfs-preview-overtons-400?ls=roto:nas:gnav'>DFS Preview: Overton's 400</a> <span class="date">Jun&nbsp;30</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/51881/mason-mitchell-returns-to-the-seat-in-iowa?ls=roto:nas:gnav'>Mason Mitchell returns to the seat in Iowa</a> </li>
                       
                          <li><a href='/headlines/nas/51880/self-looks-for-win-no-3-of-2018-at-iowa?ls=roto:nas:gnav'>Self Looks for Win No. 3 of 2018 at Iowa</a> </li>
                       
                          <li><a href='/headlines/nas/51879/natalie-decker-to-debut-in-hawkeye-state?ls=roto:nas:gnav'>Natalie Decker to debut in Hawkeye State</a> </li>
                       
                          <li><a href='/headlines/nas/51878/bret-holmes-returns-at-iowa-with-schrader?ls=roto:nas:gnav'>Bret Holmes returns at Iowa with Schrader</a> </li>
                       
                          <li><a href='/headlines/nas/51877/hemric-coca-cola-firecracker-250-advance?ls=roto:nas:gnav'>Hemric: Coca-Cola Firecracker 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51876/shane-lee-coca-cola-firecracker-250-advance?ls=roto:nas:gnav'>Shane Lee: Coca-Cola Firecracker 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51875/matt-tifft-coca-cola-firecracker-250-advance?ls=roto:nas:gnav'>Matt Tifft: Coca-Cola Firecracker 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51874/cindric-coca-cola-firecracker-250-advance?ls=roto:nas:gnav'>Cindric: Coca-Cola Firecracker 250 advance</a> </li>
                       
                          <li><a href='/headlines/nas/51873/chad-finchum-tops-daytona-nxs-final-practice?ls=roto:nas:gnav'>Chad Finchum tops Daytona NXS final practice</a> </li>
                       
                          <li><a href='/headlines/nas/51872/joey-logano-quickest-in-daytona-p1?ls=roto:nas:gnav'>Joey Logano quickest in Daytona P1</a> </li>
                       
                          <li><a href='/headlines/nas/51871/gallagher-reinstated-after-recovery-program?ls=roto:nas:gnav'>Gallagher reinstated after recovery program</a> </li>
                       
                          <li><a href='/headlines/nas/51870/ryan-reed-paces-daytona-nxs-practice-1?ls=roto:nas:gnav'>Ryan Reed paces Daytona NXS Practice 1</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/80833/551/the-roundup-simpson-strikes?ls=roto:gol:gnav'>The Roundup: Simpson strikes</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/80806/536/dfs-dish-the-greenbrier?ls=roto:gol:gnav'>DFS Dish: The Greenbrier</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/gol/80792/393/expert-picks-the-greenbrier?ls=roto:gol:gnav'>Expert Picks: The Greenbrier</a> <span class="date">Jul&nbsp;3</span></li>
                       
                          <li><a href='/articles/gol/80772/519/greenbrier-preview?ls=roto:gol:gnav'>Greenbrier Preview</a> <span class="date">Jul&nbsp;2</span></li>
                       
                          <li><a href='/articles/gol/80770/275/molinari-romps-at-ql-national?ls=roto:gol:gnav'>Molinari romps at QL National</a> <span class="date">Jul&nbsp;2</span></li>
                       
                          <li><a href='/articles/gol/80766/460/irish-open-preview?ls=roto:gol:gnav'>Irish Open Preview</a> <span class="date">Jul&nbsp;2</span></li>
                       
                          <li><a href='/articles/gol/80730/551/the-roundup-italian-stallion?ls=roto:gol:gnav'>The Roundup: Italian Stallion</a> <span class="date">Jun&nbsp;30</span></li>
                       
                          <li><a href='/articles/gol/80715/551/the-roundup-three-strike?ls=roto:gol:gnav'>The Roundup: Three Strike</a> <span class="date">Jun&nbsp;29</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/55111/e-molinari-aces-14-mc-after-double-at-18?ls=roto:gol:gnav'>E. Molinari aces 14, MC after double at 18</a> </li>
                       
                          <li><a href='/headlines/gol/55109/van-rooyen-roars-with-65-3-way-tie-at-irish?ls=roto:gol:gnav'>Van Rooyen roars with 65; 3-way tie at Irish</a> </li>
                       
                          <li><a href='/headlines/gol/55104/pavon-makes-it-2-way-tie-after-irish-open-r2?ls=roto:gol:gnav'>Pavon makes it 2-way tie after Irish Open R2</a> </li>
                       
                          <li><a href='/headlines/gol/55103/na-charges-up-the-board-with-bogey-free-63?ls=roto:gol:gnav'>Na charges up the board with bogey-free 63</a> </li>
                       
                          <li><a href='/headlines/gol/55102/kokrak-bogey-free-64-blemish-free--midpoint?ls=roto:gol:gnav'>Kokrak bogey-free 64; blemish-free @ midpoint</a> </li>
                       
                          <li><a href='/headlines/gol/55101/rookie-duncan-big-move-w-r2-bogey-free-64?ls=roto:gol:gnav'>Rookie Duncan big move w/ R2 bogey-free 64</a> </li>
                       
                          <li><a href='/headlines/gol/55099/lahiri-co-clubhouse-leader-with-career-low-61?ls=roto:gol:gnav'>Lahiri co-clubhouse leader with career-low 61</a> </li>
                       
                          <li><a href='/headlines/gol/55098/fox-sets-new-target-in-irish-with-walk-off-3?ls=roto:gol:gnav'>Fox sets new target in Irish with walk-off 3</a> </li>
                       
                          <li><a href='/headlines/gol/55097/webb-simpson-shares-clubhouse-lead-w-r2-67?ls=roto:gol:gnav'>Webb Simpson shares clubhouse lead w/ R2 67</a> </li>
                       
                          <li><a href='/headlines/gol/55092/lagergren-clear-of-the-field-in-irish-open?ls=roto:gol:gnav'>Lagergren clear of the field in Irish Open</a> </li>
                       
                          <li><a href='/headlines/gol/55089/kokrak-cards-a-clean-65-in-r1-of-greenbrier?ls=roto:gol:gnav'>Kokrak cards a clean 65 in R1 of Greenbrier</a> </li>
                       
                          <li><a href='/headlines/gol/55088/webb-simpson-sets-the-r1-greenbrier-pace?ls=roto:gol:gnav'>Webb Simpson sets the R1 Greenbrier pace</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/80837/500/cfb-storylines-of-the-week?ls=roto:cfb:gnav'>CFB Storylines of the Week</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/80830/470/industry-cff-group-of-5-draft?ls=roto:cfb:gnav'>Industry CFF Group of 5 Draft</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/cfb/80808/271/draft-decisions-afc-south?ls=roto:cfb:gnav'>Draft Decisions: AFC South</a> <span class="date">Jul&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/80716/271/draft-decisions-afc-east?ls=roto:cfb:gnav'>Draft Decisions: AFC East</a> <span class="date">Jun&nbsp;29</span></li>
                       
                          <li><a href='/articles/cfb/80697/500/cfb-storylines-of-the-week?ls=roto:cfb:gnav'>CFB Storylines of the Week</a> <span class="date">Jun&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/80683/461/podcast-analytics-in-the-nfl?ls=roto:cfb:gnav'>Podcast: Analytics In the NFL</a> <span class="date">Jun&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/80588/500/cfb-storylines-of-the-week?ls=roto:cfb:gnav'>CFB Storylines of the Week</a> <span class="date">Jun&nbsp;22</span></li>
                       
                          <li><a href='/articles/cfb/80539/271/draft-decisions-afc-north?ls=roto:cfb:gnav'>Draft Decisions: AFC North</a> <span class="date">Jun&nbsp;18</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/84462/four-star-wr-tj-sheffield-sides-w-notre-dame?ls=roto:cfb:gnav'>Four-star WR TJ Sheffield sides w/ Notre Dame</a> </li>
                       
                          <li><a href='/headlines/cfb/84457/sooners-land-four-star-cb-woodi-washington?ls=roto:cfb:gnav'>Sooners land four-star CB Woodi Washington</a> </li>
                       
                          <li><a href='/headlines/cfb/84455/najee-harris-kicked-around-bama-transfer?ls=roto:cfb:gnav'>Najee Harris kicked around Bama transfer</a> </li>
                       
                          <li><a href='/headlines/cfb/84454/wvu-transfer-shuler-yet-to-enroll-w-gators?ls=roto:cfb:gnav'>WVU transfer Shuler yet to enroll w/ Gators</a> </li>
                       
                          <li><a href='/headlines/cfb/84453/southern-miss-qb-keon-howard-leaves-program?ls=roto:cfb:gnav'>Southern Miss QB Keon Howard leaves program</a> </li>
                       
                          <li><a href='/headlines/cfb/84446/badgers-de-rand-(achilles)-ruled-out-for-year?ls=roto:cfb:gnav'>Badgers DE Rand (Achilles) ruled out for year</a> </li>
                       
                          <li><a href='/headlines/cfb/84437/four-star-wr-dunmore-commits-to-penn-state?ls=roto:cfb:gnav'>Four-star WR Dunmore commits to Penn State</a> </li>
                       
                          <li><a href='/headlines/cfb/84435/pair-of-longhorns-unhurt-in-car-accident?ls=roto:cfb:gnav'>Pair of Longhorns unhurt in car accident</a> </li>
                       
                          <li><a href='/headlines/cfb/84434/four-star-cb-erick-young-opts-in-with-aggies?ls=roto:cfb:gnav'>Four-star CB Erick Young opts in with Aggies</a> </li>
                       
                          <li><a href='/headlines/cfb/84432/update-uga-hc-smart-confirms-fromm-fracture?ls=roto:cfb:gnav'>Update: UGA HC Smart confirms Fromm fracture</a> </li>
                       
                          <li><a href='/headlines/cfb/84422/thorson-(knee)-hoping-for-season-opener?ls=roto:cfb:gnav'>Thorson (knee) hoping for season opener</a> </li>
                       
                          <li><a href='/headlines/cfb/84418/four-star-wr-kyle-ford-named-opening-mvp?ls=roto:cfb:gnav'>Four-star WR Kyle Ford named Opening MVP</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/80841/527/fpl-draft-strategy-tips?ls=roto:bpl:gnav'>FPL Draft Strategy Tips</a> <span class="date">Jul&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/80834/405/world-cup-chat-round-5?ls=roto:bpl:gnav'>World Cup Chat: Round 5</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/bpl/80831/405/wc-fantasy-recap---rd-4?ls=roto:bpl:gnav'>WC Fantasy Recap - RD 4</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/bpl/80829/527/fpl-draft-season-2-intro?ls=roto:bpl:gnav'>FPL Draft Season 2 Intro</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/bpl/80826/527/draft-position-analysis---f?ls=roto:bpl:gnav'>Draft Position Analysis - F</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/bpl/80822/527/draft-position-analysis---m?ls=roto:bpl:gnav'>Draft Position Analysis - M</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/bpl/80780/527/draft-position-analysis---d?ls=roto:bpl:gnav'>Draft Position Analysis - D</a> <span class="date">Jul&nbsp;5</span></li>
                       
                          <li><a href='/articles/bpl/80779/527/draft-position-analysis---gk?ls=roto:bpl:gnav'>Draft Position Analysis - GK</a> <span class="date">Jul&nbsp;5</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/17700/ben-foster-joins-watford-from-west-brom?ls=roto:bpl:gnav'>Ben Foster joins Watford from West Brom</a> </li>
                       
                          <li><a href='/headlines/bpl/17699/major-concern-as-england-prepare-for-sweden?ls=roto:bpl:gnav'>Major concern as England prepare for Sweden</a> </li>
                       
                          <li><a href='/headlines/bpl/17698/crystal-palace-locks-down-starting-keeper?ls=roto:bpl:gnav'>Crystal Palace locks down starting keeper</a> </li>
                       
                          <li><a href='/headlines/bpl/17691/brown-continues-his-recovery-at-chelsea?ls=roto:bpl:gnav'>Brown continues his recovery at Chelsea</a> </li>
                       
                          <li><a href='/headlines/bpl/17697/englands-battle-scarred-heroes-to-be-checked?ls=roto:bpl:gnav'>England's battle scarred heroes to be checked</a> </li>
                       
                          <li><a href='/headlines/bpl/17694/mitrovic-to-join-fulham-on-a-permanent-basis?ls=roto:bpl:gnav'>Mitrovic to join Fulham on a permanent basis</a> </li>
                       
                          <li><a href='/headlines/bpl/17695/joel-ward-signs-new-palace-deal?ls=roto:bpl:gnav'>Joel Ward signs new Palace deal</a> </li>
                       
                          <li><a href='/headlines/bpl/17696/mahrez-set-to-complete-man-city-move?ls=roto:bpl:gnav'>Mahrez set to complete Man City move</a> </li>
                       
                          <li><a href='/headlines/bpl/17693/sokratis-officially-arrives-at-arsenal?ls=roto:bpl:gnav'>Sokratis officially arrives at Arsenal</a> </li>
                       
                          <li><a href='/headlines/bpl/17688/reds-in-heaven-ink-salah-to-a-five-year-deal?ls=roto:bpl:gnav'>Reds in heaven, ink Salah to a five year deal</a> </li>
                       
                          <li><a href='/headlines/bpl/17689/keita-arrives-with-gerrards-seal-of-approval?ls=roto:bpl:gnav'>Keita arrives with Gerrard's seal of approval</a> </li>
                       
                          <li><a href='/headlines/bpl/17690/pellegrini-eyeing-lanzini-replacement?ls=roto:bpl:gnav'>Pellegrini eyeing Lanzini replacement</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nba/2792/ike-anigbogu">Ike Anigbogu <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nba/1615/tyreke-evans">Tyreke Evans <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/nba/1878/cory-joseph">Cory Joseph <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/nba/2021/kyle-oquinn">Kyle O'Quinn <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_16" href="/player/nba/2828/edmond-sumner">Edmond Sumner <span style='font-weight:normal;'>(G)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nba/1876/bojan-bogdanovic">Bojan Bogdanovic <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nba/2972/aaron-holiday">Aaron Holiday <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/nba/2790/tj-leaf">T.J. Leaf <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/nba/2117/victor-oladipo">Victor Oladipo <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_17" href="/player/nba/2466/myles-turner">Myles Turner <span style='font-weight:normal;'>(F/C)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nba/1745/trevor-booker">Trevor Booker <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/nba/1055/al-jefferson">Al Jefferson <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/nba/2332/doug-mcdermott">Doug McDermott <span style='font-weight:normal;'>(G/F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/nba/2153/alex-poythress">Alex Poythress <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_18" href="/player/nba/2336/joseph-young">Joseph Young <span style='font-weight:normal;'>(G)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nba/1634/darren-collison">Darren Collison <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/nba/2990/alize-johnson">Alize Johnson <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/nba/2877/ben-moore">Ben Moore <span style='font-weight:normal;'>(F)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_15" href="/player/nba/2617/domantas-sabonis">Domantas Sabonis <span style='font-weight:normal;'>(F/C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_19" href="/player/nba/1367/thaddeus-young">Thaddeus Young <span style='font-weight:normal;'>(F)</span></a>
                   </td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NBA.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NBA/2972.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Aaron Holiday | Guard | #7</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nba/ind/indiana-pacers'>Indiana Pacers</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>21</b>) / 9/30/1996</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'1' / 185</td>
		</tr><tr>
			<td align="left"><b>College:</b>&nbsp;</td><td align="left">UCLA</td>
		</tr><tr>
			<td align="left"><b>Drafted:</b>&nbsp;</td><td align="left">2018 / Rd. 1 (23)  / IND</td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_bk'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nba/2972/aaron-holiday' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nba/ind/indiana-pacers"><img id="cp1_ctl00_imgTeamLogo" title="Indiana Pacers" src="/img/NBA/teams/logos/IND.png" alt="Indiana Pacers" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='363281' style='display:block;'>   <div class='report'>Aaron Holiday, Edmond Sumner, Ben Moore, Alex Poythress and T.J. Leaf will start on Friday.</div>   <div class='impact'>We should see a lot of T.J. Leaf at power forward today and Holiday will run the offense. Poythress was reportedly waived earlier today, but he could have some extra motivation after the move. <span class='date'>Jul 6 - 2:57 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/ScottAgness/status/1015305840679481345                                                                                                                                              '>Scott Agness on Twitter                           </a></div></div></div> <div class='playernews' id='362744' style='display:none;'>   <div class='report'>The Indiana Pacers selected Aaron Holiday with the 23rd pick in the 2018 NBA draft.</div>   <div class='impact'>His brother, Jrue, is coming off one of the best defensive seasons for a guard last year, and perhaps that helped Aaron’s draft stock. Holiday is far from a finished product and he’s a bit undersized at 6’1&quot;, but his 6’8&quot; wingspan helped him get into passing lanes and rip ball-handlers last year. In his junior season, he averaged 20.3 points, 3.7 boards, 5.8 dimes, 1.3 steals and 2.7 treys on a 46/43/83 shooting line. Both Darren Collison and Cory Joseph have just one year left on their current contracts, so Holiday could be their PG of the future if he impresses next season. <span class='date'>Jun 21 - 9:59 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='362552' style='display:none;'>   <div class='report'>Aaron Holiday has scheduled a workout with the Knicks.</div>   <div class='impact'>The brother of Jrue and Justin, Aaron averaged 20.3 points, 5.8 assists, 2.7 triples, 1.3 steals and 3.8 turnovers per game on 46.1% shooting as a junior at UCLA. He's the third notable point guard that the Knicks will take a look at in addition to Trae Young and Colin Sexton, but most mocks have Holiday coming off the board in the late teens to early 20s and the Knicks have the No. 9 pick. <span class='date'>Jun 11 - 9:36 AM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.espn.com/espn/now?nowId=21-0797812554389787095-4                                                                                                                                             '>ESPN                                              </a></div></div></div> <div class='playernews' id='362499' style='display:none;'>   <div class='report'>Aaron Holiday had his second workout with the Suns on Thursday.</div>   <div class='impact'>With the Suns almost certainly taking DeAndre Ayton at No. 1, general manager Ryan McDonough has hinted the Suns will likely look for help at guard at No. 16. Holiday is a defense-first point guard, which the Suns desperately need after ranking dead last in defense last season and in the bottom five in each of the last three. Holiday could possibly compete with Tyler Ulis for the starting job. <span class='date'>Jun 7 - 7:48 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://www.azcentral.com/story/sports/nba/suns/2018/06/07/phoenix-suns-ucla-point-guard-aaron-holiday-nba-draft-deandre-ayton/681329002/                                                               '>AZ Central                                        </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm363281' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('363281','pnlitm363281');">Holiday, Sumner, Moore, Poythress, Leaf start</a> <br /> <span class='date' style='padding-left:30px;'>Jul 6 - 2:57 PM</span></li><li id='pnlitm362744' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('362744','pnlitm362744');">Pacers select Aaron Holiday with 23rd pick</a> <br /> <span class='date' style='padding-left:30px;'>Jun 21 - 9:59 PM</span></li><li id='pnlitm362552' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('362552','pnlitm362552');">Aaron Holiday schedules workout w/ Knicks</a> <br /> <span class='date' style='padding-left:30px;'>Jun 11 - 9:36 AM</span></li><li id='pnlitm362499' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('362499','pnlitm362499');">Suns looking at Aaron Holiday</a> <br /> <span class='date' style='padding-left:30px;'>Jun 7 - 7:48 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nba/2972/aaron-holiday'>More Aaron Holiday Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nba/1833/kawhi-leonard/1'>K. Leonard</a><span class='league'>SA</span><span class='number'> (9256)</span></li><li><span class='order'>2</span><a href='/player/nba/1615/tyreke-evans/1'>T. Evans</a><span class='league'>IND</span><span class='number'> (7026)</span></li><li><span class='order'>3</span><a href='/player/nba/1715/demarcus-cousins/1'>D. Cousins</a><span class='league'>GS</span><span class='number'> (5962)</span></li><li><span class='order'>4</span><a href='/player/nba/927/lebron-james/1'>L. James</a><span class='league'>LAK</span><span class='number'> (5398)</span></li><li><span class='order'>5</span><a href='/player/nba/1889/isaiah-thomas/1'>I. Thomas</a><span class='league'>LAK</span><span class='number'> (3556)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nba/2145/kentavious-caldwell-pope/1'>K. Caldwell-Pope</a><span class='league'>LAK</span><span class='number'> (3473)</span></li><li><span class='order'>7</span><a href='/player/nba/2778/lonzo-ball/1'>L. Ball</a><span class='league'>LAK</span><span class='number'> (3418)</span></li><li><span class='order'>8</span><a href='/player/nba/1272/rajon-rondo/1'>R. Rondo</a><span class='league'>LAK</span><span class='number'> (3179)</span></li><li><span class='order'>9</span><a href='/player/nba/1508/javale-mcgee/1'>J. McGee</a><span class='league'>LAK</span><span class='number'> (3029)</span></li><li><span class='order'>10</span><a href='/player/nba/2352/julius-randle/1'>J. Randle</a><span class='league'>NO</span><span class='number'> (2996)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#071440;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nba/2972/aaron-holiday">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nba/2972/aaron-holiday">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nba/2972/aaron-holiday">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nba/ind/indiana-pacers">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nba/2972/aaron-holiday">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NBA.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nba/2972/aaron-holiday">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/indiana-pacers-tickets/?ref=nbcsports_rw" target="_blank">Indiana Pacers Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		
<table class="statstable">
			<tr style="background-color:#071440;">
				<th class="headertext" colspan="23">Season Stats</th>
			</tr><tr style="background-color:#071440;">
				<th class="headertext textcenter" colspan="17">Season Totals</th><th class="headertext textcenter" colspan="7">Per Game Avg.</th>
			</tr><tr class="columnnames">
				<td>GM</td><td>Min</td><td>Pts</td><td>Reb</td><td>Ast</td><td>Stl</td><td>FGM</td><td>FGA</td><td>FG%</td><td>FTM</td><td>FTA</td><td>FT%</td><td>3PTM</td><td>3PTA</td><td>3PT%</td><td>Blk</td><td>TO</td><td>PPG</td><td>RPG</td><td>APG</td><td>SPG</td><td>TOPG</td><td>BPG</td>
			</tr><tr>
				<td class="textleft" colspan="23">Career stats are currently unavailable</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#071440;">
				<th class="headertext" colspan="22">Career Averages</th>
			</tr><tr style="background-color:#071440;">
				<th class="headertext textcenter" colspan="4">Career</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT</th><th class="headertext textcenter" colspan="3">Rebounds</th><th class="headertext textcenter" colspan="6">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
			</tr><tr>
				<td class="textleft" colspan="22">Career averages are currently unavailable</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#071440;">
				<th class="headertext" colspan="22">Career Stats</th>
			</tr><tr style="background-color:#071440;">
				<th class="headertext textcenter" colspan="4">Career</th><th class="headertext textcenter" colspan="3">FG</th><th class="headertext textcenter" colspan="3">3PT</th><th class="headertext textcenter" colspan="3">FT</th><th class="headertext textcenter" colspan="3">Rebounds</th><th class="headertext textcenter" colspan="6">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Min</td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>M</td><td>A</td><td> % </td><td>Off</td><td>Def</td><td>Tot</td><td>Ast</td><td>TO</td><td>Stl</td><td>Blk</td><td>PF</td><td>Pts</td>
			</tr><tr>
				<td class="textleft" colspan="22">Career stats are currently unavailable</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>

</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="border-collapse:collapse;margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#071440">All Positions</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td style="width:30px;">Pos</td><td style="width:30px;">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>PG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1634/darren-collison'>Darren Collison</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/1878/cory-joseph'>Cory Joseph</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2972/aaron-holiday'>Aaron Holiday</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nba/2336/joseph-young'>Joseph Young</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nba/2828/edmond-sumner'>Edmond Sumner</a> </td>
		</tr><tr class="oddrow">
			<td><b>SG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/2117/victor-oladipo'>Victor Oladipo</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/1615/tyreke-evans'>Tyreke Evans</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2332/doug-mcdermott'>Doug McDermott</a> </td>
		</tr><tr>
			<td><b>SF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1876/bojan-bogdanovic'>Bojan Bogdanovic</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2877/ben-moore'>Ben Moore</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2990/alize-johnson'>Alize Johnson</a> </td>
		</tr><tr class="oddrow">
			<td><b>PF</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/1367/thaddeus-young'>Thaddeus Young</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2617/domantas-sabonis'>Domantas Sabonis</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/1745/trevor-booker'>Trevor Booker</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nba/2153/alex-poythress'>Alex Poythress</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nba/2790/tj-leaf'>T.J. Leaf</a> </td>
		</tr><tr>
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nba/2466/myles-turner'>Myles Turner</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nba/2021/kyle-oquinn'>Kyle O'Quinn</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nba/2792/ike-anigbogu'>Ike Anigbogu</a>  <img onmouseout="hidePlayerCard(2792);" onmouseover="showPlayerCard(2792);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2792'><span>Sidelined</span><br /><div class='report'>Ike Anigbogu (knee) is not on the Pacers summer league roster.</div><div class='impact'>He is rehabbing offseason surgery on his knee, which wasn't known until today. Anigbogu had right knee issues early in his rookie season, so presumably it's the same knee. We'll look for more specifics in the coming days.</div> <div class='date'>Jun&nbsp;29</div></td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nba/80843/496/summer-league-dfs-podcast" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NBA/CHA/0NBA_Monk_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nba/80843/496/summer-league-dfs-podcast'>Summer League DFS Podcast</a><br /><span class='date'>Jul&nbsp;6</span></h2>
                <span class="date"></span>
                Mike Gallagher and Jonas Nader dig in on NBA Summer League DFS!<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NBA Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/80843/496/summer-league-dfs-podcast'>Summer League DFS Podcast</a> <span class="date">Jul&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/80828/47/2018-summer-league-rosters'>2018 Summer League Rosters</a> <span class="date">Jul&nbsp;5</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/80786/496/free-agency-summer-league-pod'>Free Agency, Summer League Pod</a> <span class="date">Jul&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/80775/47/fa-roundup-2-boogie-to-gsw'>FA Roundup 2: Boogie to GSW!</a> <span class="date">Jul&nbsp;3</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/80774/496/nba-free-agency-pod-2'>NBA Free Agency Pod 2</a> <span class="date">Jul&nbsp;2</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/80763/47/fa-roundup-la-bron-james'>FA Roundup: LA-Bron James!</a> <span class="date">Jul&nbsp;2</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/80757/496/2018-nba-free-agency-pod-no-1'>2018 NBA Free Agency Pod No. 1</a> <span class="date">Jul&nbsp;1</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nba/80752/47/live-nba-free-agency-blog'>Live NBA Free Agency Blog</a> <span class="date">Jul&nbsp;1</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NBA Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363283/ian-clark-re-signing-with-the-pelicans'>Ian Clark re-signing with the Pelicans</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363282/og-mckinnie-lima-miller-teague-starting'>OG, McKinnie, Lima, Miller, Teague starting</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363281/holiday-sumner-moore-poythress-leaf-start'>Holiday, Sumner, Moore, Poythress, Leaf start</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363280/dsj-jones-brunson-dfs-motley-starting'>DSJ, Jones, Brunson, DFS, Motley starting</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363277/espn-carmelo-anthony-and-okc-to-part-ways'>ESPN: Carmelo Anthony and OKC to part ways</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363275/kyle-oquinn-agrees-to-one-year-deal-w-ind'>Kyle O'Quinn agrees to one-year deal w/ IND</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363269/trae-youngs-brutal-trip-to-utah-finally-ends'>Trae Young's brutal trip to Utah finally ends</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363268/m-smart-hurt-that-bos-hasnt-talked-to-him'>M. Smart hurt that BOS hasn't talked to him?</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363266/great-white-hype-derrick-goes-off-with-26'>Great White Hype: Derrick goes off with 26</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363264/wayne-selden-scores-an-efficient-26-points'>Wayne Selden scores an efficient 26 points</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363258/derrick-jones-jr-flies-high-again-scores-19'>Derrick Jones Jr. flies high again, scores 19</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nba/363257/bam-adebayo-scores-14-with-nine-boards'>Bam Adebayo scores 14 with nine boards</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NBA Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://open.playdraft.com/rotoworld?draft_campaign=NBA*2018*Partner*Rotoworld-ContextLink1'>Try fantasy basketball on DRAFT</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/threads/try-the-new-lineuphq-express-build-lineups-on-your-ios-device-and-enter-them-directly-to-your-favorite-site-2494655?utm_source=rotoworld.com&utm_medium=referral&utm_ca'>DFS MOBILE APP: Expert Picks + Lineup Builder!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1444c_&affid=4892&siteid=7359&adid=1444&c='>Win a FREE trip to the Big Game this February</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/content/injuries.aspx?sport=NBA'>Latest NBA injuries</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nba.aspx'>NBA Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/play-these-2-wrs-in-your-fanduel-lineups-this-week-2176720?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=week15&utm_term=&utm_content=homepage'>Play these 2 WRs in your FanDuel lineups this week.</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live" href="/premium/draftguide/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a href="/premium/seasonpass/hockey/main_page.aspx">Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=636475939203255666" type="text/javascript"></script>

<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=2972&sport=NBA&sType=CT&year=2017'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=071440>2017 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>071440</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

<script type="text/javascript">
        var gdprCookie = $.cookie("gdprAccept");
        if (!gdprCookie) {
            $.getJSON('http://geo.nbcsports.com/').done(function (data) {
                var countryList = ['AT','BE','BG','HR','CY','CZ','DK','EE','FI','FR','DE','GR','HU','IE','IT','LV','LT','LU','MT','NL','PL','PT','RO','SK','SI','ES','SE','CH','GB','IS','LI','NO'];
                var nbcu_gdpr_country = data.country_code;

                if (countryList.indexOf(nbcu_gdpr_country) > -1) {
                    $("#gdprNotice").show();
                }
            }).fail(function (xhr, status, um) {
                console.log(xhr);
                console.log(status);
                console.log(um);
            })
        }

        function gdprAccept() {
            $.cookie("gdprAccept", 1);
            $("#gdprNotice").hide();
        }

    </script>

    <div id="gdprNotice" style="width: 100%; height: 80px; position: fixed; display: none; bottom: 0px; background: #ebebeb; color: black; font-size: 20px; padding: 30px;">
    <div style="width:80%; padding: 10px; float:left;"> 
        We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. for more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies">cookie policy</a>.  
        </div>
        <div style="width:15%; float: left;">
            <input type="button" id="btnGdprAccept" value="ACCEPT" onclick="gdprAccept();" style="
                cursor: pointer;
                vertical-align: middle;
                overflow: visible;
                width: auto;
                -webkit-box-shadow: 1px 1px 0 0 grey;
                box-shadow: 1px 1px 0 0 grey;
                background-color: #cc0000;
                border-radius: 6px;
                border: 1px #cc0000 solid;
                display: inline-block;
                color: #fff;
                font-size: 25px;
                padding: 4px 20px;
                text-decoration: none;
                margin-top: 20px;                                                                                   
            "/>
        </div>
    </div>

</body>
</html>
