<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'baker-mayfield';omni.pageTitle = '/player/nfl/13072/baker-mayfield';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy football, fantasy, football, nfl, draft guide, fantasy news, Baker Mayfield,Quarterback,  player profile, draft kit, draft guide, Football, NFL, " /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Baker Mayfield 2018 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nfl/13072/baker-mayfield" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Baker Mayfield - College Player - 2018  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/player/nfl/13072/baker-mayfield';rw_pagename = '/player/nfl/13072/baker-mayfield';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./baker-mayfield" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFmQFmYW50YXN5IGZvb3RiYWxsLCBmYW50YXN5LCBmb290YmFsbCwgbmZsLCBkcmFmdCBndWlkZSwgZmFudGFzeSBuZXdzLCBCYWtlciBNYXlmaWVsZCxRdWFydGVyYmFjaywgIHBsYXllciBwcm9maWxlLCBkcmFmdCBraXQsIGRyYWZ0IGd1aWRlLCBGb290YmFsbCwgTkZMLCBkAgUPFgIfAGRkAgYPFgIfAAW5AUJha2VyIE1heWZpZWxkIDIwMTggcGxheWVyIHByb2ZpbGUsIGdhbWUgbG9nLCBzZWFzb24gc3RhdHMsIGNhcmVlciBzdGF0cywgcmVjZW50IG5ld3MgSWYgeW91IHBsYXkgZmFudGFzeSBzcG9ydHMsIGdldCBicmVha2luZyBuZXdzIGFuZCBpbW1lcnNlIHlvdXJzZWxmIGluIHRoZSB1bHRpbWF0ZSBmYW4gZXhwZXJpZW5jZS4gZAIKDxYCHgRUZXh0BVg8bGluayByZWw9ImNhbm9uaWNhbCIgaHJlZj0iaHR0cDovL3d3dy5yb3Rvd29ybGQuY29tL3BsYXllci9uZmwvMTMwNzIvYmFrZXItbWF5ZmllbGQiIC8+ZAIhDxYCHwEFYjxzY3JpcHQgbGFuZ3VhZ2U9J2phdmFzY3JpcHQnIHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPScvemxpYnMvZmx5b3V0bmF2X3YwOTA0MjAxMy5qcyc+PC9zY3JpcHQ+ZAIDD2QWAgIDD2QWAgIHD2QWAmYPDxYCHgdWaXNpYmxlZ2RkZH7FX0usUKbQg4s2l/PraYgC8Osh" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAR+TS6m05e+arndUp0FKuBz/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpL0M8kvRFLKT2q5JmqHAS0DaGu9o=" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nfl-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|mlb|golf|epl|nascar|nhl|nba|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnfl%2f13072%2fbaker-mayfield'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/77387/165/2018-category-sleepers---sb?ls=roto:mlb:gnav'>2018 Category Sleepers - SB</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/77361/137/lowdown-san-fran-shuffle?ls=roto:mlb:gnav'>Lowdown: San Fran Shuffle</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/mlb/77335/137/lowdown-mccutchen-on-the-move?ls=roto:mlb:gnav'>Lowdown: McCutchen on the Move</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/mlb/77316/137/lowdown-lend-me-a-hand?ls=roto:mlb:gnav'>Lowdown: Lend Me a Hand</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/mlb/77273/137/lowdown-a-lump-for-cole?ls=roto:mlb:gnav'>Lowdown: A Lump For Cole</a> <span class="date">Jan&nbsp;14</span></li>
                       
                          <li><a href='/articles/mlb/77248/137/lowdown-dominoes-falling?ls=roto:mlb:gnav'>Lowdown: Dominoes Falling</a> <span class="date">Jan&nbsp;12</span></li>
                       
                          <li><a href='/articles/mlb/77242/165/2018-category-sleepers---era?ls=roto:mlb:gnav'>2018 Category Sleepers - ERA</a> <span class="date">Jan&nbsp;11</span></li>
                       
                          <li><a href='/articles/mlb/77215/137/lowdown-rotation-roulette?ls=roto:mlb:gnav'>Lowdown: Rotation Roulette</a> <span class="date">Jan&nbsp;10</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/559981/pedroia-(knee)-cleared-to-begin-running?ls=roto:mlb:gnav'>Pedroia (knee) cleared to begin running</a> </li>
                       
                          <li><a href='/headlines/mlb/559957/red-sox-offer-to-jd-martinez-5-yrs-$100m?ls=roto:mlb:gnav'>Red Sox offer to JD Martinez: 5 yrs, $100M</a> </li>
                       
                          <li><a href='/headlines/mlb/559956/mets-finalize-contract-with-adrian-gonzalez?ls=roto:mlb:gnav'>Mets finalize contract with Adrian Gonzalez</a> </li>
                       
                          <li><a href='/headlines/mlb/559955/conforto-(shoulder)-aiming-for-may-1-return?ls=roto:mlb:gnav'>Conforto (shoulder) aiming for May 1 return</a> </li>
                       
                          <li><a href='/headlines/mlb/559954/cubs-re-sign-brian-duensing-to-two-year-deal?ls=roto:mlb:gnav'>Cubs re-sign Brian Duensing to two-year deal</a> </li>
                       
                          <li><a href='/headlines/mlb/559953/mets-finalize-3-yr-$39m-deal-with-jay-bruce?ls=roto:mlb:gnav'>Mets finalize 3-yr, $39M deal with Jay Bruce</a> </li>
                       
                          <li><a href='/headlines/mlb/559951/agent-yelich-marlins-relationship-broken?ls=roto:mlb:gnav'>Agent: Yelich, Marlins relationship 'broken'</a> </li>
                       
                          <li><a href='/headlines/mlb/559948/ichiro-suzuki-may-consider-returning-to-japan?ls=roto:mlb:gnav'>Ichiro Suzuki may consider returning to Japan</a> </li>
                       
                          <li><a href='/headlines/mlb/559945/pence-moving-to-lf-cutch-taking-over-in-rf?ls=roto:mlb:gnav'>Pence moving to LF, Cutch taking over in RF</a> </li>
                       
                          <li><a href='/headlines/mlb/559942/josh-harrison-indicates-hed-prefer-a-trade?ls=roto:mlb:gnav'>Josh Harrison indicates he'd prefer a trade</a> </li>
                       
                          <li><a href='/headlines/mlb/559939/report-giants-considering-dyson-for-cf?ls=roto:mlb:gnav'>Report: Giants considering Dyson for CF</a> </li>
                       
                          <li><a href='/headlines/mlb/559936/granderson-inks-one-year-deal-with-blue-jays?ls=roto:mlb:gnav'>Granderson inks one-year deal with Blue Jays</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/77382/535/championship-round-rankings?ls=roto:nfl:gnav'>Championship Round Rankings</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/nfl/77378/77/dose-haley-and-morton-out?ls=roto:nfl:gnav'>Dose: Haley and Morton Out</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/nfl/77357/77/daily-dose-making-his-case?ls=roto:nfl:gnav'>Daily Dose: Making His Case</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/77342/77/dose-mularkey-out?ls=roto:nfl:gnav'>Dose: Mularkey Out</a> <span class="date">Jan&nbsp;16</span></li>
                       
                          <li><a href='/articles/nfl/77071/59/the-coaching-carousel-afc?ls=roto:nfl:gnav'>The Coaching Carousel: AFC</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/nfl/77070/59/the-coaching-carousel-nfc?ls=roto:nfl:gnav'>The Coaching Carousel: NFC</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/nfl/77318/77/dose-divisional-round-recap?ls=roto:nfl:gnav'>Dose: Divisional Round Recap</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/nfl/77226/179/divisional-round-matchups?ls=roto:nfl:gnav'>Divisional Round Matchups</a> <span class="date">Jan&nbsp;14</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/372897/david-johnson-back-to-100-percent-health?ls=roto:nfl:gnav'>David Johnson back to 100 percent health</a> </li>
                       
                          <li><a href='/headlines/nfl/372894/report-miami-open-to-first-round-quarterback?ls=roto:nfl:gnav'>Report: Miami open to first-round quarterback</a> </li>
                       
                          <li><a href='/headlines/nfl/372893/brady-(hand)-officially-dnp-on-thursday?ls=roto:nfl:gnav'>Brady (hand) officially 'DNP' on Thursday</a> </li>
                       
                          <li><a href='/headlines/nfl/372891/steelers-promote-qbs-coach-fichtner-to-oc?ls=roto:nfl:gnav'>Steelers promote QBs coach Fichtner to OC</a> </li>
                       
                          <li><a href='/headlines/nfl/372888/devonta-freeman-(knee)-doesnt-need-surgery?ls=roto:nfl:gnav'>Devonta Freeman (knee) doesn't need surgery</a> </li>
                       
                          <li><a href='/headlines/nfl/372887/falcons-main-focus-extending-matt-ryan?ls=roto:nfl:gnav'>Falcons' 'main focus' extending Matt Ryan</a> </li>
                       
                          <li><a href='/headlines/nfl/372886/falcons-sticking-with-sarkisian-for-2018?ls=roto:nfl:gnav'>Falcons sticking with Sarkisian for 2018</a> </li>
                       
                          <li><a href='/headlines/nfl/372885/rex-burkhead-(knee)-practicing-thursday?ls=roto:nfl:gnav'>Rex Burkhead (knee) practicing Thursday</a> </li>
                       
                          <li><a href='/headlines/nfl/372880/fournette-(ankle)-will-practice-thursday?ls=roto:nfl:gnav'>Fournette (ankle) will practice Thursday</a> </li>
                       
                          <li><a href='/headlines/nfl/372877/bates-strong-candidate-to-replace-morton?ls=roto:nfl:gnav'>Bates 'strong candidate' to replace Morton</a> </li>
                       
                          <li><a href='/headlines/nfl/372875/sanders-not-charged-in-sexual-assault-case?ls=roto:nfl:gnav'>Sanders not charged in sexual assault case</a> </li>
                       
                          <li><a href='/headlines/nfl/372874/avril-thinks-he-can-play-again-okay-if-not?ls=roto:nfl:gnav'>Avril thinks he can play again, okay if not</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/77373/401/fantasy-values-roto--and--points?ls=roto:nba:gnav'>Fantasy Values: Roto & Points</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/77389/484/2nd-half-breakout-candidates?ls=roto:nba:gnav'>2nd Half Breakout Candidates</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/77381/45/hello-bogdan-bogdanovic?ls=roto:nba:gnav'>Hello, Bogdan Bogdanovic</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/77370/496/tues-recap-kings--and--bulls-pod?ls=roto:nba:gnav'>Tues. Recap, Kings & Bulls Pod</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/77364/534/notable-numbers?ls=roto:nba:gnav'>Notable Numbers</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/77356/45/minutes-count-anthony-davis?ls=roto:nba:gnav'>Minutes count: Anthony Davis</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/nba/77346/196/sit-for-a-king?ls=roto:nba:gnav'>Sit for a King</a> <span class="date">Jan&nbsp;16</span></li>
                       
                          <li><a href='/articles/nba/77343/45/daily-dose-holiday-hostility?ls=roto:nba:gnav'>Daily Dose: Holiday Hostility</a> <span class="date">Jan&nbsp;16</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/350411/lebron-says-cavs-are-in-strugglesville?ls=roto:nba:gnav'>LeBron says Cavs are in 'Strugglesville'</a> </li>
                       
                          <li><a href='/headlines/nba/350407/aaron-gordon-scores-17-with-11-boards?ls=roto:nba:gnav'>Aaron Gordon scores 17 with 11 boards</a> </li>
                       
                          <li><a href='/headlines/nba/350406/elfrid-payton-scores-19-with-eight-dimes?ls=roto:nba:gnav'>Elfrid Payton scores 19 with eight dimes</a> </li>
                       
                          <li><a href='/headlines/nba/350399/all-star-joel-embiid-puts-up-26166-line?ls=roto:nba:gnav'>All-Star Joel Embiid puts up 26/16/6 line</a> </li>
                       
                          <li><a href='/headlines/nba/350395/tj-mcconnell-scores-15-points-in-26-minutes?ls=roto:nba:gnav'>T.J. McConnell scores 15 points in 26 minutes</a> </li>
                       
                          <li><a href='/headlines/nba/350393/robert-covington-scores-just-5-in-40-minutes?ls=roto:nba:gnav'>Robert Covington scores just 5 in 40 minutes</a> </li>
                       
                          <li><a href='/headlines/nba/350384/rudy-gobert-(knee)-probable-for-friday-night?ls=roto:nba:gnav'>Rudy Gobert (knee) probable for Friday night</a> </li>
                       
                          <li><a href='/headlines/nba/350383/tyler-johnson-(ankle)-ok-after-second-opinion?ls=roto:nba:gnav'>Tyler Johnson (ankle) OK after second opinion</a> </li>
                       
                          <li><a href='/headlines/nba/350382/lebron-james-steph-lead-all-star-starters?ls=roto:nba:gnav'>LeBron James, Steph lead All-Star starters</a> </li>
                       
                          <li><a href='/headlines/nba/350378/lonzo-ball-(knee)-listed-out-for-friday?ls=roto:nba:gnav'>Lonzo Ball (knee) listed 'out' for Friday</a> </li>
                       
                          <li><a href='/headlines/nba/350373/derrick-rose-(knee)-will-play-off-bench-thurs?ls=roto:nba:gnav'>Derrick Rose (knee) will play off bench Thurs</a> </li>
                       
                          <li><a href='/headlines/nba/350371/marcus-smart-(illness)-will-start-thursday?ls=roto:nba:gnav'>Marcus Smart (illness) will start Thursday</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/77388/457/fantasy-nuggets-week-16?ls=roto:nhl:gnav'>Fantasy Nuggets Week 16</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/77377/289/boston-continues-to-roll?ls=roto:nhl:gnav'>Boston continues to Roll</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/77374/516/pod-starting-goalie-problems?ls=roto:nhl:gnav'>Pod: Starting Goalie Problems</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/77367/483/powering-up-pietrangelo?ls=roto:nhl:gnav'>Powering Up Pietrangelo</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/77358/289/lundqvist-sets-nhl-record?ls=roto:nhl:gnav'>Lundqvist Sets NHL Record</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/77355/248/live-fantasy-hockey-chat?ls=roto:nhl:gnav'>Live Fantasy Hockey Chat</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/77339/289/thomas-greiss-beats-the-habs?ls=roto:nhl:gnav'>Thomas Greiss beats the Habs</a> <span class="date">Jan&nbsp;16</span></li>
                       
                          <li><a href='/articles/nhl/77328/387/sharks-take-eight-seconds?ls=roto:nhl:gnav'>Sharks take eight seconds</a> <span class="date">Jan&nbsp;15</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/328716/ryan-ellis-collects-1g-1a-in-shootout-win?ls=roto:nhl:gnav'>Ryan Ellis collects 1G, 1A in shootout win</a> </li>
                       
                          <li><a href='/headlines/nhl/328712/david-perron-scores-1g-1a-in-win-over-tb?ls=roto:nhl:gnav'>David Perron scores 1G, 1A in win over TB</a> </li>
                       
                          <li><a href='/headlines/nhl/328704/brayden-schenn-collects-2-pts-in-win-over-ott?ls=roto:nhl:gnav'>Brayden Schenn collects 2 pts in win over OTT</a> </li>
                       
                          <li><a href='/headlines/nhl/328701/kyle-okposo-scores-1g-1a-vs-rangers?ls=roto:nhl:gnav'>Kyle Okposo scores 1G, 1A vs. Rangers</a> </li>
                       
                          <li><a href='/headlines/nhl/328697/rick-nash-nets-2g-1a-in-win-over-sabres?ls=roto:nhl:gnav'>Rick Nash nets 2G, 1A in win over Sabres</a> </li>
                       
                          <li><a href='/headlines/nhl/328686/jon-quick-confirmed-tonight-vs-penguins?ls=roto:nhl:gnav'>Jon Quick confirmed tonight vs. Penguins</a> </li>
                       
                          <li><a href='/headlines/nhl/328682/pens-desmith-to-get-first-nhl-start-thursday?ls=roto:nhl:gnav'>Pens' DeSmith to get first NHL start Thursday</a> </li>
                       
                          <li><a href='/headlines/nhl/328681/chychrun-(illness)-out-tonight-vs-preds?ls=roto:nhl:gnav'>Chychrun (illness) out tonight vs. Preds</a> </li>
                       
                          <li><a href='/headlines/nhl/328677/ryan-johansen-will-return-tonight-vs-arizona?ls=roto:nhl:gnav'>Ryan Johansen will return tonight vs. Arizona</a> </li>
                       
                          <li><a href='/headlines/nhl/328669/looks-like-dan-girardi-is-back-tonight?ls=roto:nhl:gnav'>Looks like Dan Girardi is back tonight</a> </li>
                       
                          <li><a href='/headlines/nhl/328656/kings-take-jake-muzzin-(ubi)-off-the-ir-list?ls=roto:nhl:gnav'>Kings take Jake Muzzin (UBI) off the IR list</a> </li>
                       
                          <li><a href='/headlines/nhl/328650/ryan-nugent-hopkins-(ubi)-is-on-the-ir-list?ls=roto:nhl:gnav'>Ryan Nugent-Hopkins (UBI) is on the IR list</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/77351/408/21-trevor-bayne?ls=roto:nas:gnav'>21. Trevor Bayne</a> <span class="date">Jan&nbsp;16</span></li>
                       
                          <li><a href='/articles/nas/77313/459/look-ahead-daytona-in-35-days?ls=roto:nas:gnav'>Look Ahead: Daytona in 35 days</a> <span class="date">Jan&nbsp;14</span></li>
                       
                          <li><a href='/articles/nas/77269/408/22-ty-dillon?ls=roto:nas:gnav'>22. Ty Dillon</a> <span class="date">Jan&nbsp;13</span></li>
                       
                          <li><a href='/articles/nas/77251/408/23-chris-buescher?ls=roto:nas:gnav'>23. Chris Buescher</a> <span class="date">Jan&nbsp;12</span></li>
                       
                          <li><a href='/articles/nas/77233/408/24-aj-allmendinger?ls=roto:nas:gnav'>24. AJ Allmendinger</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/nas/77172/459/2018-daytona-500-in-42-days?ls=roto:nas:gnav'>2018 Daytona 500 in 42 days</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nas/77126/408/25-kasey-kahne?ls=roto:nas:gnav'>25. Kasey Kahne</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nas/76996/459/nascar-cup-racing-in-49-days?ls=roto:nas:gnav'>NASCAR Cup racing in 49 days</a> <span class="date">Dec&nbsp;31</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/49349/brandt-continues-sponsorship-of-allgaier’s-#7?ls=roto:nas:gnav'>BRANDT continues sponsorship of Allgaier’s #7</a> </li>
                       
                          <li><a href='/headlines/nas/49348/shriners-hospitals-continues-with-david-ragan?ls=roto:nas:gnav'>Shriners Hospitals continues with David Ragan</a> </li>
                       
                          <li><a href='/headlines/nas/49347/braden-looks-ahead-to-first-full-arca-season?ls=roto:nas:gnav'>Braden looks ahead to first full ARCA season</a> </li>
                       
                          <li><a href='/headlines/nas/49346/austin-cindric-driving-the-no-60-at-daytona?ls=roto:nas:gnav'>Austin Cindric driving the No. 60 at Daytona</a> </li>
                       
                          <li><a href='/headlines/nas/49345/danica-has-daytonaindy-sponsor-needs-a-ride?ls=roto:nas:gnav'>Danica has Daytona/Indy sponsor, needs a ride</a> </li>
                       
                          <li><a href='/headlines/nas/49344/kelley-blue-book-extends-sponsorship-on-no-9?ls=roto:nas:gnav'>Kelley Blue Book extends sponsorship on No. 9</a> </li>
                       
                          <li><a href='/headlines/nas/49343/gilliland-to-compete-for-roty-in-no-4-tundra?ls=roto:nas:gnav'>Gilliland to compete for ROTY in No. 4 Tundra</a> </li>
                       
                          <li><a href='/headlines/nas/49342/rbr-to-attempt-daytona-with-david-gilliland?ls=roto:nas:gnav'>RBR to attempt Daytona with David Gilliland</a> </li>
                       
                          <li><a href='/headlines/nas/49341/sponsors-added-to-keselowskis-no-2-ford?ls=roto:nas:gnav'>Sponsors added to Keselowski's No. 2 Ford</a> </li>
                       
                          <li><a href='/headlines/nas/49340/mcmurray-to-add-xfinity-starts-with-dc-solar?ls=roto:nas:gnav'>McMurray to add XFINITY starts with DC Solar</a> </li>
                       
                          <li><a href='/headlines/nas/49339/dc-solar-added-to-kyle-larsons-sponsors?ls=roto:nas:gnav'>DC Solar added to Kyle Larson's sponsors</a> </li>
                       
                          <li><a href='/headlines/nas/49338/cody-coughlin-joins-gms-racing-2018-lineup?ls=roto:nas:gnav'>Cody Coughlin joins GMS Racing 2018 lineup</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/77366/536/dfs-dish-careerbuilder?ls=roto:gol:gnav'>DFS Dish: CareerBuilder</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/gol/77350/393/expert-picks-careerbuilder?ls=roto:gol:gnav'>Expert Picks: CareerBuilder</a> <span class="date">Jan&nbsp;16</span></li>
                       
                          <li><a href='/articles/gol/77334/275/kizzire-wins-sony-open-playoff?ls=roto:gol:gnav'>Kizzire wins Sony Open playoff</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/77331/519/careerbuilder-preview?ls=roto:gol:gnav'>CareerBuilder Preview</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/77327/460/abu-dhabi-championship-preview?ls=roto:gol:gnav'>Abu Dhabi Championship Preview</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/77218/536/dfs-dish-sony-open?ls=roto:gol:gnav'>DFS Dish: Sony Open</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/gol/77203/393/expert-picks-sony-open?ls=roto:gol:gnav'>Expert Picks: Sony Open</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/gol/77188/275/dustin-johnson-romps-on-maui?ls=roto:gol:gnav'>Dustin Johnson romps on Maui</a> <span class="date">Jan&nbsp;8</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/52055/cook-cruises-to-bogey-free-63-in-r1-of-cbc?ls=roto:gol:gnav'>Cook cruises to bogey-free 63 in R1 of CBC</a> </li>
                       
                          <li><a href='/headlines/gol/52054/watney-cards-bogey-free-65-at-stadium-course?ls=roto:gol:gnav'>Watney cards bogey-free 65 at Stadium Course</a> </li>
                       
                          <li><a href='/headlines/gol/52049/landry-torches-la-quinta-w-9-under-63-in-r1?ls=roto:gol:gnav'>Landry torches La Quinta w/ 9-under 63 in R1</a> </li>
                       
                          <li><a href='/headlines/gol/52048/jon-rahm-fires-career-low-62-in-r1-of-cbc?ls=roto:gol:gnav'>Jon Rahm fires career-low 62 in R1 of CBC</a> </li>
                       
                          <li><a href='/headlines/gol/52045/tanihara-ties-fleetwood-for-r1-abu-dhabi-lead?ls=roto:gol:gnav'>Tanihara ties Fleetwood for R1 Abu Dhabi lead</a> </li>
                       
                          <li><a href='/headlines/gol/52039/fleetwood-back-on-top-in-abu-dhabi-champs?ls=roto:gol:gnav'>Fleetwood back on top in Abu Dhabi Champs</a> </li>
                       
                          <li><a href='/headlines/gol/52038/mcilroy-completes-impressive-re-appearance?ls=roto:gol:gnav'>McIlroy completes impressive re-appearance</a> </li>
                       
                          <li><a href='/headlines/gol/52037/brandon-hagy-(wrist)-wds-from-cbc?ls=roto:gol:gnav'>Brandon Hagy (wrist) WDs from CBC</a> </li>
                       
                          <li><a href='/headlines/gol/52035/top-ranked-rahm-headlines-careerbuilder?ls=roto:gol:gnav'>Top-ranked Rahm headlines CareerBuilder</a> </li>
                       
                          <li><a href='/headlines/gol/52028/hs-senior-charles-reiter-makes-tour-debut?ls=roto:gol:gnav'>HS senior Charles Reiter makes TOUR debut</a> </li>
                       
                          <li><a href='/headlines/gol/52020/refreshed-rory-back-in-action-at-abu-dhabi-gc?ls=roto:gol:gnav'>Refreshed Rory back in action at Abu Dhabi GC</a> </li>
                       
                          <li><a href='/headlines/gol/52006/swafford-all-set-for-cbc-title-defense?ls=roto:gol:gnav'>Swafford all set for CBC title defense</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/77372/351/shrine-game-scout-conversation?ls=roto:cfb:gnav'>Shrine Game Scout Conversation</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/cfb/77271/351/east-west-shrine-game-2018?ls=roto:cfb:gnav'>East-West Shrine Game 2018</a> <span class="date">Jan&nbsp;16</span></li>
                       
                          <li><a href='/articles/cfb/77202/271/nfl-draft-declarations-tracker?ls=roto:cfb:gnav'>NFL Draft Declarations Tracker</a> <span class="date">Jan&nbsp;10</span></li>
                       
                          <li><a href='/articles/cfb/77193/344/2018-nfl-mock-draft-no-1?ls=roto:cfb:gnav'>2018 NFL Mock Draft No. 1</a> <span class="date">Jan&nbsp;9</span></li>
                       
                          <li><a href='/articles/cfb/77116/441/alabama-georgia-preview?ls=roto:cfb:gnav'>Alabama-Georgia Preview</a> <span class="date">Jan&nbsp;8</span></li>
                       
                          <li><a href='/articles/cfb/76205/533/small-school-standouts?ls=roto:cfb:gnav'>Small School Standouts</a> <span class="date">Jan&nbsp;3</span></li>
                       
                          <li><a href='/articles/cfb/76997/441/ats-playoff-semifinal-picks?ls=roto:cfb:gnav'>ATS Playoff Semifinal Picks</a> <span class="date">Jan&nbsp;1</span></li>
                       
                          <li><a href='/articles/cfb/76985/441/ats-bowl-picks-january-1?ls=roto:cfb:gnav'>ATS Bowl Picks: January 1</a> <span class="date">Jan&nbsp;1</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/78646/mayfield-goes-first-in-pff-mock-draft?ls=roto:cfb:gnav'>Mayfield goes first in PFF mock draft</a> </li>
                       
                          <li><a href='/headlines/cfb/78644/utah-wr-singleton-leaving-program?ls=roto:cfb:gnav'>Utah WR Singleton leaving program</a> </li>
                       
                          <li><a href='/headlines/cfb/78629/senior-bowl-adds-intriguing-horns-dt-ford?ls=roto:cfb:gnav'>Senior Bowl adds intriguing Horns DT Ford</a> </li>
                       
                          <li><a href='/headlines/cfb/78626/jackson-gives-pass-keys-to-the-program?ls=roto:cfb:gnav'>Jackson gives Pass 'keys to the program'</a> </li>
                       
                          <li><a href='/headlines/cfb/78623/illini-lose-2nd-qb-in-1-day-crouch-retires?ls=roto:cfb:gnav'>Illini lose 2nd QB in 1 day: Crouch retires</a> </li>
                       
                          <li><a href='/headlines/cfb/78622/fau-starting-qb-driskel-retires-from-football?ls=roto:cfb:gnav'>FAU starting QB Driskel retires from football</a> </li>
                       
                          <li><a href='/headlines/cfb/78621/pff-minkah-played-13-outside-cb-snaps-in-17?ls=roto:cfb:gnav'>PFF: Minkah played 13 outside CB snaps in '17</a> </li>
                       
                          <li><a href='/headlines/cfb/78620/kiper-places-josh-allen-as-cles-no-1-pick?ls=roto:cfb:gnav'>Kiper places Josh Allen as CLE's No. 1 pick</a> </li>
                       
                          <li><a href='/headlines/cfb/78619/ut-qb-buechele-set-to-undergo-minor-surgery?ls=roto:cfb:gnav'>UT QB Buechele set to undergo minor surgery</a> </li>
                       
                          <li><a href='/headlines/cfb/78616/qb-lee-to-replace-rudolph-at-senior-bowl?ls=roto:cfb:gnav'>QB Lee to replace Rudolph at Senior Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/78615/osu-qb-rudolph-(foot)-out-for-senior-bowl?ls=roto:cfb:gnav'>OSU QB Rudolph (foot) out for Senior Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/78601/report-hurdles-remain-for-freeze-to-bama?ls=roto:cfb:gnav'>Report: Hurdles remain for Freeze-to-Bama</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/77384/364/stags-take---gameweek-24?ls=roto:bpl:gnav'>Stag's Take - Gameweek 24</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/bpl/77380/364/fuzzys-fpl-favorites---gw24?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW24</a> <span class="date">Jan&nbsp;18</span></li>
                       
                          <li><a href='/articles/bpl/77369/364/seans-super-subs---week-24?ls=roto:bpl:gnav'>Sean's Super Subs - Week 24</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/77359/506/ams-perfect-xi---week-24?ls=roto:bpl:gnav'>AM's Perfect XI - Week 24</a> <span class="date">Jan&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/77352/364/the-bargain-hunter---week-24?ls=roto:bpl:gnav'>The Bargain Hunter - Week 24</a> <span class="date">Jan&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/77329/527/fpl-draft-recap---week-23?ls=roto:bpl:gnav'>FPL Draft Recap - Week 23</a> <span class="date">Jan&nbsp;15</span></li>
                       
                          <li><a href='/articles/bpl/77266/388/team-news---week-23?ls=roto:bpl:gnav'>Team News - Week 23</a> <span class="date">Jan&nbsp;13</span></li>
                       
                          <li><a href='/articles/bpl/77256/388/late-fitness-check-gw23?ls=roto:bpl:gnav'>Late Fitness Check GW23</a> <span class="date">Jan&nbsp;12</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/16676/lcfc-full-back-closer-to-first-team-return?ls=roto:bpl:gnav'>LCFC full-back closer to first team return</a> </li>
                       
                          <li><a href='/headlines/bpl/16678/chelsea-without-pedro-through-suspension?ls=roto:bpl:gnav'>Chelsea without Pedro through suspension</a> </li>
                       
                          <li><a href='/headlines/bpl/16679/carroll-facing-another-spell-on-the-sidelines?ls=roto:bpl:gnav'>Carroll facing another spell on the sidelines</a> </li>
                       
                          <li><a href='/headlines/bpl/16674/loftus-cheek-to-miss-2-3-weeks?ls=roto:bpl:gnav'>Loftus-Cheek to miss 2-3 weeks</a> </li>
                       
                          <li><a href='/headlines/bpl/16675/wenger-wants-wilshere-contract-extension?ls=roto:bpl:gnav'>Wenger wants Wilshere contract extension</a> </li>
                       
                          <li><a href='/headlines/bpl/16670/sanchez-"likely"-to-become-a-united-player?ls=roto:bpl:gnav'>Sanchez "likely" to become a United player</a> </li>
                       
                          <li><a href='/headlines/bpl/16671/swansea-overcome-wolves-by-a-whisker?ls=roto:bpl:gnav'>Swansea overcome Wolves by a whisker</a> </li>
                       
                          <li><a href='/headlines/bpl/16672/bournemouth-crash-out-of-cup-to-wigan?ls=roto:bpl:gnav'>Bournemouth crash out of cup to Wigan</a> </li>
                       
                          <li><a href='/headlines/bpl/16673/bruno-optimistic-as-albion-fight-to-survive?ls=roto:bpl:gnav'>Bruno optimistic as Albion fight to survive</a> </li>
                       
                          <li><a href='/headlines/bpl/16669/heaton-(shoulder)-finally-returns-to-training?ls=roto:bpl:gnav'>Heaton (shoulder) finally returns to training</a> </li>
                       
                          <li><a href='/headlines/bpl/16668/pedro-and-morata-sent-off-in-fa-cup-win?ls=roto:bpl:gnav'>Pedro and Morata sent off in FA Cup win</a> </li>
                       
                          <li><a href='/headlines/bpl/16667/chelsea-survive-fa-cup-scare-on-penalties?ls=roto:bpl:gnav'>Chelsea survive FA Cup scare on penalties</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        <a id="hypShowWeather" onclick="$(&#39;#weather&#39;).show(600);" href="javascript:void(0);" style="color:#ffffff;">Weather&nbsp;|</a>
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nfl/13048/saquon-barkley">Saquon Barkley <span style='font-weight:normal;'>(RB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nfl/13059/lamar-jackson">Lamar Jackson <span style='font-weight:normal;'>(QB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nfl/13061/ronald-jones">Ronald Jones <span style='font-weight:normal;'>(RB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nfl/13072/baker-mayfield">Baker Mayfield <span style='font-weight:normal;'>(QB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nfl/13047/josh-rosen">Josh Rosen <span style='font-weight:normal;'>(QB)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nfl/12222/garrett-fugate">Garrett Fugate <span style='font-weight:normal;'>(QB)</span></a>
                   </td><td></td><td></td><td></td><td></td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NFL.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                <table id="cp1_ctl00_dlWeather" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td colspan="3">
                        <div class="clearboth"></div>
                        <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 0px 10px 0px 0px; text-align:right; width:100%;">
                          <div style="padding:3px 10px 2px 0px;">
                              <a href="javascript:void(0);" onclick="$('#weather').hide(800);">Close</a> | <a target="_blank" href="http://www.weather.com">Weather data courtesy of Weather.com</a></div>
                          </div>
                        </div> 
                        <div>
                    </td>
		</tr>
	</table>
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NFL/13072.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Baker Mayfield | Quarterback</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nfl/clg/college-player'>College Player</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>22</b>) / 4/14/1995</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'1' / 209</td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_fb'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nfl/13072/baker-mayfield' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nfl/clg/college-player"><img id="cp1_ctl00_imgTeamLogo" title="College Player" src="/img/NFL/teams/logos/CLG.png" alt="College Player" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='372894' style='display:block;'>   <div class='report'>The Miami Herald reports the Dolphins are open to using the No. 11 overall pick on a quarterback &quot;if he is the best player on their board.&quot;</div>   <div class='impact'>Reporter Adam Beasley dropped the nugget in a Thursday article about Oklahoma QB Baker Mayfield posting on social media &quot;#GetMeToMiami.&quot; Mayfield was commenting on an Instagram video posted by Kenny Stills. Mayfield seems likely to a be a first-round pick, but just where that might be is anybody's guess at this stage of the process. <span class='date'>Jan 18 - 6:39 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.miamiherald.com/sports/nfl/miami-dolphins/article195450189.html                                                                                                                              '>Miami Herald                                      </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm372894' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('372894','pnlitm372894');">Report: Miami open to first-round quarterback</a> <br /> <span class='date' style='padding-left:30px;'>Jan 18 - 6:39 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nfl/13072/baker-mayfield'>More Baker Mayfield Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/8466/rex-burkhead/1'>R. Burkhead</a><span class='league'>NE</span><span class='number'> (4667)</span></li><li><span class='order'>2</span><a href='/player/nfl/5698/antonio-brown/1'>A. Brown</a><span class='league'>PIT</span><span class='number'> (3893)</span></li><li><span class='order'>3</span><a href='/player/nfl/1163/tom-brady/1'>T. Brady</a><span class='league'>NE</span><span class='number'> (3742)</span></li><li><span class='order'>4</span><a href='/player/nfl/6585/demarco-murray/1'>D. Murray</a><span class='league'>TEN</span><span class='number'> (3561)</span></li><li><span class='order'>5</span><a href='/player/nfl/12132/leonard-fournette/1'>L. Fournette</a><span class='league'>JAC</span><span class='number'> (3472)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/9297/allen-robinson/1'>A. Robinson</a><span class='league'>JAC</span><span class='number'> (3258)</span></li><li><span class='order'>7</span><a href='/player/nfl/5440/julian-edelman/1'>J. Edelman</a><span class='league'>NE</span><span class='number'> (3171)</span></li><li><span class='order'>8</span><a href='/player/nfl/8396/mike-gillislee/1'>M. Gillislee</a><span class='league'>NE</span><span class='number'> (3114)</span></li><li><span class='order'>9</span><a href='/player/nfl/11312/malcolm-mitchell/1'>M. Mitchell</a><span class='league'>NE</span><span class='number'> (3044)</span></li><li><span class='order'>10</span><a href='/player/nfl/6439/andrew-luck/1'>A. Luck</a><span class='league'>IND</span><span class='number'> (2939)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#000000;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nfl/13072/baker-mayfield">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nfl/13072/baker-mayfield">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nfl/13072/baker-mayfield">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nfl/clg/college-player">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nfl/13072/baker-mayfield">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NFL.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nfl/13072/baker-mayfield">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" target="_blank"></a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		<table class="statstable">
			<tr style="background-color:#000000;">
				<th class="headertext" colspan="19">Current Season Stats</th>
			</tr><tr style="background-color:#000000;">
				<th class="headertext textleft" colspan="3">Year</th><th class="headertext textcenter" colspan="9">Passing</th><th class="headertext textcenter" colspan="6">Rushing</th><th class="headertext textcenter" colspan="1">Fumb.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Comp</td><td>Att</td><td> % </td><td>Yds</td><td>Y/G</td><td>Y/A</td><td>300+</td><td>TD</td><td>Int</td><td>Rush</td><td>Yds</td><td>Y/G</td><td>Avg</td><td>TD</td><td>100+</td><td>Lost</td>
			</tr><tr>
				<td class="textleft" colspan="19">In-season stats are currently unavailable</td>
			</tr>
		</table>
<table class="statstable">
			<tr style="background-color:#000000;">
				<th class="headertext" colspan="19">Career Stats</th>
			</tr><tr style="background-color:#000000;">
				<th class="headertext textleft" colspan="3">Year</th><th class="headertext textcenter" colspan="9">Passing</th><th class="headertext textcenter" colspan="6">Rushing</th><th class="headertext textcenter" colspan="1">Fumb.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>Comp</td><td>Att</td><td> % </td><td>Yds</td><td>Y/G</td><td>Y/A</td><td>300+</td><td>TD</td><td>Int</td><td>Rush</td><td>Yds</td><td>Y/G</td><td>Avg</td><td>TD</td><td>100+</td><td>Lost</td>
			</tr><tr>
				<td class="textleft" colspan="19">Career stats are currently unavailable</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>
<table class="statstable">
		<tr style="background-color:#000000;">
			<th class="headertext" colspan="15">Game Log</th>
		</tr><tr style="background-color:#000000;">
			<th class="headertext textcenter" colspan="3">Game</th><th class="headertext textcenter" colspan="7">Passing</th><th class="headertext textcenter" colspan="4">Rushing</th><th class="headertext textcenter" colspan="1">Fumb.</th>
		</tr><tr class="columnnames">
			<td>Week</td><td>Date</td><td>Opp</td><td>Comp</td><td>Att</td><td> % </td><td>Yds</td><td>Y/A</td><td>TD</td><td>Int</td><td>Rush</td><td>Yds</td><td>Avg</td><td>TD</td><td>Lost</td>
		</tr>
	</table>

</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="border-collapse:collapse;margin-top:-19px;">
		<tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td style="width:30px;">Pos</td><td style="width:30px;">Role</td><td class="textleft">Name</td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/77382/535/championship-round-rankings" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/NE/0NFL_Lewis_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/77382/535/championship-round-rankings'>Championship Round Rankings</a><br /><span class='date'>Jan&nbsp;18</span></h2>
                <span class="date"></span>
                Rich Hribar ranks all of the positions for the Championship Round of the NFL Playoffs.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77382/535/championship-round-rankings'>Championship Round Rankings</a> <span class="date">Jan&nbsp;18</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77378/77/dose-haley-and-morton-out'>Dose: Haley and Morton Out</a> <span class="date">Jan&nbsp;18</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77357/77/daily-dose-making-his-case'>Daily Dose: Making His Case</a> <span class="date">Jan&nbsp;17</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77342/77/dose-mularkey-out'>Dose: Mularkey Out</a> <span class="date">Jan&nbsp;16</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77071/59/the-coaching-carousel-afc'>The Coaching Carousel: AFC</a> <span class="date">Jan&nbsp;15</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77070/59/the-coaching-carousel-nfc'>The Coaching Carousel: NFC</a> <span class="date">Jan&nbsp;15</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77318/77/dose-divisional-round-recap'>Dose: Divisional Round Recap</a> <span class="date">Jan&nbsp;15</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77226/179/divisional-round-matchups'>Divisional Round Matchups</a> <span class="date">Jan&nbsp;14</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372897/david-johnson-back-to-100-percent-health'>David Johnson back to 100 percent health</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372894/report-miami-open-to-first-round-quarterback'>Report: Miami open to first-round quarterback</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372893/brady-(hand)-officially-dnp-on-thursday'>Brady (hand) officially 'DNP' on Thursday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372891/steelers-promote-qbs-coach-fichtner-to-oc'>Steelers promote QBs coach Fichtner to OC</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372888/devonta-freeman-(knee)-doesnt-need-surgery'>Devonta Freeman (knee) doesn't need surgery</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372887/falcons-main-focus-extending-matt-ryan'>Falcons' 'main focus' extending Matt Ryan</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372886/falcons-sticking-with-sarkisian-for-2018'>Falcons sticking with Sarkisian for 2018</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372885/rex-burkhead-(knee)-practicing-thursday'>Rex Burkhead (knee) practicing Thursday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372880/fournette-(ankle)-will-practice-thursday'>Fournette (ankle) will practice Thursday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372877/bates-strong-candidate-to-replace-morton'>Bates 'strong candidate' to replace Morton</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372875/sanders-not-charged-in-sexual-assault-case'>Sanders not charged in sexual assault case</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/372874/avril-thinks-he-can-play-again-okay-if-not'>Avril thinks he can play again, okay if not</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/static/fanduel-ses-promo?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=SES&utm_term=&utm_content=homepage'>The Single Entry Series returns to FanDuel!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/basketball/main_page.aspx'>Rotoworld Fantasy Basketball Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/play-these-2-wrs-in-your-fanduel-lineups-this-week-2176720?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=week15&utm_term=&utm_content=homepage'>Play these 2 WRs in your FanDuel lineups this week.</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=636354762046607314" type="text/javascript"></script>

<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=13072&sport=NFL&sType=FP&year=2017'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=000000>2017 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>000000</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
