<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NFL';omni.sport = 'football';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'kai-forbath';omni.pageTitle = '/player/nfl/7362/kai-forbath';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy football, fantasy, football, nfl, draft guide, fantasy news, Kai Forbath,Place Kicker,  player profile, draft kit, draft guide, Football, NFL, UCLA" /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Kai Forbath 2018 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nfl/7362/kai-forbath" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Kai Forbath - Minnesota Vikings - 2018  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nfl'; rw_roadblock = 'nfl;site=roto;sect=nfl;!c=nfl;tandomad=';rw_pagepath = '/player/nfl/7362/kai-forbath';rw_pagename = '/player/nfl/7362/kai-forbath';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./kai-forbath" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFmwFmYW50YXN5IGZvb3RiYWxsLCBmYW50YXN5LCBmb290YmFsbCwgbmZsLCBkcmFmdCBndWlkZSwgZmFudGFzeSBuZXdzLCBLYWkgRm9yYmF0aCxQbGFjZSBLaWNrZXIsICBwbGF5ZXIgcHJvZmlsZSwgZHJhZnQga2l0LCBkcmFmdCBndWlkZSwgRm9vdGJhbGwsIE5GTCwgVUNMQWQCBQ8WAh8AZGQCBg8WAh8ABbYBS2FpIEZvcmJhdGggMjAxOCBwbGF5ZXIgcHJvZmlsZSwgZ2FtZSBsb2csIHNlYXNvbiBzdGF0cywgY2FyZWVyIHN0YXRzLCByZWNlbnQgbmV3cyBJZiB5b3UgcGxheSBmYW50YXN5IHNwb3J0cywgZ2V0IGJyZWFraW5nIG5ld3MgYW5kIGltbWVyc2UgeW91cnNlbGYgaW4gdGhlIHVsdGltYXRlIGZhbiBleHBlcmllbmNlLiBkAgoPFgIeBFRleHQFVDxsaW5rIHJlbD0iY2Fub25pY2FsIiBocmVmPSJodHRwOi8vd3d3LnJvdG93b3JsZC5jb20vcGxheWVyL25mbC83MzYyL2thaS1mb3JiYXRoIiAvPmQCIQ8WAh8BBWI8c2NyaXB0IGxhbmd1YWdlPSdqYXZhc2NyaXB0JyB0eXBlPSd0ZXh0L2phdmFzY3JpcHQnIHNyYz0nL3psaWJzL2ZseW91dG5hdl92MDkwNDIwMTMuanMnPjwvc2NyaXB0PmQCAw9kFgICAw9kFgQCBQ9kFgJmD2QWAmYPZBYCAgMPZBYiAgMPDxYEHghDc3NDbGFzcwUGb2Rkcm93HgRfIVNCAgJkZAIFDw8WBB8CBQZvZGRyb3cfAwICZGQCBw8PFgQfAgUGb2Rkcm93HwMCAmRkAgkPDxYEHwIFBm9kZHJvdx8DAgJkZAILDw8WBB8CBQZvZGRyb3cfAwICZGQCDQ8PFgQfAgUGb2Rkcm93HwMCAmRkAg8PDxYEHwIFBm9kZHJvdx8DAgJkZAIRDw8WBB8CBQZvZGRyb3cfAwICZGQCEw8PFgQfAgUGb2Rkcm93HwMCAmRkAhUPDxYEHwIFBm9kZHJvdx8DAgJkZAIXDw8WBB8CBQZvZGRyb3cfAwICZGQCGQ8PFgQfAgUGb2Rkcm93HwMCAmRkAhsPDxYEHwIFBm9kZHJvdx8DAgJkZAIdDw8WBB8CBQZvZGRyb3cfAwICZGQCHw8PFgQfAgUGb2Rkcm93HwMCAmRkAiEPDxYEHwIFBm9kZHJvdx8DAgJkZAIjDw8WBB8CBQZvZGRyb3cfAwICZGQCBw9kFgJmDw8WAh4HVmlzaWJsZWdkZGSbI/Ewj5H2ZBYYKmT7hqM46qm6bw==" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAATZ91QKi2t+/Im6EeYMOHI5/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpGM/yhTG1TeGaycp0PvnOJbKVK20=" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nfl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nba|mlb|golf|epl|nascar|nhl|nfl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnfl%2f7362%2fkai-forbath'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=MLB*2018*Partner*Rotoworld-Navbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nfl/football" style="border-left:none;">NFL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nfl/football-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nfl/0/football-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nfl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nfl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nfl">Podcasts</a></li>  
                     <li><a id="hypSubDraft" href="../../../sports/cfb/nfl-draft">Draft</a></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nfl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nfl/arz/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/football/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/football/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nfl/football-local-papers">Papers</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li><a id="hypSupScoreBoard" href="../../../boxscore/nfl/0/0/">Scores</a></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/78642/308/st-daily-acuna-ma-ta-ta?ls=roto:mlb:gnav'>ST Daily: Acuna Ma ta-ta</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/mlb/78624/308/st-daily-polanco-gets-popped?ls=roto:mlb:gnav'>ST Daily: Polanco Gets Popped</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/mlb/78609/165/abusing-the-default-rankings?ls=roto:mlb:gnav'>Abusing the Default Rankings</a> <span class="date">Mar&nbsp;18</span></li>
                       
                          <li><a href='/articles/mlb/78558/2/2018-breakdowns-2nd-basemen?ls=roto:mlb:gnav'>2018 Breakdowns: 2nd Basemen</a> <span class="date">Mar&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/77908/127/get-the-mlb-draft-guide?ls=roto:mlb:gnav'>Get The MLB Draft Guide</a> <span class="date">Mar&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/78551/308/st-daily-the-grand-experiment?ls=roto:mlb:gnav'>ST Daily: The Grand Experiment</a> <span class="date">Mar&nbsp;16</span></li>
                       
                          <li><a href='/articles/mlb/78545/504/podcast-march-moves?ls=roto:mlb:gnav'>Podcast: March Moves</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/mlb/78524/308/st-daily-hes-braun-fire?ls=roto:mlb:gnav'>ST Daily: He's Braun Fire</a> <span class="date">Mar&nbsp;15</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/563495/as-agree-to-minors-deal-with-brett-anderson?ls=roto:mlb:gnav'>A's agree to minors deal with Brett Anderson</a> </li>
                       
                          <li><a href='/headlines/mlb/563493/justin-turner-wont-require-surgery-on-wrist?ls=roto:mlb:gnav'>Justin Turner won't require surgery on wrist</a> </li>
                       
                          <li><a href='/headlines/mlb/563488/dan-straily-(elbow)-on-no-throw-for-5-6-days?ls=roto:mlb:gnav'>Dan Straily (elbow) on no-throw for 5-6 days</a> </li>
                       
                          <li><a href='/headlines/mlb/563487/graveman-named-opening-day-starter-for-as?ls=roto:mlb:gnav'>Graveman named Opening Day starter for A's</a> </li>
                       
                          <li><a href='/headlines/mlb/563486/ryan-zimmerman-ready-for-start-of-season?ls=roto:mlb:gnav'>Ryan Zimmerman ready for start of season</a> </li>
                       
                          <li><a href='/headlines/mlb/563483/white-sox-reassign-michael-kopech-to-minors?ls=roto:mlb:gnav'>White Sox reassign Michael Kopech to minors</a> </li>
                       
                          <li><a href='/headlines/mlb/563481/nationals-option-of-victor-robles-to-triple-a?ls=roto:mlb:gnav'>Nationals option OF Victor Robles to Triple-A</a> </li>
                       
                          <li><a href='/headlines/mlb/563475/happ-named-blue-jays-opening-day-starter?ls=roto:mlb:gnav'>Happ named Blue Jays' Opening Day starter</a> </li>
                       
                          <li><a href='/headlines/mlb/563473/marlins-option-sandy-alcantara-to-triple-a?ls=roto:mlb:gnav'>Marlins option Sandy Alcantara to Triple-A</a> </li>
                       
                          <li><a href='/headlines/mlb/563452/jon-gray-whiffs-nine-in-win-over-rangers?ls=roto:mlb:gnav'>Jon Gray whiffs nine in win over Rangers</a> </li>
                       
                          <li><a href='/headlines/mlb/563444/franklin-perez-out-3-months-with-lat-strain?ls=roto:mlb:gnav'>Franklin Perez out 3 months with lat strain</a> </li>
                       
                          <li><a href='/headlines/mlb/563442/andrew-heaney-to-miss-start-with-elbow-issue?ls=roto:mlb:gnav'>Andrew Heaney to miss start with elbow issue</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/78643/472/the-second-wave?ls=roto:nfl:gnav'>The Second Wave</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/nfl/78617/57/silvas-best-ball-qb-tiers?ls=roto:nfl:gnav'>Silva's Best-Ball QB Tiers</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nfl/78625/57/silvas-best-ball-rb-tiers?ls=roto:nfl:gnav'>Silva's Best-Ball RB Tiers</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nfl/78337/59/nfl-transactions-tracker?ls=roto:nfl:gnav'>NFL Transactions Tracker</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/nfl/78521/311/nfl-free-agency-recap?ls=roto:nfl:gnav'>NFL Free Agency Recap</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/nfl/78525/309/top-50-nfl-free-agents-left?ls=roto:nfl:gnav'>Top 50 NFL Free Agents Left</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/nfl/77018/309/2018-nfl-free-agent-tracker?ls=roto:nfl:gnav'>2018 NFL Free Agent Tracker</a> <span class="date">Mar&nbsp;14</span></li>
                       
                          <li><a href='/articles/nfl/78493/59/fantasy-free-agency-fallout?ls=roto:nfl:gnav'>Fantasy Free Agency Fallout</a> <span class="date">Mar&nbsp;14</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/374642/vikings-keep-kai-forbath-on-1-year-contract?ls=roto:nfl:gnav'>Vikings keep Kai Forbath on 1-year contract</a> </li>
                       
                          <li><a href='/headlines/nfl/374639/jaguars-cut-long-serving-te-marcedes-lewis?ls=roto:nfl:gnav'>Jaguars cut long-serving TE Marcedes Lewis</a> </li>
                       
                          <li><a href='/headlines/nfl/374638/report-eric-decker-actually-visiting-raiders?ls=roto:nfl:gnav'>Report: Eric Decker actually visiting Raiders</a> </li>
                       
                          <li><a href='/headlines/nfl/374637/scratch-that-eric-decker-not-visiting-saints?ls=roto:nfl:gnav'>Scratch That: Eric Decker not visiting Saints</a> </li>
                       
                          <li><a href='/headlines/nfl/374635/report-ryan-grant-signing-with-the-colts?ls=roto:nfl:gnav'>Report: Ryan Grant signing with the Colts</a> </li>
                       
                          <li><a href='/headlines/nfl/374633/jay-gruden-good-chance-we-draft-rb-early?ls=roto:nfl:gnav'>Jay Gruden: 'Good' chance we draft RB early</a> </li>
                       
                          <li><a href='/headlines/nfl/374632/jaguars-move-on-from-allen-hurns-save-$7m?ls=roto:nfl:gnav'>Jaguars move on from Allen Hurns, save $7M</a> </li>
                       
                          <li><a href='/headlines/nfl/374624/colts-do-2-year-deal-with-ex-lion-eric-ebron?ls=roto:nfl:gnav'>Colts do 2-year deal with ex-Lion Eric Ebron</a> </li>
                       
                          <li><a href='/headlines/nfl/374618/bills-add-to-ol-with-c-bodine-ot-newhouse?ls=roto:nfl:gnav'>Bills add to OL with C Bodine, OT Newhouse</a> </li>
                       
                          <li><a href='/headlines/nfl/374612/chargers-land-mike-pouncey-for-2-years-$15m?ls=roto:nfl:gnav'>Chargers land Mike Pouncey for 2 years, $15M</a> </li>
                       
                          <li><a href='/headlines/nfl/374608/giants-take-flier-on-ex-broncos-wr-latimer?ls=roto:nfl:gnav'>Giants take flier on ex-Broncos WR Latimer</a> </li>
                       
                          <li><a href='/headlines/nfl/374605/skins-sign-o-scandrick-to-fill-slot-cb-void?ls=roto:nfl:gnav'>Skins sign O. Scandrick to fill slot CB void</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/78652/34/2018-19-fantasy-nba-rankings?ls=roto:nba:gnav'>2018-19 Fantasy NBA Rankings</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/78641/45/daily-dose-king-me?ls=roto:nba:gnav'>Daily Dose: King Me</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/nba/78630/515/nba-power-rankings-week-23?ls=roto:nba:gnav'>NBA Power Rankings: Week 23</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nba/78621/45/daily-dose-is-it-worth-it?ls=roto:nba:gnav'>Daily Dose: Is It Worth It?</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nba/78620/458/specialists-waiver-wire-gems?ls=roto:nba:gnav'>Specialists: Waiver Wire Gems</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nba/78614/27/wired-hot-nba-pickups-week-23?ls=roto:nba:gnav'>Wired: Hot NBA Pickups Week 23</a> <span class="date">Mar&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/78613/496/waiver-wire-podcast-on-mar-18?ls=roto:nba:gnav'>Waiver Wire Podcast on Mar. 18</a> <span class="date">Mar&nbsp;18</span></li>
                       
                          <li><a href='/articles/nba/78607/45/dose-king-james-does-it-all?ls=roto:nba:gnav'>Dose: King James Does It All</a> <span class="date">Mar&nbsp;18</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/357857/demar-derozan-to-be-rested-on-tues-or-wed?ls=roto:nba:gnav'>DeMar DeRozan to be rested on Tues or Wed?</a> </li>
                       
                          <li><a href='/headlines/nba/357853/nance-and-hood-listed-out-wednesday-vs-tor?ls=roto:nba:gnav'>Nance and Hood listed out Wednesday vs. TOR</a> </li>
                       
                          <li><a href='/headlines/nba/357851/kris-dunn-(toe)-ruled-out-wednesday-vs-den?ls=roto:nba:gnav'>Kris Dunn (toe) ruled out Wednesday vs. DEN</a> </li>
                       
                          <li><a href='/headlines/nba/357848/jj-barea-(rib)-will-try-and-play-tuesday?ls=roto:nba:gnav'>J.J. Barea (rib) will 'try and play' Tuesday</a> </li>
                       
                          <li><a href='/headlines/nba/357846/nicolas-batum-(achilles)-doubtful-wednesday?ls=roto:nba:gnav'>Nicolas Batum (Achilles) doubtful Wednesday</a> </li>
                       
                          <li><a href='/headlines/nba/357845/tobias-harris-(illness)-questionable-tuesday?ls=roto:nba:gnav'>Tobias Harris (illness) questionable Tuesday</a> </li>
                       
                          <li><a href='/headlines/nba/357843/hawks-hope-john-collins-(ankle)-returns-fri?ls=roto:nba:gnav'>Hawks hope John Collins (ankle) returns Fri</a> </li>
                       
                          <li><a href='/headlines/nba/357832/stephen-curry-(ankle)-targeting-friday-return?ls=roto:nba:gnav'>Stephen Curry (ankle) targeting Friday return</a> </li>
                       
                          <li><a href='/headlines/nba/357827/kelly-olynyk-drops-30-with-big-line-in-win?ls=roto:nba:gnav'>Kelly Olynyk drops 30 with big line in win</a> </li>
                       
                          <li><a href='/headlines/nba/357825/jokics-34-points-not-enough-in-double-ot?ls=roto:nba:gnav'>Jokic's 34 points not enough in double OT</a> </li>
                       
                          <li><a href='/headlines/nba/357824/james-johnson-scores-career-high-31-in-win?ls=roto:nba:gnav'>James Johnson scores career-high 31 in win</a> </li>
                       
                          <li><a href='/headlines/nba/357822/lamarcus-aldridge-scores-33-in-win-over-gsw?ls=roto:nba:gnav'>LaMarcus Aldridge scores 33 in win over GSW</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/78639/289/pekka-rinne-hits-40-wins?ls=roto:nhl:gnav'>Pekka Rinne hits 40 wins</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/nhl/78634/387/ovechkin-hits-300-minute-mark?ls=roto:nhl:gnav'>Ovechkin hits 300-minute mark</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nhl/78619/289/mackinnon-chasing-the-hart?ls=roto:nhl:gnav'>MacKinnon chasing the Hart</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nhl/78612/108/waiver-wired-reinharts-reign?ls=roto:nhl:gnav'>Waiver Wired: Reinhart's Reign</a> <span class="date">Mar&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/78606/289/daily-dose-boston-strong?ls=roto:nhl:gnav'>Daily Dose: Boston Strong</a> <span class="date">Mar&nbsp;18</span></li>
                       
                          <li><a href='/articles/nhl/78576/98/anderson-has-upside?ls=roto:nhl:gnav'>Anderson has Upside</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/78573/516/pod-playoff-races-heating-up?ls=roto:nhl:gnav'>Pod: Playoff Races Heating Up</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/nhl/78563/289/evander-kane-scores-four?ls=roto:nhl:gnav'>Evander Kane Scores Four</a> <span class="date">Mar&nbsp;17</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/336000/jets-will-have-eric-comrie-in-goal-tuesday?ls=roto:nhl:gnav'>Jets will have Eric Comrie in goal Tuesday</a> </li>
                       
                          <li><a href='/headlines/nhl/335988/jacob-trouba-(concussion)-is-out-indefinitely?ls=roto:nhl:gnav'>Jacob Trouba (concussion) is out indefinitely</a> </li>
                       
                          <li><a href='/headlines/nhl/335981/senators-wont-have-erik-karlsson-tuesday?ls=roto:nhl:gnav'>Senators won't have Erik Karlsson Tuesday</a> </li>
                       
                          <li><a href='/headlines/nhl/335979/frederik-andersen-will-start-tuesday-night?ls=roto:nhl:gnav'>Frederik Andersen will start Tuesday night</a> </li>
                       
                          <li><a href='/headlines/nhl/335978/carey-price-will-start-wednesday-vs-penguins?ls=roto:nhl:gnav'>Carey Price will start Wednesday vs. Penguins</a> </li>
                       
                          <li><a href='/headlines/nhl/335977/ondrej-palat-(lbi)-will-return-tuesday-night?ls=roto:nhl:gnav'>Ondrej Palat (LBI) will return Tuesday night</a> </li>
                       
                          <li><a href='/headlines/nhl/335939/jeff-carter-scores-twice-in-ot-win-over-min?ls=roto:nhl:gnav'>Jeff Carter scores twice in OT win over MIN</a> </li>
                       
                          <li><a href='/headlines/nhl/335937/roberto-luongo-blanks-canadiens-on-monday?ls=roto:nhl:gnav'>Roberto Luongo blanks Canadiens on Monday</a> </li>
                       
                          <li><a href='/headlines/nhl/335932/ryan-donato-scores-3-points-in-first-nhl-game?ls=roto:nhl:gnav'>Ryan Donato scores 3 points in first NHL game</a> </li>
                       
                          <li><a href='/headlines/nhl/335931/cam-atkinson-scores-ot-winner-vs-bos-on-mon?ls=roto:nhl:gnav'>Cam Atkinson scores OT winner vs. BOS on Mon</a> </li>
                       
                          <li><a href='/headlines/nhl/335929/pekka-rinne-earns-40th-win-of-season?ls=roto:nhl:gnav'>Pekka Rinne earns 40th win of season</a> </li>
                       
                          <li><a href='/headlines/nhl/335927/filip-forsberg-nets-two-pts-in-win-over-buf?ls=roto:nhl:gnav'>Filip Forsberg nets two pts in win over BUF</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/78633/539/power-ranking-after-auto-club?ls=roto:nas:gnav'>Power Ranking After: Auto Club</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/nas/78616/307/wrap-up-auto-club-speedway?ls=roto:nas:gnav'>Wrap-up: Auto Club Speedway</a> <span class="date">Mar&nbsp;18</span></li>
                       
                          <li><a href='/articles/nas/78578/408/update-auto-club?ls=roto:nas:gnav'>Update: Auto Club</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/nas/78562/408/start-or-park-auto-club-400?ls=roto:nas:gnav'>Start or Park: Auto Club 400</a> <span class="date">Mar&nbsp;16</span></li>
                       
                          <li><a href='/articles/nas/78554/537/auto-club-400-dfs-preview?ls=roto:nas:gnav'>Auto Club 400 DFS Preview</a> <span class="date">Mar&nbsp;16</span></li>
                       
                          <li><a href='/articles/nas/78469/539/power-ranking-after-phoenix?ls=roto:nas:gnav'>Power Ranking After: Phoenix</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/nas/78485/538/fantasy-live-auto-club-400?ls=roto:nas:gnav'>Fantasy Live: Auto Club 400</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/nas/78508/229/auto-club-400-cheat-sheet?ls=roto:nas:gnav'>Auto Club 400 Cheat Sheet</a> <span class="date">Mar&nbsp;15</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/50077/cassill-driving-two-cup-races-with-starcom?ls=roto:nas:gnav'>Cassill driving two Cup races with StarCom</a> </li>
                       
                          <li><a href='/headlines/nas/50076/sadler-retains-nxs-lead-after-3rd-at-fontana?ls=roto:nas:gnav'>Sadler retains NXS lead after 3rd at Fontana</a> </li>
                       
                          <li><a href='/headlines/nas/50075/reddick-runner-up-in-xfinity-series-points?ls=roto:nas:gnav'>Reddick: Runner-up in XFINITY Series points</a> </li>
                       
                          <li><a href='/headlines/nas/50074/justin-allgaier-runner-up-in-roseanne-300?ls=roto:nas:gnav'>Justin Allgaier runner-up in Roseanne 300</a> </li>
                       
                          <li><a href='/headlines/nas/50073/bell-4th-in-points-after-21st-at-fontana?ls=roto:nas:gnav'>Bell: 4th in points after 21st at Fontana</a> </li>
                       
                          <li><a href='/headlines/nas/50071/jimmy-blewett-performance-plus-150-runner-up?ls=roto:nas:gnav'>Jimmy Blewett: Performance Plus 150 runner-up</a> </li>
                       
                          <li><a href='/headlines/nas/50070/dowling-4th-at-myrtle-beach-4th-in-points?ls=roto:nas:gnav'>Dowling: 4th at Myrtle Beach, 4th in points</a> </li>
                       
                          <li><a href='/headlines/nas/50069/daniel-hemric-5th-at-fontana-5th-in-nxs-poi?ls=roto:nas:gnav'>Daniel Hemric: 5th at Fontana, 5th in NXS poi</a> </li>
                       
                          <li><a href='/headlines/nas/50068/custer-6th-at-fontana-6th-in-nxs-points?ls=roto:nas:gnav'>Custer: 6th at Fontana, 6th in NXS points</a> </li>
                       
                          <li><a href='/headlines/nas/50067/bonsignore-5th-at-myrtle-beach-5th-in-points?ls=roto:nas:gnav'>Bonsignore 5th at Myrtle Beach, 5th in points</a> </li>
                       
                          <li><a href='/headlines/nas/50066/gallagher-11th-at-fontana-7th-in-nxs-points?ls=roto:nas:gnav'>Gallagher: 11th at Fontana, 7th in NXS points</a> </li>
                       
                          <li><a href='/headlines/nas/50065/dave-sapienza-performance-plus-150-recap?ls=roto:nas:gnav'>Dave Sapienza: Performance Plus 150 recap</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/78644/519/wgc-match-play-preview?ls=roto:gol:gnav'>WGC-Match Play Preview</a> <span class="date">Mar&nbsp;20</span></li>
                       
                          <li><a href='/articles/gol/78637/275/mcilroy-closing-64-heists-api?ls=roto:gol:gnav'>McIlroy closing 64; heists API</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/gol/78631/519/corales-championship-preview?ls=roto:gol:gnav'>Corales Championship Preview</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/gol/78628/460/wgc-dell-match-play-preview?ls=roto:gol:gnav'>WGC-Dell Match Play Preview</a> <span class="date">Mar&nbsp;19</span></li>
                       
                          <li><a href='/articles/gol/78504/536/dfs-dish-arnold-palmer-invite?ls=roto:gol:gnav'>DFS Dish: Arnold Palmer Invite</a> <span class="date">Mar&nbsp;14</span></li>
                       
                          <li><a href='/articles/gol/78491/393/expert-picks-arnies-invite?ls=roto:gol:gnav'>Expert Picks: Arnie's Invite</a> <span class="date">Mar&nbsp;13</span></li>
                       
                          <li><a href='/articles/gol/78470/275/casey-steals-valspar-by-one?ls=roto:gol:gnav'>Casey steals Valspar by one</a> <span class="date">Mar&nbsp;12</span></li>
                       
                          <li><a href='/articles/gol/78466/519/arnies-invite-preview?ls=roto:gol:gnav'>Arnie's Invite: Preview</a> <span class="date">Mar&nbsp;12</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/53162/justin-rose-takes-a-pass-on-wgc-match-play?ls=roto:gol:gnav'>Justin Rose takes a pass on WGC-Match Play</a> </li>
                       
                          <li><a href='/headlines/gol/53159/koepka-(wrist)-remains-sidelined-ahead-of-wgc?ls=roto:gol:gnav'>Koepka (wrist) remains sidelined ahead of WGC</a> </li>
                       
                          <li><a href='/headlines/gol/53156/luiten-(wrist)-wds-ahead-of-wgc-match-play?ls=roto:gol:gnav'>Luiten (wrist) WDs ahead of WGC-Match Play</a> </li>
                       
                          <li><a href='/headlines/gol/53155/justin-rose-bogey-free-67-solo-3rd-at-api?ls=roto:gol:gnav'>Justin Rose bogey-free 67; solo 3rd at API</a> </li>
                       
                          <li><a href='/headlines/gol/53153/dechambeau-r4-68-for-solo-2nd-at-bay-hill?ls=roto:gol:gnav'>DeChambeau R4 68 for solo 2nd at Bay Hill</a> </li>
                       
                          <li><a href='/headlines/gol/53152/mcilroy-week-tying-low-64-heists-api-by-3?ls=roto:gol:gnav'>McIlroy week-tying-low 64; heists API by 3</a> </li>
                       
                          <li><a href='/headlines/gol/53151/woods-closing-69-for-t5-at-api-eight-adrift?ls=roto:gol:gnav'>Woods closing 69 for T5 at API; eight adrift</a> </li>
                       
                          <li><a href='/headlines/gol/53140/dechambeau-r3-72-trails-by-one-at-the-api?ls=roto:gol:gnav'>DeChambeau R3 72; trails by one at the API</a> </li>
                       
                          <li><a href='/headlines/gol/53139/tiger-woods-round-3-69-five-back-at-bay-hill?ls=roto:gol:gnav'>Tiger Woods Round 3 69; five back at Bay Hill</a> </li>
                       
                          <li><a href='/headlines/gol/53138/stenson-leads-palmer-invite-by-one-w-r3-71?ls=roto:gol:gnav'>Stenson leads Palmer Invite by one w/ R3 71</a> </li>
                       
                          <li><a href='/headlines/gol/53134/mcilroy-r3-67-moves-target-at-the-api-to--10?ls=roto:gol:gnav'>McIlroy R3 67; moves target at the API to -10</a> </li>
                       
                          <li><a href='/headlines/gol/53131/rose-posts-9-under-at-arnies-invite-w-r3-67?ls=roto:gol:gnav'>Rose posts 9-under at Arnie's Invite w/ R3 67</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/78572/499/2018-nfl-draft-order?ls=roto:cfb:gnav'>2018 NFL Draft Order</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/cfb/78499/541/draft-prospect-comparisons-rb?ls=roto:cfb:gnav'>Draft Prospect Comparisons: RB</a> <span class="date">Mar&nbsp;14</span></li>
                       
                          <li><a href='/articles/cfb/78492/271/shoot-your-shot-at-qb?ls=roto:cfb:gnav'>Shoot Your Shot at QB</a> <span class="date">Mar&nbsp;13</span></li>
                       
                          <li><a href='/articles/cfb/78385/541/draft-prospect-comparisons-qb?ls=roto:cfb:gnav'>Draft Prospect Comparisons: QB</a> <span class="date">Mar&nbsp;9</span></li>
                       
                          <li><a href='/articles/cfb/78329/461/podcast-nfl-combine-day-6?ls=roto:cfb:gnav'>Podcast: NFL Combine Day 6</a> <span class="date">Mar&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/78327/461/podcast-nfl-combine-day-5?ls=roto:cfb:gnav'>Podcast: NFL Combine Day 5</a> <span class="date">Mar&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/78291/461/podcast-nfl-combine-day-4?ls=roto:cfb:gnav'>Podcast: NFL Combine Day 4</a> <span class="date">Mar&nbsp;4</span></li>
                       
                          <li><a href='/articles/cfb/78251/461/podcast-nfl-combine-day-3?ls=roto:cfb:gnav'>Podcast: NFL Combine Day 3</a> <span class="date">Mar&nbsp;3</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/81148/nick-saban-shoots-down-talk-of-retirement?ls=roto:cfb:gnav'>Nick Saban shoots down talk of retirement</a> </li>
                       
                          <li><a href='/headlines/cfb/81144/tide-rt-matt-womack-(foot)-to-undergo-surgery?ls=roto:cfb:gnav'>Tide RT Matt Womack (foot) to undergo surgery</a> </li>
                       
                          <li><a href='/headlines/cfb/81143/ahmad-bradshaw-uncertain-for-2018-season?ls=roto:cfb:gnav'>Ahmad Bradshaw uncertain for 2018 season</a> </li>
                       
                          <li><a href='/headlines/cfb/81141/ahmmon-richards-(knee)-sits-in-first-practice?ls=roto:cfb:gnav'>Ahmmon Richards (knee) sits in first practice</a> </li>
                       
                          <li><a href='/headlines/cfb/81132/rams-to-host-ou-edge-okoronkwo-on-a-visit?ls=roto:cfb:gnav'>Rams to host OU EDGE Okoronkwo on a visit</a> </li>
                       
                          <li><a href='/headlines/cfb/81131/nc-state-rb-hynes-to-visit-min--and--dal?ls=roto:cfb:gnav'>NC State RB Hynes to visit MIN & DAL</a> </li>
                       
                          <li><a href='/headlines/cfb/81129/calvin-ridley-schedules-cowboys-visit?ls=roto:cfb:gnav'>Calvin Ridley schedules Cowboys visit</a> </li>
                       
                          <li><a href='/headlines/cfb/81128/northern-iowa-wr-fountain-visiting-8-teams?ls=roto:cfb:gnav'>Northern Iowa WR Fountain visiting 8 teams</a> </li>
                       
                          <li><a href='/headlines/cfb/81125/rang-falk-a-perfect-fit-for-the-saints?ls=roto:cfb:gnav'>Rang: Falk a 'perfect fit' for the Saints</a> </li>
                       
                          <li><a href='/headlines/cfb/81120/jeremiah-darnold-top-qb-of-last-three-years?ls=roto:cfb:gnav'>Jeremiah: Darnold top QB of last three years</a> </li>
                       
                          <li><a href='/headlines/cfb/81116/ridley-goes-to-cowboys-in-brooks-mock-draft?ls=roto:cfb:gnav'>Ridley goes to Cowboys in Brooks' mock draft</a> </li>
                       
                          <li><a href='/headlines/cfb/81104/former-nc-state-qb-mcclendon-to-baylor?ls=roto:cfb:gnav'>Former NC State QB McClendon to Baylor</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/78568/388/team-news---week-31?ls=roto:bpl:gnav'>Team News - Week 31</a> <span class="date">Mar&nbsp;17</span></li>
                       
                          <li><a href='/articles/bpl/78557/388/late-fitness-check-gw31?ls=roto:bpl:gnav'>Late Fitness Check GW31</a> <span class="date">Mar&nbsp;16</span></li>
                       
                          <li><a href='/articles/bpl/78544/364/stags-take---gameweek-31?ls=roto:bpl:gnav'>Stag's Take - Gameweek 31</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/bpl/78542/364/seans-super-subs---week-31?ls=roto:bpl:gnav'>Sean's Super Subs - Week 31</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/bpl/78533/364/fuzzys-fpl-favorites---gw31?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW31</a> <span class="date">Mar&nbsp;15</span></li>
                       
                          <li><a href='/articles/bpl/78501/506/ams-perfect-xi---week-31?ls=roto:bpl:gnav'>AM's Perfect XI - Week 31</a> <span class="date">Mar&nbsp;14</span></li>
                       
                          <li><a href='/articles/bpl/78486/364/the-bargain-hunter---week-31?ls=roto:bpl:gnav'>The Bargain Hunter - Week 31</a> <span class="date">Mar&nbsp;13</span></li>
                       
                          <li><a href='/articles/bpl/78399/388/team-news---week-30?ls=roto:bpl:gnav'>Team News - Week 30</a> <span class="date">Mar&nbsp;10</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/17176/kachunga-back-in-action-after-injury-spell?ls=roto:bpl:gnav'>Kachunga back in action after injury spell</a> </li>
                       
                          <li><a href='/headlines/bpl/17177/conte-provides-positive-update-on-willian?ls=roto:bpl:gnav'>Conte provides positive update on Willian</a> </li>
                       
                          <li><a href='/headlines/bpl/17174/smiths-season-is-hanging-in-the-balance?ls=roto:bpl:gnav'>Smith's season is hanging in the balance</a> </li>
                       
                          <li><a href='/headlines/bpl/17173/brighton-duo-should-be-back-to-face-the-foxes?ls=roto:bpl:gnav'>Brighton duo should be back to face the Foxes</a> </li>
                       
                          <li><a href='/headlines/bpl/17171/everton-without-siggy-isnt-a-problem?ls=roto:bpl:gnav'>Everton without Siggy isn't a problem</a> </li>
                       
                          <li><a href='/headlines/bpl/17172/zaha-picks-up-knock-over-weekend?ls=roto:bpl:gnav'>Zaha picks up knock over weekend</a> </li>
                       
                          <li><a href='/headlines/bpl/17170/bournemouth-win-marred-by-injuries?ls=roto:bpl:gnav'>Bournemouth win marred by injuries</a> </li>
                       
                          <li><a href='/headlines/bpl/17168/pedro-heads-chelsea-through-to-fa-cup-semis?ls=roto:bpl:gnav'>Pedro heads Chelsea through to FA Cup Semis</a> </li>
                       
                          <li><a href='/headlines/bpl/17169/leicester-city-bow-out-of-fa-cup?ls=roto:bpl:gnav'>Leicester City bow out of FA Cup</a> </li>
                       
                          <li><a href='/headlines/bpl/17167/hughes-starts-saints-tenure-with-fa-cup-win?ls=roto:bpl:gnav'>Hughes starts Saints tenure with FA Cup win</a> </li>
                       
                          <li><a href='/headlines/bpl/17166/lukaku-on-form-as-utd-through-to-fa-cup-semis?ls=roto:bpl:gnav'>Lukaku on form as Utd through to FA Cup Semis</a> </li>
                       
                          <li><a href='/headlines/bpl/17165/salah-rampant-as-liverpool-destroy-watford?ls=roto:bpl:gnav'>Salah rampant as Liverpool destroy Watford</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        <a id="hypShowWeather" onclick="$(&#39;#weather&#39;).show(600);" href="javascript:void(0);" style="color:#ffffff;">Weather&nbsp;|</a>
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nfl/10366/blake-bell">Blake Bell <span style='font-weight:normal;'>(TE)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nfl/10380/stefon-diggs">Stefon Diggs <span style='font-weight:normal;'>(WR)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/nfl/11601/cayleb-jones">Cayleb Jones <span style='font-weight:normal;'>(WR)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/nfl/6459/kyle-rudolph">Kyle Rudolph <span style='font-weight:normal;'>(TE)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_17" href="/player/nfl/9054/adam-thielen">Adam Thielen <span style='font-weight:normal;'>(WR)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nfl/11084/mack-brown">Mack Brown <span style='font-weight:normal;'>(RB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/nfl/6759/michael-floyd">Michael Floyd <span style='font-weight:normal;'>(WR)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/nfl/8994/kevin-mcdermott">Kevin McDermott <span style='font-weight:normal;'>(TE)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/nfl/9408/bishop-sankey">Bishop Sankey <span style='font-weight:normal;'>(RB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_18" href="/player/nfl/11210/laquon-treadwell">Laquon Treadwell <span style='font-weight:normal;'>(WR)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nfl/12420/stacy-coley">Stacy Coley <span style='font-weight:normal;'>(WR)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/nfl/7362/kai-forbath">Kai Forbath <span style='font-weight:normal;'>(K)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/nfl/11477/david-morgan">David Morgan <span style='font-weight:normal;'>(TE)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_15" href="/player/nfl/10622/trevor-siemian">Trevor Siemian <span style='font-weight:normal;'>(QB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_19" href="/player/nfl/12098/nick-truesdell">Nick Truesdell <span style='font-weight:normal;'>(TE)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nfl/12138/dalvin-cook">Dalvin Cook <span style='font-weight:normal;'>(RB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/nfl/11999/cj-ham">C.J. Ham <span style='font-weight:normal;'>(RB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/nfl/8585/latavius-murray">Latavius Murray <span style='font-weight:normal;'>(RB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_16" href="/player/nfl/12908/kyle-sloter">Kyle Sloter <span style='font-weight:normal;'>(QB)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_20" href="/player/nfl/13056/brandon-zylstra">Brandon Zylstra <span style='font-weight:normal;'>(WR)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nfl/7486/kirk-cousins">Kirk Cousins <span style='font-weight:normal;'>(QB)</span></a>
                   </td><td></td><td></td><td></td><td></td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NFL.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                <table id="cp1_ctl00_dlWeather" cellspacing="0">
		<tr>
			<td colspan="3">
                        <div class="clearboth"></div>
                        <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 0px 10px 0px 0px; text-align:right; width:100%;">
                          <div style="padding:3px 10px 2px 0px;">
                              <a href="javascript:void(0);" onclick="$('#weather').hide(800);">Close</a> | <a target="_blank" href="http://www.weather.com">Weather data courtesy of Weather.com</a></div>
                          </div>
                        </div> 
                        <div>
                    </td>
		</tr>
	</table>
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NFL/7362.jpg" height="135" width="100" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Kai Forbath | Place Kicker | #2</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" width="100%">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nfl/min/minnesota-vikings'>Minnesota Vikings</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>30</b>) / 9/2/1987</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">5'11' / 197</td>
		</tr><tr>
			<td align="left"><b>College:</b>&nbsp;</td><td align="left">UCLA</td>
		</tr><tr>
			<td align="left"><b>Contract:</b>&nbsp;</td><td align="left"><a href='javascript:void(0);' onclick="showPlayerCard('cont_7362');">view contract details</a><div class='playercard' style='display:none;' id='cont_7362'><div class='close'><a href='javascript:void(0);' onclick="hidePlayerCard('cont_7362');">[x]</a></div><div class='report'>3/20/2018: Signed a one-year contract.</div></div></td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_fb'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nfl/7362/kai-forbath' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nfl/min/minnesota-vikings"><img id="cp1_ctl00_imgTeamLogo" title="Minnesota Vikings" src="/img/NFL/teams/logos/MIN.png" alt="Minnesota Vikings" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='374642' style='display:block;'>   <div class='report'>Vikings re-signed K Kai Forbath to a one-year contract.</div>   <div class='impact'>Forbath had one of his better seasons last year, converting 32-of-38 field goal attempts with a long of 53 yards. The 30-year-old should be among the league leaders in attempts next year kicking for a high-scoring Vikings offense. Playing his home games indoors at U.S. Bank Stadium won't hurt. <span class='date'>Mar 20 - 1:35 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/MikeGarafolo/status/976149372831457280                                                                                                                                              '>Mike Garafolo on Twitter                          </a></div></div></div> <div class='playernews' id='348028' style='display:none;'>   <div class='report'>Vikings signed K Kai Forbath.</div>   <div class='impact'>A career 84.1 percent field goal kicker, Forbath provides an immediate upgrade on Blair Walsh. With the Vikings' offense in the gutter of late, Forbath won't be on the streaming radar very often. <span class='date'>Tue, Nov 15, 2016 02:30:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/Andrew_Krammer/status/798604489569619968                                                                                                                                            '>Andrew Krammer on Twitter                         </a></div></div></div> <div class='playernews' id='348013' style='display:none;'>   <div class='report'>Tom Pelissero of USA Today reports the Vikings are expected to sign K Kai Forbath.</div>   <div class='impact'>He impressed during a workout with the Vikings last week and is now expected to replace Blair Walsh, who was released on Tuesday. Forbath was among the Saints' final cuts this summer after losing out to UDFA Will Lutz. He made 9-of-13 field goals last season with a long of 57 yards. <span class='date'>Tue, Nov 15, 2016 12:16:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/TomPelissero/status/798573014606430208                                                                                                                                              '>Tom Pelissero on Twitter                          </a></div></div></div> <div class='playernews' id='340740' style='display:none;'>   <div class='report'>Saints released K Kai Forbath.</div>   <div class='impact'>The Saints are going with UDFA Wil Lutz. Forbath beat Connor Barth in a summer competition, but evidently didn't convince the coaching staff he deserved to keep his job. Lutz is coming from small-school Georgia State, so it's definitely a gamble for a team that can never seem to settle on a kicker. <span class='date'>Tue, Sep 6, 2016 04:43:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/RapSheet/status/773259135920009216                                                                                                                                                  '>Ian Rapoport on Twitter                           </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm374642' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('374642','pnlitm374642');">Vikings keep Kai Forbath on 1-year contract</a> <br /> <span class='date' style='padding-left:30px;'>Mar 20 - 1:35 PM</span></li><li id='pnlitm348028' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('348028','pnlitm348028');">Vikes sign Kai Forbath to replace Blair Walsh</a> <br /> <span class='date' style='padding-left:30px;'>Tue, Nov 15, 2016 02:30:00 PM</span></li><li id='pnlitm348013' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('348013','pnlitm348013');">Kai Forbath expected to replace Blair Walsh</a> <br /> <span class='date' style='padding-left:30px;'>Tue, Nov 15, 2016 12:16:00 PM</span></li><li id='pnlitm340740' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('340740','pnlitm340740');">Saints cut Kai Forbath, going with 'Wil Lutz'</a> <br /> <span class='date' style='padding-left:30px;'>Tue, Sep 6, 2016 04:43:00 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nfl/7362/kai-forbath'>More Kai Forbath Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nfl/4731/jordy-nelson/1'>J. Nelson</a><span class='league'>OAK</span><span class='number'> (3934)</span></li><li><span class='order'>2</span><a href='/player/nfl/9666/ryan-grant/1'>R. Grant</a><span class='league'>IND</span><span class='number'> (3717)</span></li><li><span class='order'>3</span><a href='/player/nfl/9651/jerick-mckinnon/1'>J. McKinnon</a><span class='league'>SF</span><span class='number'> (3647)</span></li><li><span class='order'>4</span><a href='/player/nfl/8387/tyrann-mathieu/1'>T. Mathieu</a><span class='league'>HOU</span><span class='number'> (3616)</span></li><li><span class='order'>5</span><a href='/player/nfl/5593/ndamukong-suh/1'>N. Suh</a><span class='league'>FA</span><span class='number'> (3515)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nfl/5135/michael-crabtree/1'>M. Crabtree</a><span class='league'>BAL</span><span class='number'> (3499)</span></li><li><span class='order'>7</span><a href='/player/nfl/9390/eric-ebron/1'>E. Ebron</a><span class='league'>IND</span><span class='number'> (3368)</span></li><li><span class='order'>8</span><a href='/player/nfl/6515/adrian-clayborn/1'>A. Clayborn</a><span class='league'>NE</span><span class='number'> (3341)</span></li><li><span class='order'>9</span><a href='/player/nfl/9274/teddy-bridgewater/1'>T. Bridgewater</a><span class='league'>NYJ</span><span class='number'> (3002)</span></li><li><span class='order'>10</span><a href='/player/nfl/8314/sheldon-richardson/1'>S. Richardson</a><span class='league'>MIN</span><span class='number'> (2766)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#360651;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nfl/7362/kai-forbath">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nfl/7362/kai-forbath">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nfl/7362/kai-forbath">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nfl/min/minnesota-vikings">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nfl/7362/kai-forbath">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NFL.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nfl/7362/kai-forbath">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/minnesota-vikings-tickets/?ref=nbcsports_rw" target="_blank">Minnesota Vikings Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		<table class="statstable">
			<tr style="background-color:#360651;">
				<th class="headertext" colspan="14">Current Season Stats</th>
			</tr><tr style="background-color:#360651;">
				<th class="headertext textleft" colspan="3">Year</th><th class="headertext textcenter" colspan="4">Ranges</th><th class="headertext textcenter" colspan="3">Field Goals</th><th class="headertext textcenter" colspan="2">Pat.</th><th class="headertext textcenter" colspan="2">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>0-29<br />M/A</td><td>30-39<br />M/A</td><td>40-49<br />M/A</td><td>50+<br />M/A</td><td>FGM</td><td>FGA</td><td> % </td><td>XPM</td><td>XPA</td><td> % </td><td>TBs</td>
			</tr><tr>
				<td>2017</td><td>MIN</td><td>16</td><td>8 - 8</td><td>12 - 14</td><td>6 - 7</td><td>6 - 9</td><td>32</td><td>38</td><td>84.2</td><td>34</td><td>39</td><td>87.2</td><td>44</td>
			</tr>
		</table>
<table class="statstable">
			<tr style="background-color:#360651;">
				<th class="headertext" colspan="14">Career Stats</th>
			</tr><tr style="background-color:#360651;">
				<th class="headertext textleft" colspan="3">Year</th><th class="headertext textcenter" colspan="4">Ranges</th><th class="headertext textcenter" colspan="3">Field Goals</th><th class="headertext textcenter" colspan="2">Pat.</th><th class="headertext textcenter" colspan="2">Misc.</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>G</td><td>0-29<br />M/A</td><td>30-39<br />M/A</td><td>40-49<br />M/A</td><td>50+<br />M/A</td><td>FGM</td><td>FGA</td><td> % </td><td>XPM</td><td>XPA</td><td> % </td><td>TBs</td>
			</tr><tr>
				<td>2012</td><td>WAS</td><td>11</td><td>3 - 3</td><td>2 - 3</td><td>11 - 11</td><td>1 - 1</td><td>17</td><td>18</td><td>94.4</td><td>33</td><td>34</td><td>97.1</td><td>15</td>
			</tr><tr class="oddrow">
				<td>2013</td><td>WAS</td><td>13</td><td>3 - 4</td><td>10 - 10</td><td>4 - 6</td><td>1 - 2</td><td>18</td><td>22</td><td>81.8</td><td>26</td><td>26</td><td>100.0</td><td>14</td>
			</tr><tr>
				<td>2014</td><td>WAS</td><td>16</td><td>11 - 11</td><td>6 - 7</td><td>7 - 8</td><td>0 - 1</td><td>24</td><td>27</td><td>88.9</td><td>31</td><td>32</td><td>96.9</td><td>18</td>
			</tr><tr class="oddrow">
				<td>2015</td><td>NO</td><td>11</td><td>2 - 3</td><td>3 - 4</td><td>3 - 5</td><td>2 - 3</td><td>10</td><td>15</td><td>66.7</td><td>34</td><td>35</td><td>97.1</td><td>22</td>
			</tr><tr>
				<td>2016</td><td>MIN</td><td>7</td><td>5 - 5</td><td>5 - 5</td><td>4 - 4</td><td>1 - 1</td><td>15</td><td>15</td><td>100.0</td><td>11</td><td>14</td><td>78.6</td><td>19</td>
			</tr><tr class="oddrow">
				<td>2017</td><td>MIN</td><td>16</td><td>8 - 8</td><td>12 - 14</td><td>6 - 7</td><td>6 - 9</td><td>32</td><td>38</td><td>84.2</td><td>34</td><td>39</td><td>87.2</td><td>44</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>
<table class="statstable">
		<tr style="background-color:#360651;">
			<th class="headertext" colspan="14">Game Log</th>
		</tr><tr style="background-color:#360651;">
			<th class="headertext textcenter" colspan="3">Game</th><th class="headertext textcenter" colspan="4">Ranges</th><th class="headertext textcenter" colspan="3">Field Goals</th><th class="headertext textcenter" colspan="2">Pat.</th><th class="headertext textcenter" colspan="2">Misc.</th>
		</tr><tr class="columnnames">
			<td>Week</td><td>Date</td><td>Opp</td><td>0-29<br />M/A</td><td>30-39<br />M/A</td><td>40-49<br />M/A</td><td>50+<br />M/A</td><td>FGM</td><td>FGA</td><td> % </td><td>XPM</td><td>XPA</td><td> % </td><td>TBs</td>
		</tr><tr>
			<td>1</td><td>Sep&nbsp;11</td><td>NO</td><td>1 - 1</td><td>1 - 1</td><td>1 - 1</td><td>0 - 0</td><td>3</td><td>3</td><td>100.0</td><td>2</td><td>3</td><td>66.7</td><td>4</td>
		</tr><tr class="oddrow">
			<td>2</td><td>Sep&nbsp;17</td><td>@PIT</td><td>0 - 0</td><td>0 - 0</td><td>1 - 1</td><td>0 - 0</td><td>1</td><td>1</td><td>100.0</td><td>0</td><td>1</td><td>.0</td><td>1</td>
		</tr><tr>
			<td>3</td><td>Sep&nbsp;24</td><td>TB</td><td>1 - 1</td><td>1 - 1</td><td>0 - 0</td><td>0 - 0</td><td>2</td><td>2</td><td>100.0</td><td>4</td><td>4</td><td>100.0</td><td>4</td>
		</tr><tr class="oddrow">
			<td>4</td><td>Oct&nbsp;1</td><td>DET</td><td>0 - 0</td><td>0 - 1</td><td>0 - 0</td><td>0 - 0</td><td>0</td><td>1</td><td>.0</td><td>1</td><td>1</td><td>100.0</td><td>2</td>
		</tr><tr>
			<td>5</td><td>Oct&nbsp;9</td><td>@CHI</td><td>2 - 2</td><td>0 - 0</td><td>0 - 0</td><td>0 - 0</td><td>2</td><td>2</td><td>100.0</td><td>2</td><td>2</td><td>100.0</td><td>2</td>
		</tr><tr class="oddrow">
			<td>6</td><td>Oct&nbsp;15</td><td>GB</td><td>0 - 0</td><td>2 - 2</td><td>0 - 0</td><td>1 - 1</td><td>3</td><td>3</td><td>100.0</td><td>2</td><td>2</td><td>100.0</td><td>3</td>
		</tr><tr>
			<td>7</td><td>Oct&nbsp;22</td><td>BAL</td><td>0 - 0</td><td>2 - 2</td><td>2 - 2</td><td>2 - 2</td><td>6</td><td>6</td><td>100.0</td><td>0</td><td>1</td><td>.0</td><td>3</td>
		</tr><tr class="oddrow">
			<td>8</td><td>Oct&nbsp;29</td><td>@CLE</td><td>0 - 0</td><td>2 - 2</td><td>1 - 1</td><td>1 - 1</td><td>4</td><td>4</td><td>100.0</td><td>1</td><td>2</td><td>50.0</td><td>4</td>
		</tr><tr>
			<td>10</td><td>Nov&nbsp;12</td><td>@WAS</td><td>0 - 0</td><td>0 - 0</td><td>0 - 0</td><td>1 - 1</td><td>1</td><td>1</td><td>100.0</td><td>5</td><td>5</td><td>100.0</td><td>3</td>
		</tr><tr class="oddrow">
			<td>11</td><td>Nov&nbsp;19</td><td>LAR</td><td>0 - 0</td><td>1 - 2</td><td>0 - 1</td><td>0 - 0</td><td>1</td><td>3</td><td>33.3</td><td>3</td><td>3</td><td>100.0</td><td>3</td>
		</tr><tr>
			<td>12</td><td>Nov&nbsp;23</td><td>@DET</td><td>0 - 0</td><td>1 - 1</td><td>0 - 0</td><td>0 - 1</td><td>1</td><td>2</td><td>50.0</td><td>3</td><td>4</td><td>75.0</td><td>5</td>
		</tr><tr class="oddrow">
			<td>13</td><td>Dec&nbsp;3</td><td>@ATL</td><td>0 - 0</td><td>0 - 0</td><td>0 - 0</td><td>0 - 0</td><td>0</td><td>0</td><td>.0</td><td>2</td><td>2</td><td>100.0</td><td>1</td>
		</tr><tr>
			<td>14</td><td>Dec&nbsp;10</td><td>@CAR</td><td>2 - 2</td><td>1 - 1</td><td>0 - 0</td><td>0 - 1</td><td>3</td><td>4</td><td>75.0</td><td>1</td><td>1</td><td>100.0</td><td>3</td>
		</tr><tr class="oddrow">
			<td>15</td><td>Dec&nbsp;17</td><td>CIN</td><td>0 - 0</td><td>1 - 1</td><td>0 - 0</td><td>1 - 1</td><td>2</td><td>2</td><td>100.0</td><td>4</td><td>4</td><td>100.0</td><td>5</td>
		</tr><tr>
			<td>16</td><td>Dec&nbsp;23</td><td>@GB</td><td>2 - 2</td><td>0 - 0</td><td>1 - 1</td><td>0 - 0</td><td>3</td><td>3</td><td>100.0</td><td>1</td><td>1</td><td>100.0</td><td>0</td>
		</tr><tr class="oddrow">
			<td>17</td><td>Dec&nbsp;31</td><td>CHI</td><td>0 - 0</td><td>0 - 0</td><td>0 - 0</td><td>0 - 1</td><td>0</td><td>1</td><td>.0</td><td>3</td><td>3</td><td>100.0</td><td>1</td>
		</tr>
	</table>

</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#360651">Skill Players</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td width="30">Pos</td><td width="30">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>QB</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/7486/kirk-cousins'>Kirk Cousins</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/10622/trevor-siemian'>Trevor Siemian</a>  <img onmouseout="hidePlayerCard(10622);" onmouseover="showPlayerCard(10622);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='10622'><span>Sidelined</span><br /><div class='report'>Vikings acquired QB Trevor Siemian and a 2018 seventh-round draft pick from the Broncos in exchange for a fifth-round pick in 2019.</div><div class='impact'>The Broncos were in a hurry to get rid of Siemian even though he was easily their second-best quarterback behind Case Keenum and costs only $705,000 this season.  In Minnesota, Siemian will provide a formidable backup to Kirk Cousins.</div> <div class='date'>Mar&nbsp;14</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nfl/12908/kyle-sloter'>Kyle Sloter</a> </td>
		</tr><tr class="oddrow">
			<td><b>RB</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/12138/dalvin-cook'>Dalvin Cook</a>  <img onmouseout="hidePlayerCard(12138);" onmouseover="showPlayerCard(12138);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='12138'><span>Sidelined</span><br /><div class='report'>Vikings coach Mike Zimmer said Dalvin Cook (ACL) will be &quot;pretty close&quot; to ready by OTAs.</div><div class='impact'>It would be a surprise if the Vikings push their young running back during the offseason program, but this update seems to confirm he will be all systems go by the time training camp rolls around. Cook gained 444 yards from scrimmage with two touchdowns in four games as a rookie. As long as he is healthy, he will be an RB1 heading into the 2018 season.</div> <div class='date'>Mar&nbsp;1</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/8585/latavius-murray'>Latavius Murray</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nfl/11084/mack-brown'>Mack Brown</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nfl/9408/bishop-sankey'>Bishop Sankey</a>  <img onmouseout="hidePlayerCard(9408);" onmouseover="showPlayerCard(9408);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='9408'><span>Sidelined</span><br /><div class='report'>Vikings placed RB Bishop Sankey (ACL) on injured reserve.</div><div class='impact'>It's an expected move after Sankey was ruled out for the season. The Vikings signed RB Bronson Hill to fill Sankey's spot.</div> <div class='date'>Aug&nbsp;12</div></td>
		</tr><tr class="oddrow">
			<td><b>GLB</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/12138/dalvin-cook'>Dalvin Cook</a></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/8585/latavius-murray'>Latavius Murray</a></td>
		</tr><tr class="oddrow">
			<td><b>3RB</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/12138/dalvin-cook'>Dalvin Cook</a></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/8585/latavius-murray'>Latavius Murray</a></td>
		</tr><tr class="oddrow">
			<td><b>FB</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/11999/cj-ham'>C.J. Ham</a> </td>
		</tr><tr>
			<td><b>WR1</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/9054/adam-thielen'>Adam Thielen</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/12420/stacy-coley'>Stacy Coley</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nfl/11601/cayleb-jones'>Cayleb Jones</a> </td>
		</tr><tr class="oddrow">
			<td><b>WR2</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/10380/stefon-diggs'>Stefon Diggs</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/11210/laquon-treadwell'>Laquon Treadwell</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nfl/13056/brandon-zylstra'>Brandon Zylstra</a> </td>
		</tr><tr>
			<td><b>WR3</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/11210/laquon-treadwell'>Laquon Treadwell</a></td>
		</tr><tr class="oddrow">
			<td><b>TE</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/6459/kyle-rudolph'>Kyle Rudolph</a>  <img onmouseout="hidePlayerCard(6459);" onmouseover="showPlayerCard(6459);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='6459'><span>Sidelined</span><br /><div class='report'>Kyle Rudolph (ankle) had his cast removed on Thursday.</div><div class='impact'>Rudolph is two weeks removed from surgery on his right ankle. He's still in a walking boot but should be fully recovered by June. The 28-year-old tied Stefon Diggs for the team lead with eight receiving touchdowns last season.</div> <div class='date'>Mar&nbsp;9</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/11477/david-morgan'>David Morgan</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nfl/10366/blake-bell'>Blake Bell</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nfl/12098/nick-truesdell'>Nick Truesdell</a> </td>
		</tr><tr class="oddrow">
			<td><b>LT</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/7437/riley-reiff'>Riley Reiff</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/12485/dieugot-joseph'>Dieugot Joseph</a> </td>
		</tr><tr class="oddrow">
			<td><b>LG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/10856/nick-easton'>Nick Easton</a>  <img onmouseout="hidePlayerCard(10856);" onmouseover="showPlayerCard(10856);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='10856'><span>Sidelined</span><br /><div class='report'>The Vikings have tendered restricted free agent LG Nick Easton at the second-round level.</div><div class='impact'>The tender is worth $2.914 million. A former UDFA, Easton was having a fairly rough 2017 on Case Keenum's left side before breaking his ankle. He turns 26 in June. Provided he's healthy, Easton should open 2018 with a starting job. He can also play center.</div> <div class='date'>Mar&nbsp;12</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/9798/josh-andrews'>Josh Andrews</a> </td>
		</tr><tr class="oddrow">
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/12244/pat-elflein'>Pat Elflein</a>  <img onmouseout="hidePlayerCard(12244);" onmouseover="showPlayerCard(12244);" src='http://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='12244'><span>Sidelined</span><br /><div class='report'>The St. Paul Pioneer Press' Chris Tomasson reports Vikings C Pat Elflein (ankle) &quot;should be able&quot; to get in some work during OTAs.</div><div class='impact'>Elflein suffered a broken ankle in the playoffs which ultimately required surgery. Recovery from ankle injuries can be tricky, but it sounds like Elflein's is on track. At worst, he should be ready for camp.</div> <div class='date'>Mar&nbsp;20</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/11212/cornelius-edison'>Cornelius Edison</a> </td>
		</tr><tr class="oddrow">
			<td><b>RG</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/12385/danny-isidora'>Danny Isidora</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/12323/aviante-collins'>Aviante Collins</a> </td>
		</tr><tr class="oddrow">
			<td><b>RT</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nfl/7720/mike-remmers'>Mike Remmers</a> </td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nfl/11675/rashod-hill'>Rashod Hill</a> </td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nfl/11930/cedrick-lang'>Cedrick Lang</a> </td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nfl/78643/472/the-second-wave" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NFL/ARZ/NFL_Mathieu_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nfl/78643/472/the-second-wave'>The Second Wave</a><br /><span class='date'>Mar&nbsp;20</span></h2>
                <span class="date"></span>
                Jesse Pantuosco recaps the second wave of NFL free agency in this week's Bump and Run.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NFL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/78643/472/the-second-wave'>The Second Wave</a> <span class="date">Mar&nbsp;20</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/78617/57/silvas-best-ball-qb-tiers'>Silva's Best-Ball QB Tiers</a> <span class="date">Mar&nbsp;19</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/78625/57/silvas-best-ball-rb-tiers'>Silva's Best-Ball RB Tiers</a> <span class="date">Mar&nbsp;19</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/78337/59/nfl-transactions-tracker'>NFL Transactions Tracker</a> <span class="date">Mar&nbsp;17</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/78521/311/nfl-free-agency-recap'>NFL Free Agency Recap</a> <span class="date">Mar&nbsp;15</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/78525/309/top-50-nfl-free-agents-left'>Top 50 NFL Free Agents Left</a> <span class="date">Mar&nbsp;15</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/77018/309/2018-nfl-free-agent-tracker'>2018 NFL Free Agent Tracker</a> <span class="date">Mar&nbsp;14</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nfl/78493/59/fantasy-free-agency-fallout'>Fantasy Free Agency Fallout</a> <span class="date">Mar&nbsp;14</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NFL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374642/vikings-keep-kai-forbath-on-1-year-contract'>Vikings keep Kai Forbath on 1-year contract</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374639/jaguars-cut-long-serving-te-marcedes-lewis'>Jaguars cut long-serving TE Marcedes Lewis</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374638/report-eric-decker-actually-visiting-raiders'>Report: Eric Decker actually visiting Raiders</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374637/scratch-that-eric-decker-not-visiting-saints'>Scratch That: Eric Decker not visiting Saints</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374635/report-ryan-grant-signing-with-the-colts'>Report: Ryan Grant signing with the Colts</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374633/jay-gruden-good-chance-we-draft-rb-early'>Jay Gruden: 'Good' chance we draft RB early</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374632/jaguars-move-on-from-allen-hurns-save-$7m'>Jaguars move on from Allen Hurns, save $7M</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374624/colts-do-2-year-deal-with-ex-lion-eric-ebron'>Colts do 2-year deal with ex-Lion Eric Ebron</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374618/bills-add-to-ol-with-c-bodine-ot-newhouse'>Bills add to OL with C Bodine, OT Newhouse</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374612/chargers-land-mike-pouncey-for-2-years-$15m'>Chargers land Mike Pouncey for 2 years, $15M</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374608/giants-take-flier-on-ex-broncos-wr-latimer'>Giants take flier on ex-Broncos WR Latimer</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nfl/374605/skins-sign-o-scandrick-to-fill-slot-cb-void'>Skins sign O. Scandrick to fill slot CB void</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NFL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://open.playdraft.com/rotoworld?draft_campaign=NFL*2018*Partner*Rotoworld-ContextLink1'>Play Best Ball fantasy football over at DRAFT</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://bit.ly/context-link1'>Get the MLB Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/static/fanduel-ses-promo?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=SES&utm_term=&utm_content=homepage'>The Single Entry Series returns to FanDuel!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nfl.aspx'>NFL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/football/main_page.aspx'>Rotoworld Fantasy Football Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/live/fanduel-week-15-dfs-pick-6-rotogrinders-1607000?r=rotoworld'>Week 15: Watch Rotoworld's DFS Pick Six</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/a-guide-on-transitioning-from-nfl-to-nba-dfs-1648640?r=rotoworld'>Switching from FanDuel NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://football.fantasysports.yahoo.com/f1/signup'>Do your own mock draft</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/play-these-2-wrs-in-your-fanduel-lineups-this-week-2176720?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=week15&utm_term=&utm_content=homepage'>Play these 2 WRs in your FanDuel lineups this week.</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=7362&sport=NFL&sType=FP&year=2017'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=360651>2017 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>360651</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
