<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NHL';omni.sport = 'hockey';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'brad-marchand';omni.pageTitle = '/player/nhl/2431/brad-marchand';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy hockey, fantasy, hockey, nhl, draft guide, fantasy news, Brad Marchand,Winger,  player profile, draft kit, draft guide, Hockey, NHL, " /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Brad Marchand 2017 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nhl/2431/brad-marchand" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Brad Marchand - Boston Bruins - 2017  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nhl'; rw_roadblock = 'nhl;site=roto;sect=nhl;!c=nhl;tandomad=';rw_pagepath = '/player/nhl/2431/brad-marchand';rw_pagename = '/player/nhl/2431/brad-marchand';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="brad-marchand" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFjQFmYW50YXN5IGhvY2tleSwgZmFudGFzeSwgaG9ja2V5LCBuaGwsIGRyYWZ0IGd1aWRlLCBmYW50YXN5IG5ld3MsIEJyYWQgTWFyY2hhbmQsV2luZ2VyLCAgcGxheWVyIHByb2ZpbGUsIGRyYWZ0IGtpdCwgZHJhZnQgZ3VpZGUsIEhvY2tleSwgTkhMLCBkAgUPFgIfAGRkAgYPFgIfAAW4AUJyYWQgTWFyY2hhbmQgMjAxNyBwbGF5ZXIgcHJvZmlsZSwgZ2FtZSBsb2csIHNlYXNvbiBzdGF0cywgY2FyZWVyIHN0YXRzLCByZWNlbnQgbmV3cyBJZiB5b3UgcGxheSBmYW50YXN5IHNwb3J0cywgZ2V0IGJyZWFraW5nIG5ld3MgYW5kIGltbWVyc2UgeW91cnNlbGYgaW4gdGhlIHVsdGltYXRlIGZhbiBleHBlcmllbmNlLiBkAgoPFgIeBFRleHQFVjxsaW5rIHJlbD0iY2Fub25pY2FsIiBocmVmPSJodHRwOi8vd3d3LnJvdG93b3JsZC5jb20vcGxheWVyL25obC8yNDMxL2JyYWQtbWFyY2hhbmQiIC8+ZAIhDxYCHwEFYjxzY3JpcHQgbGFuZ3VhZ2U9J2phdmFzY3JpcHQnIHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPScvemxpYnMvZmx5b3V0bmF2X3YwOTA0MjAxMy5qcyc+PC9zY3JpcHQ+ZAIDD2QWAgIDD2QWBAIFD2QWAmYPZBYCZg9kFgICAw9kFhgCAw8PFgQeCENzc0NsYXNzBQZvZGRyb3ceBF8hU0ICAmRkAgUPDxYEHwIFBm9kZHJvdx8DAgJkZAIHDw8WBB8CBQZvZGRyb3cfAwICZGQCCQ8PFgQfAgUGb2Rkcm93HwMCAmRkAgsPDxYEHwIFBm9kZHJvdx8DAgJkZAINDw8WBB8CBQZvZGRyb3cfAwICZGQCDw8PFgQfAgUGb2Rkcm93HwMCAmRkAhEPDxYEHwIFBm9kZHJvdx8DAgJkZAITDw8WBB8CBQZvZGRyb3cfAwICZGQCFQ8PFgQfAgUGb2Rkcm93HwMCAmRkAhcPDxYEHwIFBm9kZHJvdx8DAgJkZAIZDw8WBB8CBQZvZGRyb3cfAwICZGQCBw9kFgJmDw8WAh4HVmlzaWJsZWdkZGT6v8zUtJTIWc82VKsdwcz5Nupfrw==" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEWBAKyjN7WDAKHlvL3BgLA+sClCQK5vLryBmDqLsb1KK3FsRMA58fhbCHVS36i" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nhl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|nhl|nba|mlb|nascar|golf|cfb|epl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnhl%2f2431%2fbrad-marchand'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nhl/hockey" style="border-left:none;">NHL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nhl/hockey-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nhl/0/hockey-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nhl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nhl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nhl">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nhl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nhl/ana/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/hockey/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/hockey/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nhl/hockey-local-papers">Papers</a></li>
                     <li><a id="hypSubProbables" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/68225/137/phillips-stays-put-again?ls=roto:mlb:gnav'>Phillips Stays Put, Again</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/mlb/68201/165/2017-category-sleepers-saves?ls=roto:mlb:gnav'>2017 Category Sleepers: Saves</a> <span class="date">Jan&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/68188/137/lowdown-bautista-in-limbo?ls=roto:mlb:gnav'>Lowdown: Bautista in Limbo</a> <span class="date">Jan&nbsp;4</span></li>
                       
                          <li><a href='/articles/mlb/68140/137/lowdown-hammel-down?ls=roto:mlb:gnav'>Lowdown: Hammel Down</a> <span class="date">Jan&nbsp;2</span></li>
                       
                          <li><a href='/articles/mlb/68033/137/wieters-of-national-interest?ls=roto:mlb:gnav'>Wieters Of National Interest?</a> <span class="date">Dec&nbsp;29</span></li>
                       
                          <li><a href='/articles/mlb/68005/165/2017-category-sleepers-sb?ls=roto:mlb:gnav'>2017 Category Sleepers: SB</a> <span class="date">Dec&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/67992/137/chicago-firesale-rekindling?ls=roto:mlb:gnav'>Chicago Firesale Rekindling?</a> <span class="date">Dec&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/67932/137/most-intriguing-remaining-fas?ls=roto:mlb:gnav'>Most Intriguing Remaining FAs</a> <span class="date">Dec&nbsp;26</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/522433/royals-sign-brandon-league-to-minors-contract?ls=roto:mlb:gnav'>Royals sign Brandon League to minors contract</a> </li>
                       
                          <li><a href='/headlines/mlb/522428/astros-talking-to-white-sox-about-quintana?ls=roto:mlb:gnav'>Astros talking to White Sox about Quintana</a> </li>
                       
                          <li><a href='/headlines/mlb/522427/orioles-have-shown-interest-in-brandon-moss?ls=roto:mlb:gnav'>Orioles have shown interest in Brandon Moss</a> </li>
                       
                          <li><a href='/headlines/mlb/522417/jarrod-dyson-headed-to-seattle-for-nate-karns?ls=roto:mlb:gnav'>Jarrod Dyson headed to Seattle for Nate Karns</a> </li>
                       
                          <li><a href='/headlines/mlb/522410/mariners-get-gallardo-from-orioles-for-smith?ls=roto:mlb:gnav'>Mariners get Gallardo from Orioles for Smith</a> </li>
                       
                          <li><a href='/headlines/mlb/522404/wilson-(shoulder)-could-have-feb-showcase?ls=roto:mlb:gnav'>Wilson (shoulder) could have Feb. showcase</a> </li>
                       
                          <li><a href='/headlines/mlb/522399/report-bravesphillips-trade-not-dead-yet?ls=roto:mlb:gnav'>Report: Braves/Phillips trade not dead yet</a> </li>
                       
                          <li><a href='/headlines/mlb/522394/report-as-interested-in-inf-trevor-plouffe?ls=roto:mlb:gnav'>Report: A's interested in INF Trevor Plouffe</a> </li>
                       
                          <li><a href='/headlines/mlb/522391/brandon-phillips-blocked-trade-to-braves?ls=roto:mlb:gnav'>Brandon Phillips blocked trade to Braves</a> </li>
                       
                          <li><a href='/headlines/mlb/522389/a-rod-wont-attempt-comeback-in-2017?ls=roto:mlb:gnav'>A-Rod won't attempt comeback in 2017</a> </li>
                       
                          <li><a href='/headlines/mlb/522384/lad-remain-heavy-favorite-for-twins-dozier?ls=roto:mlb:gnav'>LAD 'remain heavy favorite' for Twins' Dozier</a> </li>
                       
                          <li><a href='/headlines/mlb/522383/rangers-unlikely-to-bring-back-colby-lewis?ls=roto:mlb:gnav'>Rangers unlikely to bring back Colby Lewis</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/68256/502/podcast-wild-card-matchups?ls=roto:nfl:gnav'>Podcast: Wild Card Matchups</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nfl/68195/59/the-coaching-carousel-afc?ls=roto:nfl:gnav'>The Coaching Carousel: AFC</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/68203/59/the-coaching-carousel-nfc?ls=roto:nfl:gnav'>The Coaching Carousel: NFC</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/68248/78/injury-report-wild-card-round?ls=roto:nfl:gnav'>Injury Report: Wild Card Round</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/68222/179/silvas-wild-card-matchups?ls=roto:nfl:gnav'>Silva's Wild Card Matchups</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/68232/77/dose-wilson-ready-to-run?ls=roto:nfl:gnav'>Dose: Wilson Ready To Run?</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/68231/298/wild-card-picks?ls=roto:nfl:gnav'>Wild Card Picks</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/68221/309/nfl-futures-deals?ls=roto:nfl:gnav'>NFL Futures Deals</a> <span class="date">Jan&nbsp;5</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/353122/rawls-explodes-for-161--and--td-in-wild-card-win?ls=roto:nfl:gnav'>Rawls explodes for 161 & TD in Wild Card win</a> </li>
                       
                          <li><a href='/headlines/nfl/353121/ray-horton-one-and-done-with-browns-again?ls=roto:nfl:gnav'>Ray Horton one-and-done with Browns again</a> </li>
                       
                          <li><a href='/headlines/nfl/353120/vikings-will-keep-pat-shurmur-on-as-oc?ls=roto:nfl:gnav'>Vikings will keep Pat Shurmur on as OC</a> </li>
                       
                          <li><a href='/headlines/nfl/353118/williams-to-join-browns-as-defensive-coordinator?ls=roto:nfl:gnav'>Williams to join Browns as defensive coordinator</a> </li>
                       
                          <li><a href='/headlines/nfl/353116/amari-cooper-goes-2-10-on-10-targets-in-loss?ls=roto:nfl:gnav'>Amari Cooper goes 2-10 on 10 targets in loss</a> </li>
                       
                          <li><a href='/headlines/nfl/353104/osweiler-accounts-for-2-tds-texans-advance?ls=roto:nfl:gnav'>Osweiler accounts for 2 TDs, Texans advance</a> </li>
                       
                          <li><a href='/headlines/nfl/353103/cook-throws-3-ints-in-sad-end-to-raiders-16?ls=roto:nfl:gnav'>Cook throws 3 INTs in sad end to Raiders' '16</a> </li>
                       
                          <li><a href='/headlines/nfl/353102/lions-minus-rt-reiff-c-swanson-vs-seahawks?ls=roto:nfl:gnav'>Lions minus RT Reiff, C Swanson vs. Seahawks</a> </li>
                       
                          <li><a href='/headlines/nfl/353089/beat-reporter-texans-will-not-fire-obrien?ls=roto:nfl:gnav'>Beat reporter: Texans 'will not' fire O'Brien</a> </li>
                       
                          <li><a href='/headlines/nfl/353084/carroll-wants-to-get-rawls-the-ball-20-times?ls=roto:nfl:gnav'>Carroll wants to get Rawls the ball 20 times</a> </li>
                       
                          <li><a href='/headlines/nfl/353078/report-49ers-top-landing-spot-for-mcdaniels?ls=roto:nfl:gnav'>Report: 49ers top landing spot for McDaniels</a> </li>
                       
                          <li><a href='/headlines/nfl/353071/browns-offer-coordinator-job-to-gregg-williams?ls=roto:nfl:gnav'>Browns offer coordinator job to Gregg Williams</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/68259/31/the-week-ahead-week-12?ls=roto:nba:gnav'>The Week Ahead: Week 12</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nba/68258/496/nba-dfs-podcast-for-jan-7?ls=roto:nba:gnav'>NBA DFS Podcast for Jan. 7</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nba/68252/45/dose-two-40s-with-2-ls?ls=roto:nba:gnav'>Dose: Two 40s with 2 L's</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nba/68249/514/mailbag-big-honeys-dip?ls=roto:nba:gnav'>Mailbag: Big Honey's Dip</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/68245/496/nba-dfs-podcast-for-jan-6?ls=roto:nba:gnav'>NBA DFS Podcast for Jan. 6</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/68236/223/stew-rondo--dnp-=-mcw?ls=roto:nba:gnav'>Stew: Rondo + DNP = MCW</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/68227/45/korver-traded-millsap-next?ls=roto:nba:gnav'>Korver traded, Millsap next?</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nba/68218/484/roundtable-bold-predictions?ls=roto:nba:gnav'>Roundtable: Bold Predictions</a> <span class="date">Jan&nbsp;5</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/318533/will-barton-scores-21-points-against-okc?ls=roto:nba:gnav'>Will Barton scores 21 points against OKC</a> </li>
                       
                          <li><a href='/headlines/nba/318528/jj-barea-scores-seven-hits-minutes-limit?ls=roto:nba:gnav'>J.J. Barea scores seven, hits minutes limit</a> </li>
                       
                          <li><a href='/headlines/nba/318527/isaiah-thomas-scores-38-points-vs-pelicans?ls=roto:nba:gnav'>Isaiah Thomas scores 38 points vs. Pelicans</a> </li>
                       
                          <li><a href='/headlines/nba/318526/marcus-smart-scores-22-points-with-six-dimes?ls=roto:nba:gnav'>Marcus Smart scores 22 points with six dimes</a> </li>
                       
                          <li><a href='/headlines/nba/318524/anthony-davis-scores-36-points-in-loss-to-bos?ls=roto:nba:gnav'>Anthony Davis scores 36 points in loss to BOS</a> </li>
                       
                          <li><a href='/headlines/nba/318519/donatas-motiejunas-has-a-strong-debut-vs-bos?ls=roto:nba:gnav'>Donatas Motiejunas has a strong debut vs. BOS</a> </li>
                       
                          <li><a href='/headlines/nba/318506/andrew-bogut-to-start-finney-smith-to-bench?ls=roto:nba:gnav'>Andrew Bogut to start, Finney-Smith to bench</a> </li>
                       
                          <li><a href='/headlines/nba/318505/will-barton-starting-in-place-of-gary-harris?ls=roto:nba:gnav'>Will Barton starting in place of Gary Harris</a> </li>
                       
                          <li><a href='/headlines/nba/318504/gary-harris-(groin)-is-a-late-scratch-vs-okc?ls=roto:nba:gnav'>Gary Harris (groin) is a late scratch vs. OKC</a> </li>
                       
                          <li><a href='/headlines/nba/318503/darrell-arthur-in-the-starting-lineup-vs-okc?ls=roto:nba:gnav'>Darrell Arthur in the starting lineup vs. OKC</a> </li>
                       
                          <li><a href='/headlines/nba/318502/lucas-nogueira-getting-another-start-vs-chi?ls=roto:nba:gnav'>Lucas Nogueira getting another start vs. CHI</a> </li>
                       
                          <li><a href='/headlines/nba/318500/george-hill-getting-the-start-on-saturday?ls=roto:nba:gnav'>George Hill getting the start on Saturday</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/68261/98/gibsons-got-it-right?ls=roto:nhl:gnav'>Gibson's Got it Right</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nhl/68251/289/tor-van-now-in-playoff-spots?ls=roto:nhl:gnav'>TOR, VAN now in playoff spots</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nhl/68238/109/the-wild-and-blue-jackets?ls=roto:nhl:gnav'>The Wild and Blue Jackets</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/68229/289/capitals-end-jackets-streak?ls=roto:nhl:gnav'>Capitals end Jackets' Streak</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/nhl/68214/457/fantasy-nuggets-week-13?ls=roto:nhl:gnav'>Fantasy Nuggets Week 13</a> <span class="date">Jan&nbsp;5</span></li>
                       
                          <li><a href='/articles/nhl/68205/289/dose-king-for-a-day?ls=roto:nhl:gnav'>Dose: King for a Day</a> <span class="date">Jan&nbsp;5</span></li>
                       
                          <li><a href='/articles/nhl/68194/516/podcast-winter-classic-recap?ls=roto:nhl:gnav'>Podcast: Winter Classic Recap</a> <span class="date">Jan&nbsp;4</span></li>
                       
                          <li><a href='/articles/nhl/68191/483/nylander-leafs-power-driver?ls=roto:nhl:gnav'>Nylander: Leafs Power Driver</a> <span class="date">Jan&nbsp;4</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li class="live"><a href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/296873/michael-grabner-rallies-gets-2g-1a?ls=roto:nhl:gnav'>Michael Grabner rallies, gets 2G, 1A</a> </li>
                       
                          <li><a href='/headlines/nhl/296871/brad-marchand-scores-2-in-win-over-panthers?ls=roto:nhl:gnav'>Brad Marchand scores 2 in win over Panthers</a> </li>
                       
                          <li><a href='/headlines/nhl/296844/david-backes-returns-sat-vs-panthers?ls=roto:nhl:gnav'>David Backes returns Sat vs Panthers</a> </li>
                       
                          <li><a href='/headlines/nhl/296838/predators-place-james-neal-on-ir?ls=roto:nhl:gnav'>Predators place James Neal on IR</a> </li>
                       
                          <li><a href='/headlines/nhl/296805/oreilly-nets-second-straight-two-point-game?ls=roto:nhl:gnav'>O'Reilly nets second straight two-point game</a> </li>
                       
                          <li><a href='/headlines/nhl/296793/laine-gets-rocked-nets-point-in-loss-to-buf?ls=roto:nhl:gnav'>Laine gets rocked, nets point in loss to BUF</a> </li>
                       
                          <li><a href='/headlines/nhl/296764/gabriel-landeskog-is-on-the-trading-block?ls=roto:nhl:gnav'>Gabriel Landeskog is on the trading block</a> </li>
                       
                          <li><a href='/headlines/nhl/296763/matt-duchene-firmly-on-trade-block?ls=roto:nhl:gnav'>Matt Duchene 'firmly on trade block'</a> </li>
                       
                          <li><a href='/headlines/nhl/296732/avalanche-unwilling-to-trade-nathan-mackinnon?ls=roto:nhl:gnav'>Avalanche unwilling to trade Nathan MacKinnon</a> </li>
                       
                          <li><a href='/headlines/nhl/296690/smiths-blunder-costs-yotes-point-vs-ducks?ls=roto:nhl:gnav'>Smith's blunder costs Yotes' point vs Ducks</a> </li>
                       
                          <li><a href='/headlines/nhl/296677/scott-darling-shines-in-win-over-hurricanes?ls=roto:nhl:gnav'>Scott Darling shines in win over Hurricanes</a> </li>
                       
                          <li><a href='/headlines/nhl/296675/artemi-panarin-scores-ppg-in-win-over-car?ls=roto:nhl:gnav'>Artemi Panarin scores PPG in win over CAR</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/68255/408/two-mile-tracks?ls=roto:nas:gnav'>Two-mile Tracks</a> <span class="date">Jan&nbsp;7</span></li>
                       
                          <li><a href='/articles/nas/68213/408/8-matt-kenseth?ls=roto:nas:gnav'>8. Matt Kenseth</a> <span class="date">Jan&nbsp;5</span></li>
                       
                          <li><a href='/articles/nas/68177/459/cup-racing-season-in-52-days?ls=roto:nas:gnav'>Cup racing season in 52 days</a> <span class="date">Jan&nbsp;3</span></li>
                       
                          <li><a href='/articles/nas/68168/408/9-denny-hamlin?ls=roto:nas:gnav'>9. Denny Hamlin</a> <span class="date">Jan&nbsp;2</span></li>
                       
                          <li><a href='/articles/nas/68079/408/road-courses?ls=roto:nas:gnav'>Road Courses</a> <span class="date">Dec&nbsp;30</span></li>
                       
                          <li><a href='/articles/nas/67987/459/look-ahead-only-60-days-to-go?ls=roto:nas:gnav'>Look Ahead: Only 60 days to go</a> <span class="date">Dec&nbsp;28</span></li>
                       
                          <li><a href='/articles/nas/67959/408/10-kyle-larson?ls=roto:nas:gnav'>10. Kyle Larson</a> <span class="date">Dec&nbsp;26</span></li>
                       
                          <li><a href='/articles/nas/67859/408/11-martin-truex-jr?ls=roto:nas:gnav'>11. Martin Truex Jr.</a> <span class="date">Dec&nbsp;22</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/43984/circle-sport-and-curtis-key-to-merge?ls=roto:nas:gnav'>Circle Sport and Curtis Key to merge</a> </li>
                       
                          <li><a href='/headlines/nas/43983/plan-ahead-‘dinger-best-at-wgi-martinsville?ls=roto:nas:gnav'>Plan ahead: ‘Dinger best at WGI, Martinsville</a> </li>
                       
                          <li><a href='/headlines/nas/43982/kevin-harvick-had-best-2016-avg-finish?ls=roto:nas:gnav'>Kevin Harvick had best 2016 avg. finish</a> </li>
                       
                          <li><a href='/headlines/nas/43981/plan-ahead-almirola-best-at-atlanta-rir?ls=roto:nas:gnav'>Plan ahead: Almirola best at Atlanta, RIR</a> </li>
                       
                          <li><a href='/headlines/nas/43980/texas-to-repave-reduce-banking-in-one-corner?ls=roto:nas:gnav'>Texas to repave, reduce banking in one corner</a> </li>
                       
                          <li><a href='/headlines/nas/43979/good-start-slowed-for-ryan-blaney?ls=roto:nas:gnav'>Good start slowed for Ryan Blaney</a> </li>
                       
                          <li><a href='/headlines/nas/43978/plan-ahead-bayne-best-at-kentucky-bristol?ls=roto:nas:gnav'>Plan ahead: Bayne best at Kentucky, Bristol</a> </li>
                       
                          <li><a href='/headlines/nas/43977/joey-logano-tied-for-2nd-best-avg-finish?ls=roto:nas:gnav'>Joey Logano tied for 2nd-best avg. finish</a> </li>
                       
                          <li><a href='/headlines/nas/43976/plan-ahead-casey-mears-best-at-daytona?ls=roto:nas:gnav'>Plan ahead: Casey Mears best at Daytona</a> </li>
                       
                          <li><a href='/headlines/nas/43975/julia-landauer-signs-with-bruncati-for-2017?ls=roto:nas:gnav'>Julia Landauer signs with Bruncati for 2017</a> </li>
                       
                          <li><a href='/headlines/nas/43974/fontaine-plans-limited-2017-truck-schedule?ls=roto:nas:gnav'>Fontaine plans limited 2017 truck schedule</a> </li>
                       
                          <li><a href='/headlines/nas/43973/shane-lee-joins-cunningham-mtrsports-for-2017?ls=roto:nas:gnav'>Shane Lee joins Cunningham Mtrsports for 2017</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/68166/393/expert-picks-sbs-toc?ls=roto:gol:gnav'>Expert Picks: SBS TOC</a> <span class="date">Jan&nbsp;3</span></li>
                       
                          <li><a href='/articles/gol/68158/350/sbs-tournament-of-champions?ls=roto:gol:gnav'>SBS Tournament of Champions</a> <span class="date">Jan&nbsp;2</span></li>
                       
                          <li><a href='/articles/gol/68058/460/five-european-tour-questions?ls=roto:gol:gnav'>Five European Tour Questions</a> <span class="date">Dec&nbsp;30</span></li>
                       
                          <li><a href='/articles/gol/67863/350/top-125-2016-17-volume-ii?ls=roto:gol:gnav'>Top 125: 2016-17 Volume II</a> <span class="date">Dec&nbsp;23</span></li>
                       
                          <li><a href='/articles/gol/67837/460/meet-the-graduates?ls=roto:gol:gnav'>Meet the Graduates</a> <span class="date">Dec&nbsp;23</span></li>
                       
                          <li><a href='/articles/gol/67616/275/year-in-review-shotlink-style?ls=roto:gol:gnav'>Year in Review: ShotLink Style</a> <span class="date">Dec&nbsp;15</span></li>
                       
                          <li><a href='/articles/gol/67319/460/ubs-hong-kong-open-preview?ls=roto:gol:gnav'>UBS Hong Kong Open Preview</a> <span class="date">Dec&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/67086/275/hughes-overtime-winner-at-rsm?ls=roto:gol:gnav'>Hughes overtime winner at RSM</a> <span class="date">Nov&nbsp;28</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/46073/ryan-moore-falls-off-the-pace-at-sbs-toc?ls=roto:gol:gnav'>Ryan Moore falls off the pace at SBS TOC</a> </li>
                       
                          <li><a href='/headlines/gol/46072/matsuyama-two-back-on-maui-after-8-birdie-66?ls=roto:gol:gnav'>Matsuyama two back on Maui after 8-birdie 66</a> </li>
                       
                          <li><a href='/headlines/gol/46071/thomas-2-shot-lead-after-third-straight-67?ls=roto:gol:gnav'>Thomas 2-shot lead after third straight 67</a> </li>
                       
                          <li><a href='/headlines/gol/46066/mcgirt-7-under-66-bogey-free-last-41-holes?ls=roto:gol:gnav'>McGirt 7-under 66; bogey-free last 41 holes</a> </li>
                       
                          <li><a href='/headlines/gol/46058/thomas-shares-lead-on-maui-with-twin-67s?ls=roto:gol:gnav'>Thomas shares lead on Maui with twin 67s</a> </li>
                       
                          <li><a href='/headlines/gol/46057/ryan-moore-co-leads-thru-36-holes-at-sbs-toc?ls=roto:gol:gnav'>Ryan Moore co-leads thru 36 holes at SBS TOC</a> </li>
                       
                          <li><a href='/headlines/gol/46048/reed-vaults-to-the-top-of-sbs-toc-leaderboard?ls=roto:gol:gnav'>Reed vaults to the top of SBS TOC leaderboard</a> </li>
                       
                          <li><a href='/headlines/gol/46036/walker-races-out-to-an-early-lead-at-kapalua?ls=roto:gol:gnav'>Walker races out to an early lead at Kapalua</a> </li>
                       
                          <li><a href='/headlines/gol/46035/dufner-dials-a-bogey-free-68-in-r1-of-sbs-toc?ls=roto:gol:gnav'>Dufner dials a bogey-free 68 in R1 of SBS TOC</a> </li>
                       
                          <li><a href='/headlines/gol/46034/late-bogey-spoils-bergers-blemish-free-bid?ls=roto:gol:gnav'>Late bogey spoils Berger's blemish-free bid</a> </li>
                       
                          <li><a href='/headlines/gol/46033/jim-herman-heats-up-early-at-kapalua-resort?ls=roto:gol:gnav'>Jim Herman heats up early at Kapalua Resort</a> </li>
                       
                          <li><a href='/headlines/gol/46029/patrick-reed-fatigued-ahead-of-sbs-toc?ls=roto:gol:gnav'>Patrick Reed fatigued ahead of SBS TOC</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/68246/441/national-championship-preview?ls=roto:cfb:gnav'>National Championship preview</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/68228/271/underclassman-declarations?ls=roto:cfb:gnav'>Underclassman Declarations</a> <span class="date">Jan&nbsp;6</span></li>
                       
                          <li><a href='/articles/cfb/68083/441/ats-bowl-picks-january-2?ls=roto:cfb:gnav'>ATS Bowl Picks, January 2</a> <span class="date">Dec&nbsp;31</span></li>
                       
                          <li><a href='/articles/cfb/68067/441/ats-bowl-picks-dec-31?ls=roto:cfb:gnav'>ATS Bowl Picks. Dec. 31</a> <span class="date">Dec&nbsp;31</span></li>
                       
                          <li><a href='/articles/cfb/68036/441/ats-bowl-picks-december-30?ls=roto:cfb:gnav'>ATS Bowl Picks December 30</a> <span class="date">Dec&nbsp;30</span></li>
                       
                          <li><a href='/articles/cfb/67977/441/ats-bowl-picks-dec-28-29?ls=roto:cfb:gnav'>ATS Bowl Picks Dec. 28-29</a> <span class="date">Dec&nbsp;28</span></li>
                       
                          <li><a href='/articles/cfb/67926/441/ats-bowl-picks-dec-26-27?ls=roto:cfb:gnav'>ATS Bowl Picks Dec. 26-27</a> <span class="date">Dec&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/67727/441/ats-bowl-picks-dec-19-24?ls=roto:cfb:gnav'>ATS Bowl Picks Dec. 19-24</a> <span class="date">Dec&nbsp;18</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/63642/davis-hauls-in-nice-td-as-dukes-win-fcs-title?ls=roto:cfb:gnav'>Davis hauls in nice TD as Dukes win FCS title</a> </li>
                       
                          <li><a href='/headlines/cfb/63640/stanford-reels-in-four-star-t-foster-sarell?ls=roto:cfb:gnav'>Stanford reels in four-star T Foster Sarell</a> </li>
                       
                          <li><a href='/headlines/cfb/63639/osu-adds-five-star-cb-jeffrey-okudah?ls=roto:cfb:gnav'>OSU adds five-star CB Jeffrey Okudah</a> </li>
                       
                          <li><a href='/headlines/cfb/63638/ucla-lands-huge-five-star-pledge-in-cb-holmes?ls=roto:cfb:gnav'>UCLA lands huge five-star pledge in CB Holmes</a> </li>
                       
                          <li><a href='/headlines/cfb/63636/pauline-russell-(ankle)-to-attend-sen-bowl?ls=roto:cfb:gnav'>Pauline: Russell (ankle) to attend Sen. Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/63635/report-pep-hamilton-considering-michigan?ls=roto:cfb:gnav'>Report: Pep Hamilton considering Michigan</a> </li>
                       
                          <li><a href='/headlines/cfb/63632/four-star-rb-benjamin-commits-to-sun-devils?ls=roto:cfb:gnav'>Four-star RB Benjamin commits to Sun Devils</a> </li>
                       
                          <li><a href='/headlines/cfb/63629/beavers-upset-bama-nd-for-wr-calvins-pledge?ls=roto:cfb:gnav'>Beavers upset Bama, ND for WR Calvin's pledge</a> </li>
                       
                          <li><a href='/headlines/cfb/63628/pj-flex-minnesota-flips-six-wmu-recruits?ls=roto:cfb:gnav'>P.J. Flex: Minnesota flips six WMU recruits</a> </li>
                       
                          <li><a href='/headlines/cfb/63626/watson-not-sure-if-hell-play-in-senior-bowl?ls=roto:cfb:gnav'>Watson not sure if he'll play in Senior Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/63622/fleck-convinces-qb-rhoda-to-stay-with-team?ls=roto:cfb:gnav'>Fleck convinces QB Rhoda to stay with team</a> </li>
                       
                          <li><a href='/headlines/cfb/63621/senior-bowl-extends-invite-to-deshaun-watson?ls=roto:cfb:gnav'>Senior Bowl extends invite to Deshaun Watson</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/68160/364/seans-super-subs---week-20?ls=roto:bpl:gnav'>Sean's Super Subs - Week 20</a> <span class="date">Jan&nbsp;2</span></li>
                       
                          <li><a href='/articles/bpl/68147/388/team-news---week-20?ls=roto:bpl:gnav'>Team News - Week 20</a> <span class="date">Jan&nbsp;2</span></li>
                       
                          <li><a href='/articles/bpl/68138/388/late-fitness-check-gw20?ls=roto:bpl:gnav'>Late Fitness Check GW20</a> <span class="date">Jan&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/68137/364/stag’s-take---gameweek-20?ls=roto:bpl:gnav'>Stag’s Take - Gameweek 20</a> <span class="date">Jan&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/68134/364/the-bargain-hunter-week-20?ls=roto:bpl:gnav'>The Bargain Hunter-Week 20</a> <span class="date">Jan&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/68133/506/ams-perfect-xi---week-20?ls=roto:bpl:gnav'>AM's Perfect XI - Week 20</a> <span class="date">Jan&nbsp;1</span></li>
                       
                          <li><a href='/articles/bpl/68070/388/team-news---week-19?ls=roto:bpl:gnav'>Team News - Week 19</a> <span class="date">Dec&nbsp;31</span></li>
                       
                          <li><a href='/articles/bpl/68062/477/dfs-soccer-week-19?ls=roto:bpl:gnav'>DFS Soccer: Week 19</a> <span class="date">Dec&nbsp;30</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/13413/remy-makes-palace-debut-in-fa-cup?ls=roto:bpl:gnav'>Remy makes Palace debut in FA Cup</a> </li>
                       
                          <li><a href='/headlines/bpl/13414/sunderland-draws-to-force-fa-cup-replay?ls=roto:bpl:gnav'>Sunderland draws to force FA Cup replay</a> </li>
                       
                          <li><a href='/headlines/bpl/13415/everton-blows-lead-vs-leicester-in-fa-cup?ls=roto:bpl:gnav'>Everton blows lead vs. Leicester in FA Cup</a> </li>
                       
                          <li><a href='/headlines/bpl/13411/forgotten-hornet-inline-for-a-cup-call-up?ls=roto:bpl:gnav'>Forgotten Hornet inline for a cup call up</a> </li>
                       
                          <li><a href='/headlines/bpl/13412/new-manager-silva-struggling-with-injuries?ls=roto:bpl:gnav'>New manager Silva struggling with injuries</a> </li>
                       
                          <li><a href='/headlines/bpl/13408/zaza-has-played-his-last-game-for-west-ham?ls=roto:bpl:gnav'>Zaza has played his last game for West Ham</a> </li>
                       
                          <li><a href='/headlines/bpl/13403/boro-injury-concerns-ahead-of-fa-cup-tie?ls=roto:bpl:gnav'>Boro injury concerns ahead of FA Cup tie</a> </li>
                       
                          <li><a href='/headlines/bpl/13404/mahrez-named-caf-african-player-of-the-year?ls=roto:bpl:gnav'>Mahrez named CAF African Player of the Year</a> </li>
                       
                          <li><a href='/headlines/bpl/13405/bilic-disappointed-as-west-ham-exit-fa-cup?ls=roto:bpl:gnav'>Bilic disappointed as West Ham exit FA Cup</a> </li>
                       
                          <li><a href='/headlines/bpl/13407/julien-de-sart-joins-derby-country-on-loan?ls=roto:bpl:gnav'>Julien De Sart joins Derby Country on loan</a> </li>
                       
                          <li><a href='/headlines/bpl/13402/john-obi-mikel-moves-to-tiajin-teda?ls=roto:bpl:gnav'>John Obi Mikel moves to Tiajin TEDA</a> </li>
                       
                          <li><a href='/headlines/bpl/13400/mccarthy-stekelenburg-doubtful-for-everton?ls=roto:bpl:gnav'>McCarthy, Stekelenburg doubtful for Everton</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">Yahoo! Hockey</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a>
                        
                        
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=12286989&PluID=0&ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">
                            <img src="/img/promos/100x80_hockey_stacked-2014.jpg" alt="Yahoo! Hockey" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10781237&PluID=0&ord=">Yahoo! Sports Fantasy<br />Hockey</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://ad.doubleclick.net/ddm/trackclk/N360801.1913355YAHOOADMANAGER/B9699797.131542083;dc_trk_aid=304211199;dc_trk_cid=70515950;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nhl/2170/david-backes">David Backes <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nhl/771/zdeno-chara">Zdeno Chara <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/nhl/3940/torey-krug">Torey Krug <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_15" href="/player/nhl/4361/colin-miller">Colin Miller <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_20" href="/player/nhl/4620/david-pastrnak">David Pastrnak <span style='font-weight:normal;'>(W)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nhl/2911/matt-beleskey">Matt Beleskey <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/nhl/4944/austin-czarnik">Austin Czarnik <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/nhl/1702/john-michael-liles">John-Michael Liles <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_16" href="/player/nhl/3878/kevan-miller">Kevan Miller <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_21" href="/player/nhl/2067/tuukka-rask">Tuukka Rask <span style='font-weight:normal;'>(G)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nhl/1683/patrice-bergeron">Patrice Bergeron <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/nhl/4547/brian-ferlin">Brian Ferlin <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/nhl/2431/brad-marchand">Brad Marchand <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_17" href="/player/nhl/1388/dominic-moore">Dominic Moore <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_22" href="/player/nhl/4418/tim-schaller">Tim Schaller <span style='font-weight:normal;'>(C)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nhl/4977/anton-blidh">Anton Blidh <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/nhl/3366/jimmy-hayes">Jimmy Hayes <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/nhl/4963/zane-mcintyre">Zane McIntyre <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_18" href="/player/nhl/3701/joe-morrow">Joe Morrow <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_23" href="/player/nhl/3446/ryan-spooner">Ryan Spooner <span style='font-weight:normal;'>(C)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nhl/5039/brandon-carlo">Brandon Carlo <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/nhl/2190/david-krejci">David Krejci <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/nhl/2230/adam-mcquaid">Adam McQuaid <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_19" href="/player/nhl/2300/riley-nash">Riley Nash <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_24" href="/player/nhl/4921/frank-vatrano">Frank Vatrano <span style='font-weight:normal;'>(W)</span></a>
                   </td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NHL.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NHL/2431.jpg" height="135" width="100" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Brad Marchand | Winger | #63</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" width="100%">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nhl/bos/boston-bruins'>Boston Bruins</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>28</b>) / 5/11/1988</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">5'9' / 181</td>
		</tr><tr>
			<td align="left"><b>Drafted:</b>&nbsp;</td><td align="left">2006 / Rd. 3 (71) / BOS</td>
		</tr><tr>
			<td align="left"><b>Contract:</b>&nbsp;</td><td align="left"><a href='javascript:void(0);' onclick="showPlayerCard('cont_2431');">view contract details</a><div class='playercard' style='display:none;' id='cont_2431'><div class='close'><a href='javascript:void(0);' onclick="hidePlayerCard('cont_2431');">[x]</a></div><div class='report'>Cap Hit: $4.5 million </br> 2014-15: $4.5 millon. </br> 2015-16: $4.5 million. </br> 2016-17: $5 million. </br> 2017-18: UFA</div></div></td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_hk'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nhl/2431/brad-marchand' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nhl/bos/boston-bruins"><img id="cp1_ctl00_imgTeamLogo" title="Boston Bruins" src="/img/NHL/teams/logos/BOS.png" alt="Boston Bruins" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='296871' style='display:block;'>   <div class='report'>Brad Marchand scored twice as the Boston Bruins won 4-0 over the Florida Panthers Saturday night.</div>   <div class='impact'>Marchand’s first goal came at the 12:48 mark of the first and proved to be the game winner. This goal came unassisted as the Bruins skated shorthanded and he added another during a power play at the 9:40 mark of the second. Marchand now has 12 goals for the season and his 34th point. <span class='date'>Jan 7 - 10:44 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='295858' style='display:none;'>   <div class='report'>Brad Marchand maintained his scoring ways by potting another helper in Saturday's 3-1 win over the Sabres.</div>   <div class='impact'>Marchand is now up to 21 assists and 31 points in 39 games this season, and he needs just eight more to set a new single-season high in the hol' helpers department. <span class='date'>Sat, Dec 31, 2016 04:14:00 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='295561' style='display:none;'>   <div class='report'>Brad Marchand collected his 20th helper of the season during Thursday's 4-2 win over the Sabres.</div>   <div class='impact'>Marched now has points in three of his last four games, and 30 points in 38 games overall thus far. He certainly been one of the league's most consistent producers this season, which, if anything, just seems like one big extension of his prowess from the World Cup. <span class='date'>Thu, Dec 29, 2016 11:45:00 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='295047' style='display:none;'>   <div class='report'>Brad Marchand found the back of the net in Friday's 3-2 overtime loss to Carolina.</div>   <div class='impact'>Marchand netted a power play goal early in the second frame to give Boston a 2-0 lead. Unfortunately for the Bruins, they watched as Carolina stormed back to win in OT. After getting off to a fast start, Marchand has cooled off a little bit. He has 10 goals and 19 assists in 36 games. <span class='date'>Sat, Dec 24, 2016 12:31:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.csnne.com/boston-bruins/hurricanes-storm-back-two-goal-deficit-beat-bruins-ot-3-2                                                                                                            '>CSN New England                                   </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm296871' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('296871','pnlitm296871');">Brad Marchand scores 2 in win over Panthers</a> <br /> <span class='date' style='padding-left:30px;'>Jan 7 - 10:44 PM</span></li><li id='pnlitm295858' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('295858','pnlitm295858');">Marchand maintains his scoring ways</a> <br /> <span class='date' style='padding-left:30px;'>Sat, Dec 31, 2016 04:14:00 PM</span></li><li id='pnlitm295561' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('295561','pnlitm295561');">Marchand collects 20th helper of the season</a> <br /> <span class='date' style='padding-left:30px;'>Thu, Dec 29, 2016 11:45:00 PM</span></li><li id='pnlitm295047' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('295047','pnlitm295047');">Brad Marchand scores in loss to 'Canes</a> <br /> <span class='date' style='padding-left:30px;'>Sat, Dec 24, 2016 12:31:00 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nhl/2431/brad-marchand'>More Brad Marchand Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nhl/2654/jamie-benn/1'>J. Benn</a><span class='league'>DAL</span><span class='number'> (3416)</span></li><li><span class='order'>2</span><a href='/player/nhl/2869/pk-subban/1'>P. Subban</a><span class='league'>NAS</span><span class='number'> (2701)</span></li><li><span class='order'>3</span><a href='/player/nhl/4025/alex-galchenyuk/1'>A. Galchenyuk</a><span class='league'>MON</span><span class='number'> (2676)</span></li><li><span class='order'>4</span><a href='/player/nhl/4133/aleksander-barkov/1'>A. Barkov</a><span class='league'>FLA</span><span class='number'> (2533)</span></li><li><span class='order'>5</span><a href='/player/nhl/2442/jonathan-quick/1'>J. Quick</a><span class='league'>LA</span><span class='number'> (2488)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nhl/1657/ryan-getzlaf/1'>R. Getzlaf</a><span class='league'>ANA</span><span class='number'> (2320)</span></li><li><span class='order'>7</span><a href='/player/nhl/3349/tyler-toffoli/1'>T. Toffoli</a><span class='league'>LA</span><span class='number'> (2292)</span></li><li><span class='order'>8</span><a href='/player/nhl/1564/rick-nash/1'>R. Nash</a><span class='league'>NYR</span><span class='number'> (2266)</span></li><li><span class='order'>9</span><a href='/player/nhl/2170/david-backes/1'>D. Backes</a><span class='league'>BOS</span><span class='number'> (2218)</span></li><li><span class='order'>10</span><a href='/player/nhl/1134/andrei-markov/1'>A. Markov</a><span class='league'>MON</span><span class='number'> (2175)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#000000;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nhl/2431/brad-marchand">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nhl/2431/brad-marchand">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nhl/2431/brad-marchand">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nhl/bos/boston-bruins">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nhl/2431/brad-marchand">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NHL.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nhl/2431/brad-marchand">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/boston-bruins-tickets/?ref=nbcsports_rw" target="_blank">Boston Bruins Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		
<table class="statstable">
			<tr style="background-color:#000000;">
				<th class="headertext" colspan="13">Season Stats</th>
			</tr><tr class="columnnames">
				<td>GP</td><td>G</td><td>A</td><td>PTS</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
			</tr><tr>
				<td>41</td><td>10</td><td>22</td><td>32</td><td>2</td><td>42</td><td>2</td><td>6</td><td>0</td><td>0</td><td>3</td><td>116</td><td>.086</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#000000;">
				<th class="headertext" colspan="15">Career Stats</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>GP</td><td>G</td><td>A</td><td>PTS</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
			</tr><tr>
				<td>2009</td><td>BOS</td><td>20</td><td>0</td><td>1</td><td>1</td><td>-3</td><td>20</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>32</td><td>.000</td>
			</tr><tr class="oddrow">
				<td>2010</td><td>BOS</td><td>77</td><td>21</td><td>20</td><td>41</td><td>25</td><td>51</td><td>2</td><td>1</td><td>5</td><td>1</td><td>2</td><td>149</td><td>.141</td>
			</tr><tr>
				<td>2011</td><td>BOS</td><td>76</td><td>28</td><td>27</td><td>55</td><td>31</td><td>87</td><td>5</td><td>1</td><td>1</td><td>2</td><td>3</td><td>167</td><td>.168</td>
			</tr><tr class="oddrow">
				<td>2012</td><td>BOS</td><td>45</td><td>18</td><td>18</td><td>36</td><td>23</td><td>27</td><td>4</td><td>0</td><td>2</td><td>0</td><td>5</td><td>91</td><td>.198</td>
			</tr><tr>
				<td>2013</td><td>BOS</td><td>82</td><td>25</td><td>28</td><td>53</td><td>36</td><td>64</td><td>1</td><td>1</td><td>5</td><td>0</td><td>5</td><td>149</td><td>.168</td>
			</tr><tr class="oddrow">
				<td>2014</td><td>BOS</td><td>77</td><td>24</td><td>18</td><td>42</td><td>5</td><td>95</td><td>2</td><td>0</td><td>2</td><td>1</td><td>5</td><td>180</td><td>.133</td>
			</tr><tr>
				<td>2015</td><td>BOS</td><td>77</td><td>37</td><td>24</td><td>61</td><td>21</td><td>90</td><td>6</td><td>2</td><td>4</td><td>2</td><td>6</td><td>250</td><td>.148</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>
<table class="statstable">
		<tr style="background-color:#000000;">
			<th class="headertext" colspan="15">Game Log</th>
		</tr><tr class="columnnames">
			<td>Date</td><td>Opp</td><td>GM</td><td>G</td><td>A</td><td>Pts</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
		</tr><tr>
			<td>Jan&nbsp;5</td><td>EDM</td><td>1</td><td>0</td><td>1</td><td>1</td><td>-2</td><td>0</td><td>0</td><td>1</td><td>0</td><td>0</td><td>0</td><td>4</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Jan&nbsp;2</td><td>@ NJ</td><td>1</td><td>0</td><td>0</td><td>0</td><td>-2</td><td>4</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>1</td><td>.000</td>
		</tr><tr>
			<td>Dec&nbsp;31</td><td>BUF</td><td>1</td><td>0</td><td>1</td><td>1</td><td>0</td><td>2</td><td>0</td><td>1</td><td>0</td><td>0</td><td>0</td><td>2</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Dec&nbsp;29</td><td>@ BUF</td><td>1</td><td>0</td><td>1</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>4</td><td>.000</td>
		</tr><tr>
			<td>Dec&nbsp;27</td><td>@ CLM</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>2</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Dec&nbsp;23</td><td>@ CAR</td><td>1</td><td>1</td><td>0</td><td>1</td><td>0</td><td>0</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>1</td><td>1.000</td>
		</tr><tr>
			<td>Dec&nbsp;22</td><td>@ FLA</td><td>1</td><td>0</td><td>1</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Dec&nbsp;20</td><td>NYI</td><td>1</td><td>0</td><td>0</td><td>0</td><td>-2</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>6</td><td>.000</td>
		</tr><tr>
			<td>Dec&nbsp;18</td><td>LA</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>2</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>3</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Dec&nbsp;15</td><td>ANA</td><td>1</td><td>0</td><td>1</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>5</td><td>.000</td>
		</tr>
	</table>
</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#000000">All Positions</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td width="30">Pos</td><td width="30">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/1683/patrice-bergeron'>Patrice Bergeron</a>  <img onmouseout="hidePlayerCard(1683);" onmouseover="showPlayerCard(1683);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1683'><span>Active</span><br /><div class='report'>Patrice Bergeron scored a goal and an assist in Thursday's 4-3 loss to the Edmonton Oilers.</div><div class='impact'>Bergeron's second period-goal gave the Bruins a 2-1 lead at the time, but the Oilers responded by scoring three in a row. The Bruins center also helped set up David Krejci's power play goal in the third frame. The 32-year-old is having a disappointing offensive season in 2016-17. He's now scored eight goals and six assists in 38 games.</div> <div class='date'>Jan&nbsp;5</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/2190/david-krejci'>David Krejci</a>  <img onmouseout="hidePlayerCard(2190);" onmouseover="showPlayerCard(2190);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2190'><span>Active</span><br /><div class='report'>David Krejci netted a power-play goal in a 4-3 loss to Edmonton on Thursday night.</div><div class='impact'>He scored during a five-on-three advantage with just 2:56 left in regulation, but the Bruins couldn't get the equalizer.  Krejci didn't have a point in his previous two contests, but now he has three goals and three assists over his past six outings.</div> <div class='date'>Jan&nbsp;6</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/2170/david-backes'>David Backes</a>  <img onmouseout="hidePlayerCard(2170);" onmouseover="showPlayerCard(2170);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2170'><span>Active</span><br /><div class='report'>David Backes will return to the lineup from his concussion on Saturday against the Panthers.</div><div class='impact'>Backes only missed three games with the latest head injury, which is rather fortunate. He has nine goals and 19 points in 33 games this season.</div> <div class='date'>Jan&nbsp;7</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/3446/ryan-spooner'>Ryan Spooner</a>  <img onmouseout="hidePlayerCard(3446);" onmouseover="showPlayerCard(3446);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3446'><span>Active</span><br /><div class='report'>Ryan Spooner has been playing some of his best hockey of late.</div><div class='impact'>Spooner scored two goals in Thursday's win over Buffalo and head coach Claude Julien has been pleased with his effort. &quot;Ryan Spooner, give him credit,&quot; said Claude Julien. &quot;He’s been good lately. There have been times when we’ve been hard on him and I think rightfully so, but when he plays well, he deserves the accolades and Ryan Spooner’s been a good player for us lately. You hope he continues to grow.&quot; The 24-year-old is currently riding a four-game point streak. He has seven goals and 11 assists in 37 games this season.</div> <div class='date'>Dec&nbsp;31</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nhl/1388/dominic-moore'>Dominic Moore</a>  <img onmouseout="hidePlayerCard(1388);" onmouseover="showPlayerCard(1388);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1388'><span>Active</span><br /><div class='report'>Dominic Moore chipped in another goal in Tuesday's 4-2 loss to the Islanders.</div><div class='impact'>Moore has provided some offense for the Bruins in a bottom-six role.  He has eight goals and 12 points in 34 matches this season.</div> <div class='date'>Dec&nbsp;21</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>6</span></td><td class="textleft"><a href='/player/nhl/4944/austin-czarnik'>Austin Czarnik</a>  <img onmouseout="hidePlayerCard(4944);" onmouseover="showPlayerCard(4944);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4944'><span>Active</span><br /><div class='report'>Austin Czarnik is getting second power-play ice time with the Bruins.</div><div class='impact'>Boston's first power-play unit features Patrice Bergeron, Brad Marchand, David Pastrnak, Torey Krug and Ryan Spooner. Czarnik is getting the chance to skate on the second team with David Krejci, David Backes, Frank Vatrano and Colin Miller. Although he has only registered nine points in 35 games thus far, Czarnik has offensive potential as evidenced by his 61-point season with Providence in 2015-16. Keep an eye on him.</div> <div class='date'>Dec&nbsp;25</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>7</span></td><td class="textleft"><a href='/player/nhl/4418/tim-schaller'>Tim Schaller</a>  <img onmouseout="hidePlayerCard(4418);" onmouseover="showPlayerCard(4418);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4418'><span>Active</span><br /><div class='report'>Tim Schaller scored his fifth goal of the season during Saturday's 3-1 win over the Sabres.</div><div class='impact'>Coming into the season Schaller had two goals and five points in 35 games with the Sabres. This season, he's up to 11 points in 33 games. Amazing what can happen when a guy gets a shot, and feels comfortable.</div> <div class='date'>Dec&nbsp;31</div></td>
		</tr><tr class="oddrow">
			<td><b>LW</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/2431/brad-marchand'>Brad Marchand</a>  <img onmouseout="hidePlayerCard(2431);" onmouseover="showPlayerCard(2431);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2431'><span>Active</span><br /><div class='report'>Brad Marchand scored twice as the Boston Bruins won 4-0 over the Florida Panthers Saturday night.</div><div class='impact'>Marchand’s first goal came at the 12:48 mark of the first and proved to be the game winner. This goal came unassisted as the Bruins skated shorthanded and he added another during a power play at the 9:40 mark of the second. Marchand now has 12 goals for the season and his 34th point.</div> <div class='date'>Jan&nbsp;7</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/2911/matt-beleskey'>Matt Beleskey</a>  <img onmouseout="hidePlayerCard(2911);" onmouseover="showPlayerCard(2911);" src='http://www.Rotoworld.com/images/sq_red_IL.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2911'><span>I.L.</span><br /><div class='report'>Matt Beleskey (knee) is expected to sit out another two weeks.</div><div class='impact'>He hasn't played since Dec. 3 because of a knee injury and was given a six-week timetable for his return.  Beleskey has two goals and three assists in 24 matches this campaign.</div> <div class='date'>Dec&nbsp;30</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/4977/anton-blidh'>Anton Blidh</a>  <img onmouseout="hidePlayerCard(4977);" onmouseover="showPlayerCard(4977);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4977'><span>Active</span><br /><div class='report'>Anton Blidh scored his first NHL goal in Tuesday's 4-2 loss to the New York Islanders.</div><div class='impact'>With the Bruins trailing 3-0 in the third period, Blidh got his team on the board. Fellow rookie Brandon Carlo and goalie Anton Khudobin picked up the assists on the goal. Blidh has one goal and one assist in seven games this season.</div> <div class='date'>Dec&nbsp;20</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/4921/frank-vatrano'>Frank Vatrano</a>  <img onmouseout="hidePlayerCard(4921);" onmouseover="showPlayerCard(4921);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4921'><span>Active</span><br /><div class='report'>Frank Vatrano scored his second goal of the season during Saturday's 3-1 win over the Sabres.</div><div class='impact'>The kid is now up to four points in five games to kick off his second twirl through the NHL. If he's still available, consider picking him up.</div> <div class='date'>Dec&nbsp;31</div></td>
		</tr><tr class="oddrow">
			<td><b>RW</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/4620/david-pastrnak'>David Pastrnak</a>  <img onmouseout="hidePlayerCard(4620);" onmouseover="showPlayerCard(4620);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4620'><span>Active</span><br /><div class='report'>David Pastrnak has not registered a point in seven straight games.</div><div class='impact'>Coach Claude Julien is confident that Pastrnak will start scoring again soon and he isn't worried about the young scorer's ability to battle through his recent skid.  Pastrnak leads the Bruins with 19 goals in 33 games this season.</div> <div class='date'>Jan&nbsp;3</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/3366/jimmy-hayes'>Jimmy Hayes</a>  <img onmouseout="hidePlayerCard(3366);" onmouseover="showPlayerCard(3366);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3366'><span>Active</span><br /><div class='report'>Jimmy Hayes is a healthy scratch in Monday's game against the New Jersey Devils.</div><div class='impact'>He's now been a healthy scratch in two of Boston's last three contests. The 27-year-old has had a disappointing season so far, as he's picked up just two goals and one assist in 33 games. Joe Morrow will also watch the game from the press box.</div> <div class='date'>Jan&nbsp;2</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/2300/riley-nash'>Riley Nash</a>  <img onmouseout="hidePlayerCard(2300);" onmouseover="showPlayerCard(2300);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2300'><span>Active</span><br /><div class='report'>Riley Nash filled in for David Pastrnak on Boston's top line Thursday night in a 1-0 loss to Minnesota.</div><div class='impact'>He posted one shot and a minus-1 rating in 17:30 of ice time, while skating alongside Patrice Bergeron and Brad Marchand.  Nash has posted one goal and two assists in 17 matches this season.</div> <div class='date'>Nov&nbsp;18</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/4547/brian-ferlin'>Brian Ferlin</a>  <img onmouseout="hidePlayerCard(4547);" onmouseover="showPlayerCard(4547);" src='http://www.Rotoworld.com/images/sq_red_IL.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4547'><span>I.L.</span><br /><div class='report'>Brian Ferlin is dealing with a lower-body injury.</div><div class='impact'>He didn't practice on Wednesday because of the ailment.  Ferlin had one helper in seven appearances with Boston last season.</div> <div class='date'>Oct&nbsp;6</div></td>
		</tr><tr class="oddrow">
			<td><b>D</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/3940/torey-krug'>Torey Krug</a>  <img onmouseout="hidePlayerCard(3940);" onmouseover="showPlayerCard(3940);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3940'><span>Active</span><br /><div class='report'>Torey Krug extended his point streak to five games with an assist during Saturday's 3-1 win over the Sabres.</div><div class='impact'>Krug has picked up seven points, all helpers, during the span as well. With 20 assists and 21 points this season, we'd say the phenom has certainly figured out a way to be offensively effective without putting the puck in the net directly.</div> <div class='date'>Dec&nbsp;31</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/771/zdeno-chara'>Zdeno Chara</a>  <img onmouseout="hidePlayerCard(771);" onmouseover="showPlayerCard(771);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='771'><span>Active</span><br /><div class='report'>Zdeno Chara picked up his ninth point of the season during Saturday's 3-1 win over the Sabres.</div><div class='impact'>Chara is now up to seven helpers as well. Chara hasn't failed to hit double-digits in both assists and points since 2000-01, when he was with the Islanders.</div> <div class='date'>Dec&nbsp;31</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/2230/adam-mcquaid'>Adam McQuaid</a>  <img onmouseout="hidePlayerCard(2230);" onmouseover="showPlayerCard(2230);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2230'><span>Active</span><br /><div class='report'>Adam McQuaid picked up 17 PIMs in Thursday's 4-2 win over the Sabres.</div><div class='impact'>He fought William Carrier late in the first period for injuring David Backes earlier, and picked up both an instigator and game misconduct on top. Tack on his his pair of hits and those who benefit from such ruffian conduct is surely a happy camper.</div> <div class='date'>Dec&nbsp;29</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/5039/brandon-carlo'>Brandon Carlo</a>  <img onmouseout="hidePlayerCard(5039);" onmouseover="showPlayerCard(5039);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='5039'><span>Active</span><br /><div class='report'>Brandon Carlo leads all rookies in average ice time per game at 22:16.</div><div class='impact'>Toronto's Nikita Zaitsev is just behind him with 22:03 of average playing time.  Carlo is being groomed for a shutdown role alongside veteran Zdeno Chara, but he has contributed two goals and six assists in 36 contests as well.</div> <div class='date'>Dec&nbsp;26</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nhl/1702/john-michael-liles'>John-Michael Liles</a>  <img onmouseout="hidePlayerCard(1702);" onmouseover="showPlayerCard(1702);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1702'><span>Active</span><br /><div class='report'>John-Michael Liles will be scratched against the Panthers on Saturday.</div><div class='impact'>He's off I/R at least, so a return is imminent. Liles has missed 20 games now, including tonight's. He has five points in 22 games thus far.</div> <div class='date'>Jan&nbsp;7</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>6</span></td><td class="textleft"><a href='/player/nhl/3878/kevan-miller'>Kevan Miller</a>  <img onmouseout="hidePlayerCard(3878);" onmouseover="showPlayerCard(3878);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3878'><span>Active</span><br /><div class='report'>Kevan Miller has not posted a point in 18 games this season, but he isn't concerned.</div><div class='impact'>&quot;I'm not a big points guy,&quot; said Miller. &quot;I mean, you want to contribute anywhere you can. It just hasn't gone in for me. If anything, I feel I've been more offensive this year than last year. The pucks just haven't gone in. Sometimes the bounces go in and some times they don't. Last year, they did at times. Right now, not just with me but the whole team, the bounces don't seem to be going our way.&quot;  Miller had 18 points in 71 games in 2015-16.</div> <div class='date'>Dec&nbsp;30</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>7</span></td><td class="textleft"><a href='/player/nhl/4361/colin-miller'>Colin Miller</a>  <img onmouseout="hidePlayerCard(4361);" onmouseover="showPlayerCard(4361);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4361'><span>Active</span><br /><div class='report'>Colin Miller registered his third goal of the season Thursday in a 4-3 loss to Edmonton.</div><div class='impact'>He scored Boston's first goal of the contest and snapped a 10-game goalless skid in the process.  Miller has contributed six points in 32 appearances this season.</div> <div class='date'>Jan&nbsp;6</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>8</span></td><td class="textleft"><a href='/player/nhl/3701/joe-morrow'>Joe Morrow</a>  <img onmouseout="hidePlayerCard(3701);" onmouseover="showPlayerCard(3701);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3701'><span>Active</span><br /><div class='report'>Joe Morrow is a healthy scratch on Thursday.</div><div class='impact'>This will be the eighth straight game that Morrow hasn't participated in.  He has an assist in 13 contests in 2016-17.</div> <div class='date'>Dec&nbsp;29</div></td>
		</tr><tr class="oddrow">
			<td><b>G</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/2067/tuukka-rask'>Tuukka Rask</a>  <img onmouseout="hidePlayerCard(2067);" onmouseover="showPlayerCard(2067);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2067'><span>Active</span><br /><div class='report'>Tuukka Rask will take on Florida on Saturday night.</div><div class='impact'>You don't need us to tell you how great Rask has been this season. He walks into the match with a 19-9-3 record with a 2.00 GAA and a .926 save percentage. Rask has also beaten the Panthers all three times this season, allowing just five goals in those games.</div> <div class='date'>Jan&nbsp;7</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/4963/zane-mcintyre'>Zane McIntyre</a>  <img onmouseout="hidePlayerCard(4963);" onmouseover="showPlayerCard(4963);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4963'><span>Active</span><br /><div class='report'>The Boston Bruins have called up Zane McIntyre from the AHL.</div><div class='impact'>McIntyre will serve as the Bruins' backup going forward.  That's due in part to Anton Khudobin's struggles in that role, but it's also a reflection of McIntyre's success this season.  McIntyre has a 1.41 GAA and .951 save percentage in 12 AHL games.</div> <div class='date'>Jan&nbsp;6</div></td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nhl/68261/98/gibsons-got-it-right" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NHL/ANA/NHL_Gibson_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nhl/68261/98/gibsons-got-it-right'>Gibson's Got it Right</a><br /><span class='date'>Jan&nbsp;7</span></h2>
                <span class="date"></span>
                Joey Alfieri looks at the Great, Good and Bad fantasy goalies for the upcoming week.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NHL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/68261/98/gibsons-got-it-right'>Gibson's Got it Right</a> <span class="date">Jan&nbsp;7</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/68251/289/tor-van-now-in-playoff-spots'>TOR, VAN now in playoff spots</a> <span class="date">Jan&nbsp;7</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/68238/109/the-wild-and-blue-jackets'>The Wild and Blue Jackets</a> <span class="date">Jan&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/68229/289/capitals-end-jackets-streak'>Capitals end Jackets' Streak</a> <span class="date">Jan&nbsp;6</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/68214/457/fantasy-nuggets-week-13'>Fantasy Nuggets Week 13</a> <span class="date">Jan&nbsp;5</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/68205/289/dose-king-for-a-day'>Dose: King for a Day</a> <span class="date">Jan&nbsp;5</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/68194/516/podcast-winter-classic-recap'>Podcast: Winter Classic Recap</a> <span class="date">Jan&nbsp;4</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/68191/483/nylander-leafs-power-driver'>Nylander: Leafs Power Driver</a> <span class="date">Jan&nbsp;4</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NHL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296873/michael-grabner-rallies-gets-2g-1a'>Michael Grabner rallies, gets 2G, 1A</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296871/brad-marchand-scores-2-in-win-over-panthers'>Brad Marchand scores 2 in win over Panthers</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296844/david-backes-returns-sat-vs-panthers'>David Backes returns Sat vs Panthers</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296838/predators-place-james-neal-on-ir'>Predators place James Neal on IR</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296805/oreilly-nets-second-straight-two-point-game'>O'Reilly nets second straight two-point game</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296793/laine-gets-rocked-nets-point-in-loss-to-buf'>Laine gets rocked, nets point in loss to BUF</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296764/gabriel-landeskog-is-on-the-trading-block'>Gabriel Landeskog is on the trading block</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296763/matt-duchene-firmly-on-trade-block'>Matt Duchene 'firmly on trade block'</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296732/avalanche-unwilling-to-trade-nathan-mackinnon'>Avalanche unwilling to trade Nathan MacKinnon</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296690/smiths-blunder-costs-yotes-point-vs-ducks'>Smith's blunder costs Yotes' point vs Ducks</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296677/scott-darling-shines-in-win-over-hurricanes'>Scott Darling shines in win over Hurricanes</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/296675/artemi-panarin-scores-ppg-in-win-over-car'>Artemi Panarin scores PPG in win over CAR</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NHL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/marketplace/everything-you-need-to-know-for-transitioning-from-nfl-to-nba-183'>How To Transition From DFS NFL to NBA</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/hockey/main_page.aspx'>2016 NHL Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/draftguide/hockey/main_page.aspx'>2016 NHL Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/an-introduction-to-daily-fantasy-hockey-859190?r=rotoworld'>Daily Fantasy Hockey 101</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nhl.aspx'>NHL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_6856b_1363c_&affid=4892&siteid=6856&adid=1363&c='>FanDuel: Win 1st contest or refunded!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/injuries/nhl/all/'>Latest NHL injuries</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://twitter.com/RotoGrinders'>Follow @RotoGrinders for FanDuel strategy and news</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">&nbsp;Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">&nbsp;Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">&nbsp;Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">&nbsp;Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE" />&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2017 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_7.13.14.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">       
		<script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>
            </div>
           
         </div>
       </div>       
       
    
<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=2431&sport=NHL&sType=CT&year=2016'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=000000>2016 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>000000</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
