<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NHL';omni.sport = 'hockey';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'brock-mcginn';omni.pageTitle = '/player/nhl/4136/brock-mcginn';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy hockey, fantasy, hockey, nhl, draft guide, fantasy news, Brock McGinn,Winger,  player profile, draft kit, draft guide, Hockey, NHL, " /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Brock McGinn 2018 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nhl/4136/brock-mcginn" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Brock McGinn - Carolina Hurricanes - 2018  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nhl'; rw_roadblock = 'nhl;site=roto;sect=nhl;!c=nhl;tandomad=';rw_pagepath = '/player/nhl/4136/brock-mcginn';rw_pagename = '/player/nhl/4136/brock-mcginn';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./brock-mcginn" id="ctl01">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFjAFmYW50YXN5IGhvY2tleSwgZmFudGFzeSwgaG9ja2V5LCBuaGwsIGRyYWZ0IGd1aWRlLCBmYW50YXN5IG5ld3MsIEJyb2NrIE1jR2lubixXaW5nZXIsICBwbGF5ZXIgcHJvZmlsZSwgZHJhZnQga2l0LCBkcmFmdCBndWlkZSwgSG9ja2V5LCBOSEwsIGQCBQ8WAh8AZGQCBg8WAh8ABbcBQnJvY2sgTWNHaW5uIDIwMTggcGxheWVyIHByb2ZpbGUsIGdhbWUgbG9nLCBzZWFzb24gc3RhdHMsIGNhcmVlciBzdGF0cywgcmVjZW50IG5ld3MgSWYgeW91IHBsYXkgZmFudGFzeSBzcG9ydHMsIGdldCBicmVha2luZyBuZXdzIGFuZCBpbW1lcnNlIHlvdXJzZWxmIGluIHRoZSB1bHRpbWF0ZSBmYW4gZXhwZXJpZW5jZS4gZAIKDxYCHgRUZXh0BVU8bGluayByZWw9ImNhbm9uaWNhbCIgaHJlZj0iaHR0cDovL3d3dy5yb3Rvd29ybGQuY29tL3BsYXllci9uaGwvNDEzNi9icm9jay1tY2dpbm4iIC8+ZAIhDxYCHwEFYjxzY3JpcHQgbGFuZ3VhZ2U9J2phdmFzY3JpcHQnIHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPScvemxpYnMvZmx5b3V0bmF2X3YwOTA0MjAxMy5qcyc+PC9zY3JpcHQ+ZAIDD2QWAgIDD2QWBAIFD2QWAmYPZBYCZg9kFgICAw9kFhYCAw8PFgQeCENzc0NsYXNzBQZvZGRyb3ceBF8hU0ICAmRkAgUPDxYEHwIFBm9kZHJvdx8DAgJkZAIHDw8WBB8CBQZvZGRyb3cfAwICZGQCCQ8PFgQfAgUGb2Rkcm93HwMCAmRkAgsPDxYEHwIFBm9kZHJvdx8DAgJkZAINDw8WBB8CBQZvZGRyb3cfAwICZGQCDw8PFgQfAgUGb2Rkcm93HwMCAmRkAhEPDxYEHwIFBm9kZHJvdx8DAgJkZAITDw8WBB8CBQZvZGRyb3cfAwICZGQCFQ8PFgQfAgUGb2Rkcm93HwMCAmRkAhcPDxYEHwIFBm9kZHJvdx8DAgJkZAIHD2QWAmYPDxYCHgdWaXNpYmxlZ2RkZLq9ruajKwDna2LRspT7Eq97vxvf" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAQCdJia1j2NFTqf9Jxys2N//O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpFPHYtTiuo+ID04yS6iSvidZs1s0=" />
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
           <script src="http://www.nbcudigitaladops.com/hosted/global_header.js" type="text/javascript"></script>                 
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nhl-logo.png" alt="Rotoworld" width="266" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nba|mlb|golf|epl|nascar|nhl|nfl|' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                   <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnhl%2f4136%2fbrock-mcginn'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="/about/help.aspx">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DAILY</span></a></li>
                    <li><a href="https://www.fanduel.com/rotoworld-menu-bar" target="_blank" id="A2"><span>FANDUEL</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='http://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nhl/hockey" style="border-left:none;">NHL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nhl/hockey-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nhl/0/hockey-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nhl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nhl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nhl">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nhl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nhl/ana/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/hockey/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/hockey/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nhl/hockey-local-papers">Papers</a></li>
                     <li><a id="hypSubProbables" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728">
                  <div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>
                </div>
                

    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/77845/137/lowdown-hey-yu-youre-a-cub?ls=roto:mlb:gnav'>Lowdown: Hey Yu, You're a Cub</a> <span class="date">Feb&nbsp;11</span></li>
                       
                          <li><a href='/articles/mlb/77807/165/showdown-freeman-vs-votto?ls=roto:mlb:gnav'>Showdown: Freeman vs. Votto</a> <span class="date">Feb&nbsp;10</span></li>
                       
                          <li><a href='/articles/mlb/77822/137/lowdown-getting-fed-up?ls=roto:mlb:gnav'>Lowdown: Getting Fed Up</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/77819/504/podcast-1b2b-rankings?ls=roto:mlb:gnav'>Podcast: 1B/2B Rankings</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/mlb/77803/165/2018-category-sleepers---wins?ls=roto:mlb:gnav'>2018 Category Sleepers - Wins</a> <span class="date">Feb&nbsp;8</span></li>
                       
                          <li><a href='/articles/mlb/77792/235/bullpen-review-nl-east?ls=roto:mlb:gnav'>Bullpen Review: NL East</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/mlb/76914/165/2018-category-sleepers---hr?ls=roto:mlb:gnav'>2018 Category Sleepers - HR</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/mlb/77783/137/lowdown-down-goes-frazier?ls=roto:mlb:gnav'>Lowdown: Down Goes Frazier</a> <span class="date">Feb&nbsp;7</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav">Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Baseball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/560377/odorizzi-drawing-interest-on-trade-market?ls=roto:mlb:gnav'>Odorizzi drawing interest on trade market</a> </li>
                       
                          <li><a href='/headlines/mlb/560372/passan-darvish-has-opt-out-after-second-year?ls=roto:mlb:gnav'>Passan: Darvish has opt-out after second year</a> </li>
                       
                          <li><a href='/headlines/mlb/560366/astros-talking-to-marlins-about-jt-realmuto?ls=roto:mlb:gnav'>Astros talking to Marlins about J.T. Realmuto</a> </li>
                       
                          <li><a href='/headlines/mlb/560364/yu-darvish-agrees-to-six-year-deal-with-cubs?ls=roto:mlb:gnav'>Yu Darvish agrees to six-year deal with Cubs</a> </li>
                       
                          <li><a href='/headlines/mlb/560355/dustin-fowler-the-favorite-for-as-cf-job?ls=roto:mlb:gnav'>Dustin Fowler the favorite for A's CF job?</a> </li>
                       
                          <li><a href='/headlines/mlb/560351/report-sergio-romo-re-signs-with-tampa-bay?ls=roto:mlb:gnav'>Report: Sergio Romo re-signs with Tampa Bay</a> </li>
                       
                          <li><a href='/headlines/mlb/560347/red-sox-lomo-have-been-in-touch-recently?ls=roto:mlb:gnav'>Red Sox, LoMo 'have been in touch recently'</a> </li>
                       
                          <li><a href='/headlines/mlb/560345/giants-ink-derek-holland-to-minor-league-deal?ls=roto:mlb:gnav'>Giants ink Derek Holland to minor league deal</a> </li>
                       
                          <li><a href='/headlines/mlb/560339/blue-jays-interested-in-andrew-cashner?ls=roto:mlb:gnav'>Blue Jays interested in Andrew Cashner</a> </li>
                       
                          <li><a href='/headlines/mlb/560337/bos-and-ari-offers-to-martinez-very-similar?ls=roto:mlb:gnav'>BOS and ARI offers to Martinez 'very similar'</a> </li>
                       
                          <li><a href='/headlines/mlb/560336/atl-has-serious-interest-in-eduardo-nunez?ls=roto:mlb:gnav'>ATL has 'serious interest' in Eduardo Nunez</a> </li>
                       
                          <li><a href='/headlines/mlb/560327/lance-lynn-drawing-interest-from-7-8-teams?ls=roto:mlb:gnav'>Lance Lynn drawing interest from 7-8 teams</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/77018/309/2018-nfl-free-agent-tracker?ls=roto:nfl:gnav'>2018 NFL Free Agent Tracker</a> <span class="date">Feb&nbsp;10</span></li>
                       
                          <li><a href='/articles/nfl/77773/309/nfl-futures-deals?ls=roto:nfl:gnav'>NFL Futures Deals</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/nfl/77765/472/they-did-it?ls=roto:nfl:gnav'>They Did It!</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nfl/77699/59/2018-nfl-team-needs?ls=roto:nfl:gnav'>2018 NFL Team Needs</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nfl/74292/250/watch-now-eagles-vs-pats?ls=roto:nfl:gnav'>Watch Now: Eagles vs. Pats</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/77660/179/silvas-super-bowl-matchups?ls=roto:nfl:gnav'>Silva's Super Bowl Matchups</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nfl/77686/78/injury-report-super-bowl?ls=roto:nfl:gnav'>Injury Report: Super Bowl</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/nfl/77679/409/roundtable-super-bowl-picks?ls=roto:nfl:gnav'>Roundtable: Super Bowl Picks</a> <span class="date">Feb&nbsp;3</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav">Season Pass</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Football Daily Dose</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/373401/jackson-hoping-to-improve-chemistry-wwinston?ls=roto:nfl:gnav'>Jackson hoping to improve chemistry w/Winston</a> </li>
                       
                          <li><a href='/headlines/nfl/373386/julian-edelman-on-track-for-training-camp?ls=roto:nfl:gnav'>Julian Edelman on track for training camp</a> </li>
                       
                          <li><a href='/headlines/nfl/373385/ravens-possible-landing-spot-for-jimmy-graham?ls=roto:nfl:gnav'>Ravens possible landing spot for Jimmy Graham</a> </li>
                       
                          <li><a href='/headlines/nfl/373384/early-vibe-dion-lewis-will-play-elsewhere?ls=roto:nfl:gnav'>'Early vibe' Dion Lewis will play elsewhere</a> </li>
                       
                          <li><a href='/headlines/nfl/373382/donta-foreman-has-all-charges-dismissed?ls=roto:nfl:gnav'>D'Onta Foreman has all charges dismissed</a> </li>
                       
                          <li><a href='/headlines/nfl/373379/chargers-could-extend-cb-casey-hayward?ls=roto:nfl:gnav'>Chargers could extend CB Casey Hayward</a> </li>
                       
                          <li><a href='/headlines/nfl/373372/mcdaniels-not-a-lock-to-succeed-belichick?ls=roto:nfl:gnav'>McDaniels not a lock to succeed Belichick</a> </li>
                       
                          <li><a href='/headlines/nfl/373371/lions-extend-gm-bob-quinns-deal-through-2022?ls=roto:nfl:gnav'>Lions extend GM Bob Quinn's deal through 2022</a> </li>
                       
                          <li><a href='/headlines/nfl/373368/titans-writer-predicts-ten-will-cut-rb-murray?ls=roto:nfl:gnav'>Titans writer predicts TEN will cut RB Murray</a> </li>
                       
                          <li><a href='/headlines/nfl/373366/lake-dawson-has-2nd-interview-for-panthers-gm?ls=roto:nfl:gnav'>Lake Dawson has 2nd interview for Panthers GM</a> </li>
                       
                          <li><a href='/headlines/nfl/373363/richard-sherman-serving-as-his-own-agent?ls=roto:nfl:gnav'>Richard Sherman serving as his own agent</a> </li>
                       
                          <li><a href='/headlines/nfl/373362/vikes-land-john-defilippo-to-replace-shurmur?ls=roto:nfl:gnav'>Vikes land John DeFilippo to replace Shurmur</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/77869/45/dose-a-brow-beating?ls=roto:nba:gnav'>Dose: A Brow Beating</a> <span class="date">Feb&nbsp;11</span></li>
                       
                          <li><a href='/articles/nba/77844/31/the-week-ahead-weeks-18--and--19?ls=roto:nba:gnav'>The Week Ahead: Weeks 18 & 19</a> <span class="date">Feb&nbsp;11</span></li>
                       
                          <li><a href='/articles/nba/77839/45/dose-dual-revenge?ls=roto:nba:gnav'>Dose: Dual Revenge</a> <span class="date">Feb&nbsp;10</span></li>
                       
                          <li><a href='/articles/nba/77833/484/nba-trades-winners--and--losers?ls=roto:nba:gnav'>NBA Trades: Winners & Losers</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/77831/496/trade-deadline-review-pod?ls=roto:nba:gnav'>Trade Deadline Review Pod</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/77825/223/stew-finnish-strong?ls=roto:nba:gnav'>Stew: Finnish Strong</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/77823/45/dose-deadline-day?ls=roto:nba:gnav'>Dose: Deadline Day</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/nba/77794/401/youth-will-be-served?ls=roto:nba:gnav'>Youth Will Be Served</a> <span class="date">Feb&nbsp;8</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav">Draft Guide</a></li>
                        
                        <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Basketball Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/353659/enes-kanter-(mouth)-not-on-the-injury-report?ls=roto:nba:gnav'>Enes Kanter (mouth) not on the injury report</a> </li>
                       
                          <li><a href='/headlines/nba/353654/nowitzki-matthews-and-barea-out-sunday?ls=roto:nba:gnav'>Nowitzki, Matthews and Barea out Sunday</a> </li>
                       
                          <li><a href='/headlines/nba/353640/dirk-nowitzki-scores-22-points-vs-lakers?ls=roto:nba:gnav'>Dirk Nowitzki scores 22 points vs. Lakers</a> </li>
                       
                          <li><a href='/headlines/nba/353637/dwight-powell-scores-19-points-vs-lakers?ls=roto:nba:gnav'>Dwight Powell scores 19 points vs. Lakers</a> </li>
                       
                          <li><a href='/headlines/nba/353636/isaiah-thomas-posts-22-points-in-lakers-debut?ls=roto:nba:gnav'>Isaiah Thomas posts 22 points in Lakers debut</a> </li>
                       
                          <li><a href='/headlines/nba/353635/kyle-kuzma-grabs-15-boards-scores-12?ls=roto:nba:gnav'>Kyle Kuzma grabs 15 boards, scores 12</a> </li>
                       
                          <li><a href='/headlines/nba/353626/stephen-curry-fine-after-saturdays-win?ls=roto:nba:gnav'>Stephen Curry fine after Saturday's win</a> </li>
                       
                          <li><a href='/headlines/nba/353616/joel-embiid-scores-29-points-with-16-boards?ls=roto:nba:gnav'>Joel Embiid scores 29 points with 16 boards</a> </li>
                       
                          <li><a href='/headlines/nba/353607/anthony-davis-posts-44-point-mega-stat-line?ls=roto:nba:gnav'>Anthony Davis posts 44-point mega stat line</a> </li>
                       
                          <li><a href='/headlines/nba/353606/nikola-mirotic-scores-21-points-blocks-five?ls=roto:nba:gnav'>Nikola Mirotic scores 21 points, blocks five</a> </li>
                       
                          <li><a href='/headlines/nba/353604/tomas-satoransky-scores-25-leaves-game?ls=roto:nba:gnav'>Tomas Satoransky scores 25, leaves game</a> </li>
                       
                          <li><a href='/headlines/nba/353602/marco-belinelli-plans-to-sign-with-the-76ers?ls=roto:nba:gnav'>Marco Belinelli plans to sign with the 76ers</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/77868/289/daily-dose-you-better-be-leaf?ls=roto:nhl:gnav'>Daily Dose: You Better Be Leaf</a> <span class="date">Feb&nbsp;11</span></li>
                       
                          <li><a href='/articles/nhl/77843/98/home-cooking-for-rinne?ls=roto:nhl:gnav'>Home Cooking for Rinne</a> <span class="date">Feb&nbsp;10</span></li>
                       
                          <li><a href='/articles/nhl/77837/289/barzal-islanders-stun-detroit?ls=roto:nhl:gnav'>Barzal, Islanders Stun Detroit</a> <span class="date">Feb&nbsp;10</span></li>
                       
                          <li><a href='/articles/nhl/77830/109/bruins-racing-to-the-top?ls=roto:nhl:gnav'>Bruins Racing to the Top</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/nhl/77824/289/hawks-playoff-hopes-fading?ls=roto:nhl:gnav'>Hawks Playoff Hopes Fading</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/nhl/77815/516/pod-burrows-big-blunder?ls=roto:nhl:gnav'>Pod: Burrows' Big Blunder</a> <span class="date">Feb&nbsp;8</span></li>
                       
                          <li><a href='/articles/nhl/77812/248/live-fantasy-hockey-chat?ls=roto:nhl:gnav'>Live Fantasy Hockey Chat</a> <span class="date">Feb&nbsp;8</span></li>
                       
                          <li><a href='/articles/nhl/77811/457/fantasy-nuggets-week-19?ls=roto:nhl:gnav'>Fantasy Nuggets Week 19</a> <span class="date">Feb&nbsp;8</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Hockey Daily Dose</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/331454/blues-will-stay-with-jake-allen-on-sunday?ls=roto:nhl:gnav'>Blues will stay with Jake Allen on Sunday</a> </li>
                       
                          <li><a href='/headlines/nhl/331446/matt-murray-to-start-against-blues-sunday?ls=roto:nhl:gnav'>Matt Murray to start against Blues Sunday</a> </li>
                       
                          <li><a href='/headlines/nhl/331430/sidney-crosby-stuck-on-399-career-goals?ls=roto:nhl:gnav'>Sidney Crosby stuck on 399 career goals</a> </li>
                       
                          <li><a href='/headlines/nhl/331399/brian-elliott-exits-saturday-due-to-lbi?ls=roto:nhl:gnav'>Brian Elliott exits Saturday due to LBI</a> </li>
                       
                          <li><a href='/headlines/nhl/331394/two-goal-night-for-coyle-against-chi?ls=roto:nhl:gnav'>Two-goal night for Coyle against CHI</a> </li>
                       
                          <li><a href='/headlines/nhl/331388/kucherov-scores-29th-of-the-year-vs-lak?ls=roto:nhl:gnav'>Kucherov scores 29th of the year vs. LAK</a> </li>
                       
                          <li><a href='/headlines/nhl/331387/vasilevskiys-unreal-save-powers-tbl-over-lak?ls=roto:nhl:gnav'>Vasilevskiy's unreal save powers TBL over LAK</a> </li>
                       
                          <li><a href='/headlines/nhl/331384/mcginn-scores-twice-in-win-over-col?ls=roto:nhl:gnav'>McGinn scores twice in win over COL</a> </li>
                       
                          <li><a href='/headlines/nhl/331374/mitch-marner-racks-up-five-points-vs-ott?ls=roto:nhl:gnav'>Mitch Marner racks up five points vs. OTT</a> </li>
                       
                          <li><a href='/headlines/nhl/331369/tuukka-rask-loses-in-regulation-against-buf?ls=roto:nhl:gnav'>Tuukka Rask loses in regulation against BUF</a> </li>
                       
                          <li><a href='/headlines/nhl/331368/jack-eichel-injured-vs-bruins-on-saturday?ls=roto:nhl:gnav'>Jack Eichel injured vs. Bruins on Saturday</a> </li>
                       
                          <li><a href='/headlines/nhl/331340/vegas-places-subban-on-injured-reserve?ls=roto:nhl:gnav'>Vegas places Subban on injured reserve</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/77836/408/8-brad-keselowski?ls=roto:nas:gnav'>8. Brad Keselowski</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/nas/77828/408/9-ryan-blaney?ls=roto:nas:gnav'>9. Ryan Blaney</a> <span class="date">Feb&nbsp;8</span></li>
                       
                          <li><a href='/articles/nas/77814/408/10-erik-jones?ls=roto:nas:gnav'>10. Erik Jones</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/nas/77760/459/daytona-500-in-just-12-days?ls=roto:nas:gnav'>Daytona 500 in just 12 days</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/nas/77784/408/11-jimmie-johnson?ls=roto:nas:gnav'>11. Jimmie Johnson</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/nas/77757/408/rookie-watch-william-byron?ls=roto:nas:gnav'>Rookie Watch: William Byron</a> <span class="date">Feb&nbsp;4</span></li>
                       
                          <li><a href='/articles/nas/77744/408/12-jamie-mcmurray?ls=roto:nas:gnav'>12. Jamie McMurray</a> <span class="date">Feb&nbsp;3</span></li>
                       
                          <li><a href='/articles/nas/77674/408/13-clint-bowyer?ls=roto:nas:gnav'>13. Clint Bowyer</a> <span class="date">Feb&nbsp;2</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/49452/self-survives-daytona-wins-lucas-oil-200?ls=roto:nas:gnav'>Self survives Daytona; wins Lucas Oil 200</a> </li>
                       
                          <li><a href='/headlines/nas/49451/stenhouse-finishes-second-in-second-practice?ls=roto:nas:gnav'>Stenhouse finishes second in second practice</a> </li>
                       
                          <li><a href='/headlines/nas/49450/william-byron-fastest-overall-in-2nd-practice?ls=roto:nas:gnav'>William Byron Fastest Overall in 2nd Practice</a> </li>
                       
                          <li><a href='/headlines/nas/49449/ricky-stenhouse-fastest-ford-in-500-practice?ls=roto:nas:gnav'>Ricky Stenhouse fastest Ford in 500 Practice</a> </li>
                       
                          <li><a href='/headlines/nas/49448/denny-hamlin-second-fastest-in-500-practice?ls=roto:nas:gnav'>Denny Hamlin second fastest in 500 practice</a> </li>
                       
                          <li><a href='/headlines/nas/49447/austin-dillon-fifth-in-daytona-500-practice?ls=roto:nas:gnav'>Austin Dillon fifth in Daytona 500 practice</a> </li>
                       
                          <li><a href='/headlines/nas/49446/kyle-busch-tops-first-daytona-500-practice?ls=roto:nas:gnav'>Kyle Busch tops first Daytona 500 practice</a> </li>
                       
                          <li><a href='/headlines/nas/49445/kyle-busch-fastest-toyota-in-clash-practice?ls=roto:nas:gnav'>Kyle Busch fastest Toyota in Clash Practice</a> </li>
                       
                          <li><a href='/headlines/nas/49444/kyle-larson-fastest-chevy-in-clash-practice?ls=roto:nas:gnav'>Kyle Larson fastest Chevy in Clash practice</a> </li>
                       
                          <li><a href='/headlines/nas/49443/joey-logano-claims-second-in-clash-practice?ls=roto:nas:gnav'>Joey Logano claims second in Clash practice</a> </li>
                       
                          <li><a href='/headlines/nas/49442/ryan-blaney-fastest-in-clash-practice?ls=roto:nas:gnav'>Ryan Blaney fastest in Clash practice</a> </li>
                       
                          <li><a href='/headlines/nas/49441/kyle-larson-advance-auto-parts-clash-notes?ls=roto:nas:gnav'>Kyle Larson: Advance Auto Parts Clash notes</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/77782/536/dfs-dish-pebble-beach-pro-am?ls=roto:gol:gnav'>DFS Dish: Pebble Beach Pro-Am</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/gol/77771/393/expert-picks-pebble-beach?ls=roto:gol:gnav'>Expert Picks: Pebble Beach</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/gol/77751/275/woodland-wins-wmpo-in-playoff?ls=roto:gol:gnav'>Woodland wins WMPO in playoff</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/77745/519/at-and-t-pebble-beach-preview?ls=roto:gol:gnav'>AT&T Pebble Beach Preview</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/77738/460/world-super-6-perth-preview?ls=roto:gol:gnav'>World Super 6 Perth Preview</a> <span class="date">Feb&nbsp;5</span></li>
                       
                          <li><a href='/articles/gol/77635/536/dfs-dish-wm-phoenix-open?ls=roto:gol:gnav'>DFS Dish: WM Phoenix Open</a> <span class="date">Jan&nbsp;31</span></li>
                       
                          <li><a href='/articles/gol/77618/393/expert-picks-wm-phoenix-open?ls=roto:gol:gnav'>Expert Picks: WM Phoenix Open</a> <span class="date">Jan&nbsp;30</span></li>
                       
                          <li><a href='/articles/gol/77602/275/day-wins-fio-in-6-hole-playoff?ls=roto:gol:gnav'>Day wins FIO in 6-hole playoff</a> <span class="date">Jan&nbsp;29</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/52499/hardy-aphibarnrat-wins-world-super-6-perth?ls=roto:gol:gnav'>Hardy Aphibarnrat wins World Super 6 Perth</a> </li>
                       
                          <li><a href='/headlines/gol/52495/stricker-50-chasing-his-13th-pga-tour-title?ls=roto:gol:gnav'>Stricker, 50, chasing his 13th PGA TOUR title</a> </li>
                       
                          <li><a href='/headlines/gol/52493/jason-day-two-back-at-at-and-t-after-r3-69?ls=roto:gol:gnav'>Jason Day two back at AT&T after R3 69</a> </li>
                       
                          <li><a href='/headlines/gol/52492/dustin-johnson-maintains-share-w-r3-70?ls=roto:gol:gnav'>Dustin Johnson maintains share w/ R3 70</a> </li>
                       
                          <li><a href='/headlines/gol/52491/mcilroy-lowlights-mcs-at-at-and-t-pebble-beach?ls=roto:gol:gnav'>McIlroy lowlights MCs at AT&T Pebble Beach</a> </li>
                       
                          <li><a href='/headlines/gol/52486/potter-jr-flirts-w-59-settles-for-r3-62?ls=roto:gol:gnav'>Potter, Jr. flirts w/ 59; settles for R3 62</a> </li>
                       
                          <li><a href='/headlines/gol/52485/charley-hoffman-wd-during-round-3-of-at-and-t?ls=roto:gol:gnav'>Charley Hoffman WD during Round 3 of AT&T</a> </li>
                       
                          <li><a href='/headlines/gol/52484/rumford-slumps-from-t1-to-mc-at-world-super-6?ls=roto:gol:gnav'>Rumford slumps from T1 to MC at World Super 6</a> </li>
                       
                          <li><a href='/headlines/gol/52480/meesawat-qualifies-top-at-world-super-6-perth?ls=roto:gol:gnav'>Meesawat qualifies top at World Super 6 Perth</a> </li>
                       
                          <li><a href='/headlines/gol/52479/dustin-johnson-co-leads-after-week-low-64?ls=roto:gol:gnav'>Dustin Johnson co-leads after week-low 64</a> </li>
                       
                          <li><a href='/headlines/gol/52477/bogey-free-hossler-shares-the-36h-at-and-t-lead?ls=roto:gol:gnav'>Bogey-free Hossler shares the 36h AT&T lead</a> </li>
                       
                          <li><a href='/headlines/gol/52475/jason-day-cards-a-clean-65-in-r2-of-the-at-and-t?ls=roto:gol:gnav'>Jason Day cards a clean 65 in R2 of the AT&T</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/77796/497/winners-and-losers-of-nsd?ls=roto:cfb:gnav'>Winners and Losers of NSD</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/cfb/77741/497/national-signing-day-questions?ls=roto:cfb:gnav'>National Signing Day Questions</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/cfb/77547/351/podcast-senior-bowl-review?ls=roto:cfb:gnav'>Podcast: Senior Bowl Review</a> <span class="date">Jan&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/77513/351/2018-senior-bowl-day-two?ls=roto:cfb:gnav'>2018 Senior Bowl: Day Two</a> <span class="date">Jan&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/77491/351/2018-senior-bowl-day-one?ls=roto:cfb:gnav'>2018 Senior Bowl: Day One</a> <span class="date">Jan&nbsp;23</span></li>
                       
                          <li><a href='/articles/cfb/77476/351/2018-senior-bowl-week?ls=roto:cfb:gnav'>2018 Senior Bowl Week</a> <span class="date">Jan&nbsp;22</span></li>
                       
                          <li><a href='/articles/cfb/77426/351/east-west-shrine-wrap-up?ls=roto:cfb:gnav'>East-West Shrine Wrap-up</a> <span class="date">Jan&nbsp;20</span></li>
                       
                          <li><a href='/articles/cfb/77372/351/shrine-game-scout-conversation?ls=roto:cfb:gnav'>Shrine Game Scout Conversation</a> <span class="date">Jan&nbsp;17</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/79610/alabama-set-to-build-$2mm-recruiting-lounge?ls=roto:cfb:gnav'>Alabama set to build $2MM 'recruiting lounge'</a> </li>
                       
                          <li><a href='/headlines/cfb/79607/swinney-transfer-rule-change-ideas-a-mess?ls=roto:cfb:gnav'>Swinney: Transfer rule change ideas a mess</a> </li>
                       
                          <li><a href='/headlines/cfb/79576/new-mexico-hc-bob-davie-appeals-suspension?ls=roto:cfb:gnav'>New Mexico HC Bob Davie appeals suspension</a> </li>
                       
                          <li><a href='/headlines/cfb/79575/michigan-state-rb-madre-london-to-transfer?ls=roto:cfb:gnav'>Michigan State RB Madre London to transfer</a> </li>
                       
                          <li><a href='/headlines/cfb/79572/reports-jim-mcelwain-has-interviewed-w-um?ls=roto:cfb:gnav'>Reports: Jim McElwain has interviewed w/ UM</a> </li>
                       
                          <li><a href='/headlines/cfb/79570/iowa-state-qb-kyle-kempt-awarded-sixth-year?ls=roto:cfb:gnav'>Iowa State QB Kyle Kempt awarded sixth year</a> </li>
                       
                          <li><a href='/headlines/cfb/79566/brennan-to-open-practice-with-lsu-first-team?ls=roto:cfb:gnav'>Brennan to open practice with LSU first team</a> </li>
                       
                          <li><a href='/headlines/cfb/79565/maryland-qb-henderson-decides-to-retire?ls=roto:cfb:gnav'>Maryland QB Henderson decides to retire</a> </li>
                       
                          <li><a href='/headlines/cfb/79563/rivals-tabs-ugas-mcgee-as-recruiter-of-year?ls=roto:cfb:gnav'>Rivals tabs UGA's McGee as recruiter of year</a> </li>
                       
                          <li><a href='/headlines/cfb/79556/transferring-rice-t-anderson-visiting-auburn?ls=roto:cfb:gnav'>Transferring Rice T Anderson visiting Auburn</a> </li>
                       
                          <li><a href='/headlines/cfb/79555/michigan-t-newsome-(knee)-hopeful-for-2018?ls=roto:cfb:gnav'>Michigan T Newsome (knee) hopeful for 2018</a> </li>
                       
                          <li><a href='/headlines/cfb/79554/syracuse-promotes-co-oc-lynch-to-full-oc?ls=roto:cfb:gnav'>Syracuse promotes co-OC Lynch to full OC</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/77840/388/team-news---week-27?ls=roto:bpl:gnav'>Team News - Week 27</a> <span class="date">Feb&nbsp;10</span></li>
                       
                          <li><a href='/articles/bpl/77829/388/late-fitness-check-gw27?ls=roto:bpl:gnav'>Late Fitness Check GW27</a> <span class="date">Feb&nbsp;9</span></li>
                       
                          <li><a href='/articles/bpl/77816/364/stags-take---gameweek-27?ls=roto:bpl:gnav'>Stag's Take - Gameweek 27</a> <span class="date">Feb&nbsp;8</span></li>
                       
                          <li><a href='/articles/bpl/77802/506/ams-perfect-xi---week-27?ls=roto:bpl:gnav'>AM's Perfect XI - Week 27</a> <span class="date">Feb&nbsp;8</span></li>
                       
                          <li><a href='/articles/bpl/77800/364/fuzzys-fpl-favorites---gw27?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW27</a> <span class="date">Feb&nbsp;8</span></li>
                       
                          <li><a href='/articles/bpl/77795/364/seans-super-subs---week-27?ls=roto:bpl:gnav'>Sean's Super Subs - Week 27</a> <span class="date">Feb&nbsp;7</span></li>
                       
                          <li><a href='/articles/bpl/77772/364/the-bargain-hunter---week-27?ls=roto:bpl:gnav'>The Bargain Hunter - Week 27</a> <span class="date">Feb&nbsp;6</span></li>
                       
                          <li><a href='/articles/bpl/77748/527/fpl-draft-recap---week-26?ls=roto:bpl:gnav'>FPL Draft Recap - Week 26</a> <span class="date">Feb&nbsp;5</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/16927/huddersfield-end-losing-run-in-style?ls=roto:bpl:gnav'>Huddersfield end losing run in style</a> </li>
                       
                          <li><a href='/headlines/bpl/16928/town-victory-slighted-by-mooy-injury?ls=roto:bpl:gnav'>Town victory slighted by Mooy injury</a> </li>
                       
                          <li><a href='/headlines/bpl/16926/tale-of-two-halves-burns-leicester?ls=roto:bpl:gnav'>Tale of two halves burns Leicester</a> </li>
                       
                          <li><a href='/headlines/bpl/16915/spurs-clinical-defending-steers-1-0-derby-win?ls=roto:bpl:gnav'>Spurs clinical defending steers 1-0 derby win</a> </li>
                       
                          <li><a href='/headlines/bpl/16916/gunners-cannot-close-gap-on-their-rivals?ls=roto:bpl:gnav'>Gunners cannot close gap on their rivals</a> </li>
                       
                          <li><a href='/headlines/bpl/16917/injury-rules-ramsey-out-of-north-london-derby?ls=roto:bpl:gnav'>Injury rules Ramsey out of north London derby</a> </li>
                       
                          <li><a href='/headlines/bpl/16919/antonio-and-arnautovic-return-in-hammers-win?ls=roto:bpl:gnav'>Antonio and Arnautovic return in Hammers win</a> </li>
                       
                          <li><a href='/headlines/bpl/16920/everton-rides-big-second-half-to-victory?ls=roto:bpl:gnav'>Everton rides big second-half to victory</a> </li>
                       
                          <li><a href='/headlines/bpl/16924/brighton-cling-on-for-draw-with-stoke?ls=roto:bpl:gnav'>Brighton cling on for draw with Stoke</a> </li>
                       
                          <li><a href='/headlines/bpl/16908/rodriguez-available-despite-fa-charges?ls=roto:bpl:gnav'>Rodriguez available despite FA charges</a> </li>
                       
                          <li><a href='/headlines/bpl/16909/jonny-evans-should-be-available-for-wk27?ls=roto:bpl:gnav'>Jonny Evans should be available for WK27</a> </li>
                       
                          <li><a href='/headlines/bpl/16910/jake-livermore-will-miss-trip-to-the-bridge?ls=roto:bpl:gnav'>Jake Livermore will miss trip to the Bridge</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        <li><a id="ysc" target="_blank" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10587299&PluID=0&ord=">Yahoo! Soccer</a></li>
                        
                        <li><a id="yfb" target="_blank" href="https://yhoo.it/2vFH1iA">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + getRandomNumber);</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + getRandomNumber);</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + getRandomNumber);</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + getRandomNumber);</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nhl/5282/sebastian-aho">Sebastian Aho <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nhl/4605/haydn-fleury">Haydn Fleury <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/nhl/4008/joakim-nordstrom">Joakim Nordstrom <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_15" href="/player/nhl/5054/jaccob-slavin">Jaccob Slavin <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_19" href="/player/nhl/4525/trevor-van-riemsdyk">Trevor van Riemsdyk <span style='font-weight:normal;'>(D)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nhl/4009/klas-dahlbeck">Klas Dahlbeck <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/nhl/4952/noah-hanifin">Noah Hanifin <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/nhl/4938/brett-pesce">Brett Pesce <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_16" href="/player/nhl/2040/jordan-staal">Jordan Staal <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_20" href="/player/nhl/4988/lucas-wallmark">Lucas Wallmark <span style='font-weight:normal;'>(C)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nhl/4663/scott-darling">Scott Darling <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/nhl/4142/elias-lindholm">Elias Lindholm <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/nhl/3710/victor-rask">Victor Rask <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_17" href="/player/nhl/1903/lee-stempniak">Lee Stempniak <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_21" href="/player/nhl/1833/cam-ward">Cam Ward <span style='font-weight:normal;'>(G)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nhl/4054/phil-di-giuseppe">Phil Di Giuseppe <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/nhl/4136/brock-mcginn">Brock McGinn <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/nhl/4981/derek-ryan">Derek Ryan <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_18" href="/player/nhl/4027/teuvo-teravainen">Teuvo Teravainen <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_22" href="/player/nhl/1222/justin-williams">Justin Williams <span style='font-weight:normal;'>(W)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nhl/3613/justin-faulk">Justin Faulk <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/nhl/4631/roland-mckeown">Roland McKeown <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/nhl/3335/jeff-skinner">Jeff Skinner <span style='font-weight:normal;'>(W)</span></a>
                   </td><td></td><td></td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NHL.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NHL/4136.jpg" height="135" width="100" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Brock McGinn | Winger | #23</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" width="100%">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nhl/car/carolina-hurricanes'>Carolina Hurricanes</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>24</b>) / 2/2/1994</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'0' / 185</td>
		</tr><tr>
			<td align="left"><b>Drafted:</b>&nbsp;</td><td align="left">2012 / Rd. 2 (47) / CAR</td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_hk'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nhl/4136/brock-mcginn' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nhl/car/carolina-hurricanes"><img id="cp1_ctl00_imgTeamLogo" title="Carolina Hurricanes" src="/img/NHL/teams/logos/CAR.png" alt="Carolina Hurricanes" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='331384' style='display:block;'>   <div class='report'>Brock McGinn scored two goals in a 3-1 win over the Colorado Avalanche on Saturday night.</div>   <div class='impact'>McGinn snapped a five-game pointless streak with his two-goal output against Colorado on Saturday. The Canes also got a goal from Jeff Skinner in the win. McGinn now has 10 goals and 21 points in 55 games this season. By comparison, he had 10 goals in his career entering this season. <span class='date'>Feb 10 - 11:40 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='321302' style='display:none;'>   <div class='report'>Brock McGinn seems to be coming into his own in his third NHL campaign.</div>   <div class='impact'>McGinn had 10 goals and 20 points in 78 career contests coming into 2017-18, but he had been a significant contributor offensively at the AHL level.  Although he's still just averaging 12:14 minutes per game with the Hurricanes this season, he's shown some of that offensive potential with five goals and nine points in 16 contests.  &quot;I definitely feel more comfortable and confident in my game this year,&quot; McGinn said. &quot;Coming in here I felt more able to produce and put points on the board. I think it’s really helping me in the way I’m playing right now.&quot;  We don't recommend grabbing him in standard leagues yet, but it's worth monitoring the 23-year-old. <span class='date'>Thu, Nov 16, 2017 06:37:00 AM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.newsobserver.com/sports/nhl/carolina-hurricanes/article184796858.html                                                                                                                        '>Raleigh News & Observer                           </a></div></div></div> <div class='playernews' id='320893' style='display:none;'>   <div class='report'>Brock McGinn scored a pair of goals in Saturday's 4-3 overtime loss to the Chicago Blackhawks.</div>   <div class='impact'>McGinn's goals gave the Hurricanes 1-0 and 3-1 leads in the first and second periods, but it wasn't enough to propel his team to victory. He has five goals and nine points in 14 games this season. Jeff Skinner also found the back of the net for the Hurricanes in the loss. <span class='date'>Sat, Nov 11, 2017 10:19:00 PM</span></div>  <div class='info'><div class='source'></div></div></div> <div class='playernews' id='313314' style='display:none;'>   <div class='report'>Brock McGinn has agreed to a two-year contract with Carolina.</div>   <div class='impact'>McGinn will earn $875,000 in 2017-18 and $900,000 in 2018-19.  &quot;Brock took a step forward last season and was a regular presence in our lineup,&quot; said GM Ron Francis. &quot;He is a young player who plays a physical, but smart brand of hockey, and can contribute offensively.&quot;  McGinn registered seven goals and nine assists in 57 matches with the Hurricanes last year. <span class='date'>Wed, Jun 28, 2017 04:33:00 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://www.nhl.com/hurricanes/news/hurricanes-agree-to-terms-with-brock-mcginn/c-290206908                                                                                                             '>Carolina Hurricanes                               </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm331384' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('331384','pnlitm331384');">McGinn scores twice in win over COL</a> <br /> <span class='date' style='padding-left:30px;'>Feb 10 - 11:40 PM</span></li><li id='pnlitm321302' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('321302','pnlitm321302');">Brock McGinn is coming into his own</a> <br /> <span class='date' style='padding-left:30px;'>Thu, Nov 16, 2017 06:37:00 AM</span></li><li id='pnlitm320893' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('320893','pnlitm320893');">Brock McGinn scores twice in OTL to CHI</a> <br /> <span class='date' style='padding-left:30px;'>Sat, Nov 11, 2017 10:19:00 PM</span></li><li id='pnlitm313314' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('313314','pnlitm313314');">Brock McGinn, Canes work out 2-year contract</a> <br /> <span class='date' style='padding-left:30px;'>Wed, Jun 28, 2017 04:33:00 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nhl/4136/brock-mcginn'>More Brock McGinn Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
   <div class="ad-container" id="ad300">      
       <script type="text/javascript">
           document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'pos=2;tile=2;sz=300x250;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
        </script>
        <noscript>
        <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?">
        <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=2;tile=2;sz=300x250;ord=123456a?" border="0" alt="Click Here!" /></a>
        </noscript>       
   </div>
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nhl/4102/nathan-mackinnon/1'>N. MacKinnon</a><span class='league'>COL</span><span class='number'> (3358)</span></li><li><span class='order'>2</span><a href='/player/nhl/1649/jeff-carter/1'>J. Carter</a><span class='league'>LA</span><span class='number'> (2988)</span></li><li><span class='order'>3</span><a href='/player/nhl/3402/mark-stone/1'>M. Stone</a><span class='league'>OTT</span><span class='number'> (2848)</span></li><li><span class='order'>4</span><a href='/player/nhl/1687/shea-weber/1'>S. Weber</a><span class='league'>MON</span><span class='number'> (2830)</span></li><li><span class='order'>5</span><a href='/player/nhl/1690/corey-crawford/1'>C. Crawford</a><span class='league'>CHI</span><span class='number'> (2728)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nhl/2139/cory-schneider/1'>C. Schneider</a><span class='league'>NJ</span><span class='number'> (2724)</span></li><li><span class='order'>7</span><a href='/player/nhl/3694/john-gibson/1'>J. Gibson</a><span class='league'>ANA</span><span class='number'> (2668)</span></li><li><span class='order'>8</span><a href='/player/nhl/3708/mark-scheifele/1'>M. Scheifele</a><span class='league'>WPG</span><span class='number'> (2546)</span></li><li><span class='order'>9</span><a href='/player/nhl/721/joe-thornton/1'>J. Thornton</a><span class='league'>SJ</span><span class='number'> (2398)</span></li><li><span class='order'>10</span><a href='/player/nhl/842/roberto-luongo/1'>R. Luongo</a><span class='league'>FLA</span><span class='number'> (2362)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#ED171F;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nhl/4136/brock-mcginn">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nhl/4136/brock-mcginn">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nhl/4136/brock-mcginn">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nhl/car/carolina-hurricanes">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nhl/4136/brock-mcginn">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NHL.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nhl/4136/brock-mcginn">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/carolina-hurricanes-tickets/?ref=nbcsports_rw" target="_blank">Carolina Hurricanes Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		
<table class="statstable">
			<tr style="background-color:#ED171F;">
				<th class="headertext" colspan="13">Season Stats</th>
			</tr><tr class="columnnames">
				<td>GP</td><td>G</td><td>A</td><td>PTS</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
			</tr><tr>
				<td>55</td><td>10</td><td>11</td><td>21</td><td>1</td><td>20</td><td>1</td><td>1</td><td>0</td><td>0</td><td>1</td><td>98</td><td>.102</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#ED171F;">
				<th class="headertext" colspan="15">Career Stats</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>GP</td><td>G</td><td>A</td><td>PTS</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
			</tr><tr>
				<td>2015</td><td>CAR</td><td>21</td><td>3</td><td>1</td><td>4</td><td>-14</td><td>10</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>25</td><td>.120</td>
			</tr><tr class="oddrow">
				<td>2016</td><td>CAR</td><td>57</td><td>7</td><td>9</td><td>16</td><td>-11</td><td>6</td><td>0</td><td>0</td><td>0</td><td>1</td><td>1</td><td>74</td><td>.095</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>
<table class="statstable">
		<tr style="background-color:#ED171F;">
			<th class="headertext" colspan="15">Game Log</th>
		</tr><tr class="columnnames">
			<td>Date</td><td>Opp</td><td>GM</td><td>G</td><td>A</td><td>Pts</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
		</tr><tr>
			<td>Feb&nbsp;10</td><td>COL</td><td>1</td><td>2</td><td>0</td><td>2</td><td>2</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>1</td><td>5</td><td>.400</td>
		</tr><tr class="oddrow">
			<td>Feb&nbsp;9</td><td>VAN</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>2</td><td>.000</td>
		</tr><tr>
			<td>Feb&nbsp;6</td><td>PHI</td><td>1</td><td>0</td><td>0</td><td>0</td><td>-2</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Feb&nbsp;4</td><td>SJ</td><td>1</td><td>0</td><td>0</td><td>0</td><td>-1</td><td>5</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>2</td><td>.000</td>
		</tr><tr>
			<td>Feb&nbsp;2</td><td>DET</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>2</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Feb&nbsp;1</td><td>MON</td><td>1</td><td>1</td><td>0</td><td>1</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>3</td><td>.333</td>
		</tr><tr>
			<td>Jan&nbsp;30</td><td>OTT</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>4</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Jan&nbsp;25</td><td>@ MON</td><td>1</td><td>0</td><td>0</td><td>0</td><td>-3</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr>
			<td>Jan&nbsp;23</td><td>@ PIT</td><td>1</td><td>0</td><td>0</td><td>0</td><td>-1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>1</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Jan&nbsp;21</td><td>VGK</td><td>1</td><td>0</td><td>0</td><td>0</td><td>-1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr>
	</table>
</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#ED171F">All Positions</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td width="30">Pos</td><td width="30">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/2040/jordan-staal'>Jordan Staal</a>  <img onmouseout="hidePlayerCard(2040);" onmouseover="showPlayerCard(2040);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2040'><span>Active</span><br /><div class='report'>Jordan Staal took a high stick to the mouth late in Friday's game against Washington.</div><div class='impact'>Luckily, Staal, who now has a five-game scoring streak, only sustained a split and bloodied lip. He did not have to leave the game, although there were only seconds left in the contest. The Hurricanes were rather upset that there was no penalty on the play.</div> <div class='date'>Jan&nbsp;13</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/3710/victor-rask'>Victor Rask</a>  <img onmouseout="hidePlayerCard(3710);" onmouseover="showPlayerCard(3710);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3710'><span>Active</span><br /><div class='report'>Victor Rask recorded his 20th point of 2017-18 Thursday night.</div><div class='impact'>Rask's point streak also reached three games with his assist in Carolina's 2-0 win against Montreal.  His 20 points in 49 games though is below what we would have hoped for out of him after he finished 2016-17 with 45 points.</div> <div class='date'>Feb&nbsp;2</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/4981/derek-ryan'>Derek Ryan</a>  <img onmouseout="hidePlayerCard(4981);" onmouseover="showPlayerCard(4981);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4981'><span>Active</span><br /><div class='report'>Derek Ryan scored a goal in a 3-1 loss to the Pittsburgh Penguins.</div><div class='impact'>Trevor Van Riemsdyk fired a shot on goal before Ryan banged in the rebound passed Casey DeSmith. It's Ryan's 10th goal of the season, bringing him to 24 points in 46 games so far this season. The 31-year-old forward got to the NHL late but has proven to be a useful bottom-six forward.</div> <div class='date'>Jan&nbsp;23</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/4988/lucas-wallmark'>Lucas Wallmark</a>  <img onmouseout="hidePlayerCard(4988);" onmouseover="showPlayerCard(4988);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4988'><span>Active</span><br /><div class='report'>Lucas Wallmark has been called up by the Carolina Hurricanes.</div><div class='impact'>Wallmark has seven goals and 23 points in 26 AHL contests this season.  He also has a goal in two games with Carolina.</div> <div class='date'>Jan&nbsp;12</div></td>
		</tr><tr>
			<td><b>LW</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/3335/jeff-skinner'>Jeff Skinner</a>  <img onmouseout="hidePlayerCard(3335);" onmouseover="showPlayerCard(3335);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3335'><span>Active</span><br /><div class='report'>Jeff Skinner potted his 16th goal of the season Saturday.</div><div class='impact'>Skinner had been in a goal-scoring slump with only one goal in his last 11 games heading into action on Saturday. He had 37 goals last season with 17 coming in the last 19 contests. He will need another streak similar to that to get to the 30 goal mark for the fourth time in his eight year NHL career.</div> <div class='date'>Feb&nbsp;11</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/5282/sebastian-aho'>Sebastian Aho</a>  <img onmouseout="hidePlayerCard(5282);" onmouseover="showPlayerCard(5282);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='5282'><span>Active</span><br /><div class='report'>Sebastian Aho scored a goal and an assist in Friday's 4-1 win over the Vancouver Canucks.</div><div class='impact'>Aho and the 'Canes got off to a great start, as they jumped out to a 3-0 lead in the first period. The 20-year-old registered an assist on Brett Pesce's goal (1-0) before adding one of his own (3-0) in the final minute of the frame. Aho finished the game with a plus-2 rating and four shots on goal in 19:06 of ice time. He now has 20 goals and 42 points in 51 games this season. That puts him on pace to score over 30 goals and 65 points.</div> <div class='date'>Feb&nbsp;9</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/4008/joakim-nordstrom'>Joakim Nordstrom</a>  <img onmouseout="hidePlayerCard(4008);" onmouseover="showPlayerCard(4008);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4008'><span>Active</span><br /><div class='report'>The Carolina Hurricanes expect to have Joakim Nordstrom back in the lineup tonight against the Calgary Flames.</div><div class='impact'>Nordstrom missed one game due to an illness and has so far only picked up four points in 43 games. He's strictly a defensive forward with no fantasy upside.</div> <div class='date'>Jan&nbsp;14</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/4054/phil-di-giuseppe'>Phil Di Giuseppe</a>  <img onmouseout="hidePlayerCard(4054);" onmouseover="showPlayerCard(4054);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4054'><span>Active</span><br /><div class='report'>Phil Di Giuseppe scored his first goal of the 2017-18 campaign on Friday.</div><div class='impact'>Di Giuseppe's marker also proved to be the game-winner in Carolina's 4-1 victory over Vancouver.  Di Giuseppe is up to nine goals in 99 career games.</div> <div class='date'>Feb&nbsp;10</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nhl/4136/brock-mcginn'>Brock McGinn</a>  <img onmouseout="hidePlayerCard(4136);" onmouseover="showPlayerCard(4136);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4136'><span>Active</span><br /><div class='report'>Brock McGinn scored two goals in a 3-1 win over the Colorado Avalanche on Saturday night.</div><div class='impact'>McGinn snapped a five-game pointless streak with his two-goal output against Colorado on Saturday. The Canes also got a goal from Jeff Skinner in the win. McGinn now has 10 goals and 21 points in 55 games this season. By comparison, he had 10 goals in his career entering this season.</div> <div class='date'>Feb&nbsp;10</div></td>
		</tr><tr class="oddrow">
			<td><b>RW</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/4027/teuvo-teravainen'>Teuvo Teravainen</a>  <img onmouseout="hidePlayerCard(4027);" onmouseover="showPlayerCard(4027);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4027'><span>Active</span><br /><div class='report'>Teuvo Teravainen reached the 40-point milestone.</div><div class='impact'>Teravainen accomplished that by registering an assist in the Hurricanes' 2-1 win over Ottawa Tuesday night.  He reached the 40-point milestone in 2016-17 as well, but in that season he finished with 42 points in 81 games.  He should do far better this time around given that it's taken him just 50 games to get to 40 points.</div> <div class='date'>Jan&nbsp;31</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/1222/justin-williams'>Justin Williams</a>  <img onmouseout="hidePlayerCard(1222);" onmouseover="showPlayerCard(1222);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1222'><span>Active</span><br /><div class='report'>Justin Williams extended his point streak to three games on Thursday.</div><div class='impact'>Williams chipped in an assist in Carolina's 2-0 win over Montreal.  That brings Williams to nine goals and 33 points in 51 contests this season.  That's good for third place in the Hurricanes' scoring race.</div> <div class='date'>Feb&nbsp;2</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/4142/elias-lindholm'>Elias Lindholm</a>  <img onmouseout="hidePlayerCard(4142);" onmouseover="showPlayerCard(4142);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4142'><span>Active</span><br /><div class='report'>Elias Lindholm assisted on both goals by Jamie McGinn.</div><div class='impact'>Lindholm is on a three game scoring streak and has 15 goals and 32 points in 55 games. He is on pace for career highs in goals and points as he had 17 goals in the 2014-15 season and 45 points last season. He is worth owning in deeper pools as he also has six goals and eight points on the power play.</div> <div class='date'>Feb&nbsp;11</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/1903/lee-stempniak'>Lee Stempniak</a>  <img onmouseout="hidePlayerCard(1903);" onmouseover="showPlayerCard(1903);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1903'><span>Active</span><br /><div class='report'>Lee Stempniak registered an assist in the Hurricanes' 3-1 loss to Pittsburgh.</div><div class='impact'>Stempniak has three points in five games since making his season debut on Jan. 12.  He was kept out of the lineup for months due to hip and upper-body injuries.  Fortunately it looks like rust isn't an issue.</div> <div class='date'>Jan&nbsp;24</div></td>
		</tr><tr class="oddrow">
			<td><b>D</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/3613/justin-faulk'>Justin Faulk</a>  <img onmouseout="hidePlayerCard(3613);" onmouseover="showPlayerCard(3613);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3613'><span>Active</span><br /><div class='report'>Justin Faulk extended his point streak to three games.</div><div class='impact'>Faulk kept the run going by registering an assist Wednesday night.  He's up to three goals and 11 points in 36 contests this season.  That's still a discouraging total after he surpassed the 30-point milestone in each of his previous four campaigns, but perhaps we're seeing him turn a corner offensively.</div> <div class='date'>Dec&nbsp;28</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/4952/noah-hanifin'>Noah Hanifin</a>  <img onmouseout="hidePlayerCard(4952);" onmouseover="showPlayerCard(4952);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4952'><span>Active</span><br /><div class='report'>Coach Bill Peters said that the NHL game has slowed down for third-year defenseman Noah Hanifin.</div><div class='impact'>Hanifin was drafted fifth overall in 2015 by the Hurricanes and he was immediately put into the lineup as an 18-year-old defenseman. The blueline is a tough spot to learn, especially for teenagers but Hanifin was one of the exceptions playing at 18. After a couple of tough years, Hanifin finally broke out this season and was named Carolina's lone representative at the All-Star Game. &quot;In the beginning, everything was fast, everything was new,&quot; Peters said. &quot;Everything now is a little more routine and more structured and more in control. He’s better defensively. His decisions with the puck have been more consistent.&quot; Hanifin has 24 points including seven goals in 49 games and is just five points away from his career high of 29. He is a keeper in most leagues as he is only going to get better.</div> <div class='date'>Jan&nbsp;29</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/5054/jaccob-slavin'>Jaccob Slavin</a>  <img onmouseout="hidePlayerCard(5054);" onmouseover="showPlayerCard(5054);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='5054'><span>Active</span><br /><div class='report'>Jaccob Slavin scored Carolina's lone goal in a 5-1 loss to Vegas on Sunday.</div><div class='impact'>Slavin has four goals and 13 points in 47 games this season. The 23-year-old's production has taken a hit from last year's 34-point campaign.</div> <div class='date'>Jan&nbsp;21</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/4938/brett-pesce'>Brett Pesce</a>  <img onmouseout="hidePlayerCard(4938);" onmouseover="showPlayerCard(4938);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4938'><span>Active</span><br /><div class='report'>Brett Pesce found the back of the net in Thursday's 2-0 win over the Montreal Canadiens.</div><div class='impact'>Pesce's tally came off a one-timer from the point. His goal at the 2:43 mark of the second period gave the Hurricanes a 1-0 lead at the time. The blue liner finished the night with a plus-1 rating and three shots on goal in 21:04 of ice time. This was his first goal of the season. The 23-year-old has 10 points in 43 games this season. He's a good player, but he won't carry any fantasy value going forward. Brock McGinn also scored for Carolina in this one.</div> <div class='date'>Feb&nbsp;1</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nhl/4525/trevor-van-riemsdyk'>Trevor van Riemsdyk</a>  <img onmouseout="hidePlayerCard(4525);" onmouseover="showPlayerCard(4525);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4525'><span>Active</span><br /><div class='report'>Trevor van Riemsdyk posted his first goal of the season in Tuesday's 3-2 shootout victory in Vegas.</div><div class='impact'>Van Riemsdyk has heated up on the road trip, posting a goal with four points and a plus-6 rating over the past four outings. It's impressive since he had no goals and just three assists across his first 23 contests. Despite the recent hot streak he is still nothing more than a low-end add in deeper seasonal pools at this point. However, he isn't a bad low-priced DFS option while running hot.</div> <div class='date'>Dec&nbsp;13</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>6</span></td><td class="textleft"><a href='/player/nhl/4605/haydn-fleury'>Haydn Fleury</a>  <img onmouseout="hidePlayerCard(4605);" onmouseover="showPlayerCard(4605);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4605'><span>Active</span><br /><div class='report'>Haydn Fleury is expected to be a healthy scratch in Friday's game against the Vancouver Canucks.</div><div class='impact'>This will be the second straight game that he watches from the press box. He has no goals and six assists in 43 games this season. Fleury has good long-term upside, but he doesn't have an ounce of standard fantasy value right now.</div> <div class='date'>Feb&nbsp;9</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>7</span></td><td class="textleft"><a href='/player/nhl/4009/klas-dahlbeck'>Klas Dahlbeck</a>  <img onmouseout="hidePlayerCard(4009);" onmouseover="showPlayerCard(4009);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4009'><span>Active</span><br /><div class='report'>Klas Dahlbeck will be a healthy scratch in Saturday's game against the Colorado Avalanche.</div><div class='impact'>He has no goals and one assist in 19 games this season. It's the seventh time in nine games that he'll watch from the press box.</div> <div class='date'>Feb&nbsp;10</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>8</span></td><td class="textleft"><a href='/player/nhl/4631/roland-mckeown'>Roland McKeown</a>  <img onmouseout="hidePlayerCard(4631);" onmouseover="showPlayerCard(4631);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4631'><span>Active</span><br /><div class='report'>The Carolina Hurricanes have announced that Roland McKeown has been recalled from the AHL.</div><div class='impact'>McKeown played two games with the Hurricanes earlier in the year, picking up two assists but averaged less than 10 minutes a game. He has some upside but should not be owned in any fantasy formats. The 22-year-old has 13 points in 37 games with the Charlotte Checkers.</div> <div class='date'>Jan&nbsp;20</div></td>
		</tr><tr class="oddrow">
			<td><b>G</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/1833/cam-ward'>Cam Ward</a>  <img onmouseout="hidePlayerCard(1833);" onmouseover="showPlayerCard(1833);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1833'><span>Active</span><br /><div class='report'>Cam Ward made 29 saves in a 3-1 win over the Colorado Avalanche on Saturday night.</div><div class='impact'>After losing his last two starts, Ward returned to his winning ways on Saturday. His record improves to 16-7-3 with a 2.59 GAA and a .913 save percentage.</div> <div class='date'>Feb&nbsp;10</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/4663/scott-darling'>Scott Darling</a>  <img onmouseout="hidePlayerCard(4663);" onmouseover="showPlayerCard(4663);" src='http://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4663'><span>Active</span><br /><div class='report'>Scott Darling allowed one goal on 22 shots in Friday's 4-1 win over the Vancouver Canucks.</div><div class='impact'>Not only did Darling keep the Canucks off the board in the first period, but his teammates also spotted him a 3-0 lead. The win puts an end to his three-game losing skid. Darling now owns a 10-14-6 record with a 2.99 goals-against-average and a .894 save percentage this season. He's still not worth owning in most fantasy leagues.</div> <div class='date'>Feb&nbsp;9</div></td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nhl/77868/289/daily-dose-you-better-be-leaf" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NHL/TOR/0NHL_Marner_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nhl/77868/289/daily-dose-you-better-be-leaf'>Daily Dose: You Better Be Leaf</a><br /><span class='date'>Feb&nbsp;11</span></h2>
                <span class="date"></span>
                Daniel E. Dobish takes a look at Mitchell Marner's big performance and all of the rest of the NHL action in Sunday's Daily Dose.<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NHL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/77868/289/daily-dose-you-better-be-leaf'>Daily Dose: You Better Be Leaf</a> <span class="date">Feb&nbsp;11</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/77843/98/home-cooking-for-rinne'>Home Cooking for Rinne</a> <span class="date">Feb&nbsp;10</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/77837/289/barzal-islanders-stun-detroit'>Barzal, Islanders Stun Detroit</a> <span class="date">Feb&nbsp;10</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/77830/109/bruins-racing-to-the-top'>Bruins Racing to the Top</a> <span class="date">Feb&nbsp;9</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/77824/289/hawks-playoff-hopes-fading'>Hawks Playoff Hopes Fading</a> <span class="date">Feb&nbsp;9</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/77815/516/pod-burrows-big-blunder'>Pod: Burrows' Big Blunder</a> <span class="date">Feb&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/77812/248/live-fantasy-hockey-chat'>Live Fantasy Hockey Chat</a> <span class="date">Feb&nbsp;8</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/77811/457/fantasy-nuggets-week-19'>Fantasy Nuggets Week 19</a> <span class="date">Feb&nbsp;8</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NHL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331454/blues-will-stay-with-jake-allen-on-sunday'>Blues will stay with Jake Allen on Sunday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331446/matt-murray-to-start-against-blues-sunday'>Matt Murray to start against Blues Sunday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331430/sidney-crosby-stuck-on-399-career-goals'>Sidney Crosby stuck on 399 career goals</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331399/brian-elliott-exits-saturday-due-to-lbi'>Brian Elliott exits Saturday due to LBI</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331394/two-goal-night-for-coyle-against-chi'>Two-goal night for Coyle against CHI</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331388/kucherov-scores-29th-of-the-year-vs-lak'>Kucherov scores 29th of the year vs. LAK</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331387/vasilevskiys-unreal-save-powers-tbl-over-lak'>Vasilevskiy's unreal save powers TBL over LAK</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331384/mcginn-scores-twice-in-win-over-col'>McGinn scores twice in win over COL</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331374/mitch-marner-racks-up-five-points-vs-ott'>Mitch Marner racks up five points vs. OTT</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331369/tuukka-rask-loses-in-regulation-against-buf'>Tuukka Rask loses in regulation against BUF</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331368/jack-eichel-injured-vs-bruins-on-saturday'>Jack Eichel injured vs. Bruins on Saturday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/331340/vegas-places-subban-on-injured-reserve'>Vegas places Subban on injured reserve</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NHL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/daily/'>Daily Fantasy Section</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_7359b_1741c_&affid=4892&siteid=7359&adid=1741&c='>Play fantasy hockey on FanDuel!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/hockey/main_page.aspx'>2016 NHL Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/draftguide/hockey/main_page.aspx'>2016 NHL Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/articles/an-introduction-to-daily-fantasy-hockey-859190?r=rotoworld'>Daily Fantasy Hockey 101</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nhl.aspx'>NHL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://wlfanduel.adsrv.eacdn.com/C.ashx?btag=a_6856b_1363c_&affid=4892&siteid=6856&adid=1363&c='>FanDuel: Win 1st contest or refunded!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/injuries/nhl/all/'>Latest NHL injuries</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/premium/draftkings?afmc=rotoworld?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=Pown%&utm_term=&utm_content=RWHomepagehttps://rotogrinders.com/premium/draftkings?a'>NFL Week 6 Ownership Projections via RotoGrinders!</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="/about/help.aspx">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='http://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a class="live" href="/premium/draftguide/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/baseball/main_page.aspx">Baseball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a href="/premium/seasonpass/football/main_page.aspx">Football Season Pass</a></li>
              
               <li><a href="/premium/draftguide/basketball/main_page.aspx">Basketball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript" src="http://www.nbcudigitaladops.com/hosted/global.js"></script>

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                 <script>typeof(mps)=='object' && mps.getAd && document.write(mps.getAd('rotoskyscraper'));</script>            
            </div>
           
         </div>
       </div>       
       
    
<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=4136&sport=NHL&sType=CT&year=2017'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=ED171F>2017 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>ED171F</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

</body>
</html>
