<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head><script type='text/javascript' language='javascript'> var omni = new Object();
omni.contenthub = 'News';omni.blog = '';omni.team = '';omni.league = 'NHL';omni.sport = 'hockey';omni.showsite = '';omni.author   = '';omni.subfeature = 'Player Pages';omni.contenttype = 'Player BIO';omni.contentid = '';omni.contenttitle = 'valentin-zykov';omni.pageTitle = '/player/nhl/4309/valentin-zykov';</script><meta http-equiv="x-ua-compatible" content="IE=8" /><meta name="ROBOTS" content="INDEX,FOLLOW" /><meta name="google-site-verification" content="02dK6pj9WOteBUWY2-fDTTyf1TwvqC3GcQ8thJe97bU" /><meta id="metakeywords" name="keywords" content="fantasy hockey, fantasy, hockey, nhl, draft guide, fantasy news, Valentin Zykov,Winger,  player profile, draft kit, draft guide, Hockey, NHL, " /><meta id="metatitle" name="title" /><meta id="metadescription" name="description" content="Valentin Zykov 2018 player profile, game log, season stats, career stats, recent news If you play fantasy sports, get breaking news and immerse yourself in the ultimate fan experience. " /><meta http-equiv="Content-Language" content="en-us" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta name="GOOGLEBOT" content="index,follow" /><link rel="canonical" href="http://www.rotoworld.com/player/nhl/4309/valentin-zykov" /><link rel="SHORTCUT ICON" href="/favicon.ico" type="image/x-icon" /><link rel="SHORTCUT" href="/favicon.jpg" type="image/x-icon" /><title>
	Valentin Zykov - Edmonton Oilers - 2018  Player Profile - Rotoworld.com
</title><link rel="alternate" type="application/rss+xml" title="Football News" href="/rss/feed.aspx?sport=nfl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Football Articles" href="/rss/feed.aspx?sport=nfl&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball News" href="/rss/feed.aspx?sport=mlb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Baseball Articles" href="/rss/feed.aspx?sport=mlb&amp;ftype=article&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball News" href="/rss/feed.aspx?sport=nba&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Basketball Articles" href="/rss/feed.aspx?sport=nba&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey News" href="/rss/feed.aspx?sport=nhl&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Hockey Articles" href="/rss/feed.aspx?sport=nhl&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football News" href="/rss/feed.aspx?sport=cfb&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="College Football Articles" href="/rss/feed.aspx?sport=cfb&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf News" href="/rss/feed.aspx?sport=gol&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Golf Articles" href="/rss/feed.aspx?sport=gol&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar News" href="/rss/feed.aspx?sport=nas&amp;ftype=news&amp;count=12&amp;format=rss" /><link rel="alternate" type="application/rss+xml" title="Nascar Articles" href="/rss/feed.aspx?sport=nas&amp;ftype=articles&amp;count=12&amp;format=rss" /><link rel="Stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/themes/blitzer/jquery-ui.css" />

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>

	<script id="mps-page-integration” type="text/javascript" >
	    var mpscall = {
	        "site":"rotoworld-web",
		}
		var mpsopts = {
		    "host":"mps.nbcuni.com",
		    "updatecorrelator":1
		}
		
		var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
	</script>

    <script type="text/javascript" src="/zlibs/jquery.hoverIntent.minified.js"></script>
    <script src="http://www.google-analytics.com/urchin.js" [^] type="text/javascript"></script>
    <script type="text/javascript">
        _uacct = "UA-209849-1";
        urchinTracker();
        //advars
        var getRandomNumber; var rw_sport; var rw_roadblock;
        var rw_pagepath; var rw_pagename; var rw_prop1; var rw_prop4;var rw_prop10;
        getRandomNumber = Math.round(Math.random() * 100000);
        
        if (typeof eTandomAd == "undefined") {
            eTandomAd = "none";
        }
        </script> 

    
<link href="../../../App_Themes/rw/a.v09252012.css" type="text/css" rel="stylesheet" /><script type="text/javascript" src="/zcomponents/swfobject.js"></script><script language='javascript' type='text/javascript' src='/zlibs/flyoutnav_v09042013.js'></script><script type='text/javascript' language='javascript'> rw_sport = 'nhl'; rw_roadblock = 'nhl;site=roto;sect=nhl;!c=nhl;tandomad=';rw_pagepath = '/player/nhl/4309/valentin-zykov';rw_pagename = '/player/nhl/4309/valentin-zykov';rw_sponsor = 'main';</script><script type='text/javascript'> window._taboola = window._taboola || []; _taboola.push({ category: 'auto' }); !function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); } (document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js'); </script></head>
<body>
      <script type="text/javascript">
          if (window.top != window.self) {
              $("body").css("display", "none");
          }
   </script>

    <form method="post" action="./valentin-zykov" id="ctl01">
<div class="aspNetHidden">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJODAyNDg0NDE4D2QWAmYPZBYEAgEPZBYKAgQPFgIeB2NvbnRlbnQFjgFmYW50YXN5IGhvY2tleSwgZmFudGFzeSwgaG9ja2V5LCBuaGwsIGRyYWZ0IGd1aWRlLCBmYW50YXN5IG5ld3MsIFZhbGVudGluIFp5a292LFdpbmdlciwgIHBsYXllciBwcm9maWxlLCBkcmFmdCBraXQsIGRyYWZ0IGd1aWRlLCBIb2NrZXksIE5ITCwgZAIFDxYCHwBkZAIGDxYCHwAFuQFWYWxlbnRpbiBaeWtvdiAyMDE4IHBsYXllciBwcm9maWxlLCBnYW1lIGxvZywgc2Vhc29uIHN0YXRzLCBjYXJlZXIgc3RhdHMsIHJlY2VudCBuZXdzIElmIHlvdSBwbGF5IGZhbnRhc3kgc3BvcnRzLCBnZXQgYnJlYWtpbmcgbmV3cyBhbmQgaW1tZXJzZSB5b3Vyc2VsZiBpbiB0aGUgdWx0aW1hdGUgZmFuIGV4cGVyaWVuY2UuIGQCCg8WAh4EVGV4dAVXPGxpbmsgcmVsPSJjYW5vbmljYWwiIGhyZWY9Imh0dHA6Ly93d3cucm90b3dvcmxkLmNvbS9wbGF5ZXIvbmhsLzQzMDkvdmFsZW50aW4tenlrb3YiIC8+ZAIhDxYCHwEFYjxzY3JpcHQgbGFuZ3VhZ2U9J2phdmFzY3JpcHQnIHR5cGU9J3RleHQvamF2YXNjcmlwdCcgc3JjPScvemxpYnMvZmx5b3V0bmF2X3YwOTA0MjAxMy5qcyc+PC9zY3JpcHQ+ZAIDD2QWAgIDD2QWBAIFD2QWAmYPZBYCZg9kFgICAw9kFhoCAw8PFgQeCENzc0NsYXNzBQZvZGRyb3ceBF8hU0ICAmRkAgUPDxYEHwIFBm9kZHJvdx8DAgJkZAIHDw8WBB8CBQZvZGRyb3cfAwICZGQCCQ8PFgQfAgUGb2Rkcm93HwMCAmRkAgsPDxYEHwIFBm9kZHJvdx8DAgJkZAINDw8WBB8CBQZvZGRyb3cfAwICZGQCDw8PFgQfAgUGb2Rkcm93HwMCAmRkAhEPDxYEHwIFBm9kZHJvdx8DAgJkZAITDw8WBB8CBQZvZGRyb3cfAwICZGQCFQ8PFgQfAgUGb2Rkcm93HwMCAmRkAhcPDxYEHwIFBm9kZHJvdx8DAgJkZAIZDw8WBB8CBQZvZGRyb3cfAwICZGQCGw8PFgQfAgUGb2Rkcm93HwMCAmRkAgcPZBYCZg8PFgIeB1Zpc2libGVnZGRkRh16G4PJ6l/HyPq2LwYe3QBLW9o=" />
</div>

<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="896486AF" />
	<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
	<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />
	<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAATBNIeR9OHXqEv6nm3p4NFZ/O4ixjo7sCeqv3CW2GXy1aZpqYyq+CJ6AZZd14rJe12NaG8eZRdz6mjYA50YCFxpGw/94Z0Cj7BZMn1oHge5fTjOBDI=" />
</div>
      <div id="RWO_wrapper">
      
        
         <div id="RW_wrapper"> <!-- site container -->
         
              
		   <!--START Lightbox Javascript-->
		<script type='text/javascript' src='//www.lightboxcdn.com/vendor/968d2110-0fa4-4520-808b-b5283365482f/lightbox_inline.js'></script>
		<!--END Lightbox Javascript-->
           <div id="RW_header">
	
              <!-- begin header -->
               <div class="RW_logo">
                    <a id="siteheader_hypRotoLogo" href="../../../"><img id="siteheader_logo" title="Rotoworld" src="../../../img/site/nhl-logo.png" alt="Rotoworld" style="width:266px;" /></a><br />                    
                </div>
                <div class="RW_sitelinks">
                   <div style="width:100%; height:42px; overflow:hidden;">
                   <iframe src='/scoreboard-jquery-nbc/ticker.html?width=715&sports=nfl|nhl|nba|mlb|cfb|epl|nascar|golf' style="margin-top:2px;" width="725px" height="48px" scrolling="no" frameborder="0" ></iframe>
                  </div>
                </div>

                 <div id="RW_login">
                     <div id="welcome">Welcome, <span id="loginUserName">Guest</span>&nbsp; 
                       <span id="links">
                         <span id="loginLoggedIn" style="display:none;">
                             <a href='https://store.rotoworld.com/uac/login.aspx?cya=1'>Logout</a> | <a href="https://store.rotoworld.com/uac/profile.aspx">Profile</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='myrotonews' href="https://store.rotoworld.com/uac/profile.aspx">My Roto</a> 
                         </span>
                         <span id="loginLoggedOut">
                             <a href='https://store.rotoworld.com/uac/login.aspx?returl=http%3a%2f%2fwww.rotoworld.com%2fplayer%2fnhl%2f4309%2fvalentin-zykov'>Login</a> | <a href="https://store.rotoworld.com/uac/register.aspx">Register</a> | <a href="mailto:help@rotoworld.com">Contact / Help</a> | <a id='A1' href="https://store.rotoworld.com/uac/login.aspx">My Roto</a> 
                         </span>
                          
                       </span>
                    </div>
                 </div>
               
                 <a href="https://beta.rotoworld.com">
                 <div id="beta_button" style="border-radius: 6px; background-color: rgb(185, 39, 27); position: relative; left: 10px; top: 3px; width: 232px; height: 31px; z-index: 6; font-family: Arial; font-size: 14px; color: white; text-align: center; display:inline-block">

                     <p style="top: 8px;position: relative;">NEW ROTOWORLD BETA SITE</p>
                 </div>
                 </a>
              
                 <div id="RW_search">
                     <div id="siteheader_pnlDefaultSearch" class="player_search" onkeypress="javascript:return WebForm_FireDefaultButton(event, &#39;siteheader_btnSearchSubmit&#39;)">
		
                          <input name="ctl00$siteheader$tbHeaderSearchBox" type="text" value="LAST NAME, FIRST NAME" maxlength="50" id="tbHeaderSearchBox" class="input" onfocus="enableSearch(this.id);" onblur="disableSearch(this.id);" />
                          <input type="submit" name="ctl00$siteheader$btnSearchSubmit" value=" " onclick="return checkSearch(&#39;tbHeaderSearchBox&#39;);" id="siteheader_btnSearchSubmit" class="submit" />
                          <div class="playercard" id="searchhelp" style="display:none; margin:0px 0px 0px -6px;">
                           <div style="float:right; width:99%;text-align:right;"><a style="color:#cc0000;" href="javascript:void(0);" onclick="$('#searchhelp').hide();">[X]</a></div>
                           <span>Player Search Help</span><br />
                           <div class="impact">To search for a player use one of two formats:<br /> "last name" or  "last name, first name"<br /> </div>

                          </div>
                     
	</div>
                 </div>


                   <script type="text/javascript" language="javascript">
                       var u = $.cookie('firstname');
                       var myroto = $.cookie('myroto');
                       if (typeof u == 'string') { $("#loginLoggedOut").hide(); $("#loginUserName").html(u); $("#loginLoggedIn").show(); }
                       if (typeof myroto == 'string') { $("#myrotonews").show(); $("#myrotonews").attr('href', '/myroto/' + myroto + '/'); }

                       function enableSearch(el) {
                           $("#searchhelp").hide();
                           if ($("#" + el).val() == 'LAST NAME, FIRST NAME') { $("#" + el).val(''); }
                       }
                       function disableSearch(el) {
                           if ($("#" + el).val() == '') { $("#" + el).val('LAST NAME, FIRST NAME'); }
                       }
                       function checkSearch(el) {
                           if ($("#" + el).val() == '' || $("#" + el).val() == 'LAST NAME, FIRST NAME' || $("#" + el).val().indexOf('@') > 0) {
                               $("#searchhelp").show(600);
                               return false;
                           } else { return true; }
                       }
                       var getRandomNumber;
                       getRandomNumber = Math.round(Math.random() * 100000);
                 </script>

                
                
               <!-- Stuff -->
                 
            
</div> <!-- end header -->

             <!-- end header -->

          
                <ul id="RW_nav">
                    <li style="background-image:none;"><a id="menuHome" href='/'><span>HOME</span></a></li><!-- need spans around links for flyout css -->
                    <li><a href="/sports/mlb/baseball?ls=roto:mlb:gnav" id="mlb"><span>MLB</span></a></li>
                    <li><a href="/sports/nfl/football?ls=roto:nfl:gnav" id="nfl"><span>NFL</span></a></li>
                    <li><a href="/sports/nba/basketball?ls=roto:nba:gnav" id="nba"><span>NBA</span></a></li>
                    <li><a href="/sports/nhl/hockey?ls=roto:nhl:gnav" id="nhl"><span>NHL</span></a></li>
                    <li><a href="/sports/bpl/premier-league?ls=roto:bpl:gnav" id="bpl"><span>PL</span></a></li>
                    <li><a href="/sports/gol/golf?ls=roto:gol:gnav" id="golf"><span>GOLF</span></a></li>
                    <li><a href="/sports/nas/nascar?ls=roto:nas:gnav" id="nas"><span>NASCAR</span></a></li>
                    <li><a href="/sports/cfb/nfl-draft?ls=roto:cfb:gnav" id="cfb"><span>NFL DRAFT</span></a></li>
                    <li><a href="/daily/" id="daily"><span>DFS</span></a></li>
                    <li><a href="http://open.playdraft.com/rotoworld?draft_campaign=rotoworldnavbar" target="_blank" id="A2"><span>DRAFT</span></a></li>
                    <li><a href="javascript:void(0);" id="games"><span>Games</span></a></li>
                    <li><a href="/features/all/" id="menuFeatures" ><span>Features</span></a></li>
                    <li><a href="http://forums.rotoworld.com?ls=roto:forums:gnav" id="menuForums"><span>Forums</span></a></li>
                    <li><a href="/mobile/" id="menuMobile" ><span>Mobile</span></a></li>
                    <li><a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank" id="menuShop"><span>Shop</span></a></li>
                    <li><a href='https://www.stubhub.com/?ref=nbcsports_rw' target="_blank" id="menuTickets"><span>Tickets</span></a></li>
                    <li><a href="/video"><span>Video</span></a></li>
               </ul>
            
               <div id="RW_subnav">
	
                   <ul>
                     <li><a id="hypSubHome" href="/sports/nhl/hockey" style="border-left:none;">NHL Home</a></li>
                     <li><a id="hypSubPlayernews" href="/playernews/nhl/hockey-player-news">Player News</a></li>
                     <li><a id="hypSubHeadlines" href="/headlines/nhl/0/hockey-headlines">Headlines</a></li>
                     <li></li>
                     <li></li>
                     <li><a id="hypSubFeatures" href="/features/nhl">Features</a></li>

                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>
                     <li></li>                     

                     <li><a id="hypSubInjuries" href="/teams/injuries/nhl/all/">Injuries</a></li>
                     <li><a id="hypPodcasts" href="../../../podcasts/nhl">Podcasts</a></li>  
                     <li></li>
                     <li><a id="hypSubTransactions" href="/teams/transactions/nhl/all/today/">Transactions</a></li>
                     <li><a id="hypSubContracts" href="/teams/contracts/nhl/ana/">Contracts</a></li>
                     <li><a id="hypSubDepthCharts" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                     <li><a id="hypSubDraftGuide" href="/premium/draftguide/hockey/main_page.aspx">Draft Guide</a></li>
                     <li><a id="hypSubSeasonPass" href="/premium/seasonpass/hockey/main_page.aspx">Season Pass</a></li>
                     <li><a id="hypSubLocalPapers" href="/papers/nhl/hockey-local-papers">Papers</a></li>
                     <li><a id="hypSubProbables" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                     <li></li>
                     <li><a id="hypSubTickets" href="https://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
                     <li></li>            

                   </ul>
                
</div>
                <div id="RW_breaking_news" style="display:none;">
                
                </div>
                <input type="hidden" name="ctl00$siteheader$hidpage" id="hidpage" />

                <script type="text/javascript">
                    var runEffect = function () {
                        // get effect type from
                        var selectedEffect = "slide";
                        // most effect types need no options passed by default
                        var options = {};
                        // some effects have required parameters
                        if (selectedEffect === "scale") {
                            options = { percent: 0 };
                        } else if (selectedEffect === "size") {
                            options = { to: { width: 200, height: 60 } };
                        }
                        $("#RW_breaking_news div.bnstory.active").removeClass("active").addClass("disabled").next().add("#RW_breaking_news div:first").last().addClass("active");
                        $("#RW_breaking_news div.bnstory.disabled").slideUp(400).delay(200);
                        // run the effect
                        $("#RW_breaking_news div.bnstory.active").toggle(selectedEffect, options, 500);
                    }

                    $(document).ready(function () {
                        $.ajaxSetup({
                            async: false
                        });
                        if ($("#hidpage").val() != "") {

                            $.getJSON("/serv" + "ices/news.as" + "mx/GetBreakingNews?sport=" + $("#hidpage").val(), function (data) {
                                var items = 0;
                                $.each(data, function (i, data) {
                                    var div_data;
                                    div_data = "<div class='bnstory disabled' style='display:none; background-color:#" + data.BodyColorRGB + "; color:#" + data.TextColorRGB + ";'><span class='header'>" + data.Heading + ":</span>&nbsp; <a style='color:#" + data.TextColorRGB + "' href='" + data.NewsURL + "'>" + data.NewsContent + "</a></div>";
                                    $(div_data).appendTo("#RW_breaking_news");
                                    items++;

                                });
                                if (items == 1) {

                                    $("#RW_breaking_news, #RW_breaking_news div.bnstory").show(500);
                                } else if (items > 1) {
                                    $("#RW_breaking_news").show(500);
                                    runEffect();
                                    setInterval(runEffect, 7000);
                                }

                            });
                        }

                    });
                </script>
               
                <div id="RW_ad728" style="width:initial;">
                  <!--<div>  
                  <script type="text/javascript">
                      document.write('<scr' + 'ipt language=\'JavaScript1.1\' src="http://ad.doubleclick.net/adj/nbcu.rotosports/' + rw_roadblock + eTandomAd + ';' + (top.__nbcudigitaladops_dtparams || '') + 'dcopt=ist;pos=1;tile=1;sz=728x90,970x66;ord=' + getRandomNumber + '?"><\/scr' + 'ipt>');
                  </script>
                  <noscript>
                    <a href="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?">
                    <img src="http://ad.doubleclick.net/jump/nbcu.rotosports/roto_home;site=roto;sect=home;!c=home;!c=noopapd!c=home;pos=1;tile=1;sz=728x90;ord=123456a?" border="0" alt="Click Here!" /></a>
                  </noscript>
                 </div>-->
				 <script>var SLOT = 'topbanner'; (function (a, d) { if (!a || !window.mps || !mps._queue) return 0; mps._queue.gptloaded.push(function () { mps.insertAd(a, d) }) })(document.scripts[document.scripts.length - 1].parentNode, SLOT);</script>
                </div>
              
    <!-- Popup Overlays -->
    <iframe id="shim" style="z-index:11999;height:250px; width:1000px; display: none; left: 0px; position: absolute; top: 0px" src="" frameborder="0" scrolling="no"></></iframe>    
    <div id="tbHeaderSearchBox_layer" style="position: absolute; top: 109px; left: 371.5px; width: 1000px; z-index: 12000; display: none;">
        <div class="RW_flyout">
            <div class="searchResults">
                <div class="searchHeader">
                    <a href="javascript:;" class="closeSearch">Click to close (or press Esc)</a>
                </div>                                               
                <div id="playerResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="playerResultsHeader">Player Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="playerResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                <div id="articleResults" class="resultsContainer">
                    <div class="panel panel-default">
                        <div class="panel-heading">
                        <h3 class="panel-title header" id="articleResultsHeader">Article Results<a class="anchorjs-link" href="#panel-title"><span class="anchorjs-icon"></span></a></h3>
                        </div>
                        <div class="panel-body">
                            <table class="table table-condensed table-striped searchResult" id="articleResultsBody">

                            </table>
                        </div>
                    </div>
                </div>
                
            </div>                    
        </div>
    </div>
    <div id="mlb_layer" style="display:none;">
         <div class="RW_flyout">
                <div class="pages">
                    <h2>MLB PAGES</h2>
                    <ul>
                        <li><a id="siteheader_mlb1" href="../../../sports/mlb/baseball?ls=roto:mlb:gnav">MLB Home</a></li>
                        <li><a id="siteheader_mlb2" href="../../../playernews/mlb/baseball-player-news?ls=roto:mlb:gnav">Player News</a></li>
                        <li><a id="siteheader_mlb3" href="../../../headlines/mlb/0/baseball-headlines?ls=roto:mlb:gnav">Headlines</a></li>
                        <li><a id="siteheader_mlb3a" href="../../../daily/mlb?ls=roto:mlb:gnav">MLB Daily</a></li>
                        <li><a id="siteheader_mlb4" href="../../../features/mlb?ls=roto:mlb:gnav">Features</a></li>
                        <li><a id="siteheader_mlb5" href="../../../teams/injuries/mlb/all/">Injuries</a></li>
                        <li><a id="siteheader_mlb11" href="../../../podcasts/mlb">Podcasts</a></li>
                        <li><a id="siteheader_mlb6" href="../../../teams/transactions/mlb/all/today/">Transactions</a></li>
                        <li><a id="siteheader_mlb7" href="../../../teams/contracts/mlb/arz/">Contracts</a></li>
                        <li>
                           <a id="siteheader_mlb8" href="../../../teams/depth-charts/mlb.aspx" style="display:inline">Depth Charts:</a>
                           &nbsp; <a id="siteheader_HyperLink11" href="../../../teams/depth-charts/mlb.aspx?league=American" style="display:inline">AL</a> &nbsp;|&nbsp;
                           <a id="siteheader_HyperLink12" href="../../../teams/depth-charts/mlb.aspx?league=National" style="display:inline">NL</a>
                        </li>
                        <li><a id="siteheader_mlb10" href="../../../papers/mlb/baseball-local-papers">Papers</a></li>
                        <li><a id="siteheader_mlb9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                      
                           <ul>
                       
                          <li><a href='/articles/mlb/84366/137/lowdown-blockbuster-coming?ls=roto:mlb:gnav'>Lowdown: Blockbuster Coming?</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/mlb/84314/137/lowdown-trade-rumors-abound?ls=roto:mlb:gnav'>Lowdown: Trade Rumors Abound</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/mlb/84289/15/how-donaldson-fits-the-braves?ls=roto:mlb:gnav'>How Donaldson Fits the Braves</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/mlb/84267/137/lowdown-going-for-the-gold?ls=roto:mlb:gnav'>Lowdown: Going for the Gold</a> <span class="date">Nov&nbsp;26</span></li>
                       
                          <li><a href='/articles/mlb/84183/137/lowdown-trading-thor?ls=roto:mlb:gnav'>Lowdown: Trading Thor?</a> <span class="date">Nov&nbsp;22</span></li>
                       
                          <li><a href='/articles/mlb/84138/137/lowdown-beltre-calls-it-quits?ls=roto:mlb:gnav'>Lowdown: Beltre Calls it Quits</a> <span class="date">Nov&nbsp;21</span></li>
                       
                          <li><a href='/articles/mlb/84122/520/breaking-down-the-paxton-trade?ls=roto:mlb:gnav'>Breaking Down the Paxton Trade</a> <span class="date">Nov&nbsp;20</span></li>
                       
                          <li><a href='/articles/mlb/84096/520/2018-afl-standouts?ls=roto:mlb:gnav'>2018 AFL Standouts</a> <span class="date">Nov&nbsp;19</span></li>
                       
                           </ul>
                           
                
                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a href="/premium/draftguide/baseball/main_page.aspx?ls=roto:mlb:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx?ls=roto:mlb:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        
                        <li><a id="mlbdose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li><a href="/mlb/dailyLineups">Daily Lineups</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Baseball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Baseball-Shop-_-767518024_BW.html?sourceid=RWsubnav">Shop MLB Gear</a></li>
                    </ul>
                  
                </div>
                <div class="news">
                    <h2>FANTASY BASEBALL HEADLINES</h2>
                    
                    
                           <ul>
                       
                          <li><a href='/headlines/mlb/594544/cubs-expected-to-tender-russell-contract?ls=roto:mlb:gnav'>Cubs expected to tender Russell contract</a> </li>
                       
                          <li><a href='/headlines/mlb/594534/kimbrel-reportedly-asking-for-six-year-deal?ls=roto:mlb:gnav'>Kimbrel reportedly asking for six-year deal</a> </li>
                       
                          <li><a href='/headlines/mlb/594529/report-nymsea-trade-wont-be-finalized-fri?ls=roto:mlb:gnav'>Report: NYM/SEA trade won't be finalized Fri.</a> </li>
                       
                          <li><a href='/headlines/mlb/594522/rosenthal-diaz-cano-trade-is-close?ls=roto:mlb:gnav'>Rosenthal: Diaz, Cano trade is 'close'</a> </li>
                       
                          <li><a href='/headlines/mlb/594517/report-richards-padres-agree-to-contract?ls=roto:mlb:gnav'>Report: Richards, Padres agree to contract</a> </li>
                       
                          <li><a href='/headlines/mlb/594512/yankees-among-teams-in-on-jt-realmuto?ls=roto:mlb:gnav'>Yankees among teams in on J.T. Realmuto</a> </li>
                       
                          <li><a href='/headlines/mlb/594511/dodgers-indians-talking-corey-kluber-trade?ls=roto:mlb:gnav'>Dodgers, Indians talking Corey Kluber trade</a> </li>
                       
                          <li><a href='/headlines/mlb/594509/reds-all-over-free-agent-sp-dallas-keuchel?ls=roto:mlb:gnav'>Reds 'all over' free agent SP Dallas Keuchel</a> </li>
                       
                          <li><a href='/headlines/mlb/594507/rangers-getting-calls-on-closer-jose-leclerc?ls=roto:mlb:gnav'>Rangers getting calls on closer Jose Leclerc</a> </li>
                       
                          <li><a href='/headlines/mlb/594506/brewers-to-non-tender-2b-jonathan-schoop?ls=roto:mlb:gnav'>Brewers to non-tender 2B Jonathan Schoop?</a> </li>
                       
                          <li><a href='/headlines/mlb/594503/kelenic-discussed-in-cano-diaz-trade-talks?ls=roto:mlb:gnav'>Kelenic discussed in Cano, Diaz trade talks</a> </li>
                       
                          <li><a href='/headlines/mlb/594495/franmil-reyes-to-have-surgery-for-torn-mcl?ls=roto:mlb:gnav'>Franmil Reyes to have surgery for torn MCL</a> </li>
                       
                           </ul>
                           
                    
                    
                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="videos_layer" style="display:none;">
			<div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <ul>
                        <li><a id="siteheader_HyperLinknfl" rel="nofollow" href="/video.aspx?sport=nfl" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLinkDaily" rel="nofollow" href="/video.aspx?sport=daily" target="_blank">ProFootballTalk</a></li>
						<li><a id="siteheader_HyperLinkmlb" rel="nofollow" href="/videos.aspx?sport=mlb" target="_blank">ProBasketballTalk </a></li>
                    </ul>
                </div>
                
                
            </div><!-- end flyout -->
	</div>
    <div id="nfl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nfl1" href="../../../sports/nfl/football?ls=roto:nfl:gnav">NFL Home</a></li>
                        <li><a id="siteheader_nfl2" href="../../../playernews/nfl/football-player-news?ls=roto:nfl:gnav">Player News</a></li>
                        <li><a id="siteheader_nfl3" href="../../../headlines/nfl/0/football-headlines?ls=roto:nfl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nfl3a" href="../../../daily/nfl?ls=roto:nfl:gnav">NFL Daily</a></li>
                        <li><a id="siteheader_nfl4" href="../../../features/nfl?ls=roto:nfl:gnav">Features</a></li>
                        <li><a id="siteheader_nfl5" href="../../../teams/injuries/nfl/all/">Injuries</a></li>
                        <li><a id="siteheader_nfl11" href="../../../podcasts/nfl">Podcasts</a></li>
                        <li><a id="siteheader_nfl6" href="../../../teams/transactions/nfl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nfl7" href="../../../teams/contracts/nfl/arz/">Contracts</a></li>
                        <li><a id="siteheader_nfl8" href="../../../teams/depth-charts/nfl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nfl10" href="../../../papers/nfl/football-local-papers">Papers</a></li>
                        <li><a id="siteheader_nfl9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                     
                           <ul>
                       
                          <li><a href='/articles/nfl/84383/250/fantasy-football-q-and-a-week-13?ls=roto:nfl:gnav'>Fantasy Football Q&A: Week 13</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nfl/84362/179/silvas-week-13-matchups?ls=roto:nfl:gnav'>Silva's Week 13 Matchups</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nfl/84373/554/week-13-best-bets-preview?ls=roto:nfl:gnav'>Week 13 Best Bets Preview</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nfl/84367/77/dose-cowboys-stop-saints?ls=roto:nfl:gnav'>Dose: Cowboys Stop Saints</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nfl/84361/74/check-out-rotoworld-beta?ls=roto:nfl:gnav'>Check Out Rotoworld Beta!</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nfl/84336/334/week-13-start-em-or-sit-em?ls=roto:nfl:gnav'>Week 13 Start 'Em or Sit 'Em</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nfl/84349/555/week-13-rankings?ls=roto:nfl:gnav'>Week 13 Rankings</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nfl/84347/250/rotoworld-dfs-q-and-a-week-13?ls=roto:nfl:gnav'>Rotoworld DFS Q&A: Week 13</a> <span class="date">Nov&nbsp;29</span></li>
                       
                           </ul>
                           
                </div>

                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/football/main_page.aspx?ls=roto:nfl:gnav">Draft Guide</a></li>
                        <li><a class="live" href="/premium/seasonpass/football/main_page.aspx?ls=roto:nfl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a href="/video">Videos</a></li>
                        
                        <li><a id="nfldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li> 
                        <li><a href="/sports/cfb/nfl-draft">NFL Draft</a></li>
                        <li></li>
                        
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Football Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Football-Shop-_-753296743_BW.html?sourceid=RWsubnav">Shop NFL Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY FOOTBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nfl/386717/fins-remove-kenyan-drake-from-injury-report?ls=roto:nfl:gnav'>Fins remove Kenyan Drake from injury report</a> </li>
                       
                          <li><a href='/headlines/nfl/386715/devante-parker-(shoulder)-questionable-vs-buf?ls=roto:nfl:gnav'>DeVante Parker (shoulder) questionable vs BUF</a> </li>
                       
                          <li><a href='/headlines/nfl/386713/ebron-(back)-removed-from-indy-injury-report?ls=roto:nfl:gnav'>Ebron (back) removed from Indy injury report</a> </li>
                       
                          <li><a href='/headlines/nfl/386712/rhodes-(hamstring)-questionable-against-pats?ls=roto:nfl:gnav'>Rhodes (hamstring) questionable against Pats</a> </li>
                       
                          <li><a href='/headlines/nfl/386710/diggs-(knee)-questionable-to-face-patriots?ls=roto:nfl:gnav'>Diggs (knee) questionable to face Patriots</a> </li>
                       
                          <li><a href='/headlines/nfl/386709/falcons-mlb-jones-(foot)-full-go-vs-ravens?ls=roto:nfl:gnav'>Falcons MLB Jones (foot) 'full go' vs Ravens</a> </li>
                       
                          <li><a href='/headlines/nfl/386707/mack-(concussion)-questionable-for-sunday?ls=roto:nfl:gnav'>Mack (concussion) questionable for Sunday</a> </li>
                       
                          <li><a href='/headlines/nfl/386706/bal-considering-adding-dixon-prior-to-sunday?ls=roto:nfl:gnav'>BAL considering adding Dixon prior to Sunday</a> </li>
                       
                          <li><a href='/headlines/nfl/386705/curtis-samuel-(hammy)-good-to-go-vs-tampa?ls=roto:nfl:gnav'>Curtis Samuel (hammy) good to go vs. Tampa</a> </li>
                       
                          <li><a href='/headlines/nfl/386704/devin-funchess-(back)-questionable-vs-bucs?ls=roto:nfl:gnav'>Devin Funchess (back) questionable vs. Bucs</a> </li>
                       
                          <li><a href='/headlines/nfl/386703/bengals-lt-glenn-(back)-doubtful-vs-broncos?ls=roto:nfl:gnav'>Bengals LT Glenn (back) doubtful vs. Broncos</a> </li>
                       
                          <li><a href='/headlines/nfl/386702/aj-green-taken-off-injury-report-will-play?ls=roto:nfl:gnav'>A.J. Green taken off injury report, will play</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nba_layer" style="display:none;">
            <div class="RW_flyout">
                <div class="pages">
                    <h2>NBA PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nba1" href="../../../sports/nba/basketball?ls=roto:nba:gnav">NBA Home</a></li>
                        <li><a id="siteheader_nba2" href="../../../playernews/nba/basketball-player-news?ls=roto:nba:gnav">Player News</a></li>
                        <li><a id="siteheader_nba3" href="../../../headlines/nba/0/basketball-headlines?ls=roto:nba:gnav">Headlines</a></li>
                        <li><a id="siteheader_nba3a" href="../../../daily/nba?ls=roto:nba:gnav">NBA Daily</a></li>
                        <li><a id="siteheader_nba4" href="../../../features/nba?ls=roto:nba:gnav">Features</a></li>
                        <li><a id="siteheader_nba5" href="../../../teams/injuries/nba/all/">Injuries</a></li>
                        <li><a id="siteheader_nba11" href="../../../podcasts/nba">Podcasts</a></li>
                        <li><a id="siteheader_nba6" href="../../../teams/transactions/nba/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nba7" href="../../../teams/contracts/nba/atl/">Contracts</a></li>
                        <li><a id="siteheader_nba8" href="../../../teams/depth-charts/nba.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nba10" href="../../../papers/nba/basketball-local-papers">Papers</a></li>
                        <li><a id="siteheader_nba9" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nba/84387/223/stew-the-bench-squad?ls=roto:nba:gnav'>Stew: The Bench Squad</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nba/84385/496/nba-dfs-podcast-for-nov-30?ls=roto:nba:gnav'>NBA DFS Podcast for Nov. 30</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nba/84371/45/dose-durant-explodes-for-51?ls=roto:nba:gnav'>Dose: Durant Explodes for 51</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nba/84330/401/one-rank-to-rule-them-all?ls=roto:nba:gnav'>One Rank to Rule Them All</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nba/84352/484/nba-biggest-disappointments?ls=roto:nba:gnav'>NBA: Biggest Disappointments</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nba/84341/45/dose-breakouts--and--westbrook?ls=roto:nba:gnav'>Dose: Breakouts & Westbrook</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nba/84331/252/fantasy-basketball-q-and-a-1128?ls=roto:nba:gnav'>Fantasy Basketball Q&A: 11/28</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/nba/84326/534/jjj-has-already-arrived?ls=roto:nba:gnav'>JJJ Has Already Arrived</a> <span class="date">Nov&nbsp;28</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nba"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx?ls=roto:nba:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Draft Guide</a></li>
                        
                        <li><a href="/premium/seasonpass/basketball/main_page.aspx?ls=roto:nba:gnav">Season Pass</a></li>
                        <li><a id="nbadose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Basketball Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Basketball-Shop-_-745170178_BW.html?sourceid=RWsubnav">Shop NBA Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY BASKETBALL HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nba/372292/jeff-green-(back)-questionable-friday-vs-phi?ls=roto:nba:gnav'>Jeff Green (back) questionable Friday vs. PHI</a> </li>
                       
                          <li><a href='/headlines/nba/372291/otto-porter-(personal)-will-not-play-friday?ls=roto:nba:gnav'>Otto Porter (personal) will not play Friday</a> </li>
                       
                          <li><a href='/headlines/nba/372289/aaron-gordon-(back)-a-gtd-on-friday-vs-phx?ls=roto:nba:gnav'>Aaron Gordon (back) a GTD on Friday vs. PHX</a> </li>
                       
                          <li><a href='/headlines/nba/372286/tj-warren-(right-ankle)-ruled-out-friday?ls=roto:nba:gnav'>T.J. Warren (right ankle) ruled out Friday</a> </li>
                       
                          <li><a href='/headlines/nba/372282/joakim-noah-to-sign-with-memphis-grizzlies?ls=roto:nba:gnav'>Joakim Noah to sign with Memphis Grizzlies</a> </li>
                       
                          <li><a href='/headlines/nba/372281/dwight-howard-to-undergo-surgery-on-his-back?ls=roto:nba:gnav'>Dwight Howard to undergo surgery on his back</a> </li>
                       
                          <li><a href='/headlines/nba/372271/tobias-harris-scores-efficient-28-w-3-treys?ls=roto:nba:gnav'>Tobias Harris scores efficient 28 w/ 3 treys</a> </li>
                       
                          <li><a href='/headlines/nba/372270/gilgeous-alexander-puts-up-well-rounded-line?ls=roto:nba:gnav'>Gilgeous-Alexander puts up well-rounded line</a> </li>
                       
                          <li><a href='/headlines/nba/372262/lebron-james-scores-38-points-in-win-vs-indy?ls=roto:nba:gnav'>LeBron James scores 38 points in win vs. Indy</a> </li>
                       
                          <li><a href='/headlines/nba/372260/deaaron-fox-scores-17-with-9-dimes-vs-lac?ls=roto:nba:gnav'>De'Aaron Fox scores 17 with 9 dimes vs. LAC</a> </li>
                       
                          <li><a href='/headlines/nba/372258/bogdan-bogdanovic-drops-career-high-26-points?ls=roto:nba:gnav'>Bogdan Bogdanovic drops career-high 26 points</a> </li>
                       
                          <li><a href='/headlines/nba/372255/domantas-sabonis-scores-20-with-15-boards?ls=roto:nba:gnav'>Domantas Sabonis scores 20 with 15 boards</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="nhl_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NHL PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nhl1" href="../../../sports/nhl/hockey?ls=roto:nhl:gnav">NHL Home</a></li>
                        <li><a id="siteheader_nhl2" href="../../../playernews/nhl/hockey-player-news?ls=roto:nhl:gnav">Player News</a></li>
                        <li><a id="siteheader_nhl3" href="../../../headlines/nhl/0/hockey-headlines?ls=roto:nhl:gnav">Headlines</a></li>
                        <li><a id="siteheader_nhl3a" href="../../../daily/nhl?ls=roto:nhl:gnav">NHL Daily</a></li>
                        <li><a id="siteheader_nhl4" href="../../../features/nhl?ls=roto:nhl:gnav">Features</a></li>
                        <li><a id="siteheader_nhl5" href="../../../teams/injuries/nhl/all/">Injuries</a></li>
                        <li><a id="siteheader_nhl12" href="../../../podcasts/nhl">Podcasts</a></li>
                        <li><a id="siteheader_nhl6" href="../../../teams/transactions/nhl/all/today/">Transactions</a></li>
                        <li><a id="siteheader_nhl7" href="../../../teams/contracts/nhl/ana/">Contracts</a></li>
                        <li><a id="siteheader_nhl8" href="../../../teams/depth-charts/nhl.aspx">Depth Charts</a></li>
                        <li><a id="siteheader_nhl9" href="../../../news/probable-nhl-goalies.aspx">Probables</a></li>
                         <li><a id="siteheader_nhl11" href="../../../papers/nhl/hockey-local-papers">Papers</a></li>
                        <li><a id="siteheader_nhl10" href="http://forums.rotoworld.com">Forums</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nhl/84382/109/will-willie-sign?ls=roto:nhl:gnav'>Will Willie Sign?</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nhl/84370/289/laine-closes-record-month?ls=roto:nhl:gnav'>Laine Closes Record Month</a> <span class="date">Nov&nbsp;30</span></li>
                       
                          <li><a href='/articles/nhl/84356/457/fantasy-nuggets-week-9?ls=roto:nhl:gnav'>Fantasy Nuggets Week 9</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nhl/84339/289/daily-dose-crosby-still?ls=roto:nhl:gnav'>Daily Dose: Crosby Still</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nhl/84324/483/new-starts-schmaltz--and--strome?ls=roto:nhl:gnav'>New Starts: Schmaltz & Strome</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/nhl/84317/289/daily-dose-alberta-clipper?ls=roto:nhl:gnav'>Daily Dose: Alberta Clipper</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/nhl/84301/559/power-rankings-week-9?ls=roto:nhl:gnav'>Power Rankings: Week 9</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/nhl/84291/289/gm-hextall-out-in-philadelphia?ls=roto:nhl:gnav'>GM Hextall out in Philadelphia</a> <span class="date">Nov&nbsp;27</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>SPECIAL CONTENT</h2>
                    <ul>
                        <li><a class="live" target="_blank" href="https://dfs.rotoworld.com/nhl"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
                        <li><a href="/premium/draftguide/hockey/main_page.aspx?ls=roto:nhl:gnav">Draft Guide</a></li>                        
                        <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx?ls=roto:nhl:gnav"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Season Pass</a></li>
                        <li><a id="nhldose" href="https://store.rotoworld.com/uac/profile.aspx">Daily Dose Signup</a></li>
                        <li></li><li></li>
                        <li style="background-color:#999999; color:#ffffff;"><b>PARTNERS</b></li>
                       <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Hockey Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Hockey-Shop-_-748709192_BW.html?sourceid=RWsubnav">Shop NHL Gear</a></li>
                   </ul>
                </div>
                <div class="news">
                    <h2>FANTASY HOCKEY HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nhl/351871/michal-neuvirth-(lower-body)-ready-to-return?ls=roto:nhl:gnav'>Michal Neuvirth (lower body) ready to return</a> </li>
                       
                          <li><a href='/headlines/nhl/351868/scott-darling-goes-unclaimed-now-in-ahl?ls=roto:nhl:gnav'>Scott Darling goes unclaimed, now in AHL</a> </li>
                       
                          <li><a href='/headlines/nhl/351867/oilers-take-valentin-zykov-off-waivers?ls=roto:nhl:gnav'>Oilers take Valentin Zykov off waivers</a> </li>
                       
                          <li><a href='/headlines/nhl/351851/micheal-ferland-out-with-a-concussion?ls=roto:nhl:gnav'>Micheal Ferland out with a concussion</a> </li>
                       
                          <li><a href='/headlines/nhl/351850/evgeny-kuznetsov-will-return-to-action-friday?ls=roto:nhl:gnav'>Evgeny Kuznetsov will return to action Friday</a> </li>
                       
                          <li><a href='/headlines/nhl/351847/kucherov-riding-an-eight-game-point-spree?ls=roto:nhl:gnav'>Kucherov riding an eight-game point spree</a> </li>
                       
                          <li><a href='/headlines/nhl/351834/concussion-confirmed-for-dustin-byfuglien?ls=roto:nhl:gnav'>Concussion confirmed for Dustin Byfuglien</a> </li>
                       
                          <li><a href='/headlines/nhl/351819/paciorettys-points-streak-pushes-to-seven?ls=roto:nhl:gnav'>Pacioretty's points streak pushes to seven</a> </li>
                       
                          <li><a href='/headlines/nhl/351812/2a-for-kopitar-in-loss-vs-edm?ls=roto:nhl:gnav'>2A for Kopitar in loss vs. EDM</a> </li>
                       
                          <li><a href='/headlines/nhl/351796/two-goal-night-for-sam-reinhart-vs-tampa?ls=roto:nhl:gnav'>Two-goal night for Sam Reinhart vs. Tampa</a> </li>
                       
                          <li><a href='/headlines/nhl/351793/craig-anderson-pitches-shutout-vs-nyr?ls=roto:nhl:gnav'>Craig Anderson pitches shutout vs. NYR</a> </li>
                       
                          <li><a href='/headlines/nhl/351787/another-two-points-for-pierre-luc-dubois?ls=roto:nhl:gnav'>Another two points for Pierre-Luc Dubois</a> </li>
                       
                           </ul>
                           

                </div>
               
            </div><!-- end flyout -->
    </div>
    <div id="nas_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>NASCAR PAGES</h2>
                    <ul>
                        <li><a id="siteheader_nas1" href="../../../sports/nas/nascar?ls=roto:nas:gnav">NAS Home</a></li>
                        <li><a id="siteheader_nas2" href="../../../playernews/nas/NASCAR-player-news?ls=roto:nas:gnav">Player News</a></li>
                        <li><a id="siteheader_nas3" href="../../../headlines/nas/0/nascar-headlines?ls=roto:nas:gnav">Headlines</a></li>
                        <li><a id="siteheader_nas4" href="../../../features/nas?ls=roto:nas:gnav">Features</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/nas/84353/408/29-matt-tifft?ls=roto:nas:gnav'>29. Matt Tifft</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/nas/84284/408/30-michael-mcdowell?ls=roto:nas:gnav'>30. Michael McDowell</a> <span class="date">Nov&nbsp;26</span></li>
                       
                          <li><a href='/articles/nas/84193/539/power-ranking-after-homestead?ls=roto:nas:gnav'>Power Ranking After: Homestead</a> <span class="date">Nov&nbsp;23</span></li>
                       
                          <li><a href='/articles/nas/84082/307/wrap-up-homestead-finales?ls=roto:nas:gnav'>Wrap-up: Homestead Finales</a> <span class="date">Nov&nbsp;18</span></li>
                       
                          <li><a href='/articles/nas/84019/408/weekend-update-ford-400?ls=roto:nas:gnav'>Weekend Update: Ford 400</a> <span class="date">Nov&nbsp;17</span></li>
                       
                          <li><a href='/articles/nas/83980/229/ford-400-cheat-sheet?ls=roto:nas:gnav'>Ford 400 Cheat Sheet</a> <span class="date">Nov&nbsp;15</span></li>
                       
                          <li><a href='/articles/nas/83932/538/fantasy-live-ford-400?ls=roto:nas:gnav'>Fantasy Live: Ford 400</a> <span class="date">Nov&nbsp;14</span></li>
                       
                          <li><a href='/articles/nas/83918/539/power-ranking-after-phoenix?ls=roto:nas:gnav'>Power Ranking After: Phoenix</a> <span class="date">Nov&nbsp;13</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NASCAR Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/NASCAR-Shop-_-767517985_BW.html?sourceid=RWsubnav">Shop NASCAR Gear</a></li>
                                                
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY NASCAR HEADLINES</h2>
                      
                           <ul>
                       
                          <li><a href='/headlines/nas/54283/elliott-wins-most-popular-cup-driver-award?ls=roto:nas:gnav'>Elliott wins Most Popular Cup Driver award</a> </li>
                       
                          <li><a href='/headlines/nas/54282/gragson-18-truck-series-most-popular-driver?ls=roto:nas:gnav'>Gragson: '18 Truck Series Most Popular Driver</a> </li>
                       
                          <li><a href='/headlines/nas/54281/sadler-xfinity-series-most-popular-driver?ls=roto:nas:gnav'>Sadler: Xfinity Series Most Popular Driver</a> </li>
                       
                          <li><a href='/headlines/nas/54280/arca-driver-logan-seavey-usac-midget-champ?ls=roto:nas:gnav'>ARCA driver Logan Seavey: USAC Midget-Champ</a> </li>
                       
                          <li><a href='/headlines/nas/54279/briscoe-full-time-for-stewart-haas-in-nxs?ls=roto:nas:gnav'>Briscoe full-time for Stewart-Haas in NXS</a> </li>
                       
                          <li><a href='/headlines/nas/54278/crew-chief-announced-for-matt-dibenedetto?ls=roto:nas:gnav'>Crew chief announced for Matt DiBenedetto</a> </li>
                       
                          <li><a href='/headlines/nas/54277/tifft-will-drive-front-rows-3rd-cup-entry?ls=roto:nas:gnav'>Tifft will drive Front Row's 3rd Cup entry</a> </li>
                       
                          <li><a href='/headlines/nas/54276/ragan-returns-to-frms-no-38-in-2019?ls=roto:nas:gnav'>Ragan returns to FRM's No. 38 in 2019</a> </li>
                       
                          <li><a href='/headlines/nas/54275/mcdowell-will-return-to-the-no-34-in-2019?ls=roto:nas:gnav'>McDowell will return to the No. 34 in 2019</a> </li>
                       
                          <li><a href='/headlines/nas/54274/daniel-hemrics-crew-chief-for-2019-announced?ls=roto:nas:gnav'>Daniel Hemric's crew chief for 2019 announced</a> </li>
                       
                          <li><a href='/headlines/nas/54273/almirolas-team-penalty-post-homestead?ls=roto:nas:gnav'>Almirola's team penalty post-Homestead</a> </li>
                       
                          <li><a href='/headlines/nas/54272/seven-top-15s-for-austin-dillon-in-final-10?ls=roto:nas:gnav'>Seven top-15s for Austin Dillon in final 10</a> </li>
                       
                           </ul>
                           

                </div>
                
            </div><!-- end flyout -->
    </div>
    <div id="golf_layer" style="display:none;">
           <div class="RW_flyout">
                <div class="pages">
                    <h2>GOLF PAGES</h2>
                    <ul>
                        <li><a id="siteheader_gol1" href="../../../sports/gol/golf?ls=roto:gol:gnav">GOLF Home</a></li>
                        <li><a id="siteheader_gol2" href="../../../playernews/gol/golf-player-news?ls=roto:gol:gnav">Player News</a></li>
                        <li><a id="siteheader_gol3" href="../../../headlines/gol/0/golf-headlines?ls=roto:gol:gnav">Headlines</a></li>
                        <li><a id="siteheader_gol4" href="../../../features/gol?ls=roto:gol:gnav">Features</a></li>
                        <li><a id="siteheader_gol5" href="../../../teams/injuries/gol/all/">Injuries</a></li>
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/gol/84359/551/roundup-patricks-in-pole?ls=roto:gol:gnav'>Roundup: Patricks in pole</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/gol/84308/393/expert-picks-australian-pga?ls=roto:gol:gnav'>Expert Picks: Australian PGA</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/84297/536/dfs-dish-hero-world-challenge?ls=roto:gol:gnav'>DFS Dish: Hero World Challenge</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/gol/84282/519/hero-world-challenge-preview?ls=roto:gol:gnav'>Hero World Challenge Preview</a> <span class="date">Nov&nbsp;26</span></li>
                       
                          <li><a href='/articles/gol/84278/460/mauritius-open-preview?ls=roto:gol:gnav'>Mauritius Open Preview</a> <span class="date">Nov&nbsp;26</span></li>
                       
                          <li><a href='/articles/gol/84273/460/australian-pga-preview?ls=roto:gol:gnav'>Australian PGA Preview</a> <span class="date">Nov&nbsp;26</span></li>
                       
                          <li><a href='/articles/gol/84219/551/the-roundup-tiger-vs-phil?ls=roto:gol:gnav'>The Roundup: Tiger vs. Phil</a> <span class="date">Nov&nbsp;24</span></li>
                       
                          <li><a href='/articles/gol/84128/393/expert-picks-hong-kong-open?ls=roto:gol:gnav'>Expert Picks: Hong Kong Open</a> <span class="date">Nov&nbsp;20</span></li>
                       
                           </ul>
                           

                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                    <li><a target="_blank" href="http://www.golfchannel.com/fantasy">Golf Channel Fantasy Challenge</a></li>
                    <li><a target="_blank" href="http://www.wgt.com/affiliate.aspx?utm_source=golfchannel&utm_medium=rw_web&utm_campaign=rw_link_sep13&forward=http://www.golfchannel.com/virtualgolf">Play Virtual Golf</a></li>
                        <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Golf Tickets</a></li>
                        <li><a target="_blank" href="http://shop.nbcsports.com/Golf-Products-_-769549570_BW.html?sourceid=RWsubnav">Shop Golf Products</a></li>
                                               
                    </ul>
                </div>
                <div class="news">
                    <h2>FANTASY GOLF HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/gol/57610/kitayama-cruises-into-36-hole-mauritius-lead?ls=roto:gol:gnav'>Kitayama cruises into 36-hole Mauritius lead</a> </li>
                       
                          <li><a href='/headlines/gol/57605/smith-grabs-halfway-lead-in-aust-pga-champs?ls=roto:gol:gnav'>Smith grabs halfway lead in Aust' PGA Champs</a> </li>
                       
                          <li><a href='/headlines/gol/57602/tiger-woods-at-the-back-of-the-pack-after-r1?ls=roto:gol:gnav'>Tiger Woods at the back of the pack after R1</a> </li>
                       
                          <li><a href='/headlines/gol/57601/cantlay-co-leads-after-r1-of-his-hero-debut?ls=roto:gol:gnav'>Cantlay co-leads after R1 of his Hero debut</a> </li>
                       
                          <li><a href='/headlines/gol/57600/reeds-rib-no-issue-as-he-co-leads-in-bahamas?ls=roto:gol:gnav'>Reed's rib no issue as he co-leads in Bahamas</a> </li>
                       
                          <li><a href='/headlines/gol/57599/chikkarangappa-s-shares-top-spot-in-mauritius?ls=roto:gol:gnav'>Chikkarangappa S shares top spot in Mauritius</a> </li>
                       
                          <li><a href='/headlines/gol/57597/victor-perez-posts-64-for-r1-mauritius-lead?ls=roto:gol:gnav'>Victor Perez posts 64 for R1 Mauritius lead</a> </li>
                       
                          <li><a href='/headlines/gol/57595/van-zyl-walk-off-eagle-has-r1-mauritius-lead?ls=roto:gol:gnav'>Van Zyl walk-off eagle; has R1 Mauritius lead</a> </li>
                       
                          <li><a href='/headlines/gol/57577/tiger-woods-busy-this-week-hosting-the-hero?ls=roto:gol:gnav'>Tiger Woods busy this week hosting the Hero</a> </li>
                       
                          <li><a href='/headlines/gol/57574/wiesberger-makes-return-after-7-month-absence?ls=roto:gol:gnav'>Wiesberger makes return after 7-month absence</a> </li>
                       
                          <li><a href='/headlines/gol/57569/frittelli-a-101-fav-for-mauritius-defense?ls=roto:gol:gnav'>Frittelli a 10/1 fav for Mauritius defense</a> </li>
                       
                          <li><a href='/headlines/gol/57564/fowler-seeks-title-defense-in-the-bahamas?ls=roto:gol:gnav'>Fowler seeks title defense in The Bahamas</a> </li>
                       
                           </ul>
                           

                </div>
          </div><!-- end flyout -->
    </div>
    <div id="cfb_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>NFL DRAFT PAGES</h2>
                    <ul>
                        <li><a id="siteheader_cfb1" href="../../../sports/cfb/draft-nfl?ls=roto:cfb:gnav">NFL Draft Home</a></li>
                        <li><a id="siteheader_cfb2" href="../../../playernews/cfb/nfl-draft-player-news?ls=roto:cfb:gnav">Player News</a></li>
                        <li><a id="siteheader_cfb3" href="../../../headlines/cfb/0/nfl-draft-headlines?ls=roto:cfb:gnav">Headlines</a></li>
                        <li><a id="siteheader_cfb3a" href="../../../daily/cfb?ls=roto:cfb:gnav">CFB Daily</a></li>
                        <li><a id="siteheader_cfb4" href="../../../features/cfb/nfl-draft-features?ls=roto:cfb:gnav">Features</a></li>
                        <li><a id="siteheader_cfb11" href="../../../podcasts/cfb">Podcasts</a></li>


                      
                        
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/cfb/84363/441/championship-week-ats-picks?ls=roto:cfb:gnav'>Championship Week ATS picks</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/cfb/84342/461/podcast-championship-week?ls=roto:cfb:gnav'>Podcast: Championship Week</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/cfb/84272/288/2018-cfb-fantasy-awards?ls=roto:cfb:gnav'>2018 CFB Fantasy Awards</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/cfb/84257/480/week-13-booms-and-busts?ls=roto:cfb:gnav'>Week 13: Booms and Busts</a> <span class="date">Nov&nbsp;25</span></li>
                       
                          <li><a href='/articles/cfb/84165/479/college-football-dfs-matchups?ls=roto:cfb:gnav'>College Football DFS Matchups</a> <span class="date">Nov&nbsp;23</span></li>
                       
                          <li><a href='/articles/cfb/84182/479/cfb-dfs-lineups-week-13?ls=roto:cfb:gnav'>CFB DFS Lineups Week 13</a> <span class="date">Nov&nbsp;22</span></li>
                       
                          <li><a href='/articles/cfb/84141/461/podcast-week-13-cfb-ats-sides?ls=roto:cfb:gnav'>Podcast: Week 13 CFB ATS Sides</a> <span class="date">Nov&nbsp;21</span></li>
                       
                          <li><a href='/articles/cfb/84132/441/week-13-cfb-best-bets?ls=roto:cfb:gnav'>Week 13 CFB Best Bets</a> <span class="date">Nov&nbsp;20</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>NFL-Draft Tickets</a></li>
                         <li><a target="_blank" href="http://shop.nbcsports.com/NCAA-Products-_-743138593_BW.html?refer=rotomenu">Shop College Football Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>NFL DRAFT HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/cfb/93710/hill-rice-rb-emmanuel-esukpa-set-to-transfer?ls=roto:cfb:gnav'>Hill: Rice RB Emmanuel Esukpa set to transfer</a> </li>
                       
                          <li><a href='/headlines/cfb/93709/report-houston-dt-ed-oliver-to-skip-bowl?ls=roto:cfb:gnav'>Report: Houston DT Ed Oliver to skip bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/93707/report-urban-meyer-wont-coach-past-2019?ls=roto:cfb:gnav'>Report: Urban Meyer won't coach past 2019</a> </li>
                       
                          <li><a href='/headlines/cfb/93706/charlotte-pulls-offer-from-jmus-mike-houston?ls=roto:cfb:gnav'>Charlotte pulls offer from JMU's Mike Houston</a> </li>
                       
                          <li><a href='/headlines/cfb/93705/report-bill-snyder-decision-likely-on-friday?ls=roto:cfb:gnav'>Report: Bill Snyder decision likely on Friday</a> </li>
                       
                          <li><a href='/headlines/cfb/93704/iowa-te-noah-fant-declares-for-nfl-draft?ls=roto:cfb:gnav'>Iowa TE Noah Fant declares for NFL Draft</a> </li>
                       
                          <li><a href='/headlines/cfb/93703/report-jim-mcelwain-of-interest-to-chippewas?ls=roto:cfb:gnav'>Report: Jim McElwain of interest to Chippewas</a> </li>
                       
                          <li><a href='/headlines/cfb/93697/vanderbilt-te-cockrell-passes-from-cancer?ls=roto:cfb:gnav'>Vanderbilt TE Cockrell passes from cancer</a> </li>
                       
                          <li><a href='/headlines/cfb/93691/report-texas-tech-matt-wells-agree-to-deal?ls=roto:cfb:gnav'>Report: Texas Tech, Matt Wells agree to deal</a> </li>
                       
                          <li><a href='/headlines/cfb/93690/schefter-g-tech-to-interview-whisenhunt?ls=roto:cfb:gnav'>Schefter: G. Tech to interview Whisenhunt</a> </li>
                       
                          <li><a href='/headlines/cfb/93688/michigan-rb-higdon-heading-to-senior-bowl?ls=roto:cfb:gnav'>Michigan RB Higdon heading to Senior Bowl</a> </li>
                       
                          <li><a href='/headlines/cfb/93685/unlv-to-bring-back-hc-tony-sanchez-in-2019?ls=roto:cfb:gnav'>UNLV to bring back HC Tony Sanchez in 2019</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
    </div>


     <div id="bpl_layer" style="display:none;">
        <div class="RW_flyout">
                <div class="pages">
                    <h2>PREMIER LEAGUE PAGES</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink13" href="../../../sports/bpl/premier-league?ls=roto:bpl:gnav">Premier League Home</a></li>
                        <li><a id="siteheader_HyperLink14" href="../../../playernews/bpl/premier-league-player-news?ls=roto:bpl:gnav">Player News</a></li>
                        <li><a id="siteheader_HyperLink15" href="../../../headlines/bpl/0/premier-league-headlines?ls=roto:bpl:gnav">Headlines</a></li>
                        <li><a id="siteheader_HyperLink17" href="../../../news/rumors/bpl/all/today/">Rumors</a></li>
                        <li><a id="siteheader_HyperLink16" href="../../../features/bpl/premier-league-features?ls=roto:bpl:gnav">Features</a></li>
                        <li><a id="siteheader_HyperLink21" href="../../../teams/injuries/bpl/all/">Injuries</a></li>
                        <li><a id="siteheader_HyperLink25" href="../../../teams/transactions/bpl/all/today/">Transfers</a></li>
                        <li><a id="siteheader_hypBPLDepth" href="../../../teams/depth-charts/bpl.aspx">Depth Charts</a></li>
                       
                    </ul>
                </div>
            <div class="columns">
                    <h2>COLUMNS</h2>
                    
                           <ul>
                       
                          <li><a href='/articles/bpl/84364/364/fuzzys-fpl-favorites---gw14?ls=roto:bpl:gnav'>Fuzzy's FPL Favorites - GW14</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/bpl/84360/364/stags-take---gameweek-14?ls=roto:bpl:gnav'>Stag's Take - Gameweek 14</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/bpl/84358/388/late-fitness-check-gw14?ls=roto:bpl:gnav'>Late Fitness Check GW14</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/bpl/84340/364/ams-players-to-watch-week-14?ls=roto:bpl:gnav'>AM's Players To Watch: Week 14</a> <span class="date">Nov&nbsp;29</span></li>
                       
                          <li><a href='/articles/bpl/84325/527/fpl-draft-preview-week-14?ls=roto:bpl:gnav'>FPL Draft Preview Week 14</a> <span class="date">Nov&nbsp;28</span></li>
                       
                          <li><a href='/articles/bpl/84311/527/fpl-bargain-hunter-gameweek-14?ls=roto:bpl:gnav'>FPL Bargain Hunter-Gameweek 14</a> <span class="date">Nov&nbsp;27</span></li>
                       
                          <li><a href='/articles/bpl/84214/388/team-news---week-13?ls=roto:bpl:gnav'>Team News - Week 13</a> <span class="date">Nov&nbsp;24</span></li>
                       
                          <li><a href='/articles/bpl/84205/364/fpl-transfer-tracker---week-13?ls=roto:bpl:gnav'>FPL Transfer Tracker - Week 13</a> <span class="date">Nov&nbsp;23</span></li>
                       
                           </ul>
                           
                    
                </div>
                <div class="premium">
                    <h2>PARTNERS</h2>
                    <ul>
                         
                         <li><a target="_blank" href="http://shop.nbcsports.com/Soccer-Shop-_-753296673_BW.html?refer=rotomenu">Shop Soccer Gear</a></li>
                    </ul>
                </div>
                <div class="news">
                    <h2>PREMIER LEAGUE HEADLINES</h2>
                       
                           <ul>
                       
                          <li><a href='/headlines/bpl/18550/josh-murphy-could-feature-vs-wolves?ls=roto:bpl:gnav'>Josh Murphy could feature vs Wolves</a> </li>
                       
                          <li><a href='/headlines/bpl/18549/reds-without-suspended-henderson-for-derby?ls=roto:bpl:gnav'>Reds without suspended Henderson for derby</a> </li>
                       
                          <li><a href='/headlines/bpl/18547/jamaal-lascelles-hoping-for-gw14-return?ls=roto:bpl:gnav'>Jamaal Lascelles hoping for GW14 return</a> </li>
                       
                          <li><a href='/headlines/bpl/18548/arnautovic-cleared-to-face-newcastle?ls=roto:bpl:gnav'>Arnautovic cleared to face Newcastle</a> </li>
                       
                          <li><a href='/headlines/bpl/18546/emery-shows-his-hand-in-europa-win?ls=roto:bpl:gnav'>Emery shows his hand in Europa win</a> </li>
                       
                          <li><a href='/headlines/bpl/18543/bertrand-struggling-with-a-back-issue?ls=roto:bpl:gnav'>Bertrand struggling with a back issue</a> </li>
                       
                          <li><a href='/headlines/bpl/18544/record-signing-ali-j-out-again-for-brighton?ls=roto:bpl:gnav'>Record signing Ali J out again for Brighton</a> </li>
                       
                          <li><a href='/headlines/bpl/18545/united-trigger-extension-clause-in-ddg-deal?ls=roto:bpl:gnav'>United trigger extension clause in DDG deal</a> </li>
                       
                          <li><a href='/headlines/bpl/18541/hazard-out-thurs-but-expected-back-for-gw14?ls=roto:bpl:gnav'>Hazard out Thurs. but expected back for GW14</a> </li>
                       
                          <li><a href='/headlines/bpl/18540/bernardo-silva-hoping-for-weekend-return?ls=roto:bpl:gnav'>Bernardo Silva hoping for weekend return</a> </li>
                       
                          <li><a href='/headlines/bpl/18539/eriksen-gets-a-breather-and-scores-a-winner?ls=roto:bpl:gnav'>Eriksen gets a breather and scores a winner</a> </li>
                       
                          <li><a href='/headlines/bpl/18537/united-lose-lindelof-until-christmas?ls=roto:bpl:gnav'>United lose Lindelof until Christmas</a> </li>
                       
                           </ul>
                           
                </div>
               
            </div><!-- end flyout -->
      </div>


      <div id="blog_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FEATURED BLOGS</h2>
                    <ul>
                        <li><a id="siteheader_HyperLink3" rel="nofollow" href="http://hardballtalk.nbcsports.com/" target="_blank">HardballTalk</a></li>
                        <li><a id="siteheader_HyperLink1" rel="nofollow" href="http://profootballtalk.nbcsports.com/" target="_blank">ProFootballTalk</a></li>
                       <li><a id="siteheader_HyperLink5" rel="nofollow" href="http://probasketballtalk.nbcsports.com/" target="_blank">ProBasketballTalk </a></li>
                        <li><a id="siteheader_HyperLink6" rel="nofollow" href="http://prohockeytalk.nbcsports.com/" target="_blank">ProHockeyTalk</a></li>
                        <li><a id="siteheader_HyperLink4" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink7" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/" target="_blank">GolfTalkCentral</a></li>
                        <li><a id="siteheader_HyperLink8" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/" target="_blank">CollegeFootballTalk</a></li>
                        <li><a id="siteheader_HyperLink9" rel="nofollow" href="http://offthebench.nbcsports.com/" target="_blank">Off the Bench</a></li>
                        <li><a id="siteheader_HyperLink2" rel="nofollow" href="http://prosoccertalk.nbcsports.com/" target="_blank">ProSoccerTalk</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>NBC SPORTS TALK</h2>
                  

                   <div id="blog_hbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://hardballtalk.nbcsports.com/">
                            <img src="/img/blogs/hbt_logo.png" alt="HardballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>HardballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://hardballtalk.nbcsports.com/">&raquo; HBT on NBCSports.com</a> 
                        </div>
                    </div>

                       <div id="blog_pft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://profootballtalk.nbcsports.com/">
                            <img src="/img/blogs/pft_logo.png" alt="ProFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProFootballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://profootballtalk.nbcsports.com/">&raquo; PFT on NBCSports.com</a> 
                        </div>
                      </div>

                    


                     <div id="blog_pbt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/pbt_logo.png" alt="ProBasketballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProBasketballTalk</h4>
                            <a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://probasketballtalk.nbcsports.com/">&raquo; PBT on NBCSports.com</a>
                        </div>
                    </div>


                     <div id="blog_pht" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prohockeytalk.nbcsports.com/">
                            <img src="/img/blogs/pht_logo.png" alt="ProHockeyTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>ProHockeyTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prohockeytalk.nbcsports.com/">&raquo; PHT on NBCSports.com</a>
                        </div>
                      </div>


                    <div id="blog_cft" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegefootballtalk.nbcsports.com/">
                            <img src="/img/blogs/cft_logo.png" alt="CollegeFootballTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeFootballTalk</h4>
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegefootballtalk.nbcsports.com/">&raquo; CFT on NBCSports.com</a>
                        </div>
                    </div>

                   
                   

                     <div id="blog_pgt" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://www.golfchannel.com/news/golftalkcentral/">
                            <img src="/img/blogs/gtc_logo.png?v=2" alt="ProGolfTalk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>GolfTalkCentral</h4>
                           <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://www.golfchannel.com/news/golftalkcentral/">&raquo; GTC on GolfChannel.com</a>
                          
                        </div>
                    </div>




                    <div id="blog_bta" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://collegebasketballtalk.nbcsports.com/">
                            <img src="/img/blogs/cbt_logo.png" alt="Collge Basketball Talk" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>CollegeBasketballTalk</h4>
                            College hoops news and rumors
                            <br /><a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://collegebasketballtalk.nbcsports.com/">&raquo; CBT on NBCSports.com</a>
                          
                        </div>
                    </div>
                 

                     <div id="blog_otb" class="blogslice">
                        <div class="image">
                            <a rel="nofollow" target="_blank" href="http://offthebench.nbcsports.com/">
                            <img src="/img/blogs/otb_logo.png" alt="Off the Bench" />
                            </a>
                        </div>
                        <div class="content">
                            <h4>Off the Bench</h4>
                             An irreverent, offbeat look at sports
                            <br /><a target="_blank" style="color:#c8b497;" rel="nofollow" href="http://offthebench.nbcsports.com/">&raquo; OTB on NBCSports.com</a>
                          
                        </div>
                    </div>

                    <div id="blog_pb" class="blogslice">
                        <div class="image">
                            <a target="_blank" rel="nofollow" href="http://prosoccertalk.nbcsports.com/">
                            <img src="/img/blogs/pst_logo.png" alt="ProSoccerTalk" />
                            </a>
                        </div>
                        <div class="content">   
                            <h4>ProSoccerTalk</h4>                          
                            <a target="_blank" rel="nofollow" style="color:#c8b497;" href="http://prosoccertalk.nbcsports.com/">&raquo; PST on NBCSports.com</a>
                        </div>
                    </div>
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

    <div id="games_layer" style="display:none;">
          
         <div class="RW_flyout">
                <div class="pages" style="width:200px;">
                    <h2>FANTASY GAMES</h2>
                    <ul>
                        <li><a target="_blank" href="http://fantasy.golfchannel.com">Golf Channel Challenge</a></li>
                        <li><a id="ybb" target="_blank" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Baseball</a></li>
                        <li><a id="ybk" target="_blank" href="https://basketball.fantasysports.yahoo.com/">Yahoo! Basketball</a></li>
                        <li><a id="yhk" target="_blank" href="https://tournament.fantasysports.yahoo.com/t1?ord=">Yahoo! March Madness</a></li>                        
                        
                        <li><a id="yfb" target="_blank" href="https://football.fantasysports.yahoo.com/">Yahoo! Football</a></li>
                        
                        
                        
                        <li><a target="_blank" href="http://racing.fantasysports.yahoo.com/auto">Yahoo! Auto</a></li>
                    </ul>
                </div>
                <div class="news" style="width:800px">
                    <h2>Yahoo! Games</h2>
                   
                    <div id="Div4" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybb2" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">
                            <img src="/img/promos/100x80_baseball_stacked_2015.jpg" alt="Yahoo! Baseball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybb3" href="https://baseball.fantasysports.yahoo.com/b1/signup?ord=">Yahoo! Sports Fantasy<br />Baseball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybb, #ybb2, #ybb3").attr('href', $("#ybb").attr('href') + '');</script>

                    <div id="Div3" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="ybk2" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">
                            <img src="/img/promos/100x80_basketball_stacked-2014.jpg" alt="Yahoo! Basketball" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="ybk3" href="https://bs.serving-sys.com/BurstingPipe/adServer.bs?cn=tf&c=20&mc=click&pli=10643977&PluID=0&ord=">Yahoo! Sports Fantasy<br />Basketball</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#ybk, #ybk2, #ybk3").attr('href', $("#ybk").attr('href') + '');</script>

                    <div id="Div1" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yhk2" href="https://tournament.fantasysports.yahoo.com/t1?ord=">
                            <img src="/img/promos/100x80_Yahoo_March_Madness.jpg" alt="Yahoo! March Madness" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;"  id="yhk3" href="https://tournament.fantasysports.yahoo.com/t1">Yahoo! Sports Fantasy<br />March Madness</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yhk, #yhk2, #yhk3").attr('href', $("#yhk").attr('href') + '');</script>

                    
                    

                    <div id="Div2" class="blogslice" style="width:300px">
                        <div class="image" style="width:102px">
                            <a target="_blank" rel="nofollow" id="yfb2" href="https://yhoo.it/2vFH1iA">
                            <img src="/img/promos/100x80_football_stacked.jpg" alt="Yahoo! Football" />
                            </a>
                        </div>
                        <div class="content" style="padding:5px; text-align:center;">   
                            <h4><a target="_blank" style="color:#ffffff;" id="yfb3" href="https://yhoo.it/2vFH1iA">Yahoo! Sports Fantasy<br />Football</a></h4>                          
                        </div>
                    </div>                 
                    <script type="text/javascript">$("#yfb, #yfb2, #yfb3").attr('href', $("#yfb").attr('href') + '');</script>
                     
                
                    
                    
                
                    
                 
                </div>
                
            </div><!-- end flyout -->
    </div>

 <div style="display:none;">
 
 


 


    
    
    
    
    
    
 

    
 

</div>
             
              
         <div id="RW_main">
             

<div id="cp1_pnlPlayer">
	


<div id="fb-root"></div>
<script type="text/javascript">
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=288657877905041&version=v2.0";
        fjs.parentNode.insertBefore(js, fjs);
    } (document, 'script', 'facebook-jssdk'));

</script>


<div class="left_wide" style="width:660px; margin-top:3px;">
  <div class="RW_headlines stretch"><!-- player news block -->
        
    <div class="title blank">
        <div class="title_left"><h3>Player Page</h3></div>
        <div class="title_right">
        
        <a id="hypShowAllPlayers" onclick="$(&#39;#droplinks&#39;).show(800);" href="javascript:void(0);" style="color:#ffffff;">Roster</a></div>          
    </div>
            
    <!--start player news boxes. -->
    <div class="RW_pn">
       <div class="pp">
        
           <div id="droplinks" style="margin-bottom:3px; display:none; width:99%;">
              <table id="cp1_ctl00_dlTeamateLinks" class="depthtable" cellspacing="0" style="border-collapse:collapse;">
		<tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_0" href="/player/nhl/5451/matthew-benning">Matthew Benning <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_6" href="/player/nhl/4799/kevin-gravel">Kevin Gravel <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_11" href="/player/nhl/3669/adam-larsson">Adam Larsson <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_16" href="/player/nhl/4129/darnell-nurse">Darnell Nurse <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_21" href="/player/nhl/2085/andrej-sekera">Andrej Sekera <span style='font-weight:normal;'>(D)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_1" href="/player/nhl/1907/kyle-brodziak">Kyle Brodziak <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_7" href="/player/nhl/2993/zack-kassian">Zack Kassian <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_12" href="/player/nhl/2264/milan-lucic">Milan Lucic <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_17" href="/player/nhl/5372/jesse-puljujarvi">Jesse Puljujarvi <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_22" href="/player/nhl/3446/ryan-spooner">Ryan Spooner <span style='font-weight:normal;'>(W)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_2" href="/player/nhl/5351/drake-caggiula">Drake Caggiula <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_8" href="/player/nhl/4367/jujhar-khaira">Jujhar Khaira <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_13" href="/player/nhl/6069/cooper-marody">Cooper Marody <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_18" href="/player/nhl/3700/ty-rattie">Ty Rattie <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_23" href="/player/nhl/3242/cam-talbot">Cam Talbot <span style='font-weight:normal;'>(G)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_3" href="/player/nhl/4218/alex-chiasson">Alex Chiasson <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_9" href="/player/nhl/3704/oscar-klefbom">Oscar Klefbom <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_14" href="/player/nhl/4109/connor-mcdavid">Connor McDavid <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_19" href="/player/nhl/4225/tobias-rieder">Tobias Rieder <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_24" href="/player/nhl/3957/chris-wideman">Chris Wideman <span style='font-weight:normal;'>(D)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_4" href="/player/nhl/4599/leon-draisaitl">Leon Draisaitl <span style='font-weight:normal;'>(C)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_10" href="/player/nhl/3025/mikko-koskinen">Mikko Koskinen <span style='font-weight:normal;'>(G)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_15" href="/player/nhl/3665/ryan-nugent-hopkins">Ryan Nugent-Hopkins <span style='font-weight:normal;'>(W)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_20" href="/player/nhl/2356/kris-russell">Kris Russell <span style='font-weight:normal;'>(D)</span></a>
                   </td><td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_25" href="/player/nhl/4309/valentin-zykov">Valentin Zykov <span style='font-weight:normal;'>(W)</span></a>
                   </td>
		</tr><tr>
			<td>
                       <a id="cp1_ctl00_dlTeamateLinks_hypTeamate1_5" href="/player/nhl/2896/jason-garrison">Jason Garrison <span style='font-weight:normal;'>(D)</span></a>
                   </td><td></td><td></td><td></td><td></td>
		</tr>
	</table>
               <div style="float:left; background-color:#ebebeb; border-bottom:solid 1px #cccccc; margin: 5px 10px 0px 0px; text-align:right; width:100%;">
                  <div style="padding:3px 10px 2px 0px;">
                       <a href="javascript:void(0);" onclick="$('#droplinks').hide(800);">Close</a> | <a id="cp1_ctl00_hypTeamDepthChartsTop" href="../../../teams/depth-charts/NHL.aspx">Full Depth Charts</a>
                  </div>
                </div> 
            </div>
          

           <div id="weather" class="forecast" style="display:none;">
                
           </div>
            <div class="clearboth"></div>

           <div class="playerphoto">
               <img id="cp1_ctl00_imgPlayerPhoto" src="http://www.rotoworld.com/images/headshots/NHL/4309.jpg" style="height:135px;width:100px;" />
           </div>
       
           <div class="playerdetails">
              <div class="playername"><h1>Valentin Zykov | Winger | #73</h1></div>
              <table id="cp1_ctl00_tblPlayerDetails" style="width:100%;">
		<tr>
			<td align="left"><b>Team:&nbsp;</b></td><td align="left"><a href='/teams/clubhouse/nhl/edm/edmonton-oilers'>Edmonton Oilers</a></td>
		</tr><tr>
			<td align="left"><b>Age / DOB: </b>&nbsp;</td><td align="left">(<b>23</b>) / 5/15/1995</td>
		</tr><tr>
			<td align="left"><b>Ht / Wt: </b>&nbsp;</td><td align="left">6'1' / 224</td>
		</tr><tr>
			<td align="left"><b>Drafted:</b>&nbsp;</td><td align="left">2013 / Rd. 2 (37) / LA</td>
		</tr><tr>
			<td align="left"><b>Contract:</b>&nbsp;</td><td align="left"><a href='javascript:void(0);' onclick="showPlayerCard('cont_4309');">view contract details</a><div class='playercard' style='display:none;' id='cont_4309'><div class='close'><a href='javascript:void(0);' onclick="hidePlayerCard('cont_4309');">[x]</a></div><div class='report'>Cap Hit: $675,000. </br> 2018-19: $650,000. </br> 2019-20: $700,000. </br> 2020-21: RFA</div></div></td>
		</tr><tr>
			<td align="left"><b>Share:</b>&nbsp;</td><td align="left"><a href='http://twitter.com/share' class='twitter-share-button' data-count='none' data-via='rotoworld_hk'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><div class="fb-share-button" data-href='http://www.rotoworld.com/player/nhl/4309/valentin-zykov' data-send="false" data-layout="button_count" data-width="200" data-show-faces="false"></div></td>
		</tr>
	</table>
           </div>
       
           <div class="teamphoto">
               <a id="cp1_ctl00_hypTeamPage" href="/teams/clubhouse/nhl/edm/edmonton-oilers"><img id="cp1_ctl00_imgTeamLogo" title="Edmonton Oilers" src="/img/NHL/teams/logos/EDM.png" alt="Edmonton Oilers" /></a>
           </div>

          <div style="width:99%; margin-top:50px;" class="clearboth">
              <div style="width:45%; float:left; margin:7px 0px 0px 10px">
                 <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Latest News</h3>
              </div>
              <div style="width:50%;float:left; margin-top:7px;">
                <h3 style="margin:5px auto; font-size:14px; text-transform:uppercase; font-weight:bold;">Recent News</h3>
              </div>
          </div>
                
               <div class='playernews' id='351867' style='display:block;'>   <div class='report'>Edmonton has claimed Valentin Zykov off waivers from the Carolina Hurricanes.</div>   <div class='impact'>Zykov has three assists in 13 games with Carolina this season.  He also has two goals in six AHL games. <span class='date'>Nov 30 - 12:23 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/EdmontonOilers/status/1068553974205243392                                                                                                                                           '>Oilers.nhl.com on Twitter                         </a></div></div></div> <div class='playernews' id='351735' style='display:none;'>   <div class='report'>The Carolina Hurricanes have put Valentin Zykov on waivers.</div>   <div class='impact'>Zykov has three assists in 12 games with Carolina in 2018-19.  He also has two goals in six AHL contests. <span class='date'>Nov 29 - 12:19 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/corylav/status/1068189861151162368                                                                                                                                                  '>Cory Lavalette on Twitter                         </a></div></div></div> <div class='playernews' id='351314' style='display:none;'>   <div class='report'>Valentin Zykov has been summoned from the minors.</div>   <div class='impact'>Zykov has two goals in five matches with Charlotte of the AHL this year.  He has also posted three assists in 13 games with Carolina in 2018-19. <span class='date'>Nov 25 - 6:34 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='https://twitter.com/NHLCanes/status/1066827930884599808                                                                                                                                                 '>Carolina Hurricanes on Twitter                    </a></div></div></div> <div class='playernews' id='350813' style='display:none;'>   <div class='report'>Valentin Zykov will be scratched Wednesday when Carolina hosts the Maple Leafs.</div>   <div class='impact'>Zykov will get the night before Thanksgiving off to contemplate why he is thankful for being in the NHL, but he would likely rather be on the ice. Tonight will mark his sixth straight scratch after recording three assists this season. <span class='date'>Nov 21 - 7:09 PM</span></div>  <div class='info'><div class='source'><b>Source:</b> <a  rel='nofollow' target='_blank' href='http://www.nhl.com/scores/htmlreports/20182019/RO020323.HTM                                                                                                                                             '>NHL.com                                           </a></div></div></div> 

               <div class="headlines">
              
                  <ul>
                    <li id='pnlitm351867' class='blurblist active'><a href='javascript:void(0);' onclick="flipblurbs('351867','pnlitm351867');">Oilers take Valentin Zykov off waivers</a> <br /> <span class='date' style='padding-left:30px;'>Nov 30 - 12:23 PM</span></li><li id='pnlitm351735' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('351735','pnlitm351735');">Carolina has put Valentin Zykov on waivers</a> <br /> <span class='date' style='padding-left:30px;'>Nov 29 - 12:19 PM</span></li><li id='pnlitm351314' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('351314','pnlitm351314');">Hurricanes recall Valentin Zykov</a> <br /> <span class='date' style='padding-left:30px;'>Nov 25 - 6:34 PM</span></li><li id='pnlitm350813' class='blurblist '><a href='javascript:void(0);' onclick="flipblurbs('350813','pnlitm350813');">Valentin Zykov Scratched Wednesday</a> <br /> <span class='date' style='padding-left:30px;'>Nov 21 - 7:09 PM</span></li>
                  </ul>
                  
               </div>
           </div>
           <div class="clearboth"></div>
           <div class="moreplayernews" style=';width:90%; margin:5px auto; padding:5px; text-align:center; background-color:#ebebeb; border:solid 1px #cccccc;'>
             <a style='font-size:14px;' href='/recent/nhl/4309/valentin-zykov'>More Valentin Zykov Player News</a>
           </div>
       </div>
       <script language="javascript" type="text/javascript">
           function flipblurbs(boxid, itm) {
              
               $(".RW_pn .playernews").each(function () {
                   $(this).hide();
               });
               $(".blurblist").each(function () {
                   $(this).attr("class", "blurblist");
               });
               $("#" + itm).attr("class", "blurblist active");
               $("#" + boxid).fadeIn(800, function () {});

           }
       </script>
    </div>
   <!-- end player news boxes container -->
   <style type="text/css">
     .fb_iframe_widget {
        display: block;
        float: left;
        margin: 0px;
        position: relative;
    }
   </style>
  </div><!-- end player news -->   


<div class="right_most" style="width:330px;">
    
 <div class="RW_ad300">
	<div class="ad-container" id="ad300">      
        <div> 
	   <script>var SLOT='boxad'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad300'),SLOT);</script>
   </div>       
   </div>  
</div>   <br />
    
         <div class="most_searched_small" style="float:right;">
            <div class="title">
               <h2>Highest Searched Players <span style="font-size:10px; color:#666666;">over the last 7 days</span></h2>
            </div>
            <div class="ms_block">
                <ul>
                     <li><span class='order'>1</span><a href='/player/nhl/4961/auston-matthews/1'>A. Matthews</a><span class='league'>TOR</span><span class='number'> (4988)</span></li><li><span class='order'>2</span><a href='/player/nhl/3334/evgeny-kuznetsov/1'>E. Kuznetsov</a><span class='league'>WAS</span><span class='number'> (4926)</span></li><li><span class='order'>3</span><a href='/player/nhl/5380/charlie-mcavoy/1'>C. McAvoy</a><span class='league'>BOS</span><span class='number'> (4449)</span></li><li><span class='order'>4</span><a href='/player/nhl/3633/john-klingberg/1'>J. Klingberg</a><span class='league'>DAL</span><span class='number'> (4441)</span></li><li><span class='order'>5</span><a href='/player/nhl/2869/pk-subban/1'>P. Subban</a><span class='league'>NAS</span><span class='number'> (4427)</span></li>
                </ul>
                <ul>
                     <li><span class='order'>6</span><a href='/player/nhl/4046/andrei-vasilevskiy/1'>A. Vasilevskiy</a><span class='league'>TB</span><span class='number'> (4169)</span></li><li><span class='order'>7</span><a href='/player/nhl/2144/tj-oshie/1'>T. Oshie</a><span class='league'>WAS</span><span class='number'> (3744)</span></li><li><span class='order'>8</span><a href='/player/nhl/1683/patrice-bergeron/1'>P. Bergeron</a><span class='league'>BOS</span><span class='number'> (3480)</span></li><li><span class='order'>9</span><a href='/player/nhl/5016/brock-boeser/1'>B. Boeser</a><span class='league'>VAN</span><span class='number'> (3477)</span></li><li><span class='order'>10</span><a href='/player/nhl/842/roberto-luongo/1'>R. Luongo</a><span class='league'>FLA</span><span class='number'> (3476)</span></li>
                </ul>
                <p style="clear:both;"></p>
           </div>
        </div><br />
   
</div>

<div id="cp1_ctl00_pnlTeamRibbon" class="team-ribbon-links" style="background-color:#05143F;">
		
     <a id="cp1_ctl00_hypTmPlayerPage" href="/player/nhl/4309/valentin-zykov">Player Page</a>
     <a id="cp1_ctl00_hypRecentNews" href="/recent/nhl/4309/valentin-zykov">Recent News</a>
     <a id="cp1_ctl00_hypTmRelatedNews" href="/playernews/related/nhl/4309/valentin-zykov">Related News</a>
     <a id="cp1_ctl00_hypTmTeamNews" href="/teams/nhl/edm/edmonton-oilers">Team News</a>
     <a id="cp1_ctl00_hypTmCareerStats" href="/stats/nhl/4309/valentin-zykov">Career Stats</a>
     <a id="cp1_ctl00_hypTmDepthCharts" href="../../../teams/depth-charts/NHL.aspx">Depth Charts</a>
     <a id="cp1_ctl00_hypTmGameLog" href="/log/nhl/4309/valentin-zykov">Game Log</a>
     <a id="cp1_ctl00_hypTmSponsorTickets" href="http://www.stubhub.com/edmonton-oilers-tickets/?ref=nbcsports_rw" target="_blank">Edmonton Oilers Tickets</a>

	</div>


</div>
<div id="cp1_pnlStatControls" style="width:750px; float:left;">
	<div id="cp1_ctl01_pnlPlayerStats">
		
<table class="statstable">
			<tr style="background-color:#05143F;">
				<th class="headertext" colspan="13">Season Stats</th>
			</tr><tr class="columnnames">
				<td>GP</td><td>G</td><td>A</td><td>PTS</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
			</tr><tr>
				<td>13</td><td>0</td><td>3</td><td>3</td><td>-1</td><td>0</td><td>0</td><td>2</td><td>0</td><td>0</td><td>0</td><td>13</td><td>.000</td>
			</tr>
		</table><table class="statstable">
			<tr style="background-color:#05143F;">
				<th class="headertext" colspan="15">Career Stats</th>
			</tr><tr class="columnnames">
				<td>Year</td><td>Team</td><td>GP</td><td>G</td><td>A</td><td>PTS</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
			</tr><tr>
				<td>2016</td><td>CAR</td><td>2</td><td>1</td><td>0</td><td>1</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>3</td><td>.333</td>
			</tr><tr class="oddrow">
				<td>2017</td><td>CAR</td><td>10</td><td>3</td><td>4</td><td>7</td><td>4</td><td>2</td><td>0</td><td>0</td><td>0</td><td>0</td><td>1</td><td>18</td><td>.167</td>
			</tr>
		</table>
	</div>
<div class="clearboth"> </div>

<div id="flashchart">
		

	</div>
<table class="statstable">
		<tr style="background-color:#05143F;">
			<th class="headertext" colspan="15">Game Log</th>
		</tr><tr class="columnnames">
			<td>Date</td><td>Opp</td><td>GM</td><td>G</td><td>A</td><td>Pts</td><td>+/-</td><td>PIM</td><td>PPG</td><td>PPA</td><td>SHG</td><td>SHA</td><td>GW</td><td>SOG</td><td>Pct</td>
		</tr><tr>
			<td>Nov&nbsp;27</td><td>@ MON</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;24</td><td>@ NYI</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr>
			<td>Nov&nbsp;23</td><td>FLA</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;21</td><td>TOR</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr>
			<td>Nov&nbsp;18</td><td>NJ</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;17</td><td>CLM</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr>
			<td>Nov&nbsp;12</td><td>CHI</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;10</td><td>DET</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr>
			<td>Nov&nbsp;8</td><td>@ CHI</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>.000</td>
		</tr><tr class="oddrow">
			<td>Nov&nbsp;6</td><td>@ STL</td><td>1</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>0</td><td>1</td><td>.000</td>
		</tr>
	</table>
</div>
<div id="cp1_pnlDepthCharts" style="width:235px; float:left; margin:2px 0px 0px 15px;">
	<div id="cp1_ctl03_depthmini" class="RW_headlines" style="width:98%;">
        <div class="title blank">
          <div class="title_left"><h3>Depth Charts</h3></div>
          <div class="title_right"></div>
        </div>
      
    <table id="cp1_ctl03_tblDepthCharts" class="statstable" cellspacing="0" cellpadding="2" style="border-collapse:collapse;margin-top:-19px;">
		<tr>
			<th class="headertext" colspan="3" style="background-color:#05143F">All Positions</th>
		</tr><tr style="background-color:#666666; color:#ffffff; font-weight:bold;">
			<td style="width:30px;">Pos</td><td style="width:30px;">Role</td><td class="textleft">Name</td>
		</tr><tr>
			<td><b>C</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/4109/connor-mcdavid'>Connor McDavid</a>  <img onmouseout="hidePlayerCard(4109);" onmouseover="showPlayerCard(4109);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4109'><span>Active</span><br /><div class='report'>New head coach Ken Hitchcock plans to keep Connor McDavid and Leon Draisaitl together, at least for now.</div><div class='impact'>A lot of coaches like to front-load all their offensive weapons on one line and Hitchcock is no exception as McDavid and Draisaitl starred in the Oilers 4-3 win over the Sharks Tuesday. McDavid has 13 goals and 31 points in 21 games and as the best player in the NHL is obviously a must-start and must-see every time he is on the ice.</div> <div class='date'>Nov&nbsp;23</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/4599/leon-draisaitl'>Leon Draisaitl</a>  <img onmouseout="hidePlayerCard(4599);" onmouseover="showPlayerCard(4599);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4599'><span>Active</span><br /><div class='report'>Leon Draisaitl scored the game-winning goal in overtime and he added two assists with a plus-1 rating, two shots on goal and a hit over 22:15 of ice time in Tuesday's 4-3 win at San Jose.</div><div class='impact'>He has been tearing it up lately, posting six goals with 12 points in 10 outings in November, and 13 goals with 26 points across 21 contests overall this season. It wasn't all great for Draisaitl, as he was just 2-for-13 (15.4 percent) inside the faceoff circle, although his fantasy owners aren't complaining too vehemently. Most fantasy pools do not bother with the category. The Oilers will battle the Ducks on Friday afternoon on the road.</div> <div class='date'>Nov&nbsp;21</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/1907/kyle-brodziak'>Kyle Brodziak</a>  <img onmouseout="hidePlayerCard(1907);" onmouseover="showPlayerCard(1907);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='1907'><span>Active</span><br /><div class='report'>Kyle Brodziak returned to action on Sunday after missing one game with an illness.</div><div class='impact'>It was not a great return for Brodziak who played 13:53 and won only two-of-10 faceoffs while going minus-one on the night. He also had a pair of hits in the 6-3 loss to Vegas. Brodziak has two goals and is a minus-seven in 18 games this season.</div> <div class='date'>Nov&nbsp;19</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/6069/cooper-marody'>Cooper Marody</a>  <img onmouseout="hidePlayerCard(6069);" onmouseover="showPlayerCard(6069);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='6069'><span>Active</span><br /><div class='report'>Cooper Marody doesn't seem to have much of a role under new coach Oilers coach Ken Hitchcock.</div><div class='impact'>Marody logged 4:59 minutes on Wednesday and 3:19 minutes on Friday.  Not that he had much of a role to begin with.  He does have three goals and 10 points in seven AHL contests though.</div> <div class='date'>Nov&nbsp;24</div></td>
		</tr><tr>
			<td><b>LW</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/3665/ryan-nugent-hopkins'>Ryan Nugent-Hopkins</a>  <img onmouseout="hidePlayerCard(3665);" onmouseover="showPlayerCard(3665);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3665'><span>Active</span><br /><div class='report'>Ryan Nugent-Hopkins registered two assists in a 3-2 win against Los Angeles on Thursday.</div><div class='impact'>Nugent-Hopkins has recorded at least a point in five of his last six games.  He's up to six goals and 24 points in 25 contests in 2018-19.</div> <div class='date'>Nov&nbsp;30</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/2264/milan-lucic'>Milan Lucic</a>  <img onmouseout="hidePlayerCard(2264);" onmouseover="showPlayerCard(2264);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2264'><span>Active</span><br /><div class='report'>Milan Lucic saw only 10:36 of action Thursday.</div><div class='impact'>The forward scored on opening night and has yet to find the back of the net since. He has four points in 16 games with a minus-seven rating but does have 30 penalty minutes. He should not be in your lineup in most pools at this time.</div> <div class='date'>Nov&nbsp;9</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/4225/tobias-rieder'>Tobias Rieder</a>  <img onmouseout="hidePlayerCard(4225);" onmouseover="showPlayerCard(4225);" src='https://www.Rotoworld.com/images/sq_red_side.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4225'><span>Sidelined</span><br /><div class='report'>Tobias Rieder (upper body) is expected to miss about a month.</div><div class='impact'>Rieder was hurt during Tuesday's game.  He has seven assists in 18 games in 2018-19.</div> <div class='date'>Nov&nbsp;15</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/3446/ryan-spooner'>Ryan Spooner</a>  <img onmouseout="hidePlayerCard(3446);" onmouseover="showPlayerCard(3446);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3446'><span>Active</span><br /><div class='report'>Ryan Spooner hasn't done much of anything since joining the Edmonton Oilers.</div><div class='impact'>Spooner has no points, eight shots, and a minus-six rating in six games with Edmonton.  He was traded one-for-one for Ryan Strome, who has three points in six contests with the Rangers.  It's too early to say whether the Oilers won or lost the trade, but obviously it's not a great start.  That aside, Oilers coach Ken Hitchcock stressed that they need to find players that gel with Spooner and noted his flexibility to play in all three forward positions.  So perhaps this is just Spooner struggling through the adjustment period until he develops chemistry with some linemates.</div> <div class='date'>Nov&nbsp;29</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nhl/4367/jujhar-khaira'>Jujhar Khaira</a>  <img onmouseout="hidePlayerCard(4367);" onmouseover="showPlayerCard(4367);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4367'><span>Active</span><br /><div class='report'>Jujhar Khaira will be a healthy scratch on Tuesday.</div><div class='impact'>Khaira has not posted a point in six games this season.  He logged just 8:38 of ice time on Saturday versus Nashville.</div> <div class='date'>Oct&nbsp;23</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>6</span></td><td class="textleft"><a href='/player/nhl/5351/drake-caggiula'>Drake Caggiula</a>  <img onmouseout="hidePlayerCard(5351);" onmouseover="showPlayerCard(5351);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='5351'><span>Active</span><br /><div class='report'>Drake Caggiula has been moved down to the second line with Ryan Nugent-Hopkins and Alex Chiasson.</div><div class='impact'>It was not a demotion for the winger, rather an attempt by new head coach Ken Hitchcock to get the second unit going. &quot;We need a good second line, we need a second wave coming at you,&quot; said Hitchcock. &quot;We can’t build momentum, break momentum, build momentum, break it. We can’t keep stalling out. We need to find ourselves another line that can be a productive line.&quot; It worked a bit as Chiasson scored both goals for the Oilers in a 5-2 loss to LA.</div> <div class='date'>Nov&nbsp;26</div></td>
		</tr><tr>
			<td><b>RW</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/3700/ty-rattie'>Ty Rattie</a>  <img onmouseout="hidePlayerCard(3700);" onmouseover="showPlayerCard(3700);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3700'><span>Active</span><br /><div class='report'>Ty Rattie logged just 8:30 minutes of ice time in Edmonton's 4-3 overtime win against San Jose on Tuesday.</div><div class='impact'>Rattie has past experience with Ken Hitchcock from back when they were both part of the St. Louis Blues' organization.  Rattie was used sparingly with St. Louis and while he wasn't a major presence in Edmonton to begin with, he did average 13:59 minutes in 10 contests prior to coach Todd McLellan being fired.  Now that Hitchcock has taken over as Edmonton's bench boss, Rattie's role might be minimal.  That said, we'll need to see more games before we'll know anything for sure.</div> <div class='date'>Nov&nbsp;21</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/2993/zack-kassian'>Zack Kassian</a>  <img onmouseout="hidePlayerCard(2993);" onmouseover="showPlayerCard(2993);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2993'><span>Active</span><br /><div class='report'>Zack Kassian has not requested to be traded.</div><div class='impact'>Kassian felt compelled to make the clarification after his agent reached out to management after he'd been scratched a few times.  Other teams expressed some interest, but he said he wants to stay with the Oilers.  Kassian has one goal in seven outings this season.</div> <div class='date'>Oct&nbsp;30</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/5372/jesse-puljujarvi'>Jesse Puljujarvi</a>  <img onmouseout="hidePlayerCard(5372);" onmouseover="showPlayerCard(5372);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='5372'><span>Active</span><br /><div class='report'>Jesse Puljujarvi only saw 7:43 of action Sunday.</div><div class='impact'>Edmonton recalled Puljujarvi Saturday from the minors but he will start on the fourth line for now as Ken Hitchcock is not so concerned with his scoring but rather his compete level. &quot;This is a second and third effort league,&quot; said Hitchcock. &quot;I don’t know many players who have that as a natural instinct. I have to get him into that where he’s going to stay on things a little bit longer, even when they’re uncomfortable. I’m not going to tell him how to play with the puck … but on puck battles and pressure I want to see the second and third effort. That’s the element we’re going to be pushing him on.&quot; Stay tuned.</div> <div class='date'>Nov&nbsp;26</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/4218/alex-chiasson'>Alex Chiasson</a>  <img onmouseout="hidePlayerCard(4218);" onmouseover="showPlayerCard(4218);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4218'><span>Active</span><br /><div class='report'>Alex Chiasson scored a goal in a 3-2 win against Los Angeles Thursday night.</div><div class='impact'>Chiasson has only been held off the scoresheet once in his last four games.  He's up to 11 goals and 13 points in 19 contests in 2018-19.</div> <div class='date'>Nov&nbsp;30</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nhl/4309/valentin-zykov'>Valentin Zykov</a>  <img onmouseout="hidePlayerCard(4309);" onmouseover="showPlayerCard(4309);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4309'><span>Active</span><br /><div class='report'>Edmonton has claimed Valentin Zykov off waivers from the Carolina Hurricanes.</div><div class='impact'>Zykov has three assists in 13 games with Carolina this season.  He also has two goals in six AHL games.</div> <div class='date'>Nov&nbsp;30</div></td>
		</tr><tr class="oddrow">
			<td><b>D</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/3704/oscar-klefbom'>Oscar Klefbom</a>  <img onmouseout="hidePlayerCard(3704);" onmouseover="showPlayerCard(3704);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3704'><span>Active</span><br /><div class='report'>Oscar Klefbom scored the game-winning goal in a 3-2 win over the Los Angeles Kings on Thursday night.</div><div class='impact'>Klefbom has now scored goals in back-to-back games for the first time since the 2016-17 season. The Swedish native assisted on Alex Chiasson's 11th of the year before scoring the game winner with less than three minutes left to play.</div> <div class='date'>Nov&nbsp;29</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/3669/adam-larsson'>Adam Larsson</a>  <img onmouseout="hidePlayerCard(3669);" onmouseover="showPlayerCard(3669);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3669'><span>Active</span><br /><div class='report'>Adam Larsson went scoreless with no shots on goal across 23:48 of ice time in Tuesday's 1-0 overtime win, but he made his presence felt with six hits.</div><div class='impact'>Larsson hasn't done a lot offensively, posting no goals and eight assists with a minus-1 rating through 24 games. However, he can still help fantasy owners and DFS players in the penalty minutes (20), hits (68) and blocked shots (40) categories. He is currently tied for 16th in the NHL in hits.</div> <div class='date'>Nov&nbsp;28</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>3</span></td><td class="textleft"><a href='/player/nhl/4129/darnell-nurse'>Darnell Nurse</a>  <img onmouseout="hidePlayerCard(4129);" onmouseover="showPlayerCard(4129);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4129'><span>Active</span><br /><div class='report'>Darnell Nurse has signed a two-year, $6.4 million contract with the Edmonton Oilers.</div><div class='impact'>Nurse was a restricted free agent and missed the start of training camp as a result of the contract negotiations.  That's all in the past though and what little time he missed isn't likely to have an impact once the regular season starts.  He'll could take a moderate step forward offensively this season after finishing 2017-18 with 26 points.</div> <div class='date'>Sep&nbsp;17</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>4</span></td><td class="textleft"><a href='/player/nhl/2085/andrej-sekera'>Andrej Sekera</a>  <img onmouseout="hidePlayerCard(2085);" onmouseover="showPlayerCard(2085);" src='https://www.Rotoworld.com/images/sq_red_IL.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2085'><span>I.L.</span><br /><div class='report'>Andrej Sekera (Achilles) took to the ice Tuesday morning.</div><div class='impact'>Sekera was sporting a no-contact jersey during the session.  He suffered a torn Achilles tendon during off-season training in the summer.  A timetable was not provided for his return, but getting back on the ice is certainly a good sign.</div> <div class='date'>Nov&nbsp;27</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>5</span></td><td class="textleft"><a href='/player/nhl/2356/kris-russell'>Kris Russell</a>  <img onmouseout="hidePlayerCard(2356);" onmouseover="showPlayerCard(2356);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2356'><span>Active</span><br /><div class='report'>Kris Russell went scoreless with a hit and seven blocked shots in his 16:26 of ice time in Saturday's 4-2 loss at Calgary.</div><div class='impact'>Russell has managed just one goal with six points and a plus-1 rating through 19 games. However, if your fantasy pool uses hits (18) and blocked shots (59) then Russell is your man. The veteran rearguard ranks second only behind Colorado's Ian Cole (60) in blocked shots. He is particularly attractive in DFS for his work in the blocked shots category.</div> <div class='date'>Nov&nbsp;18</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>6</span></td><td class="textleft"><a href='/player/nhl/5451/matthew-benning'>Matthew Benning</a>  <img onmouseout="hidePlayerCard(5451);" onmouseover="showPlayerCard(5451);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='5451'><span>Active</span><br /><div class='report'>Matthew Benning registered an assist and scored his first goal of the 2018-19 campaign on Tuesday.</div><div class='impact'>&quot;Last few games, I’ve had good looks and probably the worst of my shots goes in. It is what it is,&quot; said Benning of the goal.  He also logged 18:42 minutes, which was his second highest total of the 2018-19 campaign.  He had been moved up to the second pairing with Darnell Nurse.</div> <div class='date'>Nov&nbsp;14</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>7</span></td><td class="textleft"><a href='/player/nhl/3957/chris-wideman'>Chris Wideman</a>  <img onmouseout="hidePlayerCard(3957);" onmouseover="showPlayerCard(3957);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3957'><span>Active</span><br /><div class='report'>Chris Wideman will be scratched on Tuesday night.</div><div class='impact'>Wideman had a minus-2 rating and one shot over 13:31 of ice time in his Edmonton debut this past Sunday.  Kevin Gravel will also be in the press box against Dallas.</div> <div class='date'>Nov&nbsp;27</div></td>
		</tr><tr>
			<td></td><td><span style='color:#cc0000;'>8</span></td><td class="textleft"><a href='/player/nhl/2896/jason-garrison'>Jason Garrison</a>  <img onmouseout="hidePlayerCard(2896);" onmouseover="showPlayerCard(2896);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='2896'><span>Active</span><br /><div class='report'>Jason Garrison will be a healthy scratch on Thursday night against the Los Angeles Kings.</div><div class='impact'>Garrison has a goal in 12 games this season, sitting for the fourth time in Edmonton's last five games. Ty Rattie and Chris Wideman will also sit.</div> <div class='date'>Nov&nbsp;29</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>9</span></td><td class="textleft"><a href='/player/nhl/4799/kevin-gravel'>Kevin Gravel</a>  <img onmouseout="hidePlayerCard(4799);" onmouseover="showPlayerCard(4799);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='4799'><span>Active</span><br /><div class='report'>Kevin Gravel will be a healthy scratch on Sunday night against the Colorado Avalanche.</div><div class='impact'>Gravel will be joined in the press box by Cooper Marody.</div> <div class='date'>Nov&nbsp;11</div></td>
		</tr><tr>
			<td><b>G</b></td><td><span style='color:#cc0000;'>1</span></td><td class="textleft"><a href='/player/nhl/3025/mikko-koskinen'>Mikko Koskinen</a>  <img onmouseout="hidePlayerCard(3025);" onmouseover="showPlayerCard(3025);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3025'><span>Active</span><br /><div class='report'>Mikko Koskinen made 32 saves in a 3-2 win over the Los Angeles Kings on Thursday night.</div><div class='impact'>Koskinen has lost in regulation just once in his last six starts for Edmonton, and has won four times in that same span. The Finnish netminder is doing his best to entrench himself as the Oilers #1 netminder. Koskinen's record improves to 7-2-1 with a 2.26 GAA and a .924 save percentage.</div> <div class='date'>Nov&nbsp;29</div></td>
		</tr><tr class="oddrow">
			<td></td><td><span style='color:#cc0000;'>2</span></td><td class="textleft"><a href='/player/nhl/3242/cam-talbot'>Cam Talbot</a>  <img onmouseout="hidePlayerCard(3242);" onmouseover="showPlayerCard(3242);" src='https://www.Rotoworld.com/images/square_orange.gif' alt='' title='' /><div style='display:none;' class='playercard' id='3242'><span>Active</span><br /><div class='report'>Cam Talbot allowed three goals on 30 shots in Sunday's 5-2 loss to the Los Angeles Kings.</div><div class='impact'>Talbot is caught in the worst cold streak of his career. The veteran netminder has now lost six straight games in goal, allowing a combined 23 goals during that span. The 31-year-old netminder could use a few games off in order to try and get his game in order. His record falls to 5-9-1 with a 3.29 goals-against-average and a .889 save percentage.</div> <div class='date'>Nov&nbsp;26</div></td>
		</tr>
	</table>       
    
 </div>
</div>




<div class="clearboth">&nbsp;</div>

 <div id="cp1_ctrl_Taboola_pnlTaboola990PlayerPage" class="RW_blog_updates" style="width:990px; margin:5px 0px 5px 5px; padding-bottom:0px; background:none; border:none; background-color:transparent;">
	
    <div class="title">
        
     </div>
    <div id="taboola-right-rail-thumbs-mix"></div>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ mode: 'thumbs-1r', container: 'taboola-right-rail-thumbs-mix', placement: 'player-page-below-article-thumbnails', target_type: 'mix' });
    </script>


</div>
















<br />

<div class="clearboth">&nbsp;</div>
<div id="cp1_pnlNewsRibbon">
	
  
 <div class="RW_headlines full-width">
       <div class="title blank">
          <div class="title_left"><h3>Headlines</h3></div>
          <div class="title_right"></div>
       </div>

       <div class="sport" style="width:310px; float:left;">
          <a href="/articles/nhl/84382/109/will-willie-sign" id="cp1_ctrlNewsRibbon1_imgMoreHref"><img src="http://www.rotoworld.com/images/photos/NHL/TOR/0NHL_Nylander_small.jpg" id="cp1_ctrlNewsRibbon1_imgMoreBot" class="photo" width="110" height="90" title="" /></a>
                    
            <div class="story">
                <h2><a href='/articles/nhl/84382/109/will-willie-sign'>Will Willie Sign?</a><br /><span class='date'>Nov&nbsp;30</span></h2>
                <span class="date"></span>
                Michael Finewax writes about the William Nylander saga and looks at all 31 teams in The Week Ahead<br /><br />
            </div>
                    
         
       </div>

       <div class="sport" style="width:235px; float:left;">
           <h3>More NHL Columns</h3>
             
                    <ul>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/84382/109/will-willie-sign'>Will Willie Sign?</a> <span class="date">Nov&nbsp;30</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/84370/289/laine-closes-record-month'>Laine Closes Record Month</a> <span class="date">Nov&nbsp;30</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/84356/457/fantasy-nuggets-week-9'>Fantasy Nuggets Week 9</a> <span class="date">Nov&nbsp;29</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/84339/289/daily-dose-crosby-still'>Daily Dose: Crosby Still</a> <span class="date">Nov&nbsp;29</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/84324/483/new-starts-schmaltz--and--strome'>New Starts: Schmaltz & Strome</a> <span class="date">Nov&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/84317/289/daily-dose-alberta-clipper'>Daily Dose: Alberta Clipper</a> <span class="date">Nov&nbsp;28</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/84301/559/power-rankings-week-9'>Power Rankings: Week 9</a> <span class="date">Nov&nbsp;27</span></li>
                   
                        <li><span class="raquo">&raquo;</span><a href='/articles/nhl/84291/289/gm-hextall-out-in-philadelphia'>GM Hextall out in Philadelphia</a> <span class="date">Nov&nbsp;27</span></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:290px; float:left;">
            <h3>NHL Headlines</h3>
             
                       <ul>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351871/michal-neuvirth-(lower-body)-ready-to-return'>Michal Neuvirth (lower body) ready to return</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351868/scott-darling-goes-unclaimed-now-in-ahl'>Scott Darling goes unclaimed, now in AHL</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351867/oilers-take-valentin-zykov-off-waivers'>Oilers take Valentin Zykov off waivers</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351851/micheal-ferland-out-with-a-concussion'>Micheal Ferland out with a concussion</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351850/evgeny-kuznetsov-will-return-to-action-friday'>Evgeny Kuznetsov will return to action Friday</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351847/kucherov-riding-an-eight-game-point-spree'>Kucherov riding an eight-game point spree</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351834/concussion-confirmed-for-dustin-byfuglien'>Concussion confirmed for Dustin Byfuglien</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351819/paciorettys-points-streak-pushes-to-seven'>Pacioretty's points streak pushes to seven</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351812/2a-for-kopitar-in-loss-vs-edm'>2A for Kopitar in loss vs. EDM</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351796/two-goal-night-for-sam-reinhart-vs-tampa'>Two-goal night for Sam Reinhart vs. Tampa</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351793/craig-anderson-pitches-shutout-vs-nyr'>Craig Anderson pitches shutout vs. NYR</a></li>
                   
                       <li><span class="raquo">&raquo;</span><a href='/headlines/nhl/351787/another-two-points-for-pierre-luc-dubois'>Another two points for Pierre-Luc Dubois</a></li>
                   
                       </ul>
                       
       </div>
       
        <div class="sport" style="width:160px; float:left;">
                <h3>NHL Links</h3>
                   
                       <ul>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://open.playdraft.com/rotoworld?draft_campaign=NHL*2018*Partner*Rotoworld-ContextLink1'>Play daily fantasy hockey snake drafts on DRAFT</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/videos/nfl-week-13-rotoworld-dfs-pick-6-2794808'>Watch: DFS Pick 6 with Evan Silva & Rich Hribar</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://dfs.rotoworld.com/nhl'>Get our NHL DFS Toolkit</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/seasonpass/baseball/main_page.aspx'>Get the MLB Season Pass</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/podcasts/week-9-absolutely-epic-early-week-podcast-w-dean-bobby-grant-2736829?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=AEEWP2&utm_term=&utm_content='>Epic Podcast: Early Look at Week 9</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.nbcsports.com/nhl-playoffs-stanley-cup'>Watch NHL Playoffs 2018: Stream Live!</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/teams/depth-charts/nhl.aspx'>NHL Depth Charts</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='http://www.rotoworld.com/premium/draftguide/hockey/main_page.aspx'>Get the 2018 NHL Draft Guide</a></li>
                   
                      <li><span class="raquo">&raquo;</span><a target='' href='https://rotogrinders.com/podcasts/rotounderworld-nfl-week-8-first-mover-podcast-2722606?utm_source=rotoworld.com&utm_medium=referral&utm_campaign=FMP8&utm_term=&utm_content=homepage'>PODCAST: Early look at Week 8 in DFS</a></li>
                   
                       </ul>
                       
                  
               
       </div>
                
                            
</div><br />

</div>




         </div>
         <div class="clearboth"></div>
         

         
<div id="RW_footer_nav">
            <ul>
                <li><h4>Site Links</h4></li>
                <li class="first"><a target="_blank" href="https://together.nbcuni.com/">Advertising</a></li>          
                <li><a href="/about/jobs.aspx">Jobs</a></li>          
                <li><a href="mailto:help@rotoworld.com">Help / Contact Us</a></li>          
                <li><a target="_blank" href="http://www.nbcuni.com/privacy/">Privacy Policy</a></li>
                <li>
                   <a id="_bapw-link" style="color:#666666 !important;cursor:pointer !important;text-decoration:none !important"><img id="_bapw-icon" style="display:inline !important;vertical-align:middle !important"/> <span style="vertical-align:middle !important">AdChoices</span></a><script>                                                                                                                                                                                                                                                                                                  (function () { var e = document, b, a = (e.location.protocol == "https:" ? "https" : "http"), c = (a == "https" ? "https://info.evidon.com/c/betrad/pub/" : "http://cdn.betrad.com/pub/"); e.getElementById("_bapw-icon").src = c + "icon1.png"; e.getElementById("_bapw-link").onclick = function () { var f = this; function d(i, l) { var j = e.getElementsByTagName("head")[0] || e.documentElement, h = false, g = e.createElement("script"); function k() { g.onload = g.onreadystatechange = null; j.removeChild(g); l() } g.src = i; g.onreadystatechange = function () { if (!h && (this.readyState == "loaded" || this.readyState == "complete")) { h = true; k() } }; g.onload = k; j.insertBefore(g, j.firstChild) } this.onclick = "return false"; d(a + "://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js", function () { d(c + "pub1.js", function () { BAPW.i(f, { pid: 200, ocid: 908 }, false) }) }); return false }; b = new Image(); b.src = a + "://l.betrad.com/pub/p.gif?pid=200&ocid=908&ii=1&r=" + Math.random() } ());</script>
   
                </li> 
                <li><a target="blank" rel="nofollow" href="http://www.nbcsports.com/terms-use">Terms of Service</a></li>     
                <li><a href="/sitemap.aspx">Site Map</a></li>
                <li><a target="_blank" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a></li>
                <li><a target="_blank" href='https://www.stubhub.com/?ref=nbcsports_rw'>Tickets</a></li>
                <li><a target="_blank" href='http://www.workinsports.com/nbc-sports-jobs/?ref=1526'>Sports Jobs</a></li>
                <li class="RW_copy"></li>
             </ul>

             <ul>
               <li><h4>Facebook</h4></li>
               <li><a rel="nofollow" target="_blank" href="http://www.facebook.com/rotoworld">Facebook</a></li>
               <li><h4>Twitter</h4></li>
               <li><a target="_blank" href="http://twitter.com/#!/rotoworld">Rotoworld - @Rotoworld</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_fb">Football - @Rotoworld_FB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bb">Baseball - @Rotoworld_BB</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_bk">Basketball - @Rotoworld_BK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworld_hk">Hockey - @Rotoworld_HK</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/#!/rotoworldgolf">Golf - @RotoworldGolf</a></li>
               <li><a target="_blank" rel="nofollow" href="http://www.twitter.com/rotoworld_draft">NFL Draft - @Rotoworld_Draft</a></li>
               <li><a target="_blank" rel="nofollow" href="http://twitter.com/rotoworld_pl">Premier League - @Rotoworld_PL</a></li>
             </ul>

             <ul>
               <li><h4>Fantasy Guides</h4></li>
               <li><a href="/premium/draftguide/baseball/main_page.aspx">Baseball Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/baseball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Baseball Season Pass</a></li>
               
               <li><a class="live" href="https://dfs.rotoworld.com/nfl" target="_blank"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;DFS Toolkit</a></li>
               <li><a href="/premium/draftguide/football/main_page.aspx">Football Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/football/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Football Season Pass</a></li>
              
               <li><a class="live" href="/premium/draftguide/basketball/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Basketball Draft Guide</a></li>
               <li><a href="/premium/seasonpass/basketball/main_page.aspx">Basketball Season Pass</a></li>
               
               <li><a href="/premium/draftguide/hockey/main_page.aspx">Hockey Draft Guide</a></li>
               <li><a class="live" href="/premium/seasonpass/hockey/main_page.aspx"><img src="/img/site/live.png" alt="LIVE" title="LIVE"/>&nbsp;Hockey Season Pass</a></li>
                           
             </ul>


            <ul style="width:200px; margin-left:10px;">
              <li></li><li></li><li></li>         
              
              <li style="text-align:center;">
                 <a target="_blank" href="http://www.nbcsports.com"><img src="/img/partnerlogos/nbc-logo-2012.png" alt="NBC Sports Digital" title="NBC Sports Digital" /></a>
                 2018 &copy; NBC Sports Digital.<br /> All Rights Reserved 
              </li>
           </ul>
          </div>

          
<!--Omniture tracking codes -->


<script language="javascript" type="text/javascript" src="/zlibs/s_code_11.20.17.js" ></script>
<script type="text/javascript" language="javascript"><!--
      

    // new context vars
    s.contextData["nbcs.league"] = omni.league;  
    s.contextData["nbcs.sport"] = omni.sport;  
    s.contextData["nbcs.subfeature"] = omni.subfeature;  
    s.contextData["nbcs.contenthub"] = omni.contenthub;
    s.contextData["nbcs.contenttype"] = omni.contenttype; 
    s.contextData["nbcs.contenttitle"] = omni.contenttitle;  
    s.contextData["nbcs.team"] = omni.team;  
    s.contextData["nbcs.blog"] = "";  
    s.contextData["nbcs.showsite"] = omni.showsite;
    s.contextData["nbcs.author"] = omni.author;
    s.contextData["nbcs.contentid"] = omni.contentid;
 
    $.each(s.contextData, function (key, value) {
        console.log(key, value);
    });
     console.log("Page Title: " +  omni.pageTitle);
     

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code = s.t(); if (s_code) document.write(s_code)//-->
</script>
<script language="javascript" type="text/javascript"><!--
    if (navigator.appVersion.indexOf('MSIE') >= 0) document.write(unescape('%3C') + '\!-' + '-')
//--></script> <!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.2. -->



<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js" type="text/javascript"></script>
<script type="text/javascript" type="text/javascript">    _qacct = "p-bb5-6blQm-CI-"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-bb5-6blQm-CI-" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-bb5-6blQm-CI-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a> </noscript>
<!-- End Quantcast tag --> 

<script type="text/javascript">
    try {
        document.write(unescape("%3Cscript src='http://4002dbde88aebefdb1f7-8f93653c470e43727b1b565964867247.r51.cf2.rackcdn.com/script.60058.js?r=" + Math.round((new Date()).getTime() / 3600000) + "' type='text/javascript'%3E%3C/script%3E"));
    } catch (e) { }
</script>

          	
        </div> <!-- site container -->
         <div id="ad160x600">
        
            <div id="ad160" class="adcontent">
                <script>var SLOT='rotoskyscraper'; (function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.getElementById('ad160'),SLOT);</script>
            </div>
           
         </div>
       </div>       
       
    
<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['ctl01'];
if (!theForm) {
    theForm = document.ctl01;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=R4Su2JBKgKuxiaYvFRotGk6ShmJjcRpq6Tbg4edQDF_X3PYtF9YSXFG3SLOV1vmGcm6rkcbYxbO9PLSSA2OXyXaThXo1&amp;t=636681459604795562" type="text/javascript"></script>

<script type='text/javascript'>// <![CDATA[ 
var so = new SWFObject('/zcomponents/amline.swf', 'amline', '750', '220', '8', '#FFFFFF');
so.addVariable('path', '/zcomponents/');
so.addVariable('data_file', escape('/services/ChartingService.asmx/GetPlayerChartingData?id=4309&sport=NHL&sType=CT&year=2018'));
so.addVariable('preloader_color', '#FFFFFF');
so.addVariable('settings_file', escape('/zcomponents/settings_big.xml'));
so.addVariable('additional_chart_settings', '<settings><labels><label><y>5</y><text_size>14</text_size><align>center</align><text><![CDATA[<b><font color=05143F>2018 Fantasy Points </font></b>]]></text></label></labels><help><button><x>720</x><y></y><color>05143F</color><alpha>50</alpha><text_color>#FFFFFF</text_color><text_color_hover>#FFFFFF</text_color_hover><text>?</text></button><balloon><color>#000</color><alpha>75</alpha><width>500</width><text_color>#FFFFFF</text_color><text_size>12</text_size><text><![CDATA[]]></text></balloon></help></settings>');
so.write("flashchart");
 // ]]> 
</script>
</form>
     <script type="text/javascript">
         if (window.top != window.self) {
             $("body").css("display", "block");
             $("body").html("<div style='margin:200px auto 0 auto; color:#ffffff; font-size:20px;'>This content can't be viewed in an iFrame.<br />Please visit <a target='blank' style='color:#cc0000;' href='http://www.rotoworld.com'>Rotoworld.com</a> to properly view this content.</div>");
         }
   </script>
    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ flush: true });
</script>

<script type="text/javascript">
        var gdprCookie = $.cookie("gdprAccept");
        if (!gdprCookie) {
            $.getJSON('http://geo.nbcsports.com/').done(function (data) {
                var countryList = ['AT','BE','BG','HR','CY','CZ','DK','EE','FI','FR','DE','GR','HU','IE','IT','LV','LT','LU','MT','NL','PL','PT','RO','SK','SI','ES','SE','CH','GB','IS','LI','NO'];
                var nbcu_gdpr_country = data.country_code;

                if (countryList.indexOf(nbcu_gdpr_country) > -1) {
                    $("#gdprNotice").show();
                }
            }).fail(function (xhr, status, um) {
                console.log(xhr);
                console.log(status);
                console.log(um);
            })
        }

        function gdprAccept() {
            $.cookie("gdprAccept", 1);
            $("#gdprNotice").hide();
        }

    </script>

    <div id="gdprNotice" style="width: 100%; height: 80px; display: none; position: fixed; bottom: 0px; background: #ebebeb; color: black; font-size: 20px; padding: 30px;">
    <div style="width:80%; padding: 10px; float:left;"> 
        We and our partners use cookies on this site to improve our service, perform analytics, personalize advertising, measure advertising performance, and remember website preferences. By using the site, you consent to these cookies. for more information on cookies including how to manage your consent visit our <a href="https://www.nbcuniversal.com/privacy/cookies">cookie policy</a>.  
        </div>
        <div style="width:15%; float: left;">
            <input type="button" id="btnGdprAccept" value="ACCEPT" onclick="gdprAccept();" style="
                cursor: pointer;
                vertical-align: middle;
                overflow: visible;
                width: auto;
                -webkit-box-shadow: 1px 1px 0 0 grey;
                box-shadow: 1px 1px 0 0 grey;
                background-color: #cc0000;
                border-radius: 6px;
                border: 1px #cc0000 solid;
                display: inline-block;
                color: #fff;
                font-size: 25px;
                padding: 4px 20px;
                text-decoration: none;
                margin-top: 20px;                                                                                   
            "/>
        </div>
    </div>
</body>
</html>
