<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Devin White - College Player - NFL" />
<meta name="twitter:card" content="summary" />
<meta property="og:site_name" content="Rotoworld.com" />
<link rel="canonical" href="https://www.rotoworld.com/football/nfl/player/49792/devin-white" />
<meta name="twitter:description" content="Devin White profile page, biographical information, injury history and news" />
<meta name="twitter:title" content="Devin White - College Player - NFL" />
<meta name="twitter:site" content="@rotoworld" />
<meta property="og:type" content="website" />
<meta property="fb:app_id" content="288657877905041" />
<meta name="description" content="Devin White profile page, biographical information, injury history and news" />
<meta property="og:title" content="Devin White - College Player - NFL" />
<meta name="image_src" content="" />
<meta property="og:description" content="Devin White profile page, biographical information, injury history and news" />
<meta name="twitter:image" content="https://www.rotoworld.com/themes/custom/rotoworld_theme/images/logos/rotoworld-social-default.jpeg" />
<meta property="og:image" content="https://www.rotoworld.com/themes/custom/rotoworld_theme/images/logos/rotoworld-social-default.jpeg" />
<meta property="og:image:url" content="https://www.rotoworld.com/themes/custom/rotoworld_theme/images/logos/rotoworld-social-default.jpeg" />
<script id="mps-page-integration">var mpscall = {
  "site":"rotoworld-web",
  "cat":"football|nfl|player|49792|devin-white",
  "type":"player_page"
}
var mpsopts = {
 "host":"mps.nbcuni.com",
 "updatecorrelator":1
}
var mpssponsor = "";
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now||function(){return+new Date};mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
if (mpssponsor) {
  mps._queue.gptloaded.push(function() {
    mps.roto.setChroming(mpssponsor);
  });
}

//--MPS Ready (auto-loader and mps request executed) [auto-clearing]
mps._queue.mpsready = mps._queue.mpsready || [];
mps._queue.mpsready.push(function() {
  // Listen on 'dynamicPageUpdate' event and update all ads on the page.
  jQuery(window).on('dynamicPageUpdate', function () {
    mps.refreshAds();
  });

  mps._queue.refreshads = mps._queue.refreshads || [];
  // MPS callback that is executed each time when Ads Refreshed.
  mps._queue.refreshads.push(function(slotvars) {
    // Trigger generic ads update event.
    jQuery(window).trigger('adsRefreshed');
  });
});
</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/rotoworld_theme/images/favicon-16x16.png" />
<link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/rotoworld_theme/images/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="96x96" href="/themes/custom/rotoworld_theme/images/favicon-96x96.png" />
<link rel="apple-touch-icon" sizes="192x192" href="/themes/custom/rotoworld_theme/images/apple-touch-icon-192x192.png" />
<link rel="apple-touch-icon-precomposed" href="/themes/custom/rotoworld_theme/images/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/themes/custom/rotoworld_theme/images/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/rotoworld_theme/images/apple-touch-icon-180x180.png" />
<link rel="shortcut icon" href="/themes/custom/rotoworld_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

    <title>Devin White - College Player - NFL</title>
    <link rel="stylesheet" href="/sites/default/files/css/css_6J93JKTfj57FrX7ayKtSI9Mg__H3X2xcK2B7Eme_efo.css?pq41yj" media="all" />
<link rel="stylesheet" href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_VqJ62K-sMEqpLvZypcNeO7fH6PT--rmlekqLogykhQM.css?pq41yj" media="all" />
<link rel="stylesheet" href="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.css" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_SCtZQ0PLiS9fCx7dU2mRFSoRs01nhWeCdiBkglo92qU.css?pq41yj" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_nCi3uQB4VLfMAIpbxzxP1N6XBGM-xeFBEaJbkGm80Vk.css?pq41yj" media="print" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
          
      <body class="page-football-nfl-player-49792-devin-white section-football page--entity-type--player role--anonymous with-subnav sidebar-first one-sidebar">
    <div id="skip">
      <a href="#main-menu" class="visually-hidden focusable skip-link">
        Skip to main navigation
      </a>
    </div>
    
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
            <div id="campaign">
        <div>
    

<div id="block-mps-ad-top-banner" class="block block-rw-mps block-mps-ad-top-banner">
  
    
      <div class="block__content">
      <div class="mps-ad mps-ad-topbanner">
  <script>(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,'topbanner');</script>
</div>

    </div>
  </div>


<div class="scoreboard-placeholder block block-rw-league block-rwscoreboard" id="block-rwscoreboard">
  
    
      <div class="block__content">
      <div>Loading scores...</div>

    </div>
  </div>

  </div>

    </div>
    
    <header id="header">
          <div id="header-top-region">
        <div class="container header-top-container">
            <nav role="navigation" aria-labelledby="block-premiumnavigation-menu" id="block-premiumnavigation" class="block block-menu navigation menu--premium">
            
  <h2 class="visually-hidden" id="block-premiumnavigation-menu">Premium navigation</h2>
  

        <div class="inner">
  <div class="premium-logo header__logo"></div>

  
                                <ul block="premiumnavigation" class="menu premium">
                            <li class="menu-item menu-item--expanded nfl-premium">
                    
          <a href="#menu" data-drupal-link-system-path="&lt;front&gt;">            NFL <span>Premium</span>
          </a>
                                                  <ul class="menu">
                            <li class="menu-item draft-guide">
                    
          <a href="https://premium.rotoworld.com/premium/draftguide/football/main_page.aspx">            Draft Guide
          </a>
                  </li>
                      <li class="menu-item season-pass">
                    
          <a href="https://premium.rotoworld.com/premium/seasonpass/football/main_page.aspx">            Season Pass
          </a>
                  </li>
                      <li class="menu-item dfs-toolkit">
                    
          <a href="https://dfs.rotoworld.com/nfl">            DFS Toolkit
          </a>
                  </li>
            </ul>
      
                  </li>
                      <li class="menu-item menu-item--expanded mlb-premium">
                    
          <a href="#menu" data-drupal-link-system-path="&lt;front&gt;">            MLB <span>Premium</span>
          </a>
                                                  <ul class="menu">
                            <li class="menu-item draft-guide">
                    
          <a href="https://premium.rotoworld.com/premium/draftguide/baseball/main_page.aspx">            Draft Guide
          </a>
                  </li>
                      <li class="menu-item season-pass">
                    
          <a href="https://premium.rotoworld.com/premium/seasonpass/baseball/main_page.aspx">            Season Pass
          </a>
                  </li>
                      <li class="menu-item dfs-toolkit">
                    
          <a href="https://dfs.rotoworld.com/mlb">            DFS Toolkit
          </a>
                  </li>
            </ul>
      
                  </li>
                      <li class="menu-item menu-item--expanded nba-premium">
                    
          <a href="#menu" data-drupal-link-system-path="&lt;front&gt;">            NBA <span>Premium</span>
          </a>
                                                  <ul class="menu">
                            <li class="menu-item draft-guide">
                    
          <a href="https://premium.rotoworld.com/premium/draftguide/basketball/main_page.aspx">            Draft Guide
          </a>
                  </li>
                      <li class="menu-item season-pass">
                    
          <a href="https://premium.rotoworld.com/premium/seasonpass/basketball/main_page.aspx">            Season Pass
          </a>
                  </li>
                      <li class="menu-item dfs-toolkit">
                    
          <a href="https://dfs.rotoworld.com/nba">            DFS Toolkit
          </a>
                  </li>
            </ul>
      
                  </li>
                      <li class="menu-item menu-item--expanded nhl-premium">
                    
          <a href="#menu" data-drupal-link-system-path="&lt;front&gt;">            NHL <span>Premium</span>
          </a>
                                                  <ul class="menu">
                            <li class="menu-item draft-guide">
                    
          <a href="https://premium.rotoworld.com/premium/draftguide/hockey/main_page.aspx">            Draft Guide
          </a>
                  </li>
                      <li class="menu-item season-pass">
                    
          <a href="https://premium.rotoworld.com/premium/seasonpass/hockey/main_page.aspx">            Season Pass
          </a>
                  </li>
                      <li class="menu-item dfs-toolkit">
                    
          <a href="https://dfs.rotoworld.com/nhl">            DFS Toolkit
          </a>
                  </li>
            </ul>
      
                  </li>
            </ul>
      

  
</div>

  </nav>


<div id="block-rwusermenu" class="block block-rw block-rwusermenu">
  
    
      <div class="block__content">
      <div id="rw-user-menu"></div>

    </div>
  </div>


        </div>
      </div>
              <div id="header-region">
        <div class="container">
          <div id="nav-mobile-hamburger" class="nav__hamburger"></div>
                      <div class="nav__logo">
              <a href="/" title="Home" rel="home">
                <img src="/themes/custom/rotoworld_theme/logo.svg" alt="Home"/>
              </a>
            </div>
                      <nav role="navigation" aria-labelledby="block-mainnavigation-menu" id="block-mainnavigation" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-menu">Main navigation</h2>
  

        
                  <ul block="mainnavigation" class="menu main">
                    <li class="menu-item menu-item--expanded">
                  <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news/headlines" data-drupal-link-system-path="football/nfl/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/football/nfl">Videos</a>
        
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/football/nfl/teams/arz/arizona-cardinals" data-drupal-link-system-path="team/116">Arizona Cardinals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/atl/atlanta-falcons" data-drupal-link-system-path="team/11">Atlanta Falcons</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/bal/baltimore-ravens" data-drupal-link-system-path="team/161">Baltimore Ravens</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/buf/buffalo-bills" data-drupal-link-system-path="team/16">Buffalo Bills</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/car/carolina-panthers" data-drupal-link-system-path="team/151">Carolina Panthers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/chi/chicago-bears" data-drupal-link-system-path="team/21">Chicago Bears</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/cin/cincinnati-bengals" data-drupal-link-system-path="team/26">Cincinnati Bengals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/cle/cleveland-browns" data-drupal-link-system-path="team/31">Cleveland Browns</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/dal/dallas-cowboys" data-drupal-link-system-path="team/36">Dallas Cowboys</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/den/denver-broncos" data-drupal-link-system-path="team/41">Denver Broncos</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/det/detroit-lions" data-drupal-link-system-path="team/46">Detroit Lions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/gb/green-bay-packers" data-drupal-link-system-path="team/51">Green Bay Packers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/hou/houston-texans" data-drupal-link-system-path="team/166">Houston Texans</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/ind/indianapolis-colts" data-drupal-link-system-path="team/61">Indianapolis Colts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/jac/jacksonville-jaguars" data-drupal-link-system-path="team/156">Jacksonville Jaguars</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/kc/kansas-city-chiefs" data-drupal-link-system-path="team/66">Kansas City Chiefs</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/lac/los-angeles-chargers" data-drupal-link-system-path="team/126">Los Angeles Chargers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/lar/los-angeles-rams" data-drupal-link-system-path="team/76">Los Angeles Rams</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/mia/miami-dolphins" data-drupal-link-system-path="team/81">Miami Dolphins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/min/minnesota-vikings" data-drupal-link-system-path="team/86">Minnesota Vikings</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/ne/new-england-patriots" data-drupal-link-system-path="team/91">New England Patriots</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/no/new-orleans-saints" data-drupal-link-system-path="team/96">New Orleans Saints</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/nyg/new-york-giants" data-drupal-link-system-path="team/101">New York Giants</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/nyj/new-york-jets" data-drupal-link-system-path="team/106">New York Jets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/oak/oakland-raiders" data-drupal-link-system-path="team/71">Oakland Raiders</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/phi/philadelphia-eagles" data-drupal-link-system-path="team/111">Philadelphia Eagles</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/pit/pittsburgh-steelers" data-drupal-link-system-path="team/121">Pittsburgh Steelers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/sf/san-francisco-49ers" data-drupal-link-system-path="team/131">San Francisco 49ers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/sea/seattle-seahawks" data-drupal-link-system-path="team/136">Seattle Seahawks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/tb/tampa-bay-buccaneers" data-drupal-link-system-path="team/141">Tampa Bay Buccaneers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/ten/tennessee-titans" data-drupal-link-system-path="team/56">Tennessee Titans</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/was/washington-redskins" data-drupal-link-system-path="team/146">Washington Redskins</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news/transactions" data-drupal-link-system-path="football/nfl/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/nfl" title="Rotoworld Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/arz/arizona-cardinals/contracts" data-drupal-link-system-path="football/nfl/teams/arz/arizona-cardinals/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/article/draft-analysis/nfl-draft-needs-schedule" title="NFL Draft Needs Schedule" data-drupal-link-system-path="node/149461">Draft Needs Schedule</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nfl" data-drupal-link-system-path="node/134356">DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/player-news/headlines" data-drupal-link-system-path="basketball/nba/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nba" data-drupal-link-system-path="features/nba">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/basketball/nba">Videos</a>
        
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/basketball/nba/teams" data-drupal-link-system-path="basketball/nba/teams">Teams</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/basketball/nba/teams/atl/atlanta-hawks" data-drupal-link-system-path="team/176">Atlanta Hawks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/bos/boston-celtics" data-drupal-link-system-path="team/181">Boston Celtics</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/bkn/brooklyn-nets" data-drupal-link-system-path="team/256">Brooklyn Nets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/cha/charlotte-hornets" data-drupal-link-system-path="team/321">Charlotte Hornets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/chi/chicago-bulls" data-drupal-link-system-path="team/191">Chicago Bulls</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/cle/cleveland-cavaliers" data-drupal-link-system-path="team/196">Cleveland Cavaliers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/dal/dallas-mavericks" data-drupal-link-system-path="team/201">Dallas Mavericks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/den/denver-nuggets" data-drupal-link-system-path="team/206">Denver Nuggets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/det/detroit-pistons" data-drupal-link-system-path="team/211">Detroit Pistons</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/gs/golden-state-warriors" data-drupal-link-system-path="team/216">Golden State Warriors</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/hou/houston-rockets" data-drupal-link-system-path="team/221">Houston Rockets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/ind/indiana-pacers" data-drupal-link-system-path="team/226">Indiana Pacers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/lac/los-angeles-clippers" data-drupal-link-system-path="team/231">Los Angeles Clippers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/lak/los-angeles-lakers" data-drupal-link-system-path="team/236">Los Angeles Lakers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/mem/memphis-grizzlies" data-drupal-link-system-path="team/316">Memphis Grizzlies</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/mia/miami-heat" data-drupal-link-system-path="team/241">Miami Heat</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/mlw/milwaukee-bucks" data-drupal-link-system-path="team/246">Milwaukee Bucks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/min/minnesota-timberwolves" data-drupal-link-system-path="team/251">Minnesota Timberwolves</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/no/new-orleans-pelicans" data-drupal-link-system-path="team/186">New Orleans Pelicans</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/ny/new-york-knicks" data-drupal-link-system-path="team/261">New York Knicks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/okc/oklahoma-city-thunder" data-drupal-link-system-path="team/296">Oklahoma City Thunder</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/orl/orlando-magic" data-drupal-link-system-path="team/266">Orlando Magic</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/phi/philadelphia-76ers" data-drupal-link-system-path="team/271">Philadelphia 76ers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/pho/phoenix-suns" data-drupal-link-system-path="team/276">Phoenix Suns</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/por/portland-trail-blazers" data-drupal-link-system-path="team/281">Portland Trail Blazers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/sac/sacramento-kings" data-drupal-link-system-path="team/286">Sacramento Kings</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/sa/san-antonio-spurs" data-drupal-link-system-path="team/291">San Antonio Spurs</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/tor/toronto-raptors" data-drupal-link-system-path="team/311">Toronto Raptors</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/uta/utah-jazz" data-drupal-link-system-path="team/301">Utah Jazz</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/was/washington-wizards" data-drupal-link-system-path="team/306">Washington Wizards</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/injury-report" data-drupal-link-system-path="basketball/nba/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/depth-charts" data-drupal-link-system-path="basketball/nba/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/player-news/transactions" data-drupal-link-system-path="basketball/nba/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/nba" title="Rotoworld Fantasy Basketball Podcast" data-drupal-link-system-path="podcasts/nba">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/atl/atlanta-hawks/contracts" data-drupal-link-system-path="basketball/nba/teams/atl/atlanta-hawks/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball-local-papers" data-drupal-link-system-path="node/146121">Local Papers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nba" data-drupal-link-system-path="node/134376">DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/player-news/headlines" data-drupal-link-system-path="baseball/mlb/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/mlb" data-drupal-link-system-path="features/mlb">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/baseball/mlb">Videos</a>
        
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/baseball/mlb/teams" data-drupal-link-system-path="baseball/mlb/teams">Teams</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/baseball/mlb/teams/arz/arizona-diamondbacks" data-drupal-link-system-path="team/641">Arizona Diamondbacks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/atl/atlanta-braves" data-drupal-link-system-path="team/571">Atlanta Braves</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/bal/baltimore-orioles" data-drupal-link-system-path="team/501">Baltimore Orioles</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/bos/boston-red-sox" data-drupal-link-system-path="team/506">Boston Red Sox</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/chc/chicago-cubs" data-drupal-link-system-path="team/576">Chicago Cubs</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/cws/chicago-white-sox" data-drupal-link-system-path="team/516">Chicago White Sox</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/cin/cincinnati-reds" data-drupal-link-system-path="team/581">Cincinnati Reds</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/cle/cleveland-indians" data-drupal-link-system-path="team/521">Cleveland Indians</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/col/colorado-rockies" data-drupal-link-system-path="team/631">Colorado Rockies</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/det/detroit-tigers" data-drupal-link-system-path="team/526">Detroit Tigers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/hou/houston-astros" data-drupal-link-system-path="team/586">Houston Astros</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/kc/kansas-city-royals" data-drupal-link-system-path="team/531">Kansas City Royals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/laa/los-angeles-angels" data-drupal-link-system-path="team/511">Los Angeles Angels</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/la/los-angeles-dodgers" data-drupal-link-system-path="team/591">Los Angeles Dodgers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/mia/miami-marlins" data-drupal-link-system-path="team/636">Miami Marlins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/mlw/milwaukee-brewers" data-drupal-link-system-path="team/536">Milwaukee Brewers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/min/minnesota-twins" data-drupal-link-system-path="team/541">Minnesota Twins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/nym/new-york-mets" data-drupal-link-system-path="team/601">New York Mets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/nyy/new-york-yankees" data-drupal-link-system-path="team/546">New York Yankees</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/oak/oakland-athletics" data-drupal-link-system-path="team/551">Oakland Athletics</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/phi/philadelphia-phillies" data-drupal-link-system-path="team/606">Philadelphia Phillies</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/pit/pittsburgh-pirates" data-drupal-link-system-path="team/611">Pittsburgh Pirates</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/sd/san-diego-padres" data-drupal-link-system-path="team/621">San Diego Padres</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/sf/san-francisco-giants" data-drupal-link-system-path="team/626">San Francisco Giants</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/sea/seattle-mariners" data-drupal-link-system-path="team/556">Seattle Mariners</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/stl/st-louis-cardinals" data-drupal-link-system-path="team/616">St. Louis Cardinals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/tb/tampa-bay-rays" data-drupal-link-system-path="team/646">Tampa Bay Rays</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/tex/texas-rangers" data-drupal-link-system-path="team/561">Texas Rangers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/tor/toronto-blue-jays" data-drupal-link-system-path="team/566">Toronto Blue Jays</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/was/washington-nationals" data-drupal-link-system-path="team/596">Washington Nationals</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/injury-report" data-drupal-link-system-path="baseball/mlb/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/depth-charts" data-drupal-link-system-path="baseball/mlb/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/daily-lineups" title="MLB Daily Lineups" data-drupal-link-system-path="baseball/mlb/daily-lineups">Daily Lineups</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/player-news/transactions" data-drupal-link-system-path="baseball/mlb/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/mlb" title="Rotoworld Baseball Podcast" data-drupal-link-system-path="podcasts/mlb">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/arz/arizona-diamondbacks/contracts" data-drupal-link-system-path="baseball/mlb/teams/arz/arizona-diamondbacks/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball-local-papers" data-drupal-link-system-path="node/146026">Local Papers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/mlb" data-drupal-link-system-path="node/134361">DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/player-news" data-drupal-link-system-path="hockey/nhl/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/player-news/headlines" data-drupal-link-system-path="hockey/nhl/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nhl" data-drupal-link-system-path="features/nhl">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/hockey/nhl">Videos</a>
        
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/hockey/nhl/teams" data-drupal-link-system-path="hockey/nhl/teams">Teams</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/hockey/nhl/teams/ana/anaheim-ducks" data-drupal-link-system-path="team/451">Anaheim Ducks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/ari/arizona-coyotes" data-drupal-link-system-path="team/446">Arizona Coyotes</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/bos/boston-bruins" data-drupal-link-system-path="team/331">Boston Bruins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/buf/buffalo-sabres" data-drupal-link-system-path="team/336">Buffalo Sabres</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/cal/calgary-flames" data-drupal-link-system-path="team/341">Calgary Flames</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/car/carolina-hurricanes" data-drupal-link-system-path="team/361">Carolina Hurricanes</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/chi/chicago-blackhawks" data-drupal-link-system-path="team/346">Chicago Blackhawks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/col/colorado-avalanche" data-drupal-link-system-path="team/411">Colorado Avalanche</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/clm/columbus-blue-jackets" data-drupal-link-system-path="team/471">Columbus Blue Jackets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/dal/dallas-stars" data-drupal-link-system-path="team/371">Dallas Stars</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/det/detroit-red-wings" data-drupal-link-system-path="team/351">Detroit Red Wings</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/edm/edmonton-oilers" data-drupal-link-system-path="team/356">Edmonton Oilers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/fla/florida-panthers" data-drupal-link-system-path="team/456">Florida Panthers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/la/los-angeles-kings" data-drupal-link-system-path="team/366">Los Angeles Kings</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/min/minnesota-wild" data-drupal-link-system-path="team/476">Minnesota Wild</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/mon/montreal-canadiens" data-drupal-link-system-path="team/376">Montreal Canadiens</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/nas/nashville-predators" data-drupal-link-system-path="team/461">Nashville Predators</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/nj/new-jersey-devils" data-drupal-link-system-path="team/381">New Jersey Devils</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/nyi/new-york-islanders" data-drupal-link-system-path="team/386">New York Islanders</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/nyr/new-york-rangers" data-drupal-link-system-path="team/391">New York Rangers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/ott/ottawa-senators" data-drupal-link-system-path="team/396">Ottawa Senators</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/phi/philadelphia-flyers" data-drupal-link-system-path="team/401">Philadelphia Flyers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/pit/pittsburgh-penguins" data-drupal-link-system-path="team/406">Pittsburgh Penguins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/sj/san-jose-sharks" data-drupal-link-system-path="team/416">San Jose Sharks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/stl/st-louis-blues" data-drupal-link-system-path="team/421">St. Louis Blues</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/tb/tampa-bay-lightning" data-drupal-link-system-path="team/426">Tampa Bay Lightning</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/tor/toronto-maple-leafs" data-drupal-link-system-path="team/431">Toronto Maple Leafs</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/van/vancouver-canucks" data-drupal-link-system-path="team/436">Vancouver Canucks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/vgk/vegas-golden-knights" data-drupal-link-system-path="team/481">Vegas Golden Knights</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/was/washington-capitals" data-drupal-link-system-path="team/441">Washington Capitals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/wpg/winnipeg-jets" data-drupal-link-system-path="team/466">Winnipeg Jets</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/depth-charts" data-drupal-link-system-path="hockey/nhl/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/injury-report" data-drupal-link-system-path="hockey/nhl/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/player-news/transactions" data-drupal-link-system-path="hockey/nhl/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/ana/anaheim-ducks/contracts" data-drupal-link-system-path="hockey/nhl/teams/ana/anaheim-ducks/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nhl" data-drupal-link-system-path="node/134366">DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/college-football/cfb/player-news" data-drupal-link-system-path="college-football/cfb/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/college-football/cfb/player-news/headlines" data-drupal-link-system-path="college-football/cfb/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/cfb" data-drupal-link-system-path="features/cfb">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/college-football/cfb">Videos</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/cfb" title="Rotoworld College Football Podcast" data-drupal-link-system-path="podcasts/cfb">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/article/draft-analysis/nfl-draft-needs-schedule" title="NFL Draft Needs Schedule" data-drupal-link-system-path="node/149461">Draft Needs Schedule</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/daily" data-drupal-link-system-path="node/134341">DFS</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/daily" data-drupal-link-system-path="node/134341">DFS Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nfl" data-drupal-link-system-path="node/134356">NFL DFS</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/mlb" data-drupal-link-system-path="node/134361">MLB DFS</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nba" data-drupal-link-system-path="node/134376">NBA DFS</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nhl" data-drupal-link-system-path="node/134366">NHL DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item menu-item--expanded">
                  <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/golf/golf/player-news" data-drupal-link-system-path="golf/golf/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/golf/golf/player-news/headlines" data-drupal-link-system-path="golf/golf/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/golf" data-drupal-link-system-path="features/golf">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/golf/golf">Videos</a>
        
              </li>
                <li class="menu-item">
                  <a href="/golf/golf/injury-report" data-drupal-link-system-path="golf/golf/injury-report">Injury Report</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Premier League</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">PL Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/player-news" data-drupal-link-system-path="soccer/pl/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/player-news/headlines" data-drupal-link-system-path="soccer/pl/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/pl" data-drupal-link-system-path="features/pl">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/soccer/pl">Videos</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/teams" data-drupal-link-system-path="soccer/pl/teams">Teams</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/depth-charts" data-drupal-link-system-path="soccer/pl/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/injury-report" data-drupal-link-system-path="soccer/pl/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/player-news/transactions" data-drupal-link-system-path="soccer/pl/player-news/transactions">Transactions</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/nas/auto-racing" data-drupal-link-system-path="node/134386">NASCAR</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/sports/nas/auto-racing" data-drupal-link-system-path="node/134386">NASCAR Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/auto-racing/nas/player-news" data-drupal-link-system-path="auto-racing/nas/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/auto-racing/nas/player-news/headlines" data-drupal-link-system-path="auto-racing/nas/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nas" data-drupal-link-system-path="features/nas">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/auto-racing/nas">Videos</a>
        
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-secondarynavigation-menu" id="block-secondarynavigation" class="block block-menu navigation menu--secondary">
            
  <h2 class="visually-hidden" id="block-secondarynavigation-menu">Secondary navigation</h2>
  

        
                  <ul class="menu secondary">
                    <li class="menu-item">
        <a href="https://sports.yahoo.com/fantasy/" target="_blank">Yahoo Fantasy</a>
              </li>
                <li class="menu-item">
        <a href="http://forums.rotoworld.com/?ls=roto%3Aforums%3Agnav" target="_blank">Forums</a>
              </li>
                <li class="menu-item">
        <a href="https://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a>
              </li>
                <li class="menu-item">
        <a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank">Shop</a>
              </li>
                <li class="menu-item">
        <a href="/Frequently-Asked-Questions" target="_blank" data-drupal-link-system-path="node/145911">Help</a>
              </li>
        </ul>
  


  </nav>


<div id="block-rwsearch" class="block block-rw-search block-rwsearch">
  
    
      <div class="block__content">
      <div id="rw-search-app"></div>
    </div>
  </div>


        </div>
      </div>
              <div class="menu-shadow left"></div>
      <div class="league-nav">
        <div class="container">
          
                  <ul class="menu main">
                    <li class="menu-item">
                  <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news/headlines" data-drupal-link-system-path="football/nfl/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/football/nfl">Videos</a>
        
              </li>
                <li class="menu-item menu-item--collapsed">
                  <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news/transactions" data-drupal-link-system-path="football/nfl/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/nfl" title="Rotoworld Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/arz/arizona-cardinals/contracts" data-drupal-link-system-path="football/nfl/teams/arz/arizona-cardinals/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/article/draft-analysis/nfl-draft-needs-schedule" title="NFL Draft Needs Schedule" data-drupal-link-system-path="node/149461">Draft Needs Schedule</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nfl" data-drupal-link-system-path="node/134356">DFS</a>
        
              </li>
        </ul>
  


        </div>
      </div>
      <div class="menu-shadow right"></div>
      </header>
  
        <div id="nav-mobile">
        <div>
    <nav role="navigation" aria-labelledby="block-mainnavigation-3-menu" id="block-mainnavigation-3" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-mainnavigation-3-menu">Main navigation</h2>
  

        
                  <ul block="mainnavigation_3" class="menu main">
                    <li class="menu-item menu-item--expanded">
                  <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/nfl/football" data-drupal-link-system-path="node/134316">NFL Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news" data-drupal-link-system-path="football/nfl/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news/headlines" data-drupal-link-system-path="football/nfl/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nfl" data-drupal-link-system-path="features/nfl">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/football/nfl">Videos</a>
        
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/football/nfl/teams" data-drupal-link-system-path="football/nfl/teams">Teams</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/football/nfl/teams/arz/arizona-cardinals" data-drupal-link-system-path="team/116">Arizona Cardinals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/atl/atlanta-falcons" data-drupal-link-system-path="team/11">Atlanta Falcons</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/bal/baltimore-ravens" data-drupal-link-system-path="team/161">Baltimore Ravens</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/buf/buffalo-bills" data-drupal-link-system-path="team/16">Buffalo Bills</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/car/carolina-panthers" data-drupal-link-system-path="team/151">Carolina Panthers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/chi/chicago-bears" data-drupal-link-system-path="team/21">Chicago Bears</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/cin/cincinnati-bengals" data-drupal-link-system-path="team/26">Cincinnati Bengals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/cle/cleveland-browns" data-drupal-link-system-path="team/31">Cleveland Browns</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/dal/dallas-cowboys" data-drupal-link-system-path="team/36">Dallas Cowboys</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/den/denver-broncos" data-drupal-link-system-path="team/41">Denver Broncos</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/det/detroit-lions" data-drupal-link-system-path="team/46">Detroit Lions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/gb/green-bay-packers" data-drupal-link-system-path="team/51">Green Bay Packers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/hou/houston-texans" data-drupal-link-system-path="team/166">Houston Texans</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/ind/indianapolis-colts" data-drupal-link-system-path="team/61">Indianapolis Colts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/jac/jacksonville-jaguars" data-drupal-link-system-path="team/156">Jacksonville Jaguars</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/kc/kansas-city-chiefs" data-drupal-link-system-path="team/66">Kansas City Chiefs</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/lac/los-angeles-chargers" data-drupal-link-system-path="team/126">Los Angeles Chargers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/lar/los-angeles-rams" data-drupal-link-system-path="team/76">Los Angeles Rams</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/mia/miami-dolphins" data-drupal-link-system-path="team/81">Miami Dolphins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/min/minnesota-vikings" data-drupal-link-system-path="team/86">Minnesota Vikings</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/ne/new-england-patriots" data-drupal-link-system-path="team/91">New England Patriots</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/no/new-orleans-saints" data-drupal-link-system-path="team/96">New Orleans Saints</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/nyg/new-york-giants" data-drupal-link-system-path="team/101">New York Giants</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/nyj/new-york-jets" data-drupal-link-system-path="team/106">New York Jets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/oak/oakland-raiders" data-drupal-link-system-path="team/71">Oakland Raiders</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/phi/philadelphia-eagles" data-drupal-link-system-path="team/111">Philadelphia Eagles</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/pit/pittsburgh-steelers" data-drupal-link-system-path="team/121">Pittsburgh Steelers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/sf/san-francisco-49ers" data-drupal-link-system-path="team/131">San Francisco 49ers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/sea/seattle-seahawks" data-drupal-link-system-path="team/136">Seattle Seahawks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/tb/tampa-bay-buccaneers" data-drupal-link-system-path="team/141">Tampa Bay Buccaneers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/ten/tennessee-titans" data-drupal-link-system-path="team/56">Tennessee Titans</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/was/washington-redskins" data-drupal-link-system-path="team/146">Washington Redskins</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/injury-report" data-drupal-link-system-path="football/nfl/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/depth-charts" data-drupal-link-system-path="football/nfl/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/player-news/transactions" data-drupal-link-system-path="football/nfl/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/nfl" title="Rotoworld Football Podcast" data-drupal-link-system-path="podcasts/nfl">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/football/nfl/teams/arz/arizona-cardinals/contracts" data-drupal-link-system-path="football/nfl/teams/arz/arizona-cardinals/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/article/draft-analysis/nfl-draft-needs-schedule" title="NFL Draft Needs Schedule" data-drupal-link-system-path="node/149461">Draft Needs Schedule</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nfl" data-drupal-link-system-path="node/134356">DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/nba/basketball" data-drupal-link-system-path="node/134326">NBA Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/player-news" data-drupal-link-system-path="basketball/nba/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/player-news/headlines" data-drupal-link-system-path="basketball/nba/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nba" data-drupal-link-system-path="features/nba">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/basketball/nba">Videos</a>
        
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/basketball/nba/teams" data-drupal-link-system-path="basketball/nba/teams">Teams</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/basketball/nba/teams/atl/atlanta-hawks" data-drupal-link-system-path="team/176">Atlanta Hawks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/bos/boston-celtics" data-drupal-link-system-path="team/181">Boston Celtics</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/bkn/brooklyn-nets" data-drupal-link-system-path="team/256">Brooklyn Nets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/cha/charlotte-hornets" data-drupal-link-system-path="team/321">Charlotte Hornets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/chi/chicago-bulls" data-drupal-link-system-path="team/191">Chicago Bulls</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/cle/cleveland-cavaliers" data-drupal-link-system-path="team/196">Cleveland Cavaliers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/dal/dallas-mavericks" data-drupal-link-system-path="team/201">Dallas Mavericks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/den/denver-nuggets" data-drupal-link-system-path="team/206">Denver Nuggets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/det/detroit-pistons" data-drupal-link-system-path="team/211">Detroit Pistons</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/gs/golden-state-warriors" data-drupal-link-system-path="team/216">Golden State Warriors</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/hou/houston-rockets" data-drupal-link-system-path="team/221">Houston Rockets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/ind/indiana-pacers" data-drupal-link-system-path="team/226">Indiana Pacers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/lac/los-angeles-clippers" data-drupal-link-system-path="team/231">Los Angeles Clippers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/lak/los-angeles-lakers" data-drupal-link-system-path="team/236">Los Angeles Lakers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/mem/memphis-grizzlies" data-drupal-link-system-path="team/316">Memphis Grizzlies</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/mia/miami-heat" data-drupal-link-system-path="team/241">Miami Heat</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/mlw/milwaukee-bucks" data-drupal-link-system-path="team/246">Milwaukee Bucks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/min/minnesota-timberwolves" data-drupal-link-system-path="team/251">Minnesota Timberwolves</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/no/new-orleans-pelicans" data-drupal-link-system-path="team/186">New Orleans Pelicans</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/ny/new-york-knicks" data-drupal-link-system-path="team/261">New York Knicks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/okc/oklahoma-city-thunder" data-drupal-link-system-path="team/296">Oklahoma City Thunder</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/orl/orlando-magic" data-drupal-link-system-path="team/266">Orlando Magic</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/phi/philadelphia-76ers" data-drupal-link-system-path="team/271">Philadelphia 76ers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/pho/phoenix-suns" data-drupal-link-system-path="team/276">Phoenix Suns</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/por/portland-trail-blazers" data-drupal-link-system-path="team/281">Portland Trail Blazers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/sac/sacramento-kings" data-drupal-link-system-path="team/286">Sacramento Kings</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/sa/san-antonio-spurs" data-drupal-link-system-path="team/291">San Antonio Spurs</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/tor/toronto-raptors" data-drupal-link-system-path="team/311">Toronto Raptors</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/uta/utah-jazz" data-drupal-link-system-path="team/301">Utah Jazz</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/was/washington-wizards" data-drupal-link-system-path="team/306">Washington Wizards</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/injury-report" data-drupal-link-system-path="basketball/nba/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/depth-charts" data-drupal-link-system-path="basketball/nba/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/player-news/transactions" data-drupal-link-system-path="basketball/nba/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/nba" title="Rotoworld Fantasy Basketball Podcast" data-drupal-link-system-path="podcasts/nba">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball/nba/teams/atl/atlanta-hawks/contracts" data-drupal-link-system-path="basketball/nba/teams/atl/atlanta-hawks/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/basketball-local-papers" data-drupal-link-system-path="node/146121">Local Papers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nba" data-drupal-link-system-path="node/134376">DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/mlb/baseball" data-drupal-link-system-path="node/134321">MLB Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/player-news" data-drupal-link-system-path="baseball/mlb/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/player-news/headlines" data-drupal-link-system-path="baseball/mlb/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/mlb" data-drupal-link-system-path="features/mlb">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/baseball/mlb">Videos</a>
        
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/baseball/mlb/teams" data-drupal-link-system-path="baseball/mlb/teams">Teams</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/baseball/mlb/teams/arz/arizona-diamondbacks" data-drupal-link-system-path="team/641">Arizona Diamondbacks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/atl/atlanta-braves" data-drupal-link-system-path="team/571">Atlanta Braves</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/bal/baltimore-orioles" data-drupal-link-system-path="team/501">Baltimore Orioles</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/bos/boston-red-sox" data-drupal-link-system-path="team/506">Boston Red Sox</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/chc/chicago-cubs" data-drupal-link-system-path="team/576">Chicago Cubs</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/cws/chicago-white-sox" data-drupal-link-system-path="team/516">Chicago White Sox</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/cin/cincinnati-reds" data-drupal-link-system-path="team/581">Cincinnati Reds</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/cle/cleveland-indians" data-drupal-link-system-path="team/521">Cleveland Indians</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/col/colorado-rockies" data-drupal-link-system-path="team/631">Colorado Rockies</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/det/detroit-tigers" data-drupal-link-system-path="team/526">Detroit Tigers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/hou/houston-astros" data-drupal-link-system-path="team/586">Houston Astros</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/kc/kansas-city-royals" data-drupal-link-system-path="team/531">Kansas City Royals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/laa/los-angeles-angels" data-drupal-link-system-path="team/511">Los Angeles Angels</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/la/los-angeles-dodgers" data-drupal-link-system-path="team/591">Los Angeles Dodgers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/mia/miami-marlins" data-drupal-link-system-path="team/636">Miami Marlins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/mlw/milwaukee-brewers" data-drupal-link-system-path="team/536">Milwaukee Brewers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/min/minnesota-twins" data-drupal-link-system-path="team/541">Minnesota Twins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/nym/new-york-mets" data-drupal-link-system-path="team/601">New York Mets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/nyy/new-york-yankees" data-drupal-link-system-path="team/546">New York Yankees</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/oak/oakland-athletics" data-drupal-link-system-path="team/551">Oakland Athletics</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/phi/philadelphia-phillies" data-drupal-link-system-path="team/606">Philadelphia Phillies</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/pit/pittsburgh-pirates" data-drupal-link-system-path="team/611">Pittsburgh Pirates</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/sd/san-diego-padres" data-drupal-link-system-path="team/621">San Diego Padres</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/sf/san-francisco-giants" data-drupal-link-system-path="team/626">San Francisco Giants</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/sea/seattle-mariners" data-drupal-link-system-path="team/556">Seattle Mariners</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/stl/st-louis-cardinals" data-drupal-link-system-path="team/616">St. Louis Cardinals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/tb/tampa-bay-rays" data-drupal-link-system-path="team/646">Tampa Bay Rays</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/tex/texas-rangers" data-drupal-link-system-path="team/561">Texas Rangers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/tor/toronto-blue-jays" data-drupal-link-system-path="team/566">Toronto Blue Jays</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/was/washington-nationals" data-drupal-link-system-path="team/596">Washington Nationals</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/injury-report" data-drupal-link-system-path="baseball/mlb/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/depth-charts" data-drupal-link-system-path="baseball/mlb/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/daily-lineups" title="MLB Daily Lineups" data-drupal-link-system-path="baseball/mlb/daily-lineups">Daily Lineups</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/player-news/transactions" data-drupal-link-system-path="baseball/mlb/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/mlb" title="Rotoworld Baseball Podcast" data-drupal-link-system-path="podcasts/mlb">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball/mlb/teams/arz/arizona-diamondbacks/contracts" data-drupal-link-system-path="baseball/mlb/teams/arz/arizona-diamondbacks/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/baseball-local-papers" data-drupal-link-system-path="node/146026">Local Papers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/mlb" data-drupal-link-system-path="node/134361">DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/nhl/hockey" data-drupal-link-system-path="node/134331">NHL Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/player-news" data-drupal-link-system-path="hockey/nhl/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/player-news/headlines" data-drupal-link-system-path="hockey/nhl/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nhl" data-drupal-link-system-path="features/nhl">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/hockey/nhl">Videos</a>
        
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/hockey/nhl/teams" data-drupal-link-system-path="hockey/nhl/teams">Teams</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/hockey/nhl/teams/ana/anaheim-ducks" data-drupal-link-system-path="team/451">Anaheim Ducks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/ari/arizona-coyotes" data-drupal-link-system-path="team/446">Arizona Coyotes</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/bos/boston-bruins" data-drupal-link-system-path="team/331">Boston Bruins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/buf/buffalo-sabres" data-drupal-link-system-path="team/336">Buffalo Sabres</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/cal/calgary-flames" data-drupal-link-system-path="team/341">Calgary Flames</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/car/carolina-hurricanes" data-drupal-link-system-path="team/361">Carolina Hurricanes</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/chi/chicago-blackhawks" data-drupal-link-system-path="team/346">Chicago Blackhawks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/col/colorado-avalanche" data-drupal-link-system-path="team/411">Colorado Avalanche</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/clm/columbus-blue-jackets" data-drupal-link-system-path="team/471">Columbus Blue Jackets</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/dal/dallas-stars" data-drupal-link-system-path="team/371">Dallas Stars</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/det/detroit-red-wings" data-drupal-link-system-path="team/351">Detroit Red Wings</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/edm/edmonton-oilers" data-drupal-link-system-path="team/356">Edmonton Oilers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/fla/florida-panthers" data-drupal-link-system-path="team/456">Florida Panthers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/la/los-angeles-kings" data-drupal-link-system-path="team/366">Los Angeles Kings</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/min/minnesota-wild" data-drupal-link-system-path="team/476">Minnesota Wild</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/mon/montreal-canadiens" data-drupal-link-system-path="team/376">Montreal Canadiens</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/nas/nashville-predators" data-drupal-link-system-path="team/461">Nashville Predators</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/nj/new-jersey-devils" data-drupal-link-system-path="team/381">New Jersey Devils</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/nyi/new-york-islanders" data-drupal-link-system-path="team/386">New York Islanders</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/nyr/new-york-rangers" data-drupal-link-system-path="team/391">New York Rangers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/ott/ottawa-senators" data-drupal-link-system-path="team/396">Ottawa Senators</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/phi/philadelphia-flyers" data-drupal-link-system-path="team/401">Philadelphia Flyers</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/pit/pittsburgh-penguins" data-drupal-link-system-path="team/406">Pittsburgh Penguins</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/sj/san-jose-sharks" data-drupal-link-system-path="team/416">San Jose Sharks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/stl/st-louis-blues" data-drupal-link-system-path="team/421">St. Louis Blues</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/tb/tampa-bay-lightning" data-drupal-link-system-path="team/426">Tampa Bay Lightning</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/tor/toronto-maple-leafs" data-drupal-link-system-path="team/431">Toronto Maple Leafs</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/van/vancouver-canucks" data-drupal-link-system-path="team/436">Vancouver Canucks</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/vgk/vegas-golden-knights" data-drupal-link-system-path="team/481">Vegas Golden Knights</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/was/washington-capitals" data-drupal-link-system-path="team/441">Washington Capitals</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/wpg/winnipeg-jets" data-drupal-link-system-path="team/466">Winnipeg Jets</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/depth-charts" data-drupal-link-system-path="hockey/nhl/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/injury-report" data-drupal-link-system-path="hockey/nhl/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/player-news/transactions" data-drupal-link-system-path="hockey/nhl/player-news/transactions">Transactions</a>
        
              </li>
                <li class="menu-item">
                  <a href="/hockey/nhl/teams/ana/anaheim-ducks/contracts" data-drupal-link-system-path="hockey/nhl/teams/ana/anaheim-ducks/contracts">Contracts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nhl" data-drupal-link-system-path="node/134366">DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/sports/cfb/college-football" data-drupal-link-system-path="node/134351">CFB Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/college-football/cfb/player-news" data-drupal-link-system-path="college-football/cfb/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/college-football/cfb/player-news/headlines" data-drupal-link-system-path="college-football/cfb/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/cfb" data-drupal-link-system-path="features/cfb">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/college-football/cfb">Videos</a>
        
              </li>
                <li class="menu-item">
                  <a href="/podcasts/cfb" title="Rotoworld College Football Podcast" data-drupal-link-system-path="podcasts/cfb">Podcasts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/article/draft-analysis/nfl-draft-needs-schedule" title="NFL Draft Needs Schedule" data-drupal-link-system-path="node/149461">Draft Needs Schedule</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/daily" data-drupal-link-system-path="node/134341">DFS</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item">
                  <a href="/daily" data-drupal-link-system-path="node/134341">DFS Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nfl" data-drupal-link-system-path="node/134356">NFL DFS</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/mlb" data-drupal-link-system-path="node/134361">MLB DFS</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nba" data-drupal-link-system-path="node/134376">NBA DFS</a>
        
              </li>
                <li class="menu-item">
                  <a href="/daily/nhl" data-drupal-link-system-path="node/134366">NHL DFS</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/" class="js-menu-item-more main__more-menu-item" data-drupal-link-system-path="&lt;front&gt;">More</a>
        
                                    <ul class="menu menu-level--1">
                    <li class="menu-item menu-item--expanded">
                  <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/sports/golf/golf" data-drupal-link-system-path="node/134381">Golf Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/golf/golf/player-news" data-drupal-link-system-path="golf/golf/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/golf/golf/player-news/headlines" data-drupal-link-system-path="golf/golf/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/golf" data-drupal-link-system-path="features/golf">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/golf/golf">Videos</a>
        
              </li>
                <li class="menu-item">
                  <a href="/golf/golf/injury-report" data-drupal-link-system-path="golf/golf/injury-report">Injury Report</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">Premier League</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/sports/pl/soccer" data-drupal-link-system-path="node/134346">PL Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/player-news" data-drupal-link-system-path="soccer/pl/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/player-news/headlines" data-drupal-link-system-path="soccer/pl/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/pl" data-drupal-link-system-path="features/pl">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/soccer/pl">Videos</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/teams" data-drupal-link-system-path="soccer/pl/teams">Teams</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/depth-charts" data-drupal-link-system-path="soccer/pl/depth-charts">Depth Charts</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/injury-report" data-drupal-link-system-path="soccer/pl/injury-report">Injury Report</a>
        
              </li>
                <li class="menu-item">
                  <a href="/soccer/pl/player-news/transactions" data-drupal-link-system-path="soccer/pl/player-news/transactions">Transactions</a>
        
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
                  <a href="/sports/nas/auto-racing" data-drupal-link-system-path="node/134386">NASCAR</a>
        
                                    <ul class="menu menu-level--2">
                    <li class="menu-item">
                  <a href="/sports/nas/auto-racing" data-drupal-link-system-path="node/134386">NASCAR Home</a>
        
              </li>
                <li class="menu-item">
                  <a href="/auto-racing/nas/player-news" data-drupal-link-system-path="auto-racing/nas/player-news">Player News</a>
        
              </li>
                <li class="menu-item">
                  <a href="/auto-racing/nas/player-news/headlines" data-drupal-link-system-path="auto-racing/nas/player-news/headlines">Headlines</a>
        
              </li>
                <li class="menu-item">
                  <a href="/features/nas" data-drupal-link-system-path="features/nas">Columns</a>
        
              </li>
                <li class="menu-item">
                  <a href="https://www.rotoworld.com/videos/auto-racing/nas">Videos</a>
        
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-premiumnavigation-2-menu" id="block-premiumnavigation-2" class="block block-menu navigation menu--premium">
            
  <h2 class="visually-hidden" id="block-premiumnavigation-2-menu">Premium navigation</h2>
  

        
                  <ul block="premiumnavigation_2" class="menu premium">
        <li class="menu-item menu-item--expanded"><a href="#">Premium</a>
          <ul class="menu">
                                      <li class="menu-item menu-item--expanded nfl-premium">
                            
              <a href="#menu" data-drupal-link-system-path="&lt;front&gt;">                NFL <span>Premium</span>
              </a>
                                                <ul class="menu">
                                      <li class="menu-item draft-guide">
                            
              <a href="https://premium.rotoworld.com/premium/draftguide/football/main_page.aspx">                Draft Guide
              </a>
                          </li>
                                  <li class="menu-item season-pass">
                            
              <a href="https://premium.rotoworld.com/premium/seasonpass/football/main_page.aspx">                Season Pass
              </a>
                          </li>
                                  <li class="menu-item dfs-toolkit">
                            
              <a href="https://dfs.rotoworld.com/nfl">                DFS Toolkit
              </a>
                          </li>
                    </ul>
  
                          </li>
                                  <li class="menu-item menu-item--expanded mlb-premium">
                            
              <a href="#menu" data-drupal-link-system-path="&lt;front&gt;">                MLB <span>Premium</span>
              </a>
                                                <ul class="menu">
                                      <li class="menu-item draft-guide">
                            
              <a href="https://premium.rotoworld.com/premium/draftguide/baseball/main_page.aspx">                Draft Guide
              </a>
                          </li>
                                  <li class="menu-item season-pass">
                            
              <a href="https://premium.rotoworld.com/premium/seasonpass/baseball/main_page.aspx">                Season Pass
              </a>
                          </li>
                                  <li class="menu-item dfs-toolkit">
                            
              <a href="https://dfs.rotoworld.com/mlb">                DFS Toolkit
              </a>
                          </li>
                    </ul>
  
                          </li>
                                  <li class="menu-item menu-item--expanded nba-premium">
                            
              <a href="#menu" data-drupal-link-system-path="&lt;front&gt;">                NBA <span>Premium</span>
              </a>
                                                <ul class="menu">
                                      <li class="menu-item draft-guide">
                            
              <a href="https://premium.rotoworld.com/premium/draftguide/basketball/main_page.aspx">                Draft Guide
              </a>
                          </li>
                                  <li class="menu-item season-pass">
                            
              <a href="https://premium.rotoworld.com/premium/seasonpass/basketball/main_page.aspx">                Season Pass
              </a>
                          </li>
                                  <li class="menu-item dfs-toolkit">
                            
              <a href="https://dfs.rotoworld.com/nba">                DFS Toolkit
              </a>
                          </li>
                    </ul>
  
                          </li>
                                  <li class="menu-item menu-item--expanded nhl-premium">
                            
              <a href="#menu" data-drupal-link-system-path="&lt;front&gt;">                NHL <span>Premium</span>
              </a>
                                                <ul class="menu">
                                      <li class="menu-item draft-guide">
                            
              <a href="https://premium.rotoworld.com/premium/draftguide/hockey/main_page.aspx">                Draft Guide
              </a>
                          </li>
                                  <li class="menu-item season-pass">
                            
              <a href="https://premium.rotoworld.com/premium/seasonpass/hockey/main_page.aspx">                Season Pass
              </a>
                          </li>
                                  <li class="menu-item dfs-toolkit">
                            
              <a href="https://dfs.rotoworld.com/nhl">                DFS Toolkit
              </a>
                          </li>
                    </ul>
  
                          </li>
                        </ul>
      </li>
          </ul>
  


  </nav>


<div id="block-rwusermenu-2" class="block block-rw block-rwusermenu-2">
  
    
      <div class="block__content">
      <div id="rw-user-menu"></div>

    </div>
  </div>
<nav role="navigation" aria-labelledby="block-secondarynavigation-2-menu" id="block-secondarynavigation-2" class="block block-menu navigation menu--secondary">
            
  <h2 class="visually-hidden" id="block-secondarynavigation-2-menu">Secondary navigation</h2>
  

        
                  <ul class="menu secondary">
                    <li class="menu-item">
        <a href="https://sports.yahoo.com/fantasy/" target="_blank">Yahoo Fantasy</a>
              </li>
                <li class="menu-item">
        <a href="http://forums.rotoworld.com/?ls=roto%3Aforums%3Agnav" target="_blank">Forums</a>
              </li>
                <li class="menu-item">
        <a href="https://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a>
              </li>
                <li class="menu-item">
        <a href="http://shop.nbcsports.com/?sourceid=RWtopnav" target="_blank">Shop</a>
              </li>
                <li class="menu-item">
        <a href="/Frequently-Asked-Questions" target="_blank" data-drupal-link-system-path="node/145911">Help</a>
              </li>
        </ul>
  


  </nav>

  </div>

    </div>
    <div id="nav-mobile-overlay"></div>
    
<div id="main" class="content-wrapper">
      <div class="container">
      <div class="cols-12">
          <div>
    

<div id="block-rwbreakingnews" class="block block-rw-breaking-news block-rwbreakingnews">
  
    
      <div class="block__content">
      <div id="rw-breaking-news-app"></div>

    </div>
  </div>

  </div>


        

        

        
        
        

        
              </div>
    </div>

    
    <div  class="page-wrapper--sidebar page-wrapper--sidebar-initial container clearfix page-wrapper">
                    <aside class="sidebar cols-4">
            
<div class="block__top-ad">
  

<div id="block-mps-ad-sidebar-top" class="block block-rw-mps block-mps-ad-sidebar-top">
  
    
      <div class="mps-ad mps-ad-boxad">
  <script>(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,'boxad');</script>
</div>

  </div>
</div>




<div id="block-rwplayernewsteam" class="block block-rw-player-news block-rwplayernewsteam">
  
      <h2 class="block__title">Team News</h2>
    
      <div id="rw-player-news-team-app"></div>

  </div>




<div id="block-rwdepthchart" class="block block-rw-depth-chart block-rwdepthchart">
  
      <h2 class="block__title">Starters</h2>
    
      <div class="block__content">
      <div id="rw-depth-chart-app"></div>

    </div>
  </div>


<div id="block-mpsad-boxadtwo" class="block block-rw-mps block-mpsad-boxadtwo">
  
    
      <div class="block__content">
      <div class="mps-ad mps-ad-boxadtwo">
  <script>(function(a,d){if(!a||!window.mps||!mps._queue)return 0;mps._queue.gptloaded.push(function(){mps.insertAd(a,d)})})(document.scripts[document.scripts.length-1].parentNode,'boxadtwo');</script>
</div>

    </div>
  </div>


        </aside>
            
                          
      
      
      
      <div class="content content--main cols-8">
          

<div id="block-mainpagecontent-2" class="block block-system block-mainpagecontent-2">
  
    
      <div class="block__content">
      
<div class="player">
  <div id="rw-player-app"></div>

  </div>

    </div>
  </div>


<div id="block-taboola" class="block block-rw block-taboola">
  
    
      <div class="block__content">
      <div class="taboola"></div>

    </div>
  </div>


      </div>
      
    </div><!-- /container -->
  </div>

        <footer id="footer">
              <div class="footer__logo container">
          <a href="/" title="Home" rel="home">
            <img src="/themes/custom/rotoworld_theme/images/logos/logo-rw-footer.svg" alt="Home"/>
          </a>
        </div>
            <div class="footer__content container">
                  <div class="footer__column">
              <div>
    

<div id="block-footersitelinks--3" class="block--html block--block_content--html block block-block-content block-footersitelinks--3">
  
      <h2 class="block__title">Site Links</h2>
    
      <div class="block__content">
      
            <div class="html__block-html-body"><ul>
<li><a href="https://together.nbcuni.com/" target="_blank">Advertising</a></li>
<li><a href="https://www.rotoworld.com/about/jobs.aspx" target="_blank">Jobs</a></li>
<li><a href="/contact-us">Contact Us</a></li>
<li><a href="/Frequently-Asked-Questions">FAQ</a></li>
<li><a href="/mobile" target="_blank">Mobile Apps</a></li>
<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
<li><a href="http://info.evidon.com/pub_info/267?v=1" target="_blank">Ad Choices</a></li>
<li><a href="http://www.nbcsports.com/terms-use" target="_blank">Terms of Service</a></li>
<li><a href="https://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank">Independent Programming Report</a></li>
<li><a href="http://www.stubhub.com/?ref=nbcsports_rw" target="_blank">Tickets</a></li>
<li><a href="http://www.workinsports.com/nbc-sports-jobs/?ref=1525" target="_blank">Sports Jobs</a></li>
</ul>
</div>
      
    </div>
  </div>

  </div>

          </div>
                          <div class="footer__column">
              <div>
    

<div id="block-footerfacebooklinks" class="block--html block--block_content--html block block-block-content block-footerfacebooklinks">
  
      <h2 class="block__title">Facebook</h2>
    
      <div class="block__content">
      
            <div class="html__block-html-body"><ul>
<li><a href="https://www.facebook.com/rotoworld/" target="_blank"><strong>Rotoworld:</strong> @Rotoworld </a></li>
</ul>
</div>
      
    </div>
  </div>


<div id="block-footertwitterlinks" class="block--html block--block_content--html block block-block-content block-footertwitterlinks">
  
      <h2 class="block__title">Twitter</h2>
    
      <div class="block__content">
      
            <div class="html__block-html-body"><ul>
<li><a href="http://twitter.com/rotoworld" target="_blank"><strong>Rotoworld:</strong> @Rotoworld</a></li>
<li><a href="http://twitter.com/rotoworld_fb" target="_blank"><strong>Football:</strong> @Rotoworld_FB</a></li>
<li><a href="http://twitter.com/rotoworld_bk" target="_blank"><strong>Basketball:</strong> @Rotoworld_BK</a></li>
<li><a href="http://twitter.com/rotoworld_bb" target="_blank"><strong>Baseball:</strong> @Rotoworld_BB</a></li>
<li><a href="http://twitter.com/rotoworld_hk" target="_blank"><strong>Hockey:</strong> @Rotoworld_HK</a></li>
<li><a href="http://twitter.com/rotoworld_daily" target="_blank"><strong>Daily:</strong> @Rotoworld_Daily</a></li>
<li><a href="http://www.twitter.com/rotoworld_draft" target="_blank"><strong>NFL Draft:</strong> @Rotoworld_Draft</a></li>
<li><a href="http://twitter.com/rotoworld_pl" target="_blank"><strong>Premier League:</strong> @Rotoworld_PL</a></li>
<li><a href="http://twitter.com/rotoworldgolf" target="_blank"><strong>Golf:</strong> @RotoworldGolf</a></li>
<li><a href="http://twitter.com/rotoworld_auto" target="_blank"><strong>Auto:</strong> @Rotoworld_Auto</a></li>
</ul>
</div>
      
    </div>
  </div>

  </div>

          </div>
                          <div class="footer__column">
              <div>
    

<div id="block-footerrotoworldpremium" class="block--html block--block_content--html block block-block-content block-footerrotoworldpremium">
  
      <h2 class="block__title">Rotoworld Premium</h2>
    
      <div class="block__content">
      
            <div class="html__block-html-body"><ul>
<li><a href="https://premium.rotoworld.com/premium/draftguide/baseball/main_page.aspx" target="_blank"><strong>LIVE</strong> Baseball Draft Guide</a></li>
<li><a href="https://premium.rotoworld.com/premium/seasonpass/baseball/main_page.aspx" target="_blank"><strong>LIVE</strong> Baseball Season Pass</a></li>
<li><a href="https://dfs.rotoworld.com/mlb" target="_blank"><strong>LIVE</strong> Baseball DFS Toolkit</a></li>
<li><a href="https://premium.rotoworld.com/premium/draftguide/football/main_page.aspx" target="_blank">Football Draft Guide</a></li>
<li><a href="https://premium.rotoworld.com/premium/seasonpass/football/main_page.aspx" target="_blank">Football Season Pass</a></li>
<li><a href="https://dfs.rotoworld.com/nfl" target="_blank">Football DFS Toolkit</a></li>
<li><a href="https://premium.rotoworld.com/premium/draftguide/basketball/main_page.aspx" target="_blank">Basketball Draft Guide</a></li>
<li><a href="https://premium.rotoworld.com/premium/seasonpass/basketball/main_page.aspx" target="_blank"><strong>LIVE</strong> Basketball Season Pass</a></li>
<li><a href="https://dfs.rotoworld.com/nba" target="_blank"><strong>LIVE</strong> Basketball DFS Toolkit</a></li>
<li><a href="https://premium.rotoworld.com/premium/draftguide/hockey/main_page.aspx" target="_blank">Hockey Draft Guide</a></li>
<li><a href="https://premium.rotoworld.com/premium/seasonpass/hockey/main_page.aspx" target="_blank"><strong>LIVE</strong> Hockey Season Pass</a></li>
<li><a href="https://dfs.rotoworld.com/nhl" target="_blank"><strong>LIVE </strong>Hockey DFS Toolkit</a></li>
</ul>
</div>
      
    </div>
  </div>

  </div>

          </div>
                          <div class="footer__column">
            <div class="footer__column__newsletter">
                <div>
    

<div id="block-footergetnewslettersalerts--2" class="block--html block--block_content--html block block-block-content block-footergetnewslettersalerts--2">
  
      <h2 class="block__title">Get Newsletters &amp; Alerts</h2>
    
      <div class="block__content">
      
            <div class="html__block-html-body"><p><a href="https://www.rotoworld.com/newsletter" target="_blank">SIGN UP</a></p>
</div>
      
    </div>
  </div>

  </div>

            </div>
            <div class="footer__column__logo"></div>
            <div class="footer__column__copyright">
              &copy;2019 NBC Sports Digital<br>All Rights Reserved
            </div>
          </div>
              </div>
    </footer>
    
  </div>

    <!-- AdobeAnalytics code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/modules/features/rw_analytics/js/Rotoworld_AppMeasurement_VisitorAPI.js"></script>

<script type="text/javascript"><!--

    s.account="nbcusportsgroupglobal,nbcurotoworldbu";
s.pageName="/football/nfl/player/49792/devin-white";
s.contextData['nbcs.contenthub']="Players";
s.contextData['nbcs.player']="devin white";
s.contextData['nbcs.league']="nfl";
s.contextData['nbcs.sport']="football";

    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code=s.t();if(s_code)document.write(s_code) //--></script>
<script type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
    //--></script>
<!--/DO NOT REMOVE/-->
<!-- End AdobeAnalytics code version: 1.7.0 -->

    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"player\/248906","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","rwLeague":{"defaultLeague":{"id":"1","uuid":"ab0bc6cb-4d63-450b-af13-87e6db1cc84f","type":"league","bundle":"league","label":"MLB","path":"\/admin\/content\/league\/1","data":{"season":"2019","inSeason":true,"abbreviation":"MLB","playerNewsFilters":["headlines","injuries","transactions","team","conference","position","position_group"],"seasonStartsOn":"2019-03-20","seasonEndsOn":"2019-10-30","lp":{"id":"134321","uuid":"56e2e9fc-cc7a-41ef-b30e-ee145b90ced9","type":"node","bundle":"lp","label":"MLB Home","path":"\/sports\/mlb\/baseball","data":{"dfs":false,"sport":true,"videoHubUrl":"\/videos\/baseball\/mlb"}},"videoHubUrl":false}}},"rwSearch":{"endpoint":"https:\/\/search.rotoworld.com\/players","apiKey":"vWahHcUV5n6xPc9GAnzpX55O0ny1CR5Z2vOFoht0"},"rwEntity":[{"id":"248906","uuid":"900bc117-b195-49dc-acd2-b1e89eaf7cf8","type":"player","bundle":"football","label":"Devin White","path":"\/football\/nfl\/player\/49792\/devin-white","data":{"videoHubUrl":false,"playerId":"49792"}},{"id":"1","uuid":"bff20e58-3c0d-4617-88b3-7f559e57a766","type":"team","bundle":"football","label":"College Player","path":"\/football\/nfl\/teams\/clg\/college-player","data":{"videoHubUrl":false,"teamId":"1","tabs":["team-news","depth-chart","injuries","contracts"]}},{"id":"21","uuid":"16c9bfef-32a5-49c8-97ba-be0ccf872d5c","type":"league","bundle":"league","label":"NFL","path":"\/admin\/content\/league\/21","data":{"season":"2018","inSeason":false,"abbreviation":"NFL","playerNewsFilters":["headlines","injuries","transactions","team","position","position_group"],"seasonStartsOn":"2018-08-16","seasonEndsOn":"2019-02-03","lp":{"id":"134316","uuid":"21c75713-1d7e-4c25-99e7-36d397cbbd16","type":"node","bundle":"lp","label":"NFL Home","path":"\/sports\/nfl\/football","data":{"dfs":false,"sport":true,"videoHubUrl":"\/videos\/football\/nfl"}},"videoHubUrl":false}},{"id":"21","uuid":"60cc48fd-64e5-4e45-9ce5-21705ecdda60","type":"sport","bundle":"sport","label":"Football","path":"\/admin\/content\/sport\/21","data":{"videoHubUrl":false}}],"rw":{"middleTier":{"url":"https:\/\/api.rotoworld.com\/","apiKey":"y0fAF1r59s4JQ7kDjxGqx2lGrcM1zxl75JaKI13v"}},"rwScoreboard":{"scoreboard_url":"\/\/scores.nbcsports.com\/score_ticker_lt\/index.html","sports":["NFL","NBA","MLB","NHL","EPL","GOLF","NASCAR","CFB","CBK","F1","MLS","CYCLING"],"sports_to_league_mapping":{"NFL":"NFL","EPL":"PL","CFB":"NFL Draft"},"default_sport":"MLB"},"user":{"uid":0,"permissionsHash":"f7ebe40736d720e2bd8ea09bf15f1dd3474bc498f438e95c97a1271a19e49e84"}}</script>
<script src="/sites/default/files/js/js_FKBPClhsNC81psf8Jr8cp5TNNkr1zlFOmQSZQ8sIN50.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/default/files/js/js_yXckcvHXF6fZRMNYMSRBFzer0ysKlfHYRVJEs9Q7mBg.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/enquire.js/2.1.6/enquire.min.js"></script>
<script src="https://cdn.taboola.com/libtrc/nbcsports-rotoworld/loader.js"></script>
<script src="/sites/default/files/js/js_ZjxUyMXkV1kmgbNdZSV7f6FGn3tal2miwWpu9Sm3k3I.js"></script>
<script src="//cdn.jsdelivr.net/npm/vue@2.5.16/dist/vue.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/vue-resource/1.5.1/vue-resource.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.0.0/polyfill.min.js"></script>
<script src="/sites/default/files/js/js_Hg_zokXcRflEkNc0iryugSAqum_buwNMaWYTjkdzOFs.js"></script>
<script src="//cdn.jsdelivr.net/gh/kenwheeler/slick@1.8.1/slick/slick.min.js"></script>
<script src="/sites/default/files/js/js_v32ShuNs0AtgyyowRIexcCwSxXskxtmw1CtA77fHN74.js"></script>


    
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"97ac2b2f11","applicationID":"115229629","transactionName":"MgEEMRRUVxJTUBULVwtLJwYSXFYPHXcTF0gECDomCUdcPX9WDxdkIQEABBNZTSxXXRQuUQsPMhcDUHQAXFoRF1QEEAkXFRgHBlddBBBZEQEvCwJQQSBcVzINShE=","queueTime":0,"applicationTime":570,"atts":"HkYHR1xORBw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
